Zobrazení vlastností dokumentu

Když si prohlížíte PDF, můžete o něm získat určité informace, jako je jeho titul, použitá písma a nastavení zabezpečení. Některé z těchto informací nastavuje osoba vytvářející dokument a některé se generují automaticky.

V aplikaci Acrobat DC můžete změnit všechny informace, které může nastavit tvůrce dokumentu, pokud nebyl soubor uložen s nastavením zabezpečení, které zabraňuje změnám.

  1. Zvolte Soubor > Vlastnosti.
  2. Klikněte na záložku v dialogovém okně Vlastnosti dokumentu.

Vlastnosti dokumentu

Popis

Zobrazuje základní informace o dokumentu. Titul, předmět, autora a klíčová slova mohla nastavit osoba, která vytvořila dokument ve zdrojové aplikaci, jako je Word nebo InDesign, nebo osoba, která vytvořila PDF. Pomocí těchto položek popisu můžete nalézt konkrétní dokumenty. Pro přesné vyhledávání může být užitečná zejména sekce Klíčová slova.

Uvědomte si, že mnoho vyhledávačů používá v přehledu výsledků vyhledávání titul dokumentu. Pokud PDF nemá titul, objeví se v přehledu výsledků místo toho název souboru. Titul souboru nemusí být nutně stejný jako název souboru.

V oblasti Další volby se zobrazuje verze PDF, velikost stránky, počet stránek, zda je dokument tagovaný a zda je optimalizovaný pro rychlé zobrazování z webu. (v souborech PDF nebo portfoliích PDF, které obsahují stránky různých velikostí, je hlášena velikost první stránky.) Tyto informace se generují automaticky a nelze je změnit.

Zabezpečení

Popisuje jaké změny a funkce jsou v dokumentu PDF povolené. Pokud bylo na soubor PDF aplikováno zabezpečení heslem, certifikátem nebo zásadami zabezpečení, je zde uvedena metoda zabezpečení.

Písma

Zobrazuje seznam písem a typů písem, použitých v původním dokumentu, a písma, typy písem a kódování použité k zobrazení původních písem.

Pokud jsou použita náhradní písma a nejste spokojeni s jejich vzhledem, můžete na svůj počítač nainstalovat původní písma nebo požádat autora dokumentu, aby dokument vytvořil znovu s vložením původních písem.

Počáteční zobrazení (pouze Acrobat)

Popisuje, jak se PDF zobrazí po otevření. Tyto volby zahrnují počáteční velikost okna, počáteční číslo stránky a úroveň zvětšení, a zda se zobrazí záložky, miniatury, pruh nástrojů a nabídky. Kterékoli z těchto nastavení můžete změnit a tím určit, jak má dokument vypadat, až se příště otevře. Můžete také vytvořit JavaScript, který se spustí při zobrazení stránky, otevření dokumentu, atd.

Vlastní (pouze Acrobat)

Umožňuje přidat do dokumentu uživatelské vlastnosti dokumentu.

Další volby

Zobrazuje nastavení PDF, přednastavení tiskového dialogu a volby čtení dokumentu.

V nastaveních formátu PDF pro aplikaci Acrobat můžete nastavit základní adresu URL (Uniform Resource Locator) pro webové vazby v dokumentu. Určení základní adresy URL usnadňuje správu webových vazeb na jiné webové stránky. Pokud se změní URL webového serveru, stačí jen upravit základní URL a nemusíte upravovat každou z jednotlivých webových vazeb, které na tento server odkazují. Základní URL se nepoužije, pokud vazba obsahuje kompletní adresu URL.

K souboru PDF můžete také přiřadit soubor indexu katalogu (PDX). Při prohledávání PDF s použitím okna Prohledat PDF se zároveň prohledají i všechny další soubory PDF, které jsou indexované v určeném souboru PDX.

Do dokumentu můžete vložit informace pro předtiskovou přípravu (prepress), například pro vytváření přesahů (trappingu). Pro dokument můžete definovat přednastavení tisku, která předem vyplní tiskové dialogové okno hodnotami specifickými pro dokument. Můžete také nastavit volby čtení, které určí, jak budou PDF číst programy pro čtení z obrazovky nebo jiná asistenční zařízení.

Přidání popisu do vlastností dokumentu

Do vlastností dokumentu PDF můžete přidat klíčová slova, která pak mohou jiní lidé použít ve vyhledávacích nástrojích k nalezení tohoto PDF.

  1. Zvolte Soubor > Vlastnosti.
  2. Klepněte na záložku Popis a zadejte jméno autora, předmět a klíčová slova.
  3. (Volitelně) Klikněte na Další metadata, chcete-li přidat další popisné informace, například informace o copyrightu.

Vytvoření vlastností dokumentu

Do PDF můžete přidat i uživatelské vlastnosti dokumentu, které se použijí k uložení určitých typů metadat, například čísla verze nebo názvu společnosti. Vlastnosti, které vytvoříte, se objeví v dialogovém okně Vlastnosti dokumentu. Vytvořené vlastnosti musí mít jedinečné názvy, které se neopakují v žádné jiné záložce dialogového okna Vlastnosti dokumentu.

  1. Zvolte Soubor > Vlastnosti a pak vyberte Vlastní.
  2. Chcete-li přidat novou vlastnost, zadejte její název a hodnotu, a pak klepněte na Přidat.
  3. Chcete-li změnit vlastnosti, proveďte libovolný z následujících úkonů, a pak klepněte na OK:
    • Chcete-li vlastnost upravit, vyberte ji, změňte její hodnotu, a pak klepněte na Změnit.

    • Chcete-li vlastnost odstranit, vyberte ji a klepněte na Odstranit.

    Chcete-li změnit název uživatelské vlastnosti, odstraňte tuto vlastnost a vytvořte novou uživatelskou vlastnost s požadovaným názvem.

Úpravy metadat dokumentu

Dokumenty PDF vytvořené v Acrobatu 5.0 nebo novějším obsahují metadata dokumentu ve formátu XML. Metadata zahrnují informace o dokumentu a jeho obsahu, jako je jméno autora, klíčová slova a informace o copyrightu, které mohou využívat vyhledávací programy. Metadata dokumentu obsahují (kromě jiných údajů) také informace uvedené v záložce Popis v dialogovém okně Vlastnosti dokumentu. Metadata dokumentu lze rozšiřovat a upravovat pomocí produktů jiných firem.

Platforma XMP (Extensible Metadata Platform) poskytuje aplikacím Adobe společný rámec XML, který standardizuje vytváření, zpracování a vzájemnou výměnu metadat dokumentů v rámci pracovních postupů publikování. Zdrojový kód XML metadat dokumentu můžete ukládat a importovat ve formátu XMP, což usnadňuje sdílení metadat mezi různými dokumenty. Metadata dokumentu také můžete uložit jako předlohu metadat, kterou pak můžete v aplikaci Acrobat znovu použít.

Zobrazení metadat dokumentu

  1. Zvolte Soubor > Vlastnosti a klikněte na tlačítko Další metadata v záložce Popis.
  2. Klepněte na Další volby, abyste zobrazili všechna metadata vložená v dokumentu. (Metadata se zobrazí schématicky – to znamená v předdefinovaných skupinách navzájem souvisejících informací.) Zobrazení nebo skrytí informací ve schématech podle názvu schématu. Pokud typ metadat nemá známý název, uvede se jako Neznámé. Prostor názvů XML je obsažen v závorkách za názvem typu.

Úpravy nebo přidávání metadat dokumentu

  1. Zvolte Soubor > Vlastnosti, klikněte na záložku Popis a pak klikněte na Další metadata.
  2. Ze seznamu na levé straně vyberte Další volby.
  3. Chcete-li metadata upravit, proveďte libovolné z následujících úkonů, a pak klepněte na OK.
    • Chcete-li přidat dříve uložené informace, klepněte na Přidat, vyberte soubor XMP nebo FFO a klepněte na Otevřít.

    • Chcete-li přidat nové informace a nahradit současná metadata informacemi uloženými v souboru XMP, klepněte na Nahradit, vyberte uložený soubor XMP nebo FFO a klepněte na Otevřít. Přidají se nové vlastnosti, stávající vlastnosti, které jsou určeny i v novém souboru, se nahradí novými hodnotami a stávající vlastnosti, které v novém souboru nejsou, v metadatech dokumentu zůstanou.

    • Chcete-li odstranit typ metadat XML, vyberte ho a klepněte na Odstranit.

    • Chcete-li ke stávajícím metadatům přidat metadata z předlohy, podržte Ctrl (Windows) nebo Apple (Mac OS) a zvolte název předlohy z nabídky v pravém horním rohu dialogového okna.

    Poznámka:

    Předlohu metadat musíte nejdříve uložit, abyste z ní mohli importovat metadata.

    Chcete-li nahradit stávající metadata předlohou metadat, zvolte soubor předlohy (XMP) z nabídky v pravém horním rohu dialogového okna.

Uložení metadat jako předlohy nebo souboru

  1. Zvolte Soubor > Vlastnosti, klikněte na záložku Popis a pak klikněte na Další metadata.
  2. Ze seznamu na levé straně vyberte Další volby.
  3. Uložte metadata dokumentu a pak klepněte na OK:
    • Chcete-li uložit metadata do externího souboru, klepněte na Uložit a soubor pojmenujte. Metadata se uloží do souboru ve formátu XMP. (Chcete-li uložená metadata použít v jiném PDF, otevřete dokument a postupujte podle těchto pokynů pro nahrazení nebo přidání metadat do dokumentu.)

    • Chcete-li metadata uložit jako předlohu, vyberte v nabídce v pravém horním rohu dialogového okna příkaz Uložit předlohu metadat a soubor pojmenujte.

Zobrazení dat a metadat objektu

Můžete prohlížet informace metadat určitých objektů, tagů a obrazů v PDF. Můžete upravit a exportovat metadata pouze pro objekty z programu Visio.

Nástroj pro data objektu v Acrobatu
Nástroj pro data objektu se používá k prohlížení seskupení objektů a dat objektů.

Zobrazení metadat objektu (Acrobat Pro)

  1. Vyberte Nástroje > Upravit PDF > Upravit text a obrázky.

  2. Vyberte objekt, klepněte na výběr pravým tlačítkem myši a vyberte příkaz Zobrazit metadata. (Pokud je příkaz Zobrazit metadata nedostupný, nejsou k obrazu přiřazena žádná metadata.)

Zobrazení a úpravy metadat objektu Visio

  1. Vyberte Nástroje > Měřit > Nástroj data objektu.

  2. Poklepejte na objekt na stránce, abyste zobrazili jeho metadata.

    Otevře se okno Strom modelu a zobrazí se hierarchický seznam všech strukturálních elementů. Metadata vybraného objektu se zobrazí jako upravitelné vlastnosti a hodnoty dole v okně Strom modelu.

    Poznámka:

    Vybraný objekt je na stránce zvýrazněný. Chcete-li zvolit jinou barvu zvýraznění, použijte nabídku Barva zvýraznění nahoře v okně Strom modelu.

  3. Chcete-li upravit metadata, pište do polí dole v okně Strom modelu.
  4. Chcete-li exportovat metadata objektu, v nabídce Volby zvolte Exportovat do XML > Celý strom, abyste vyexportovali všechny objekty ve Stromu modelu, nebo zvolte Exportovat do XML > Platný uzel, abyste vyexportovali pouze vybrané objekty a jejich potomky. Soubor pojmenujte a uložte.

Export metadat objektu Visio

  1. Vyberte Nástroje > Měřit > Nástroj data objektu.

  2. Poklepejte na objekt na stránce, abyste zobrazili jeho metadata.
  3. V nabídce možností vyberte jeden z následujících příkazů:
    • Zvolte Exportovat jako XML > Celý strom, abyste vyexportovali všechny objekty.

    • Vyberte příkaz Exportovat jako XML > Platný uzel se vyexportujte pouze vybraný objekt a jeho potomky.

  4. Soubor pojmenujte a uložte.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online