Modell auswählen
Steigern Sie Ihre Produktivität bei der Verwendung von Dimension mit Tastaturbefehlen.
Tastaturbefehle sind Befehle, die du mit der Maus, der Tastatur, dem Trackpad oder einem anderen System verwenden kannst und mit denen du schnell auf Werkzeuge, Aktionen und andere Funktionen zugreifen kannst.In diesem Artikel finden Sie Details zu einigen häufig verwendeten Tastaturbefehlen, eine praktische Liste der Standard-Tastaturbefehle und Anweisungen zum Bearbeiten von Tastaturbefehlen in Dimension.
Beliebte Tastaturbefehle
Diese Tastaturbefehle helfen dir bei wichtigen Interaktionen, um mit effizienten Workflows in Dimension zu beginnen.
|
|
Aktiviere das Auswahl-Werkzeug mit der V-Taste. Klicke auf ein Modell auf der Arbeitsfläche, um es auszuwählen. |
|
Material auswählen |
Aktiviere das Auswahl-Werkzeug mit der V-Taste, und mache dann einen Doppelklick auf ein Modell auf der Arbeitsfläche, um das Material unter dem Cursor auszuwählen. |
|
Objekte transformieren |
Aktiviere das Auswahl-Werkzeug mit der V-Taste, und verschiebe, drehe und skaliere das Objekt mithilfe der Griffe. |
|
Auswahl einrahmen |
Wählen Sie ein Objekt aus und verwenden Sie dann die Rahmen-Auswahlaktion mit der Taste "F", um die Kamera automatisch zum Objekt zu verschieben. |
|
In Boden verschieben |
Wähle ein Objekt aus und verwende dann Cmd/Strg + ., um das Objekt auf die Bodenebene zu verschieben. |
Standard-Kurzbefehle
Name des Tools |
macOS Tastaturbefehl |
Windows-Tastaturbefehl |
Maus-Tastaturbefehl |
|---|---|---|---|
Verschieben-Werkzeug |
E |
E |
|
Drehen-Werkzeug |
R |
R |
|
Skalieren-Werkzeug |
S |
S |
|
Zauberstab |
W |
W |
|
Orbit-Werkzeug |
1 |
1 |
RMB |
Schwenken |
2 |
2 |
Leertaste+RMB |
Dolly-Tool |
3 |
3 |
Umschalt+Leertaste+RMB |
Horizont-Tool |
N |
N |
|
Sampler Tool |
I |
I |
|
Hand-Werkzeug |
H |
H |
Raum |
Zoomwerkzeug |
Z |
Z |
|
Werkzeug auswählen |
V |
V |
|
Stativwerkzeug |
4 |
4 |
Alt+Umschalttaste+Leertaste+RMB |
Tool "Rollen-Kamera" |
5 |
5 |
Strg+Leertaste+RMB |
Sichtfeld-Tool |
6 |
6 |
|
Dolly-Zoom-Werkzeug |
7 |
7 |
Strg+Alt+Leertaste+RMB |
Menübefehle
Menü |
Befehl |
macOS Tastaturbefehl |
Windows-Tastaturbefehl |
|---|---|---|---|
Bearbeiten |
Rückgängig |
Befehlstaste + Z |
Strg+Z |
Bearbeiten |
Wiederholen |
Befehls- + Umschalttaste + Z |
Strg+Umschalttaste+Z |
Bearbeiten |
Kamera > Rückgängig |
Startseite |
Startseite |
Bearbeiten |
Wiederholen der Kamera |
Ende |
Ende |
Bearbeiten |
Ausschneiden |
Command+X |
Strg+X |
Bearbeiten |
Kopieren |
Command+C |
Strg+C |
Bearbeiten |
Einfügen |
Befehlstaste + V |
Strg+V |
Bearbeiten |
Als Instanz einfügen |
Befehls- + Umschalttaste + V |
Strg+Umschalttaste+V |
Bearbeiten |
Duplizieren |
Befehlstaste + D |
Strg+D |
Bearbeiten |
Löschen |
Löschen |
Löschen |
Bearbeiten |
Tastaturbefehle... |
Befehl+Umschalt+Alt+K |
Strg+Umschalt+Alt+K |
App (Mac), Bearbeiten (Win) |
Voreinstellungen |
Befehlstaste+K |
Strg+K |
App (Mac), Datei (Win) |
Dimension beenden |
Befehlstaste + Q |
Strg+Q |
Datei |
Neu |
Befehl+N |
Strg+N |
Datei |
Neu mit Einstellungen... |
Befehlstaste+Umschalt+N |
Strg+Umschalttaste+N |
Datei |
Dokumenteinstellungen |
Befehl+Alt+, |
Strg+Alt+, |
Datei |
Öffnen... |
Befehl+O |
Strg+O |
Datei |
Speichern... |
Befehlstaste + S |
Strg+S |
Datei |
Speichern unter... |
Befehls- + Umschalttaste + S |
Strg+Umschalttaste+S |
Datei |
Schließen |
Befehlstaste + W |
Strg+W |
Datei > Importieren |
3D-Modell |
Befehlstaste + I |
Strg+I |
Datei > Importieren |
Bild als Hintergrund |
Command+Shift+I |
Strg+Umschalttaste+I |
Datei > Importieren |
Bild als Licht |
Befehlstaste+Alt+I |
Strg+Alt+I |
Datei > Exportieren |
Ausgewählt... |
Befehlstaste + E |
Strg+E |
Bild |
Größe der Arbeitsfläche ändern |
Befehlstaste + Alt + C |
Strg+Alt+C |
Objekt |
Gruppe |
Befehlstaste + G |
Strg+G |
Objekt |
Gruppierung aufheben |
Befehls- + Umschalttaste + G |
Strg+Umschalttaste+G |
Objekt |
Sperren/Entsperren |
Befehlstaste + L |
Strg+L |
Objekt |
Ausgewähltes Objekt aus-/einblenden |
Befehlstaste + , |
Strg+, |
Objekt |
Nicht ausgewähltes Objekt ein-/ausblenden |
Befehlstaste + Umschalttaste + , |
Strg+Umschalttaste+, |
Objekt |
Alle Objekte anzeigen |
Befehlstaste + Alt + , |
Strg+Alt+, |
Objekt |
Zum Boden verschieben |
Befehlstaste + . |
Strg+. |
Objekt |
Auf den Boden ablegen |
Befehlstaste + Umschalttaste + . |
Strg+Umschalttaste+. |
Objekt |
Ausrichten und verteilen |
A |
A |
Objekt |
Aus Gruppe entfernen |
Befehls- + Umschalttaste + G |
Strg+Umschalttaste+G |
Objekt |
An Objekt ausrichten |
Q |
Q |
Objekt |
An Szene ausrichten |
Q |
Q |
Kamera |
Frame-Auswahl |
F |
F |
Kamera |
Alle Rahmen |
Umschalt+F |
Umschalt+F |
Kamera |
Rahmen Alle und Kamera zurücksetzen |
Alt+F |
Alt+F |
Kamera |
Kamera auswählen |
Alt+LMB |
Alt+LMB |
Kamera |
Oben |
Alt+1 |
Alt+1 |
Kamera |
Unten |
Alt+6 |
Alt+6 |
Kamera |
Links |
Alt+3 |
Alt+3 |
Kamera |
Rechts |
Alt+4 |
Alt+4 |
Kamera |
Vorderseite |
Alt+2 |
Alt+2 |
Kamera |
Zurück |
Alt+5 |
Alt+5 |
Kamera |
Vorne rechts |
Alt+7 |
Alt+7 |
Kamera |
Vorne links |
Alt+8 |
Alt+8 |
Kamera |
Hinten links |
Alt+9 |
Alt+9 |
Kamera |
Hinten rechts |
Alt+0 |
Alt+0 |
Auswählen |
Auswahl umkehren |
Command+Alt+A |
Strg+Alt+A |
Auswählen |
Alles auswählen |
Command+A |
Strg+A |
Auswählen |
Auswahl aufheben |
Befehls- + Umschalttaste + A |
Strg+Umschalttaste+A |
Ansicht |
Einrasten am Boden aktivieren |
Befehlstaste + Umschalttaste + ß |
Strg+Umschalttaste+; |
Ansicht |
Raster umschalten |
Befehlstaste + ´ |
Strg+' |
Ansicht |
Zur Startansicht wechseln |
Befehl+B |
Strg+B |
Ansicht |
Startseitenansicht auf aktuelle Ansicht aktualisieren |
Befehlstaste + Alt + B |
Strg+Alt+B |
Ansicht |
Neues Lesezeichen aus aktueller Ansicht |
Befehls- + Umschalttaste + B |
Strg+Umschalttaste+B |
Ansicht |
Zum vorherigen Lesezeichen wechseln |
PageUp |
PageUp |
Ansicht |
Zum nächsten Lesezeichen wechseln |
BildAb |
BildAb |
Ansicht |
100% |
Befehlstaste + 1 |
Strg+1 |
Anzeigen |
200% |
Command+2 |
Strg+2 |
Anzeigen |
Vergrößern |
Befehl+= |
Strg+= |
Ansicht |
Verkleinern |
Command+- |
Strg+- |
Ansicht |
Zoomen, um die Arbeitsfläche anzupassen |
Command+0 |
Strg+0 |
Ansicht |
An Auswahl anpassen |
Command+3 |
Strg+3 |
Ansicht |
Gizmo-Größe verringern |
- |
- |
Ansicht |
Gizmo-Größe erhöhen |
= |
= |
Fenster |
Modus wechseln |
Strg+Tab |
Strg+Tab |
Fenster |
Rendervorschau ein-/ausblenden |
\ |
\ |
Fenster |
Minimieren |
Command+M |
Strg+M |
Fenster |
Dimension ausblenden |
Command+H |
Strg+H |
Fenster |
Inhaltsbedienfelder ein-/ausblenden |
` |
` |
Bearbeiten von Tastaturbefehlen
Es gibt einige geschützte Befehle, aber Dimension ermöglicht die Bearbeitung von Tastaturkürzeln für die meisten Befehle.Gehe wie folgt vor, um die Tastaturbefehle in Dimension zu ändern:
- Öffnen Sie das Menü "Voreinstellungen" ("Dimension" > "Voreinstellungen" unter Mac bzw. "Bearbeiten" > "Voreinstellungen" unter Windows).
- Navigiere zu dem Befehl, den du ändern möchtest.
- Um einen Maus-Tastaturbefehl zu bearbeiten, wählen Sie aus der Dropdown-Liste der Maus- und Modifikatorkombinationen aus.
- Um einen Tastaturbefehl zu bearbeiten, klicken Sie auf ein Feld, um den Tastaturbefehl-Eingang zu aktivieren, und drücken Sie dann eine beliebige Taste, um ihn als Tastaturbefehl festzulegen.
Einige Tasten auf Ihrer Tastatur können nicht für benutzerdefinierte Tastaturbefehle verwendet werden, da sie vom Betriebssystem oder der Anwendung für ein spezielles Verhalten reserviert sind:
- Rücktaste
- Tabulatortaste
- Eingabetaste
- Löschen
- Escape
- Leerzeichen
- Feststelltaste
- Links
- Nach oben
- Rechts
- Nach unten
Bearbeitungseinschränkungen für nicht standardmäßige Tastenkombinationen
Adobe Dimension verwendet bestimmte Tastaturbefehle als Standardkonfiguration. Obwohl Sie Ihre Tastaturbefehle für die meisten Werkzeuge und Aktionen bearbeiten können, gibt es einige spezielle Verhalten, die möglicherweise nicht funktionieren, wenn Sie Tastaturbefehle neben den Standardeinstellungen verwenden.
Dazu gehören unter anderem:
- Duplizieren von Objekten während der Interaktion mit den Transformieren-Werkzeugen.
- Greifen Sie mit dem Werkzeug Ausrichten und verteilen auf detailliertere Ausrichtungsoptionen zu.
- Bietet mit den Kamera-Tools Zugriff auf zusätzliches Kamera-Verhalten.
- Mit den Arbeitsflächen-Werkzeugen können Sie auf zusätzliches Arbeitsflächenverhalten zugreifen.
- Auswahlverhalten für Access-Marquee
Ähnliche Themen
Entwerfen faszinierender 3D-Visualisierungen mit Dimension
Erstelle fotorealistische 3D-Bilder für Produktmodelle oder Branding-Content.