Erfahren Sie, wie Sie Kataloge in Adobe Elements Organizer erstellen, verschieben, konvertieren, umbenennen und bearbeiten können.

Kataloge

Ein Katalog ist eine Datei in Elements Organizer, die Informationen über importierte Medien enthält. Wenn Sie Medien importieren, werden grundlegende Daten wie Dateiname und Speicherort in der Datei aktualisiert. Wenn Sie an der Datei in Elements Organizer weiterarbeiten, wird die Datei weiter aktualisiert, um die Änderungen widerzuspiegeln.

Wenn Sie Ihre Mediendateien zusammen mit dem Katalog auf einen anderen Computer oder in eine andere Version von Elements Organizer verschieben, werden alle diese Informationen beibehalten. Mehr über das Verschieben von Katalogen von einem Computer zu einem anderen erfahren Sie unter Sichern und Wiederherstellen von Katalogen.

Die Katalogdatei enthält die folgenden Informationen:

  • Pfad und Name der Mediendatei.

  • Pfad und Dateiname etwaiger zugeordneter Audiodateien.

  • Pfad, Dateiname und Datenträgername der hochauflösenden Originaldatei (bei Offline-Speicherung der Originaldatei auf einer CD bzw. DVD).

  • Pfad und Dateiname der unbearbeiteten Ausgangsdatei (falls die Datei bearbeitet wurde).

  • Name der Kamera bzw. des Scanners, die bzw. der mit einem Stapel von importierten Mediendateien verknüpft ist.

  • Bildtitel, die Sie der Mediendatei hinzugefügt haben.

  • Anmerkungen, die Sie der Mediendatei hinzugefügt haben.

  • Art des Mediums (Foto, Videodatei, Audioclip oder Projekt).

  • Erstellungsdatum und -uhrzeit der Mediendatei sowie Angaben dazu, ob das Datum vollständig oder nur teilweise bekannt ist.

  • Stichwort-Tags, die der Mediendatei zugewiesen wurden.

  • Alben, in denen die Mediendatei enthalten ist.

  • Der Bearbeitungsverlauf der Mediendatei gibt an, ob die Mediendatei auf einem lokalen Drucker ausgedruckt, exportiert, per E-Mail oder online weitergegeben oder an einen Online-Fotoservice übertragen wurde. Der Verlauf zeigt auch, ob die Mediendatei online empfangen wurde und in welchem Stapel sie importiert wurde (mit Angabe des Datums und der Uhrzeit des Imports).

  • Durchgeführte Bearbeitungsschritte an der Mediendatei (z. B. Drehen, Freistellen und Rote-Augen-Korrektur).

  • Größe der Fotos und Videodateien in Pixeln.

  • Einstellungen für Projekte (Art des Projekts, ob Bildtitel, Seitenzahlen angezeigt werden usw.).

  • Metadaten, z. B. die Pixelmaße sowie EXIF-, Copyright-, IPTC- und andere Informationen zum Dateiformat.

Erstellen eines Katalogs

Wenn Sie Medien in Photoshop Elements importieren, werden sie einem Standardkatalog hinzugefügt. Wenn Sie diese Standardkatalogdatei für alle Ihre Medien verwenden möchten, brauchen Sie nichts weiter zu tun.

Es kann allerdings Situationen geben, in denen Sie mehrere Kataloge erstellen möchten. Beispielsweise möchten Sie vielleicht getrennte Kataloge für Fotos von Ihrem Arbeitsplatz und Fotos von Ihrer Familie.

  1. Führen Sie einen der folgenden Schritte aus:

    • Wählen Sie Datei > Kataloge verwalten.
    • Drücken Sie Strg+Umschalttaste+C (Windows) bzw. Befehlstaste+Umschalttaste+C (Mac OS).
    Catalog manager
    Katalog-Manager (Betriebssystem Windows)
  2. Führen Sie einen der folgenden Schritte aus:

    • Um einen vorgegebenen Speicherort für den Katalog zu verwenden, aktivieren Sie die Option Für alle Benutzer zugängliche Kataloge (nur Windows) oder Für den aktuellen Benutzer zugängliche Kataloge.

    Hinweis:

    Die Optionen Für alle Benutzer zugängliche Kataloge und Für den aktuellen Benutzer zugängliche Kataloge sind nicht in der Windows Application Store-Version von Photoshop Elements verfügbar.
    Die Windows Application Store-Version bietet nur zwei Optionen – Speicherort des Katalogs und Benutzerdefinierter Speicherort.

    • Um einen benutzerdefinierten Speicherort auszuwählen, aktivieren Sie die Option Benutzerdefinierter Speicherort und klicken Sie auf Durchsuchen. Navigieren Sie zu dem Ordner auf Ihrem Computer, in dem die Katalogdatei gespeichert werden soll.
  3. Klicken Sie auf Neu.

  4. Geben Sie im Dialogfeld Namen für neuen Katalog eingeben einen Namen für den Katalog ein.

  5. Klicken Sie auf OK.

Anzeigen des Speicherorts der Katalogdatei

 

Klicken Sie, damit der Speicherort der Katalogdatei angezeigt wird, auf Hilfe > Systeminformationen.

Den Speicherort der momentan auf dem Computer geöffneten Katalogdatei finden Sie unter Aktueller Katalog > Speicherort des Katalogs.

 

System info

Öffnen eines Katalogs

  1. Führen Sie einen der folgenden Schritte aus:

    • Wählen Sie Datei > Kataloge verwalten.
    • Drücken Sie Strg+Umschalttaste+C (Windows) bzw. Befehlstaste+Umschalttaste+C (Mac OS).
    Catalog manager
    Katalog-Manager (Betriebssystem Windows)
  2. Wählen Sie in der Liste im Katalogmanager-Dialogfeld den gewünschten Katalog aus.
  3. Klicken Sie auf Öffnen.

    Hinweis:

    (Mac OS) Es ist nicht möglich, auf Kataloge auf einem Netzlaufwerk zuzugreifen.

Ändern oder Verschieben von Mediendateien

Da Elements Organizer Verweise auf Dateien enthält, sollten Sie sie nicht außerhalb der Software verschieben oder ändern. Wenn Sie die Datei außerhalb von Elements Organizer verschieben oder ändern, werden Sie aufgefordert, eine neue Verbindung zu erstellen. Weitere Informationen zum erneuten Verbinden der fehlenden Datei finden Sie unter Erneutes Verbinden fehlender Dateien in einem Katalog.

Verwenden Sie die folgenden Vorschläge, um Dateien, die mit einem Katalog verknüpft sind, zu verschieben oder zu ändern.

Dateien verschieben

Verschieben Sie die Dateien in Ihrem Katalog mithilfe des Befehls Verschieben.

  1. Wählen Sie Mediendateien in der Ansicht Medien aus.

  2. Führen Sie einen der folgenden Schritte aus:

    • Wählen Sie Datei > Verschieben aus.
    • Drücken Sie Strg+Umschalttaste+V (Windows) bzw. Befehlstaste+Umschalttaste+V (Mac OS).
  3. Klicken Sie auf Durchsuchen und wählen Sie einen neuen Speicherort für die Mediendateien.

  4. Klicken Sie auf OK.

Hinweis:

Sie können Mediendateien nicht von einem Katalog in einen anderen verschieben.

Umbenennen von Dateien

Benennen Sie Dateien in Ihrem Katalog mithilfe des Befehls Umbenennen um. Sie können diesen Befehl verwenden, um mehrere Fotos mit einem allgemeinen Namenshauptbestandteil umzubenennen.

  1. Wählen Sie Mediendateien in der Ansicht Medien aus.

  2. Führen Sie einen der folgenden Schritte aus:

    • Wählen Sie Datei > Umbenennen aus.
    • Drücken Sie Strg+Umschalttaste+N (Windows) bzw. Befehlstaste+Umschalttaste+N (Mac OS).
  3. Führen Sie einen der folgenden Schritte aus:

    • Wenn Sie eine Mediendatei ausgewählt haben, geben Sie den neuen Namen für die Mediendatei ein und klicken Sie auf OK.
    • Wenn Sie mehrere Mediendateien ausgewählt haben, geben Sie einen allgemeinen Namenshauptbestandteil für die Mediendateien an und klicken Sie auf OK. Beispiel: Wenn Sie 5 Fotos ausgewählt haben und der allgemeine Namenshauptbestandteil soll „Geburtstag“ sein, werden die einzelnen Dateien in Geburtstag-1, Geburtstag-2, Geburtstag-3 usw. umbenannt.

Löschen von Dateien

Entfernen Sie Mediendateien immer mithilfe des Befehls Aus Katalog löschen aus dem Katalog. Wenn Sie eine Mediendatei von Ihrem Computer gelöscht haben, erscheint sie in der Medien-Ansicht immer noch mit fehlendem Symbol.

Wenn Sie eine Mediendatei aus Ihrem Katalog entfernen möchten, wählen Sie die Mediendatei aus und klicken Sie auf Löschen oder klicken Sie auf Bearbeiten > Aus Katalog löschen. Sie können auswählen, ob Sie die Mediendatei nur aus dem Katalog oder auch von der Festplatte entfernen möchten.

Bearbeitung von Dateien

Sie können Photoshop Elements oder Adobe Premiere Elements von Elements Organizer aus starten, um Ihre Mediendateien zu bearbeiten. 

Wählen Sie zum Bearbeiten der Mediendateien den Befehl Bearbeiten > Bearbeiten mit [Name der Anwendung] aus. Beispiel: Bearbeiten mit Photoshop Elements Editor.

Mit diesem Befehl können Sie auch den Dateinamen und -typ ändern (z. B. von BMP in JPEG), ohne einen Fehler aufgrund einer fehlenden Datei zu verursachen. Aktualisieren Sie gegebenenfalls die Miniaturen nach dem Bearbeiten.

  1. Führen Sie einen der folgenden Schritte aus:

    • (Windows) Wählen Sie Bearbeiten > Voreinstellungen > Bearbeitung aus.
    • (Mac OS) Wählen Sie Elements Organizer > Voreinstellungen > Bearbeitung aus.
  2. Wählen Sie eine der folgenden verfügbaren Optionen aus:

    • Zusätzliche Bearbeitungsanwendung verwenden: Wählen Sie diese Option aus, um eine andere Anwendung für die Bearbeitung auszuwählen.
    • Nur Photoshop Elements Editor-Optionen anzeigen: Wählen Sie diese Option aus, um Photoshop Elements als Bearbeitungsanwendung auszuwählen.
    • Nur Premiere Elements Editor-Optionen anzeigen: Wählen Sie diese Option, um Premiere Elements als Bearbeitungsanwendung auszuwählen.
    • Optionen für beide Editoren anzeigen: Wählen Sie diese Option, damit Sie unter Photoshop Elements und Premiere Elements als Bearbeitungsanwendungen wählen können.

     

  3. Klicken Sie auf OK.

Verwenden Sie die Option für das Konvertieren eines Katalogs aus einer früheren Version.

Wenn Sie Elements Organizer nach der Installation zum ersten Mal öffnen, werden Sie aufgefordert, Kataloge aus früheren Versionen zu konvertieren. Wenn Sie auf „Ja“ klicken, werden die Kataloge der vorherigen Version konvertiert und umbenannt.

Wenn Sie zuvor keine Kataloge konvertiert haben, gehen Sie wie folgt vor, um Kataloge aus vorherigen Versionen zu konvertieren.

Hinweis:

Laut Empfehlung von Adobe sollten Sie eine Sicherung Ihres vorigen Katalogs anlegen. Weitere Informationen zu Sicherungen finden Sie unter Sichern oder Wiederherstellen von Katalogen.

  1. Führen Sie in der jüngsten Version von Elements Organizer einen der folgenden Schritte aus:

    • Wählen Sie Datei > Kataloge verwalten.
    • Drücken Sie Strg+Umschalttaste+C (Windows) bzw. Befehlstaste+Umschalttaste+C (Mac OS).
    Catalog manager
    Katalog-Manager (Betriebssystem Windows)
  2. Klicken Sie auf Konvertieren.

  3. Wählen Sie den gewünschten Katalog aus der angezeigten Liste aus.

  4. Klicken Sie auf Fertig.

Hinweise für Anwender, die ihre Kataloge auf Photoshop Elements  aktualisieren möchten

Durch Verbesserungen an der Benutzeroberfläche und Änderungen bei unterstützten Dateiformaten sind ebenfalls Änderungen beim Katalogkonvertierungsprozess erforderlich. Mit der folgenden Tabelle können Sie Ihren Katalog problemlos auf Photoshop Elements aktualisieren.

Element

Postmigration auf Photoshop Elements 

Personen-Tags

Fotos mit Personen-Tags befinden sich im Personen-Bedienfeld der Medienansicht oder in der Personen-Ansicht. Für Personen-Tags werden generische Symbole verwendet.

Um die Personen-Tags in der Medienansicht anzuzeigen, wählen Sie Ansicht > Personenerkennung aus.

Fotos in Unterkategorien werden in den Gruppenbereich der Personen-Ansicht verschoben. Klicken Sie in der Personen-Ansicht auf den Regler „Personen“ > „Gruppe“, um sie anzuzeigen.

Ereignis-Tag

Umbenannt in Ereignisse (Tags)

Orts-Tag

Umbenannt in Orte (Tags)

Smart-Alben

Smart-Alben befinden sich in den gespeicherten Suchen.

Nicht unterstützte Dateiformate

Die folgenden Dateiformate werden während der Konvertierung übergangen: PDF, Filmstrip (FLM), Wireless BMP (WBM, WBMP), PCX, Targa (TGA, VDA, ICB, VST), Photoshop RAW (RAW), PICT File (PCT, PICT), Scitex CT (SCT), Photoshop EPS (EPS), EPS TIFF Preview (EPS), Generic EPS (AI3, AI4, AI5, AI6, AI7, AI8, PS, EPS, AI, EPSF, EPSP, AMR)

Nicht unterstützte Albumvorlagen

Für das Online-Album wird die Standardalbumvorlage verwendet.

Umbenennen eines Katalogs

  1. Schließen Sie Photoshop Elements Editor und Adobe Premiere Elements.
  2. Führen Sie in Elements Organizer einen der folgenden Schritte aus:

    • Wählen Sie Datei > Kataloge verwalten.
    • Drücken Sie Strg+Umschalttaste+C (Windows) bzw. Befehlstaste+Umschalttaste+C (Mac OS).
    Catalog manager
    Katalog-Manager (Betriebssystem Windows)
  3. Wählen Sie in Elements Organizer Datei > Kataloge verwalten aus.

  4. Wählen Sie im Dialogfeld „Katalogmanager“ den Namen eines Katalogs aus der Liste aus.
  5. Klicken Sie auf Umbenennen.

  6. Geben Sie den neuen Namen ein und klicken Sie auf OK.

Löschen eines Katalogs

Sie können einen Katalog nur löschen, wenn mit Elements Organizer mehr als ein Katalog verknüpft ist. Wenn Sie einen Katalog haben und ihn löschen möchten, erstellen Sie zunächst einen zweiten Katalog, bevor Sie den aktuellen Katalog löschen.

  1. Schließen Sie Photoshop Elements Editor und Adobe Premiere Elements.
  2. Führen Sie in Elements Organizer einen der folgenden Schritte aus:

    • Wählen Sie Datei > Kataloge verwalten.
    • Drücken Sie Strg+Umschalttaste+C (Windows) bzw. Befehlstaste+Umschalttaste+C (Mac OS).
    Catalog manager
    Katalog-Manager (Betriebssystem Windows)
  3. Stellen Sie sicher, dass mehr als ein Katalog im Dialogfeld „Katalogmanager“ aufgeführt ist. Falls erforderlich, erstellen Sie einen Katalog. Weitere Informationen finden Sie unter Erstellen eines Katalogs.

  4. Wählen Sie im Dialogfeld „Katalogmanager“ den Katalog aus, den Sie entfernen möchten.

  5. Klicken Sie auf Entfernen und anschließend auf Ja.

Optimieren der Kataloggröße

Durch Optimierung eines Katalogs können Sie dessen Größe reduzieren. Deshalb wird die Zeit reduziert, die benötigt wird, um Dateien in einem Katalog zu öffnen und zu bearbeiten.

  1. Schließen Sie Photoshop Elements Editor und Adobe Premiere Elements.
  2. Führen Sie in Elements Organizer einen der folgenden Schritte aus:

    • Wählen Sie Datei > Kataloge verwalten.
    • Drücken Sie Strg+Umschalttaste+C (Windows) bzw. Befehlstaste+Umschalttaste+C (Mac OS).
    Catalog manager
    Katalog-Manager (Betriebssystem Windows)
  3. Wählen Sie im Katalogmanager den Katalog aus, den Sie optimieren möchten.
  4. Klicken Sie auf Optimieren.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie