Benutzerhandbuch Abbrechen

HDR für Broadcaster

  1. Benutzerhandbuch zu Adobe Premiere Pro
  2. Beta-Versionen
    1. Übersicht über das Beta-Programm
    2. Startseite von Premiere Pro Beta
  3. Erste Schritte
    1. Erste Schritte mit Adobe Premiere Pro
    2. Neue Funktionen in Premiere Pro
    3. Versionshinweise | Premiere Pro
    4. Tastaturbefehle in Premiere Pro
    5. Barrierefreiheit in Premiere Pro
    6. Handbuch in Langform mit episodischen Arbeitsabläufen
  4. Hardware- und Betriebssystemanforderungen
    1. Hardware-Empfehlungen
    2. Systemanforderungen
    3. Anforderungen an GPU und GPU-Treiber
    4. GPU-beschleunigtes Rendern und Hardware-Codierung/-Decodierung
  5. Erstellen von Projekten
    1. Neues Projekt erstellen
    2. Öffnen von Projekten
    3. Verschieben und Löschen von Projekten
    4. Arbeiten mit mehreren geöffneten Projekten
    5. Arbeiten mit Project Shortcuts
    6. Abwärtskompatibilität von Premiere Pro-Projekten
    7. Öffnen und Bearbeiten von Premiere Rush-Projekten in Premiere Pro
    8. Best Practices: Erstellen Ihrer eigenen Projektvorlagen
  6. Arbeitsbereiche und Arbeitsabläufe
    1. Arbeitsbereiche
    2. Häufig gestellte Fragen | Importieren und Exportieren in Premiere Pro
    3. Arbeiten mit Bedienfeldern
    4. Touch- und Gestensteuerung von Windows
    5. Verwenden von Premiere Pro in einer Konfiguration mit zwei Monitoren
  7. Erfassen und Importieren
    1. Aufnahme läuft
      1. Erfassen und Digitalisieren von Filmmaterial
      2. Aufnehmen von HD-, DV- oder HDV-Video
      3. Batch-Aufnahme und Neuaufnahme
      4. Einrichten Ihres Systems für HD-, DV- oder HDV-Aufnahmen
    2. Importieren
      1. Übertragen von Dateien
      2. Importieren von Standbildern
      3. Importieren von digitalem Audio
    3. Importieren aus Avid oder Final Cut
      1. Importieren von AAF-Projektdateien aus Avid Media Composer
      2. Importieren von XML-Projektdateien aus Final Cut Pro 7 und Final Cut Pro X
    4. Unterstützte Dateiformate
    5. Digitalisieren von analogen Videodaten
    6. Arbeiten mit Timecode
  8. Bearbeitung
    1. Video bearbeiten    
    2. Sequenzen
      1. Erstellen und Ändern von Sequenzen
      2. Ändern der Sequenzeinstellungen
      3. Hinzufügen von Clips zu Sequenzen
      4. Neuanordnen von Clips in einer Sequenz
      5. Suchen, Auswählen und Gruppieren von Clips in einer Sequenz
      6. Bearbeiten von Sequenzen, die in den Quellmonitor geladen wurden
      7. Vereinfachen von Sequenzen
      8. Rendern und Anzeigen einer Vorschau von Sequenzen
      9. Arbeiten mit Marken
      10. Quell-Patching und Zielführung
      11. Szenenbearbeitungserkennung
    3. Video
      1. Erstellen und Abspielen von Clips
      2. Zuschneiden von Clips
      3. Synchronisieren von Audio und Video beim Zusammenführen von Clips
      4. Rendern und Ersetzen von Medien
      5. Rückgängig, Protokoll und Ereignisse
      6. Erzeugen von Frame-Standbildern
      7. Arbeiten mit Seitenverhältnissen
    4. Audio
      1. Übersicht über Audio in Premiere Pro
      2. Audiospurmixer
      3. Anpassen von Lautstärkepegeln
      4. Bearbeiten, Reparieren und Verbessern von Audio mithilfe des Bedienfelds „Essential Sound“
      5. Automatisches Ducking von Audio
      6. Audio abmischen
      7. Clip-Lautstärke und Balance mit dem Audio-Clip-Mixer überwachen
      8. Audio-Balance und Tonschwenk
      9. Erweiterte Audioabmischung – Submixe, Downmixen und Routing
      10. Audioeffekte und Überblendungen
      11. Arbeiten mit Audioüberblendungen
      12. Anwenden von Effekten auf Audio
      13. Messen von Audio mithilfe des Effekts „Lautstärkeradar“
      14. Aufnehmen von Audiomischungen
      15. Bearbeiten von Audio im Schnittfenster
      16. Zuordnen von Audiokanälen in Premiere Pro
      17. Verwenden von Adobe Stock-Audio in Premiere Pro
    5. Erweiterte Bearbeitung
      1. Multikamera-Bearbeitungsablauf
      2. Einrichten und Verwenden von Head-Mounted Displays für immersive Videos in Premiere Pro
      3. Bearbeiten von VR
    6. Best Practices
      1. Best Practices: Schnelleres Abmischen
      2. Best Practices: Effizientes Bearbeiten
      3. Arbeitsabläufe für die Bearbeitung von Spielfilmen
  9. Videoeffekte und -überblendungen
    1. Überblick über Videoeffekte und -überblendungen
    2. Effekte
      1. Effekttypen in Premiere Pro
      2. Anwenden und Entfernen von Effekten
      3. Effektvorgaben
      4. Automatisches Reframing von Videos für verschiedene Social-Media-Kanäle
      5. Farbkorrektureffekte
      6. Ändern der Dauer und Geschwindigkeit von Clips
      7. Einstellungsebenen
      8. Footage stabilisieren
    3. Überblendungen
      1. Anwenden von Überblendungen in Premiere Pro
      2. Ändern und Anpassen von Überblendungen
      3. Morph-Schnitt
  10. Titel, Grafiken und Untertitel
    1. Übersicht über das Bedienfeld „Essential Graphics“
    2. Titel
      1. Erstellen eines Titels
    3. Grafiken
      1. Erstellen einer Form
      2. Ausrichten und Verteilen von Objekten
      3. Ändern der Darstellung von Text und Formen
      4. Anwenden von Verläufen
      5. Hinzufügen von Responsive Design-Funktionen zu Ihren Grafiken
      6. Installieren und Verwenden von Animationsvorlagen
      7. Ersetzen von Bildern oder Videos in Animationsvorlagen
      8. Verwenden von datengesteuerten Animationsvorlagen
    4. Untertitel
      1. Sprache in Text
      2. Arbeiten mit Untertiteln
      3. Rechtschreibprüfung und Suchen und Ersetzen
      4. Exportieren von Text
      5. „Sprache in Text“ in Premiere Pro | Häufig gestellte Fragen
    5. Best Practices: Schnellere Grafik-Workflows
    6. Außerbetriebnahme des Titelfensters der Vorgängerversion in Premiere Pro | Häufig gestellte Fragen
    7. Aktualisieren von Titeln aus Vorgängerversionen zu Quellgrafiken
  11. Animation und Keyframing
    1. Hinzufügen, Navigieren und Einrichten von Keyframes
    2. Animieren von Effekten
    3. Verwenden des Effekts „Bewegung“ zum Bearbeiten und Animieren von Clips
    4. Optimieren der Keyframe-Automatisierung
    5. Verschieben und Kopieren von Keyframes
    6. Anzeigen und Einstellen von Effekten und Keyframes
  12. Zusammenstellungen
    1. Zusammenstellungen, Alpha-Kanäle und Einstellen der Clip-Deckkraft
    2. Maskierung und Tracking
    3. Füllmethoden
  13. Farbkorrektur und -graduierung
    1. Übersicht: Farbarbeitsabläufe in Premiere Pro
    2. Auto-Farbe
    3. Kreative Farbgestaltung mit Lumetri-Looks
    4. Anpassen der Farbe mit RBG- und Farbton-/Sättigungs-Kurven
    5. Korrigieren und Abgleichen von Farben zwischen mehreren Aufnahmen
    6. Verwenden von HSL-Sekundärsteuerelementen im Bedienfeld „Lumetri-Farbe“
    7. Erstellen von Vignetten
    8. Looks und LUTs
    9. Lumetri-Bereiche
    10. Anzeigefarb-Management
    11. HDR für Broadcaster
    12. Aktivieren der DirectX HDR-Unterstützung
  14. Exportieren von Medien
    1. Exportieren von Videodateien
    2. Export-Vorgaben-Manager
    3. Arbeitsablauf und Übersicht beim Exportieren
    4. Schnellexport
    5. Exportieren für das Web sowie für Mobilgeräte
    6. Exportieren von Standbildern
    7. Exportieren von Projekten für andere Anwendungen
    8. Exportieren von OMF-Dateien für Pro Tools
    9. Export in das Panasonic P2-Format
    10. Exporteinstellungen
      1. Referenz für Exporteinstellungen
      2. Grundlegende Videoeinstellungen
      3. Codierungseinstellungen
    11. Best Practices: Schneller exportieren
  15. Zusammenarbeit: Frame.io, Produktionen und Team-Projekte
    1. Zusammenarbeit in Premiere Pro
    2. Frame.io
      1. Installieren und Aktivieren von Frame.io
      2. Verwenden von Frame.io mit Premiere Pro und After Effects
      3. Häufig gestellte Fragen
    3. Produktionen
      1. Verwenden von Produktionen
      2. So funktionieren Clips projektübergreifend innerhalb einer Produktion
      3. Best Practices: Arbeiten mit Produktionen
    4. Team-Projekte
      1. Erste Schritte mit Team Projects
      2. Erstellen eines Team-Projekts
      3. Hinzufügen und Verwalten von Medien in Team Projects
      4. Zusammenarbeiten mit Team Projects
      5. Teilen und Verwalten von Änderungen mit Mitarbeitenden bei Team Project
      6. Archivieren, Wiederherstellen oder Löschen von Team-Projekten
  16. Arbeiten mit anderen Adobe-Programmen
    1. After Effects und Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  17. Organisieren und Verwalten von Elementen
    1. Verwenden des Bedienfelds „Projekt“
    2. Organisieren von Elementen im Bedienfeld „Projekt“
    3. Wiedergeben von Elementen
    4. Suchen von Elementen
    5. Creative Cloud-Bibliotheken
    6. Synchronisationseinstellungen in Premiere Pro
    7. Konsolidieren, Transcodieren und Archivieren von Projekten
    8. Verwalten von Metadaten
    9. Best Practices
      1. Best Practices: Von der Übertragungsproduktion lernen
      2. Best Practices: Arbeiten mit nativen Formaten
  18. Verbesserung der Leistung und Fehlerbehebung
    1. Festlegen von Voreinstellungen
    2. Zurücksetzen von Voreinstellungen
    3. Arbeiten mit Proxys
      1. Proxy-Übersicht
      2. Import- und Proxy-Workflow
    4. Überprüfen Sie, ob Ihr System mit Premiere Pro kompatibel ist
    5. Premiere Pro für Apple-Chip
    6. Eliminieren von Flimmern
    7. Zeilensprung und Halbbildreihenfolge
    8. Intelligentes Rendering
    9. Unterstützung für den Fader-Controller
    10. Best Practices: Arbeiten mit nativen Formaten
    11. Knowledgebase
      1. Bekannte Probleme
      2. Behobene Probleme
      3. Premiere Pro-Absturzprobleme behoben
      4. Grünes und rosafarbenes Video in Premiere Pro oder Premiere Rush
      5. Wie verwalte ich den Medien-Cache in Premiere Pro?
      6. Beheben von Fehlern beim Rendern oder Exportieren
      7. Beheben von Problemen im Zusammenhang mit der Wiedergabe und Leistung in Premiere Pro
  19. Überwachen von Assets und Offline-Medien
    1. Überwachen von Assets
      1. Verwenden von Quellmonitor und Programmmonitor
      2. Verwenden des Referenzmonitors
    2. Offline-Medien
      1. Arbeiten mit Offline-Clips
      2. Erstellen von Clips für die Offline-Bearbeitung
      3. Neuverknüpfung von Offline-medInstia

Arbeiten Sie nativ in Rec. 2100 HLG (Hybrid Log Gamma) in Premiere Pro.

HDR bietet breitere Farb- und Lichtbereiche, die realitätsnäher wirken. Mit der Rec.2100 HLG-Farbraumunterstützung in Premiere Pro können Broadcaster mit lebendigeren und dynamischeren Inhalten arbeiten.

Apple ProRes und Sony XAVC Intra-Codecs sind über die gesamte HDR-Pipeline in Premiere Pro beide vollständig farbverwaltet und GPU-beschleunigt. Dies ist nicht nur eine Funktion – dies ist ein ganzer Satz an Funktionen, mit denen Sie HLG-Inhalte in Premiere Pro importieren, bearbeiten und exportieren können, wobei der Schwerpunkt auf professionellen Broadcast-Workflows liegt.

Die folgenden Codecs werden derzeit in Premiere Pro unterstützt.

Codec

Wrapper

Übertragungsfunktion

Apple ProRes

  • 422 HQ

  • 4444

.MOV 

HLG / PQ 

Sony XAVC-Intra

  • Class 100

  • Class 200

  • Class 300

  • Class 480

.MXF 

HLG

Bevor Sie beginnen

Systemanforderungen

Die richtige HDR-Überwachung erfordert dedizierte E/A-Hardware und einen HDR-kompatiblen Referenzmonitor oder UHD-Fernseher, der mit SDI, HDMI 2.0 oder höher angeschlossen ist. 

Verwenden Sie AJA?

Adobe empfiehlt:

  • HDR-kompatible Geräte von AJA
  • AJA-Treiberversion 16.0 oder höher für beste Ergebnisse

  1. Klicken Sie auf Premiere Pro > Voreinstellungen > Wiedergabe (macOS) oder Bearbeiten > Voreinstellungen > Wiedergabe (Win).

  2. Klicken Sie auf Einrichtung neben Ihrem AJA-Gerät in der Liste.

    Festlegen der Wiedergabevoreinstellungen
    Festlegen der Wiedergabevoreinstellungen

  3. Wählen Sie den HDR-Farbraum aus.

    • Es wird 10-Bit HLG empfohlen. Dies Einstellung kann UHD 60p aufrechterhalten und hat eine breite Unterstützung für Displays.

    • 12-Bit HLG ist auf 30 FPS bei 3840 x 2160 (eine Bandbreitenbeschränkung der AJA-Hardware) beschränkt – dies wird nicht von allen Monitoren unterstützt.

Hinweis:

Adobe empfiehlt, nur Änderungen am HDR-Farbraum in Premiere Pro vorzunehmen. Änderungen am HDR-Farbraum im AJA-Bedienfeld und in Premiere Pro können zu unerwarteten Ergebnissen führen.

Verwenden Sie BlackMagic Design?

BlackMagic Design bietet HDR-fähige Geräte in ihren Decklink- und Ultrastudio-Reihen

  1. Klicken Sie auf Premiere Pro > Voreinstellungen > Wiedergabe (macOS) oder Bearbeiten > Voreinstellungen > Wiedergabe (Win).

  2. Klicken Sie auf Einrichtung neben Blackmagic-Wiedergabe in der Liste.

    Festlegen der Wiedergabevoreinstellungen
    Festlegen der Wiedergabevoreinstellungen

  3. Wählen Sie Farbumfang: Rec. 2100 HLG.

 Deaktivieren Sie nicht verwendete Videogeräte, um die Leistung zu verbessern

Importieren von HLG-Inhalten in Premiere Pro

  1. Wählen Sie im Bedienfeld „Lumetri-Scopes“ das Schraubenschlüsselsymbol aus und legen Sie den Farbraum auf Automatisch fest.

    Festlegen des Farbraums im Bedienfeld für Lumetri-Scopes
    Festlegen des Farbraums im Bedienfeld für Lumetri-Scopes

  2. Importieren von HLG-Medien (Datei > Import) in Premiere Pro.

  3. Ziehen Sie einen Clip aus dem Medienbrowser oder dem Projektfenster auf der Timeline.

    Premiere Pro stellt den neuen Arbeitsraum automatisch auf Rec.2100 HLG ein. Lumetri-Scopes wechselt außerdem automatisch auf den richtigen Farbraum basierend auf der ausgewählten Sequenz oder dem ausgewählten Medium.

    Arbeitsfarbraum in Premiere Pro
    Arbeitsfarbraum in Premiere Pro

    Lumetri-Scopes, die den Farbraum anzeigen
    Lumetri-Scopes, die den Farbraum anzeigen

Rendern von Vorschaudateien

Wenn Effekte oder Anpassungen hinzugefügt werden, die für eine reibungslose Wiedergabe gerendert werden müssen, können Sie die Sequenz unter Beibehaltung des HDR-Bereichs und -Farbraums rendern. Wenn eine Sequenz auf den HLG-Farbraum eingestellt ist, wird die Videovorschau automatisch auf ProRes HQ bei 1920 x 1080 eingestellt. 

Wählen Sie ProRes 4444, wenn Sie eine qualitativ hochwertigere Farbcodierung wünschen. Sie können auch die Auflösung der Videovorschaudatei ändern, können jedoch keine anderen Codecs für den Vorschaudateicodec auswählen. 

Beschleunigen Sie Ihre Exporte, indem Sie beim Exportieren Vorschau verwenden auswählen. Diese Option transkodiert Frames aus den Vorschaudateien, anstatt die Effekte erneut zu verarbeiten.

Wenn Ihre endgültige Anzeige ProRes ist, können Sie Zeit sparen, indem Sie das Vorschau-Rendering an Ihre spezifische Anzeige anpassen. Wählen Sie zum Zeitpunkt des Exports Sequenzeinstellung abgleichen aus, und Premiere Pro kopiert die gerenderten Frames aus den Vorschaudateien, ohne die Effekte erneut zu codieren oder zu verarbeiten. Sie können direkt rendern und schnell exportieren.

Exportsequenz

Premiere Pro bietet Sequenzvoreinstellungen für ProRes und XAVC-I. Sie können auch Ihre eigenen Vorgaben erstellen, insbesondere um die richtige Audiokanalisierung für Ihre spezifische Anzeige zu erhalten Alle unsere Vorgaben haben Stereo-Audio. Führen Sie die folgenden Schritte aus, um eine passende Codierung manuell zu konfigurieren.

  1. Klicken Sie oben in der Kopfleiste auf Exportieren.

  2. Wählen Sie auf der Registerkarte Exportieren das Format aus der Dropdown-Option Format (Quicktime oder MXF OP1A).

    Auswählen des Formats
    Auswählen des Formats

  3. Öffnen Sie die Registerkarte Video und konfigurieren Sie im Abschnitt Codierungseinstellungen die folgenden Einstellungen für das Format Ihrer Wahl. 

    Video-Codec

    • Apple ProRes 422 HQ 

    • Apple ProRes 4444

    • Apple ProRes 4444 XQ

    HDR-Grafik weiß 

    Nicht von der Standardeinstellung ändern (aus den Projekteinstellungen übernommen)

    Standardeinstellung (203 – 75 % HLG, 58 % PQ)

    Mit maximaler Farbtiefe rendern 

    EIN

    Export-Farbraum 

    • Rec. 2100 HLG 

    • Rec. 2100 PQ * 

    PQ führt eine farbmetrische Konversion durch, kein Tone Mapping

    Tiefe

    • 16-bpc

    • 16-bpc + Alpha 

    Video-Codec

    • XAVC HD Intra Class100

    • XAVC HD Intra Class200

    • XAVC 2K Intra Class100

    • XAVC QFHD Intra Class300

    • XAVC QFHD Intra Class480

    • XAVC 4K Intra Class300

    • XAVC 4K Intra Class480

    HDR-Grafik weiß 

    Nicht von der Standardeinstellung ändern (aus den Projekteinstellungen übernommen)

    Standardeinstellung (203 – 75 % HLG, 58 % PQ)

    Mit maximaler Farbtiefe rendern

    EIN

    Export-Farbraum 

    Rec. 2100 HLG

    Tiefe

    16-bpc

  4. Klicken Sie auf Exportieren.

Häufig gestellte Fragen

  1. Klicken Sie mit der rechten Maustaste auf den Clip im Projektfenster und wählen Sie Ändern > Filmmaterial interpretieren. Oder wählen Sie den Clip aus und wählen Sie Clip > Ändern > Filmmaterial interpretieren.

  2. Wählen Sie im Dialogfeld „Farbraum überschreiben“ ein entsprechendes Format aus.

    Überschreiben des Farbraums
    Überschreiben des Farbraums

Um den Farbraum manuell auszuwählen, klicken Sie auf das Schraubenschlüssel-Symbol, klicken Sie dann Farbraum und wählen Sie eine entsprechende Option aus.

Manuelles Ändern des Farbraums in Lumetri-Scopes
Manuelles Ändern des Farbraums in Lumetri-Scopes

Effekte, die 32-Bit-Farbe verarbeiten können, funktionieren in HDR-Projekten .

Beispiel-HLG-Projekt

Laden Sie ein Beispielprojekt mit HLG-Dateien herunter und probieren Sie diese Funktion selbst aus!

Haben Sie eine Frage oder eine Idee?

Haben Sie Fragen zur Unterstützung von HLG-Medien? Fragen Sie unsere Experten in der Premiere Pro-Community . Wir würden uns freuen, von Ihnen zu hören.

Adobe-Logo

Bei Ihrem Konto anmelden