Übertragen und Importieren von Dateien

  1. Benutzerhandbuch zu Adobe Premiere Pro
  2. Beta-Versionen
    1. Übersicht über das Beta-Programm
    2. Startseite von Premiere Pro Beta
    3. Funktionen in der Beta-Version
      1. Neuer Import und Export in Premiere Pro (Beta)
      2. Häufig gestellte Fragen | Neuer Import und Export in Premiere Pro (Beta)
  3. Erste Schritte
    1. Erste Schritte mit Adobe Premiere Pro
    2. Neue Funktionen in Premiere Pro
    3. Versionshinweise | Premiere Pro
    4. Tastaturbefehle in Premiere Pro
    5. Barrierefreiheit in Premiere Pro
  4. Hardware- und Betriebssystemanforderungen
    1. Hardware-Empfehlungen
    2. Systemanforderungen
    3. Anforderungen an GPU und GPU-Treiber
    4. GPU-beschleunigtes Rendern und Hardware-Codierung/-Decodierung
  5. Erstellen von Projekten
    1. Erstellen von Projekten
    2. Öffnen von Projekten
    3. Verschieben und Löschen von Projekten
    4. Arbeiten mit mehreren geöffneten Projekten
    5. Arbeiten mit Project Shortcuts
    6. Abwärtskompatibilität von Premiere Pro-Projekten
    7. Öffnen und Bearbeiten von Premiere Rush-Projekten in Premiere Pro
    8. Best Practices: Erstellen Ihrer eigenen Projektvorlagen
  6. Arbeitsbereiche und Arbeitsabläufe
    1. Arbeitsbereiche
    2. Arbeiten mit Bedienfeldern
    3. Touch- und Gestensteuerung von Windows
    4. Verwenden von Premiere Pro in einer Konfiguration mit zwei Monitoren
  7. Erfassen und Importieren
    1. Aufnahme läuft
      1. Erfassen und Digitalisieren von Filmmaterial
      2. Aufnehmen von HD-, DV- oder HDV-Video
      3. Batch-Aufnahme und Neuaufnahme
      4. Einrichten Ihres Systems für HD-, DV- oder HDV-Aufnahmen
    2. Importieren
      1. Übertragen und Importieren von Dateien
      2. Importieren von Standbildern
      3. Importieren von digitalem Audio
    3. Importieren aus Avid oder Final Cut
      1. Importieren von AAF-Projektdateien aus Avid Media Composer
      2. Importieren von XML-Projektdateien aus Final Cut Pro 7 und Final Cut Pro X
    4. Unterstützte Dateiformate
    5. Digitalisieren von analogen Videodaten
    6. Arbeiten mit Timecode
  8. Bearbeitung
    1. Sequenzen
      1. Erstellen und Ändern von Sequenzen
      2. Hinzufügen von Clips zu Sequenzen
      3. Neuanordnen von Clips in einer Sequenz
      4. Suchen, Auswählen und Gruppieren von Clips in einer Sequenz
      5. Bearbeiten von Sequenzen, die in den Quellmonitor geladen wurden
      6. Vereinfachen von Sequenzen
      7. Rendern und Anzeigen einer Vorschau von Sequenzen
      8. Arbeiten mit Marken
      9. Szenenbearbeitungserkennung
    2. Video
      1. Erstellen und Abspielen von Clips
      2. Zuschneiden von Clips
      3. Synchronisieren von Audio und Video beim Zusammenführen von Clips
      4. Rendern und Ersetzen von Medien
      5. Rückgängig, Protokoll und Ereignisse
      6. Erzeugen von Frame-Standbildern
      7. Arbeiten mit Seitenverhältnissen
    3. Audio
      1. Übersicht über Audio in Premiere Pro
      2. Audiospurmixer
      3. Anpassen von Lautstärkepegeln
      4. Bearbeiten, Reparieren und Verbessern von Audio mithilfe des Bedienfelds „Essential Sound“
      5. Clip-Lautstärke und Balance mit dem Audio-Clip-Mixer überwachen
      6. Audio-Balance und Tonschwenk
      7. Erweiterte Audioabmischung – Submixe, Downmixen und Routing
      8. Audioeffekte und Überblendungen
      9. Arbeiten mit Audioüberblendungen
      10. Anwenden von Effekten auf Audio
      11. Messen von Audio mithilfe des Effekts „Lautstärkeradar“
      12. Aufnehmen von Audiomischungen
      13. Bearbeiten von Audio im Schnittfenster
      14. Zuordnen von Audiokanälen in Premiere Pro
      15. Verwenden von Adobe Stock-Audio in Premiere Pro
    4. Erweiterte Bearbeitung
      1. Multikamera-Bearbeitungsablauf
      2. Bearbeitungsabläufe für Spielfilme
      3. Einrichten und Verwenden von Head-Mounted Displays für immersive Videos in Premiere Pro
      4. Bearbeiten von VR
    5. Best Practices
      1. Best Practices: Schnelleres Abmischen
      2. Best Practices: Effizientes Bearbeiten
  9. Videoeffekte und -überblendungen
    1. Überblick über Videoeffekte und -überblendungen
    2. Effekte
      1. Effekttypen in Premiere Pro
      2. Anwenden und Entfernen von Effekten
      3. Effektvorgaben
      4. Automatisches Reframing von Videos für verschiedene Social-Media-Kanäle
      5. Farbkorrektureffekte
      6. Ändern der Dauer und Geschwindigkeit von Clips
      7. Einstellungsebenen
      8. Footage stabilisieren
    3. Überblendungen
      1. Anwenden von Überblendungen in Premiere Pro
      2. Ändern und Anpassen von Überblendungen
      3. Morph-Schnitt
  10. Grafiken, Titel und Animationen
    1. Grafiken und Titel
      1. Erstellen von Titeln und Animationen
      2. Anwenden von Textverläufen in Premiere Pro
      3. Verwenden von Animationsvorlagen für Titel
      4. Ersetzen von Bildern oder Videos in Animationsvorlagen
      5. Verwenden von datengesteuerten Animationsvorlagen
      6. Best Practices: Schnellere Grafik-Workflows
      7. Hinzufügen von Responsive-Design-Funktionen zu Grafiken
      8. Arbeiten mit Untertiteln
      9. Sprache in Text
      10. „Sprache in Text“ in Premiere Pro | Häufig gestellte Fragen
      11. Aktualisieren von Titeln aus Vorgängerversionen zu Quellgrafiken
    2. Animation und Keyframing
      1. Hinzufügen, Navigieren und Einrichten von Keyframes
      2. Animieren von Effekten
      3. Verwenden des Effekts „Bewegung“ zum Bearbeiten und Animieren von Clips
      4. Optimieren der Keyframe-Automatisierung
      5. Verschieben und Kopieren von Keyframes
      6. Anzeigen und Einstellen von Effekten und Keyframes
  11. Zusammenstellungen
    1. Zusammenstellungen, Alpha-Kanäle und Einstellen der Clip-Deckkraft
    2. Maskierung und Tracking
    3. Füllmethoden
  12. Farbkorrektur und -graduierung
    1. Übersicht: Farbarbeitsabläufe in Premiere Pro
    2. Kreative Farben mit Lumetri-Looks
    3. Anpassen der Farbe mit RBG- und Farbtonsättigungskurven
    4. Korrigieren und Abgleichen von Farben zwischen mehreren Aufnahmen
    5. Verwenden von HSL-Sekundärsteuerelementen im Bedienfeld „Lumetri-Farbe“
    6. Erstellen von Vignetten
    7. Looks und LUTs
    8. Lumetri-Bereiche
    9. Anzeigefarb-Management
    10. HDR für Broadcaster
    11. Aktivieren der DirectX HDR-Unterstützung
  13. Exportieren von Medien
    1. Arbeitsablauf und Übersicht beim Exportieren
    2. Schnellexport
    3. Exportieren für das Web sowie für Smartphone und Tablet
    4. Exportieren von Standbildern
    5. Exportieren von Projekten für andere Anwendungen
    6. Exportieren von OMF-Dateien für Pro Tools
    7. Export in das Panasonic P2-Format
    8. Exportieren auf DVD oder Blu-ray Disc
    9. Best Practices: Schneller exportieren
  14. Arbeiten mit anderen Adobe-Programmen
    1. After Effects und Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  15. Organisieren und Verwalten von Elementen
    1. Verwenden des Bedienfelds „Projekt“
    2. Organisieren von Elementen im Bedienfeld „Projekt“
    3. Wiedergeben von Elementen
    4. Suchen von Elementen
    5. Creative Cloud-Bibliotheken
    6. Synchronisationseinstellungen in Premiere Pro
    7. Verwenden von Produktionen
    8. So funktionieren Clips projektübergreifend innerhalb einer Produktion
    9. Konsolidieren, Transcodieren und Archivieren von Projekten
    10. Verwalten von Metadaten
    11. Best Practices
      1. Best Practices: Arbeiten mit Produktionen
      2. Best Practices: Von der Übertragungsproduktion lernen
      3. Best Practices: Arbeiten mit nativen Formaten
  16. Verbesserung der Leistung und Fehlerbehebung
    1. Festlegen von Voreinstellungen
    2. Zurücksetzen von Voreinstellungen
    3. Arbeiten mit Proxys
      1. Proxy-Übersicht
      2. Import- und Proxy-Workflow
    4. Überprüfen Sie, ob Ihr System mit Premiere Pro kompatibel ist
    5. Premiere Pro für Apple-Chip
    6. Eliminieren von Flimmern
    7. Zeilensprung und Halbbildreihenfolge
    8. Intelligentes Rendering
    9. Unterstützung für den Fader-Controller
    10. Best Practices: Arbeiten mit nativen Formaten
    11. Knowledgebase
      1. Grünes und rosafarbenes Video in Premiere Pro oder Premiere Rush
      2. Wie verwalte ich den Medien-Cache in Premiere Pro?
      3. Beheben von Fehlern beim Rendern oder Exportieren
      4. Beheben von Problemen im Zusammenhang mit der Wiedergabe und Leistung in Premiere Pro
  17. Überwachen von Assets und Offline-Medien
    1. Überwachen von Assets
      1. Verwenden von Quellmonitor und Programmmonitor
      2. Verwenden des Referenzmonitors
    2. Offline-Medien
      1. Arbeiten mit Offline-Clips
      2. Erstellen von Clips für die Offline-Bearbeitung
      3. Neuverknüpfen von Offline-Medien

Lernen Sie die verschiedenen Möglichkeiten zum Importieren von Assets in Ihre Projekte kennen, einschließlich der Übertragung von Assets aus dateibasierten Medien und von anderen Computern.

Übertragen von Dateien

Wenn Sie eine Datei übertragen, dupliziert Premiere Pro die Quelldatei und erstellt eine Kopie an einem angegebenen Speicherort.

Übertragen von Projekten von einem Computer auf einen anderen

Gehen Sie wie folgt vor, um Projekte von einem Computer auf einen anderen zu übertragen:

  1. Wählen Sie Datei > Projektmanager aus. Das Dialogfeld „Projektmanager“ wird angezeigt.

    Projektmanager
    Projektmanager

  2. Wählen Sie unter Sequenz die zu kopierenden Sequenzen aus.

  3. Wählen Sie unter Resultierendes Projekt eine der folgenden Optionen aus:

    • Dateien sammeln und an neuen Speicherort kopieren: erstellt eine Kopie am neuen Speicherort.
    • Konsolidieren und transcodieren: transcodiert die Quellmedien mithilfe eines einzelnen Codecs, sodass sie alle in dasselbe Format konvertiert werden. Kopieren Sie dann alle Inhalte an einen neuen Speicherort.
  4. Klicken Sie unter Zielpfad auf „Durchsuchen“, um den Datei-Explorer (Windows) oder Finder (macOS) zu öffnen. Wählen Sie einen Speicherort aus.

  5. Wählen Sie unter Optionen die gewünschten Optionen aus.

  6. Klicken Sie auf Berechnen, um den von der kopierten Datei eingenommenen Festplattenspeicherplatz zu berechnen.

  7. Wenn Sie die Einstellungen ausgewählt haben, klicken Sie auf Ausführen, um am neuen Speicherort eine Kopie der Quelldatei zu erstellen.

Beachten Sie beim Übertragen von Projektdateien von einem Computer auf einen anderen Folgendes:

  • Übertragen Sie alle den Projektdateien zugeordneten Assets.
  • Speichern Sie die Projektdateien und die zugehörigen Assets auf dem Ziel-Computer in Ordnern, die dieselben Namen und Ordnerstrukturen wie die Dateien auf dem Quell-Computer haben.

Übertragen von Assets aus dateibasierten Medien

Sie können Ressourcen bearbeiten, die sich auf dateibasierten Medien wie P2-Karten, XDCAM-Geräten, SxS-Karten oder DVDs befinden. Für eine optimale Leistung:

  1. Übertragen Sie Dateien von den dateibasierten Medien auf eine lokale Festplatte. 
  2. Übertragen Sie die Dateien mithilfe des Datei-Explorers (Windows) oder Finder (macOS) von dateibasierten Speichermedien. 
  3. Importieren Sie die Dateien von der Festplatte in Premiere Pro-Projekte.

Beachten Sie beim Übertragen von Assets von dateibasierten Medien Folgendes:

  • Übertragen Sie den Ordner, der alle zugehörigen Dateien und Unterordner enthält. 
  • Behalten Sie die Ordnerstruktur bei. 
Hinweis:

Übertragen Sie Videodateien von dateibasierten Medien in denselben Ordner, den Sie für Videoaufnahmen angegeben haben. Verwenden Sie die Projekteinstellungen auf dem Arbeitslaufwerk.

Importieren von Dateien

Hinweis:

Premiere Pro kann viele Video- und Audioformate importieren, wenn der Codec, der zum Generieren einer bestimmten Datei verwendet wird, lokal installiert ist. Die meisten dieser Software-Module werden automatisch mit Premiere Pro installiert.

Eine Liste der Dateiformate, die für den Import in Premiere Pro unterstützt werden, finden Sie unter Unterstützte Dateiformate.

Mithilfe des Befehls „Importieren“ werden Dateien, die sich bereits auf Ihrer Festplatte oder einem anderen angeschlossenen Speichergerät befinden, in Ihr Projekt eingebunden. Durch das Importieren von Dateien werden diese in einem Premiere Pro-Projekt verfügbar. Sie können einzelne oder mehrere Dateien oder einen ganzen Ordner importieren. Sie können ein Premiere Pro-Projekt auch aus After Effects exportieren und in Premiere Pro importieren.

In Premiere Pro können Sie Dateien mit dem Media-Browser oder mit dem Befehl „Importieren“ importieren. Sehen Sie sich dieses Tutorial an, um zu erfahren, wie Sie Medien in Premiere Pro importieren.

Importieren von Dateien mit dem Media-Browser

Für eine problemlose Navigation zu Dateien bietet Ihnen der Media-Browser beim Bearbeiten schnellen Zugriff auf alle Ihre Assets. Im Gegensatz zum Dialogfeld „Importieren“ kann der Media-Browser offen gelassen und wie jedes andere Fenster angedockt werden. 

Anzeigedauer: 2 Minuten 9 Sekunden

Gehen Sie zum Importieren von Medien mit dem Media-Browser wie folgt vor:

  1. Navigieren Sie zum Arbeitsbereich Zusammenstellung oder wählen Sie Fenster > Media-Browser aus.

    Das Bedienfeld „Media-Browser“ wird geöffnet. Auf der linken Seite befindet sich eine Ordnerliste. Auf der rechten Seite werden die Inhalte angezeigt. Sie können zwischen Listenansicht und Miniaturansicht wechseln.

    Media-Browser

    A. Importieren B. Importeinstellungen C. Angezeigte Dateitypen D. Ordneranzeige E. Listenansicht F. Miniaturansicht G. Schieberegler für Zoom 

  2. Führen Sie zum Durchsuchen von Dateien eine der folgenden Aktionen aus:

    • Um einen zuletzt geöffneten Ordner zu öffnen, klicken Sie auf das Dreieck im Menü „Letzte Verzeichnisse“, und wählen Sie den Ordner aus.
    • Klicken Sie in der Liste der Laufwerke und Ordner im Media-Browser auf die Dreiecke neben den Ordnernamen, um sie zu öffnen.
  3. Wenn Sie nur Dateien bestimmter Typen anzeigen möchten, klicken Sie auf das Symbol Angezeigte Dateitypen und wählen Sie einen Dateityp aus. Um einen zusätzlichen Dateityp auszuwählen, öffnen Sie das Menü erneut und nehmen Sie eine andere Auswahl vor. Wiederholen Sie diese Schritte, bis alle gewünschten Dateitypen ausgewählt sind.

  4. Wählen Sie mindestens eine Datei aus der Liste mit Dateien aus. Halten Sie zum Auswählen von mehreren nicht zusammenhängenden Dateien die Strg-Taste (Windows) bzw. die Befehlstaste (macOS) gedrückt und klicken Sie auf die Dateinamen. Halten Sie zum Auswählen mehrerer zusammenhängender Dateien die Umschalttaste gedrückt und klicken Sie auf die Dateinamen.

  5. Wenn Sie eine Vorschau des Clips im Media-Browser anzeigen möchten, bewegen Sie den Cursor über die Miniaturansicht. 

    Alternativ dazu können Sie auf den Clip doppelklicken, um ihn im Quellmonitor zu öffnen. Sie können auch im Media-Browser mit der rechten Maustaste auf die Datei klicken und Im Quellmonitor öffnen auswählen.

  6. Führen Sie einen der folgenden Schritte aus:

    • Wählen Sie Datei > Aus Media-Browser importieren aus.
    • Klicken Sie im Media-Browser mit der rechten Maustaste auf die Datei und wählen Sie Importieren aus.
    • Sie können die Datei aus dem Media-Browser in das Bedienfeld „Projekt“ oder in ein Schnittfenster ziehen.

    Der Media-Browser importiert die Datei in das Projektfenster.

Bearbeiten während des Imports

Im Media-Browser-Bedienfeld in Premiere Pro können Sie Medien automatisch im Hintergrund importieren, während Sie mit der Bearbeitung beginnen. Verwenden Sie das Kontrollkästchen zum Importieren, um im Media-Browser die Einstellung für das automatische Importverhalten zu aktivieren/deaktivieren.Mithilfe des Einstellungssymbols daneben öffnen Sie das Dialogfeld „Projekteinstellungen“, in dem Sie die Importeinstellungen anpassen können. 

Ein ähnliches Kontrollkästchen für den Import im Dialogfeld „Projekteinstellungen“ ist synchron mit der Einstellung im Media-Browser-Bedienfeld. Wenn aktiviert, können Benutzer eine der folgenden vier Operationen auswählen, die automatisch ausgelöst wird, sobald Dateien in das Projekt importiert werden. Sie können mit der Bearbeitung fortfahren, während der Import im Hintergrund läuft.

Importeinstellungen
Importeinstellungen

Wählen Sie eine der folgenden Importeinstellungen aus:
  • Kopieren – Sie können die Medien an einen neuen Speicherort kopieren. Diese Option wird in der Regel verwendet, um Kamerafootage von Wechseldatenträgern auf die lokale Festplatte zu übertragen. Die Option „Primärziel“, die im Transferpfad „Einstellungen“ verfügbar ist, entspricht der Option „Primärziel“ unter „Einstellungen“. Nach dem Kopieren der Medien verweisen die Clips im Projekt auf diese Kopien der Dateien.
  • Transcodieren – Sie können die Medien an einem neuen Speicherort in ein neues Format transcodieren. Die Transcodierung kann verwendet werden, um das ursprüngliche Kamera-Footage in ein bestimmtes Format zu transcodieren, das in einer Postproduktionsfirma verwendet wird. Der Dateinamenspfad entspricht der Option „Primärziel“ in den Einstellungen. Das Format gibt die ausgewählte Vorgabe an. Nach dem Transcodieren der Medien verweisen die Clips im Projekt auf diese transcodierten Kopien der Dateien.
  • Proxys erstellen – Mithilfe dieser Option können Sie Proxys erstellen und an die Medien anhängen. Sie erstellt Clips mit geringerer Auflösung für bessere Leistung während der Bearbeitung, die dann für die endgültige Ausgabe wieder auf die ursprüngliche volle Auflösung zurückgesetzt werden können. Der Dateinamenspfad, in dem die Proxys generiert werden, entspricht der in den Einstellungen verfügbaren Option „Proxy-Ziel“. Dieses Format gibt die ausgewählte Voreinstellung an. Wenn die Proxys generiert wurden, werden sie automatisch an die Clips im Projekt angehängt.
  • Kopieren und Erstellen von Proxys – Mithilfe dieser Option können Sie Medien kopieren und Proxys erstellen, wie in den Schritten zuvor beschrieben.

Alle vier Optionen verfügen über Standardvorgaben, deren Ziel auf „Wie Projekt“ gesetzt ist. Alternativ können Sie einen benutzerdefinierten Speicherort oder das Creative Cloud-Dateiverzeichnis auswählen. Dadurch werden die Dateien automatisch mit der Cloud synchronisiert. Erstellen Sie mit Adobe Media Encoder eigene Importvorgaben.

Importieren von Dateien mit den Importbefehlen

Hinweis:

Sie können Clips zwar direkt von dateibasierten Medien importieren, die mit Ihrem Computer verbunden sind, es empfiehlt sich jedoch, die Clips von diesen Medien zunächst auf die Festplatte zu übertragen. und dann von der Festplatte zu importieren.

Gehen Sie wie folgt vor, um Dateien mit Importbefehlen zu importieren:

  • Wählen Sie Datei > Importieren aus. Sie können mehrere Dateien auswählen.
  • Wählen Sie zum Importieren einer zuvor importierten Datei Datei > Letzte Datei importieren > [Dateiname] aus. (Wenn Premiere Pro-Voreinstellungen zurückgesetzt wurden, wird der Dateiname nicht angezeigt.)
  • Wählen Sie zum Importieren eines Ordners mit Dateien Datei > Importieren aus. Suchen Sie den Ordner, wählen Sie ihn aus und klicken Sie dann auf Ordner importieren. Der Ordner wird mitsamt seinem Inhalt als neue Ablage im Projektfenster hinzugefügt.
  • Anweisungen zum Import einer Sequenz von nummerierten Standbildern als einen Clip finden Sie unter Importieren einer Sequenz aus nummerierten Standbildern als Videoclip.
Adobe-Logo

Bei Ihrem Konto anmelden