Update auf Premiere Pro CC verfügbar

Weitere Informationen finden Sie im Überblick über die neuen Funktionen.


Dieses Dokument beschreibt die neuen und geänderten Funktionen in der Version aus dem Juni 2013 von Premiere Pro CC.

Hinweis:

WICHTIG: Zusätzlich zu den Funktionen, die in diesem Artikel aufgeführt sind, umfasst Premiere Pro CC, Juni verschiedene nützliche Funktionen, die den Umgang mit Premiere Pro noch produktiver gestalten. Weitere Informationen finden Sie im Abschnitt Neue Funktionen in Premiere Pro CC Juni 2013 (Version 7.0).

Überblick über die neuen Funktionen in Premiere Pro CC

Überblick über die neuen Funktionen in Premiere Pro CC
Al Mooney präsentiert Ihnen in einem Überblick die neuen Funktionen dieser Version.
Al Mooney

Einstellungen mit Adobe Creative Cloud synchronisieren

Die neue Funktion Einstellungen synchronisieren ermöglicht es Benutzern, ihre Voreinstellungen, Vorgaben und Einstellungen in der Creative Cloud zu synchronisieren.

Wenn Sie Premiere Pro auf mehreren Computern verwenden, können Sie mittels Einstellungen synchronisieren Ihre Einstellungen auf mehreren Computern einfacher synchronisieren. Die Synchronisation erfolgt über Ihr Adobe Creative Cloud-Konto. Alle Einstellungen werden in Ihr Creative Cloud-Konto hochgeladen und können anschließend auf die anderen Computer heruntergeladen und übernommen werden.

Weitere Informationen finden Sie unter Synchronisationseinstellungen in Premiere Pro CC.

Adobe Anywhere-Integration

Mit Adobe Anywhere können Videoteams effizient zusammenarbeiten und über normale Netzwerke auf freigegebene Medien zugreifen. Sie können lokale oder remote Netzwerke nutzen, um gleichzeitig auf remote gespeicherte Medien zuzugreifen, diese zu streamen oder mit ihnen zu arbeiten. Umfangreiche Dateiübertragungen, doppelt vorhandene Medien und Proxydateien sind nicht erforderlich.

Um Adobe Anywhere in Premiere Pro zu verwenden, wählen Sie Datei > Adobe Anywhere > Anmelden. Geben Sie im Dialogfeld Bei Adobe Anywhere anmelden die erforderlichen Informationen an.

Weitere Informationen finden Sie unter Adobe Anywhere für Video oder in dem folgenden Video:

Adobe Anywhere: Eine Einführung

Adobe Anywhere: Eine Einführung
Erfahren Sie in diesem kurzen Präsentationsvideo mehr über die Funktionsweise von Adobe Anywhere.
Adobe TV

Verbesserungen der Benutzeroberfläche

Hochauflösende Anzeige und verbesserte Benutzerfreundlichkeit

Premiere Pro verfügt jetzt über HiDPI-Unterstützung für eine bessere Darstellung in einer hochauflösenden Benutzeroberfläche. HiDPI-Anzeigen sind auf den neuesten Bildschirmen verfügbar (wie z. B. auf Mac-Computern von Apple mit Retina-Auflösung sowie den neuen MacBook Pro-Modellen).

Des Weiteren wurden in der Benutzeroberfläche folgende Punkte verbessert:

  • Besserer Titel und aktionssichere Hilfslinien
  • Wechsel zwischen Video- und Audiowellenformen mit einem Klick
  • Ein- und ausschaltbare Quickinfos
Verbesserte Darstellungsqualität mit HiDPI-Unterstützung

A. Anzeigen von Video oder Audio mit einem Mausklick B. Verbesserte Titelschrift und aktionssichere Hilfslinien 

Umgestaltetes Schnittfenster mit anpassbaren Spurheadern

Premiere Pro verfügt jetzt über ein neu entwickeltes, anpassbares Schnittfenster, in dem Sie auswählen können, was angezeigt werden soll, und einen unmittelbaren Zugriff auf Steuerelemente haben.

Mit Spur-Steuerelementen für Lautstärke, Schwenken, Aufzeichnung und Audiomessung können Sie jetzt schneller und effizienter arbeiten.

Umgestaltetes Schnittfenster

Die Spurheader im Schnittfenster sind nun anpassbar, sodass Sie selbst bestimmen können, welche Steuerelemente angezeigt werden sollen. Da es für Video- und Audiospuren unterschiedliche Steuerelemente gibt, sind für jeden Spurtyp eigene Schaltflächen-Editoren vorhanden.

Klicken Sie mit der rechten Maustaste auf eine Video- oder Audiospur und wählen Sie Anpassen. Anschließend können Sie die Elemente nach Bedarf ziehen und ablegen. So können Sie zum Beispiel das Steuerelement Spurenmesser auswählen und es in Ihre Audiospur ziehen.

Sie können Quellsequenzen in anderen Sequenzen einfach bearbeiten, ohne dass es zu Verschachtelungen kommt. Mithilfe des verbesserten Dialogfelds „Attribute einfügen“ können Sie auch Effekte aus einem Clip in einen anderen kopieren.

Neuverknüpfen von Offlinemedien

Sie können Dateien oftmals verschieben, umbenennen oder in andere Formate umwandeln. Premiere Pro hilft Ihnen mit dem neuen Dialogfeld Medien verknüpfen, solche Dateien zu finden und neu zu verknüpfen.

A. Auffinden fehlender Medien 

Wenn Sie ein Projekt öffnen, das Offlinemedien enthält, zeigt das Dialogfeld Medien verknüpfen Informationen wie den Dateinamen, den letzten bekannten Pfad und Metadateneigenschaften an. Mithilfe dieser Informationen können Sie in Premiere Pro die Medien suchen und neu verknüpfen, sodass sie wieder im Projekt zur Verfügung stehen.

Weitere Informationen finden Sie unter Neuverknüpfen von Offlinemedien.

Erkennung doppelter Frames

Clips, die in einem Schnittfenster mehrere Male in der gleichen Sequenz verwendet werden, erkennt Premiere Pro und kennzeichnet sie als doppelte Frames. Solche Markierungen erfolgen in Form eines farbigen Streifens, der an der Unterseite jedes doppelt vorhandenen Frames verläuft.

Klicken Sie zum Aktivieren doppelter Framemarker auf Anzeigeeinstellungen für das Schnittfenster und wählen Sie Doppelte Framemarker anzeigen aus.

Doppelte Framemarker anzeigen

 

Premiere Pro versieht jeden Masterclip, zu dem es ein Duplikat gibt, automatisch mit einer Farbe. Dabei können bis zu zehn verschiedene Farben zugewiesen werden. Nach zehn Farben wird die zehnte Farbe weiterverwendet.

Nehmen wir beispielsweise an, Sie haben ein Sportereignis mit mehreren Kameras aufgenommen. Im Verlauf des Wettkampfs haben Sie von den Zuschauern verschiedene Aufnahmen angefertigt. Wenn Sie eine dieser Aufnahmen mehrmals verwenden, werden doppelt vorhandene Frames erkannt und mit einem farbigen Streifen markiert.

Hinweis:

Bei Standbildern und Zeit-Neuzuordnungen werden doppelt vorhandene Frames nicht markiert.

Video: Automatisches Erkennen doppelter Frames

Video: Automatisches Erkennen doppelter Frames
Hier erfahren Sie, wie zur Erkennung doppelter Frames ein Farbcode verwendet wird, um die Clips oder Frames zu ermitteln, die mehrmals in einem Projekt verwendet wurden.
Jeff Sengstack

Untertitel

Sie können in Premiere Pro jetzt mit Bilduntertiteln arbeiten, ohne dazu eine entsprechende separate Software zu benötigen.

Tools für Untertitel in Premiere Pro

A. Bilduntertitel mit Inhalt anzeigen B. Alle Untertitel im Schnittfenster anzeigen  

Sie können in Premiere Pro Untertiteltexte importieren, diese mit den entsprechenden Clips verknüpfen, den Text bearbeiten und die Zeitangaben im Schnittfenster anpassen. Wenn Sie fertig sind, exportieren Sie Ihre Sequenz mit den eingebetteten Bilduntertiteln oder als separate Filialdatei auf Band oder in Adobe Media Encoder.

Weitere Informationen zum Arbeiten mit Bilduntertiteln in Premiere Pro finden Sie unter Untertitel.

Verbesserungen bei der Bearbeitung von Feinheiten

Video: Verbesserungen bei der Bearbeitung von Feinheiten in Premiere Pro CC

Video: Verbesserungen bei der Bearbeitung von Feinheiten in Premiere Pro CC
Erfahren Sie mehr über die Verbesserungen bei der Bearbeitung von Feinheiten. Dazu zählen beispielsweise ein neu gestaltetes Schnittfenster, eine intuitive Zielführung und zahlreiche neue Tastaturbefehle.
Al Mooney

Mehrere Kamerawinkel automatisch synchronisieren

Der neue Multikameramodus zeigt die Benutzeroberfläche für das Bearbeiten mehrerer Kameras im Programmmonitor an. Sie können aus Clips, die mit mehreren Kameras aus verschiedenen Winkeln aufgenommen wurden oder die aus verschiedenen Aufnahmen einer bestimmten Szene stammen, eine bearbeitbare Sequenz erstellen.

Mithilfe der Option Multikamera-Originalsequenz erstellen können Sie Clips, die gemeinsame In-/Out-Points oder überlappende Timecodes aufweisen, zu einer Multikamera-Sequenz zusammenfassen. Sie können eine Multikameraquellsequenz aus einem Vorrat von Clips erstellen. Beim Erstellen einer Multikamerasequenz erfolgt jetzt ein Versetzen der Audiospur per Steuerung mit einem Bereich von -100 bis +100 Frames.

Weitere Informationen finden Sie unter Multikamera-Originalsequenz erstellen.

Verwenden Sie die Option zur Erstellung einer Multikameraquellsequenz, um mehrere Kamerawinkel automatisch anzupassen

Automatisches Synchronisieren von Clips mithilfe von Audiowellenformen

In Premiere Pro können Sie Clips auch mithilfe von Audiowellenformen zusammenfassen. Sie können Audioinhalte verwenden, die aus einer zweiten Quelle aufgenommen wurden, um zu Multikamerasequenzen zusammengefasste Clips mithilfe von Audiowellenformen automatisch zu synchronisieren.

Video: Automatische Zusammenführung mithilfe von Audiowellenformen

Video: Automatische Zusammenführung mithilfe von Audiowellenformen
Erfahren Sie mehr über die Verwendung der Audiowellenform-Synchronisationsfunktion in Premiere Pro, mit der sich Clips im Projektfenster, im Schnittfenster und beim Einrichten eines Multikameraprojekts automatisch ausrichten und zusammenzuführen lassen.
Jeff Sengstack

Quellpatching und Zielführung

Quellpatching und Zielführung wurden für eine schnellere und effizientere Bearbeitung neu gestaltet. Sie können jetzt Quellen patchen, um Elemente einzufügen oder zu überschreiben, Spuren als Ziel von Kopier-/Einfügevorgängen verwenden, Frames abgleichen und andere Bearbeitungsvorgänge mit nur einem Klick durchführen.

Sie können für häufige Patchszenarien Vorgaben erstellen, sodass Sie das Schnittfenster mit einem einzigen Befehl umkonfigurieren können.

Weitere Informationen finden Sie unter Quellpatching und Zielführung.

Bearbeiten unverschachtelter Sequenzen in Zielsequenzen

Sie können jetzt Quellsequenzen in anderen Sequenzen bearbeiten, sodass die ursprünglichen Quellclips und das Spurlayout unverändert bleiben. Diese Funktion ermöglicht es Ihnen, Teile anderer Sequenzen zu verwenden, die einzelne Quellclips, Schnittpunkte, Überblendungen und Effekte enthalten (ähnlich wie beim Kopieren und Einfügen).

Mit einem Umschaltbefehl für „Quellsequenz verschachteln“ können Sie zwischen verschachteltem und unverschachteltem Verhalten wechseln. Der Umschaltbefehl für „Quellsequenz verschachteln“ ist im Kontextmenü der Quellangabe im Header des Schnittfensters verfügbar.

Weitere Informationen finden Sie unter Bearbeiten von in den Quellmonitor geladenen Sequenzen.

Verknüpfen durch Bearbeiten

Sie können Verknüpfungen beim Bearbeiten Ihrer Clips mithilfe der neuen Funktion Verknüpfen durch Bearbeiten

herstellen.

Wählen Sie im Schnittfenster die Schnittpunkte in dem Clip für die Verknüpfung aus. Klicken Sie dann mit der rechten Maustaste (Windows) oder mit gedrückter Ctrl-Taste (Mac) auf die ausgewählten Schnittpunkte und wählen Sie im Kontextmenü Through Edits verknüpfen aus.

Bei irrelevanten Edits, die keine Unterbrechung in der ursprünglichen Frame-Sequenz des Clips bewirken, werden Through-Edit-Indikatoren angezeigt. Wenn Sie einen Through Edit mittels Through Edits verknüpfen durchführen, verheilt Premiere Pro den Schnitt und erstellt aus den angrenzenden Teilen einen längeren Clip.

Ausrichtende Rasierklinge

Sie können den Abspielkopf jetzt an Elementen ausrichten, wenn Sie ihn über das Schnittfenster ziehen. Bei aktivierter Ausrichtung wird die Rasierklinge ausgewählt und der Cursor wird an einem beliebigen Ausrichtungsziel ausgerichtet, einschließlich des Playheads.

Wenn Sie das Multi-Rasierklingen-Werkzeug über allen Spuren verwenden möchten, drücken Sie die Umschalt-Taste. Zum Ignorieren von Spurelementen drücken Sie die Alt-Taste (Windows) bzw. die Wahltaste (Mac OS).

Neue Schnellabspielkopfvoreinstellung

Abspielkopf im Schnittfenster ausrichten bei aktivierter Ausrichtungsfunktion ist eine neue Option zur Voreinstellung, mit der das Verhalten des Abspielkopfs beim Scrubbing gesteuert werden kann. Wenn Sie diese Voreinstellung auswählen, hält der Abspielkopf an jedem Schnittpunkt.

Diese Voreinstellungsoption ist in der Kategorie der allgemeinen Voreinstellungen im Dialogfeld Grundeinstellungen verfügbar.



Benennen von verschachtelten Sequenzen

Wenn Sie eine verschachtelte Sequenz mit dem Schnittfenster-Befehl Verschachteln erstellen, wird das Dialogfeld Name der verschachtelten Sequenz angezeigt. Sie können für die verschachtelte Sequenz einen Namen Ihrer Wahl eingeben.

Klicken Sie für den Befehl Verschachtelte Sequenz mit der rechten Maustaste (Windows) oder mit gedrückter Ctrl-Taste (Mac) auf einen Clip im Schnittfenster und wählen Sie im Kontextmenü Verschachteln aus.

Dauer auf null zuschneiden

Schneiden Sie einen Clip mithilfe der Tastatur oder der Maus auf die Dauer null zu. Weitere Informationen finden Sie in diesem Videolernprogramm von Josh Weiss.

Verbessertes Einfügen von Attributen

Mit dem Dialogfeld „Attribute einfügen“ können Sie Audio- und visuelle Effekte einfach zu mehreren Clips hinzufügen bzw. verschieben.

Nachdem Sie einen Clip kopiert haben, der Effekte enthält, können Sie mithilfe des Dialogfelds die Effekte auswählen, die in den Clip eingefügt werden sollen, der gerade im Schnittfenster ausgewählt ist.

Wenn die Video- oder Audioclips zusätzliche, vom Benutzer angewandte Effekte enthalten, sind auch diese Effekte zur Auswahl verfügbar. Sie können eine Gruppe von Effekten oder einzelne Effekte auswählen.

Weitere Informationen finden Sie in diesem Videotutorial.

Der Abspielkopf bewegt sich nach einem Vorgang vom Typ „Löschen und Lücke schließen“ zu einem Bearbeitungspunkt

Wenn Sie im Schnittfenster Clips mittels der Funktion "Löschen und Lücke schließen" bearbeiten, bewegt sich der Playhead automatisch zum Beginn des Schnittpunkts und verbleibt nicht an der aktuellen Position. Sie können die Bearbeitung sofort ersetzen, ohne den Abspielkopf zuvor neu positionieren zu müssen.


Audioverbesserungen

Video: Audioverbesserungen in Premiere Pro CC

Video: Audioverbesserungen in Premiere Pro CC
Erfahren Sie mehr über den neuen Audioclip-Mixer, eine verbesserte Multikamerabearbeitung, die Synchronisierung von Filmmaterial mithilfe von Audiowellenformen u. v. m.
Al Mooney

Neuer Name für den Audiomixer

Der Audiomixer heißt jetzt Audiospur-Mixer. Diese Namensänderung soll Ihnen helfen, den Audiospur-Mixer besser vom neuen Audioclip-Mixer unterscheiden zu können.

Audiospurmixer

Das Popupmenü im Audiospur-Mixer wurde so umgestaltet, dass sich die Audio-Plug-ins nun in kategorisierten Unterordnern befinden, um schneller ausgewählt werden zu können.

Verbesserter Spurheader im Schnittfenster

In den Audiospurheadern ist jetzt eine horizontale Aussteuerung verfügbar.

Audioaussteuerung

Es sind zwei neue Steuerungen verfügbar, die im Schnittfenster für den Spurheader zur Verfügung stehen, um die Schwenk- und Spureinstellung für Audiospuren festzulegen.

Mehrere Stereozuweisungen für Spuren in Mehrkanal-Mastern

Sie können jetzt mehreren Kanalpaaren in einem Mehrkanal-Master eine Mono- oder Standardspur zuweisen. Die Stereokanalpaare, die Sie einer Spur zuweisen möchten, legen Sie im Dialogfeld für die Schwenkzuordnung fest.

Weitere Informationen finden Sie unter Mehrere Stereo-Zuweisungen für Spuren in Mehrkanal-Mastern.

Neues Clip-Mixerfenster

Mit dem Audioclip-Mixer können Sie bei aktiviertem Schnittfenster die Lautstärke und den Tonschwenk von Clips in einer Sequenz überwachen und anpassen. Auf die gleiche Weise können Sie bei aktiviertem Quellmonitor mit dem Audioclip-Mixer Clips im Quellmonitor überwachen.

Audioclipmixer

Um auf den Audioclip-Mixer zuzugreifen, wählen Sie im Hauptmenü Fenster > Audioclip-Mixer.

Weitere Informationen finden Sie unter Überwachen von Cliplautstärke und -schwenk mit dem Clip-Mixer.

Änderungen bei Audiowellenformen

Audiowellenformen sehen jetzt wie die Wellenformen in Adobe Audition aus. Darüber hinaus werden Audiowellenformen jetzt in verschachtelten Sequenzen dargestellt. Sie können auch zu den Standard-Audiowellenformen im Bedienfeldmenü zurückkehren.

Für Ihre Audiowellenformen können Sie auch eine Beschriftungsfarbe verwenden. Wählen Sie im Schnittfenster Audiowellenformen Beschriftungsfarbe verwenden.

Neuer Audio-Plug-in-Manager und neue Audio-Plug-ins

Für die Arbeit mit Ihren Audio-Effekten steht Ihnen der Audio-Plug-in-Manager zur Verfügung. Sie können auf das Menü Audio-Plug-In-Manager über den Audiospur-Mixer und das Effektfenster zugreifen. Sie können auch über das Dialogfeld „Audio-Voreinstellungen“ auf den Audio-Plug-In-Manager zugreifen.

Premiere Pro unterstützt jetzt VST3-Plug-ins von Drittanbietern. Auf dem Mac können auch Audio Unit (AU)-Plug-ins genutzt werden.

Mehrkanal-QuickTime-Export

Beim Exportieren von Mehrkanalsequenzen wird die Einstellung Audiokanal im Dialogfeld Medien exportieren in Form eines Popupmenüs angezeigt. In diesem Menü können Sie die Kanäle auswählen, die in dem Export enthalten sein sollen.


Unterstützung für den Fadercontroller

In Premiere Pro können Sie jetzt Audio interaktiv mit Fadercontrollern mischen, die die Protokolle EUCON und Mackie verwenden. Sie können auch Tablet-basierte Controller von Drittanbietern verwenden, die diese Protokolle unterstützen.

Wählen Sie zum Herstellen einer Verbindung Ihres Controllers mit Premiere Pro die Option Fadercontroller im Dialogfeld Voreinstellungen aus. Wählen Sie im Menü Geräteklasse das Controllerprotokoll aus.

Mithilfe der Fader, Knöpfe und Schaltflächen an diesen Geräten können Sie Spur-Mixer-Fader und Parameter (wie z. B. Spurschwenk und Ausgleich) steuern. Sie können unterstützte Geräte (wie z. B. Avid MC Artist oder Mackie XT) anschließen und die Kontrolle über den Spur-Mixer übernehmen.

Weitere Informationen finden Sie unter Unterstützung für den Fadercontroller.

Verbesserungen bei Farben

Integration von Lumetri Deep Color Engine

Premiere Pro enthält jetzt die Lumetri Deep Color Engine. Sie können SpeedGrade-Farbkorrekturebenen und vorgefertigte Lookup Tables (LUT) direkt von Premiere Pro aus auf Ihre Sequenzen anwenden.

Mit dem neuen integrierten Browser Looks im Fenster Effekte können Sie voreingestellte Farbstufeneffekte anwenden oder exportierte Looks aus SpeedGrade oder LUTs von anderen Systemen suchen.

Weitere Informationen finden Sie unter Anwenden von SpeedGrade-Farbkorrektur in Premiere Pro.

Integrierter Blickbrowser in Premiere Pro

Ausbau der Leistungsfähigkeit von Adobe Premiere Pro

Adobe Story-Fenster

Mit dem neuen Adobe Story-Fenster in Premiere Pro können Sie Skripts, die in Adobe Story erstellt wurden, inklusive der zugehörigen Metadaten importieren, damit diese Ihnen bei Ihrer Bearbeitung als Orientierung dienen.

Während der Arbeit können Sie schnell zu bestimmten Szenen, Stellen, Dialogen und Charakteren navigieren. Mithilfe der Sprachanalyse-Suchfunktion können Sie direkt in der Arbeitsumgebung von Premiere Pro bestimmte Clips suchen und Bearbeitungen am Skript vornehmen.

Weitere Informationen finden Sie unter Drehbuchbasierte Videobearbeitung mit Adobe Story.

Adobe Exchange-Fenster

In dem Fenster Adobe Exchange, das in Premiere Pro integriert ist, können Sie Plug-ins und Erweiterungen durchsuchen, installieren und Support dazu suchen.

Wählen Sie Fenster > Erweiterungen > Adobe Exchange aus, um das FensterAdobe Exchange zu öffnen. Sie können sowohl kostenlose als auch kostenpflichtige Erweiterungen suchen.

 


Neue und geänderte Tastaturbefehle

Auswahl des nächsten oder vorherigen Clips in einer Sequenz

Mit den Tastaturbefehlen Nächsten Clip wählen und Vorherigen Clip wählen können Sie vom aktuell ausgewählten Clip schnell zum nächsten bzw. vorherigen Clip in der Sequenz wechseln.

Auswahl von Clips unter dem Abspielkopf oder in einem In/Out-Bereich

Für zwei etwas andere Arbeitsschritte gibt es jetzt zwei neue Tastaturbefehle, mit denen Clips in einer Sequenz ausgewählt werden können: Clip unter Abspielkopf wählen und Von In bis Out wählen.

Verschieben ausgewählter Clips in andere Spuren

Mit den Tastaturbefehlen Clipauswahl nach oben bewegen und Clipauswahl nach unten bewegen können Sie ausgewählte Clips nach oben bzw. nach unten in andere Spuren verschieben.

Eine vollständige Liste der verfügbaren Tastaturbefehle finden Sie unter Tastaturbefehle in Premiere Pro CC.

Weitere Änderungen

Änderungen bei der GPU-Verarbeitung

Sie können jetzt auf jeder Karte, die die Mindestanforderungen erfüllt (1 GB RAM, allgemeine Shader-Tests), OpenCL- oder CUDA-Verarbeitung aktivieren.

CUDA-Unterstützung für NVIDIA Kepler 2000 und 4000 Dual-GPU-Unterstützung für NVIDIA-Karten zur Verbesserung der Exportleistung ist jetzt verfügbar.

OpenGL-Unterstützung steht jetzt unter Windows für Karten bereit, die die Basisanforderungen erfüllen.

Unterstützung für Mezzanin-Codecs, native Formate

In Premiere Pro stehen jetzt branchenstandardmäßige Mezzanin-Codecs und native Videoformate zur Verfügung, wie zum Beispiel:

  • Natives in MXF eingebundenes DNxHD
  • Apple ProRes (Decodierung nur unter Windows)
  • Sony XAVC
  • Panasonic AVCi200

Verbesserte Import-/Export-Abläufe bei Avid- und Final Cut Pro-Projekten

Die Abläufe beim Importieren und Exportieren von Avid- oder Final Cut Pro-Projekten wurden verbessert. Sie können AAF-Projekte jetzt mit einer viel höheren Wiedergabetreue und mit Unterstützung
weiterer Videoformate (inklusive DNxHD) importieren.

Erweiterte Formatunterstützung

Erweiterte Formatunterstützung
Sehen Sie sich das Rich Harrington-Format an, in dem weitere Informationen über Premiere Pro gezeigt werden.
Rich Harrington

Auf Band ausgeben (serielles Gerät)

Wenn ein serielles Gerät angeschlossen ist, können Sie die bearbeitete Sequenz direkt von Ihrem Computer aus auf Videoband exportieren, um beispielsweise ein Masterband zu erstellen. Wählen Sie dazu Datei > Exportieren > Band (Serielles Gerät).

Hinweis:

Für die Funktion „Auf Band exportieren (Serielles Gerät)“ ist eine Drittanbieter-SDI-Bandexportlösung erforderlich. In Premiere ist kein nativer Export auf Band über die Steuerung für serielle Geräte möglich.

Weitere Informationen über die zahlreichen anderen neuen Funktionen finden Sie unter Neue Funktionen in Premiere Pro CC.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie