Update auf Premiere Pro CC verfügbar

Weitere Informationen finden Sie im Überblick über die neuen Funktionen.


Dieses Dokument beschreibt die neuen und geänderten Funktionen in Premiere Pro CC, Oktober 2013:

Video: Übersicht über die neuen Funktionen von Al Mooney

Video: Übersicht über die neuen Funktionen von Al Mooney
Al Mooney

Direct Link-Arbeitsablauf zwischen Premiere Pro und SpeedGrade

Die neue Direct-Link-Funktion bietet einen engeren und effizienteren Arbeitsablauf zwischen Premiere Pro und SpeedGrade.

Mit Direct Link können Sie ein Premiere Pro-Projekt senden oder direkt in SpeedGrade öffnen, Farbabstimmungen vornehmen und es an Premiere Pro zurücksenden. Mit dem Direct Link-Arbeitsablauf erübrigt sich das Ex- und Importieren von Projekten, die Handhabung austauschbarer Formate oder jeder Dateikonvertierungstyp.

Weitere Informationen finden Sie unter Direct Link-Arbeitsablauf zwischen Premiere Pro und SpeedGrade.

Verbesserungen bei der Bearbeitung von Feinheiten

Rendern von mehreren Sequenzen

Diese Funktion wurde bei der IBC 2013 zur Just Do It-Funktion (JDI) gewählt. In diesem Video finden Sie weitere Informationen zu JDI-Funktionen.

In Premiere Pro können Sie jetzt mehrere Sequenzen gleichzeitig statt nacheinander rendern. Wählen Sie im Projektfenster die zu rendernden Sequenzen und anschließend Sequenz > Effekte im Arbeitsbereich rendern.

Weitere Informationen zum Rendern einer Sequenz finden Sie unter Rendern und Vorabanzeigen von Sequenzen.

Lücke bei Sequenzmarken schließen

In den früheren Versionen von Premiere Pro wurden Sequenzmarken auf Ihrem Schnittfenster fixiert. Wenn Sie einen Teil eines Clips gelöscht haben und die Lücke mittels der Funktion „Löschen und Lücke schließen“ geschlossen haben oder einen Clip mittels der Funktion „Einfügen“ eingefügt haben, bewegten sich Ihre Marker nicht mit dem Clip.

Premiere Pro ermöglicht Ihnen nun die Verwendung der Funktion Lücke bei Sequenzmarken schließen, damit Ihre Marker die Lücke beim Aus- oder Zuschneiden in Ihrem Schnittfenster nach oben oder unten schließen können. Beispielsweise werden bei Auswahl der Funktion „Einfügen“ die Lücken aller Sequenzmarken nach dem Einfügepunkt nach unten geschlossen. Ähnlich verhält es sich bei Auswahl der Funktion „Löschen und Lücke schließen“. Hier werden die Lücken aller Sequenzmarken nach dem letzten gelöschten Frame nach oben geschlossen.

Wählen Sie zum Aktivieren bzw. Deaktivieren von Lücke bei Sequenzmarken schließen die Option Marke > Lücke bei Sequenzmarken schließen aus.  

Verbesserungen an Sequenzmarken

An den Sequenzmarken wurden die folgenden Verbesserungen vorgenommen:

  • Wenn Sie in früheren Versionen von Premiere Pro auf einen Marker geklickt haben, sprang der Playhead automatisch zur Position des Markers. Premiere Pro ermöglicht Ihnen nun, den Playhead an eine andere Position im Schnittfenster zu verschieben und dann den Marker zu ziehen, um ihn anzudocken.
  • Beim Ziehen des Markers in das Schnittfensterkönnen Sie eine Vorschau des Clips im Programmmonitor ansehen, um anzuzeigen, wohin Sie den Marker gezogen haben.

Schaltfläche „Zurück“ wurde dem Media-Browser hinzugefügt

Der Media-Browser bietet die Schaltfläche Zurück . Mit dieser können Sie schnell zum zuvor durchsuchten Verzeichnis wechseln.

Sie können mehrfach auf die Schaltfläche Zurück klicken, um einfach durch eine komplexe Verzeichnisstruktur zu navigieren.

In der Symbolansicht als Miniaturen angezeigte Sequenzen

Premiere Pro zeigt nun Sequenzen als Miniaturen in der Symbolansicht an. Zum Anzeigen einer Sequenz mussten Sie die Sequenz früher im Schnittfenster oder im Quellmonitor öffnen.

Analog zu anderen Medien steht die Funktion Scrubben durch Bewegen der Maus selbst für in der Symbolansicht angezeigte Sequenzen zur Verfügung. Wenn Sie Ihren Cursor über einem Sequenzsymbol positionieren, wird der Clip demnach vor- oder rückwärts abgespielt, wenn Sie Ihre Maus ziehen.

Anzeige für das Medienende

Wenn der Abspielkopf im Schnittfenster den Bereich hinter dem letzten Frame des Mediums erreicht und sich dort kein Clip befindet, wird rechts neben dem letzten Frame eines Clips oder einer Sequenz ein schwarzer Frame angezeigt.

Die Anzeige für das Medienende ist immer aktiviert und wird für Medienclips im Programmmonitor, im Quellmonitor und im Videobereich des Projektfensters angezeigt.

A. Anzeige für das Medienende 

Befehl „Bearbeitung hinzufügen“ setzt die Zielführung außer Kraft

Bei Verwendung des Befehls Bearbeitung hinzufügen setzt der Befehl die Zielführung außer Kraft und wendet den Befehl auf alle ausgewählten Clips unter dem Playhead an. Dank dieser Verbesserung müssen Sie nicht jede Spur einzeln ins Visier nehmen, um das gewünschte Ergebnis zu erzielen.

Dialogfeld „Auf Band bearbeiten“ unterstützt die Wiedergabetastaturbefehle J, K, L

Premiere Pro unterstützt jetzt die Wiedergabetastaturbefehle J, K, L im Dialogfeld Auf Band bearbeiten.

Wählen Sie Datei > Exportieren > Band (Serielles Gerät) aus, um das Dialogfeld Auf Band bearbeiten zu öffnen. Sie können die Wiedergabe auch mit den Tasten J, K und L steuern. Mit J spulen Sie das Band zurück, mit L spulen Sie das Band vor und mit K halten Sie es an. Die Geschwindigkeit der Vor- oder Rückspulvorgänge erhöht sich bei jedem Drücken auf J oder L.   

Verbesserte Wiedergabegeschwindigkeit für die Tastaturbefehle J, K, L

Die Tastaturbefehle J, K, L bieten nun höhere Geschwindigkeiten von 1x, 2x, 4x, 8x, 16x bzw. bis zu 32x.

Hinweis:

Die Wiedergabeleistung variiert möglicherweise in Abhängigkeit von Hardware, Videoframeauflösungen und Videocodecs.

Festlegen negativer Geschwindigkeitswerte für die umgekehrte Wiedergabe

Für die umgekehrte Wiedergabe von Clips können Sie nun negative Geschwindigkeitswerte im Dialogfeld Clip-Geschwindigkeit/-Dauer eingeben.

Bei Eingabe eines negativen Geschwindigkeitswerts wird das Kontrollkästchen Geschwindigkeit umkehren automatisch aktiviert.

  1. Wählen Sie im Schnittfenster oder im Projektfenster einen oder mehrere Clips aus.
  2. Klicken sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf den Clip und wählen Sie Geschwindigkeit/Dauer aus.
  3. Geben Sie im Dialogfeld Clip-Geschwindigkeit/-Dauer einen negativen Geschwindigkeitswert ein. Beispiel: „-50“.

Kanallayoutauswahl während des QuickTime-Exports

Beim Exportieren von QuickTime-Filmen mit Soundmedien ermöglicht Ihnen Premiere Pro zwischen den in QuickTime-Filmen enthaltenen 5.1- oder 8-Audiokanallayouts eine Auswahl zu treffen.

  1. Wählen Sie im Dialogfeld Exporteinstellungen die Registerkarte Audio aus.
  2. Unter Kanal-Layout werden die Kanalreihenfolgen-Metadaten angezeigt. Sie können die zu exportierenden Kanallayouts auswählen.

Hinweis:

Damit Sie die zu exportierenden Kanallayouts auswählen können, müssen Sie sicherstellen, dass Sie Audiocodec auf Unkomprimiert und Audiospur-Layout auf 5.1- oder 8-Kanäle festgelegt haben. Andernfalls wird das Kanal-Layout als unbeschriftet angezeigt.

Neue Metadatenspalten

Sie können in Premiere Pro jetzt im Projektfenster zwei neue Metadatenspalten anzeigen:

  • Sound-Timecode 
  • Soundrolle

Um diese Spalten anzuzeigen, öffnen Sie das Dialogfeld Metadatenanzeige, indem Sie im Menü des Projektfensters die Option Metadatenanzeige wählen. Aktivieren Sie die Kontrollkästchen neben Soundrolle und Sound-Timecode.   

Video: Top-Funktionen in Premiere Pro CC, Oktober 2013

Video: Top-Funktionen in Premiere Pro CC, Oktober 2013
Josh Weiss

Überblendungen und Effekte

Neue Optionen für den Effekt „Clipname“

Der Effekt Clipname bietet nun verschiedene Optionen zum Beschriften von Clips und für deren Anzeige auf dem Bildschirm. Sie können durch Auswahl dieser Optionen den Sequenznamen, den Projektnamen oder den Dateinamen anzeigen:

  • Sequenzelementname
  • Projektelementname
  • Dateiname

Verbesserungen am Effekt „Timecode“

Der Effekt Timecode gleicht den Parameter Zeitanzeige (oder Timebase) an den ursprünglichen Clip an.

Kopieren und Einfügen von Übergängen zu mehreren Schnittpunkten

Sie können verschiedenen Schnittpunkten in Ihrer Sequenz durch Kopieren und Einfügen des Übergangs schnell einen Übergang hinzufügen. Diese Funktion ist hilfreich, wenn Sie die Standardeinstellungen eines Übergangs geändert haben und den geänderten Übergang erneut verwenden möchten.  

  1. Kopieren Sie bei Auswahl des Übergangs im Schnittfenster durch Auswahl von Bearbeiten > Kopieren oder des Tastaturbefehls Strg+C (Windows) oder Befehlstaste+C (Mac) den Übergang.
  2. Wählen Sie mehrere Schnittpunkte in der Sequenz aus, indem Sie eine Markierung um die Schnittpunkte ziehen oder indem Sie die Umschalttaste mit einem Zuschneidewerkzeug verwenden.
  3. Fügen Sie die Übergänge durch Auswahl von Bearbeiten > Einfügen oder durch die Verwendung des Tastaturbefehls Strg+V (Windows) oder Befehlstaste+V (Mac) ein.

Einige wichtige Aspekte:

  • Beim Einfügen eines Übergangs ohne ausgewählte Schnittpunkte werden die Übergänge an den Schnittpunkten am oder in der Nähe des Abspielkopfes eingefügt, und zwar ohne Außerkraftsetzung der Zielführung.
  • Verfügt ein ausgewählter Schnittpunkt bereits über einen Übergang und
    • unterscheidet sich der eingefügte vom vorhandenen Übergang, dann ändert sich der Übergangstyp. Die Dauer bzw. Ausrichtung des vorhandenen Übergangs wird jedoch beibehalten. Ein Beispiel wäre das Einfügen eines Übergangs vom Typ Weiche Blende über einen Übergang vom Typ Schiebetür.
    • und wenn der eingefügte dem vorhandenen Übergang entspricht, werden die Dauer und die Ausrichtung geändert. Wenn beispielsweise beide Übergänge vom Typ Weiche Blende sind.
  • Die Ausrichtung eines kopierten Übergangs wird beibehalten, wenn sie auf eine der Vorgaben eingestellt ist, nicht jedoch, wenn sie eine benutzerdefinierte Einstellung aufweist.

Einzelne Schaltflächen für die Zurücksetzung von Effektparametern

Sie können nun bestimmte Parameterwerte eines Effekts zurücksetzen, ohne die anderen Parameterwerte zurückzusetzen.

Im Fenster Effekte weist jeder Parameterwert die Schaltfläche Parameter zurücksetzen auf. Diese können Sie verwenden, um den Parameter auf den Standardwert zurückzusetzen.

Klicken Sie zum Zurücksetzen sämtlicher Parameterwerte in einem Effekt auf die Schaltfläche Effekt zurücksetzen neben dem Effektnamen.

A. Effekt zurücksetzen B. Parameter zurücksetzen 

Metadatenanzeige in den Monitorüberlagerungen

Premiere Pro ermöglicht es Ihnen, die gewünschten Metadaten als Überlagerungen im Programmonitor und im Quellmonitor anzuzeigen.

Sie können die folgenden Metadaten als Überlagerungen anzeigen:

  • Quellclip-Timecode
  • Schnittpunktmarken
  • Medienbeschränkungsmarken
  • Markenkommentare
  • Sonstige Metadaten, beispielsweise Clipname, Multikamerawinkel und Sequenz-Timecode

Sie können Überlagerungen aktivieren oder deaktivieren, indem Sie Überlagerungen aus dem Popupmenü im Programmmonitor oder im Quellmonitor auswählen. Im Dialogfeld Überlagerungseinstellungen können Sie die Anzeige von Überlagerungen festlegen, die Sie dann anpassen und als Überlagerungsvorgaben anwenden können.

Weitere Informationen zur Verwendung von Überlagerungen finden Sie unter Monitorüberlagerungen.

Untertitelerweiterungen

Einschließen eingebetteter Untertitel beim Projektimport

Wenn Ihr Projekt Dateien mit eingebetteten Untertiteln enthält, importiert Premiere Pro die Untertiteldaten in das Projekt. Um eingebettete Untertiteldaten in einer eingebetteten Untertiteldatei zu erkennen und zu importieren, wählen Sie die Voreinstellung zum Importieren der Untertiteldaten in das Projekt. Aktivieren Sie im Dialogfeld Voreinstellungen unter Medium das Kontrollkästchen Untertitel beim Import einschließen.

Einmaliges Scannen von eingebetteten Untertiteldaten

Bei der Arbeit mit Untertiteln optimiert Premiere Pro die Leistung, indem die Mediendatei nur beim ersten Öffnen nach Untertiteldaten gescannt wird. Premiere Pro scannt nicht erneut nach Untertiteldaten, wenn Sie die Datei später wieder öffnen.

Hinweis:

Bei QuickTime-Filmdateien (.MOV) mit eingebetteten Untertiteln scannt Premiere Pro bei jedem Öffnen der Datei erneut.

Unterstützung für Beschriftungen in MXF-Dateien

Premiere Pro unterstützt das Lesen und Schreiben von Untertiteln in MXF OP1a-Dateien. Die Untertitel werden aus der zusätzlichen SMPTE 436M-Datenspur in der MXF OP1a-Datei gelesen und dorthin geschrieben.

Unterstützung für CEA-708-Beschriftungen

Premiere Pro unterstützt das Importieren und Exportieren von CEA-708-Beschriftungen. CEA-708-Untertiteldateien können als Sidecar-Datei mit einem MCC- oder XML-Dateinamensformat exportiert werden. Alternativ können Sie die CEA-708-Untertitel in die zusätzliche SMPTE 436M-Datenspur in MXF OP1a-Dateien einbetten.

Verbesserte Unterstützung für eingebettete Beschriftungen in QuickTime-Filmen

Bisher war die Unterstützung in Bezug auf das Lesen eingebetteter Beschriftungen in QuickTime-Filmen auf Grundlage des Videocodecs eingeschränkt. Beispielsweise wurden die MPEG-2- und H.264-Videocodecs nicht unterstützt. Premiere Pro ist nun in der Lage, Beschriftungen in QuickTime-Filmen zu lesen, und zwar unabhängig vom verwendeten Videocodec.

Unterstützung für DFXP-Dateien

Premiere Pro ermöglicht Ihnen nun das Importieren von Beschriftungsdateien mit einer DFXP-Dateinamenerweiterung.

Hinweis:

DFXP-Beschriftungsdateien sind XML-basierte Dateien. Neben der Anzeige der Beschriftungen im Untertitel-Bedienfeld können diese auch über einen Text-Editor angezeigt werden.

 

Weitere Informationen zur Verwendung von Untertiteln finden Sie unter Untertitel-Arbeitsablauf in Premiere Pro.

Verbesserungen am Multikamera-Arbeitsablauf

Multikamera-Verbesserungen in Premiere Pro CC

Multikamera-Verbesserungen in Premiere Pro CC
Entdecken Sie neue Funktionen, die die Multikamera-Bearbeitung in Adobe Premiere Pro CC leichter machen als je zuvor.
Maxim Jago

Anzeigen von Kamerawinkeln als Spur- oder Clipnamen

Wenn Sie eine Multikamera-Quellsequenz erstellen, können Sie die Kameranamen als Clip- oder Spurnamen anzeigen. Diese Optionen sind neben der standardmäßigen Option der ausgezählten Kameranamen wie Kamera 1, Kamera 2 usw. verfügbar.

Die Optionen stehen im Dialogfeld Multikamera-Originalsequenz erstellen unter Kameranamen zur Verfügung.

Auf Grundlage der von Ihnen ausgewählten Option Kameranamen werden die Kamerawinkel als Spur-, Clipnamen oder Kameranummern im Quellmonitor angezeigt. Klicken Sie zum Anzeigen der Multikamerasequenz im Quellmonitor mit der rechten Maustaste auf die Sequenz und wählen Sie Multi-Kamera aus.

Als Clipnamen im Quellmonitor angezeigte Kamerawinkel

Organisieren und Auswählen der im Multikameramodus des Monitors anzuzeigenden Kamerawinkel

Premiere Pro ermöglicht es Ihnen, die im Multikameramodus des Quellmonitors anzuzeigenden Winkel zu organisieren und auszuwählen.  

Wählen Sie im Popupmenü des Quellmonitors Kameras bearbeiten aus.

Im Dialogfeld Kameras bearbeiten werden alle Clips in der ursprünglichen Reihenfolge aufgelistet, wie sie in den Sequenzspuren angeordnet wurden. Sie können die Clips mittels Drag & Drop verschieben, um die Sequenzreihenfolge zu ändern. Sie können die Clips auch aktivieren oder deaktivieren, indem Sie sie auswählen oder ihre Auswahl aufheben.

Der Multikamera-Anzeigemodus zeigt die vollständige Wiedergabe im Programmonitor

Der Multikamera-Anzeigemodus des Programmmonitors zeigt nun die vollständige zusammengesetzte Ausgabe wie der reguläre Wiedergabemodus. Der Multikameramodus kann alle angewendeten Effekte während der Wiedergabe anzeigen.

Schnelle Multikamerabearbeitung anhand des Synchronisierungs-Timecodes

Premiere Pro ermöglicht es Ihnen, schnelle Multikamerabearbeitungen anhand des Synchronisierungs-Timecodes vorzunehmen.

Drücken Sie die Zusatztaste Strg (Windows) oder Befehlstaste (Mac) beim Wechseln von Quellclips zum Angleichen des Frames an den Timecode an der aktuellen Abspielkopfposition.

Importieren von Multiclip-Sequenzen aus Final Cut Pro

Sie können ein Multiclip-Projekt aus Final Cut Pro exportieren und die XML-Dateien des Final Cut Pro-Projekts in Premiere Pro importieren. In Premiere Pro werden die Multiclip-Sequenzen als Multikamera-Sequenzen angezeigt. Alle Projekteinstellungen aus Final Cut Pro bleiben erhalten.


Weitere Informationen zum Multikamera-Arbeitsablauf finden Sie unter Multikamera-Bearbeitungsablauf.

Unterstützung für neue Kameraformate

Unterstützte Dateiformate für den Import

Premiere Pro unterstützt die Importierung der folgenden neuen Kameraformate:

  • ProRes 64 Bit von Apple
  • Cinema DNG von Blackmagic
  • Systemeigene MJPEGs (1DC)
  • RED DRAGON mit ROCKET-X
  • AVC Ultra Long GOP (Group of Pictures) von Panasonic
  • Phantom Cine
  • RAW (F65, F55, F5, FS700) von Sony
  • XAVC Long GOP von Sony  

Einige wichtige Aspekte:

  • Sie können unkomprimierte Cinema DNG-Dateien von Blackmagic Cinema-Kameras direkt in Premiere Pro importieren. Sie können mehrere Cinema DNG-Dateien als einen Clip auswählen und als vereinheitlichte A/V-Clips importieren.
  • Nach dem Importieren der Cinema DNG-Dateien in Premiere Pro können Sie den Media-Browser zum Anzeigen von Miniaturen, zum Scrubben oder zum Scrubben der Dateien mittels Hovering verwenden.
  • Sie können die DNG-Dateien auch im Quellmonitor öffnen. Sie können alternativ die DNG-Dateien im Windows-Explorer (Windows) oder Finder (Mac OS) durchsuchen.

Unterstützte Dateiformate für den Export

Premiere Pro unterstützt die Exportierung der folgenden neuen Kameraformate:

  • AVCI-100 50p, 60p von Panasonic
  • Panasonic AVCI-200
  • XAVC Intra von Sony

Unterstützung für den 64-Bit-QuickTime-Export

Premiere Pro unterstützt die folgenden neuen Video- und Audiocodecs, durch die Sie QuickTime-Filme in einem 64-Bit-Prozess erleben können.

Videocodecs

ProRes-Codecs von Apple (nur ab Mac OS 10.8)

  • Apple ProRes 422, 422 (HQ), 422 (LT), 422 (Proxy), 4444

DV-Codecs

  • DV/NTSC 24p
  • DV25 NTSC, PAL
  • DV50 NTSC, PAL
  • DVCPRO HD 1080i50, 1080i60, 1080p25, 1080p30, 720p50, 720p60

YUV-Codecs

  • Unkomprimiertes YUV mit 10 Bit 4:2:2, 8 Bit 4:2:2

Nicht-Apple-Codecs

  • Unkomprimiertes RGB 8 Bit, 24 Bit, 32 Bit

Audiocodecs

Unkomprimiert

Hinweis:

Wichtige Hinweise:

  • Verwendet ein Film eine nicht unterstützte Kombination von Audio- und Videocodecs, wird der QuickTime-64-Bit-Export auf einen QuickTime-32-Bit-Export zurückgesetzt. Beispiele nicht unterstützter Kombinationen könnten einen unterstützten Videocodec und einen nicht unterstützten Audiocodec bzw. einen unterstützten Audiocodec und einen nicht unterstützten Videocodec umfassen.
  • Sogar wenn auf Windows QuickTime für Windows nicht installiert ist, können Sie QuickTime-Filme in einem 64-Bit-Prozess für die unterstützten Codecs exportieren.

Neue und geänderte Voreinstellungen

Voreinstellung zum Ändern des Zuschnittstyps

Premiere Pro stellt eine Option bereit, mit der Sie den Zuschnittstyp eines zuvor ausgewählten Schnittpunkts ändern können.

Wählen Sie im Dialogfeld Voreinstellungen unter Zuschneiden die Option Das aktuelle Werkzeug darf den Zuschnittstyp des zuvor ausgewählten Bearbeitungspunktes ändern aus.

Bei Auswahl dieser Voreinstellung führt das Klicken auf einen bereits ausgewählten Schnittpunkt zur Änderung des Zuschnittstyps zu dem des aktuellen Werkzeugs. Sie können auch den Zuschnittstyp bei jedem Schnittpunkt ändern, und zwar unabhängig davon, ob der Cursor über dem Schnittpunkt positioniert ist oder nicht. Diese Voreinstellung ist standardmäßig ausgewählt.

Hinweis:

Bei Deaktivierung dieser Voreinstellung können Sie den Zuschnittstyp eines bereits ausgewählten Schnittpunkts nicht ändern, sofern Sie nicht die Zusatztasten Alt/Wahltaste (Mac) oder Umschalttaste (Windows) drücken.

Neue und geänderte Tastaturbefehle

Neuer Tastaturbefehl zum Öffnen des Dialogfelds „Allgemeine Voreinstellungen“

(nur für Mac) Mit dem Tastaturbefehl „Befehlstaste + ,“ ist es nun möglich, das Dialogfeld „Voreinstellungen“ mit dem Fokus auf die Kategorie „Allgemeine Voreinstellungen“ zu öffnen.  

Weitere Verbesserungen

Verbesserte Leistung für MJPEG-Dateien

Premiere Pro weist eine verbesserte Leistung beim Wiedergeben von MJPEG-Filmdateien (Motion JPEG) von der Canon EOS 1DC-Kamera auf.

Unterstützung für das veraltete QuickTime-Referenzdateiformat

Premiere Pro ist nun in der Lage, QuickTime-Referenzfilme im MPEG 422-Dateiformat zu importieren.  


Verbesserte Unterstützung für BlackMagic Cinema-Kameras

Sie können CinemaDNG-Filmmaterial von BlackMagic Cinema-Kameras direkt in Premiere Pro importieren. Basierend auf den Metadaten des Filmmaterials wendet Premiere Pro standardmäßig eine neutrale Farbtonkurve auf das CinemaDNG-Filmmaterial an. Sie können dann innerhalb von Premiere Pro diverse Korrekturen anwenden, um das Aussehen der Farben anzupassen.

In Adobe After Effects und Adobe SpeedGrade wird Filmmaterial von BlackMagic Cinema-Kameras anders importiert als in Premiere Pro. Wenn Sie z. B. CinemaDNG-Filmmaterial direkt in SpeedGrade importieren, wird keine Tonkurve angewendet. SpeedGrade behält die unbearbeiteten Raw-Pixelwerte des Filmmaterials bei und Sie können die Belichtung bearbeiten und nach Bedarf Farbbalance anwenden. Wenn Sie CinemaDNG-Filmmaterial direkt in After Effects importieren, wird eine Standard-Farbtonkurve angewendet, um die Raw-Farben des CinemaDNG-Filmmaterials zu optimieren.

Wenn Sie das CinemaDNG-Filmmaterial in einem produktübergreifenden Arbeitsablauf verwenden, wird das Filmmaterial wie in Premiere Pro verwendet. Wenn Sie z. B. Direct Link zwischen Premiere Pro und SpeedGrade verwenden oder ein Premiere Pro-Projekt in SpeedGrade öffnen, bleibt der neutrale Farbton, den Premiere Pro anwendet, in SpeedGrade erhalten. Entsprechend bleibt, wenn Sie den Dynamic Link zwischen Premiere Pro und After Effects verwenden, der neutrale Farbton von Premiere Pro in After Effects erhalten.

Hinweis:

Wenn Sie aus After Effects oder Premiere Pro CinemaDNG-Filmmaterial kopieren und in das Projektfenster der jeweils anderen Anwendung einfügen, kann das Filmmaterial in jeder Anwendung unterschiedlich aussehen.

 

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™ und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie