Überblick über die neuen Funktionen

Einführung in Adobe Premiere Pro CS6

Einführung in Adobe Premiere Pro CS6
Al Mooney, Product Manager für Professional Video Products, gibt eine Einführung in Adobe Premiere Pro CS6.
Al Mooney

Neu entwickelte, anpassbare Benutzeroberfläche

Neuer Standardarbeitsbereich

Premiere Pro CS6 hat einen neuen Standard-Arbeitsbereich mit größeren Quell- und Programmmonitoren (diese Konfiguration wird als „2-up“ bezeichnet). Diese Ansicht ermöglicht es Ihnen, High-Definition-Videos in diesem Arbeitsbereich einfacher anzuzeigen.

Um zum Standard-Bearbeitungsbereich zurückzukehren, den Sie aus Premiere Pro CS5.5 und früher kennen, wählen Sie Fenster > Arbeitsbereich > Bearbeitung (CS5.5).

Ressourcen:

Neu entwickelter Quell- und Programmmonitor

Der Quell- und der Programmmonitor wurden so neu entwickelt, dass sie jetzt noch stärker angepasst werden können.

  • Anpassbare Schaltflächenleiste.
  • Timecode-Nummern können aktiviert oder deaktiviert werden (auch im Schnittfenster verfügbar).
  • Popupmenü für den direkten Zugriff auf die Wiedergabeauflösung.
  • Einstellungsschaltfläche für den einfacheren Zugriff auf die Monitoreinstellungen.

Ressourcen:

Neu entwickeltes Projektfenster

Das Projektfenster wurde neu entwickelt und enthält jetzt folgende Funktionen:

  • In der Größe anpassbare Miniaturansichten von Clips.
  • Maximierte Miniaturansichten von Clips zur optimalen Nutzung des verfügbaren Platzes.
  • Srubben Sie Clips in der Miniaturansicht, indem Sie die Maus über eine Miniatur ziehen. Dieses Verfahren wird als „Hover Scrubbing“ (Scrubben durch Bewegen der Maus) bezeichnet.
  • In der Miniaturansicht können Clips ausgewählt und mit dem Clip-Abspielkopf oder durch Verwenden der Tastaturbefehle JKL und der Leertaste geschrubbt werden.
  • Markieren Sie beim Scrubben In- und Out-Points auf Clips oder direkt bei der Wiedergabe mithilfe der Tastaturbefehle JKL und der Leertaste.
  • Ein Nutzungssymbol kann zur Navigation zu Clips in Sequenzen verwendet werden.

Ressourcen:

Timecodefenster

In Premiere Pro CS6 ist jetzt ein Fenster verfügbar, das den Timecode in Übergröße sowie Fuß und Frames anzeigt.

Um das Timecodefenster anzuzeigen, wählen Sie Fenster > Timecode aus.

Ressourcen:

Primäre Bearbeitungsanzeige im Kinomodus

Zeigen Sie entweder den Programm- oder den Quellmonitor auf der Hauptanzeige Ihres Systems im Vollbild, dem sogenannten „Kinomodus“, an.

Um den Kinomodus zu aktivieren und zu deaktivieren, drücken Sie die Strg-Taste und die Akzent-Taste und klicken dann entweder auf den Quellmonitor oder auf den Programmmonitor. Drücken Sie die Tastaturbefehle noch einmal, um zur Oberfläche zurückzukehren.

Ressourcen:

Anzeige für ausgelassene Frames

Sowohl der Quell- als auch der Programmmonitor enthalten jetzt eine Option zur Anzeige eines Symbols, wenn Frames während der Wiedergabe ausgelassen werden.

Ressourcen:

Unterstützung von Trackpad-Gesten für Mac OS

Nutzung von Trackpad-Gesten zur Navigation im Schnittfenster und anderen Fenstern in Premiere Pro mit dem Trackpad des MacBook Pro bzw. dem Apple Magic Trackpad.   

Ressourcen:

Verbesserungen beim Bearbeitungsablauf

Verbesserte Mercury Playback Engine

  • Die Funktion „Adobe Mercury-Übertragung“ aktiviert Aufnahmekarten von Drittanbietern, sodass diese direkt an die Mercury Playback Engine angeschlossen werden können. Die Funktion ermöglicht Ihnen den Zugriff auf CUDA-Beschleunigung und verbesserte Unterstützung für SDI-E/A und professionelle Übertragungsüberwachung.
  • Neue Unterstützung für die OpenCL-basierten Grafikkarten AMD Radeon HD 6750M und 6770 macht die Mercury Playback Engine (Hardware) auf bestimmten Apple MacBook Pro-Computern verfügbar.
  • Weitere CUDA-basierte Grafikkarten werden von der Mercury Playback Engine unterstützt. Eine aktuelle Liste der unterstützten Karten finden Sie unter: www.adobe.com/go/64bitsupport_de

Ressourcen:

Import und Protokollierung mit Adobe Prelude

Import von Clips mit Adobe Prelude. Anschließend können Clips protokolliert sowie Clipkopien, Marken, In- und Out-Points, durchsuchbare Notizen, Metadaten und Rohschnitte erstellt werden. Die Daten können dann aus dem Prelude-Projekt direkt in Premiere Pro geladen werden.

Hinweis: Adobe Prelude ist eine separate Anwendung.

Ressourcen:

Multikamera-Verbesserungen

Sie können jetzt bei der Multikamera-Bearbeitung mehr als vier Kamerawinkel verwenden. Die Anzahl der Winkel wird nur durch die Leistung Ihres Computers beschränkt. Außerdem ist es einfacher, Multikamera-Sequenzen zu erstellen.

Ressourcen:

Verbessertes Zuschneiden

Es gibt leistungsstarke neue Optionen für das schnelle Auswählen und Verschieben von Bearbeitungspunkten mit der Maus, neuen Tastaturbefehlen oder der Zehnertastatur. Dynamisches Zuschneiden per JKL wird ebenfalls unterstützt. Der neue Zuschneidemodus bietet eine zweiteilige Anzeige mit den aus- und eingehenden Frames rechts im Programmmonitor. Das Zuschneiden im Schnittfenster wurde auch durch einen tastaturgesteuerten Arbeitsablauf verbessert.

Um den Zuschneidemodus zu öffnen, doppelklicken Sie auf einen beliebigen Bearbeitungspunkt.

Ressourcen:

Ununterbrochene Wiedergabe

Beim Transport im Schnittfenster wird die Wiedergabe jetzt fortgesetzt, sofern der Benutzer nicht ausdrücklich einen Stoppbefehl absetzt. Diese Funktion unterstützt die Echtzeit-Anpassung häufiger Bearbeitungsaktionen.

Ressourcen:

Neue Funktionen für Clipmarken

Clipmarken können jetzt Farbbeschriftungen enthalten und sich über einen bestimmten Zeitraum erstrecken. Funktionen, die bisher nur bei Sequenzmarken verfügbar waren, sind jetzt auch bei Clipmarken verfügbar. Sie können Marken im neu entwickelten Dialogfeld „Marken“ anpassen. Sie können sämtliche Clipmarken im neuen Marker-Bedienfeld anzeigen.

Ressourcen:

Verbessertes Adobe Dynamic Link

Verbessertes Dynamic Link, einschließlich Leistungsverbesserungen und Entfernen der Beschränkung von Dynamic Link, nur innerhalb einer Suite zu arbeiten (zum Beispiel funktioniert Dynamic Link jetzt zwischen den Anwendungen, die als ein CS6 Einzelprodukte erworben werden).

Ressourcen:

Intelligentes Rendering

In Premiere Pro CS6 (6.0.1) wurde für lange GOP MPEG2 OP1a-Exporte die Fähigkeit für intelligentes Rendering hinzugefügt (wobei es sich bei dem Ausgangsmaterial um eine passende lange GOP MPEG2 OP1a- oder XDCAM EX-Datei handeln muss). Das intelligente Rendering in Premiere Pro CS6 (6.0.1) beschleunigt MXF-Renderzeiten für lange GOP MPEG2-Inhalte und vermeidet eine erneute Kompression.

Ressourcen:

Unterstützung für wachsende Dateien

Bei wachsenden Dateien handelt es sich um Dateien, deren Dauer nach dem Import zunimmt. Premiere Pro CS6 unterstützt jetzt wachsende Dateien für die folgenden Codecs:

  • AVCI50/100
  • IMX30/40/50
  • RDD9-kompatibles XDCAM HD 50/35/25/18
  • Eingebettete QuickTime-Dateien in diesen Formaten werden in Premiere Pro CS6 (6.0.2) und höher unterstützt

Ressourcen:

Verbesserter Arbeitsablauf für Audio

Neu entwickelter Audiomixer

Das Audiomixerfenster wurde neu entwickelt und enthält nun die folgenden Funktionen:

  • Wahl zwischen zwei visuellen Aussteuerungsmodi.
  • Zurücksetzen eines Faders auf 0 dB per Doppelklick.
  • Trennung von dB-Skalen für Aussteuerung und Fader.
  • Kontextmenü für Aussteuerungsoptionen im Fenstermenü. 

Ressourcen:

Neu entwickeltes Audiometerfenster

Das Audiometerfenster wurde neu entwickelt und ist jetzt genauer, anpassbar und leichter zu verwenden. Das Audiometerfenster umfasst folgende Funktionen:

  • Horizontale oder vertikale Aussteuerung des Auto-Layouts
  • Aussteuerung der Skalierung nach Bedarf
  • Neue Schaltfläche „Solo“ für jeden Kanal
  • Das Audio-Aussteuerungsfenster steuert jetzt den Inhalt des Quellmonitors aus
  • Diverse Optionen zur Anzeige von Audiodaten

Ressourcen:

Neue Funktionen für Audiospuren

Mono- und Stereoaudiospuren sind nicht mehr getrennt. Eine neuer Typ von Audiospur namens „Standard“ kann sowohl Stereo- als auch Monoclips enthalten.

Ressourcen:

Verbesserte Funktionen für Audiokanäle im Quellmonitor

Im Quellmonitor können Sie jetzt Clips mit mehreren Audiokanälen, z. B. gruppierte Clips, oder zusammengeführte Clips anzeigen.

Ressourcen:

Verwendung des Timecodes aus dem Masteraudio in zusammengeführten Clips

Ein neuer DSLR-Arbeitsablauf bietet Ihnen die Möglichkeit, Timecode aus einem Audio-Masterclip zu verwenden, wenn Sie einen zusammengeführten Clip erstellen. Sie können auch festlegen, dass das Audio der Quellkamera ausgelassen wird, wenn Sie einen zusammengeführten Clip erstellen.

Ressourcen:

Verbesserte Effekte und Arbeitsabläufe

Einstellungsebenen

Einstellungsebenen, die in Produkten wie Photoshop und After Effects verwendet werden, sind jetzt in Premiere Pro CS6 verfügbar. Einstellungsebenen sind bei vielen Aktionen hilfreich, sie bieten z. B. höhere Genauigkeit bei der Farbkorrektur.

Um einem Projekt eine Einstellungsebene hinzuzufügen, wählen Sie das Projektfenster und anschließend Datei > Neue Einstellungsebene.

Ressourcen:

Effekt „Verkrümmungsstabilisierung“

Die Verkrümmungsstabilisierung, die bisher nur in After Effects CS5.5 (und höher) verfügbar war, ist ein CUDA-beschleunigter Effekt, mit dem Sie verwackeltes Filmmaterial von Handheld-Geräten glätten können.

Sie finden den Effekt im Effektfenster unter Effekte > Verzerren > Verkrümmungsstabilisierung.

Ressourcen:

Effekt „Rolling-Shutter-Reparatur“

Verwenden Sie den Effekt „Rolling-Shutter-Reparatur“ für die Korrektur von Clips mit Rolling-Shutter-Artefakten.

Sie finden den Effekt im Effektfenster unter Effekte > Verzerren > Rolling-Shutter-Reparatur.

Ressourcen:

Neu entwickelter Effekt „Dreiwege-Farbkorrektur“

Der Effekt „Dreiwege-Farbkorrektur“ ist jetzt intuitiver. Die Werkzeuge sind leichter zu finden und zu verwenden.

Der Dreiwege-Farbkorrektur befindet sich im Effektfenster. Wählen Sie Effekte > Farbkorrektur > Dreiwege-Farbkorrektur.

Ressourcen:

Adobe SpeedGrade-Farbkorrektur

Exportieren Sie Sequenzen nach Adobe SpeedGrade, um Ihre Arbeit professionell mit Farben zu versehen.

Um Ihre Sequenz nach SpeedGrade zu exportieren, wählen Sie sie im Projektfenster aus und wählen Sie anschließend Datei > An Adobe SpeedGrade senden. Sie können auch eine EDL-Datei aus Premiere Pro exportieren, sie in SpeedGrade importieren und die beiden Clips erneut miteinander verbinden.

Hinweis: Adobe SpeedGrade ist eine separate Anwendung.

Ressourcen:

Premiere Pro CS6-Updates

Update zu Premiere Pro CS6 (6.0.3) (nur Windows)
Das Update für Premiere Pro CS6 (6.0.3) dient nur für Windows und enthält eine wichtige Änderung der Codesignatur, um die folgenden Probleme zu beheben:

  • Aktualisierungen von Sicherheitszertifikaten
  • FAQ zu Zertifikatssperren
  • Adobe annuliert Codesignaturzertifikat
  • Anleitung für IT-Administratoren | Annulierung von Adobe-Zertifikat

Dieses Problem betrifft auch Windows-Versionen von Adobe Prelude und Adobe Media Encoder.
Dieser Blogbeitrag enthält weitere Informationen über das Update auf Premiere Pro CS6 (6.0.3).

Premiere Pro CS6-Update (6.0.2)
Das Update auf Premiere Pro CS6 (6.0.2) enthält die folgenden Änderungen und Aktualisierungen:

  • Zahlreiche Fehlerbehebungen
  • Windows 8-Zertifizierung
  • Updates für HiDPI-Anzeige, das die Darstellungsqualität auf Computern mit einem Retina-Display verbessert (wie z. B. MacBook Pro)
  • Die Liste der GPUs, die Premiere Pro CS6 zur GPU-Verarbeitung nutzt, wurde um die folgenden Typen erweitert: GT 650M (in neuere MacBook Pro-Modelle eingebaut) und GTX 680.

Dieser Blogbeitrag enthält weitere Informationen und sämtliche Details über das Update auf Premiere Pro CS6 (6.0.2).

Premiere Pro CS6-Update (6.0.1)
Das Update auf Premiere Pro CS6 (6.0.1) enthält die folgenden Änderungen und Aktualisierungen:

  • Zahlreiche Fehlerbehebungen
  • Verbesserte Leistung beim Einsatz von OpenCL, insbesondere unter Mac OSX v10.7.4 oder höher
  • Weitere Codierungsvorgaben mit zusätzlichen Bitrateneinstellungen für XDCAM HD
  • Weitere Voreinstellung für „Automatische Erzeugung der Peak-Datei“ in der Audiokategorie zum Deaktivieren der automatischen Peak-Datei-Erstellung bei importiertem Audiomaterial
  • Wenn diese Voreinstellung deaktiviert ist, werden beim Importieren von Audiomaterial oder beim Öffnen von Projekten keine Peak-Dateien generiert.
  • Die Funktion „Intelligentes Rendering“ wird aktiviert und auf der Registerkarte „Video“ der MXF OP1a-Exportfunktionen für XDCAM HD und XDCAM EX wurde die Einstellung „Codec für intelligentes Rendering aktivieren“ hinzugefügt, mit der das intelligente Rendering für diese Formate aktiviert oder deaktiviert werden kann.
  • Für den Import von Dateien und die Verwendung wachsender Dateien von Sony XDCAM Deck (XDSPE2000) wurde Unterstützung hinzugefügt.

Dieser Blogbeitrag enthält weitere Informationen und sämtliche Details über das Update auf Premiere Pro CS6 (6.0.1).

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie