Novedades de Acrobat DC

Acrobat DC

Acrobat DC con los servicios de Adobe Document Cloud es la solución completa de PDF para trabajar con sus documentos más importantes en el escritorio, la web y los dispositivos móviles. Actualice la aplicación de escritorio y la aplicación móvil de Acrobat o inicie sesión en Acrobat Web para utilizar las nuevas funciones y mejoras.

Aplicación de escritorio Acrobat DC

Lanzamiento en septiembre de 2021

Acrobat ahora es compatible con dispositivos Apple con procesadores Apple Silicon M1. Los dispositivos con Apple Silicon vienen con Rosetta 2, un emulador que permite a los equipos Mac con procesadores ARM ejecutar aplicaciones basadas en Intel. Ahora puede optar por ejecutar Acrobat en el modo nativo de Apple Silicon o en el modo de emulación Rosetta. Para utilizar el modo nativo de Apple Silicon, vaya a Acrobat > Preferencias > General y seleccione Habilitar el modo de SO nativo para un rendimiento óptimo.

Activar el modo nativo Apple Silicon

En una configuración de varios monitores en macOS, Acrobat ahora detecta el monitor adicional y proporciona una opción en el menú Ventana para trasladar la ventana de Acrobat a otro monitor. Ir a Ventana > Mover a [nombre del monitor].

Trasladar Acrobat a una segunda pantalla

Si sale de Acrobat desde el monitor secundario, Acrobat recuerda la última configuración abierta y abre Acrobat en el mismo monitor si está disponible. Si el monitor secundario no está conectado, Acrobat se abre en el monitor principal.

En macOS, ahora Acrobat detecta el tema del sistema y lo utiliza automáticamente como tema para mostrar. Para cambiar la configuración, vaya a Ver > Mostrar tema.

Mostrar tema

Además de los modos oscuro y claro, si el tema de macOS se establece en modo automático, Acrobat ajusta su tema conforme cambie el tema del sistema.

Tema de macOS en modo automático

Ahora puede seleccionar y extraer páginas no correlativas desde las miniaturas de página en el panel de navegación izquierdo de Acrobat.

  1. En el panel izquierdo, haga clic con el botón derecho en una miniatura de página y, a continuación, haga clic en Extraer páginas.

    Extracción de páginas no correlativas

  2. En el cuadro de diálogo Extraer páginas, especifique las páginas que desea extraer y, a continuación, haga clic en Aceptar.

    Especificar páginas que desea extraer

Las subherramientas de organizar páginas, como insertar, eliminar o rotar, ahora están disponibles en el menú Archivo, en el menú Edición y en el menú Herramientas rápidas para facilitar el acceso.

Nota:

Esta función se está implementando, y es posible que las opciones del menú no estén disponibles para todos los usuarios.

Archivo > Insertar páginas
Archivo > Insertar páginas

Edición > Eliminar páginas o Rotar páginas
Edición > Eliminar páginas o Rotar páginas

Menú Herramientas rápidas - Eliminar páginas, Rotar páginas
Herramientas rápidas

Para cambiar un archivo compartido, debe guardar una copia del mismo. Acrobat ahora ofrece la opción de guardar una copia del archivo. Haga clic en Guardar una copia en el mensaje o en el panel de la derecha.

Guardar una copia

Si intenta editar un archivo PDF compartido, Acrobat le mostrará el cuadro de diálogo Guardar una copia y le preguntará si desea guardar una copia del archivo para modificarlo.

Guardar una copia para modificar el archivo

Del mismo modo, al ir a Acrobat > Herramientas, Acrobat desactiva cualquier herramienta que se pueda utilizar para modificar un PDF compartido y muestra un mensaje para guardar una copia del archivo y modificarlo.

Mensaje en el Centro de herramientas para los archivos compartidos

La ordenación de archivos ahora se basa en la actividad de los autores en lugar de en la de los destinatarios. Asimismo, se ha eliminado la posibilidad de ordenar los archivos según los siguientes parámetros:

  • Tamaño de archivo
  • Última vez que se abrió el archivo
  • Tipo de archivo
Administrar archivos en Document Cloud

También se ha eliminado la opción de filtro de la sección de Document Cloud y el cuadro de diálogo Abrir archivo personalizado.

Filtro eliminado de Document Cloud
Sección Document Cloud

Filtro eliminado del cuadro de diálogo Abrir archivo personalizado en Document Cloud
Cuadro de diálogo Abrir archivo personalizado

  • Ahora puede ordenar los archivos almacenados en Document Cloud por nombre, compartidos por usted, compartidos por otros, fecha de adición o tamaño del archivo. Asimismo, en el panel de navegación izquierdo, en la sección Document Cloud, ahora dispone de las opciones para ver todos los archivos, ver los archivos que ha digitalizado y cargado en Document Cloud, los archivos compartidos por usted o los archivos compartidos con otros usuarios.
Archivos de Document Cloud

  • El icono de comentario para distinguir los archivos de revisión ahora se ha eliminado para los archivos enumerados en la lista de Recientes, Destacados, Compartidos por usted o Compartidos por otros.
  • Los archivos Compartidos por usted ahora se clasifican por Fecha de modificación en lugar de Última actividad

La nueva sección de herramientas recomendadas en la vista Inicio le ayuda a descubrir las herramientas que nunca ha utilizado. A medida que utiliza las herramientas, se desplazan al final de la lista.

Descubra más herramientas

Crear un vínculo anónimo o público para compartir archivos ahora es un proceso de dos pasos. Ahora es más fácil elegir si desea compartir un vínculo para su visualización o revisión. Realice las acciones siguientes:

  1. Haga clic en el icono Compartir un vínculo a este archivo .

  2. Si desea compartir para su visualización, haga clic en Permitir comentarios, y, a continuación, haga clic en Crear enlace.

    Cree un vínculo para compartir el archivo

    El mensaje Obtener un enlace muestra el progreso.

    Progreso de carga y uso compartido de archivos

    El vínculo se crea y se copia de forma predeterminada. El archivo compartido se abre en Acrobat Viewer después de crear el vínculo. También puede llevar a cabo cualquiera de las siguientes acciones en el panel derecho:

    • Agregar personas con las que desea compartir el documento
    • Anular uso compartido
    • Guardar una copia del archivo
    Compartir el vínculo creado con otros destinatarios

    • Acrobat muestra una copia de solo lectura del archivo compartido una vez que el archivo se ha compartido para su visualización o revisión.
    • Los archivos compartidos aparecen en Compartido por otros usuarios o Compartido por usted en Acrobat Home, dependiendo de si ha enviado o recibido los archivos.

En el visualizador, el menú contextual del botón derecho del ratón ahora se ha optimizado para ayudarle a descubrir rápidamente las herramientas que utiliza con más frecuencia y a realizar las tareas con mayor rapidez. 

Nota:

Esta función se está implementando, y es posible que las opciones del menú no estén disponibles para todos los usuarios.

Nuevas opciones del menú contextual

Ahora puede cambiar el tamaño de visualización de Acrobat para que la pantalla resulte más fácil de ver. En Acrobat, vaya a Ver > Mostrar tamaño y, a continuación, elija Pequeño, Mediano o Grande, según el tamaño de pantalla.

Nota:

Esta función se está implementando, y es posible que las opciones del menú no estén disponibles para todos los usuarios.

Cambiar el tamaño de visualización

Se ha cambiado el nombre de Adobe Sign. Es posible que vea uno de los siguientes nombres de herramienta para facilitar la identificación y la alineación con el propósito real de la herramienta.

  • Solicitar firmas electrónicas
  • Firmar electrónicamente
  • Solicitar firmas
Nota:

Esta función se está implementando, y es posible que los cambios de nombre no estén disponibles para todos los usuarios.

Nuevo menú Firmar
Herramienta Solicitar firmas electrónicas en el panel derecho Acrobat > Herramientas

Herramienta Firma electrónica en el panel derecho y Acrobat > Herramientas
Herramienta Firma electrónica en el panel derecho y Acrobat > Herramientas

Al rellenar o firmar un formulario y guardarlo, Acrobat le preguntará si desea guardar una copia de solo lectura del formulario o solicitar firmas de otros usuarios.

guardar una copia de solo lectura o solicitar firmas

La opción Solicitar firmas se selecciona de forma predeterminada si Acrobat detecta campos sin firmar en el formulario PDF. En caso contrario, se selecciona la opción Guardar como copia de solo lectura.

Si Acrobat detecta cualquier campo sin firmar en un formulario PDF, le pedirá que firme el formulario o solicite firmas de otros usuarios.

Nota:

Esta función se está probando en este momento, por lo que es posible que vea alguna de las variantes que aparecen a continuación.

Nuevos mensajes de firma
El mensaje en la parte superior

Acrobat Reader ahora muestra el siguiente cuadro de diálogo si el periodo de prueba gratuito ha caducado y desea utilizar la función Solicitar firmas.

Cuadro de diálogo Nueva actualización

Al solicitar firmas para el documento PDF, la nueva interfaz de usuario muestra progresivamente los campos a medida que se introducen los detalles. Por ejemplo, una vez que introduzca el nombre o la dirección de correo electrónico de los destinatarios, se mostrarán los siguientes campos relacionados, como las opciones Añadir CC, Asunto, Mensaje y Más opciones.

Añadir destinatarios
Solicitar firmas – Añadir destinatarios

Añadir CC, asunto, detalles del mensaje
Solicitar firmas – Añadir CC, asunto, mensaje, más opciones

Nota:

Esta función se está probando y es posible que no esté disponible para todos los usuarios.

Acrobat le pedirá que utilice la herramienta Solicitar firma en cualquiera de los siguientes casos:

Cuando se abre un documento PDF en Acrobat y pasa el puntero del ratón por encima de la herramienta Solicitar firma en el panel de la derecha, se muestra un mensaje visual para ayudarle a compartir el documento y obtener firmas de otros usuarios.

Mensaje visual Solicitar firma

Si Acrobat detecta cualquier campo sin firmar en el documento abierto, se muestra un mensaje visual para ayudarle a compartir el documento y obtener firmas de otros usuarios.

Mensaje visual Solicitar firma

Además, Acrobat muestra un mensaje similar en la esquina inferior derecha del panel de la derecha.

Mensaje Solicitar firmas en el panel derecho

Al enviar un formulario PDF por correo electrónico, Acrobat detecta los campos sin firmar y selecciona la opción Obtenga firmas electrónicas más rápido que con un correo electrónico.

Obtener solicitud de firmas al enviar por correo electrónico

Haga clic en Siguiente y, a continuación, añada el correo electrónico de los firmantes.

Agregar firmantes

Si Acrobat no detecta ningún campo sin firmar en el PDF, se selecciona la opción Enviar por correo electrónico.

Enviar por correo electrónico

Después de utilizar la herramienta Rellenar y firmar en un documento PDF, cuando guarde una copia de solo lectura del PDF certificado, Acrobat le pedirá que cree un vínculo para compartir o que envíe el vínculo a otros destinatarios.

Mensaje para crear un vínculo para compartir o enviar por correo electrónico el vínculo

Además, al cerrar el archivo, Acrobat le preguntará si desea guardar una copia del documento en el equipo. Para guardar una copia, haga clic en Guardar copia, elija la ubicación y, a continuación, haga clic en Guardar.

Guardar una copia

Aplicación móvil de Acrobat Reader

Actualizaciones de junio de 2021, julio de 2021 y agosto de 2021

iPhone y iPad

La aplicación de Acrobat Reader ahora le permite Crear una copia de los archivos compartidos para modificarlos.

    La función premium de Acrobat Comprimir un PDF ahora admite niveles de compresión altos, medios y bajos. Puede seleccionar el nivel de compresión deseado para reducir el tamaño del archivo PDF y compartirlo fácilmente.

Ahora puede acceder fácilmente a los archivos PDF guardados en su cuenta de Google Drive desde el menú Recientes de la aplicación de Acrobat Reader.

  • Compartir una copia ahora es Enviar una copia. Puede encontrarse el acceso a Enviar una copia en el menú Más (...).
  • Acrobat ahora le permite Enviar una copia de los archivos PDF no compartidos directamente. Puede copiar un archivo y enviarlo como un archivo adjunto de correo electrónico o mediante un mensaje, guardarlo en cualquier ubicación de la nube, AirDrop o abrirlo en otra aplicación.

Obtenga la versión más reciente de Acrobat Reader en su iPhone y iPad.

Android

Ahora puede acceder a todos los archivos PDF desde una cuenta asociada de Gmail para abrir uno o varios PDF en Acrobat. Puede Abrir archivos PDF a partir de correos electrónicos para ver los detalles, editar el archivo, compartir el archivo, etc.

  • La aplicación de Acrobat Reader ahora permite convertir archivos en el dispositivo en algunos dispositivos Android de gama alta.
  • Ahora puede definir el Modo líquido como el predeterminado para los archivos PDF. Los archivos cualificados se abren automáticamente en Modo líquido.

La aplicación de Acrobat Reader ahora le permite Crear una copia de los archivos compartidos para modificarlos.

  • Se han arreglado problemas graves de bloqueo de la Play Store. Se ha mejorado la infraestructura de fondo para identificar e informar de instancias de La aplicación no responde.
  • Se ha solucionado el problema de vinculación con OneDrive. 
  • Se han solucionado problemas de bloqueo relacionados con la combinación de un gran número de archivos a la vez.
  • Infraestructura de fondo mejorada para la accesibilidad.
  • El menú Recientes ya no muestra archivos a los que se acceda desde su cuenta de OneDrive. Esta integración se habilitará en una futura versión, después de solucionar los problemas de integración de las API recientes de Microsoft Graph con la aplicación de Acrobat Reader.
  • La compatibilidad con Android 6 se ha lanzado con la versión de julio de la aplicación de Acrobat Reader. Los usuarios de Android 6 seguirán pudiendo acceder a la versión anterior (21.7) de la aplicación en Play Store.

Obtenga la versión más reciente de Acrobat Reader en su dispositivo Android.

Servicios en línea de Acrobat

Actualizaciones de junio de 2021, julio de 2021 y agosto de 2021

La ficha Descubrir es una colección de tarjetas diseñada para ayudarle a encontrar fácilmente servicios, aplicaciones y complementos disponibles en el ecosistema de Acrobat. El ecosistema le permite realizar acciones rápidas en documentos, flujos de trabajo y tareas en diferentes pantallas y dispositivos, en cualquier lugar y en cualquier momento, y en sus navegadores favoritos y cuentas de almacenamiento en línea.

Después de iniciar sesión en la página de inicio de Acrobat, la ficha Descubrir aparece debajo del mensaje de bienvenida de la página de inicio. Se muestra una colección de tarjetas en la ficha. Utilice el botón de flecha de la última o la primera tarjeta para desplazarse por la colección.

Ficha Descubrir

Para probar un servicio, una aplicación o un complemento en particular, haga clic en la tarjeta correspondiente y siga las instrucciones que aparecen en pantalla para completar el proceso. Posteriormente, la tarjeta se marca como Finalizada o Ya instalada. En su próxima visita, las tarjetas se desplazan al final de la colección.

Haga clic en la tarjeta o en el vínculo de la tarjeta.

Tarjeta finalizada

Al pasar el puntero del ratón por encima de un archivo, Acrobat muestra las acciones que puede realizar en el archivo seleccionado, como Editar, Compartir, Obtener vínculo o Destacar.

Acciones en línea

Ahora puede ver y editar documentos de Microsoft (Word, Excel y PowerPoint) almacenados en Document Cloud directamente desde el navegador web. Tiene toda la funcionalidad de edición sin tener que iniciar un programa de MS Office. Al editar un documento de Microsoft, se abre en el modo de edición en una nueva pestaña del navegador.

La extensión de Adobe Acrobat para Chrome simplifica y agiliza las tareas de los documentos al permitirle interactuar con Acrobat directamente desde Chrome. Para obtener más información, consulte Extensión de Adobe Acrobat para Google Chrome.

Después de convertir un archivo Word a PDF en línea por primera vez, Acrobat le pedirá que utilice otras herramientas relacionadas en el archivo PDF convertido, como Editar PDF, Rellenar y firmar y Eliminar páginas.

Herramientas secuenciales

Inicie sesión en Acrobat Web en https://documentcloud.adobe.com para descubrir las nuevas funciones y mejoras.

Logotipo de Adobe

Inicia sesión en tu cuenta