Guía del usuario Cancelar

Sincronización de la configuración en After Effects

  1. Guía del usuario de After Effects
  2. Versiones beta
    1. Descripción general del programa beta
    2. Comunidad beta de After Effects
  3. Introducción
    1. Introducción a After Effects
    2. Novedades de After Effects 
    3. Notas de la versión | After Effects
    4. Requisitos del sistema para After Effects
    5. Métodos abreviados de teclado en After Effects
    6. Formatos de archivo admitidos | After Effects
    7. Recomendaciones de hardware
    8. After Effects para Apple Silicon
    9. Planificación y configuración
  4. Espacios de trabajo
    1. Elementos generales de la interfaz de usuario
    2. Familiarización con la interfaz de After Effects
    3. Flujos de trabajo
    4. Espacios de trabajo, paneles y visores
  5. Proyectos y composiciones
    1. Proyectos
    2. Conceptos básicos sobre composiciones
    3. Precomposición, anidamiento y preprocesamiento
    4. Ver información de rendimiento detallada con el Perfilador de composición
    5. Procesador de composición de Cinema 4D
  6. Importación de material de archivo
    1. Preparación e importación de imágenes fijas
    2. Importación desde After Effects y Adobe Premiere Pro
    3. Importación e interpretación de vídeo y de audio
    4. Preparación e importación de archivos de imagen 3D
    5. Importación e interpretación de elementos de material de archivo
    6. Uso de elementos de material de archivo
    7. Detección de puntos de edición con Detección de edición de escena
    8. Metadatos XMP
  7. Texto y gráficos
    1. Texto
      1. Formato de caracteres y el panel Carácter
      2. Efectos de texto
      3. Creación y edición de capas de texto
      4. Aplicación de formato a párrafos y el panel Párrafo
      5. Extrusión de capas de texto y formas
      6. Animación del texto
      7. Ejemplos y recursos para animación de texto
      8. Plantillas de texto interactivo
    2. Gráficos animados
      1. Trabajar con plantillas de gráficos animados en After Effects
      2. Uso de expresiones para crear listas desplegables en plantillas de gráficos animados
      3. Trabajo con propiedades esenciales para crear plantillas de gráficos animados
      4. Reemplazo de imágenes y vídeos en plantillas de gráficos animados y propiedades esenciales
      5. Anime de forma más rápida y sencilla utilizando el panel Propiedades
  8. Dibujo, pintura y trazados
    1. Descripción general de las capas de forma, trazados y gráficos vectoriales
    2. Herramientas de pintura: Pincel, Tampón de clonar y Borrador
    3. Estrechar trazos de forma
    4. Atributos de forma, operaciones de pintura y operaciones de trazado para capas de forma
    5. Uso del efecto de forma Desplazar trazados para modificar formas
    6. Creación de formas
    7. Creación de máscaras
    8. Elimine objetos de sus vídeos desde el panel Relleno según el contenido
    9. Pincel tipo rotoscopia y Perfeccionar mate
  9. Capas, marcadores y cámara
    1. Selección y organización de capas
    2. Modos de fusión y estilos de capas
    3. Capas 3D
    4. Propiedades de capa
    5. Creación de capas
    6. Administración de capas
    7. Marcadores de capa y marcadores de composición
    8. Cámaras, luces y puntos de interés
  10. Animación, fotogramas clave, seguimiento del movimiento y efecto de clave
    1. Animación
      1. Conceptos básicos sobre animaciones
      2. Animación con herramientas de marioneta
      3. Administración y animación de trazados de formas y máscaras
      4. Animación de formas de Sketch y Capture con After Effects
      5. Herramientas de animación varias
      6. Trabajo con animación basada en datos
    2. Fotograma clave
      1. Interpolación de fotogramas clave
      2. Ajuste, selección y eliminación de fotogramas clave
      3. Edición, desplazamiento y copia de fotogramas clave
    3. Seguimiento de movimiento
      1. Seguimiento y estabilización del movimiento
      2. Seguimiento de caras
      3. Seguimiento de máscara
      4. Referencia de máscara
      5. Velocidad
      6. Ampliación del tiempo y reasignación del tiempo
      7. Unidades de visualización de tiempo y código de tiempo
    4. Incrustación
      1. Incrustación
      2. Efectos de incrustación
  11. Transparencia y composición
    1. Descripción general y recursos sobre composición y transparencia
    2. Canales alfa y mates
    3. Mates de seguimiento y mates móviles
  12. Ajuste del color
    1. Conceptos básicos sobre colores
    2. Gestión de color
    3. Efectos de corrección de color
    4. Gestión de color de OpenColorIO y ACE
  13. Ajustes preestablecidos de animación y efectos
    1. Información general de efectos y ajustes preestablecidos de animación
    2. Lista de efectos
    3. Administrador de efectos
    4. Efectos de simulación
    5. Efectos de Estilizar
    6. Efectos de audio
    7. Efectos de distorsión
    8. Efectos de perspectiva
    9. Efectos de canal
    10. Efectos de generación
    11. Efectos de transición
    12. El efecto Reparación de obturación de desplazamiento
    13. Efectos de desenfoque y enfoque
    14. Efectos de canal 3D
    15. Efectos de utilidad
    16. Efectos mate
    17. Efectos Ruido y Granulado
    18. Efecto Mejora de conservación de detalles
    19. Efectos obsoletos
  14. Expresiones y automatización
    1. Expresiones
      1. Conceptos básicos sobre expresiones
      2. Comprensión del lenguaje de expresión
      3. Uso de los controles de expresión
      4. Diferencias de sintaxis entre los motores de expresiones de JavaScript y ExtendScript heredado
      5. Edición de expresiones
      6. Errores de expresiones
      7. Uso del editor de expresiones
      8. Uso de expresiones para editar y acceder a las propiedades de texto
      9. Referencia del lenguaje de expresión
      10. Ejemplos de expresiones
    2. Automatización
      1. Automatización
      2. Scripts
  15. Vídeo inmersivo, RV y 3D
    1. Construcción de entornos de VR en After Effects
    2. Aplicar efectos de vídeo envolvente
    3. Herramientas de composición para vídeos de VR/360
    4. Procesador 3D avanzado
    5. Importación y adición de modelos 3D a la composición
    6. Importación de modelos 3D desde las Bibliotecas Creative Cloud
    7. Iluminación basada en imágenes
    8. Extracción y animación de luces y cámaras a partir de modelos 3D
    9. Seguimiento del movimiento de la cámara 3D
    10. Proyección y aceptación de sombras
    11. Animaciones de modelos 3D incrustadas
    12. Captura de sombras
    13. Extracción de datos de profundidad 3D
    14. Trabajo en espacios de diseño 3D
    15. Herramientas de transformación Gizmo 3D
    16. Haga más cosas con la animación 3D
    17. Previsualización de los cambios en diseños 3D en tiempo real con el motor Mercury 3D
    18. Adición de diseño interactivo a los gráficos 
  16. Vistas y previsualizaciones
    1. Previsualización
    2. Previsualización de vídeo con Mercury Transmit
    3. Modificación y utilización de vistas
  17. Procesamiento y exportación
    1. Principios básicos del procesamiento y la exportación
    2. Codificación H.264 en After Effects
    3. Exportación de un proyecto de After Effects como un proyecto de Adobe Premiere Pro
    4. Conversión de películas
    5. Procesamiento de varios fotogramas
    6. Procesamiento automático y en red
    7. Procesamiento y exportación de imágenes fijas y secuencias de imágenes fijas
    8. Uso del códec de GoPro CineForm en After Effects
  18. Uso de otras aplicaciones
    1. Dynamic Link y After Effects
    2. Uso de After Effects y otras aplicaciones
    3. Sincronización de la configuración en After Effects
    4. Bibliotecas Creative Cloud en After Effects
    5. Plugins
    6. CINEMA 4D y Cineware
  19. Colaboración: Frame.io y Team Projects
    1. Colaboración en Premiere Pro y After Effects
    2. Frame.io
      1. Instalar y activar Frame.io
      2. Utilizar Frame.io con Premiere Pro y After Effects
      3. Preguntas frecuentes
    3. Team Projects
      1. Introducción a Team Projects
      2. Creación de un proyecto de equipo
      3. Colaboración con Team Projects
  20. Memoria, almacenamiento y rendimiento
    1. Memoria y almacenamiento
    2. Cómo maneja After Effects los problemas de poca memoria durante la previsualización
    3. Mejora del rendimiento
    4. Preferencias
    5. Requisitos de la GPU y del controlador de la GPU para After Effects
  21. Base de conocimiento
    1. Problemas conocidos
    2. Problemas solucionados
    3. Preguntas frecuentes
    4. After Effects y macOS Ventura
    5. Cómo maneja After Effects los problemas de poca memoria durante la previsualización

Aprenda a administrar y sincronizar su configuración en After Effects con la función Sincronizar configuración y Creative Cloud.

Sync Settings will no longer be available starting with After Effects 24.3:

Las versiones 23 y 24.0-24.2 de After Effects seguirán siendo compatibles con la sincronización de la configuración hasta diciembre de 2025. A partir de entonces, ya no funcionará en ninguna versión de After Effects.

Aun así, podrá compartir sus preferencias manualmente. El panel de preferencias Inicio y reparación ofrece un fácil acceso a la carpeta de preferencias, que se puede copiar en otros equipos. Estas preferencias controlan los métodos abreviados de teclado, los ajustes de composición, las reglas de interpretación, los ajustes de procesamiento y salida, y mucho más, incluidos los ajustes no sincronizados previamente con Sincronizar configuración.

Cuando se trabaja en varios equipos, administrar y sincronizar las preferencias de sincronización entre ellos puede llevar mucho tiempo, puede ser complicado y dar lugar a errores.

La función Sincronizar configuración de After Effects permite sincronizar preferencias y configuraciones mediante Creative Cloud. Por ejemplo, si usa dos equipos, la función Sincronizar configuración facilita mantener la configuración sincronizada entre ambos.

La sincronización se realiza a través de su cuenta de Adobe Creative Cloud. La configuración se carga en la cuenta de Creative Cloud y, después, se descarga y se aplica en el otro equipo. También puede sincronizar la configuración desde otra cuenta de Creative Cloud. After Effects crea un perfil de usuario en su equipo y lo utiliza para sincronizar en ambos sentidos la configuración con la cuenta de Creative Cloud asociada.

Debe iniciar la sincronización manualmente; no se realiza de manera automática ni se puede programar.

Sincronizar la configuración

Para iniciar la sincronización, seleccione Edición > <su Adobe ID> > Sincronizar configuración ahora (Windows) o After Effects > <su Adobe ID> > Sincronizar configuración ahora (macOS).

También puede sincronizar la configuración en la pantalla de inicio. Seleccione Sincronizar configuración > Sincronizar ahora < su Adobe ID> en la pantalla para iniciar la sincronización.

  • Descargar configuración: sincroniza la configuración de Creative Cloud con su equipo y sobrescribe la versión local con la versión de Creative Cloud de la configuración.
  • Cargar configuración: sincroniza la configuración del equipo local con Creative Cloud.

En el panel Información (Ventana > Información) se pueden ver más detalles sobre el proceso de sincronización y su progreso.

Nota:

Reinicie After Effects para aplicar las preferencias descargadas después de utilizar Sincronizar configuración.

Gestión de la sincronización

Borrar configuración

Seleccione Editar > <su Adobe ID> > Borrar configuración (Windows) o After Effects <su Adobe ID> > Borrar configuración (Mac OS), para borrar todas las configuraciones y restablecerlas al estado predeterminado. Borrar configuración también restablece el token que se utiliza para indicar la configuración del usuario que se utilizó para sincronizar la configuración.

Seleccione Salir para borrar las preferencias actuales y cerrar After Effects. Cuando la aplicación se inicie de nuevo, se configuran las preferencias predeterminadas.

Administrar ajustes de sincronización

Para cambiar la configuración de la función Sincronizar configuración (Windows):

  • Seleccione Editar <su Adobe ID> > Administrar ajustes de sincronización
  • Seleccione Editar > Preferencias > Sincronizar configuración

Para cambiar los ajustes de la función Sincronizar configuración (macOS):

  • Seleccione After Effects > Adobe ID > Administrar sincronización de configuración
  • Seleccione After Effects > Preferencias > Sincronizar configuración  

Puede cambiar las opciones de configuración siguientes en el cuadro de diálogo Configuración:

Borrar automáticamente el perfil de usuario al salir de la aplicación

Active esta opción para borrar el perfil de usuario al salir de After Effects. La próxima vez que inicie el programa, se recuperarán las preferencias del Adobe ID predeterminado que se ha utilizado para obtener la licencia del producto.

Seleccione las preferencias que se van a sincronizar.

  1. Preferencias sincronizables
  2. Métodos abreviados de teclado
  3. Ajustes preestablecidos de configuración de composición
  4. Reglas de interpretación
  5. Plantillas de configuración de procesamiento
  6. Plantillas de configuración del módulo de salida
Nota:
  • Las preferencias sincronizables son aquellas que no dependen de la configuración del equipo o del hardware.
  • Los métodos abreviados de teclado creados para Windows se sincronizan únicamente con Windows y los métodos abreviados de teclado de macOS se sincronizan únicamente con macOS.

Elija una de las opciones siguientes del menú desplegable para indicar a After Effects cuándo sincronizar los ajustes:

  • Preguntarme mi preferencia
  • Cargar configuración siempre
  • Descargar configuración siempre
Nota:

La función Sincronizar configuración no sincroniza archivos que se hayan colocado manualmente en la carpeta de preferencias.

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?