Preparación de archivos de imágenes fijas para importar

En After Effects, es posible importar imágenes fijas individuales o importar una serie de imágenes fijas como una secuencia. Para obtener más información acerca de los formatos de imagen fija que importa After Effects, consulte Formatos de importación compatibles.

After Effects trabaja internamente en un espacio de color RGB, pero puede importar y convertir imágenes CMYK. Sin embargo, siempre que sea posible, se debería trabajar en un espacio de color RGB en aplicaciones como Illustrator y Photoshop cuando se creen imágenes para vídeo, películas y otros medios no impresos. Trabajar en RGB ofrece una mayor gama y se refleja de manera más precisa en el resultado final.

Antes de importar una imagen fija a After Effects, prepárela del modo más completo posible para reducir el tiempo de procesamiento. Normalmente suele ser más sencillo y más rápido preparar una imagen fija en su aplicación original que modificarla en After Effects. Considere la posibilidad de aplicar lo siguiente a una imagen antes de importarla en After Effects:

  • Asegúrese de que el formato de archivo es compatible con el sistema operativo que desee utilizar.
  • Recorte las partes de la imagen que no desee que se vean en After Effects.

Nota:

Los archivos de Illustrator pueden tener dimensiones fraccionales (por ejemplo, 216,5 x 275,5 píxeles). Cuando se importan estos archivos, After Effects compensa esas dimensiones fraccionales redondeando al alza al siguiente número entero de píxeles (por ejemplo, 217 x 278 píxeles). Este redondeo tiene como resultado una línea negra en el borde derecho (ancho) o inferior (alto) de la imagen importada. Cuando recorta en Illustrator, asegúrese de que las dimensiones del área recortada son números enteros de píxeles.

  • Si desea designar áreas como transparentes, cree un canal alfa o utilice las herramientas de transparencias de aplicaciones de Adobe como Photoshop o Illustrator.

  • Si la salida final será emisión de vídeo, evite utilizar líneas horizontales finas (como líneas de 1 píxel) para imágenes o texto, debido a que podrían parpadear como resultado del entrelazado. Si tiene que utilizar líneas finas, agregue un ligero desenfoque, de forma que la imagen o el texto se muestre en ambos campos de vídeo, en vez de parpadear entre ellos (consulte Vídeo entrelazado y separación de campos y las prácticas recomendadas para crear texto y gráficos vectoriales para vídeo).

  • Si el resultado final será emisión de vídeo, asegúrese de que las partes importantes de la imagen se encuentran dentro de las zonas de acción segura y de título seguro. Al crear un documento en Illustrator o Photoshop mediante un ajuste preestablecido para películas y vídeo, las zonas seguras se muestran como líneas de guía (consulte Zonas seguras, cuadrículas, guías y reglas).

  • Si el resultado final va a ser una emisión de vídeo, mantenga los colores dentro de los rangos de emisión segura (consulte Colores de emisión segura).

  • Guarde el archivo utilizando la conversión de nombres correcta. Por ejemplo, si desea importar el archivo a After Effects en Windows, utilice una extensión de nombre de archivo de tres caracteres.

  • Definir las dimensiones de píxeles según la resolución y la proporción de aspecto de fotogramas que se va a utilizar en After Effects. Si tiene intención de aumentar la imagen con el tiempo, defina unas dimensiones de la imagen que proporcionen suficiente detalle, en el tamaño mayor que la imagen tenga en el proyecto. After Effects admite un tamaño de imagen máximo de 30.000x30.000 píxeles para importar y procesar archivos. El tamaño de la imagen que se puede importar o exportar se ve influenciado por la cantidad de memoria RAM física disponible para After Effects. Las dimensiones de composición máximas son también 30.000 x 30.000 píxeles.

Nota:

El tamaño de imagen o el ajuste de dimensiones de píxeles de Photoshop (u otra aplicación de edición de imágenes) es relevante para la preparación de los datos de imágenes que se van a importar en After Effects — no los ajustes de puntos por pulgada (ppp) ni de píxeles por pulgada (ppi). El tamaño de imagen determina cuántos píxeles de ancho y de alto tiene la imagen, ya sean esos píxeles los pequeños de un dispositivo móvil o los grandes de una valla publicitaria de movimiento. Los ajustes de ppp o ppi son relevantes para la impresión de una imagen y para la escala de los trazados copiados y pegados.

Importación de una imagen fija o una secuencia de imágenes fijas

Se pueden importar archivos de imágenes fijas como elementos individuales de material de archivo o se pueden importar series de archivos de imágenes fijas como una secuencia de imágenes fijas, es decir, un único elemento de material de archivo en el que cada imagen fija se utiliza como un único fotograma.

Para importar varios archivos de imágenes como una única secuencia de imágenes fijas, los archivos deben estar en la misma carpeta y deben utilizar el mismo patrón numérico o alfanumérico de nombre de archivo (como Sec1, Sec2, Sec3).

Al importar un archivo que aparece en After Effects como un archivo en una secuencia de imágenes fijas, After Effects importará de manera predeterminada el resto de archivos en la misma carpeta que aparecen en la misma secuencia. Del mismo modo, cuando se seleccionan varios archivos que pertenecen a una secuencia, After Effects los importa como secuencia de forma predeterminada. Puede observar qué es lo que After Effects se dispone a importar si consulta la parte inferior del cuadro de diálogo Importar. También se pueden importar imágenes y secuencias arrastrando los archivos y carpetas al panel Proyecto.  

Nota:

Para evitar que After Effects importe los archivos equivocados cuando lo que se quiere es importar un único archivo o para evitar que After Effects interprete varios archivos como una secuencia, anule la selección de la opción Secuencia en el cuadro de diálogo Importar. After Effects recuerda este ajuste y posteriormente lo utilizará de forma predeterminada.

Puede importar varias secuencias de la misma carpeta simultáneamente, seleccionando los archivos de las distintas secuencias y seleccionando Varias secuencias en la parte inferior del cuadro de diálogo Importar.

Al importar una secuencia de imágenes fijas, se puede utilizar la opción Forzar orden alfabético en el cuadro de diálogo Importar para importar una secuencia con espacios en su numeración (p. ej.: Sec1, Sec2, Sec3, Sec5). Si se importa una secuencia con espacios en su numeración sin seleccionar esta opción, After Effects le advierte de la ausencia de fotogramas y los reemplaza por marcadores (si la opción Informar de fotogramas faltantes está activada en Edición > Preferencias > Importar).

After Effects utiliza los ajustes de la primera imagen de la secuencia para determinar cómo interpretar las imágenes de la secuencia.

Si los archivos de imagen de la secuencia son de un tipo de archivo con capas, como los documentos de Adobe Photoshop o Adobe Illustrator, puede elegir entre importar la secuencia como un elemento de material de archivo estándar o importarla como una composición en la que cada capa de cada archivo se importa como una secuencia aparte y aparece como una capa separada en el panel Línea de tiempo.

Nota:

Cuando se procesa una composición que contiene una secuencia numerada, el módulo de salida utiliza el número de fotograma de inicio como número para el primer fotograma. Por ejemplo, si inicia un procesamiento en el fotograma 25, el nombre del archivo será 00025.

Importación de una secuencia de imágenes fijas
Una secuencia de archivos de imágenes fijas (izquierda) se convierte en una secuencia de imágenes cuando se importa a After Effects (derecha).

Comprobación de archivos de secuencia de imágenes individuales

Al importar archivos de secuencia de imágenes en After Effects CC 2015.3 y versiones posteriores, no se verifica individualmente cada archivo de la secuencia. Esto acelera el proceso de importación de la secuencia de imágenes, especialmente cuando se importa desde un almacenamiento de red. Sin embargo, si la secuencia incluye archivos que son alias o accesos directos que no funcionan (por ejemplo si la unidad no está conectada), After Effects no informa de que estos archivos no están disponibles.

Si encuentra fotogramas no disponibles al importar una secuencia de imágenes, puede habilitar la opción Comprobar archivos individuales que, en comparación, es más lenta, pero comprueba todos los archivos de la secuencia (Editar > Preferencias > Importar y habilite Material de archivo de secuencias: Comprobar archivos individuales).

Importación de una secuencia de imágenes fijas como un único elemento de material de archivo

  1. Elija Archivo > Importar > Archivo.
  2. Seleccione cualquier archivo de la secuencia. Para importar un subconjunto de archivos en una secuencia, seleccione el primer archivo, mantenga presionada la tecla Mayús, y a continuación seleccione el último archivo que se va a importar.
  3. En el menú Importar como, elija Material de archivo.
  4. Haga clic en Abrir (Windows) o Importar (Mac OS).
  5. Haga clic en Aceptar.

Si en cualquier decide que desea acceder a los componentes individuales del elemento de material de archivo, puede convertirlo en una composición. Consulte Conversión de un elemento de material de archivo fusionado en una composición.

Importación de una secuencia de imágenes fijas como una composición

Al importar un archivo de Photoshop o de Illustrator como una composición, se tiene acceso a las capas individuales, los modos de fusión, las capas de ajuste, los estilos de capa, las máscaras, las guías y otras funciones creadas en Photoshop o Illustrator. En el panel Proyecto aparecen la composición importada y una carpeta que contiene cada una de sus capas como elementos de material de archivo.

  1. Elija Archivo > Importar > Archivo.
  2. Seleccione cualquier archivo de la secuencia. Para importar un subconjunto de archivos en una secuencia, seleccione el primer archivo, mantenga presionada la tecla Mayús, y a continuación seleccione el último archivo que se va a importar.
  3. En el menú Importar como, elija una de las siguientes opciones:

    Composición – Conservar tamaños de capa

    Importa las capas, cada una con sus dimensiones originales.

    Un motivo para importar como composición con sus dimensiones originales (en lugar de importar cada capa con el tamaño de fotograma de la composición) es para que cada capa tenga su punto de anclaje fijo en el centro del objeto de gráficos recortados, en lugar de en el centro del fotograma de composición. Esto hace que las transformaciones funcionen del modo previsto con más frecuencia y que se prefieran cuando se animan las capas individuales de un elemento gráfico importado. Por ejemplo, si dispone de un coche con una capa distinta para cada rueda, al importarlo como una composición con las capas con sus tamaños originales, se establecerá el punto de anclaje de cada rueda en el centro de la rueda, lo que hace que el giro de las ruedas funcione del modo previsto.

    Composición

    Importa las capas y las dimensiones de cada una coinciden con las del fotograma de la composición.

  4. Haga clic en Abrir (Windows) o Importar (Mac OS).

Conversión de un elemento de material de archivo fusionado en una composición

Al importar un archivo con capas, como los archivos de Photoshop o Illustrator, como material de archivo, todas sus capas se fusionan a la vez. Si en cualquier decide que desea acceder a los componentes individuales del elemento de material de archivo, puede convertirlo en una composición.

  • Para convertir todos los ejemplos del material de archivo, selecciónelo en el panel Proyecto y elija Archivo > Reemplazar material de archivo > Con comp. con capas.
  • Para convertir solo un ejemplo del elemento de material de archivo, seleccione la capa en el panel Línea de tiempo y elija Capa > Convertir a comp. con capas.

Nota:

La conversión de un elemento de material de archivo fusionado en una composición de capas puede llevar poco tiempo.

Cambio de la velocidad de fotogramas de una secuencia

Al importar una secuencia de imágenes fijas, se asume la velocidad de fotogramas especificada en la preferencia Material de archivo de secuencias de la categoría Importar. La frecuencia predeterminada es de 30 fotogramas por segundo (fps). Al volver a interpretar el elemento de material de archivo después de la importación, se puede cambiar la velocidad de fotogramas:

  • Seleccione la secuencia en el panel Proyecto, elija Archivo > Interpretar material de archivo > Principal y escriba un nuevo valor en Asumir la siguiente velocidad de fotogramas.

Para obtener más información, consulte Velocidad de fotogramas.

Preparación e importación de archivos de Photoshop

Nota:

Para obtener información e instrucciones que se aplican a todos los tipos de archivos de imágenes fijas, consulte Preparación de archivos de imágenes fijas para importar y Importación de una imagen fija o una secuencia de imágenes fijas.

Nota:

En After Effects CS6 y versiones posteriores, no se admiten las capas de vídeo en los documentos de Photoshop .psd. 

Dado que After Effects incluye el motor de procesamiento de Photoshop, After Effects importa todos los atributos de los archivos de Photoshop, incluida la posición, modos de fusión, opacidad, visibilidad, transparencia (canal alfa), máscaras de capa, grupos de capa (importados como composiciones anidadas), capas de ajuste, estilos de capa, trazados de recorte de capas, máscaras vectoriales, guías de imágenes y grupos de recorte.

Antes de importar un archivo Photoshop con capas en After Effects, prepárelo concienzudamente para reducir el tiempo de previsualización y de procesamiento. Evite problemas al importar y actualizar capas de Photoshop siguiendo el procedimiento siguiente:

  • Organice y dé nombre a las capas. Si cambia el nombre de una capa en un archivo Photoshop después de haberlo importado a After Effects, After Effects conserva el enlace a la capa original. No obstante, si elimina una capa, After Effects no es capaz de encontrar la capa original y la muestra como No disponible en el panel Proyecto.

  • Asegúrese de que cada capa tiene un nombre exclusivo. No se trata de un requisito de software, pero evitará confusiones.

  • Si cree que podría necesitar agregar capas al archivo de Photoshop en Photoshop después de haberlo importado en After Effects, no dude en añadir un pequeño número de capas de marcadores de posición antes de importar el archivo en After Effects. Cuando se actualiza el archivo en After Effects, no cogerá ninguna capa que se haya agregado desde que se importó el archivo.

  • Desbloquee las capas en Photoshop antes de realizar la importación en After Effects. Esto no es necesario para la mayoría de los tipos de capas, pero se requiere para algunas de ellas. Por ejemplo, es posible que las capas de fondo que se deben convertir a RGB no se importen correctamente si se bloquean.

Un comando muy útil de After Effects es Capa > Nueva > Archivo de Adobe Photoshop, que añade una capa a una composición y, a continuación, abre el origen de esa capa en Photoshop para que se pueda proceder a la creación del elemento visual, como una capa de fondo para la película. En Photoshop la capa se crea con los ajustes correctos para la composición de After Effects. Al igual que ocurre con muchas aplicaciones de Creative Suite, se puede utilizar el comando Editar original en After Effects para abrir un archivo PSD en Photoshop, realizar cambios y guardarlos y que dichos cambios aparezcan de manera inmediata en la película a la que hace referencia el archivo PSD de origen. Incluso si no se utiliza el comando Editar original, se puede utilizar el comando Volver a cambiar material de archivo para que After Effects actualice sus capas y que utilice la versión actual del archivo PSD. (Consulte Creación de una nueva capa y un nuevo elemento de material de archivo de Photoshop y Edición del material de archivo en su aplicación original.)

Nota:

Una buena forma de evitar el parpadeo entrelazado de las líneas delgadas horizontales en imágenes fijas consiste en ejecutar la operación Eliminación de parpadeo de entrelazado en Photoshop antes de incorporar las imágenes fijas a After Effects. Photoshop incluye varias acciones de vídeo para utilidades como esta.

Recursos en línea sobre la preparación e importación de archivos de Photoshop

Richard Harrington e Ian Robinson proporcionan un capítulo de muestra gratuito de su libro “Motion Graphics with Adobe Creative Suite 5 Studio Techniques” (“Gráficos de movimiento con técnicas de Adobe Creative Suite 5 Studio”) en el sitio web de Peachpit Press. En este capítulo se muestra cómo preparar archivos de Illustrator y Photoshop.

Consulte este tutorial de vídeo de Andrew Devis en el sitio web de Creative COW sobre la importación y el uso de archivos PSD de Photoshop en After Effects.

Modos de color

Los archivos con capas de Photoshop (PSD) se deben guardar en un modo de color RGB o de escala de grises para que After Effects los importe como una composición y para separar las capas. Los modos de color CMYK, LAB, Duotono, Monotono y Tritono no son compatibles con los archivos de capas; After Effects importará un archivo que utilice uno de estos modos de color como imagen única acoplada. (En lo relativo a los demás modos de color disponibles en Photoshop como, por ejemplo, Mapa de bits e Indexado, Photoshop no admite capas con estos modos de color.)

Nota:

Para determinar o cambiar el modo de color de un documento en Photoshop, seleccione Imagen > Modo. (El modo de color también se muestra en la barra de títulos de la ventana del documento.)

Máscaras y canales alfa

Adobe Photoshop admite un área transparente y una máscara de capa opcional (canal alfa) por cada capa de un archivo. Puede utilizar estas máscaras de capas para especificar cómo áreas diferentes dentro de una capa están ocultas o visibles. Al importar una capa, After Effects combina la máscara de capa (si está presente) con el área transparente y la importa como un canal alfa directo.

Si importa un archivo Photoshop con capas como archivo fusionado, After Effects fusiona las áreas transparentes y las máscaras de capa de todas las capas en un solo canal alfa que se premultiplica con blanco.

Al importar un archivo Photoshop como composición, las máscaras vectoriales se convierten en máscaras After Effects. Estas máscaras se pueden modificar y animar dentro de After Effects.

Grupos de recorte de Photoshop, grupos de capas y objetos inteligentes

Si el archivo con capas de Photoshop contiene grupos de recorte, After Effects importa cada grupo de recorte como precomposición anidada dentro de la composición principal. After Effects aplica automáticamente la opción Conservar transparencia subyacente a cada capa de la composición del grupo de recorte, manteniendo los ajustes de transparencia. Estas precomposiciones anidadas tienen las mismas dimensiones que la composición principal.

Nota:

Paul Tuersley proporciona una secuencia de comandos en el foro de AE Enhancers que corta las precomposiciones con el tamaño de su contenido, mientras conserva su posición correcta en la composición principal.

Los grupos de capas de Photoshop se importan como composiciones individuales.

Suele ser útil agrupar las capas en Objetos inteligentes de Photoshop, de modo que en After Effects se puedan importar colecciones importantes de capas de Photoshop como capas individuales. Por ejemplo, si en Photoshop se han utilizado 20 capas para crear un objeto de primer plano y 30 capas para crear un objeto de fondo, y si lo único que se desea hacer es animar el objeto de primer plano sobre el objeto de fondo, es posible que no tenga que importar todas estas capas individuales a After Effects. Considere la posibilidad de agruparlas en un Objeto inteligente de primer plano único y en un Objeto inteligente de fondo único antes de importar el archivo PSD en After Effects.

Estilos de capa y modos de fusión de Photoshop

After Effects también es compatible con los modos de fusión y estilos de capa aplicados al archivo. Cuando importa un archivo de Photoshop con estilos de capa, puede seleccionar la opción Estilos de capas editables o la opción Fusionar estilos de capa en el material de archivo:

Estilos de capa editables

Hace coincidir el aspecto en Photoshop y conserva las propiedades de estilo de capas compatibles como editables.

Nota:

Una capa con un estilo de capa interfiere con la intersección de las capas 3D y la proyección de sombras.

Fusionar estilos de capa en el material de archivo

Los estilos de capas se fusionan en la capa para un procesamiento más rápido, pero el aspecto podría no coincidir con el aspecto de la imagen en Photoshop. Esta opción no interfiere con la intersección de las capas 3D ni la proyección de sombras.

Preparación e importación de archivos de Illustrator

Nota:

Para obtener información e instrucciones que se aplican a todos los tipos de archivos de imágenes fijas, consulte Preparación de archivos de imágenes fijas para importar y Importación de una imagen fija o una secuencia de imágenes fijas.

Antes de guardar un archivo Illustrator para importarlo a After Effects, considere lo siguiente:

  • Cree su documento en Illustrator utilizando uno de los perfiles de documento de película y vídeo. Además de crear un documento con el tamaño apropiado para el trabajo de película o vídeo, se crea un documento con dos mesas de trabajo: una del tamaño del fotograma adecuado y otra mucho más grande. Cuando un documento de este tipo se sitúa en After Effects, el área fuera de la mesa de trabajo más pequeña no se recorta ni se pierde; se mantiene fuera del fotograma de la composición. Esto solo funciona para un documento de Illustrator con varias capas importadas como composición.

  • Para garantizar que los archivos Illustrator se muestran correctamente en After Effects, seleccione Crear archivo compatible con PDF en el cuadro de diálogo Opciones de Illustrator.

  • Para copiar trazados entre Illustrator y After Effects, asegúrese de que la opción Conservar trazados esté seleccionada en la sección Archivos y Portapapeles del cuadro de diálogo Preferencias de Illustrator.

  • Para asegurarse de que los archivos se rasterizan con la mayor fidelidad posible en After Effects, guarde el archivo en formato AI en lugar de hacerlo en formato Illustrator 8.x o 9.x EPS.

  • Para separar objetos en un archivo de Illustrator en capas independientes, utilice el comando Soltar a capas en Illustrator. Posteriormente, se podrá importar el archivo con capas en After Effects y animar las capas de forma independiente.

  • Si trabaja con Editar original para mover objetos y capas en Illustrator, importe el documento de Illustrator en After Effects como composición con capas del tamaño del documento (no utilice la opción Conservar tamaños de capa).

Cuando se importa un archivo desde Illustrator, After Effects convierte en transparentes todas las áreas vacías, convirtiéndolas en un canal alfa.

Nota:

Al importar un archivo de Illustrator se puede especificar si el suavizado se debe aplicar con una mayor calidad o a una mayor velocidad. Seleccione el elemento de material de archivo en el panel Proyecto, elija Archivo > Interpretar material de archivo > Principal y haga clic en el botón Más opciones que se encuentra al final del cuadro de diálogo.

After Effects no lee perfiles de color incrustados de archivos de Illustrator. Para garantizar la fidelidad del color, asigne un perfil de color de entrada al elemento de material de archivo de Illustrator que haga coincidir el perfil de color con el que se creó el archivo de Illustrator.

Nota:

After Effects no puede leer los modos de fusión de los documentos de AI guardados como versión posterior a Illustrator CS2. Si necesita conservar la información del modo de fusión al importar un archivo en After Effects desde Illustrator, guarde el documento como documento de Illustrator CS2.

Para obtener información sobre el mantenimiento del enfoque de los gráficos vectoriales (evitando el pixelado), consulte Rasterización continua de una capa que contiene gráficos vectoriales.

Recursos en línea para la preparación e importación de archivos de Illustrator

Dave Nagel proporciona instrucciones en el sitio web DMN para importar un documento de Illustrator en After Effects con objetos de Illustrator en capas independientes en After Effects.

En una sección del foro de usuarios de After Effects (en inglés), JETalmage incluye una secuencia de comandos que convierte subcapas en Illustrator en capas de nivel superior. Este es un paso necesario en la preparación de un archivo de Illustrator para la importación en After Effects si se pretende animar estos elementos de forma independiente.

Steve Holmes incluye un tutorial en el sitio web Layers Magazine (en inglés) que muestra cómo crear y preparar enredaderas, espirales y florituras en Illustrator y posteriormente importar, mostrar y animar estos elementos en After Effects utilizando el efecto Trazo.

Richard Harrington e Ian Robinson proporcionan un capítulo de muestra gratuito de su libro “Motion Graphics with Adobe Creative Suite 5 Studio Techniques” (“Gráficos de movimiento con técnicas de Adobe Creative Suite 5 Studio”) en el sitio web de Peachpit Press. En este capítulo se muestra cómo preparar archivos de Illustrator y Photoshop.

Importación de archivos RAW de cámara con RAW de cámara

Se pueden importar secuencias de archivos RAW de cámara tanto como se importan secuencias de otros tipos de archivos de imágenes fijas.

After Effects aplica los ajustes de la primera imagen RAW de cámara de la secuencia al resto de las imágenes de la secuencia que no tienen sus propios archivos XMP sidecar. After Effects no comprueba la base de datos de RAW de cámara para los ajustes de imagen.

Nota:

Los archivos RAW de cámara no están comprimidos. Su gran tamaño puede aumentar el tiempo de procesamiento.

  • Elija Archivo > Importar > Archivo.

  • Seleccione un archivo RAW de cámara y haga clic en Abrir.

  • Realice los ajustes necesarios en el cuadro de diálogo RAW de cámara y haga clic en Aceptar.

Se puede ajustar una imagen RAW de cámara después de importarla. Para abrir la imagen en el cuadro de diálogo RAW de cámara, seleccione el elemento de material de archivo en el panel Proyecto, elija Archivo > Interpretar material de archivo y haga clic en Más opciones.

Nota:

No se puede asignar un perfil de color de entrada a una imagen RAW de cámara para utilizarlo en un proyecto de color gestionado. Para obtener información sobre cómo se interpretan automáticamente los colores, consulte Interpretar un elemento de material de archivo asignando un perfil de color de entrada.

Nota:

Consulte esta entrada de blog, en la que encontrará vínculos a fragmentos gratuitos de libros sobre Camera Raw de Conrad Chavez, Bruce Fraser, Jeff Schewe, Ben Willmore y Dan Ablan. 

Elementos de material de archivo Cineon y DPX

Un apartado común del flujo de trabajo de producción de películas de imágenes animadas es el escaneado de la película y la codificación de los fotogramas a formato de archivo DPX o Cineon. El formato DPX (Digital Picture Exchange) es un formato estándar muy relacionado con el formato Cineon.

Es posible importar archivos Cineon 4.5 o Digital Picture Exchange (DPX) directamente a un proyecto After Effects como fotogramas individuales o una secuencia de imágenes fijas numeradas. Una vez que haya importado un archivo de Cineon o DPX, puede utilizarlo en una composición y, a continuación, procesar la composición como una secuencia de imagen.

Para mantener el rango dinámico total de la película de imágenes en movimiento, los archivos Cineon se almacenan utilizando color logarítmico de 10 bpc. Sin embargo, After Effects utiliza internamente el color 8 bpc, 16 bpc o 32 bpc, según la profundidad de bits de color del proyecto. Si se trabaja con archivos Cineon en un proyecto de 16 ó 32 bpc, de forma predeterminada, After Effects amplía los valores logarítmicos al rango completo de valores disponibles.

Los datos Cineon tienen un punto blanco de 10 bit de 685 y un punto negro de 10 bits de 95. Los valores por encima de 685 se guardan, pero se tratan como resaltes. En lugar de recortar drásticamente los resaltes para blanco, After Effects interpreta los resaltes utilizando una pendiente gradual definida por el valor de Atenuación de resaltado. Es posible modificar los niveles de entrada del punto blanco de 10 bits y del punto negro de 10 bits y los niveles del punto blanco (convertido) y del punto negro de salida para que coincidan con sus elementos de material de archivo o sus necesidades creativas.

Utilice una profundidad de color de 32 bpc al trabajar con elementos de material de archivo Cineon a fin de conservar los resaltes, en cuyo caso no es necesario desplazarlos.

Si se selecciona DPX/Secuencia de Cineon en el menú Formato del cuadro de diálogo Ajustes del módulo de salida, se puede abrir un cuadro de diálogo de ajustes de Cineon para definir las opciones de salida. Se puede seleccionar si utilizar archivos DPX (.dpx) o archivos FIDO/Cineon 4.5 (.cin) en la sección Formato de archivo del cuadro de diálogo Ajustes de Cineon.

After Effects proporciona tres formas básicas de trabajar con los colores de material de archivo Cineon:

  • La forma recomendada más sencilla consiste en habilitar la administración de color y asignar un perfil de color de entrada a un elemento de material de archivo Cineon en la ficha Administración de color del cuadro de diálogo Interpretar material de archivo, correspondiente al archivo de película en el que se haya grabado el material de archivo. Si se crea una salida para una película, no se debe utilizar el mismo perfil como perfil de color de salida para que el archivo de salida sea igual que el archivo de película. Una ventaja de utilizar funciones de administración de color para trabajar con elementos de material de archivo Cineon es que se facilita la composición con imágenes de otros tipos de material de archivo. Consulte Interpretar un elemento de material de archivo asignando un perfil de color de entrada.

  • Si necesita cambiar posteriormente los ajustes de la interpretación del elemento de material de archivo Cineon, entonces puede aplicar el efecto Convertidor Cineon a una capa que utilice el elemento de material de archivo Cineon como fuente. Consulte Efecto Convertidor Cineon.

  • Si necesita modificar manualmente estos ajustes para un elemento de material de archivo Cineon o si no quiere utilizar la administración de color, entonces puede utilizar el cuadro de diálogo Ajustes de Cineon. Para abrir este cuadro de diálogo, haga clic en el botón Ajustes de Cineon de la ficha Administración de color del cuadro de diálogo Interpretar material de archivo.

Ajustes manuales en el cuadro de diálogo Ajustes de Cineon:

Punto negro convertido

Especifica el punto negro que se utiliza en la capa de After Effects.

Punto blanco convertido

Especifica el punto blanco que se utiliza en la capa de After Effects.

Punto negro de 10 bits

Especifica el nivel de negro (densidad mínima) para convertir una capa Cineon de 10 bits.

Punto blanco de 10 bits

Especifica el nivel de blanco (densidad máxima) para convertir una capa Cineon de 10 bits.

Gamma actual

Especifica el valor de la gamma de destino.

Atenuación de resalte

Especifica el valor de atenuación utilizado para corregir resaltados brillantes. Para superar los valores del rango cuando utilice color de 32 bpc, defina el valor en 0.

Conversión logarítmica

Convierte la secuencia Cineon del espacio de color de registro a la gamma de destino especificada por el ajuste Gama actual. Cuando esté preparado para generar salidas desde el archivo de Cineon, es importante que invierta la conversión. (Para convertir de logarítmico a lineal, defina Gamma actual como 1.)

Unidades

Especifica las unidades que After Effects utiliza para mostrar valores de diálogos.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea