Guía del usuario Cancelar

Memoria y almacenamiento

  1. Guía del usuario de After Effects
  2. Versiones beta
    1. Descripción general del programa beta
    2. Comunidad beta de After Effects
    3. Funciones de la versión beta
      1. Panel Propiedades (beta)
      2. Capas mate de pista de selección (Beta)
      3. Codificación H.264 nativa (Beta)
  3. Introducción
    1. Introducción a After Effects
    2. Novedades de After Effects 
    3. Notas de la versión | After Effects
    4. Requisitos del sistema para After Effects
    5. Métodos abreviados de teclado en After Effects
    6. Formatos de archivo admitidos | After Effects
    7. Recomendaciones de hardware
    8. After Effects para Apple Silicon
    9. Planificación y configuración
    10. Configuración e instalación
  4. Espacios de trabajo
    1. Elementos generales de la interfaz de usuario
    2. Familiarización con la interfaz de After Effects
    3. Flujos de trabajo
    4. Espacios de trabajo, paneles y visores
  5. Proyectos y composiciones
    1. Proyectos
    2. Conceptos básicos sobre composiciones
    3. Precomposición, anidamiento y preprocesamiento
    4. Ver información de rendimiento detallada con el Perfilador de composición
    5. Procesador de composición de Cinema 4D
  6. Importación de material de archivo
    1. Preparación e importación de imágenes fijas
    2. Importación desde After Effects y Adobe Premiere Pro
    3. Importación e interpretación de vídeo y de audio
    4. Preparación e importación de archivos de imagen 3D
    5. Importación e interpretación de elementos de material de archivo
    6. Uso de elementos de material de archivo
    7. Detección de puntos de edición con Detección de edición de escena
    8. Metadatos XMP
  7. Texto y gráficos
    1. Texto
      1. Formato de caracteres y el panel Carácter
      2. Efectos de texto
      3. Creación y edición de capas de texto
      4. Aplicación de formato a párrafos y el panel Párrafo
      5. Extrusión de capas de texto y formas
      6. Animación del texto
      7. Ejemplos y recursos para animación de texto
      8. Plantillas de texto interactivo
    2. Gráficos animados
      1. Trabajar con plantillas de gráficos animados en After Effects
      2. Uso de expresiones para crear listas desplegables en plantillas de gráficos animados
      3. Trabajo con propiedades esenciales para crear plantillas de gráficos animados
      4. Reemplazo de imágenes y vídeos en plantillas de gráficos animados y propiedades esenciales
  8. Dibujo, pintura y trazados
    1. Descripción general de las capas de forma, trazados y gráficos vectoriales
    2. Herramientas de pintura: Pincel, Tampón de clonar y Borrador
    3. Estrechar trazos de forma
    4. Atributos de forma, operaciones de pintura y operaciones de trazado para capas de forma
    5. Uso del efecto de forma Desplazar trazados para modificar formas
    6. Creación de formas
    7. Creación de máscaras
    8. Elimine objetos de sus vídeos desde el panel Relleno según el contenido
    9. Pincel tipo rotoscopia y Perfeccionar mate
  9. Capas, marcadores y cámara
    1. Selección y organización de capas
    2. Modos de fusión y estilos de capas
    3. Capas 3D
    4. Propiedades de capa
    5. Creación de capas
    6. Administración de capas
    7. Marcadores de capa y marcadores de composición
    8. Cámaras, luces y puntos de interés
  10. Animación, fotogramas clave, seguimiento del movimiento y efecto de clave
    1. Animación
      1. Conceptos básicos sobre animaciones
      2. Animación con herramientas de marioneta
      3. Administración y animación de trazados de formas y máscaras
      4. Animación de formas de Sketch y Capture con After Effects
      5. Herramientas de animación varias
      6. Trabajo con animación basada en datos
    2. Fotograma clave
      1. Interpolación de fotogramas clave
      2. Ajuste, selección y eliminación de fotogramas clave
      3. Edición, desplazamiento y copia de fotogramas clave
    3. Seguimiento de movimiento
      1. Seguimiento y estabilización del movimiento
      2. Seguimiento de caras
      3. Seguimiento de máscara
      4. Referencia de máscara
      5. Velocidad
      6. Ampliación del tiempo y reasignación del tiempo
      7. Unidades de visualización de tiempo y código de tiempo
    4. Incrustación
      1. Incrustación
      2. Efectos de incrustación
  11. Transparencia y composición
    1. Descripción general y recursos sobre composición y transparencia
    2. Canales alfa y mates
  12. Ajuste del color
    1. Conceptos básicos sobre colores
    2. Gestión de color
    3. Efectos de corrección de color
  13. Ajustes preestablecidos de animación y efectos
    1. Información general de efectos y ajustes preestablecidos de animación
    2. Lista de efectos
    3. Efectos de simulación
    4. Efectos de Estilizar
    5. Efectos de audio
    6. Efectos de distorsión
    7. Efectos de perspectiva
    8. Efectos de canal
    9. Efectos de generación
    10. Efectos de transición
    11. El efecto Reparación de obturación de desplazamiento
    12. Efectos Desenfocar y Enfocar
    13. Efectos de canal 3D
    14. Efectos de utilidad
    15. Efectos mate
    16. Efectos Ruido y Granulado
    17. Efecto Mejora de conservación de detalles
    18. Efectos obsoletos
  14. Expresiones y automatización
    1. Expresión
      1. Conceptos básicos sobre expresiones
      2. Comprensión del lenguaje de expresión
      3. Uso de los controles de expresión
      4. Diferencias de sintaxis entre los motores de expresiones de JavaScript y ExtendScript heredado
      5. Edición de expresiones
      6. Errores de expresiones
      7. Uso del editor de expresiones
      8. Uso de expresiones para editar y acceder a las propiedades de texto
      9. Referencia del lenguaje de expresión
      10. Ejemplos de expresiones
    2. Automatización
      1. Automatización
      2. Scripts
  15. Vídeo inmersivo, RV y 3D
    1. Construcción de entornos de RV en After Effects
    2. Aplicar efectos de vídeo envolvente
    3. Herramientas de composición para vídeos de VR/360
    4. Seguimiento del movimiento de la cámara 3D
    5. Trabajo en espacios de diseño 3D
    6. Herramientas de transformación Gizmo 3D
    7. Haga más cosas con la animación 3D
    8. Previsualización de los cambios en diseños 3D en tiempo real con el motor en tiempo real
    9. Adición de diseño interactivo a los gráficos 
  16. Vistas y previsualizaciones
    1. Previsualización
    2. Previsualización de vídeo con Mercury Transmit
    3. Modificación y utilización de vistas
  17. Procesamiento y exportación
    1. Principios básicos del procesamiento y la exportación
    2. Exportación de un proyecto de After Effects como un proyecto de Adobe Premiere Pro
    3. Conversión de películas
    4. Procesamiento de varios fotogramas
    5. Procesamiento automático y en red
    6. Procesamiento y exportación de imágenes fijas y secuencias de imágenes fijas
    7. Uso del códec de GoPro CineForm en After Effects
  18. Uso de otras aplicaciones
    1. Dynamic Link y After Effects
    2. Uso de After Effects y otras aplicaciones
    3. Sincronización de la configuración en After Effects
    4. Bibliotecas Creative Cloud en After Effects
    5. Plugins
    6. Cinema 4D y Cineware
  19. Colaboración: Frame.io y Team Projects
    1. Colaboración en Premiere Pro y After Effects
    2. Frame.io
      1. Instalar y activar Frame.io
      2. Utilizar Frame.io con Premiere Pro y After Effects
      3. Preguntas frecuentes
    3. Team Projects
      1. Introducción a Team Projects
      2. Creación de un proyecto de equipo
      3. Colaboración con Team Projects
  20. Memoria, almacenamiento y rendimiento
    1. Memoria y almacenamiento
    2. Cómo maneja After Effects los problemas de poca memoria durante la previsualización
    3. Mejora del rendimiento
    4. Preferencias
    5. Requisitos de la GPU y del controlador de la GPU para After Effects

Uso de la memoria (RAM) en After Effects de 64 bits

Preferencias de memoria

Defina las preferencias de memoria seleccionando Edición > Preferencias > Memoria (Windows) o After Effects > Preferencias > Memoria (Mac OS).

Conforme se modifican los ajustes en el cuadro de diálogo Memoria, After Effects actualiza dinámicamente el texto útil en el cuadro de diálogo que indica cómo asignará y utilizará la memoria y las CPU.

La preferencia RAM reservada para otras aplicaciones es relevante se seleccione o no la opción Procesar varios fotogramas simultáneamente.

RAM reservada para otras aplicaciones

Aumente este valor para dejar más RAM disponible para el sistema operativo y para las aplicaciones distintas a After Effects y la aplicación con la que comparte un almacenamiento de memoria. Si After Effects se va a utilizar junto con una aplicación específica, consulte sus requisitos del sistema y establezca este valor en la cantidad mínima de RAM necesaria para esa aplicación. Debido a que el rendimiento es mejor cuando se deja memoria suficiente para el sistema operativo, este valor no se puede establecer por debajo de un valor mínimo de línea de base.

Almacenamiento de memoria compartido entre After Effects, Premiere Pro, Prelude, Media Encoder, Photoshop y Audition

After Effects comparte un almacenamiento de memoria con las aplicaciones de Adobe CC. Esto se indica en el panel de preferencias Memoria mediante los iconos para cada una de estas aplicaciones en la parte superior del panel. Los iconos aparecen atenuados para las aplicaciones que no se están ejecutando.

Un equilibrador de memoria evita el cambio de RAM en disco, administrando dinámicamente la memoria asignada a cada una de las aplicaciones. Cada aplicación se registra con el equilibrador de memoria con alguna información básica: requisitos mínimos de memoria, memoria máxima que se puede utilizar, memoria actual en uso y una prioridad. La prioridad tiene tres ajustes: baja, normal y más alta. La más alta está reservada actualmente para After Effects y Premiere Pro, cuando se trata de la aplicación activa. Normal es para After Effects en segundo plano o Adobe Media Encoder en primer plano. La baja es para los servidores en segundo plano de Premiere Pro o Adobe Media Encoder en segundo plano.

Nota:

Un ejemplo de un resultado práctico del almacenamiento de memoria compartida es que, al iniciar Premiere Pro, se reducirá la cantidad de RAM disponible en After Effects para las previsualizaciones; al cerrar Premiere Pro, inmediatamente se liberará RAM para After Effects y se ampliará la duración posible de las previsualizaciones.

Cuadro de diálogo Memoria

El cuadro de diálogo Información de memoria contiene información adicional sobre la RAM instalada y el uso de RAM permitido. También incluye una tabla de varias columnas que enumera los procesos relacionados con las aplicaciones. La tabla incluye información sobre cada proceso como, por ejemplo, ID, nombre de aplicación, memoria mínima necesaria, memoria máxima utilizable, memoria máxima permitida, memoria actual y prioridad actual.

Para abrir el cuadro de diálogo, seleccione Edición > Preferencias > Memoria (Windows), o bien, After Effects > Preferencias > Memoria (Mac OS) y haga clic en el botón Detalles de la parte inferior del cuadro de diálogo de preferencias.

Puede copiar la información en el portapapeles con el botón Copiar.

Requisitos de memoria (RAM) para la representación

Los requisitos de memoria para el procesamiento de un fotograma (para las previsualizaciones o para la salida final) aumentan con el requisito de memoria de la capa que consuma más recursos de memoria en la composición.

After Effects procesa cada fotograma de una composición capa a capa. Por este motivo, el requisito de memoria de cada capa individual es más relevante que la duración de la composición o el número de capas de la composición a la hora de determinar si un fotograma en concreto se puede procesar con la memoria disponible. Los requisitos de memoria de una composición son los requisitos de memoria de la capa de la composición que utiliza más memoria.

Los requisitos de memoria de una capa aumentan en algunas circunstancias, entre las que se incluyen:

  • Aumento de la profundidad de bits de color del proyecto.

  • Aumento de la resolución de la composición.

  • Uso de una imagen de origen más grande.

  • Habilitación de la administración de color.

  • Incorporación de una máscara.

  • Incorporación de propiedades de 3D por carácter.

  • Precomposición sin contracción de transformaciones.

  • Uso de determinados modos de fusión, estilos de capa o efectos, especialmente los que implican varias capas.

  • Aplicación de determinadas opciones de salida, como telecine 3:2, recorte y cambio de tamaño.

  • Incorporación de sombras o efectos de profundidad de campo con el uso de capas 3D

After Effects requiere un bloque de memoria contiguo para almacenar cada fotograma; no puede almacenarlos por partes en memoria fragmentada. Para obtener más información acerca de la cantidad de RAM necesaria para almacenar un fotograma sin comprimir, consulte Requisitos de almacenamiento para los archivos de salida.

Nota:

Para conocer los requisitos de memoria y saber cómo aumentar el rendimiento, consulte Mejora del rendimiento mediante la simplificación del proyecto.

Depuración de memoria (RAM)

En ocasiones, After Effects puede mostrar un mensaje de alerta donde se indique que se requiere más memoria para mostrar o procesar una composición. Si se emite una alerta indicando que no hay memoria, libere espacio o reduzca los requisitos de memoria de las capas que requieran más memoria e inténtelo de nuevo.

Puede liberar memoria inmediatamente con los comandos del menú Edición > Depurar:

  • Toda la memoria
  • Memoria de caché de imagen
  • Todo el caché de disco y memoria
  • Deshacer
  • Instantánea

La depuración de memoria es más rápida para los proyectos grandes. La depuración de memoria no sincroniza la base de datos del proyecto; si desea forzar la sincronización de la base de datos del proyecto, presione la tecla Opción (Mac OS) o Alt (Windows) y seleccione Editar > Depurar > Toda la memoria. Puede usar esta opción si ve que el panel Composición no se actualiza correctamente y los comandos Depurar > Toda la memoria o Todo el caché de disco y memoria no funcionan.  

Solución de problemas de memoria

Error: “No se puede asignar suficiente memoria para procesar el fotograma actual...”

Aumente los requisitos de memoria para el procesamiento de este fotograma o instale más RAM.

Error: “No se pueden asignar [n] MB de memoria...”

Aumente los requisitos de memoria para el procesamiento de este fotograma o instale más RAM.

Error: “Los búferes de imagen de tamaño [anchura]x[altura] @ [profundidad] bpc ([n] GB) sobrepasan los límites internos...”

Disminuya los requisitos de memoria para el procesamiento de este fotograma.

Nota:

La cantidad máxima de memoria que un fotograma puede ocupar son 2 GB.

Error: “La asignación de memoria de [n] GB sobrepasa los límites internos...”

Disminuya los requisitos de memoria para el procesamiento de este fotograma.

Nota:

La cantidad máxima para una sola asignación de memoria es de 2 GB.

Requisitos de almacenamiento para archivos de salida

Utilice la fórmula siguiente para determinar la cantidad de memoria (megabytes) necesaria para almacenar un fotograma sin comprimir con la resolución máxima:

(altura en píxeles) x (anchura en píxeles) x (número de bits por canal) / 2 097 152

Nota:

El valor 2 097 152 es un factor de conversión que equivale al número de bytes por megabyte (220), al número de bits por byte (8) y al número de canales por píxel (4).

Algunos tamaño de fotogramas de ejemplo y requisitos de memoria, en megabytes (MB) por fotograma:

  • Fotograma DV NTSC (720x480) en un proyecto de 8 bpc: 1,3 MB

  • Fotograma D1/DV PAL (720x576) en un proyecto de 8 bpc: 1,6 MB

  • Fotograma HDTV (1920x1080) en un proyecto de 16 bpc: 16 MB

  • Fotograma de cine digital de 4K (4096x2304) en un proyecto de 32 bpc: 144 MB

El vídeo se suele comprimir durante la codificación en el procesamiento para el resultado final, por lo que para calcular la cantidad de espacio en disco necesaria para almacenar la película final no basta con multiplicar la cantidad de memoria necesaria para un solo fotograma por la velocidad de fotogramas y la duración de la composición. Sin embargo, este cálculo puede dar una idea aproximada del espacio máximo de almacenamiento necesario. Por ejemplo, un segundo (aproximadamente 30 fotogramas) de vídeo sin comprimir de definición estándar de 8 bpc requiere aproximadamente 40 MB. Una película de largometraje con la misma velocidad de transferencia de datos requeriría más de 200 GB para su almacenamiento. Incluso con compresión DV, que reduce el tamaño de archivo a 3,6 MB por segundo de vídeo, se necesitarían más de 20 GB para una película de largometraje típica.

Para proyectos de largometraje (con una profundidad de bits de color más elevada, un tamaño de fotogramas mayor y proporciones de compresión mucho menores), pueden ser necesarios terabytes de almacenamiento para el material de archivo y las películas finales procesadas.

Cachés: caché de RAM, caché de disco y caché de medios

Mientras se trabaja en una composición, After Effects almacena temporalmente algunas imágenes de origen y fotogramas procesados en memoria RAM de manera que la previsualización y edición sean más rápidas. After Effects no almacena en caché fotogramas cuyo procesamiento requiere poco tiempo. Los fotogramas se mantienen sin comprimir en la memoria caché de imagen.

El almacenamiento en caché de After Effects también se produce en el nivel de material de archivo y capa para que las previsualizaciones sean más rápidas; las capas que se han modificado y procesado durante la previsualización y las capas no modificadas se muestran desde la memoria caché.

Cuando la caché de RAM está llena, si se agrega un nuevo fotograma, éste sustituye a otro almacenado previamente. Cuando After Effects procesa fotogramas para la previsualización, deja de agregar fotogramas a la caché de imagen cuando está llena y comienza a reproducir únicamente los fotogramas que pudieron almacenarse en caché de RAM.

Las barras verdes de la regla de tiempo de los paneles Línea de tiempo, Capa y Material de archivo identifican los fotogramas que se han almacenado en la caché de RAM. Las barras azules de la ventana Línea de tiempo identifican los fotogramas almacenados en la caché de disco.

Indicadores de caché de capa

Los indicadores de caché de capa permiten visualizar los fotogramas almacenados en caché por capa. Esto resulta útil al intentar determinar qué capas se almacenan en caché en una composición.

Active la opción Indicadores de caché de capa presionando Ctrl (Windows) o Comando (Mac) y, a continuación, seleccionando Mostrar indicadores de caché en el panel Línea de tiempo. La opción Mostrar indicadores de caché se debe activar en el menú para ver los indicadores.

Nota:

Al mostrar los indicadores de caché, el rendimiento disminuye ligeramente.

La caché de RAM se purga automáticamente al salir de After Effects.

Puede elegir si depurar la caché de RAM, o la caché de RAM y la caché de disco desde el menú Edición > Depurar.

Elija Editar > Depurar > Toda la caché de disco y memoria para depurar el contenido de todas las cachés de RAM (como el comando existente Toda la memoria) y el contenido de la caché de disco (como el botón existente Caché de disco vacía en las preferencias Caché de medios y de disco).

After Effects depura la memoria más rápidamente para los proyectos grandes. La depuración de memoria no sincroniza la base de datos del proyecto. Si desea forzar la sincronización de la base de datos del proyecto, presione la tecla Opción (Mac OS) o Alt (Windows) y seleccione Editar > Depurar > Toda la memoria. Puede usar esta opción si ve que el panel Composición no se actualiza correctamente y los comandos Depurar > Toda la memoria o Todo el caché de disco y memoria no funcionan.  

Nota:

Si se depura la caché de disco de una versión de After Effects, no se depura la caché para otras versiones. Por ejemplo, la depuración de la caché de disco de After Effects CC no afectará a la caché de disco de After Effects CS6.

Caché de rendimiento global

La caché de rendimiento global consta de lo siguiente:

Caché de RAM global: cuando se modifica una composición, los fotogramas de la caché de RAM no se borran automáticamente y se vuelven a utilizar automáticamente si deshace el cambio o restaura el estado anterior de la composición. Los fotogramas más antiguos de la caché de RAM se borran cuando la caché de RAM está llena, y After Effects debe procesar fotogramas nuevos.
Caché de disco persistente: los fotogramas en la caché de disco aún están disponibles, incluso después de cerrar After Effects.

Vídeo: caché de rendimiento global

En este vídeo de Brian Maffitt y Total Training, verá cómo ahorrar tiempo al crear una composición con las funciones de la caché de rendimiento global.

Brian Maffitt y Total Training

http://www.totaltraining.com
Nota:

La memoria caché de disco no se utiliza para las previsualizaciones. Solo se utiliza para previsualizaciones sin reproducción en tiempo real de audio y fotogramas almacenados en caché. (Consulte Vista previa).

La opción Caché de disco está activada de forma predeterminada. Para ver las preferencias de la caché de disco, y para activar o desactivar el almacenamiento en caché de disco:

  1. Seleccione Edición > Preferencias > Caché de medios y de disco (Windows) o After Effects > Preferencias > Caché de medios y de disco (Mac OS) y seleccione o anule la selección de Activar caché de disco.

Las preferencias de la caché de disco le permiten seleccionar la carpeta que va a contener la caché.

  1. Haga clic en el botón Elegir carpeta y, a continuación, en Aceptar (Windows) o Elegir (macOS).

Para vaciar la caché de disco:

  1. Haga clic en el botón Caché de disco vacía o seleccione la opción Depurar toda la memoria y caché de disco en el menú Edición.

Nota:

Incluso con el almacenamiento en caché en disco activado, cada fotograma debe poder ajustarse a un bloque contiguo de RAM. La activación de caché en disco no ayuda a las limitaciones relacionadas con una RAM inadecuada para albergar o procesar un solo fotograma de la composición.

Para obtener el máximo rendimiento de la caché de disco, seleccione una carpeta que se encuentre en un disco duro físico diferente del que contiene el material de archivo de origen. Lo ideal es que la carpeta esté en un disco duro que utilice un controlador de unidad distinto al del disco que contiene el material de archivo de origen. Para la carpeta de la caché de disco se recomienda un disco duro rápido o SSD con tanto espacio asignado como sea posible. La carpeta de caché de disco no puede ser la carpeta raíz del disco duro.

Tal y como sucede con la caché en RAM, After Effects sólo utiliza la memoria caché en disco para almacenar un fotograma si resulta más rápido recuperar un fotograma de la caché que volver a procesarlo.

La configuración de Tamaño máximo de caché de disco especifica la cantidad de gigabytes de espacio de disco duro que se va a utilizar. El tamaño de la caché de disco predeterminado se establece en un 10 % del tamaño total del volumen, hasta un máximo de 100 GB.  

Nota:

La aplicación comprobará que tiene 10 GB libres por encima de lo establecido en Preferencias > Caché de medios y de disco. After Effects le avisará si no hay suficiente espacio para la caché de disco.

Caché de RAM global

La caché de RAM global ofrece las siguientes ventajas:

  • Los fotogramas almacenados se restauran tras una operación de deshacer/rehacer.
  • Los fotogramas almacenados se restauran cuando una composición o capa se devuelve a un estado anterior, como ocultar la capa y volver a mostrarla.
  • Los fotogramas reutilizables se reconocen en cualquier parte de la línea de tiempo (p. ej., cuando se utilizan expresiones de bucle, la reasignación de tiempo, o se copian/pegan fotogramas clave), no solo en fotogramas adyacentes.
  • Los fotogramas reutilizables se reconocen en capas duplicadas o composiciones duplicadas;
  • La caché no se elimina automáticamente si se procesa la cola de procesamiento con una función que no sea Configuración actual.

En este vídeo de Learn by Video verá cómo se utilizan las cachés de la RAM y del disco para ahorrar tiempo y cómo puede procesar composiciones en segundo plano para que no tenga que esperar a que se procese la vista previa para reanudar su trabajo.

Caché de disco persistente

Al guardar un proyecto, los fotogramas de la caché de disco se conservarán incluso después de cerrar el proyecto o salir de After Effects. Este protocolo se denomina caché de disco persistente.La caché de disco ya no se vacía al final de una sesión. Con la función de caché de disco persistente, los fotogramas almacenados en la caché de disco se conservan entre sesiones. Así se ahorra tiempo de procesamiento cuando trabaja en un proyecto u otros proyectos que utilicen los mismos los fotogramas almacenados en caché.

Al abrir un proyecto, se buscan en la caché de disco fotogramas que coincidan con los del proyecto para poder utilizarlos. La caché de disco contiene fotogramas de todos los proyectos que se hayan abierto en la misma sesión o anteriores, por lo que los fotogramas almacenados en caché de un proyecto se recuperarán y podrán reutilizarse en otros proyectos que necesiten esos mismos fotogramas. A medida que se explore la caché, la línea de tiempo se llenará de marcas azules.

Nota:

Puesto que las versiones anteriores de After Effects no almacenaban todo lo necesario para esta función, vuelva a guardar los proyectos de CS5.5 y anteriores para poder trabajar con la caché de disco persistente.

Nota:

Los fotogramas de Pincel tipo rotoscopia no se almacenan en la caché de forma persistente.

Nota:

La opción Almacenar en caché el área de trabajo de fondo también utiliza la caché de disco para almacenar fotogramas. Consulte Mejorar el rendimiento con la Caché de rendimiento global.

Tutorial de vídeo: Cómo optimizar al máximo el rendimiento de After Effects

El Administrador jefe de productos Steve Forde comparte sus ideas sobre cómo optimizar al máximo el rendimiento de After Effects.

Steve Forde

Caché de medios

Cuando After Effects importa vídeo y audio en algunos formatos, procesa y almacena en caché versiones de estos elementos a los que se puede acceder con facilidad al generar previsualizaciones. Cada uno de los archivos de audio importados se conforman en un nuevo archivo .cfa, y los archivos MPEG files se indexan en un nuevo archivo .mpgindex. La caché de medios mejora significativamente el rendimiento de las previsualizaciones, ya que no se vuelven a procesar los elementos de vídeo y audio para cada previsualización.

Nota:

Cuando se importa un archivo por primera vez, es posible que perciba un retraso mientras se procesan los medios y se guardan en caché.

Una base de datos conserva los enlaces para cada uno de los archivos de medios guardados en caché. Esta base de datos de caché de medios se comparte con Adobe Media Encoder, Premiere Pro, Encore y Adobe Soundbooth, de modo que cada una de estas aplicaciones puede leer y escribir en el mismo conjunto de archivos de medios guardados en caché. Si se modifica la ubicación de la base de datos desde cualquiera de estas aplicaciones, la ubicación también se actualiza en las otras aplicaciones. Cada aplicación puede utilizar su propia carpeta de caché, pero la misma base de datos es la que realiza un seguimiento de todas las aplicaciones.

  1. Seleccione Edición > Preferencias > Caché de medios y de disco (Windows) o After Effects > Preferencias > Caché de medios y de disco (Mac OS) y realice una de las operaciones siguientes:

    • Haga clic en uno de los botones Elegir carpeta para cambiar la ubicación de la base de datos de caché de medios o la propia caché de medios.
    • Haga clic en Limpiar base de datos y caché para quitar de la caché los archivos indexados y conformados y borrar sus entradas de la base de datos. Este comando solo elimina archivos asociados a los elementos de material de archivo para los que el archivo de origen ya no está disponible.
    Nota:

    Antes de hacer clic en el botón Limpiar base de datos y caché, compruebe que los dispositivos de almacenamiento que contienen los medios de origen utilizados actualmente estén conectados al equipo. Si se ha decidido que falte el material de archivo porque el dispositivo de almacenamiento en el que se ubica no está conectado, los archivos asociados en la caché de medios se eliminarán. Con esta eliminación será necesario volver a conformar o indizar el material de archivo cuando se intente utilizar con posterioridad.

Vea el siguiente vídeo para obtener más información sobre cómo eliminar los archivos de la caché de medios en After Effects.

Duración: 26 segundos.

Nota:

Con la limpieza de la base de datos y la caché con el botón Limpiar base de datos y caché no se eliminan los archivos asociados a los elementos de material de archivo para los que los archivos de origen aún están disponibles. Para quitar manualmente los archivos de índice y los archivos conformados, desplácese a la carpeta de caché de medios y elimine los archivos. La ubicación de la carpeta de caché de medios se muestra en las preferencias de Caché de medios conformados. Si la ruta está truncada, haga clic en el botón Elegir carpeta para ver la ruta.

Logotipo de Adobe

Inicia sesión en tu cuenta