Adobe 視訊和音訊應用程式與 Catalina | macOS 10.15

Adobe 有哪些版本的視訊和音訊應用程式可與 macOS Catalina 相容?

以下音訊視訊應用程式可與 macOS 10.15 (Catalina) 相容,但我們也發現了幾項使用者必須注意的問題。 

產品

版本號碼

After Effects

17.0 及更新版本

Adobe Media Encoder

12.1.2 及更新版本

Audition

11.1 及更新版本

Character Animator

2.0 及更新版本

Prelude

8.x 及更新版本

Premiere Pro

12.1.2 及更新版本

註解:

Adobe 強烈建議客戶自行在非生產系統 (或分割區) 上測試,確保新作業系統可使用目前的硬體與驅動程式。 

已知的相容性問題

Adobe 發現在 macOS 10.15 (Catalina) 執行 Adobe 音訊和視訊應用程式時有以下相容性問題。

不支援應用程式內更新

套用對象:

Adobe Media Encoder、Audition、Premiere Pro

因應措施: 直接在 Creative Cloud 桌面應用程式更新應用程式。

第三方增效模組可能發生問題

套用對象:

Audition、Premiere Pro

問題: 音訊增效模組或硬體驅動程式可能不相容,或無法在 macOS 10.15 (Catalina) 安裝。  這個問題包括第三方和 Audio Unit 的增效模組,或採用自訂驅動程式軟體的介面,這些項目的安裝程式尚未更新,因此無法實施更高的要求。

如需詳細資訊,請參閱附註: Mac OS 10.15 可能與部分第三方音訊增效模組、驅動程式不相容

macOS 10.5 對 DV/HDV 的支援變更

套用對象:

Premiere Pro、Audition、Adobe Media Encoder

問題

從 macOS 10.15 Catalina 起,Premiere Pro、Audition 和 Adobe Media Encoder 不再支援透過 FireWire 擷取 DV 和 HDV。

  • 這項變更不會影響其他形式的磁帶擷取作業。 
  • 您仍可編輯之前擷取的 DV/HDV 檔案。 
  • 您仍可在 Windows 系統的 Premiere Pro 上使用 DV/HDV 擷取功能。 

解決辦法

如需存取 DV/HDV 擷取功能,請參考以下方法:

  • 若使用 macOS: 在 macOS 10.13.6 (High Sierra) 或 10.14 (Mojave) 系統上使用 Premiere Pro 12.x 和 13.x 版本。
  • 若使用 Windows: 可持續使用最新版 Premiere Pro,不受影響。

對 GPU 的支援變更

套用對象:

Premiere Pro、Adobe Media Encoder

在 14.0 版中,macOS 將不再提供 CUDA 支援,我們也不再提供 OpenCL 支援。建議您移轉至 Apple Metal,包含執行 NVIDIA 顯示卡的系統,也建議移轉。

如需更多資訊,請參閱「macOS 對 Premiere Pro 和 Adobe Media Encoder 的 GPU 及 DV/HDV 支援變更」

舊版或永久授權版的 Adobe 視訊和音訊應用程式,是否可與 macOS Catalina 相容?

否,舊版 Adobe 視訊和音訊應用程式並非針對 macOS 10.15 (Catalina) 而設計或測試,因此不支援在 macOS Catalina 上執行。

Adobe 不建議使用上述舊版應用程式的客戶升級至 macOS Catalina。

舊版是使用 32 位元的授權元件和安裝程式。因此,在升級至 macOS Catalina 之後,無法安裝及啟動。使用您電腦上已安裝的較舊版本升級至 macOS Catalina,可能取得的功能有限,且在升級 macOS 之後,您就無法再重新安裝或啟動應用程式。

升級至 macOS Catalina 前,請先解除安裝舊版。舊版的解除安裝程式無法在升級之後使用。

 Adobe

更快、更輕鬆地獲得協助

新的使用者?