Visualizzate l’anteprima delle immagini nel pannello Anteprima, nell'Anteprima a schermo intero e nella modalità Revisione

Potete visualizzare l’anteprima delle immagini in Adobe Bridge nel pannello Anteprima, nell’Anteprima a schermo intero e nella modalità Revisione. Nel pannello Anteprima potete visualizzare fino a nove immagini in miniatura per un rapido confronto. L’Anteprima a schermo intero consente di visualizzare le immagini sull’intero schermo. La modalità Revisione consente di visualizzare le immagini con una vista a schermo intero che permette di accedere alle immagini, perfezionare la selezione, etichettare, classificare, ruotare e aprire immagini in Camera Raw.

Visualizzare immagini in una presentazione

Il comando Presentazione vi consente di visualizzare le miniature in una presentazione a tutto schermo. Questo metodo risulta particolarmente semplice se desiderate utilizzare versioni di grandi dimensioni di tutti i file grafici contenuti in una cartella. Potete spostarvi o utilizzare lo zoom nelle immagini durante una presentazione e impostare le opzioni di controllo di visualizzazione della presentazione, tra cui le transizioni e le didascalie.

  • Per visualizzare una presentazione, aprite una cartella di immagini o selezionate le immagini che desiderate visualizzare nella presentazione, quindi scegliete Visualizza > Presentazione.
  • Per visualizzare i comandi per lavorare con le presentazioni, premete H nella vista Presentazione.
  • Per specificare opzioni per le presentazioni, premete L nella vista Presentazione o scegliete Visualizza > Opzioni presentazione.

    Opzioni di visualizzazione:

    Per scegliere di escludere i monitor aggiuntivi, di ripetere la presentazione o di utilizzare lo zoom.

     

    Opzioni diapositiva:

    Per specificare la durata, le didascalie e l’adattamento della diapositiva.

     

    Opzioni di transizione:

    Per specificare gli stili e la velocità della transizione.

     

Eseguire l’anteprima delle immagini tramite il pannello Anteprima

  1. Selezionate un massimo di nove immagini nel pannello Contenuto e (se necessario) scegliete Finestra > Pannello Anteprima.

Eseguire l’anteprima delle immagini tramite l’Anteprima a schermo intero

  • Selezionate una o più immagini e scegliete Visualizza > Anteprima a schermo intero o premete la barra spaziatrice.
  • Premete il tasto con il segno più (+) o meno (-) per eseguire lo zoom in avanti o indietro sull’immagine oppure fate clic sull’immagine per eseguire lo zoom su tale punto. Potete inoltre utilizzare la rotella di scorrimento del mouse per aumentare o ridurre il livello di zoom.
  • Per spostarvi nell’immagine, eseguite lo zoom in avanti, quindi trascinate il cursore del mouse.
  • Premete i tasti Freccia destra e Freccia sinistra per passare all’immagine successiva e precedente della cartella.

    Nota: se selezionate più immagini prima di attivare la modalità Anteprima a schermo intero, premete il tasto Freccia destra e Freccia sinistra per passare tra le varie immagini selezionate.

  • Premete la barra spaziatrice oppure il tasto Esc per chiudere l’Anteprima a schermo intero.

Valutare e selezionare le immagini utilizzando la modalità Revisione

La modalità Revisione è una vista a schermo intero dedicata all’esplorazione di una serie di foto, al miglioramento della selezione e all’esecuzione di modifiche di base. La modalità Revisione consente di visualizzare le immagini in rotazione come una "giostra in movimento" che è possibile scorrere in modo interattivo.

br_carousel
Modalità Revisione

  1. Aprite una cartella di immagini o selezionate le immagini che desiderate rivedere e scegliete Visualizza > Modalità Revisione.
  2. Effettuate una delle seguenti operazioni:
    • Fate clic sul pulsante Freccia sinistra o Freccia destra nell’angolo inferiore sinistro della schermata oppure premete il tasto Freccia sinistra o Freccia destra sulla tastiera per passare all’immagine precedente o successiva.

    • Trascinate l’immagine in primo piano a destra o a sinistra per mettere in primo piano l’immagine precedente o quella successiva.

    • Fate clic su un’immagine sullo sfondo per portarla in primo piano.

    • Spostate un’immagine trascinandola dalla parte inferiore della schermata per rimuoverla dalla selezione. In alternativa, fate clic sul pulsante Freccia giù nell’angolo inferiore sinistro della schermata.

    • Per classificare, applicare un’etichetta, ruotare o aprire un’immagine, fate clic su di essa con il pulsante destro del mouse (Windows) oppure tenendo premuto il tasto Control (Mac OS).

    • Per ruotare l’immagine in primo piano di 90° in senso orario, premete ]. Per ruotare l’immagine di 90° in senso antiorario, premete [.

    • Per uscire dalla modalità Revisione, premete il tasto Esc oppure fate clic sul pulsante X nell'angolo inferiore destro dello schermo.

    • Per creare una raccolta con le immagini selezionate e chiudere la modalità Revisione, fate clic sul pulsante Nuova raccolta nell’angolo inferiore destro della schermata.

    Nota:

    Per visualizzare le scelte rapide da tastiera da utilizzare in modalità Revisione, premete H nella modalità Revisione.

Utilizzare lo strumento Loupe

Lo strumento Loupe vi consente di ingrandire una parte dell’immagine. Lo strumento Loupe è disponibile nel pannello Anteprima e per l’immagine più in primo piano o quella selezionata nella modalità Revisione. Per impostazione predefinita, se l’immagine è visualizzata a meno del 100%, lo strumento Loupe consente di ingrandirla al 100%. Potete visualizzare uno strumento Loupe per immagine.

  • Per ingrandire un’immagine con lo strumento Loupe, fatevi clic nel pannello Anteprima o in modalità Revisione. In alternativa, fate clic sul pulsante dello strumento Loupe nell’angolo inferiore destro della schermata.
  • Per nascondere lo strumento Loupe, fate clic sulla X nell’angolo inferiore destro dello strumento oppure fate clic nell’area ingrandita dello strumento. In alternativa, fate clic sul pulsante dello strumento Loupe nell’angolo inferiore destro della schermata.
  • Per cambiare l’area ingrandita, trascinate lo strumento Loupe nell’immagine oppure fate clic su un’area differente dell’immagine.
  • Per aumentare o ridurre lo zoom nello strumento Loupe, utilizzate la rotella di scorrimento del mouse oppure premete il tasto del segno più (+) o del segno meno (-).
  • Per visualizzare più strumenti Loupe in immagini diverse del pannello Anteprima, fate clic sulle singole immagini.
  • Per sincronizzare più strumenti Loupe nel pannello Anteprima, fate clic o trascinate con il tasto Ctrl premuto (Windows) oppure fate clic o trascinate con il tasto Comando premuto (Mac OS) una delle immagini.

Utilizzare il rendering del software per le anteprime

Selezionate questa opzione se le presentazioni o le immagini non vengono visualizzate correttamente nel pannello Anteprima, Anteprima a schermo intero o nella modalità Revisione. L’utilizzo del rendering del software per le anteprime consente di visualizzare le anteprime correttamente, ma la velocità di visualizzazione potrebbe diminuire e potrebbero verificarsi altre limitazioni.

  1. Nelle preferenze Avanzate, selezionate Usa rendering software.
  2. Riavviate Adobe Bridge.

Nota:

Il rendering del software viene automaticamente abilitato sui computer con meno di 64 MB di VRAM e sui sistemi a doppio monitor con meno di 128 MB di VRAM.

Modificare l’ora di acquisizione delle immagini

Potreste aver bisogno di modificare l’ora di acquisizione dell’immagine se vi recate in un luogo con fuso orario diverso e non modificate l’impostazione di data o ora della videocamera prima di iniziare a fotografare. Bridge vi consente di modificare il tempo di acquisizione dei file di immagine JPEG e RAW.

Per modificare l’ora di acquisizione, selezionate uno o più file di immagine ed effettuate i passaggi seguenti:

    • Scegliete Modifica> Modifica ora di acquisizione.
    • Fate clic con il pulsante destro del mouse sulla miniatura nel pannello Contenuto e scegliete Modifica ora di acquisizione.
    • Nel pannello Metadati, nella sezione Dati videocamera (Esci), fate clic sull’icona di modifica accanto al campo Data e ora originali come mostrato di seguito.
    EditCaptureTime_Metadata
    Pulsante Modifica nel pannello Metadati

    Viene visualizzata la finestra di dialogo Modifica ora di acquisizione, come mostrato di seguito:

    EditCaptureTime
  1.  Nella finestra di dialogo Modifica ora di acquisizione, nella sezione Tipo di regolazione, specificate le seguenti opzioni:

    • Selezionate la casella di controllo Cambia nella data e nell’ora specificata per modificare la data e l’ora di acquisizione. Selezionate una nuova data e ora nel campo Data e ora corrette.
    • Selezionate la casella di controllo Cambia per ore, minuti e secondi per spostare l’ora di acquisizione del numero specificato di ore, minuti e secondi.
      • Selezionate Aggiungi se desiderate aggiungere un numero specificato di ore, minuti e secondi all’ora di acquisizione originale.
      • Selezionate Sottrai se desiderate sottrarre un numero specificato di ore, minuti e secondi all’ora di acquisizione originale.
    • Selezionate la casella di controllo Cambia nella data e nell’ora del file per impostare l’ora di acquisizione dei dati della videocamera nella data di creazione del file.
  2. Fate clic su Cambia per applicare le modifiche ai file selezionati.

Ripristinare l’ora di acquisizione originale

Per riportare l’ora di acquisizione al valore originale, selezionate l’immagine e procedete in uno dei modi seguenti:

  • Scegliete Modifica > Ripristina ora di acquisizione originale.
  • Fate clic con il pulsante destro del mouse sull’immagine e selezionate Ripristina ora di acquisizione originale.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online