問題点 (Issue)

Adobe Reader チームは、acroipm.adobe.com 上にホストされているメッセージの証明書アップデートを実施しました。その後、旧バージョンの Adobe Reader(10.1.1~10.1.4 および 11.0)において、新しい証明書を使用して署名されたメッセージバンドルの検証中に強制終了が発生する問題が明らかになりました。

詳細 (Detail)

以下の製品、バージョン、プラットフォームにおいて、この問題が発生することが確認されています。

  • Windows、Mac OS 版 Adobe Reader 10.1.1 ~ 10.1.4/11.0
  • Windows、Mac OS 版 Adobe Acrobat(Pro、Standard Suite) 10.1.1~10.1.4
  • Windows、Mac OS 版 Adobe Acrobat 11.0

Adobe Reader および Acrobat のどちらも、以下のバージョンでは問題が発生しません。

  • 10.1.5、10.1.6、10.1.7
  • 11.0.1、11.0.2、11.0.3

解決方法 (Solution)

acroipm.adobe.com 上の証明書のロールバックを実施したため、Adobe Reader および Acrobat は正常に起動するようになりました。アップデートの必要はありません。

追加情報 (Additional Information)

Adobe Reader は、「message.zip」というメッセージバンドルおよびいくつかの関連アイコンを取得するため、定期的にサーバーにアクセスします。このバンドルには、いくつかのカスタマイズ可能なメッセージが含まれており、これらは Adobe Reader のユーザーインターフェース内に表示されます(ゲートウェイやトースト通知など)。また、クライアント側の Adobe Reader/Acrobat によって検証されるメッセージコンテンツ用の署名済みダイジェストも含まれています。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー