内容 (What's Covered) 

 

この文書では、Photoshop Album 2.0 で Photoshop Elements 2.0 を使用して画像の一部を切り抜く方法を説明します。

Adobe Photoshop Album 2.0 では、Photoshop および Photoshop Elements 2.0 との連携が強化されました。同じコンピュータに Photoshop または Photoshop Elements 2.0 がインストールされている場合、Photoshop Album で開いた画像をこれらのアプリケーションを使用して編集することができます。Photoshop Elements または Photoshop には、画像を切り抜くためのさまざまなツールが用意されています。

 

A. Photoshop Album 2.0 から Photoshop Elements 2.0 を呼び出す方法

B. 任意の形に切り取る

C. 図形の形に切り取る

 

 A. Photoshop Album 2.0 から Photoshop Elements 2.0 を呼び出す方法

 

Photoshop Album 2.0 から Photoshop Elements 2.0 を呼び出して編集するには、以下の手順を行います。

  1. Photoshop Album を起動して、サムネールエリアで編集したい写真をクリックします。
  2. [編集] メニューから [外部編集ソフトで編集] - [Photoshop Elements で編集] をクリックします。

    ※ これはアプリケーションがコンピュータにインストールされている場合のみ表示されます。
  3. 「次のファイルを Photoshop Elements で編集しようとしています... 」 と表示されたら [OK] をクリックします。



  4. Photoshop Elements 2.0 が起動し、選択した画像が開かれます。



    ※ Photoshop Album では他のアプリケーションソフトで編集処理中の画像はロックされ、「画像を編集中」と表示されます。編集中の画像を閉じると、ロックが解除されます。



上記の操作で Photoshop Elements 2.0 を呼び出すことができます。次に Photoshop Elements 上で画像を修正します。

画像を任煮の形に切り取る場合は B. 任意の形に切り取るを、図形の形に切り取るには C. 図形の形に切り取る を参照してください。

 

 B. 任意の形に切り取る

 

Photoshop Album から呼び出した Photoshop Elements で、[選択ツール] を使用して画像を切り取るには、以下の手順を行います。

  1. [レイヤー] メニューから [新規] - [背景からレイヤーへ] を選択します。
  2. [新規レイヤー] ダイアログボックスでレイヤー名を入力し [OK] をクリックします。
  3. [ツールボックス] から任意の選択ツールを選択して、選択範囲を作成します。
  4. 選択範囲を作成するツールには、以下の種類があります。それぞれのツールの使用方法の詳細は、『Adobe Photoshop Elements 2.0 ユーザガイド』もしくは下記の関連文書を参照してください。

    -なげなわツール

    フリーハンドで選択範囲を作成します。

    -多角形選択ツール

    各ポイントをクリックしながら、選択範囲を作成します。

    -マグネット選択ツール

    ポインタから指定の距離内にあるエッジのみ検知して選択範囲を作成します。

    -選択ブラシツール

    さまざまなブラシでドラッグすることにより、選択領域を作成します。

    -自動選択ツール

    近似色の領域を許容値に応じて選択します。

    ※ ここでは例としてマグネット選択ツールを選択し、ぼかし: 1 px、幅: 10 px、エッジのコントラスト: 10 %、頻度: 70 に設定します。
  5. 画像の選択したい範囲の開始点をクリックし、輪郭に沿ってドラッグ、またはクリックしていきます。



  6. ドラッグして選択を始めた開始点まで戻ってきたら、以下のいずれかの方法で選択範囲を閉じます。

    a) 選択範囲の終わりで ○ 印が出たらその場所でクリックします。

    b) ダブルクリックします。

    c) Enter キーまたは Return キーを押します。
  7. 選択範囲が作成されます。



  8. [選択範囲] メニューから [選択範囲を反転] を選択して、選択範囲以外の部分が選択された状態にします。
  9. [編集] メニューから [消去] を選択して、はじめに選択した範囲以外の部分を削除します。
  10. [選択範囲] メニューから [選択を解除] を選択します。
  11. 選択した部分が切り抜かれ、それ以外は透明を表す格子模様が表示されます。



  12. [ファイル] メニューから [別名で保存] を選択して、任意の名前を入力し [保存] をクリックします。

    ※ デフォルトでは、元のファイル名に「_edited」が付加されたファイル名がつけられます。例:「PIC2104.jpg」 → 「PIC2104_edited.psd」
  13. Photoshop Album で以下のようなメッセージが表示されるので、いずれかのオプションを選択し、[OK] をクリックします。

    「Photoshop または Elements でファイルを編集し、Photshop Album 2.0 へ戻ろうとしています。...」

    a) [編集後のファイルのみをサムネールエリアに表示する] を選択すると、サムネールエリア上での編集前のファイルが編集後のファイルと置き換わります。

    b) [新規ファイルとしてカタログに取り込む] を選択すると、ファイルが新たにカタログに取り込まれます。

    ※ここでは例として、[編集後のファイルのみをサムネールエリアに表示する] を選択します。)
  14. 「新しく取り込んだアイテムだけがサムネールエリアに表示されます。...」というメッセージが表示されたら [OK] をクリックします。
  15. Photoshop Elements での編集内容が Photoshop Album に取込まれている写真に反映されます。



 

 C. 図形の形に切り取る

 

Photoshop Album から呼び出した Photoshop Elements で写真をさまざまな図形の形に切り取るには、以下の操作を行います。

  1. [レイヤー] メニューから [新規] - [背景からレイヤーへ] を選択し、背景レイヤーをレイヤーに変換します。
  2. レイヤー名に任意の名前を付けて [OK] をクリックします。

    ※ デフォルトでは新規レイヤー名は「レイヤー 0」になっています。
  3. [ツールボックス] の [カスタムシェイプツール] をクリックします。



    ※ [カスタムシェイプツール] が表示されていない場合は、ボタンを長く押して表示されたメニューから [カスタムシェイプツール] を選択します。



  4. [カスタムシェイプツール] オプションバーの [シェイプ :] をクリックし、[カスタムシェイプピッカー] を開きます。[カスタムシェイプピッカー] の右側の三角ボタン をクリックして [すべてのシェイプ] を選択すると、[カスタムシェイプツール] で使用できるすべてのシェイプが表示されます。



  5. [カスタムシェイプピッカー] から、任意のシェイプをダブルクリックして選択します。

    ※ここでは例として「ハト」を選択しました。



  6. 画像の上で切り抜きたい部分をクリックし、そのままシェイプが希望の大きさになるまで斜め右下にドラッグします。



  7. [レイヤーパレット] タブを開き、[シェイプ 1 ] レイヤーを [レイヤー 0] の下にドラッグ&ドロップします。
  8. [レイヤーパレット] の [レイヤー 0] をクリックして選択します。
  9. [レイヤー] メニューから [下のレイヤーとグループ化] を選択します。
  10. 画像がハトの型に切り抜かれます。



  11. [ファイル] メニューから [別名で保存] を選択して、任意の名前を入力し [保存] をクリックします。

    ※ デフォルトでは、元のファイル名に「_edited」が付加されたファイル名がつけられます。例:「PIC2104.jpg」 → 「PIC2104_edited.psd」
  12. Photoshop Album で以下のようなメッセージが表示されるので、いずれかのオプションを選択し、[OK] をクリックします。

    「Photoshop または Elements でファイルを編集し、Photshop Album 2.0 へ戻ろうとしています。...」

    a) [編集後のファイルのみをサムネールエリアに表示する] を選択すると、サムネールエリア上での編集前のファイルが編集後のファイルと置き換わります。

    b) [新規ファイルとしてカタログに取り込む] を選択すると、ファイルが新たにカタログに取り込まれます。

    ※ここでは例として、[編集後のファイルのみをサムネールエリアに表示する] を選択します。)
  13. 「新しく取り込んだアイテムだけがサムネールエリアに表示されます。...」というメッセージが表示されたら [OK] をクリックします。
  14. Photoshop Elements での編集内容が Photoshop Album に取込まれている写真に反映されます。



 

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー