기본 Photoshop(PSD) 파일을 가져오며 여러 Photoshop 기능을 유지합니다. 또한 세밀한 이미지 편집을 위해 Fireworks 그래픽을 Photoshop으로 내보낼 수도 있습니다.

Fireworks에 Photoshop 이미지 삽입

[파일] > [가져오기 및 파일] > [열기] 명령을 사용하거나 파일을 캔버스로 드래그하여 Photoshop 이미지를 Fireworks에 삽입할 수 있습니다. [가져오기] 명령을 사용하면 배경 레이어 및 레이어 폴더에 대한 고유 옵션을 사용할 수 있습니다. 이와 반대로 [열기] 명령과 파일 드래그 방법을 사용할 때는 안내선과 상태에 대한 옵션을 사용할 수 있습니다.

Fireworks에서 변환되고 지원되지 않는 Photoshop 기능

Photoshop 파일을 열거나 가져오면 Fireworks에서는 사용자가 지정한 가져오기 환경 설정을 사용하여 PNG 형식으로 이미지를 변환합니다. (Photoshop 가져오기 및 열기 환경 설정 참조)

  • 개별 레이어 마스크는 Fireworks 객체 마스크로 변환됩니다. 그룹 마스크는 지원되지 않습니다.

  • 클리핑 마스크는 객체 마스크로 변환되지만 모양이 조금 변경됩니다. 모양을 유지하지만 편집성을 잃지 않으려면 [클리핑 마스크] 환경 설정을 선택합니다.

  • 해당 모드가 있는 경우 레이어의 블렌딩 모드는 Fireworks 객체의 블렌딩 모드로 변환됩니다.

  • 레이어 효과는 기본적으로 유지됩니다. 이러한 효과를 해당 라이브 필터로 변환하려면 [레이어 효과] 환경 설정을 선택합니다. 그러나 비슷한 효과 및 필터의 모양이 조금 다를 수 있습니다.

  • [채널] 팔레트의 첫 번째 알파 채널은 Fireworks 이미지에서 투명 영역으로 변환됩니다. 나머지 Photoshop 알파 채널은 Fireworks에서 지원하지 않습니다.

  • 모든 Photoshop 색상 심도 및 모드는 8비트 RGB로 변환됩니다.

드래그, 열기, Photoshop 이미지를 Fireworks로 가져오기

드래그하거나, 열거나, 가져오는 각 이미지는 새 비트맵 객체가 됩니다.

참고:

Windows에서는 파일 이름에 PSD 확장자가 있어야 Fireworks에서 Photoshop 파일 유형을 인식할 수 있습니다.

  1. 다음 중 하나를 수행합니다.

    • Photoshop 이미지 또는 파일을 열려 있는 Fireworks 문서로 드래그합니다.

    • [파일] > [열기] 또는 [파일] > [가져오기]를 선택하고 Photoshop(PSD) 파일로 이동합니다.

  2. [열기]를 클릭합니다.

  3. 대화 상자가 나타나면 이미지 옵션을 설정한 다음 [확인]을 클릭합니다.

  4. [파일] > [가져오기] 명령을 사용한 경우 뒤집힌 L 모양의 커서가 나타납니다. 캔버스에서 이미지의 왼쪽 위 모서리를 배치할 위치를 클릭합니다.

Photoshop 파일 가져오기 옵션

Fireworks에서 Photoshop 파일을 가져오거나 여는 경우, 대화 상자에서 이미지를 가져올 방법을 지정할 수 있습니다. 선택하는 옵션에 따라 가져오는 파일의 모양과 편집성이 결정됩니다.

  1. 이미지 크기를 픽셀이나 백분율로 지정하고 픽셀 해상도를 지정합니다. 현재의 너비와 높이 비율을 유지하려면 [비율 제한]을 선택합니다.

  2. Photoshop 파일에 레이어 구성 요소가 들어 있으면 가져올 이미지의 버전을 선택합니다. 선택한 구성 요소의 미리 보기를 표시하려면 [미리 보기 표시]를 선택합니다. [주석] 텍스트 상자에는 Photoshop 파일의 주석이 표시됩니다.

  3. 아래쪽 팝업 메뉴에서, Photoshop 이미지를 Fireworks에서 열 방법을 선택합니다.

    모양보다 레이어 편집성 유지

    이미지 모양을 손상시키지 않고 레이어 구조와 텍스트 편집성을 최대한 유지합니다. Fireworks에서 지원하지 않는 기능이 파일에 포함된 경우 Fireworks에서는 레이어를 병합하고 래스터화하여 문서 모양을 유지합니다. 몇 가지 예를 들면 다음과 같습니다.

    • CMYK 레이어, 조정 레이어 및 [녹아웃] 옵션을 사용하는 레이어는 기본 레이어와 병합됩니다.

    • 지원되지 않는 레이어 효과를 사용하는 레이어는 레이어의 블렌드 모드와 투명 픽셀의 존재에 따라 병합될 수 있습니다.

    Photoshop 레이어 모양 유지

    각 Photoshop 레이어의 모든 객체를 병합하고 각 Photoshop 레이어를 비트맵 객체로 변환합니다. 이 옵션을 사용하면 Photoshop 레이어를 Fireworks에서 편집할 수 없습니다. 하지만 레이어 그룹은 유지됩니다.

    사용자 정의 환경 설정 사용

    [환경 설정] 대화 상자에서 지정한 사용자 정의 파일 변환 설정을 사용하여 파일을 가져옵니다. (Photoshop 가져오기 및 열기 환경 설정 참조)

    Photoshop 레이어를 단일 이미지로 병합

    Photoshop 파일을 레이어 없이 병합된 이미지로 가져옵니다. 변환된 파일에는 개별 객체가 유지되지 않습니다. 투명도는 유지되지만 편집할 수 없습니다.

  4. [파일] > [가져오기] 명령을 사용한 경우 다음 옵션을 선택할 수 있습니다.

    배경 레이어 포함

    이미지의 배경 레이어에서 객체를 가져옵니다.

    새 폴더로 가져오기

    이미지를 [Photoshop 가져오기]라는 레이블이 있는 새 레이어 폴더로 가져옵니다.

  5. [파일] > [열기] 명령을 사용하거나 Photoshop 파일을 Fireworks로 드래그한 경우 다음 옵션을 선택할 수 있습니다.

    안내선 포함

    Photoshop 안내선을 원래 위치대로 유지합니다.

    레이어를 상태로 변환

    각 Photoshop 레이어 그룹을 별도의 개별 상태에 삽입합니다.

Photoshop에서 텍스트 가져오기

참고:

Photoshop 파일의 특정 텍스트를 빠르게 가져오려면 텍스트를 직접 Fireworks로 복사합니다. 복사된 텍스트의 모든 텍스트 특성은 그대로 유지됩니다.

텍스트가 포함된 Photoshop 파일을 가져오면 Fireworks에서는 필요한 글꼴이 시스템에 있는지 확인합니다. 글꼴이 설치되어 있지 않으면 글꼴을 바꿀지 아니면 모양을 유지할지를 묻는 메시지가 표시됩니다.

Photoshop 파일의 텍스트에 Fireworks에서 지원하는 효과가 적용된 경우 해당 효과는 Fireworks에서도 적용됩니다. 그러나 Fireworks와 Photoshop에서 효과를 적용하는 방식이 다르므로 같은 효과라도 각 응용 프로그램에서 다르게 표시될 수 있습니다.

텍스트가 포함된 Photoshop 6 또는 7 파일을 Fireworks에서 열거나 가져올 때 [모양 유지] 옵션이 선택되어 있으면 Photoshop에서와 동일하게 텍스트 모양이 유지되도록 텍스트의 캐싱된 이미지가 표시됩니다. 텍스트를 편집하고 나면 캐싱된 이미지가 실제 텍스트로 바뀝니다. 텍스트 모양은 원래 텍스트와 다를 수 있습니다. 하지만 원본 글꼴 데이터는 PNG 파일에 저장되므로 해당 글꼴이 설치된 시스템에서는 원본 글꼴을 사용할 수 있습니다.

참고:

Fireworks에서는 Photoshop 6 또는 7 형식으로 텍스트를 내보낼 수 없습니다. Photoshop 6 또는 7 텍스트가 포함된 문서를 편집한 다음 다시 Photoshop으로 내보내는 경우 내보낸 파일은 Photoshop 5.5 형식이 됩니다. 그러나 텍스트를 변경하지 않으면 파일이 Photoshop 6 형식으로 내보내집니다.

Photoshop 그레이디언트 가져오기/내보내기

가져오기 및 내보내기 후의 그레이디언트 품질은 그레이디언트 유형에 따라 달라집니다. 그레이디언트의 색상 및 불투명도에 약간의 변화가 있을 수도 있습니다.

그레이디언트

가져오기 품질

선형

거의 완벽함

방사형

거의 완벽함

반사

거의 완벽함

다이아몬드

대략 일치(사각형으로 매핑됨)

각도

대략 일치(원뿔로 매핑됨)

   

그레이디언트

내보내기 품질

선형

거의 완벽함

방사형

거의 완벽함

막대

거의 완벽함

사각형

대략 일치(다이아몬드로 매핑됨)

원뿔

대략 일치(각도로 매핑됨)

타원

대략 일치(방사형으로 매핑됨)

잔물결

대략 일치(방사형으로 매핑됨)

반짝이는 별

불완전한 일치(모양 버스트로 매핑됨)

윤곽선, 새틴, 파동

불완전한 일치(선형으로 매핑됨)

가져온 후 조정 레이어의 모양 유지

조정 레이어를 포함한 PSD 파일을 가져올 경우 개별 레이어의 모양은 가져오기를 실행한 후 유지됩니다.

  1. 환경 설정 대화 상자에서 [Photoshop 가져오기/열기]를 선택합니다.

  2. [조정된 레이어의 모양 유지]를 선택합니다.

조정된 레이어의 모양 유지

조정 레이어를 포함한 PSD 파일을 가져올 경우 개별 레이어의 모양은 가져오기를 실행한 후 유지됩니다. 대화 상자에서 환경 설정의 사용자 정의 설정을 선택합니다.

Photoshop 필터 및 플러그 인 사용

여러 Photoshop 및 타사 필터와 플러그 인을 라이브 필터 창 또는 필터 메뉴에서 사용할 수 있습니다.

참고:

Photoshop 5.5 이전 버전의 플러그 인과 필터가 지원됩니다. Photoshop 6 이상의 플러그 인과 필터는 Fireworks와 호환되지 않습니다.

[환경 설정] 대화 상자를 사용하여 Photoshop 플러그 인 활성화

  1. [편집] > [환경 설정](Windows) 또는 [Fireworks] > [환경 설정](Mac OS)을 선택합니다.

  2. [플러그 인] 범주를 선택합니다.

  3. [Photoshop 플러그 인]을 선택합니다.

    [폴더 선택] 대화 상자가 열립니다.

    참고:

    대화 상자가 열리지 않으면 [찾아보기]를 클릭합니다.

  4. Photoshop이나 타사의 필터와 플러그인이 설치되어 있는 폴더를 찾아 [선택]을 클릭합니다.

  5. [확인]을 클릭하여 [기본 설정] 대화 상자를 닫습니다.

  6. Fireworks를 다시 시작합니다.

라이브 필터 창을 사용하여 Photoshop 플러그인 활성화

  1. 캔버스에서 벡터 객체, 비트맵 객체 또는 텍스트 블록을 선택하고 [속성 관리자]에서 [필터] 레이블 옆의 더하기(+) 아이콘을 클릭합니다.

  2. 팝업 메뉴에서 [옵션] > [플러그 인 찾기]를 선택합니다.

  3. Photoshop이나 타사의 필터와 플러그인이 설치되어 있는 폴더를 찾아 [선택]을 클릭합니다. Fireworks를 다시 시작할지 묻는 메시지가 나타나면 [확인]을 클릭합니다.

  4. 필터와 플러그인을 로드하려면 Fireworks를 재시작합니다.

    참고:

    또는 플러그인을 Fireworks Plug-ins 폴더에 직접 설치할 수 있습니다.

Photoshop에 Fireworks 그래픽 삽입

Fireworks는 Photoshop(PSD) 형식으로 파일을 내보내는 데 필요한 광범위한 지원을 제공합니다. Photoshop으로 내보낸 Fireworks 이미지는 Fireworks에서 다시 열 경우 다른 Photoshop 그래픽과 마찬가지로 편집성이 유지됩니다. Photoshop 사용자는 Fireworks에서 그래픽 작업을 한 다음 Photoshop에서 편집을 계속할 수 있습니다.

참고:

PSD 저장 확장자를 사용하여 Fireworks 문서의 페이지 및 상태를 별도의 PSD 파일로 신속하게 가져올 수 있습니다. 이 확장자에 대한 자세한 내용은 http://www.adobe.com/go/learn_fw_psdsave_en

파일을 Photoshop 형식으로 내보내기

  1. [파일] > [다른 이름으로 저장]을 선택합니다.

  2. 파일 이름을 지정하고 [다른 이름으로 저장] 메뉴에서 Photoshop PSD를 선택합니다.

  3. 객체, 효과 및 텍스트에 대한 사전 설정 내보내기 설정을 지정하려면 [옵션]을 클릭합니다. 그런 다음 [설정] 메뉴에서 아래의 사전 설정을 선택합니다.

    모양보다 편집성 유지

    객체를 레이어로 변환하고 효과를 편집 가능하게 유지하고, 텍스트를 편집 가능한 Photoshop 텍스트 레이어로 변환합니다. Photoshop에서 광범위하게 이미지를 편집할 계획이고 Fireworks 이미지의 정확한 모양을 유지할 필요가 없다면 이 옵션을 선택합니다.

    Fireworks 모양 유지

    각 객체를 개별 Photoshop 레이어로 변환하므로 효과와 텍스트를 편집할 수 없게 됩니다. Photoshop에서 Fireworks 객체를 조절하고 동시에 Fireworks 이미지의 원래 모양을 유지하려면 이 옵션을 선택합니다.

    더 작은 Photoshop 파일

    각 레이어를 완전히 렌더링된 이미지로 병합합니다. 여러 개의 Fireworks 객체가 포함된 파일을 내보내려면 이 옵션을 선택합니다.

    사용자 정의

    객체, 효과 및 텍스트 각각에 대해 설정을 선택할 수 있습니다.

  4. [저장]을 클릭하여 Photoshop 파일을 내보냅니다.

    참고:

    Photoshop 5.5 이전 버전에서는 레이어가 100개 이상인 파일은 열 수 없습니다. 따라서 내보내려는 Fireworks 문서에 100개 이상의 객체가 포함된 경우 객체를 삭제하거나 병합해야 합니다.

Photoshop 내보내기 설정 사용자 정의

  1. [다른 이름으로 저장] 대화 상자에서 파일 유형으로 [Photoshop PSD]를 선택하고 [옵션]을 클릭합니다.

  2. [설정] 팝업 메뉴에서 [사용자 정의]를 선택합니다.

  3. [객체] 팝업 메뉴에서 다음 중 한 가지를 선택합니다.

    Photoshop 레이어로 변환

    개별 Fireworks 객체를 Photoshop 레이어로 변환하고 Fireworks 마스크를 Photoshop 레이어 마스크로 변환합니다.

    각 Fireworks 레이어 병합

    각 Fireworks 레이어에 있는 모든 객체를 병합하여 Fireworks의 각 레이어를 Photoshop 레이어로 변환합니다. 이 옵션을 선택하면 Photoshop에서 Fireworks 객체를 편집할 수 없게 됩니다. 또한 Fireworks 객체와 관련된 블렌드 모드 등의 기능이 손실됩니다.

  4. [효과] 팝업 메뉴에서 다음 중 하나를 선택합니다.

    편집성 유지

    Fireworks 라이브 필터를 Photoshop의 해당 효과로 변환합니다. Photoshop에 해당되는 효과가 없으면 무시됩니다.

    효과 렌더링

    효과를 해당 객체에 병합합니다. 이 옵션을 선택하면 효과의 모양은 유지할 수 있지만 Photoshop에서 해당 효과를 편집할 수는 없습니다.

  5. [텍스트] 팝업 메뉴에서 다음 중 하나를 선택합니다.

    편집성 유지

    텍스트를 편집 가능한 Photoshop 레이어로 변환합니다. Photoshop에서 지원하지 않는 텍스트 서식은 손실됩니다.

    텍스트 렌더링

    텍스트를 이미지 객체로 변환합니다. 이 옵션을 선택하면 텍스트의 모양은 유지할 수 있지만 Photoshop에서 이를 편집할 수는 없습니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책