참고:

  Typekit은 이제 Adobe Fonts로 이름이 변경되었으며 Creative Cloud 및 기타 구독에 포함됩니다. 자세히 알아보기

Creative_Cloud_mnemonic_RGB_128px

Illustrator CC로 업데이트 가능

자세한 내용은 새로운 기능 요약을 참조하십시오.


활성 모퉁이

해당 아트웍에서 모양 및 패스의 모퉁이를 쉽게 편집할 수 있습니다. 하나 이상의 모퉁이 고정점을 선택한 다음 새 활성 모퉁이 위젯을 드래그하여 모퉁이 모양을 변경합니다. 둥글게, 안으로 둥글게 또는 모접기와 같은 세 가지 모퉁이 유형 중에서 선택하십시오.

활성 모퉁이 도구의 라운딩 유형
모퉁이 대화 상자에서 설정을 수정하면 모퉁이가 다르게 표시됨

A. 활성 모퉁이 위젯 B. 둥근 모퉁이 C. 연결된 연결점 D. 안으로 둥근 모퉁이 E. 모접힌 모퉁이 

자세한 내용은 활성 모퉁이 사용 도움말을 참조하십시오.

확장 연필 도구

곡선 맞춤, 패스 자동 닫기 및 제한된 및 제한 없는 직선 선분 그리기 기능을 보다 쉽게 이용할 수 있게 연필 도구가 개선되었습니다. 브러시, 물방울 브러시매끄럽게 도구도 개선되었습니다.

  • 곡선 맞추기. 연필매끄럽게 도구에는 가장 적합한 곡선 맞추기를 선택할 수 있는 정확도 슬라이더가 있습니다. 곡선 맞추기 유형은 [연필 도구 옵션] 대화 상자 > 정확도 슬라이더에서 설정합니다.
  • 패스 닫기. 패스를 그릴 때 끝점이 서로의 특정 픽셀 수 내에 있는 경우 패스를 닫도록 선택할 수 있습니다. 미리 정의된 픽셀 수는 연필 도구 옵션 대화 상자 > 한도 픽셀에서 설정됩니다.   
  • 선분 및 패스. 향상된 연필 도구를 사용하여 제한되거나 제한되지 않은 패스를 그릴 수 있습니다. 또한 새 도구를 사용하여 패스를 계속하거나 병합할 수 있습니다.
  • 매끄럽게 하기 사전 설정. [도구 상자]에서 [매끄럽게 도구] 아이콘을 두 번 클릭하면 [매끄럽게 도구 옵션] 대화 상자가 나타납니다. 이 대화 상자에서 사전 설정 기반 정확도 슬라이더를 사용할 수 있습니다.

자세한 내용은 향상된 연필 도구 도움말을 참조하십시오.

모양 변경 선분 작업 과정 및 손질 지원

패스 선분 모양을 변경하는 데 사용되는 작업 과정이 향상되었으며 손질에 유용하도록 개선되었습니다. [펜 도구](그리는 동안) 또는 고정점 또는 직접 선택 도구를 사용하여 패스 선분의 제한되지 않는 모양 변경을 수행하십시오.

예를 들어 Alt/Option 키를 누른 채로 도구를 사용하면 그림에서와 같이 개별 패스 선분의 모양을 변경할 수 있습니다.

선분 작업 과정 및 손질 지원 모양 변경
패스 선분 결합, 펜 도구를 사용하여 모양 변경됨

A. 원본 모양 B. 세그먼트 모양 변경 커서는 모양 변경 준비가 된 세그먼트를 가리킵니다. C. 세그먼트 모양 변경 커서가 표시되면, 클릭과 드래그를 통해 세그먼트의 모양을 수정합니다. D. 필요한 만큼 많은 세그먼트의 모양 변경 E. 모든 패스의 모양이 변경되었을 때의 최종 모양 

자세한 내용은 향상된 모양 변경 작업 과정 및 손질 지원을 참조하십시오.

Typekit 글꼴 작업

Typekit에서 이용 가능한 수천 가지 글꼴을 Illustrator CC 내에서 선택하십시오. Typekit 글꼴이 Creative Cloud 응용 프로그램을 통해 데스크탑에 동기화되도록 설정된 경우 Typekit에서 구독한 글꼴이 로컬로 설치된 글꼴과 함께 나타납니다.

Typekit 글꼴 사용
A. Typekit 글꼴 필터 B. Typekit 웹 사이트 액세스 단추 C. Typekit 기반 글꼴 

Illustrator CC에서 Typekit 글꼴에 액세스하고 사용하는 방법에 대한 자세한 내용은 Typekit 글꼴 사용 문서를 참조하십시오.

Typekit 및 Creative Cloud에 대한 자세한 내용은 Typekit 헬프 센터를 참조하십시오.

원근감 격자

원근감 격자 도구가 더욱 유연하고 직관적으로 작업할 수 있도록 향상되었습니다. Illustrator CC에서 원근감 격자를 수정하면 연결된 아트웍에도 적용됩니다. 예를 들어 가로 선 또는 소실점 컨트롤을 조작하면 아트웍의 원근도 달라집니다. 이 개선 사항은 2점 또는 3점 원근감 격자에서 적용됩니다.

참고: 이전 버전의 Illustrator에서는 원근감 격자를 수정해도 연결된 아트웍에는 변화가 없습니다.

  1. 원근감 격자에 아트웍을 연결하십시오.
  2. 원근감 격자 보기(보기 > 원근감 격자 > 격자 표시)에서 원근감 격자 도구를 선택합니다.
  3. 원근감 격자에서 정점을 잠급니다(보기 > 원근감 격자 > 정점 잠그기).
  4. 소실점을 선택하고 원근감 격자를 수정합니다. 아트웍이 수정된 원근감 격자와 나란히 이동합니다.
원근감 격자
원근감 격자에 연결된 보통의 아트웍

Left_PG
소실점이 오른쪽에서 당겨졌음 원근감 격자와 아트웍이 동시에 수정됨

원근감 격자
소실점이 왼쪽에서 당겨졌음 원근감 격자와 아트웍이 동시에 수정됨

향상된 Windows 지원

HiDPI 장치

Adobe Illustrator는 Windows 기반 장치로 HiDPI 지원을 확대합니다. 이제 고해상도 디스플레이의 텍스트 크기 환경 설정에 따라 확대 모드에서 Illustrator를 볼 수 있습니다. 

  • 1920*1080보다 크거나 같고 2560*1440보다 작은 해상도의 디스플레이의 경우 OS 텍스트 크기에 따라 1.5배 확대된 UI로 Illustrator를 시작할 수 있습니다.
  • 2560*1440보다 크거나 같은 해상도의 디스플레이의 경우 OS 텍스트 크기에 따라 1.5배 또는 2배 확대된 UI로 Illustrator를 시작할 수 있습니다.

Windows 8 장치에서 터치펜 지원

이전 버전의 Illustrator에서는 Wacom 태블릿을 사용하여 압력, 회전, 기울기 등과 같은 입력 매개변수를 기반으로 아트(예: 브러시 획)를 그릴 수 있었습니다.

이 버전의 Illustrator CC 에는 압력 피드백을 지원하는 Windows 8 기반 입력 장치에 대한 기본 지원이 포함되어 있습니다. 예를 들어 압력 입력이 필요한 드로잉에 대해, 압력 피드백을 제공하는 최신 스타일러스 장치와 함께 Windows 8 장치를 사용하는 동안 이 기능을 활용할 수 있습니다.  


Windows에서 조정 수행 또는 보기에 대한 자세한 내용은 다음을 참조하십시오.

사용자 정의 도구 패널

새 기능을 사용하여 기본 도구 그룹을 만들어서 고유한 특수 도구 패널을 만듭니다. 기존 도구 상자에서 새 도구 패널로 간단히 도구를 드래그하여 놓거나 만든 도구 패널에서 도구를 제거하십시오.

사용자 정의 도구 패널
새 도구 패널(오른쪽)을 만들기 위한 세 가지 도구 그룹의 도구(왼쪽)가 추가되었습니다.

자세한 내용은 사용자 정의 도구 패널의 문서를 참조하십시오.

설정 가져오기 및 내보내기

설정 패키지를 사용하여 다른 컴퓨터와 Illustrator CC 설정 및 환경 설정을 공유할 수 있습니다. 한 컴퓨터에서 설정 패키지를 만들고([편집] > [내 설정]> [설정 내보내기]), 다른 컴퓨터에 이 패키지를 복사하고 설정 패키지를 가져옵니다([편집] > [내 설정]> [설정 가져오기]).

SVG 작업 과정 개선 사항

SVG 관련 개선 사항(SVG 옵션 > 기타 옵션 > 고급 옵션)이 구현됨:

  1. [SVG 옵션] 대화 상자:
    1. 반응형 디자인을 사용하도록 설정하는 새 옵션이 제공됩니다. 반응형 확인란은 비례적으로 이미지가 크기 조정되고 조절되도록 아트웍 파일에서 절대 너비 및 높이 정보를 제거합니다.
    2. 기본적으로 유형(글꼴)의 기본값은 SVG로 설정되어 있습니다.
    3. 기본적으로 소수점 자리의 정밀도([자세히]> [고급 옵션])는 1입니다.
  2. 또한 Illustrator에서 SVG를 열면, 픽셀 격자에서 제대로 개체를 맞춰 시각적으로 가정 정확하게 유지됩니다.

기타 주요 개선 사항

이 버전의 Illustrator CC에는 Illustrator 사용자들이 요청한 사용성 개선 사항이 포함됩니다.

[새로운 기능] 대화 상자

[새로운 기능] 대화 상자

Illustrator가 업데이트된 후 처음 시작하면 [새로운 기능] 대화 상자가 표시됩니다. 이 대화 상자에는 업데이트된 릴리스에 도입된 새로운 상위 기능이 나열됩니다. 해당 목록에는 각 기능에 대한 설명과 관련 비디오의 축소판이 있습니다. 축소판을 클릭하면 [새로운 기능] 대화 상자에서 간단한 기능 관련 비디오가 재생됩니다.  

팁: 언제든지 [새로운 기능] 대화 상자를 보려면 Illustrator에서 [도움말] > [새로운 기능]을 클릭하십시오.

참고: Illustrator를 시작할 때마다 [새로운 기능] 대화 상자가 열리지 않게 하려면 [다시 표시하지 않기] 확인란을 선택하십시오.

불투명도 슬라이더

불투명도 슬라이더
새 불투명도 스크러비 슬라이더는 값의 드롭다운 목록을 대체합니다.

이제 불투명도 드롭다운이 스크러비 슬라이더로 변환되었습니다. 이 슬라이더는 다음 두 위치에서 사용할 수 있습니다.

  • Windows > 투명도 패널(Shift + Ctrl/Cmd + F10)
  • 제어판 > 불투명도 슬라이더

레이어 패널 개선 사항

레이어 패널에서 상태 유지

  • 이제 문서를 닫았다가 다시 열어도 레이어 패널(F7)은 확장 또는 축소되었던 레이어를 추적합니다.

레이어 패널 작업에 대한 시각적 피드백

  • 레이어를 복사하는 경우 마우스 커서에 더하기 기호()가 포함됩니다.
  • 레이어의 대상 아이콘 위로 마우스를 가져가면 커서가 포인터()로 바뀝니다.

칠과 획 프록시 개선 사항

칠과 획 프록시 개선 사항
A. 견본 패널의 칠 및 획 가상본 B. 작은 목록 및 축소판 보기 아이콘 

보다 편리한 작업 과정을 활성화하기 위해 프록시가 다음에 추가되었습니다.

  • Windows > 견본 패널
  • 사용자 정의 도구 패널(새 도구 패널을 만들면 자동으로 추가됨)

또한, 이제 견본 패널에 보기를 전환할 수 있는 단추 두 개가 있습니다. 이 단추를 클릭하여 목록 또는 축소판 보기 간에 전환합니다.

가운데에서 대지 만들기 또는 크기 조절

대지 만들기/크기 조절 시나리오에 대한 두 가지 개선 사항이 적용되었습니다.

  • 대지를 만들거나 크기 조절하는 중에 Alt/Opt 키를 누르면 대지 가운데가 고정됩니다.
  • 대지를 만들거나 크기 조절하는 중에 Alt/Opt + Shift 키를 누르면 대지 가운데가 고정된 상태에서 원래 비율(제한된 비율)로 대지의 너비 및 높이가 유지됩니다.  

드래그 작업을 빠르게 취소

특정 도구를 사용하는 동안 작업 또는 액션을 취소할 수 있게 일부 작업 과정이 개선되었습니다. 이 개선 사항에 따라 Esc 키를 누르면 다음 액션 또는 도구의 액션이 취소됩니다.

  • 확대/축소
  • 눈금자
  • 안내선
  • 분할선 안내선
  • 선택 영역
  • 페이지 타일링 도구

새 단축키: 가져오기 명령

이제 Ctrl/Cmd + Shift + P 단축키로 가져오기 명령을 시작할 수 있습니다.


이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책