사용 안내서 취소

눈금자, 격자 및 안내선

  1. Illustrator 사용 안내서
  2. Illustrator 살펴보기
    1. Illustrator 소개
      1. Illustrator의 새로운 기능
      2. 일반 질문
      3. Illustrator 시스템 요구 사항
      4. Apple Silicon용 Illustrator
    2. 작업 영역
      1. 작업 영역 기본 사항
      2. 문서 만들기
      3. 도구
      4. 초기값 키보드 단축키
      5. 키보드 단축키 사용자 정의
      6. 아트보드 소개
      7. 아트보드 관리
      8. 작업 영역 사용자 정의
      9. 속성 패널
      10. 환경 설정 지정
      11. 터치 작업 영역
      12. Illustrator에서 Microsoft Surface Dial 지원
      13. 복구, 실행 취소 및 자동화
      14. 회전 보기
      15. 눈금자, 격자 및 안내선
      16. Illustrator의 액세서빌러티
      17. 안전 모드
      18. 아트워크 보기
      19. Illustrator에서 Touch Bar 사용
      20. 파일 및 템플릿
    3. Illustrator에 있는 공구
      1. 선택 영역
        1. 개요
        2. 선택 영역
        3. 직접 선택
        4. 올가미
        5. 아트보드
      2. 탐색
        1. 개요
        2. 확대/축소
        3. 회전 보기
      3. 페인트
        1. 개요
        2. 그레이디언트
        3. 도형 구성
      4. 문자
        1. 개요
        2. 문자
        3. 패스 상의 문자
  3. iPad용 Illustrator
    1. iPad용 Illustrator 소개
      1. iPad용 Illustrator 개요
      2. iPad의 Illustrator FAQ
      3. 시스템 요구 사항 | iPad용 Illustrator
      4. iPad용 Illustrator에서 수행할 수 있는 작업
    2. 작업 영역
      1. iPad 작업 영역의 Illustrator
      2. 터치 단축키 키 및 제스처
      3. iPad용 Illustrator 키보드 단축키
      4. 앱 설정 관리
    3. 문서
      1. iPad용 Illustrator에서 문서로 작업
      2. Photoshop 및 Fresco 문서 가져오기
    4. 오브젝트 선택 및 정렬
      1. 반복 오브젝트 만들기
      2. 오브젝트 블렌드
    5. 그리기
      1. 패스 그리기 및 편집
      2. 모양 그리기 및 편집
    6. 문자
      1. 문자 및 글꼴 사용
      2. 패스에 텍스트 디자인 만들기
      3. 나만의 글꼴 추가하기
    7. 이미지로 작업
      1. 래스터 이미지 벡터화
    8. 색상
      1. 색상 및 그레이디언트 적용
  4. 클라우드 문서
    1. 기본 사항
      1. Illustrator 클라우드 문서 작업
      2. Illustrator 클라우드 문서 공유 및 공동 작업
      3. Adobe Illustrator용 클라우드 스토리지 업그레이드
      4. Illustrator 클라우드 문서 | 일반적인 질문
    2. 문제 해결
      1. Illustrator 클라우드 문서에 대한 만들기 및 저장 문제 해결
      2. Illustrator 클라우드 문서 문제 해결
  5. 콘텐츠 추가 및 편집
    1. 그리기
      1. 그리기 기본 정보
      2. 패스 편집
      3. 세밀한 아트 그리기
      4. 펜, 곡률 또는 연필 도구로 그리기
      5. 간단한 선 및 모양 그리기
      6. 이미지 추적
      7. 패스 단순화
      8. 원근감 격자 정의
      9. 심볼화 도구 및 심볼 세트
      10. 패스 선분 조정
      11. 간단한 5단계를 통해 꽃 디자인
      12. 원근감 드로잉
      13. 심볼
      14. 웹 작업 과정에 맞도록 픽셀 정렬 패스 그리기
    2. 3D 효과 및 Adobe Substance 재질
      1. Illustrator의 3D 효과 정보
      2. 3D 그래픽 만들기
      3. 3D 오브젝트에 아트워크 매핑
      4. 3D 오브젝트 만들기
      5. 3D 텍스트 만들기
    3. 색상
      1. 색상 정보
      2. 색상 선택
      3. 견본 사용 및 만들기
      4. 색상 조정
      5. Adobe Color 테마 패널 사용
      6. 색상 그룹 (조화)
      7. 색상 테마 패널
      8. 아트워크 색상 변경
    4. 페인팅
      1. 페인팅 정보
      2. 칠 및 선을 사용하여 페인팅
      3. 라이브 페인트 그룹
      4. 그레이디언트
      5. 브러시
      6. 투명도 및 혼합 모드
      7. 오브젝트에 획 적용
      8. 패턴 만들기 및 편집
      9. 패턴
    5. 오브젝트 선택 및 정렬
      1. 오브젝트 선택
      2. 레이어
      3. 오브젝트 그룹 만들기 및 오브젝트 확장
      4. 오브젝트 이동, 정렬 및 배포
      5. 오브젝트 누적    
      6. 오브젝트 잠금, 숨기기 및 삭제
      7. 오브젝트 복제
      8. 오브젝트 회전 및 반사
    6. 오브젝트 모양 변경
      1. 이미지 자르기
      2. 오브젝트 변형
      3. 오브젝트 결합
      4. 오브젝트 자르기, 나누기 및 트리밍
      5. 퍼펫 뒤틀기
      6. 오브젝트 크기 조절, 기울이기 및 왜곡
      7. 오브젝트 혼합
      8. 둘러싸기를 사용하여 모양 변경
      9. 효과로 오브젝트 모양 변경
      10. Shaper 및 도형 구성 도구로 새 모양 작성
      11. 활성 모퉁이 작업
      12. 손질 지원으로 향상된 모양 변경 작업 과정
      13. 클리핑 마스크 편집
      14. 실시간 모양
      15. 도형 구성 도구를 사용하여 모양 만들기
      16. 전역 편집
    7. 문자
      1. 텍스트 추가 및 문자 오브젝트를 사용하여 작업
      2. 텍스트 영역 관리
      3. 글꼴 및 타이포그래피
      4. 문자의 형식 지정
      5. 텍스트 가져오기 및 내보내기
      6. 단락 서식 지정
      7. 특수 문자
      8. 패스에 문자 입력
      9. 문자 및 단락 스타일
      10. 텍스트 및 유형
      11. 누락된 글꼴 찾기 (Typekit 워크플로)
      12. Illustrator 10의 텍스트 업데이트
      13. 아랍어 및 히브리어 문자
      14. 글꼴 | 자주 묻는 질문 및 문제 해결 팁
      15. 3D 텍스트 효과 만들기
      16. 창의적인 타이포그래피 디자인
      17. 문자 비율 조정 및 회전
      18. 행과 문자 간격
      19. 하이픈 및 줄바꿈
      20. 텍스트 개선 사항
      21. 맞춤법 및 언어 사전
      22. 아시아 문자 서식 지정
      23. 아시아 언어 스크립트용 작성기
      24. 혼합 오브젝트로 텍스트 디자인 생성
      25. 이미지 추적을 사용하여 텍스트 포스터 만들기
    8. 특수 효과 만들기
      1. 효과 사용
      2. 그래픽 스타일
      3. 그림자 만들기
      4. 모양 속성
      5. 스케치 및 모자이크 만들기
      6. 그림자, 광선 및 패더링
      7. 효과 요약
    9. 웹 그래픽
      1. 웹 그래픽을 만들기 위한 최상의 조건
      2. 그래프
      3. SVG
      4. 애니메이션 만들기
      5. 분할 영역과 이미지 맵
  6. 가져오기, 내보내기 및 저장
    1. 가져오기
      1. 아트워크 파일 가져오기
      2. 비트맵 이미지 불러오기
      3. Photoshop에서 아트워크 가져오기
      4. 여러 파일 가져오기
      5. 이미지 임베드 취소
      6. Adobe PDF 파일 가져오기
      7. EPS, DCS 및 AutoCAD 파일 불러오기
      8. 연결 정보
    2. Illustrator의 Creative Cloud Libraries 
      1. Illustrator의 Creative Cloud Libraries
    3. 저장
      1. 아트워크 저장
    4. 내보내기
      1. Photoshop에서 Illustrator 아트워크 사용
      2. 아트워크 내보내기
      3. 에셋 수집 및 일괄 내보내기
      4. 파일 패키지
      5. Adobe PDF 파일 만들기
      6. CSS 추출 | Illustrator CC
      7. Adobe PDF 옵션
      8. 파일 정보와 메타데이터
  7. 인쇄
    1. 인쇄 준비
      1. 인쇄용 문서 설정
      2. 페이지 크기와 방향 변경
      3. 재단 또는 정렬을 위한 자르기 표시 지정
      4. 대형 캔버스 시작하기
    2. 인쇄
      1. 중복 인쇄
      2. 색상 관리를 사용한 인쇄
      3. PostScript 인쇄
      4. 인쇄 사전 설정
      5. 프린터 표시 및 도련
      6. 투명 아트워크 인쇄 및 저장
      7. 트래핑
      8. 색상 분판 인쇄
      9. 그레이디언트, 망 및 색상 혼합 인쇄
      10. 흰색 중복 인쇄
  8. 작업 자동화
    1. [변수] 패널을 사용하여 데이터 병합
    2. 스크립트로 자동화
    3. 액션을 사용하여 자동화
  9. 문제 해결 
    1. 충돌 문제
    2. 충돌 후 파일 복구
    3. 파일 문제
    4. 지원되는 파일 형식
    5. GPU 디바이스 드라이버 문제
    6. Wacom 디바이스 문제
    7. DLL 파일 문제
    8. 메모리 문제
    9. 환경 설정 파일 문제
    10. 글꼴 문제
    11. 프린터 문제
    12. Adobe와 충돌 보고서 공유

눈금자 사용

눈금자를 사용하면 그림 창이나 아트보드에서 오브젝트를 정확하게 배치하고 측정할 수 있습니다. 각 눈금자에서 0이 나타나는 점을 눈금자 원점이라고 합니다.

Illustrator에서는 문서 및 아트보드용 눈금자를 별도로 제공합니다. 이 눈금자 중 하나만 한 번에 선택할 수 있습니다.

전체 눈금자는 그림 창의 맨 위와 왼쪽에 나타납니다. 초기 눈금자 원점은 그림 창의 왼쪽 위 모퉁이에 있습니다.

아트보드 눈금자는 활성 아트보드의 맨 위와 왼쪽에 나타납니다. 초기 아트보드 눈금자 원점은 아트보드의 왼쪽 위 모퉁이에 있습니다.

아트보드 눈금자와 전체 눈금자의 차이점은 아트보드 눈금자를 선택할 경우 활성 아트보드에 따라 원점이 바뀐다는 것입니다. 또한 아트보드 눈금자에 다른 원점을 사용할 수 있습니다. 아트보드 눈금자 원점을 변경하더라도 아트보드의 패턴 칠 오브젝트에 영향을 주지 않습니다.

전체 눈금자에 대한 기본 원점은 첫 번째 아트보드의 왼쪽 위 모퉁이에 있고 아트보드 눈금자의 기본 원점은 해당 아트보드의 왼쪽 위 모퉁이에 있습니다.

  • 눈금자를 표시하거나 숨기려면 [보기] > [눈금자] > [눈금자 표시] 또는 [보기] > [눈금자] > [눈금자 숨기기]를 선택합니다.
눈금자 표시/숨기기

  • 아트보드 눈금자와 전체 눈금자 사이를 전환하려면 [보기] > [눈금자] > [전체 눈금자로 변경] 또는 [보기] > [눈금자] > [아트보드 눈금자로 변경]을 클릭합니다. 아트보드 눈금자는 기본적으로 나타나므로 [전체 눈금자로 변경] 옵션이 눈금자 하위 메뉴에 나타납니다.

  • 비디오 눈금자를 표시하거나 숨기려면 [보기] > [눈금자] > [비디오 눈금자 표시] 또는 [보기] > [눈금자] > [비디오 눈금자 숨기기]를 선택합니다.

  • 눈금자 원점을 변경하려면 눈금자가 교차하는 왼쪽 상단 모퉁이로 포인터를 옮기고 새 눈금자 원점을 배치할 위치로 포인터를 드래그합니다.

    드래그할 때 창과 눈금자에 나타나는 십자선은 변경된 전체 눈금자 원점을 나타냅니다.

    참고: 전체 눈금자 원점을 변경하면 패턴 타일링에 영향을 줍니다.

  • 초기 눈금자 원점을 복원하려면 눈금자가 교차하는 왼쪽 상단 모퉁이를 더블 클릭합니다.

좌표 시스템이 이전의 1사분면에서 4사분면으로 바뀌었습니다. Illustrator CS5에서는 아래로 움직일 경우 Y축 값이 증가하며, 오른쪽으로 움직이면 X축 값이 증가합니다.

Illustrator의 이전 버전으로 저장하는 경우 전체 눈금자는 이전 문서에서 설정된 위치를 유지합니다. 그러나 원점은 왼쪽 위로 바뀌지 않으면서 좌표 시스템이 4사분면으로 바뀝니다.

좌표 시스템과 눈금자 원점의 변경은 스크립팅에 적용되지 않으므로 기존 스크립트를 유지할 수 있습니다. 그러나 스크립팅을 사용하여 오브젝트를 변형할 경우, Y 좌표 값은 Illustrator 사용자 인터페이스에서 설정한 값과 달라집니다. 예를 들어, 이동 작업 Y= +10 포인트를 적용한 다음 스크립팅을 사용하여 같은 이동을 에뮬레이션하는 경우 Y= -10 포인트의 변형을 적용합니다.

측정 단위 변경

Illustrator의 초기값 측정 단위는 포인트입니다(1포인트 = 0.3528밀리미터). Illustrator에서 일반적인 측정, 획 및 문자에 사용하는 단위를 변경할 수 있습니다. 상자에 값을 입력하면 초기값 단위를 무시할 수 있습니다.

  • 초기값 측정 단위를 변경하려면 [편집] > [환경 설정] > [단위](Windows) 또는 [Illustrator] > [환경 설정] > [단위](Mac OS)를 선택한 다음 [일반], [획] 및 [문자] 옵션의 단위를 선택합니다. [문자] 환경 설정에 [아시아어 옵션 보기]가 선택되어 있는 경우 아시아어 문자에만 쓰이는 단위를 선택할 수도 있습니다.

    참고: "일반" 측정 옵션은 점 사이의 거리를 측정하고, 오브젝트를 이동 및 변형하고, 격자 및 안내선 간격을 설정하고, 모양을 만드는 눈금자에 영향을 줍니다.

  • 현재 문서에 대한 일반적인 측정 단위만 설정하려면 [파일] > 문서 설정을 선택하고 [단위] 메뉴에서 사용할 측정 단위를 설정하고 [확인]을 클릭합니다.
  • 상자에 값을 입력할 때 측정 단위를 변경하려면 값 다음에 in(인치), mm(밀리미터), Q(1Q = 0.25mm), cm(센티미터), p 또는 pt(포인트), pc(파이카), 및 px(픽셀)과 같은 약어를 씁니다.

    : 파이카와 포인트를 함께 사용할 때 XpY와 같이 값을 입력할 수 있습니다. 여기서 X와 Y는 각각 파이카와 포인트를 사용하는 수를 말합니다. 예를 들어, 12파이카, 6포인트인 경우 12p6으로 표시합니다.

격자 사용

격자는 그림 창에서 아트워크 뒤에 나타나며 인쇄되지는 않습니다.

  • 격자를 표시하거나 숨기려면 [보기] > [격자 표시] 또는 [보기] > [격자 숨기기]를 선택합니다 .
  • 오브젝트를 격자선에 물리려면 [보기] > [격자에 물리기]를 선택하고 이동하려는 오브젝트를 선택한 다음 원하는 위치로 드래그합니다.

    오브젝트의 경계가 2픽셀의 격자선 이내에 있는 경우 점에 물립니다.

    참고: [보기] > [픽셀 미리보기]를 선택하면 [격자에 물리기]가 [픽셀에 물리기]로 변경됩니다.

  • 격자, 격자 스타일(선 또는 점), 격자 색상 또는 아트워크의 앞쪽 또는 뒤쪽 중에서 격자가 나타나는 위치를 지정하려면 [편집] > [환경 설정] > [안내선과 격자](Windows) 또는 [Illustrator] > [환경 설정] > [안내선과 격자](Mac OS)를 선택합니다.
격자에 물리기
격자가 표시된 아트워크

안내선 사용

안내선을 이용하면 텍스트와 그래픽 오브젝트를 정렬하는 데 도움이 됩니다. 눈금자 안내선(세로 직선 또는 가로 직선)과 안내선 오브젝트(안내선으로 변환하는 벡터 오브젝트)를 만들 수 있습니다. 격자와 마찬가지로, 안내선은 인쇄되지 않습니다.

실선과 점선 중 안내선 스타일을 선택할 수 있으며 미리 정의된 안내선 색상 또는 색상 피커를 통해 선택한 색상으로 안내선의 색상을 변경할 수 있습니다. 기본적으로 안내선은 잠겨 있지 않으므로 이동, 수정, 삭제 또는 복귀할 수 있지만, 안내선을 특정 위치에 잠글 수도 있습니다.

  • 안내선을 표시하거나 숨기려면 [보기] > [안내선] > [안내선 표시] 또는 [보기] > [안내선] > [안내선 숨기기]를 선택합니다.
  • 안내선 설정을 변경하려면 [편집] > [환경 설정] > [안내선과 격자](Windows) 또는 [Illustrator] > [환경 설정] > [안내선과 격자](Mac OS)를 선택합니다.
  • 안내선을 잠그려면 [보기] > [안내선] > [안내선 잠그기]를 선택합니다.

안내선 만들기

  1. 눈금자가 보이지 않으면 [보기] > [눈금자 표시]를 선택합니다.
  2. 세로 안내선을 만들려면 왼쪽 눈금자에 포인터를 놓고, 가로 안내선을 만들려면 상단 눈금자로 포인터를 옮깁니다.
  3. 안내선을 원하는 위치로 드래그합니다.

    벡터 오브젝트를 안내선으로 변환하려면 벡터 오브젝트를 선택하고 [보기] > [안내선] > [안내선 만들기]를 선택합니다.

    참고:

    여러 개의 안내선을 이용하여 보다 쉽게 작업하려면 안내선들을 별도의 레이어로 이동합니다.

  4. 안내선을 전체 캔버스 대신 아트보드로 제한하려면 아트보드 도구를 선택하고 가이드를 아트보드판으로 드래그합니다.

안내선 이동, 삭제 또는 해제

  1. 안내선이 잠겨 있는 경우 [보기] > [안내선] > [안내선 잠그기]를 선택합니다.
  2. 다음 중 하나를 수행합니다.
    • 안내선을 이동하려면 안내선을 끌거나 복사합니다.

    • 안내선을 삭제하려면 백스페이스 키(Windows) 또는 삭제 키(Mac OS)를 누르거나 [편집] > [자르기] 또는 [편집] > [지우기]를 선택합니다.

    • 모든 안내선을 한 번에 삭제하려면 [보기] > [안내선] > [안내선 지우기]를 선택합니다.

    • 정상적인 그래픽 오브젝트로 되돌리도록 안내선을 풀려면 안내선을 선택하고 [보기] > [안내선] > [안내선 해제]를 선택합니다.

오브젝트를 고정점과 안내선에 물리기

  1. [보기] > [점에 물리기]를 선택합니다.
  2. 이동하려는 오브젝트를 선택하고 고정점 및 안내선과 정렬하려는 정확한 지점에 포인터를 둡니다.
    참고:

    점에 물릴 때 물리기 정렬은 드래그된 오브젝트의 가장자리가 아니라 포인터의 위치에 좌우됩니다.

  3. 오브젝트를 원하는 위치까지 드래그합니다.

    포인터가 고정점이나 안내선의 2픽셀 이내에 있는 경우 해당 지점에 물립니다. 물리기가 발생하면 포인터가 채워진 화살촉에서 빈 화살촉으로 변경됩니다.

특수 문자 안내선 사용

[특수 문자 안내선]은 오브젝트 또는 아트보드를 만들거나 조작할 때 나타나는 임시 물리기 안내선입니다. 이러한 안내선은 X, Y 위치 또는 델타 값을 물리기로 정렬하고 표시하여 다른 오브젝트나 아트보드 또는 둘 모두를 기준으로 오브젝트나 아트보드를 정렬, 편집 및 변형하는 일에 도움이 됩니다. [특수 문자 안내선] 환경 설정을 통해 나타나는 특수 문자 안내선 및 피드백(예: 측정 레이블, 오브젝트 강조 또는 레이블)의 유형을 지정할 수 있습니다.

[특수 문자 안내선]은 기본적으로 켜집니다.

  1. 특수 문자 안내선을 켜거나 끄려면 [보기] > [특수 문자 안내선]을 선택합니다.

  2. 다음과 같은 방법으로 [특수 문자 안내선]을 사용합니다.
    • 펜 도구 또는 모양 도구로 오브젝트를 만들 때 [특수 문자 안내선]을 사용하면 기존 오브젝트에 상대적으로 새 오브젝트의 고정점을 배치할 수 있습니다. 또는 새 아트보드를 만들 때 [특수 문자 안내선]을 사용하여 다른 아트보드 또는 오브젝트를 기준으로 배치합니다.

    • 펜 또는 모양 도구를 사용하여 오브젝트를 만들거나 오브젝트를 변형할 때 특수 문자 안내선의 구성 안내선을 사용하여 고정점을 45도 또는 90도와 같이 사전 설정된 특정 각도에 배치합니다. [특수 문자 안내선 환경 설정]에서 이러한 각도를 지정합니다.

    • 오브젝트 또는 아트보드를 이동할 때에는 [특수 문자 안내선]을 사용하여 선택한 오브젝트 또는 아트보드를 다른 오브젝트 또는 아트보드에 정렬할 수 있습니다. 정렬 기준으로는 오브젝트 및 아트보드의 기하 도형이 사용됩니다. 오브젝트가 다른 오브젝트의 가장자리나 중심점에 가까이 가면 안내선이 표시됩니다.

    • 오브젝트를 변형할 때 [특수 문자 안내선]이 자동으로 나타나 변형 작업을 도와줍니다.

    [특수 문자 안내선] 환경 설정을 조정하여 [특수 문자 안내선]이 나타나는 시기와 방법을 변경할 수 있습니다.

    참고:

    [격자에 물리기] 또는 [픽셀 미리보기]가 설정되어 있을 때는 [특수 문자 안내선] 메뉴 명령을 선택하더라도 [특수 문자 안내선]을 사용할 수 없습니다.

특수 문자 안내선 환경 설정

[편집] > [환경 설정] > [특수 문자 안내선](Windows) 또는 [Illustrator] > [환경 설정] > [특수 문자 안내선](Mac OS)을 선택하여 다음과 같은 환경 설정을 지정합니다.

색상

안내선의 색상을 지정합니다.

정렬 안내선

기하학 오브젝트, 아트보드 및 도련의 가운데와 가장자리를 따라 생성되는 안내선을 표시합니다. 이러한 안내선은 오브젝트를 이동할 때와 기본 모양 그리기, [펜] 도구 사용 및 오브젝트 변형 등의 작업을 수행할 때 생성됩니다.

고정점/패스 레이블

패스가 교차하고 패스가 고정점의 중앙에 위치한 경우 정보를 표시합니다.

측정 레이블

[드로잉] 도구 및 [텍스트] 도구와 같은 여러 도구에서 커서를 고정점 위에 두는 동안 위치에 대한 정보를 표시합니다. 오브젝트를 생성, 선택, 이동 또는 변형하는 동안 오브젝트의 원래 위치에서 x 및 y 델타가 표시됩니다. 드로잉 도구를 선택한 상태에서 Shift 키를 누르면 시작 위치가 나타납니다.

오브젝트 강조

오브젝트 주위로 포인터를 드래그할 때 포인터 아래에 있는 오브젝트를 강조 표시합니다. 강조 색상은 오브젝트의 레이어 색상과 같습니다.

변형 도구

오브젝트를 크기 조절하고 회전하고 기울일 때 정보를 표시합니다.

구성 안내선

새 오브젝트를 그리는 동안 안내선을 표시합니다. 근처에 있는 오브젝트의 고정점으로부터 안내선이 그려지는 각도를 지정합니다. 각도는 여섯 개까지 설정할 수 있습니다. 선택한 [각도] 상자에 각도를 입력하거나, [각도] 팝업 메뉴에서 각도 세트를 선택하거나 또는 팝업 메뉴에서 각도 세트를 선택하고 상자에 있는 값들 중 하나를 변경하여 각도 세트를 사용자 정의합니다. 사용자의 설정을 미리볼 수 있습니다.

물리기 허용치

[특수 문자 안내선]이 유효하게 적용되도록 포인터가 다른 오브젝트로부터 떨어져야 하는 거리를 지정합니다.

특수 문자 안내선
특수 문자 안내선 환경 설정

오브젝트 간의 거리 측정

[측정] 도구를 사용하여 두 점 사이의 거리를 계산하여 그 결과를 [정보] 패널에 표시합니다.

  1. [측정] 도구 를 선택합니다. [도구] 패널에서 보려면 [스포이드 도구]를 길게 눌러 선택합니다.

  2. 다음 중 하나를 수행합니다.
    • 거리를 측정할 두 점을 클릭합니다.

    • 첫 번째 점을 클릭하여 두 번째 점으로 드래그합니다. 45°의 배수 단위로 도구를 제한하려면 Shift 키를 누른 채 드래그합니다.

      [정보] 패널에 측정된 xy축으로부터의 가로 거리와 세로 거리, 절대 가로 거리와 세로 거리, 전체 거리 및 각도가 표시됩니다.

정보 패널 탐색

[정보] 패널([창] > [정보])을 사용하여 포인터 아래의 영역과 선택된 오브젝트에 대한 정보를 볼 수 있습니다.

  • 오브젝트가 선택되어 있으며 선택 도구가 활성 상태일 때 [정보] 패널에는 오브젝트의 xy 좌표, 너비(W) 및 높이(H)가 표시됩니다. 너비와 높이 값은 [일반] 환경 설정의 [미리보기 바운드 사용] 옵션에 영향을 받습니다. [미리보기 바운드 사용]이 선택되면 오브젝트 크기에 획 너비(그리고 그림자와 같은 기타 특성)이 포함됩니다. [미리보기 바운드 사용]이 지워지면 오브젝트의 벡터 패스에 의해 정의된 크기만 측정됩니다.

  • [펜] 도구 또는 [그레이디언트] 도구를 사용하거나 선택 항목을 이동할 경우 드래그할 때마다 [정보] 패널에는 x의 변화(W), y의 변화(H), 거리(D) 및 각도 가 표시됩니다.

  • [확대] 도구를 사용하는 경우 [정보] 패널에는 마우스 버튼을 놓은 후 확대 비율과 xy 좌표가 표시됩니다.

  • [크기 조절] 도구를 사용하는 경우 [정보] 패널에는 크기 조절이 완료된 후 너비(W)과 높이(H)의 백분율 변화 및 새 너비(W)과 높이(H)가 표시됩니다. 회전 또는 반사 도구를 사용하는 경우 [정보] 패널에는 오브젝트의 중심 좌표와 회전 각도 또는 반사 각도 가 표시됩니다.

  • [기울이기] 도구를 사용하는 경우 [정보] 패널에는 오브젝트의 중심 좌표, 기울이기 축의 각도 및 기울이기의 양 이 표시됩니다.

  • [페인트브러시] 도구를 사용하는 경우 [정보] 패널에는 현재 브러시의 xy 좌표와 이름이 표시됩니다.

  • 패널 메뉴에서 [옵션 표시]를 선택하거나 패널 탭의 이중 화살표를 클릭하여 선택한 오브젝트의 칠 및 획 색상에 대한 값과 선택한 오브젝트에 적용되는 모든 패턴, 그레이디언트 또는 색조의 이름을 표시합니다.

    참고: 여러 오브젝트를 선택하면 [정보] 패널에는 선택한 모든 오브젝트에 대해 동일한 정보만 표시됩니다.

관련 항목 더 보기

Adobe 로고

내 계정 로그인

[Feedback V2 Badge]