참고:

Illustrator CC 2017 릴리스를 지금 이용할 수 있습니다. 새로운 기능 요약을 참조하십시오.

새로운 기능 및 변경 사항 | Illustrator CC 2015.3

2016년 6월의 새로운 기능

빠른 내보내기

애셋을 수집하고 여러 파일 유형 및 비율로 내보냅니다.

이제 단추를 한 번 클릭하여 개별 아트웍 또는 전체 대지를 여러 파일 크기 및 형식으로 내보냅니다. 모바일 및 웹 작업 과정에 맞는 기능을 통해 수동으로 반복되는 내보내기 작업 과정이 아닌 디자인 작업에 많은 시간을 할애할 수 있습니다.

  • 새로운 화면에 맞게 내보내기 대화 상자([파일] > [내보내기] > [화면에 맞게 내보내기])에서 여러 파일 옵션을 사용하여 대지 및 아트웍를 내보낼 수 있습니다.
  • 새로운 애셋 내보내기 패널([창] > [애셋 내보내기])은 자주 편집하고 내보내는 애셋을 수집할 보관 영역을 제공합니다.
화면에 맞게 내보내기 대화 상자.


이 개선된 기능에 대한 자세한 내용은 애셋 수집 및 일괄적으로 내보내기도움말에서 공동 작업에 대한 섹션을 참조하십시오.

실시간 모양 향상

실시간 모양으로 더 많은 작업 수행

사용자가 다른 모양과 상호 작용하는 방법에 대해 받은 피드백을 반영하고 작업 과정을 쉽게 만들 수 있도록 실시간 모양이 향상되었습니다. 몇 가지 주요 변경 사항은 다음과 같습니다.

  • 실시간 모양을 사용할 때 더 깔끔한 환경에서 작업할 수 있도록 테두리 상자가 단순화되었습니다.
  • 모양 도구를 사용하는 동안 테두리 상자를 표시하거나 숨길 수 있습니다(Shift+Ctrl+B(Win) 또는 Shift+Cmd+B(Mac) 토글).

다각형:

  • 이제 다각형은 원래 실시간 모양이 수정(크기 조정, 기울어짐, 모양 변경 등)된 후에도 실시간 모양 속성을 유지합니다.
  • 반경 위젯은 기본적으로90도각도로 그려지지 않습니다. 
  • 다각형을 수정한 경우 새 옵션을 사용하여 다각형 변의 길이를 동일하게 만들 수 있습니다.

개선된 도구에 대한 자세한 내용은 실시간 모양에 대한 도움말을 참조하십시오.

향상된 Creative Cloud 라이브러리

라이브러리는 다른 사용자와 공동 작업하는 동안 더 많은 제어 기능을 제공하고(읽기 전용 라이브러리) Adobe Stock(현재 5천만 개 이상의 자산 포함)과도 더 깊게 통합되도록 향상되었습니다. 

커진 라이브러리 패널. 화면이 1680px보다 넓은 컴퓨터에서 라이브러리 패널이 더 큰 모양으로 열리므로 화면의 오른쪽 모서리를 따라 세로로 늘릴 수 있습니다. 

Adobe Stock과 통합 향상

  • Adobe Stock 이미지에 대한 응용 프로그램 내 구입. [CC Libraries] 패널을 통해 Adobe Stock에서 이미지를 검색하여 문서에 배치하면 이제 애셋에서 바로 구입 과정을 시작할 수 있는 쇼핑 바구니 아이콘이 표시됩니다. 또한 [링크] 패널에도 레이아웃에 배치된 라이센스가 없는 Adobe Stock 이미지 옆에 쇼핑 바구니 아이콘이 표시됩니다. 쇼핑 바구니 아이콘을 클릭해도 구입 과정이 시작됩니다.
  • Adobe Stock에서 열려 있음. Adobe Stock에서 애셋을 검색하여 애셋을 Desktop 또는 CC Library에 다운로드하는 동안 애셋을 문서에 직접 배치할 수 있습니다.

이 개선된 기능에 대한 자세한 내용은 Creative Cloud 라이브러리 도움말의 공동 작업에 있는 섹션을 참조하십시오.

작동 방식 보기 ›

시작 및 최근 파일 작업 영역

이제 모든 언어 버전의 Illustrator를 사용할 수 있음

시작 작업 영역. Illustrator를 시작하거나 모든 Illustrator 문서를 닫을 때, 새 시작 작업 영역이 표시됩니다. 시작 작업 영역을 사용하면 최근 사용한 파일, 라이브러리 및 초보자 템플릿을 편리하게 액세스할 수 있습니다. 기존 대화 상자를 선호하는 경우 Ctrl/Cmd + O를 입력하여 [열기] 대화 상자를 시작하거나 Ctrl/Cmd + N을 입력하여 [새 문서] 대화 상자를 시작할 수 있습니다.  

최근 파일 작업 영역. 문서가 열려 있으면, [최근 파일] 작업 영역을 사용하여(Ctrl/Cmd + O, 또는 [창] > [작업 영역] > [최근 파일]) 가장 최근에 작업한 파일을 볼 수 있습니다. [환경 설정] 대화 상자에서 [최근 파일] 작업 영역을 활성화하려면, [파일을 열 때 "최근 파일" 작업 영역 표시] 확인란을 선택하십시오(Illustrator > Ctrl/Cmd + K > [일반] 탭).

새로운 작업 영역에 대한 자세한 내용은 새로운 작업 영역에 대한 도움말을 참조하십시오.

Illustrator 관련 정보는 작업 영역 기본 도움말을 참조하십시오.

Illustrator CC 2015.2의 새로운 기능 및 변경 사항

2015년 11월의 새로운 기능

향상된 Creative Cloud 라이브러리

이제 라이브러리와 Adobe Stock에서 애셋을 검색합니다. 색상 견본 및 그룹을 가져와서 기존 색상 또는 오래된 색상으로 작업합니다. 텍스트를 보다 창의적으로 제어할 수 있도록 라이브러리에 단락 및 문자 스타일에 대한 향상된 기능이 있습니다.

작동 방식 보기 ›

이 개선된 기능에 대한 자세한 내용은 Creative Cloud 라이브러리 도움말의 공동 작업 관련 섹션을 참조하십시오.

시작 및 최근 파일 작업 영역

영어 버전의 Illustrator를 사용할 수 있음

시작 작업 영역. Illustrator를 시작하거나 모든 Illustrator 문서를 닫을 때, 새 시작 작업 영역이 표시됩니다. 시작 작업 영역을 사용하면 최근 사용한 파일, 라이브러리 및 초보자 템플릿을 편리하게 액세스할 수 있습니다. 기존 대화 상자를 선호하는 경우 Ctrl/Cmd + O를 입력하여 [열기] 대화 상자를 시작하거나 Ctrl/Cmd + N을 입력하여 [새 문서] 대화 상자를 시작할 수 있습니다.  

최근 파일 작업 영역. 문서가 열려 있으면, [최근 파일] 작업 영역을 사용하여(Ctrl/Cmd + O, 또는 [창] > [작업 영역] > [최근 파일]) 가장 최근에 작업한 파일을 볼 수 있습니다. [환경 설정] 대화 상자에서 [최근 파일] 작업 영역을 활성화하려면, [파일을 열 때 "최근 파일" 작업 영역 표시] 확인란을 선택하십시오(Illustrator > Ctrl/Cmd + K > [일반] 탭).

새로운 작업 영역에 대한 자세한 내용은 새로운 작업 영역에 대한 도움말을 참조하십시오.

Illustrator 관련 정보는 작업 영역 기본 도움말을 참조하십시오.

Shaper 도구

자연스러운 자유 흐름 제스처를 완벽한 기하학적 모양으로 변환합니다. 그런 다음 그러한 일반적인 모양을 사용하고, 병합, 삭제, 채우기 및 변환하여 편집 가능한 디자인을 만들 수 있습니다. 기존의 작업 영역과 터치 최적화된 터치 작업 영역에서 Shaper 도구를 사용할 수 있습니다.

작동 방식 보기 ›

이 새로운 도구에 대한 자세한 내용은 Shaper 도구에 대한 도움말을 참조하십시오.

새 실시간 모양

대부분의 Illustrator Shape 도구는 완전하게 실시간, 대화형으로 동적 조정이 가능하므로 특수한 효과를 적용하거나 다른 도구를 사용하지 않고도 기존의 벡터 모양을 빠르게 수정하고 향상시킬 수 있습니다.

작동 방식 보기 ›

이 개선된 기능에 대한 자세한 내용은 실시간 모양 도움말을 참조하십시오.

동적 기호

기호는 마스터 모양을 공유할 수 있지만 획, 채우기 및 불투명도와 같은 다른 모양을 갖도록 수정할 수 있습니다. 부모 기호로의 연결을 끊지 않고도 크기 조절, 회전, 반사 및 기울이기를 수행할 수 있습니다.

작동 방식 보기 ›

이 새로운 기능에 대한 자세한 내용은 동적 기호 도움말을 참조하십시오.

특수 문자 안내선

이제 Illustrator CC 2015의 향상된 고급 안내선을 사용하여 개체를 맞추고 개체의 간격을 조절할 수 있습니다. 새로운 힌트를 확인하면 Control 키와 수정자를 사용하지 않고 사각형 및 원과 같은 완벽한 모양을 그릴 수 있습니다.

새 SVG 내보내기 옵션

새 SVG 내보내기 작업 과정([파일] > [내보내기] > [SVG])을 사용하여 웹 및 화면 디자인 작업 과정을 위해 웹 최적화 SVG 파일을 내보낼 수 있습니다. 개별 개체와 전체 대지를 내보내도록 선택할 수도 있습니다.

작동 방식 보기 ›

개선된 기능에 대한 자세한 내용은 SVG 도움말의 웹에 최적화된 SVG 내보내기 옵션에 대한 섹션을 참조하십시오.

터치 작업 영역 개선 사항

Windows 태블릿용 터치 작업 영역은 Shaper 도구, 새 실시간 모양, 마우스 사용 및 HP Sprout 지원 사용 시 쉽게 확대/축소하는 옵션인 향상된 고급 안내선을 추가합니다.

모바일 앱

Adobe Capture CC 통합

iPad, iPhone 또는 Android 휴대폰을 사용하여 이미지를 제작 준비가 완료된 애셋으로 전환합니다. 색상 테마를 추출하거나 브러쉬, 모양 또는 벡터 그래픽을 생성한 다음 애셋을 Creative Cloud 라이브러리에 저장하여 Illustrator에서 사용합니다.

Android용 Adobe Illustrator Draw

Adobe Illustrator Draw App을 사용하여 Android 휴대폰에 자유 양식 벡터를 생성한 다음 작업 내용을 데스크톱의 Illustrator로 보내어 다듬습니다.

향상된 Comp CC 통합 및 iPhone 지원

이제 Comp CC를 사용하여 iPhone뿐만 아니라 iPad에서 다양한 레이아웃을 적용할 수 있습니다. Comp의 애셋을 연결할 수 있습니다. 따라서 Illustrator 또는 다른 Creative Cloud 데스크톱 App에서 편집할 때 Comp에서 바로 업데이트됩니다.

Illustrator CC 2015의 새로운 기능 및 변경 사항

2015년 6월

Creative Cloud Libraries의 연결된 애셋

한번 편집하면 모두 업데이트

이제 Creative Cloud Libraries의 그래픽은 연결을 제공하여 그래픽이 변경되면 관리자와 팀 멤버가 Illustrator CC, Photoshop CC 또는 InDesign CC 프로젝트에서 사용된 그래픽의 업데이트 여부를 선택할 수 있습니다. Adobe CreativeSync는 라이브러리 기능을 강화하여 모든 항목을 최신 상태로 유지하고 원활한 작업 과정을 위해 즉시 사용할 수 있습니다. 모든 프로젝트는 최신 편집 사항을 이용하여 항상 최신으로 유지됩니다!

이 개선된 기능에 대한 자세한 내용은 Creative Cloud 라이브러리 도움말의 공동 작업 관련 섹션을 참조하십시오.

Adobe Stock

수백만 고품질 이미지가 Illustrator 안에.

40,000,000개의 이미지, 벡터 및 아트웍에서 검색할 수 있습니다. Adobe Stock을 사용해 보세요!
4천만 개의 사진, 그림 및 벡터 검색

Adobe Stock을 사용하면 Illustrator CC, Photoshop CC, InDesign CC 및 다른 Adobe 데스크톱 앱에서 고품질, 고해상도 및 저작권 제한 없는 이미지를 직접 구매, 액세스 및 관리할 수 있습니다.
Creative Cloud Libraries에 직접 저장할 수 있습니다. 이미지에 대한 라이센스를 즉시 획득하거나 워터마크가 들어간 미리 보기를 저장하여 구성 요소에서 사용할 수 있습니다. Adobe CreativeSync을 통해 데스크톱 및 모바일 장치에서 이미지에 즉시 액세스하고 팀에서 공유도 할 수 있습니다. 워터마크가 없는 버전을 사용할 준비가 되면 이미지에 대한 라이센스를 획득하여 Illustrator에서 직접 사용할 수 있습니다.

Adobe Stock 사용에 대한 정보는 Adobe Stock 사용을 참조하십시오.

Adobe Stock 서비스 관련 질문에 대한 답변은 Adobe Stock 일반적인 질문을 참조하십시오.

10배 빨라진 확대/축소/이동/스크롤

어느 방식이든 — 10배 더 빨리

Mac 및 Windows 모두의 GPU 가속 기능을 제공하는 Mercury Performance System의 향상된 기능으로 이동, 확대/축소 및 스크롤이 최대 10배 빨라졌습니다.

이제 확대/축소가 애니메이션되어 문서를 좌우로 움직여 빠르게 확대 및 축소를 할 수 있습니다. 또한 돋보기 도구로 스팟을 클릭한 채 유지하여 동적으로 확대할 수 있습니다.  

Illustrator CC 2015 성능 개선 사항에 대한 이 비디오를 시청하십시오.

자세한 내용은 GPU 성능 기능에 대한 기술 자료 도움말을 참조하십시오.

10배 커진 확대/축소 배율

6,400%에서 64,000%로

새로운 64,000% 확대/축소 수준으로 더 정밀하게 작업하고 더 정확하게 편집하십시오. 이전에 가능한 최대 확대/축소 수준은 6,400%였습니다.

안전 모드

시작 문제를 진단하고 수정하십시오.

안전 모드는 시스템에 충돌을 유도하는 치명적인 파일(예: 손상된 글꼴, 유효 기간이 지난 플러그인 또는 잘못된 드라이버)이 있더라도 Illustrator를 시작할 수 있도록 해주는 새로운 기능입니다. 오류 원인을 진단하도록 선택할 수 있습니다. 응용 프로그램이 시작되면 충돌을 초래하는 파일을 격리 및 비활성화한 후 Illustrator가 안전 모드가 됩니다.

[안전 모드] 대화 상자에 충돌을 초래하는 문제가 나열됩니다.
[안전 모드] 대화 상자에 충돌을 초래하는 문제가 나열됩니다.

[안전 모드] 대화 상자는 문제 영역을 진단 및 해결하기 위한 정보를 제공하여 문제를 수정할 수 있도록 해줍니다. 완료되면, 모든 문제를 해결한 것으로 표시하고 Illustrator를 다음에 다시 시작할 때 정상 모드로 시작되도록 합니다.

자세한 내용은 안전 모드를 참조하십시오.

파일에서 데이터 복구

다시는 작업을 잃지 마십시오.

열려 있는 프로젝트를 주기적으로 저장하지 않으면 파일을 저장하기 전에 잘못 종료되는 경우 시간과 작업을 잃을 수 있습니다. Illustrator에 충돌이 발생하거나, 운영 체제 오류가 있거나 정전이 발생하면 잘못 종료될 수 있습니다.

이러한 오류가 발생하면 Illustrator를 다시 시작하고 작업을 복원할 수 있습니다. 오류 원인이 손상된 글꼴이나 호환하지 않는 드라이버 또는 플러그인인 경우 Illustrator에서 문제를 진단하고 오류를 수정할 수 있는 여러 옵션이 있습니다.

자세한 내용은 충돌 후 문서 데이터 복구에 대한 도움말을 참조하십시오.

Creative Cloud 모바일 앱과 통합

Adobe Comp CC, Illustrator Draw, Photoshop Sketch 등!

Illustrator 사용 시 창의력을 발휘하거나 생산성을 높이기 위해 더 이상 스튜디오나 사무실을 이용할 필요가 없습니다. Adobe 모바일 앱을 사용하면 아이디어, 발견, 생각을 지속해서 끊임없이 발전시키고 신속하게 멋진 아트웍과 프로젝트로 개발할 수 있습니다. 몇 가지 예:

Adobe Comp CC. 창작 자산을 사용자나 사용자 팀의 공유 Creative Cloud Libraries에서 Comp으로 가져온 다음 즉시 레이아웃을 Illustrator로 보냅니다. 모든 텍스트, 이미지 및 그래픽은 라이브이며 완전히 편집 가능합니다.

iPad용 Comp는 iTunes App Store를 통해 무료로 다운로드할 수 있습니다.


Illustrator Draw. 능률적이고 현대적인 인터페이스에서 자주 사용하는 벡터 그리기 도구와 기능으로 창작 작업을 수행합니다. 선, 모양, 자유 형태 그림을 그리고 10개의 그리기 레이어와 하나의 사진 레이어를 사용할 수 있습니다. Creative Cloud 연결을 통해 Illustrator CC나 Photoshop CC에서 쉽게 마무리 손질을 적용할 수 있습니다.

iOS(iPhone, iPad 및 iPad Mini)용 Draw는 iTunes App Store를 통해 무료로 다운로드할 수 있습니다.


Adobe Shape CC. 개체 사진을 찍거나 디자인하거나 모양을 만들어 몇 가지 간단한 단계를 통해 벡터 모양으로 변환합니다. 만들어진 벡터는 Creative Cloud Libraries에 저장했다가 Photoshop또는 Illustrator에서 액세스할 수 있습니다.

Shape는 iTunes App Store를 통해 무료로 다운로드할 수 있습니다.


Adobe Brush CC. iPad나 iPhone을 사용하여 영감을 주는 대상의 사진에서 아름다운 고품질 브러쉬를 디자인합니다. Creative Cloud Library에 브러쉬를 저장하고 Photoshop과 Illustrator를 통해 어디에서든 액세스할 수 있습니다!

iOS용 Adobe Brush는 iTunes App Store를 통해 무료로 다운로드할 수 있습니다.


Adobe Color. 영감이 떠오르는 색상 조합을 어디에서 보든 재미있고 직관적인 방법으로 캡처합니다. 카메라로 화려한 색상의 대상을 가리키기만 하십시오. 그러면 Adobe Color CC가 즉시 일련의 색상을 추출합니다.

iOS(iPad, iPad Mini, iPhone 및 iPod Touch) 및 Android용 Colorsms iTunes App Store를 통해 무료로 다운로드할 수 있습니다.


Creative Cloud Charts(미리 보기) 기능을 더 이상 사용할 수 없음

이 기능은 Illustrator v19.2 (2015년 11월) 이상에서 더 이상 사용할 수 없습니다.

멋진 인포그래픽을 만들고, 편집하고, 색상을 지정하고, 생성하십시오
멋진 인포그래픽을 만들고, 편집하고, 색상을 지정하고, 생성하십시오!

Creative Cloud Charts(미리 보기)는 새 서비스에 대한 고객의 실제 피드백을 수집하기 위한 기술 미리 보기로 Illustrator CC 2015년 6월 릴리스에 도입되었습니다. Illustrator 팀은 고객 피드백에 따라 Charts를 일시적으로 중단하고 기능 디자인에 대해 다시 논의하기로 결정했습니다. Charts 미리 보기는 2015년 11월 릴리스된 Illustrator에 포함되지 않을 예정입니다.

2015년 11월 30일 이후에는 차트가 포함된 Illustrator 문서를 열면 차트가 표준 Illustrator 벡터 그래픽으로 변환됩니다. 저장하고 싶은 차트 데이터가 있는 경우 2016년 1월 15일까지 기다렸다가 Creative Cloud Charts 서비스를 방문한 후 데스크톱에 저장될 스프레드시트에 차트 데이터를 복사하도록 합니다. 자세한 내용은 Creative Cloud Charts FAQ를 참조하십시오.

GPU 성능

GPU의 성능을 활용하십시오! 이제 Mac에서도 사용해 보십시오!

이제 Illustrator CC의 2015 릴리스에서는 내용을 렌더링하는 데 GPU의 성능을 더 잘 활용합니다. 따라서 확대/축소, 이동 및 스크롤하는 동안 아트웍을 더 빨리 렌더링할 수 있습니다. 각 아트 유형은 그래픽 프로세서에서 계산되어 렌더링되도록 다시 작성되었습니다. 이제 GPU 개선 사항을 Mac에서도 사용할 수 있습니다.

자세한 내용은 GPU 성능 기능에 대한 기술 자료 도움말을 참조하십시오.

터치 작업 영역 개선 사항

이미지 배치
이제 터치 작업 영역에 이미지(래스터 형식)를 배치할 수 있습니다.

[정렬] 패널의 분포 옵션
이전에는 [정렬] 패널에 [분포] 옵션이 없었습니다. 이제 [터치] 작업 영역의 [정렬] 패널에서 가장 많이 사용되는 두 개의 [정렬] 옵션을 사용할 수 있습니다.

도구 재설정
[터치] 작업 영역에 있는 일부 도구에는 [모양 도구]의 [가운데에서 그리기], [도형 구성]의 [병합 모드] 및 [빼기 모드]와 같은 옵션이 있습니다. 이전에는 도구 간에 전환하면서 전에 동일한 도구를 사용할 때 옵션을 활성화했다는 사실을 종종 잊어버렸고, 이것은 생산성에 영향을 주었습니다. 이제 터치 작업 영역의 도구가 변경될 때마다 활성 상태 도구를 기본 설정으로 사용할 수 있습니다.

가변 폭에 대한 [뒤집기] 단추
[터치] 작업 영역의 [획] 옵션을 사용하면 가변 폭 프로필을 패스에 적용하여 유기적으로 보이게 할 수 있습니다. 가변 폭 프로필은 임의 방향을 기반으로 합니다(한 쪽 끝 - 얇음, 다른 쪽 끝 - 두꺼움). 이러한 프로필에 대해 [뒤집기] 단추가 도입되어 이제 [터치] 작업 영역에서 패스에 사용하는 가변 폭 프로필을 더 잘 제어할 수 있습니다.

도구 개선 사항

곡률 도구

별도의 고무줄 기본 설정
펜 및 곡률 도구에 대한 고무줄 기본 설정은 하나의 값에 고정되어 있었습니다. Illustrator 팀은 사용자들이 펜 도구보다는 곡률 도구에 대해 이 값을 선호한다는 것을 발견했습니다. 이제 두 도구는 사용자가 두 도구를 독립적으로 제어할 수 있는 별개의 값을 가집니다.

두 패스 결합
곡률 도구는 한 번에 하나의 패스(활성 상태 패스)로만 작동했었습니다. 이제 비활성 상태 패스를 결합하여 이것으로 계속 작업할 수 있습니다.

한쪽 끝에서 시작
곡률 도구는 패스를 선택 해제했다가 다시 선택해도 작업 방향이 고정되어 있었습니다. 이제 사용자는 열린 패스에 대해 작업을 시작할 때 사용할 패스의 끝을 선택할 수 있습니다. 다른 끝점에서 그리려면 Esc 키를 눌러 활성 곡률점을 선택 해제하고, 끝점을 클릭하여 약간 움직인 다음, 곡률 도구로 계속해서 그립니다.  

도형 구성 도구: 자유 형태 모드

이전에는 도형 구성 도구에 [병합] 및 [빼기] 옵션에 대한 선형 피드백이 있었습니다. 이제는 이 도구를 자유 형태 모드로 사용할 수 있습니다. 이 모드는 기본적으로 설정되어 있습니다. 이전의 직선 피드백으로 돌아가려면 도구의 옵션 대화 상자에서 옵션을 변경하십시오. 이것은 [터치] 작업 영역에서도 가능합니다.

연필 도구: 자동 닫기 끄기

대부분의 사용자가 연필 도구의 자동 닫기를 좋아하지만 자신의 재량 하에 패스 닫기를 해야 하는 사용자들도 있습니다. 이제 [연필] 도구 옵션 대화 상자에 자동 닫기를 제어하는 옵션이 있습니다.

기타 중요한 개선 사항

16진수 값 복사-붙여넣기

다른 응용 프로그램에서 16진수 값을 복사할 때 사용자는 아마도 실제 16진수 값과 함께 '#' 기호를 선택할 것입니다. [색상] 패널의 [16진수] 필드는 순수 16진수 값만 허용하며, 올바른 값을 붙여넣을 때까지 정밀한 복사-붙여넣기 작업을 반복해야 합니다. 이제 이 필드에 16진수 값에 속하지 않는 문자를 붙여넣으면 자동으로 제거됩니다. 이 기능은 복사-붙여넣기 작업 과정을 사용하여 16진수 값을 가져오는 것을 훨씬 쉽게 해줍니다.

그라디언트 멈춤에 사용된 색상 견본

가끔 견본 색상으로 그라디언트 멈춤이 정의된 경우가 있습니다. 이전에는 색상 정지점을 두 번 클릭했을 때 이 색상 견본을 식별할 수 없었습니다. 이제 색상 정지점에서 색상 견본을 사용하는 경우 색상 견본에 정보가 유지되고 색상 정지점을 액세스할 때 사용된 색상 견본이 강조 표시됩니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책