바둑판식 문서 창을 사용하고 패널을 도킹 및 도킹 해제하고 Adobe Muse에서 패널 그룹을 만들어 작업 영역을 사용자 정의합니다.

참고:

Adobe Muse는 더 이상 새로운 기능을 추가하지 않으며 2020년 3월 26일 목요일에 지원이 중단됩니다. 자세한 정보 및 지원은 Adobe Muse 서비스 종료 페이지를 참조하십시오.

작업 영역 개요

Adobe Muse의 작업 영역은 패널, 도구 모음 및 창과 같은 여러 요소로 구성됩니다. 이러한 요소를 배열하는 것을 작업 영역이라고 합니다. Adobe Muse를 사용하면 자신의 디자인 필요에 맞게 작업 영역을 사용자 정의할 수 있습니다. 패널을 도킹 해제하여 재구성하고 여러 디자인 보기 창을 열어 놓고 나란히 디자인할 수 있습니다. 창이나 레이아웃에서 디자인 요소를 끌어다 놓을 수도 있습니다. 이는 데스크톱과 모바일 레이아웃에서 동시에 작업할 때 유용할 수 있습니다. 공통적인 컨텐트를 각 레이아웃에서 재사용할 수 있기 때문입니다.

Adobe Muse UI는 HiDPI를 지원하는 장치의 고해상도 디스플레이에 최적화되어 있습니다. Adobe Muse에 HiDPI의 등장으로 패널, 도구 및 기타 UI 요소가 더 선명하고 깨끗해졌습니다.

기본 작업 영역 레이아웃은 다양한 Creative Cloud 제품에 따라 다르지만 모든 제품에서 하는 것과 같은 방식으로 요소를 처리할 수 있습니다.

Adobe Muse 작업 영역의 도구 및 기타 요소는 현재 선택한 보기에 따라 사용됩니다. Adobe Muse에서 작업할 때 다양한 보기 사이를 전환해야 합니다. Adobe Muse에는 웹 디자인의 여러 단계를 가능하게 해주는 플랜, 디자인, 미리 보기, 게시 및 관리 보기가 있습니다.

플랜 보기

Adobe Muse는 사이트를 만들거나 기존 사이트를 열 때 플랜 보기를 표시합니다. 플랜 보기를 사용하면 웹 사이트의 사이트맵을 구성할 수 있고, 여기에서 페이지의 계층 구조를 설정할 수 있습니다. 또한 플랜 보기를 사용하여 웹 사이트의 개별 페이지를 마스터 페이지와 연결할 수도 있습니다.

Adobe Muse의 플랜 보기
Adobe Muse의 플랜 보기

A. 탭이 지정된 문서 창 B. 가로 사이트 맵 표시 C. 세로 사이트 맵 표시 D. 작업 영역 레이아웃 E. 사이트맵 F. 마스터 페이지 G. 도구 패널 
  • (A) 탭이 지정된 문서 창: 문서 창에는 작업 중인 파일이 표시됩니다. 문서 창은 탭으로 구분할 수 있고 간편한 액세스와 나란히 보면서 디자인하기 위해 바둑판식 배열로 구성할 수 있습니다.
  • (B) 가로 사이트맵 표시: 사이트맵이 가로로 표시됩니다. Adobe Muse의 기본 동작입니다.
  • (C) 세로 사이트맵 표시: 사이트맵이 세로로 표시됩니다. 이 표시는 페이지 및 하위 페이지가 많은 복잡한 사이트에 매우 유용합니다.
  • (D) 작업 영역 레이아웃: Adobe Muse에서 작업할 때 여러 작업 영역 레이아웃(모드) 사이를 전환합니다.
  • (E) 사이트맵 : 웹 사이트에 대한 사이트맵을 만드는 영역입니다. 페이지를 추가하거나 제거하고 웹 사이트의 계층을 설정합니다.
  • (F) 마스터 페이지: 이 영역을 사용하여 사이트의 마스터 페이지를 추가로 만들거나 기존 마스터 페이지를 업데이트합니다.
  • (G) 도구 패널: 도구 패널을 사용하면 다양한 도구를 선택하여 작업할 수 있습니다. 제어판은 현재 선택한 도구의 옵션을 표시합니다.

디자인 보기

디자인 보기는 가장 중요한 보기로, Adobe Muse 작업의 핵심입니다. 디자인 보기는 코드를 직접 입력하지 않아도 내용이 풍부하고 복잡한 형태의 웹 사이트를 디자인할 수 있는 도구, 위젯 및 기능을 제공합니다.

디자인 보기는 웹 페이지 캔버스를 포함하는데, 이곳에서 Adobe Muse가 제공하는 다양한 도구, 위젯 및 기타 디자인 기능을 사용하여 페이지를 디자인할 수 있습니다. 웹 페이지 캔버스에는 웹 페이지의 공간을 최적으로 사용하도록 도와주는 안내선 및 눈금자가 포함되어 있습니다.

기본적으로 패널은 디자인 보기 맨 오른쪽에 정렬됩니다. 하지만 Adobe Muse를 사용하면 패널을 도킹하거나 도킹 해제할 수 있고 편의에 따라 재정렬할 수 있습니다.

도구 모음을 사용하면 배경과 브라우저 채우기, 획 및 효과와 같이 페이지의 스타일을 지정할 수 있는 도구를 선택할 수 있습니다. 도구 모음에는 현재 선택한 패널에 따라 추가 도구가 포함되어 있습니다.

응용 프로그램 막대는 Adobe Muse의 보기를 제어하는 옵션도 포함합니다.

Adobe Muse의 디자인 보기
Adobe Muse의 디자인 보기

A. 선택 표시자 B. 드롭다운 메뉴 C. 제어판 D. 작업 영역 레이아웃 E. 패널 F. 눈금자 G. 안내선 H. 도구 패널 
  • (A) 선택 표시기: 웹 페이지 캔버스에서 현재 선택한 항목을 표시합니다. 
  • (B) 드롭다운 메뉴: 상단에 걸쳐 있는 응용 프로그램 막대는 모드 전환기, 메뉴 및 보기 컨트롤을 포함합니다.
  • (C) 제어판: 획, 채우기 및 효과와 같이 웹 사이트의 스타일을 지정하고 모양을 수정할 수 있는 도구를 포함합니다.
  • (D) 작업 영역 레이아웃: Adobe Muse에서 작업할 때 여러 작업 영역 레이아웃 사이를 전환합니다.
  • (E) 패널: Adobe Muse의 주요 기능에 액세스하여 작업할 수 있습니다.
  • (F) 눈금자: 안내선을 적절한 위치에 설정할 수 있습니다. 
  • (G) 안내선: 웹 페이지 및 브라우저의 상단과 하단을 표시합니다. 안내선을 효과적으로 사용하면 웹 사이트의 머리글과 바닥글 영역을 정의할 수 있습니다.
  • (H) 도구 패널: 선택, 사각형, 손 도구 등 다양한 도구에 액세스하여 작업할 수 있습니다.

미리 보기 모드

미리 보기 모드를 사용하여 웹 사이트를 테스트할 수 있습니다. 미리 보기 모드에 나타나는 웹 사이트 모습은 최신 브라우저에서의 모습과 거의 비슷합니다. 미리 보기 모드는 문서 창으로 나타나며 Adobe Muse 작업 영역 내에서 부동 또는 바둑판식으로 배열할 수 있습니다. 미리 보기를 새로 고침하면 웹 사이트 변경 내용을 볼 수 있습니다.

Adobe Muse의 미리 보기 모드
Adobe Muse의 미리 보기 모드

A. 새로 고침 B. 작업 영역 레이아웃 C. 웹 페이지 미리 보기 
  • (A) 작업 영역 레이아웃: Adobe Muse에서 작업할 때 여러 작업 영역 레이아웃(모드) 사이를 전환합니다.
  • (B) 새로 고침: 웹 사이트 미리 보기를 다시 로드하려면 새로 고침 버튼을 클릭합니다.
  • (C) 미리 보기: 미리 보기 영역은 웹 사이트의 최근 업데이트 모습을 표시합니다.

게시 보기

게시 모드를 사용하면 웹 사이트를 Business Catalyst에 게시할 수 있습니다. 게시 모드를 선택하면 게시 대화 상자를 표시합니다. 게시 설정 대화 상자에서 다음을 지정하십시오.

  • 사이트 이름: 사이트에 의미 있는 이름을 제공합니다. Adobe Muse는 사이트 이름을 기반으로 웹 사이트 도메인 이름을 정할 것을 권장합니다. 권장 사항은 무시해도 좋습니다.
  • 게시 위치: [게시 위치] 드롭다운 메뉴에서 기존 웹 사이트를 선택할 수 있습니다. 이렇게 하면 기존 웹 사이트를 Business Catalyst에 게시할 수 있습니다.
  • URL: 웹 사이트의 고유 URL을 지정합니다.
  • 데이터 센터: Muse에서 감지한 사용자 컴퓨터의 현재 위치를 기준으로 가장 가까운 곳에 있는 데이터 센터가 자동으로 선택됩니다. 사용자가 만든 사이트 파일은 이 데이터 센터에 호스팅됩니다. 그러나 사용자의 고객이 다른 국가에 거주하고 있다면 해당 고객의 위치에 가장 가까운 데이터 센터를 선택할 수도 있습니다.
Adobe Muse 웹 사이트 게시
게시 보기에서 Adobe Muse 웹 사이트 게시

공유 메뉴

Adobe Muse의 공유 메뉴를 사용하여 새로 게시한 사이트의 URL을 쉽게 공유할 수 있습니다. 공유 메뉴를 사용하여 라이브 웹 사이트의 URL 또는 In-Browser Editing을 할 수 있는 위치의 URL을 공유할 수 있습니다.  

웹 사이트를 게시한 다음 [공유]를 클릭합니다. 라이브 사이트의 링크와 In-Browser Editing을 할 수 있는 위치의 링크가 포함된 대화 상자가 나타납니다.

게시된 사이트의 URL 공유
게시된 사이트의 URL 공유

모든 웹 사이트에 대해 각각 2개의 URL이 생성되며, 하나는 라이브 사이트의 URL이고 하나는 In-Browser Editing을 할 수 있는 위치의 URL입니다.

공유할 URL에 해당되는 [링크 복사] 옵션을 클릭합니다, URL이 클립보드에 복사됩니다. 복사된 URL을 이메일이나 기타 채널을 통해 다른 관계자들에게 전송하여 공유할 수 있습니다.

관리 보기

관리 모드를 사용하면 Business Catalyst의 웹 사이트를 관리 및 업데이트할 수 있습니다. Adobe Business Catalyst를 호스팅 서비스 제공업체로 사용하고 있을 경우 관리 모드를 사용할 수 있습니다. 관리 모드를 선택하면 Adobe Muse가 http://businesscatalyst.com/으로 사용자를 리디렉션합니다. 웹 사이트 편집을 시작하려면 Creative Cloud 자격 증명을 사용하여 로그인합니다. 자세한 사항은 Business Catalyst 도움말을 참조하십시오.

탭 구분 문서 창 관리

여러 웹 페이지 및 사이트를 작업할 때 Adobe Muse는 열려 있는 모든 창에 대해 탭을 만듭니다. 해당 창을 선택하기만 하면 모든 페이지에 액세스할 수 있습니다.

  • 탭 구분 문서 창의 순서를 재정렬하려면 창의 탭을 그룹에 있는 새 위치로 드래그합니다.
  • 창 그룹에서 문서 창을 도킹 해제(부동 또는 탭 해제)하려면 창의 탭을 그룹 밖으로 드래그하거나 탭을 마우스 오른쪽 버튼으로 클릭하고 [부동 창으로 만들기]를 선택합니다.
  • 문서 창을 바둑판식으로 배열하여 나란히 디자인하려면 [창] > [배열] > [바둑판식 배열]을 선택합니다.
  • 문서 창을 별도의 문서 창 그룹으로 도킹 해제하려면 해당 창을 그룹으로 드래그합니다.
  • 스택 또는 바둑판식으로 배열된 문서 그룹을 만들려면 해당 창을 다른 창의 상단, 하단 또는 측면을 따라 있는 드롭 영역 중 한 곳으로 드래그합니다.
  • 선택 항목을 드래그할 때 탭 구분 그룹에 있는 다른 문서로 전환하려면 선택 항목을 해당 문서의 탭 위로 잠시 동안 드래그합니다.

문서 창의 바둑판식 배열

Adobe Muse를 사용하면 작업 영역 내에서 문서 창을 바둑판식으로 배열하여 재정렬할 수 있습니다. 문서 창의 바둑판식 배열은 여러 레이아웃을 비교하면서 나란히 디자인하기 위한 간편한 방법입니다. 바둑판식으로 배열된 모든 문서 창의 페이지 컨텐트를 복사할 수도 있습니다. 바둑판식으로 배열된 문서 창은 특히 여러 레이아웃에서 작업할 때 유용합니다. 한 번 디자인한 다음 모든 레이아웃에 컨텐츠를 복사하기만 하면 됩니다.

문서 창을 바둑판식으로 배열하려면 [창] > [배열] > [바둑판식 배열]을 선택합니다.

[바둑판식 배열] 옵션을 사용하여 문서 창을 재정렬합니다.
Adobe Muse에서 문서 창 바둑판식 배열

문서 창을 기본 보기로 재설정하려면 [창] > [배열] > [사이트별로 모두 통합]을 선택합니다.

탭으로 구분된 창에 공용 컨텐트 드래그 앤 드롭

Adobe Muse를 사용하여 여러 페이지와 레이아웃에서 공용 컨텐트를 쉽게 재사용할 수 있습니다. Adobe Muse로 작업할 때 바둑판식 또는 부동 탭 구분 문서 창으로 사용하는 것이 일반적입니다. 웹 사이트 모양을 균일하게 유지하기 위해 웹 페이지와 레이아웃에서 디자인 요소를 재사용하는 것이 일반적인 웹 디자인 방식입니다. Adobe Muse에서 로고, 텍스트, 머리글, 배경 이미지 등과 같은 공용 디자인 요소를 페이지와 레이아웃으로 드래그할 수 있습니다.

  1. Adobe Muse에서 페이지나 창으로 컨텐트를 더 편리하게 이동시킬 수 있도록 탭 구분 문서 창을 다시 배열할 수 있습니다. 자세한 내용은 탭 구분 문서 창 관리를 참조하십시오.

    탭으로 구분된 창에 컨텐트 드래그 앤 드롭
    탭으로 구분된 창에 컨텐트 드래그 앤 드롭

  2. 다른 레이아웃이나 페이지에 선택 영역을 드래그 앤 드롭합니다.

    다른 페이지나 레이아웃으로 선택 영역을 드래그합니다.
    다른 페이지나 레이아웃으로 선택 영역을 드래그합니다.

  3. 다른 페이지에 선택 영역을 드롭한 후 [창] > [배열] > [사이트별로 모두 통합]을 선택하십시오.

    [사이트별로 모두 통합]을 선택하여 공통 컨텐트를 선택하고 페이지에 드롭합니다.
    [사이트별로 모두 통합]을 선택하여 공통 컨텐트를 선택하고 페이지에 드롭합니다.

패널 고정 및 고정 해제

도크는 세로 방향으로 함께 표시되는 패널 또는 패널 그룹 모음입니다. 패널을 도크로 그리고 도크 밖으로 이동시켜 고정 및 고정 해제할 수 있습니다.

  • 패널을 고정하려면 패널 탭을 클릭해 상단, 하단 또는 다른 패널 사이에 있는 도크로 패널을 드래그합니다.

  • 패널 그룹을 고정하려면 제목 표시줄(탭 위에 있는 단색 빈 표시줄)을 클릭해 도크로 드래그합니다.

  • 패널 또는 패널 그룹을 제거하려면 탭이나 제목 표시줄을 클릭해 도크 밖으로 드래그합니다. 다른 도크로 드래그하거나 자유롭게 돌아다니도록 할 수 있습니다.

참고:

패널이 도크의 모든 공간을 채우지 않도록 할 수 있습니다. 도크의 하단 가장자리를 위로 드래그하면 더 이상 작업 영역 가장자리와 만나지 않습니다.

패널 이동

패널을 이동할 때 파란색으로 강조 표시된 드롭 영역을 볼 수 있는데, 패널을 이동할 수 있는 영역입니다. 예를 들어, 패널을 다른 패널 위나 아래에 있는 좁은 파란색 드롭 영역으로 드래그하여 도크에서 패널을 위나 아래로 이동할 수 있습니다. 드롭 영역이 아닌 영역으로 드래그하면 작업 영역에서 패널이 자유롭게 돌아다닙니다.

참고:

마우스 위치(패널 위치가 아님)가 드롭 영역을 활성화하기 때문에 드롭 영역을 볼 수 없다면 마우스를 드롭 영역이 있을만한 곳으로 드래그해 보십시오.

  • 패널을 이동하려면 탭을 클릭해 드래그합니다.

  • 패널 그룹을 이동하려면 제목 표시줄을 드래그합니다.

참고:

고정을 차단하려면 패널을 이동하는 동안 Ctrl(Windows) 또는 Command(Mac OS)를 누르십시오. 작업을 취소하려면 패널을 이동하는 동안 Esc를 누르십시오.

패널 추가 또는 제거

도크에서 모든 패널을 제거하면 도크가 사라집니다. 드롭 영역이 나타날 때까지 패널을 작업 영역 오른쪽 가장자리로 이동하면 도크를 만들 수 있습니다.

  • 패널을 제거하려면 해당 패널의 탭을 마우스 오른쪽 버튼으로 클릭(Windows)하거나 Control-클릭(Mac)한 다음 [닫기]를 선택하거나 [창] 메뉴에서 선택 해제합니다.

  • 패널을 추가하려면 [창] 메뉴에서 패널을 선택하여 원하는 곳에 도킹합니다.

패널 그룹 처리

  • 패널을 그룹으로 이동하려면 패널의 탭을 그룹에서 강조 표시된 드롭 영역으로 드래그합니다.

  • 그룹에 있는 패널을 재정렬하려면 패널의 탭을 그룹에 있는 새 위치로 드래그합니다.
  • 그룹에서 패널을 제거하여 자유롭게 움직이도록 하려면 탭을 클릭해 패널을 그룹 밖으로 드래그합니다.
  • 그룹을 이동하려면 제목 표시줄(탭 위에 있는 영역)을 드래그합니다.
  • 패널 그룹을 닫으려면 패널 그룹의 제목 표시줄을 마우스 오른쪽 버튼으로 클릭하여 [탭 그룹 닫기]를 선택합니다.

유동 패널 스택

패널을 도크 밖으로 드래그하는데 그곳이 드롭 영역이 아닐 경우 패널이 자유롭게 움직입니다. 움직이는 패널은 작업 영역 내 어느 곳에나 위치할 수 있습니다. 움직이는 패널이나 패널 그룹을 스택하여 가장 높은 제목 표시줄을 사용하여 드래그할 때 유닛으로 이동할 수 있습니다.

  • 움직이는 패널을 스택하려면 탭을 클릭해 다른 패널 하단에 있는 드롭 영역으로 패널을 드래그합니다.

  • 스택 순서를 변경하려면 탭별로 패널을 클릭해 위나 아래로 드래그합니다.

참고:

탭은 제목 표시줄에 있는 넓은 드롭 영역이 아니라 패널 사이에 있는 좁은 드롭 영역 위로 드래그해야 합니다.

  • 스택에서 패널이나 패널 그룹을 제거하여 혼자서 움직이도록 하려면 탭이나 제목 표시줄을 클릭해 밖으로 드래그합니다.

패널 크기 조절

  • 패널, 패널 그룹 또는 패널 스택을 최대화 또는 최소화하려면 탭을 두 번 클릭합니다. 탭 영역(탭 옆에 있는 빈 공간)을 두 번 클릭해도 됩니다.

  • 패널 크기를 조절하려면 패널 측면을 드래그합니다. Photoshop의 [색상] 패널과 같은 일부 패널은 드래그하여 크기를 조절할 수 없습니다.

패널 아이콘 축소 및 확대

패널을 아이콘으로 축소하여 작업 영역의 복잡하나 부분을 줄일 수 있습니다. 기본 작업 영역에서 패널이 아이콘으로 축소되는 경우도 있습니다.

  • 열에 있는 모든 패널 아이콘을 축소 또는 확대하려면 Dock 상단에 있는 이중 화살표를 클릭합니다.
  • 단일 패널 아이콘을 확대하려면 해당 아이콘을 클릭합니다.
  • 패널 아이콘 크기를 조절하여 아이콘만 보려면(레이블이 아님) 텍스트가 나타날 때까지 Dock의 폭을 조절합니다. 아이콘 텍스트를 다시 표시하려면 Dock을 넓게 만듭니다.
  • 확대한 패널을 다시 아이콘으로 축소하려면 해당 탭이나 패널의 제목 표시줄에 있는 이중 화살표를 클릭합니다.
  • 부동 패널이나 패널 그룹을 아이콘 도크에 추가하려면 탭 또는 제목 표시줄을 클릭해 드래그합니다. (아이콘 도크에 추가하면 패널이 자동으로 아이콘으로 축소됨)

  • 패널 아이콘(또는 패널 아이콘 그룹)을 이동하려면 아이콘을 드래그합니다. 패널 아이콘은 도크에서 위아래로, 다른 도크로(해당 도크의 패널 스타일에 나타나는 위치) 또는 도크 밖으로(움직이는 아이콘으로 나타나는 위치) 드래그할 수 있습니다.

어두운 사용자 인터페이스

Adobe Muse에서 작업 영역에 대한 색상 테마를 설정할 수 있습니다. Adobe Muse에서 사용할 수 있는 네 가지 색상 테마 중 하나를 선택할 수 있습니다.

어두운 사용자 인터페이스 테마를 사용하면 UI와 웹 페이지 캔버스 사이의 대비 때문에 디자인에만 완벽하게 집중할 수 있습니다.

색상 테마를 선택하려면 다음을 수행하십시오.

  1. Adobe Muse에서 [편집] > [환경 설정]을 선택합니다.
  2. [환경 설정] 대화 상자에서 [색상 테마]를 선택합니다.
Adobe Muse 작업 영역에 대한 색상 테마를 선택합니다.
Adobe Muse 작업 영역에 대한 색상 테마를 선택합니다.

  1. [확인]을 클릭합니다.

찾기와 바꾸기

Adobe Muse에서 페이지 또는 전체 사이트의 텍스트를 찾아서 바꿀 수 있습니다.

Adobe Muse에서 텍스트 찾기와 바꾸기
Adobe Muse에서 텍스트 찾기와 바꾸기

A. 찾기 B. 바꾸기 C. 바꾸기/찾기 D. 모두 바꾸기 E. 단어 단위로 F. 뒤로 G. 대/소문자 구분 H. 검색 I. 텍스트 바꾸기 J. 텍스트 찾기 

텍스트 찾기

  1. Adobe Muse에서 [편집] > [찾기와 바꾸기]를 선택하십시오.
  2. [찾기와 바꾸기] 대화 상자에서 다음을 지정합니다.
    • 찾기: 페이지 또는 사이트에서 찾을 텍스트를 입력합니다.
    • 바꾸기: 텍스트 찾기 상자에 입력한 텍스트를 바꿀 텍스트를 입력합니다.
    • 검색: 페이지 내에서 검색할지 또는 전체 사이트에서 검색할지 선택합니다.
    • 대/소문자 구분: [대/소문자 구분] 옵션이 선택되어 있으면 Adobe Muse는 텍스트 찾기 상자에 입력한 단어 또는 구와 대/소문자가 일치하는 단어만 검색합니다.
    • 단어 단위로: [단어 단위로] 옵션이 선택되어 있으면 Adobe Muse는 텍스트 찾기 상자에 입력한 단어 또는 구 전체를 검색합니다.
    • 뒤로: [뒤로] 옵션이 선택되어 있으면 Adobe Muse는 반대 방향으로 검색합니다.
  3. [찾기]를 클릭합니다.

텍스트 찾기와 바꾸기

  1. Adobe Muse에서 [편집] > [찾기와 바꾸기]를 선택하십시오.
  2. [찾기와 바꾸기] 대화 상자에서 다음을 지정합니다.
    • 찾기: 페이지 또는 사이트에서 찾을 텍스트를 입력합니다.
    • 바꾸기: 텍스트 찾기 상자에 입력한 텍스트를 바꿀 텍스트를 입력합니다.
    • 검색: 페이지 내에서 검색할지 또는 전체 사이트에서 검색할지 선택합니다.
    • 대/소문자 구분: [대/소문자 구분] 옵션이 선택되어 있으면 Adobe Muse는 텍스트 찾기 상자에 입력한 단어 또는 구와 대/소문자가 일치하는 단어만 검색합니다.
    • 단어 단위로: [단어 단위로] 옵션이 선택되어 있으면 Adobe Muse는 텍스트 찾기 상자에 입력한 단어 또는 구 전체를 검색합니다.
    • 뒤로: [뒤로] 옵션이 선택되어 있으면 Adobe Muse는 반대 방향으로 검색합니다.
  3. [바꾸기]를 클릭하십시오. [찾기/바꾸기]를 클릭하면 일치하는 텍스트를 즉시 바꾸고 검색을 계속합니다. [바꾸기]를 클릭하면 페이지 또는 전체 사이트에서 일치하는 텍스트를 모두 바꿉니다.

경고 패널

Adobe Muse에서 작업할 때 오류 발생 가능성이 있거나 예상했던 결과를 제공하지 못하게 될 작업에 대해 경고가 생성됩니다. 이런 경고는 경고 패널에 나열됩니다. 웹 사이트를 디자인할 때 경고 패널을 열고 있는 것이 좋습니다.

경고 패널을 표시하려면 [창] > [경고]를 선택합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책