Adobe Flash Player에 대한 보안 업데이트

릴리스 날짜: 2014년 4월 28일

취약점 식별자: APSB14-13

우선순위: 아래 표 참조

CVE 번호: CVE-2014-0515

플랫폼: 모든 플랫폼

요약

Adobe는 Windows용 Adobe Flash Player 13.0.0.182 및 이전 버전, Macintosh용 Adobe Flash Player 13.0.0.201 및 이전 버전, Linux용 Adobe Flash Player 11.2.202.350 및 이전 버전에 대한 보안 업데이트를 발표했습니다. 이러한 업데이트는 잠재적으로 침입자가 해당 시스템을 제어할 수 있는 취약점을 해결합니다.

Adobe는 도처에 CVE-2014-0515에 대한 취약점이 존재하며 그 취약점이 Windows 플랫폼을 사용하는 Flash Player 사용자를 대상으로 이루어지고 있다는 보고에 대해 알고 있습니다. 따라서 제품을 아래와 같이 최신 버전으로 업데이트하는 것이 좋습니다.

  • Windows용 Adobe Flash Player 13.0.0.182 및 이전 버전을 사용하는 사용자는 Adobe Flash Player 13.0.0.206으로 업데이트해야 합니다.
  • Macintosh용 Adobe Flash Player 13.0.0.201 및 이전 버전을 사용하는 사용자는 Adobe Flash Player 13.0.0.206으로 업데이트해야 합니다.
  • Linux용 Adobe Flash Player 11.2.202.350 및 이전 버전을 사용하는 사용자는 Adobe Flash Player 11.2.202.356으로 업데이트해야 합니다.
  • Google Chrome에 설치된 Adobe Flash Player 13.0.0.182는 최신 Google Chrome 버전으로 자동 업데이트되며, 여기에는 Windows, Macintosh 및 Linux용 Adobe Flash Player 13.0.0.206 버전이 포함됩니다.
  • Internet Explorer 10과 함께 설치되는 Adobe Flash Player 13.0.0.182는 Windows 8.0용 Adobe Flash Player 13.0.0.206이 포함되어 있는 최신 Internet Explorer 10 버전으로 자동 업데이트됩니다.
  • Internet Explorer 11과 함께 설치되는 Adobe Flash Player 13.0.0.182는 Windows 8.1용 Adobe Flash Player 13.0.0.206이 포함되어 있는 최신 Internet Explorer 11 버전으로 자동 업데이트됩니다.

해당되는 소프트웨어 버전

  • Windows용 Adobe Flash Player 13.0.0.182 및 이전 버전
  • Macintosh용 Adobe Flash Player 13.0.0.201 및 이전 버전
  • Linux용 Adobe Flash Player 11.2.202.350 및 이전 버전

시스템에 설치되어 있는 Adobe Flash Player 버전을 확인하려면 Flash Player 정보 페이지에 액세스하거나 Flash Player에서 실행되는 컨텐츠를 마우스 오른쪽 단추로 클릭한 다음 메뉴에서 "Adobe(또는 Macromedia) Flash Player 정보"를 선택하십시오. 여러 개의 브라우저를 사용하고 있는 경우 각 브라우저별로 Flash Player 버전 번호를 확인한 후 설치하십시오.

해결 방법

아래 지침에 따라 소프트웨어를 업데이트하는 것이 좋습니다.

  • Adobe에서는 Windows용 Adobe Flash Player 13.0.0.182 및 이전 버전 사용자가 Adobe Flash Player 다운로드 센터에서 최신 버전을 다운로드하거나 제품 내에서 업데이트할지 여부를 묻는 메시지가 나타날 때 이 업데이트 메커니즘을 통해 최신 버전인 13.0.0.206로 업데이트할 것을 권장합니다.
  • Adobe에서는 Macintosh용 Adobe Flash Player 13.0.0.201 및 이전 버전 사용자가 Adobe Flash Player 다운로드 센터에서 최신 버전을 다운로드하거나 제품 내에서 업데이트할지 여부를 묻는 메시지가 나타날 때 이 업데이트 메커니즘을 통해 최신 버전인 13.0.0.206 버전으로 업데이트할 것을 권장합니다.
  • Linux용 Adobe Flash Player 11.2.202.350 및 이전 버전 사용자는 Adobe Flash Player 다운로드 센터에서 Adobe Flash Player 11.2.202.356를 다운로드하여 업데이트하는 것이 좋습니다.
  • Flash Player 13.0.0.206으로 업데이트할 수 없는 Windows 및 Macintosh용 Flash Player 11.7.700.275 이하 버전 사용자는 Flash Player 11.7.700.279 버전으로 업데이트할 수 있습니다. 이 업데이트는 여기에서 다운로드할 수 있습니다.
  • Google Chrome에 설치된 Adobe Flash Player 13.0.0.182는 최신 Google Chrome 버전으로 자동 업데이트되며, 여기에는 Windows, Macintosh 및 Linux용 Adobe Flash Player 13.0.0.206 버전이 포함됩니다.
  • Internet Explorer 10과 함께 설치되는 Adobe Flash Player 13.0.0.182는 Windows 8.0용 Adobe Flash Player 13.0.0.206이 포함되어 있는 최신 Internet Explorer 10 버전으로 자동 업데이트됩니다.
  • Internet Explorer 11과 함께 설치되는 Adobe Flash Player 13.0.0.182는 Windows 8.1용 Adobe Flash Player 13.0.0.206이 포함되어 있는 최신 Internet Explorer 11 버전으로 자동 업데이트됩니다.

* 2014년 5월 13일부터 연장 지원 버전으로 Mac 및 Windows용 Adobe Flash Player 13이 11.7 버전을 대체합니다. Adobe는 사용자가 보안 업데이트를 계속 받으려면 버전 13으로 업그레이드할 것을 권장합니다. 자세한 내용은 다음 블로그 게시물을 참조하십시오. http://blogs.adobe.com/flashplayer/2014/03/upcoming-changes-to-flash-players-extended-support-release.html

우선 순위 및 심각도 등급

Adobe는 이러한 업데이트를 다음과 같은 우선 순위 등급으로 분류하고 사용자가 최신 버전으로 업데이트할 것을 권장합니다.

제품 업데이트된 버전 플랫폼 우선 순위 등급
Linux용 13.0.0.206
Windows 및 Macintosh
1
  13.0.0.206 Windows 8.0용 Internet Explorer 10 1
  13.0.0.206
Windows 8.1용 Internet Explorer 11 1
  13.0.0.206
Windows, Macintosh 및 Linux용 Chrome 1
  11.7.700.279 Windows 및 Macintosh 1
  11.2.202.356 Linux 3

이 업데이트는 소프트웨어에 있는 치명적인 취약점을 해결합니다.

자세한 내용

Adobe는 Windows용 Adobe Flash Player 13.0.0.182 및 이전 버전, Macintosh용 Adobe Flash Player 13.0.0.201 및 이전 버전, Linux용 Adobe Flash Player 11.2.202.350 및 이전 버전에 대한 보안 업데이트를 발표했습니다. 이러한 업데이트는 잠재적으로 침입자가 해당 시스템을 제어할 수 있는 취약점을 해결합니다. 따라서 제품을 아래와 같이 최신 버전으로 업데이트하는 것이 좋습니다.

  • Windows용 Adobe Flash Player 13.0.0.182 및 이전 버전을 사용하는 사용자는 Adobe Flash Player 13.0.0.206으로 업데이트해야 합니다.
  • Macintosh용 Adobe Flash Player 13.0.0.201 및 이전 버전을 사용하는 사용자는 Adobe Flash Player 13.0.0.206으로 업데이트해야 합니다.
  • Linux용 Adobe Flash Player 11.2.202.350 및 이전 버전을 사용하는 사용자는 Adobe Flash Player 11.2.202.356으로 업데이트해야 합니다.
  • Google Chrome에 설치된 Adobe Flash Player 13.0.0.182는 최신 Google Chrome 버전으로 자동 업데이트되며, 여기에는 Windows, Macintosh 및 Linux용 Adobe Flash Player 13.0.0.206 버전이 포함됩니다.
  • Internet Explorer 10과 함께 설치되는 Adobe Flash Player 13.0.0.182는 Windows 8.0용 Adobe Flash Player 13.0.0.206이 포함되어 있는 최신 Internet Explorer 10 버전으로 자동 업데이트됩니다.
  • Internet Explorer 11과 함께 설치되는 Adobe Flash Player 13.0.0.182는 Windows 8.1용 Adobe Flash Player 13.0.0.206이 포함되어 있는 최신 Internet Explorer 11 버전으로 자동 업데이트됩니다.

이러한 업데이트는 중재코드삽입으로 이어질 수 있는 버퍼 오버플로 취약점을 해결합니다(CVE-2014-0515).

해당되는 소프트웨어     권장 플레이어 업데이트 사용 가능성
Windows용 Flash Player 13.0.0.182 및 이전 버전   13.0.0.206 Flash Player 다운로드 센터
Macintosh용 Flash Player 13.0.0.201 및 이전 버전   13.0.0.206 Flash Player 다운로드 센터
Windows용 Flash Player 13.0.0.182 및 이전 버전(네트워크 배포)   13.0.0.206
Flash Player 라이선스
Macintosh용 Flash Player 13.0.0.201 및 이전 버전(네트워크 배포)   13.0.0.206 Flash Player 라이선스
Linux용 Flash Player 11.2.202.350 및 이전 버전   11.2.202.356 Flash Player 다운로드 센터
Chrome용 Flash Player 13.0.0.182 및 이전 버전(Windows, Macintosh 및 Linux)   13.0.0.206
Google Chrome 릴리스
Windows 8.0용 Internet Explorer 10의 Flash Player 13.0.0.182 및 이전 버전   13.0.0.206
Microsoft Security Advisory
Windows 8.1용 Internet Explorer 11의 Flash Player 13.0.0.182 및 이전 버전   13.0.0.206
Microsoft Security Advisory

감사의 말

Adobe는 CVE-2014-0515을 보고하여 Adobe 고객의 보안 유지에 도움을 주신 Kaspersky Labs의 Anton Ivanov에게 감사의 말씀을 전합니다.