Cuando se inserta un archivo de audio en el Editor multipista, el archivo se convierte en un clip de la pista seleccionada. Los clips pueden moverse fácilmente a diferentes pistas o posiciones de la línea de tiempo. Y, entre otras cosas, también puede editarlos de forma no destructiva, recortar los puntos de inicio y fin y fusionarlos con otros clips mediante fundido cruzado.

Para organizar clips en el panel Editor, puede utilizar las herramientas Mover  o Selección de tiempo .

Selección y desplazamiento de clips

  1. Realice cualquiera de las acciones siguientes:
    • Para seleccionar un clip individual, haga clic en el clip en el panel Editor.
    • Para seleccionar todos los clips en las pistas seleccionadas, seleccione Editar > Seleccionar > Todos los clips en la pista seleccionada.
    • Para seleccionar todos los clips de una sesión, haga clic en Editar > Seleccionar > Seleccionar todo.
    • Para mover los clips seleccionados, haga clic en la herramienta Mover  de la barra de herramientas y, a continuación, arrastre los clips. O bien, seleccione Clip > Empujar hacia la derecha o Empujar hacia la izquierda para mover los clips un píxel cada vez. (Si aplica el zoom para acercase y ver muestras individuales, con la función de empujar se mueven los clips una muestra cada vez.)

    Nota:

    Para mover clips con la herramienta Selección de tiempo , haga clic con el botón derecho y arrastre (de forma similar a la técnica de herramienta de la herramienta Híbrido en las versiones anteriores). También puede arrastrar el encabezado del clip con cualquier herramienta.

Ajuste a puntos finales de clip

La opción de ajuste permite alinear clips con otros clips. Si el ajuste se activa, los clips arrastrados y el indicador de tiempo actual se ajustan a los elementos seleccionados. Mientras se arrastra un clip, aparece una línea blanca en el panel Editor cuando coinciden los puntos de ajuste.

  1. Para activar el ajuste de los elementos seleccionados, haga clic en el icono Conmutar ajuste  en la parte superior del panel Editor.
  2. Seleccione Editar > Ajuste > Ajustar a clips.

Superposición Clips

Cuando los clips se superponen entre ellos sin aplicarse el fundido cruzado, solo se reproduce el clip superior.

Puede cambiar el orden de los clips mediante uno de los métodossiguientes:

• Seleccione el comando Traer clip al frente o Enviar clip al fondo en la sección del clip del menú principal para reorganizar el clip seleccionado.
• Seleccione el comando Traer clip al frente o Enviar clip al fondo en el menú contextual del clip para reorganizar el clip. En el caso de que un clip se superponga con otros, los clips se indican en el submenú Traer clip al frente, donde se ordenan por su tiempo de inicio para traer al frente los clips ocultos.

Menú contextual del clip
Menú contextual del clip

Copia de un clip

Puede crear dos tipos de copia de clips de audio: copias de referencia, que comparten los archivos de origen, y copias únicas, que tienen archivos de origen independientes. El tipo de copia depende de la cantidad de espacio disponible en el disco y de la naturaleza de la edición destructiva que se vaya a realizar en el Editor de forma de onda.

Las copias de referencia no consumen espacio de disco adicional, y permiten editar todas las muestras simultáneamente con la edición del archivo de origen. (Por ejemplo, puede agregar el efecto Bordeador a un archivo original en el Editor de forma de onda y aplicar el efecto automáticamente a las 30 copias con referencia de una sesión.)

Las copias únicas tienen un archivo de audio independiente en el disco, permitiendo editar cada versión por separado en el Editor de forma de onda (Por ejemplo, puede agregar efectos destructivos a la versión de una introducción, y mantener la versión en una estrofa seca.)

Nota:

Para copiar rápidamente una referencia, pulse Ctrl+C (Windows) o Cmd+C (Mac OS). Como alternativa, pulse Alt (Windows) u Opción (Mac OS) y arrastre el encabezado del clip.

  1. Haga clic en la herramienta Mover  de la barra de herramientas. A continuación, haga clic con el botón derecho en el clip y arrástrelo.

    Nota:

    Para copiar con la herramienta Selección de tiempo , haga clic con el botón derecho y arrastre el encabezado del clip (de forma similar a la técnica de herramienta de la herramienta Híbrido en las versiones anteriores).

  2. Suelte el botón del ratón y seleccione una de las siguientes opciones del menú emergente:
    • Copiar aquí (para copiar una referencia)
    • Copiar única aquí

Recorte y ampliación de clips

Puede recortar o ampliar clips de audio para adaptarlos a las necesidades una mezcla. Debido a que el Editor multipista no es destructivo, las ediciones de clips son temporales, puede volver al clip original no editado en cualquier momento. Sin embargo, cuando desee editar un clip de audio de forma permanente, puede abrir el archivo de origen rápidamente en el Editor de forma de onda. (Consulte Comparación de los editores Forma de onda y Multipista.)

Eliminación de un intervalo seleccionado de los clips

  1. En la barra de herramientas, haga clic en la herramienta Selección de tiempo .
  2. Arrastre el cursor sobre uno o más clips para seleccionarlos y seleccionar un rango.
  3. Realice una de las acciones siguientes:
    • Para eliminar el rango de los clips y dejar un espacio en la línea de tiempo, seleccione Edición > Eliminar
    • Para eliminar el rango y contraer el espacio en la línea de tiempo, seleccione Editar > Eliminar ondulación y seleccione una de las siguientes opciones:

      Clips seleccionados

      Elimina los clips seleccionados, cambiando los clips restantes en las mismas pistas.

      Selección de tiempo en clips seleccionados

      Elimina el intervalo de los clips seleccionados, dividiéndolos si es necesario.

      Selección de tiempo en todas las pistas

      Elimina el intervalo de todos los clips en la sesión.

      Selección de tiempo en la pista seleccionada

      Elimina el rango solo de la pista resaltada actualmente en el panel Editor.

Contracción de un espacio entre clips en una pista

  1. Haga clic con el botón derecho en el área vacía entre los clips y seleccione Eliminar ondulación > Espacio.

Recorte o ampliación de clips

  1. Si desea repetir un clip, haga clic con el botón derecho en el mismo y seleccione Bucle. (Consulte Clips de bucle.)

  2. En el panel Editor, sitúe el cursor sobre el borde izquierdo o derecho del clip. Aparece el icono de arrastrar borde .
  3. Arrastre los bordes del clip.

La opción Clip > Recortar tiene tres parámetros.

Recortar hasta la selección de tiempo

Si desea utilizar una parte del clip, selecciónela y elija Recortar hasta la selección de tiempo.

Recortar inicio hasta el cabezal de reproducción

Sitúe elcabezal de reproduccióndonde quiera que se inicie el clip y seleccione esta opción para recortarlo.

Recortar final hasta el cabezal de reproducción

Sitúe elcabezal de reproducciónen la posición donde quiera que termine el clip y seleccione esta opción para recortarlo.

Cambio de los contenidos de un clip recortado o en bucle

Puede editar con desplazamiento un clip recortado o en bucle para cambiar sus contenidos dentro de los bordes.

ms20
Cambio de los contenidos de un clip dentro de los bordes

  1. En la barra de herramientas, haga clic en la herramienta Desplazar .
  2. Arrastre en el clip.

Edición permanente del archivo de origen de un clip en el Editor de forma de onda

  1. Haga doble clic en el encabezado del clip.

División de clips

Divida los clips de audio para separarlos en clips individuales que se puedan mover o editar de forma independiente.

División de clips con la herramienta Cuchilla

  1. En la barra de herramientas, mantenga pulsada la herramienta Cuchilla  y seleccione una de las siguientes opciones en el menú desplegable:

    Cuchilla en clips seleccionados

    Divide solamente los clips en los que se hace clic.

    Cuchilla en todos los clips

    Divide todos clips en el punto de tiempo en que se hace clic.

     Consejo: Para cambiar entre estos modos en el panel Editor, pulse Mayús.

  2. En el panel Editor, haga clic donde desee que se produzca la división.

División de todos los clips del indicador de tiempo actual

  1. Sitúe el indicador de tiempo actual donde se encuentre uno o varios clips de audio.

  2. Seleccione Clip > Dividir.

Definición de propiedades de clips de audio

En el panel Propiedades, puede cambiar rápidamente varios ajustes para los clips de audio seleccionados. Los ajustes para la ganancia y el silencio son independientes de otros controles de pista similares.

  1. Seleccione un clip de audio y elija Ventana > Propiedades.

    Nota:

    Es posible acceder a las propiedades individuales en el menú Clip.

  2. Defina las opciones siguientes:

    Nota:

    Para cambiar el nombre del clip, escríbalo en el cuadro de texto situado en la parte superior del panel.

    Color del clip

    Haga clic en la muestra para personalizar. Una muestra con una barra roja indica que el clip está utilizando el color predeterminado para el ajuste preestablecido de aspecto actual. (Consulte Cambio del rendimiento, brillo y colores de la interfaz.)

    Ganancia de clip

    Compensa un clip de volumen alto o bajo que es difícil de mezclar.

    Bloquear en el tiempo

    Permite solo movimientos arriba o abajo en otras pistas, con una posición de línea de tiempo fija. Aparece un icono de bloqueo  en el clip.

    Bucle

    Activa el bucle de clip. Para obtener más información, consulte Bucle en clips.

    Silenciar

    Silencia el clip.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea