Acerca de los espacios de trabajo

Las aplicaciones de vídeo y audio de Adobe ofrecen un espacio de trabajo uniforme y personalizable. Aunque cada aplicación tiene su propio conjunto de paneles (por ejemplo, Proyecto, Metadatos o Línea de tiempo), mueva y agrupe los paneles de la misma manera que lo hace en los productos.

La ventana principal de un programa es la ventana de la aplicación. Los paneles se organizan en esta ventana en una disposición denominada espacio de trabajo. El espacio de trabajo por defecto contiene grupos de paneles y paneles independientes.

Un espacio de trabajo se personaliza organizando los paneles en el diseño que mejor se adapta a su estilo de trabajo. A medida que se reorganizan los paneles, los demás paneles se redimensionan automáticamente para adaptarse a la ventana. Se pueden crear y guardar varios espacios de trabajo personalizados para diferentes tareas, por ejemplo, uno para edición y otro para previsualización.

Nota:

Se pueden utilizar ventanas flotantes para crear un espacio de trabajo más parecido a los de versiones anteriores de las aplicaciones de Adobe o para colocar paneles en varios monitores.

sws_example_workspace
Espacio de trabajo de ejemplo

A. Ventana de aplicación B. Paneles agrupados C. Panel individual 

Elección de un espacio de trabajo

Cada aplicación de vídeo y de audio de Adobe incluye varios espacios de trabajo predefinidos que optimizan el diseño de paneles para tareas específicas. Cuando elija uno de estos espacios de trabajo, o cualquier espacio de trabajo personalizado que haya guardado, el espacio de trabajo actual se vuelve a dibujar de la forma correspondiente.

  1. Abra el proyecto sobre el que desea trabajar, elija Ventana > Espacio de trabajo y seleccione el espacio de trabajo que desee.

Acoplar, agrupar o flotar paneles

Puede acoplar paneles, moverlos a un grupo o fuera de él y desacoplarlos de manera que floten encima de la ventana de la aplicación. Conforme arrastra un panel, se resaltan las zonas de colocación a las que puede mover el panel. La zona de colocación que elige determina el lugar en el que se inserta el panel y si se acopla o se agrupa con otros paneles.

Zonas de acoplamiento

Las zonas de acoplamiento existen a lo largo de los bordes de un panel, grupo o ventana. Al acoplar un panel se coloca junto al grupo existente, redimensionando todos los grupos para alojar al panel nuevo.

sws_drag_to_dock
Arrastrar el panel (A) a la zona de acoplamiento (B) para acoplarlo (C)

Zonas de agrupamiento

Las zonas de agrupamiento existen en la mitad de un panel o grupo, y en el área de ficha de paneles. Al soltar un panel en una zona de agrupamiento, se apila con los demás paneles.

sws_drag_to_group
Arrastrar el panel (A) a la zona de agrupamiento (B) para agruparlo con los paneles existentes (C)

Acoplar o agrupar paneles

  1. Si el panel que desea acoplar o agrupar no está visible, elíjalo en el menú Ventana.

  2. Realice una de las acciones siguientes:

    • Para mover un panel concreto, arrastre el área de agarre situada en la esquina superior izquierda de la ficha de un panel a la zona donde quiera soltarla.

    sws_drag_panel_gripper
    Arrastrar el agarre del panel para moverlo

    • Para mover un grupo completo, arrastre el agarre del grupo situado en la esquina superior derecha a la zona donde quiera soltarlo.

    sws_drag_group_gripper
    Arrastrar el agarre de grupo para mover todo el grupo

    La aplicación acopla y agrupa el panel en función del tipo de zona de colocación.

Desacoplar un panel en una ventana flotante

Cuando desacopla un panel en una ventana flotante, puede añadir paneles a la ventana o modificarla de manera similar a como lo hace con la ventana de la aplicación. Puede utilizar ventanas flotantes para utilizar un monitor secundario o para crear espacios de trabajo como los de versiones anteriores de aplicaciones de Adobe.

  1. Seleccione el panel que desea desacoplar (si está oculto, selecciónelo en el menú Ventana) y, a continuación, realice una de las operaciones siguientes:

    • Seleccione Desacoplar panel o Desacoplar fotograma en el menú del panel. El comando Desacoplar fotograma desacopla el grupo de paneles.

    • Mantenga pulsada la tecla Ctrl (Windows®) o Comando (Mac OS®) y arrastre el panel o el grupo fuera de su ubicación actual. Cuando suelte el botón del ratón, el panel o el grupo aparecerá en una nueva ventana flotante.

    • Arrastre el panel o el grupo fuera de la ventana de la aplicación. (Si la ventana de la aplicación se maximiza, arrastre el panel a la barra de tareas de Windows.)

Cambiar el tamaño de los grupos de paneles

Cuando coloque el puntero encima de los divisores entre grupos de paneles, aparecen los iconos de cambio de tamaño. Cuando arrastre estos iconos, se cambiará el tamaño de todos los grupos que compartan el divisor. Por ejemplo, supongamos que el espacio de trabajo contiene tres grupos de paneles apilados verticalmente. Si arrastra el divisor entre los dos grupos inferiores, estos se redimensionan pero el grupo superior no cambia.

Nota:

Para maximizar rápidamente un panel bajo el indicador, presione la tecla del acento. (No pulse Mayús.) Presione la tecla del acento de nuevo volver al tamaño original del panel.

  1. Realice una de las siguientes acciones:
    • Para cambiar el tamaño horizontal o verticalmente, coloque el puntero entre dos grupos de paneles. El puntero se convierte en una doble flecha .

    • Para cambiar el tamaño en ambas direcciones a la vez, coloque el puntero en la intersección entre tres o más grupos de paneles. El puntero se convierte en una flecha de cuatro direcciones .

  2. Mientras mantiene pulsado el botón del ratón, arrastre para redimensionar los grupos de paneles.
    sws_drag_divider
    Arrastrar el divisor entre los grupos de paneles para redimensionarlos horizontalmente

    A. Grupo original con icono de cambio de tamaño B. Grupos redimensionados 

Apertura, cierre y desplazamiento en paneles

Al cerrar un grupo de paneles en la ventana de la aplicación, se redimensionan los demás grupos para ocupar el espacio recién disponible. Al cerrar una ventana flotante, también se cierran los paneles incluidos en ella.

  • Para abrir un panel, escójalo desde el menú Ventana.
  • Para cerrar un panel o una ventana, presione Control-W (Windows) o Comando-W (Mac OS), o haga clic en el botón Cerrar .
  • Para ver todas las fichas de paneles en un grupo de paneles reducido, arrastre la barra de desplazamiento horizontal.
  • Para traer un panel al frente de un grupo de paneles, siga una de estas instrucciones:
    • Haga clic en la ficha del panel que desea traer al frente.

    • Coloque el cursor encima del área de la ficha y desplace la rueda del ratón. El desplazamiento trae al frente los paneles, uno después de otro.

    • Arrastre las fichas horizontalmente para cambiarlas de orden.

  • Para mostrar los paneles ocultos en un grupo de paneles reducido, arrastre la barra de desplazamiento por encima del grupo de paneles.
sws_panel_scrollbar
Arrastrar la barra de desplazamiento horizontal para ver todos los paneles en un grupo reducido

Uso de varios monitores

Para aumentar el espacio de pantalla disponible, utilice varios monitores. Cuando se trabaja con varios monitores, la ventana de la aplicación aparece en un monitor y se colocan ventanas flotantes en el segundo monitor. Las configuraciones del monitor se almacenan en el espacio de trabajo.

Visualización de la barra de herramientas

La barra de herramientas proporciona un acceso rápido a las herramientas, el menú Espacio de trabajo y los botones que se alternan entre los editores multipista y de forma de onda. Algunas herramientas son únicas para cada vista. Del mismo modo, algunas herramientas del Editor de forma de onda se encuentran disponibles solo en la visualización espectral.

De forma predeterminada, la barra de herramientas se coloca justo debajo de la barra de menús. Sin embargo, puede desacoplar la barra de herramientas y convertirla en el panel Herramientas, que se puede manipular igual que cualquier otro panel.

  • Para mostrar u ocultar la barra de herramientas, seleccione Ventana > Herramientas. Una marca de verificación junto al comando Herramientas indica que es visible.
  • Para desacoplar la barra de herramientas de su ubicación predeterminada, arrastre el control situado en el borde izquierdo a otra ubicación del área de trabajo.
  • Para reacoplar el panel Herramientas en su ubicación predeterminada, arrastre la ficha de dicho panel a la zona donde quiera soltarlo, que abarca todo el ancho de la ventana de Adobe Audition, justo debajo de la barra de menú.
wa_toolbar
Las herramientas disponibles difieren en cada vista.

A. Herramientas del Editor de forma de onda para la visualización espectral B. Herramientas del Editor multipista 

Visualización de la barra de estado

La barra de estado se encuentra en la parte inferior del área de trabajo de Adobe Audition. La parte más a la izquierda de la barra de estado indica el tiempo necesario para abrir, guardar o procesar un archivo, así como el estado de transporte actual (Reproduciendo, Grabando o Detenida). La parte más a la derecha de la barra muestra diversa información que se puede personalizar.

wa24
Barra de estado

A. Tiempo para abrir, guardar o procesar el archivo B. Velocidad de fotograma de vídeo C. Estado del archivo D. Tipo de muestra E. Tamaño de audio sin comprimir F. Duración G. Espacio libre H. Detectar muestras eliminadas 
  • Para mostrar u ocultar la barra de estado, seleccione Vista > Barra de estado > Mostrar. Una marca de verificación indica que la barra de estado está visible.
  • Para cambiar la información que se muestra en la parte más a la derecha de la barra, seleccione Ver > Barra de estado, o bien, haga clic en la barra. Después elija una de las siguientes opciones:

    Mostrar los datos situados bajo el cursor:

    Muestra la información de frecuencia, tiempo, canal y amplitud de la ubicación situada bajo el cursor.

    Velocidad de fotograma de vídeo:

    Muestra la velocidad de fotogramas actual y de destino de los archivos de vídeo abiertos en el Editor multipista.

    Estado del archivo:

    Indica el momento en que sucede el procesamiento para los ajustes de amplitud y los efectos.

    Tipo de muestra:

    Visualiza la información de muestra acerca de la forma de onda abierta actualmente (Editor de forma de onda) o del archivo de sesión (Editor multipista). Por ejemplo, un archivo estéreo de 16 bits a 44,100 Khz se muestra como estéreo 44100 Hz 16 bits .

    Tamaño de audio sin comprimir:

    Indica el tamaño que tendría el archivo de audio activo si se guardara en un formato sin comprimir como, por ejemplo, WAV y AIFF, o el tamaño total de una sesión multipista.

    Duración:

    Muestra la longitud de la forma de onda o de la sesión actual. Por ejemplo, 0:01:247 significa una forma de onda o sesión de 1,247 segundos de longitud.

    Espacio libre:

    Muestra la cantidad de espacio disponible en el disco duro.

    Espacio libre (tiempo):

    Muestra el tiempo restante para la grabación, en función de la velocidad de muestro seleccionada actualmente. Este valor aparece como minutos, segundos y milésimas de segundo. Por ejemplo, si Adobe Audition está ajustado para grabar audio mono de 8 bits a 11.025 Hz, el tiempo restante puede leerse como 4399:15.527 libre. Si cambia las opciones de grabación a 16 bits estéreo a 44.100 Hz, el tiempo restante pasará a ser 680:44.736 libre.

    Sugerencia: De forma predeterminada, la información de Espacio libre (tiempo) está oculta. Para mostrarla, haga clic con el botón derecho en la barra de estado y seleccione Espacio libre (tiempo) en el menú desplegable.

    Detectar muestras eliminadas:

    Indica que no había muestras durante la grabación o la reproducción. Si aparece este indicador, considere la nueva grabación del archivo para evitar exclusiones sonoras.

Cambio del rendimiento, el brillo y los colores de la interfaz

  1. Seleccione Editar > Preferencias > Aspecto (Windows) o Audition > Preferencias > Aspecto (Mac OS).

  2. Ajuste una de las opciones siguientes y haga clic en Aceptar:

    Ajustes preestablecidos

    Aplica, guarda y elimina una combinación de ajustes de colores y brillo.

    Colores

    Haga clic en una muestra para cambiar el color de las formas de onda, las selecciones o el indicador de tiempo actual.

    Brillo

    Ilumina u oscurece los paneles, las ventanas y los cuadros de diálogo.

    Utilizar degradados

    Cuando se anula su selección, se eliminan las sombras y los resaltes de los paneles, botones y medidores.

Guardar, restablecer y eliminar espacios de trabajo

Guardado de un espacio de trabajo personalizado

Conforme personaliza un espacio de trabajo, la aplicación realiza un seguimiento de los cambios, almacenando el diseño más reciente. Para almacenar un diseño específico de manera más permanente, guarde un espacio de trabajo personalizado. Los espacios de trabajo personalizados guardados aparecen en el menú Espacio de trabajo, adonde puede regresar y restaurarlos.

  1. Organice los fotogramas y paneles como desee y, a continuación, elija Ventana > Espacio de trabajo > Nuevo espacio de trabajo. Introduzca un nombre para el espacio de trabajo y haga clic en Aceptar (Windows) o en Aceptar (Mac OS).

Nota:

(After Effects, Premiere Pro, Encore) Si un proyecto guardado con un espacio de trabajo personalizado se abre en otro sistema, la aplicación busca un espacio de trabajo con el mismo nombre. Si no encuentra una coincidencia (o la configuración del monitor no coincide), utiliza el espacio de trabajo local actual.

Restauración de un espacio de trabajo

Restaure el espacio de trabajo actual para regresar a su diseño original, guardado, de paneles.

  1. Elija Ventana > Espacio de trabajo > Restablecer nombre de espacio de trabajo.

Eliminación de un espacio de trabajo

  1. Seleccione Ventana > Espacio de trabajo > Eliminar espacio de trabajo.

  2. Elija el espacio de trabajo que desee eliminar y, a continuación, haga clic en Aceptar.

    Nota:

    No puede eliminar el espacio de trabajo activo actualmente.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea