Edición de clips audio desde Adobe Premiere Pro o After Effects

En Adobe Premiere Pro® o After Effects®, se pueden abrir rápidamente los clips seleccionados en el Editor de forma de onda para restaurarlos o mejorarlos. Cuando haya guardado los cambios, el audio actualizado aparecerá automáticamente en los proyectos de vídeo.

  • En Adobe Premiere Pro, seleccione Editar > Editar en Adobe Audition > Clip.

  • En After Effects > seleccione Editar > Editar in Adobe Audition.

Exportación de una mezcla multipista a Premiere Pro

Adobe Premiere Pro y Audition intercambian directamente audio entre las sesiones multipista y las secuencias. Los marcadores de secuencia aparecen en Audition y las pistas independientes se pueden conservar para obtener la máxima flexibilidad de edición.

Las aplicaciones intercambian secuencias y sesiones utilizando un formato XML compartido, exportado a una carpeta que contiene cualquier archivo de audio con referencias.

Nota:

Si desea enviar un solo archivo de mezcla a Premiere y no necesita la opción de exportar pistas individuales, consulte Vinculación de sesiones a archivos de mezcla exportados.

Varios clips de Audition combinados como recursos en Premiere

  1. Seleccione Multipista > Exportar a Adobe Premiere Pro.

  2. Especifique un nombre y una ubicación para la carpeta de sesión exportada y establezca las siguientes opciones:

    Velocidad de muestreo

    De forma predeterminada, refleja la velocidad de muestra de la secuencia original. Seleccione otra velocidad para volver a muestrear el archivo para diferentes medios de salida. (Consulte Conceptos básicos sobre la velocidad de muestreo.)

    Exportación de cada pista o bus como recurso

    Convierte la duración completa de línea de tiempo de cada pista en un solo clip, combinando varios clips si es necesario. Seleccione esta opción para ampliar y alinear los clips con los puntos de inicio y fin de la secuencia.

    Mezclar sesión en

    Exporta la sesión a un solo archivo 5.1 mono estéreo.

    Abrir en Adobe Premiere Pro

    Abre automáticamente la secuencia en Premiere Pro. Anule la selección de esta opción si va a editar la secuencia posteriormente o transferirla a un equipo distinto.

  3. Haga clic en Exportar.

  4. Cuando Premiere Pro abre el archivo XML exportado (automáticamente o mediante el comando Archivo > Importar), se abre el cuadro de diálogo Copiar pistas de Adobe Audition.

    En el menú Copiar en secuencia activa, seleccione si comienzan las pistas de Audition exportadas. Todas las pistas nuevas se añaden bajo las existentes.

Nota:

Para enviar audio de secuencias de Premiere Pro a Audition, consulte Edición de audio en Adobe Audition.

Para crear bandas sonoras de vídeo en capas que se puedan actualizar con facilidad, vincule sesiones de varias pistas a archivos de mezcla exportados. Si selecciona archivos exportados en una aplicación como Adobe Premiere Pro, puede volver a mezclarlos o editarlos en Adobe Audition. A medida que un proyecto de vídeo avanza, simplemente, vaya repitiendo este proceso para crear una banda sonora final pulida.

Incorporación de datos originales de edición en archivos de mezcla exportados

  1. Abra una sesión multipista.

  2. Seleccione Editar > Preferencias > Marcadores y metadatos (Windows) o Audition > Preferencias > Marcadores o metadatos (Mac OS).

  3. Seleccione Incrustar datos de enlace de Editar original en las mezclas multipista.

  4. Cuando exporte las mezclas, seleccione Incluir marcadores y otros metadatos.

Edición de un archivo de mezcla a través de una aplicación de vídeo

  1. En la aplicación de vídeo, seleccione un archivo de mezcla que ha exportado de Adobe Audition.

  2. Seleccione Editar > Editar original.

  3. Seleccione una de las opciones siguientes y haga clic en Aceptar:

    • Abrir la sesión multipista de Audition que creó el archivo

    • Abrir el archivo en el editor de forma de onda de Audition

  4. Vuelva a mezclar la sesión vinculada en el Editor de forma de onda o edite el archivo de mezcla en dicho editor.

  5. Para sobrescribir el archivo original de la aplicación de vídeo, realice una de las acciones siguientes:

    • En el Editor multipista, seleccione Archivo > Exportar > Mezcla de multipista y especifique el mismo nombre y ubicación que el archivo original.

    • En el Editor de forma de onda, seleccione Archivo > Guardar.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea