Control del tiempo

En el panel Editor, las siguientes funciones ayudan a controlar el tiempo:

  1. En la línea de tiempo situada junto a la parte superior del panel, el indicador de tiempo actual le permite iniciar la reproducción o la grabación en un punto específico.

  2. En la parte inferior izquierda del panel, la visualización de tiempo muestra el tiempo actual en formato numérico. El formato de tiempo predeterminado es Decimal, aunque se puede cambiar fácilmente. (Consulte Cambio del formato de visualización de tiempo.) En la línea de tiempo se utiliza el mismo formato.

    Nota:

    Para mostrar la línea de tiempo en un panel independiente, seleccione Ventana > Tiempo.

    ir03
    Funciones que facilitan la supervisión del tiempo

    A. Indicador de tiempo actual  B. Línea de tiempo  C. Visualización de la hora 

Colocación del indicador de tiempo actual

En el panel Editor, realice una de las acciones siguientes:

  1. En la línea de tiempo, arrastre elindicador  ohaga clic en un punto de tiempo concreto.

  2. En la visualización de tiempo de la parte inferior izquierda, arrastre el ratón por los números o haga clic para introducir un tiempo concreto.

  3. En la parte inferior del panel, haga clic en uno de los siguientes botones:

    Nota:

    Para ver estos botones en un panel independiente, seleccione Ventana > Transporte.

    Pausa

     Detiene temporalmente el indicador de tiempo actual. Haga clic de nuevo en el botón Pausa para reanudar la reproducción o la grabación.

    Mover CTI al punto anterior

     Sitúa el indicador de tiempo actual al principio del siguiente marcador. Si no hay marcadores, el indicador de tiempo actual se mueve al principio de la forma de onda o sesión.

    Rebobinar

     Desplaza el indicador de tiempo actual hacia atrás en el tiempo.

    Nota:

    Haga clic con el botón derecho en el botón Rebobinar para definir la velocidad a la que se mueve el cursor.

    Avance rápido


     Desplaza el indicador de tiempo actual hacia delante en el tiempo.

    Nota:

    Haga clic con el botón derecho en el botón Avance rápido para definir la velocidad a la que se mueve el cursor.

    Mover CTI al punto siguiente

     Desplaza el indicador de tiempo actual al siguiente marcador. Si no hay marcadores, el indicador de tiempo actual se mueve al final de la forma de onda o sesión.

Previsualización de audio mediante borrado

Para borrar audio (generando una previsualización audible conforme se desplaza por un archivo), realice cualquiera de las siguientes operaciones:

  1. Arrastre el indicador de tiempo actual .

  2. Pulse los botones Rebobinar o Avance rápido .

  3. Pulse las teclas J, K y L para desplazarse hacia atrás, detenerse o desplazarse hacia delante. Al pulsar varias veces la tecla J o L, aumenta gradualmente la velocidad de desplazamiento. (Para cambiar el valor predeterminado, establezca Velocidad de trayecto JKL en las preferencias de reproducción.)

Reproducción de audio linealmente o en un bucle

Nota:

Para iniciar o detener la reproducción con rapidez, pulse la barra espaciadora.

  1. En el panel Editor, sitúe el indicador de tiempo actual o seleccione un intervalo.
  2. (Opcional) En la parte inferior del panel, haga clic con el botón derecho en el botón Reproducir  y seleccione una de las siguientes opciones:

    Regresar a la posición inicial de CTI al detener

    Refleja el comportamiento de Audition 3.0 y posterior. (Pulse Mayús+X para desactivar y activar esta opción).

    Reproducir solo la selección espectral

    Reproduce solamente las frecuencias que haya seleccionado con la herramienta Recuadro , Lazo  o Selección de pincel .

  3. (Opcional) Haga clic en el botón Reproducir en bucle si desea ajustar un intervalo seleccionado o experimente con el procesamiento de diferentes efectos.
  4. Para comenzar la reproducción, haga clic en el botón Reproducir.

Nota:

De forma predeterminada, el panel Editor se desplaza con la reproducción que se extiende más allá de la sección visible de una forma de onda. En el área Reproducir del cuadro de diálogo Preferencias, se puede desactivar el desplazamiento automático.

Sincronización del indicador de tiempo actual en archivos o vistas

En el Editor de forma de onda, podrá mantener la posición del indicador de tiempo actual al cambiar entre archivos (una técnica de utilidad al editar diferentes versiones de la misma forma de onda). En el Editor de forma de onda, podrá mantener la posición del indicador de tiempo actual al cambiar al Editor de forma de onda (una técnica útil al aplicar ediciones y efectos en ambas vistas).

Sincronización del indicador de tiempo actual entre archivos en el Editor de forma de onda

  1. Seleccione Edición > Preferencias > General (Windows) o Preferencias de Adobe Audition > General (Mac OS).

  2. Seleccione Sincronizar la selección, nivel de zoom y CTI en todos los archivos en el editor de forma de onda.

Sincronización del indicador de tiempo actual entre los Editores de forma de onda y multipista

  1. Seleccione Edición > Preferencias > Multipista (Windows) o Preferencias de Adobe Audition > Multipista (Mac OS).

  2. Seleccione Sincronizar clips con el Editor de forma de onda.

Cambio del formato de visualización de tiempo

Nota:

De forma predeterminada, todos los archivos de audio y sesiones multipista utilizan el mismo formato de visualización. Para personalizar el formato para un archivo abierto o sesión, seleccione Ventana > Propiedades, expanda los ajustes Avanzado y anule la selección de la opción Sincronizar con preferencias de visualización de hora.

Elija Vista > Mostrar formato de hora y seleccione la opción que desee:

Decimal (mm:ss.ddd)

Muestra el tiempo en minutos, segundos y milésimas de segundo.

Disco compacto 75 fps

Muestra el tiempo en el mismo formato utilizado por los discos compactos de audio, donde cada segundo equivale a 75 fotogramas.

SMPTE 30 fps

Muestra el tiempo en formato SMPTE, donde cada segundo equivale a 30 fotogramas.

Eliminación SMPTE (29,97 fps)

Muestra el tiempo en formato de fotograma eliminado SMPTE, donde cada segundo equivale a 29,97 fotogramas.

SMPTE 29,97 fps

Muestra el tiempo en formato de fotograma no eliminado SMPTE, donde cada segundo equivale a 29,97 fotogramas.

SMPTE 25 fps (EBU)

Muestra el tiempo utilizando la velocidad de fotogramas de televisión PAL europea, donde cada segundo equivale a 25 fotogramas.

SMPTE 24 fps (Película)

Muestra el tiempo en un formato en el que cada segundo equivale a 24 fotogramas, adecuado para películas.

Muestras

Muestra tiempo numéricamente, utilizando como referencia el número real de muestras que han pasado desde el comienzo del archivo editado.

Barras y pulsaciones

Muestra el tiempo en formato de medidas musicales de barras:pulsaciones:subdivisiones. Para personalizar los ajustes, seleccione Editar tempo y establezca las siguientes opciones en el panel Propiedades: 

Tempo

Especifica las pulsaciones por minuto. 

Firma de tiempo

Especifica el número de pulsaciones por medida y la nota que representan las pulsaciones completas. Por ejemplo, con una firma de 3/8, existen tres notas por medición y las notas octavas representan las pulsaciones completas. 

Subdivisiones

Especifica el número de secciones en las que se divide cada pulsación o el valor después de la coma decimal. Por ejemplo, si se introducen 32 subdivisiones por pulsación, un ajuste de tiempo de 4:2:16 representa una nota octava, a medio camino entre las pulsaciones 2 y 3 en 4/4 tiempo.

Personalizado (X fotogramas por segundo)

Muestra el tiempo en un formato personalizado. Para modificar un formato personalizado, seleccione Editar velocidad de fotogramas personalizada e indique un número de fotogramas por segundo. Los valores válidos son números enteros de 2 a 1000.

Ir a un punto concreto de la reproducción

Utilice el método abreviado correspondiente para ir a un punto concreto de la reproducción y establecer el enfoque en la visualización del código de tiempo. Esto le permite introducir un código de tiempo para colocar el cabezal de reproducción. Para introducir un código de tiempo, siga estos pasos:

  1. En la visualización de tiempo de la parte inferior izquierda, arrastre el ratón por los números o haga clic para introducir un tiempo concreto.

  2. El código de tiempo aparece resaltado. Introduzca el tiempo al que desea que salte el cabezal de reproducción.

  3. Presione Intro. El código de tiempo se mueve al tiempo especificado.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea