Para editar archivos en Audition, cree un nuevo proyecto. También puede importar archivos para editarlos. Continúe leyendo para obtener más información sobre cómo crear, abrir, o importar archivos.

Creación de un nuevo archivo de audio vacío

Un archivo de audio nuevo y vacío es perfecto para grabar audio nuevo o combinar audio pegado.

  1. Elija Archivo > Nuevo > Archivo de audio.

    Nota:

    Para crear de forma rápida un archivo a partir de audio seleccionado en un archivo abierto, seleccione Edición > Copiar en nuevo. (Consulte Copiar o cortar datos de audio.)

  2. Indique un nombre de archivo y establezca las siguientes opciones:

    Velocidad de muestreo

    Determina el rango de frecuencia del archivo. Para reproducir una frecuencia determinada, la velocidad de muestreo ha de ser al menos el doble de la frecuencia. (Consulte Conceptos básicos sobre la velocidad de muestreo.)

    Canales

    Determina si la forma de onda es mono, estéreo o 5.1envolvente. Audition guarda los cinco últimos diseños de canal audio personalizados que haya utilizado para agilizar el acceso a ellos. 

    Nota:

    Para las grabaciones de solo voz, la opción mono es una buena opción que genera un procesamiento más rápido y archivos más pequeños.

    Profundidad de bits

    Determina el rango de amplitud del archivo. El nivel de 32 bits proporciona una flexibilidad de procesamiento máxima en Adobe Audition. Sin embargo, para obtener compatibilidad con aplicaciones comunes, realice la conversión a una profundidad de bits más baja cuando se complete la edición. (Consulte Profundidad de bits y Modificación de la profundidad de bits de un archivo.)

Creación de una sesión multipista

Los archivos de sesión (*.sesx) no contienen datos de audio. Son pequeños archivos basados en XML que hacen referencia a otros archivos de audio y vídeo del disco duro. Un archivo de sesión realiza un seguimiento de lo siguiente:

  • Archivos que forman parte de la sesión.
  • Ubicación de estos archivos.
  • Capas y efectos que se hayan aplicado.

Nota:

Para examinar los ajustes detalladamente, los archivos .sesx pueden abrirse en editores de texto o almacenarse en sistemas de control de versiones. Puede utilizar Perforce o Git, que son populares en el sector de los juegos.

  1. Seleccione Archivo > Sesión multipista.
  2. Indique un nombre de archivo y ubicación y establezca las siguientes opciones:

    Plantilla

    Especifica una plantilla predeterminada o una que haya creado. Las plantillas de sesión especifican archivos de origen y ajustes como la velocidad de muestreo y profundidad de bits.

    Velocidad de muestreo

    Determina el rango de frecuencia de la sesión. Para reproducir una frecuencia determinada, la velocidad de muestreo ha de ser al menos el doble de la frecuencia. (Consulte Conceptos básicos sobre la velocidad de muestreo.)

    Nota:

    Todos los archivos agregados a una sesión deben compartir la velocidad de muestreo. Si intenta importar archivos con velocidades de muestreo diferentes, Adobe Audition le pedirá que los vuelva a muestrear, lo cual puede reducir la calidad de audio. Para cambiar la cualidad de remuestreo, defina los ajustes de Conversión de velocidad de muestreo en las preferencias de datos.

    Profundidad de bits

    Determina el rango de amplitud de la sesión, incluyendo grabaciones y archivos creados con el comando Multipista > Mezcla en nuevo archivo. (Consulte Conceptos básicos de profundidad de bits.)

    Nota:

    Seleccione una profundidad de bits con cuidado, ya que no se puede cambiar una vez creada la sesión. Lo ideal es trabajar a un nivel de 32 bits con sistemas rápidos. Si el sistema presenta lentitud, inténtelo con una profundidad de bits más baja.

    Maestro

    Determina si las pistas se mezclan en una pista mono, estéreo o maestra 5.1. (Consulte Enrutamiento de audio a buses, envíos y pista Maestra).

Apertura de archivos de audio y mezclas multipista existentes

Los siguientes tipos de archivo se abren en el Editor multipista: Audition Session, Audition 3.0 XML, Adobe Premiere Pro Sequence XML, Final Cut Pro XML Interchange y OMF.

Todos los demás tipos de archivo compatibles se abren en el Editor de forma de onda, incluida la parte de audio de los archivos de vídeo.

Nota:

Los archivos de sesión SES de Audition 3.0 y versiones anteriores no son compatibles. Si dispone de Audition 3.0, guarde las sesiones en formato XML para abrirlas en versiones posteriores.  

ir_editor_menu
Si se abren varios archivos, el panel Editor permite seleccionar qué archivo mostrar.

  1. Seleccione Archivo > Abrir.
  2. Seleccione un archivo de audio o vídeo. (Consulte Formatos de importación compatibles).

    Nota:

    Si no se ve el archivo que desea, seleccione Todos los medios compatibles en el menú situado en la parte interior del cuadro de diálogo.

Adición de archivos de audio a otros

Nota:

Agregue archivos con marcadores de pista de CD para montar audio con rapidez y aplicar un procesamiento coherente.

  1. En el Editor de forma de onda, realice una de las acciones siguientes:

    • Para agregar al archivo activo, seleccione Archivo > Abrir anexo > Con actual.
    • Para añadir un nuevo archivo, seleccione Archivo > Abrir anexo > A nuevo.
  2. En el cuadro de diálogo Abrir anexo, seleccione uno o más archivos.

    Nota:

    Si los archivos tienen velocidades de muestreo, profundidades de bit o tipos de canal diferentes, Audition convierte los archivos seleccionados para que coincidan con el archivo abierto. Para obtener los mejores resultados, agregue archivos con el mismo tipo de muestra que el archivo de original.

  3. Haga clic en Abrir.

Importación de un archivo como datos sin procesar

No se pueden tener archivos abiertos que no tengan información de encabezado que describa el tipo de muestra. Para especificar manualmente esta información, importe el archivo como datos sin procesar.

  1. Seleccione Archivo > Importar > Datos sin procesar.
  2. Selecciónelo y haga clic en Abrir.
  3. Defina las opciones siguientes:

    Velocidad de muestreo

    Hagaquecoincida con la velocidad conocida del archivo, si es posible. Para ver ejemplos de ajustes comunes, consulte Conceptos básicos sobre la velocidad de muestreo. Adobe Audition puede importar datos sin procesar con velocidades que van de 1 a 10.000.000 Hz, pero la reproducción y la grabación se admiten solo entre 6.000 Hz y 192.000 Hz.

    Canales

    Introduzca un número entre 1 y 32.

    Codificación

    Especifica el esquema de almacenamiento de datos para el archivo. Si no sabe con seguridad qué codificación usa el archivo, consulte al proveedor del archivo, o bien, la documentación de la aplicación que lo creó.

    Orden de bytes

    Especifica la secuencia numérica para los bytes de datos. El método Little-Endian es común en los archivos WAV, mientras que Big-Endian es común en los archivos AIFF. Con Orden de bytes predeterminado se aplica automáticamente el valor predeterminado para el procesador del sistema y suele ser la mejor opción.

    Desplazamiento de byte de inicio

    Especifica el punto de datos en el archivo en el que comienza el proceso de importación.

Inserción de un archivo de audio en una sesión multipista

Al insertar un archivo de audio en el Editor multipista, el archivo se convierte en clip de audio en la pista seleccionada. Si se inserta más de un archivo o si el archivo supera el espacio disponible en la pista seleccionada, se inserta un nuevo clip en la pista vacía más próxima.

  1. En el Editor multipista, seleccione una pista y, a continuación, coloque el cabezal de reproducción en la posición de tiempo que desee.

  2. Seleccione Multipista > Insertar archivos.

  3. Seleccione un archivo de audio o vídeo. (Consulte Formatos de importación compatibles).

Nota:

Arrastre los rangos desde el panel Marcadores del Editor multipista para convertirlos automáticamente a clips.

Inserción de espacio de un archivo Broadcast Wave en una sesión

Cuando se inserta un archivo Broadcast Wave (BWF) en una sesión multipista, Adobe Audition puede utilizar la marca horaria incrustada para insertar el archivo en un momento específico. A esto se le suele denominar inserción de espacios.

  1. Seleccione Editar > Preferencias > Multipista (Windows) o Audition > Preferencias > Multipista (Mac OS).
  2. Seleccione Utilizar código de tiempo incorporado al insertar clips en multipista.
  3. En el Editor multipista, seleccione una pista.
  4. Seleccione Multipista > Insertar archivos y seleccione uno o más archivos BWF.

Adobe Audition inserta un clip de audio en el tiempo de inicio designado.

Nota:

Para ver o editar la marca horaria para un clip de BWF, abra el clip en el Editor de forma de onda y seleccione Ventana > Metadatos. En la ficha BWF, el valor de marca de hora aparece como Referencia de tiempo.

Importación de una secuencia de Premiere Pro

Puede importar directamente proyectos de Premiere Pro (.prproj) a Audition. Este método de importación usa los medios originales y no requiere representación.

  1. Haga clic en Archivo > Importar > Archivo y seleccione el proyecto de Premiere Pro que quiera importar.

  2. Se abre el cuadro de diálogo Importar una secuencia de Premiere Pro con la lista de secuencias que contiene el proyecto. Puede seleccionar la secuencia específica que quiera abrir. La secuencia seleccionada se importa directamente haciendo referencia a los medios originales.

    Importación de secuencias de Premier Pro
    Importación de secuencias de Premier Pro
  3. Ciertas opciones de configuración de enrutamiento de clips o contenido requieren representar el audio. Por ejemplo, el contenido sintético, las secuencias anidadas y la configuración de enrutamiento de canal requieren representación. Si decide no representar estas secuencias, aparecerán sin conexión.

  4. Para activar o desactivar la casilla de verificación Representar enrutamiento de canal de clip y contenido no compatible, haga lo siguiente:

    • Abra la lista desplegable Opciones de importación del cuadro de diálogo Importar una secuencia de Premiere Pro.
    Opciones de importación
    Opciones de importación
  5. Puede seleccionar la ubicación para guardar el contenido representado utilizando los botones de opción Carpeta del proyecto y Ubicación personalizada. Haga clic en Examinar para seleccionar una ubicación personalizada. 

Las secuencias se importan en Audition con referencia a los medios originales. El vídeo importado de Premiere Pro se muestra como capa única allanada.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea