Benutzerhandbuch Abbrechen

Anzeigen und Verwalten von Dateien in Adobe Bridge

  1. Benutzerhandbuch zu Bridge
  2. Einführung
    1. Neue Funktionen in Bridge
    2. Bridge – Systemanforderungen
    3. Der Adobe Bridge-Arbeitsbereich
    4. Importieren von Fotos mit Photo Downloader
    5. Organisieren von Inhalten und Assets mit Adobe Bridge
  3. Arbeiten mit Assets
    1. Creative Cloud Libraries in Bridge
    2. Erstellen von PDF-Kontaktabzügen im Arbeitsbereich „Ausgabe“
    3. Anzeigen und Verwalten von Dateien in Adobe Bridge
    4. Arbeiten mit Metadaten in Adobe Bridge
    5. Arbeiten mit Adobe Bridge-Cache
    6. Verwenden von Schlüsselwörtern in Adobe Bridge
    7. Starten von Adobe Bridge
    8. Anpassen des Erscheinungsbilds des Inhaltsbedienfelds in Adobe Bridge
    9. Vorschau von Bildern und Bearbeiten der Aufnahmezeit
    10. Verwenden von Sammlungen in Adobe Bridge
    11. Stapeln von Dateien in Adobe Bridge
    12. Automatisieren von Aufgaben in Adobe Bridge
    13. Workflow Builder
    14. Vorschau dynamischer Mediendateien in Adobe Bridge
    15. Erstellen von Web-Galerien und PDF-Dateien
    16. Arbeiten mit gemeinsam genutztem Bridge-Cache
    17. Verwaltung eines Medien-Caches
  4. Bridge und andere Adobe-Apps
    1. Mit Adobe Media Encoder arbeiten
    2. Mit Adobe Premiere Pro arbeiten
  5. Exportieren und Veröffentlichen
    1. Asset-Konvertierung über das Exportierenbedienfeld
    2. Veröffentlichen von Bildern auf Adobe Stock
    3. Veröffentlichen von Assets auf Adobe Portfolio
  6. Tastaturbefehle
    1. Adobe Bridge-Tastenkombinationen
    2. Tastaturbefehl-Bedienfeld in Adobe Bridge
  7. Adobe Camera Raw
    1. Verwalten von Camera Raw-Einstellungen
    2. Drehen, Zuschneiden und Anpassen von Bildern
    3. Reparieren von Bildern mit dem erweiterten Bereichsreparatur-Werkzeug in Camera Raw
    4. Radial-Filter in Camera Raw
    5. Automatische Perspektivenkorrektur in Camera Raw
    6. Erstellen von Panoramen
    7. Verarbeitungsversionen in Camera Raw
    8. Durchführen lokaler Korrekturen in Camera Raw

 

Um zwischen Dateien und Ordnern zu wechseln, hast du folgende Möglichkeiten:

  • Wähle im Ordner-Bedienfeld einen Ordner aus. Drücke im Ordner-Bedienfeld die Nach-unten-Taste und die Nach-oben-Taste, um im Verzeichnis zu navigieren. Drücke die Nach-rechts-Taste, um einen Ordner zu maximieren. Drücke die Nach-links-Taste, um einen Ordner zu minimieren.

  • Wähle im Favoriten-Bedienfeld ein Element aus.

  • Wähle in der Anwendungsleiste die Schaltfläche Zu übergeordnetem Element bzw. zu Favoriten wechseln  oder Letzte Datei anzeigen oder zu letztem Ordner wechseln  und wähle ein Element aus.

    Tipp: Um eine Datei im Betriebssystem anzuzeigen, wähle sie aus und wähle dann „Datei“ > „Im Explorer anzeigen“ (Windows) bzw. „Datei“ > „Im Finder anzeigen“ (Mac OS).

  • Wähle in der Anwendungsleiste die Schaltfläche Zurück  oder Weiter, um zwischen kürzlich geöffneten Ordnern zu navigieren.

  • Doppelklicke auf einen Ordner im Inhaltsbedienfeld, um ihn zu öffnen.

    Tipp: Doppelklicke bei gedrückter Strg-Taste (Windows) oder gedrückter Befehlstaste (Mac OS) im Inhaltsbedienfeld auf einen Ordner, um diesen in einem neuen Fenster zu öffnen.

  • Ziehe einen Ordner aus dem Windows-Explorer (Windows) bzw. Finder (Mac OS) auf die Pfadleiste, um diesen Speicherort in Adobe Bridge aufzurufen.

  • Ziehe einen Ordner aus dem Explorer (Windows) bzw. dem Finder (Mac OS) in das Vorschau-Bedienfeld, um ihn zu öffnen. In Mac OS kannst du einen Ordner auch aus dem Finder auf das Adobe Bridge-Symbol ziehen, um ihn zu öffnen.

  • Verwende zum Navigieren die Pfadleiste:
    • Wähle ein Element in der Pfadleiste aus, um es aufzurufen.

    • Klicke mit der rechten Maustaste (Windows) bzw. bei gedrückter Control-Taste (Mac OS) auf ein Element in der Pfadleiste, um eine Liste der Unterordner zu öffnen. Auf diese Weise kannst du sämtliche Unterordner des ausgewählten Elements anzeigen und auswählen. Du kannst auch einen Nach-rechts-Pfeil in der Pfadleiste auswählen, um die Unterordner des vorangegangenen Elements zu durchsuchen.

    • Ziehe ein Element aus dem Inhaltsbedienfeld auf die Pfadleiste, um diesen Speicherort aufzurufen.

    • Wähle das letzte Element in der Pfadleiste aus, um den Pfad zu bearbeiten. Um zum Symbolmodus zurückzukehren, drücke die Esc-Taste.

Hinweis:

(Mac) Wen in Bridge zum Laufwerkspeicherort von Diensten wie Dropbox und iCloud navigieren wollen, muss sichergestellt sein, dass der Zugriff auf den Ordner der Benutzerbibliothek möglich ist. Bei Mac OS X ist der Ordner der Benutzerbibliothek ab Version 10.7 standardmäßig ausgeblendet. Um auf Inhalte im Bibliotheksordner zuzugreifen, siehe Benutzerbibliotheksdateien unter Mac OS X 10.7 und höher können nicht gefunden werden.

Hinweis:

Wähle „Fenster“ > „Pfadleiste“, um die Pfadleiste ein- bzw. auszublenden.

Anzeigen der Inhalte von Unterordnern

Du kannst festlegen, dass Ordner und Unterordner in Adobe Bridge in einer fortlaufenden, „flachen“ Ansicht angezeigt werden. In einer flachen Ansicht wird der gesamte Inhalt eines Ordners angezeigt, einschließlich der Unterordner, sodass du die Unterordner nicht durchsuchen musst.

  1. Um Ordnerinhalte in der flachen Ansicht anzuzeigen, wähle Anzeigen > Elemente in Unterordnern anzeigen aus.

    Wähle „Elemente in Unterordnern anzeigen“ aus, um den Inhalt der Ordner anzuzeigen.
    Wähle „Elemente in Unterordnern anzeigen“ aus, um den Inhalt der Ordner anzuzeigen.

  2. Wähle Elemente in Unterordnern immer anzeigen aus, wenn du alle Elemente im Unterordner anzeigen möchtest, wenn du einen Ordner im Ordnerbedienfeld, im Favoritenbedienfeld oder in der Pfadleiste auswählst.

    Wähle „Elemente in Unterordnern immer anzeigen“ aus, um alle Elemente aus dem Unterordner anzuzeigen.
    Wähle „Elemente in Unterordnern immer anzeigen“ aus, um alle Elemente aus dem Unterordner anzuzeigen.

Wenn du den Inhalt der Unterordner nicht mehr anzeigen möchtest, gehe wie folgt vor:

  1. Deaktiviere Elemente in Unterordnern anzeigen im Menü Anzeigen.

  2. Klicke in der oberen Leiste des Inhaltsbedienfelds
    auf .

Hinweis:
  • Wenn du diese Option für Ordner mit vielen Elementen aktivierst, wird möglicherweise eine Meldung angezeigt, dass die Aktivierung dieser Option die Leistung von Bridge beeinträchtigen kann. Das liegt daran, dass Bridge bei Auswahl dieser Option eine Miniaturvorschau erstellt, um alle Elemente aufzulisten und anzuzeigen.
  • Diese Option gilt spezifisch für ein Inhaltsbedienfeld. Wenn du ein neues Inhaltsbedienfeld öffnest, musst du diese Option erneut aktivieren.
  • Wenn du mit den Vorwärts- und Rückwärtspfeilen in der oberen Leiste navigierst, wird die Option „Elemente in Unterordnern anzeigen“ deaktiviert.

Öffnen von Dateien in Adobe Bridge

Du kannst in Adobe Bridge auch Dateien öffnen, die nicht mit Adobe-Anwendungen erstellt wurden. Beim Öffnen einer Datei in Adobe Bridge wird diese Datei in ihrer ursprünglichen Anwendung oder in der von dir angegebenen Anwendung geöffnet. Ferner kannst du in Adobe Bridge auch Dateien in einem Dokument platzieren, das in einer Adobe-Anwendung geöffnet ist.

Wähle eine Datei aus und führe eine der folgenden Aktionen durch:

  • Wähle Datei > Öffnen.

  • Drücke die Eingabetaste (Windows) bzw. den Zeilenschalter (Mac OS).

  • Drücke die Strg- und die Nach-unten-Taste (Windows) oder die Befehls- und die Nach-unten-Taste (Mac OS).

  • Doppelklicke auf die Datei im Inhaltsbedienfeld.

  • Wähle Datei > Öffnen mit gefolgt vom Namen der Anwendung, in der die Datei geöffnet werden soll.

  • Ziehe die Datei auf ein Anwendungssymbol.

  • Wähle Datei > In Camera Raw öffnen, um die Camera Raw-Einstellungen für die Datei zu bearbeiten.

  • Um Fotos von einer Digitalkamera in Adobe Bridge zu öffnen, verwende den Adobe Foto-Downloader. Erfahre mehr über das Importieren von Fotos von einer Digitalkamera oder einem Kartenlesegerät in Adobe.
  • Wähle Datei > Von Geräten importieren, um Medien von Adobe Bridge von den folgenden Geräten in Mac OS 10.11.x zu importieren:
    • Android-Mobilgeräte und Digitalkameras, die im PTP (Picture Transfer Protocol)- oder MTP (Media Transfer Protocol)-Modus angeschlossen sind
    • iOS-Mobilgeräte

Erfahre mehr über das Importieren vom Gerät unter Mac OS 10.11.x.

Ändern von Dateitypzuordnungen

Die Auswahl einer Anwendung zum Öffnen eines bestimmten Dateityps wirkt sich nur auf die Dateien aus, die du in Adobe Bridge öffnest, und setzt die Einstellungen des Betriebssystems außer Kraft.

  1. Wähle Bearbeiten > Voreinstellungen (Windows) oder Adobe Bridge > Voreinstellungen (macOS) und wähle Dateitypzuordnungen aus.

  2. Wähle den Namen der Anwendung (oder „Keine“) und dann Durchsuchen, um nach der zu verwendenden Anwendung zu suchen. Du kannst auch die Suchoption verwenden, um zu der gesuchten Erweiterung oder Anwendung zu gelangen.

  3. Wenn du die Dateitypzuordnungen auf die Standardeinstellungen zurücksetzen möchtest, wähle Auf Standardzuordnungen zurücksetzen aus.

  4. Zum Ausblenden von Dateitypen, denen keine Anwendung zugeordnet ist, wähle Nicht-definierte Dateizuordnungen verbergen aus.

Wenn du eine Anwendung zum Öffnen der Datei auswählst, kannst du in Bridge auswählen, ob du die Datei nur einmal oder immer mit dieser Anwendung öffnen möchtest. Wenn du Immer auswählst, wird die Zuordnung für diesen Dateityp festgelegt.

Platzieren von Dateien in einer anderen Anwendung

  • Wähle die Datei in Adobe Bridge > Datei > Platzieren aus, gefolgt vom Namen der Anwendung. Mit Hilfe dieses Befehls kannst du beispielsweise ein JPEG-Bild in Adobe Illustrator einfügen.
  • Ziehe eine Datei aus Adobe Bridge in die gewünschte Anwendung. Je nach Datei muss das Dokument, in das diese eingefügt werden soll, erst geöffnet werden.

Suchen nach Dateien und Ordnern mit Adobe Bridge

Du kannst in Adobe Bridge unter Verwendung zahlreicher Kombinationen von Suchkriterien nach Dateien und Ordnern suchen. Du kannst Suchkriterien als eine Smart-Sammlung speichern. Diese Sammlung wird mit den Dateien aktualisiert, die deinen Kriterien entsprechen.

Hinweis:

(Mac) Wenn du in Bridge zum Laufwerkspeicherort von Diensten wie Dropbox und iCloud navigieren willst, muss sichergestellt sein, dass der Zugriff auf den Ordner der Benutzerbibliothek möglich ist. Bei Mac OS X ist der Ordner der Benutzerbibliothek ab Version 10.7 standardmäßig ausgeblendet. Um auf Inhalte im Bibliotheksordner zuzugreifen, siehe Benutzerbibliotheksdateien unter Mac OS X 10.7 und höher können nicht gefunden werden.

  1. Wähle Bearbeiten > Suchen.

  2. Wähle den Ordner aus, den du durchsuchen möchtest.

  3. Lege Suchkriterien fest, indem du Optionen und Beschränkungen in den Kriterienmenüs wählst. Gib Suchtext in das Textfeld auf der rechten Seite ein.
  4. Wenn du weiteres Suchkriterium hinzufügen möchtest, klicke auf die Schaltfläche mit dem Pluszeichen (+). Wenn du ein Suchkriterium entfernen möchtest, klicke auf das Minuszeichen (-).

  5. Wähle eine Option im Menü Anzeigen, um festzulegen, ob alle oder nur bestimmte Kriterien erfüllt werden müssen.

  6. Wähle Alle Unterordner einschließen aus, um alle Unterordner des Quellordners zu durchsuchen. (Optional) 

  7. Wähle Nicht-indizierte Dateien einschließen (eventuell langsam) aus, um festzulegen, dass sowohl Dateien außerhalb als auch Dateien innerhalb des Caches durchsucht werden sollen. Die Suche in nicht im Cache gespeicherten Dateien (in Ordnern, die in Adobe Bridge noch nicht durchsucht wurden) nimmt mehr Zeit in Anspruch als die Suche in Cache-Dateien. (Optional) 

  8. Wähle Suchen aus.

  9. Klicke zum Speichern der Suchkriterien im Sammlungen-Bedienfeld auf die Schaltfläche „Neue Smart-Sammlung“ , wenn deine Suchergebnisse in Adobe Bridge angezeigt werden. Das Dialogfeld Smart-Sammlung beinhaltet automatisch deine Suchkriterien. Passe die Kriterien bei Bedarf an und wähle dann Speichern aus.
    Gib im Sammlungen-Bedienfeld einen Namen für die Smart-Sammlung ein und drücke die Eingabetaste (Windows) bzw. den Zeilenschalter (Mac OS). (Optional) 

    Erfahre mehr über dasErstellen einer Smart-Sammlung.

Verwende das Feld „Schnellsuche“ in der Anwendungsleiste von Adobe Bridge zum Suchen nach Dateien und Ordnern mit Adobe Bridge. Die Funktion „Schnellsuche“ ermöglicht dir, Suchvorgänge mit der Adobe Bridge-Suchmaschine oder der Windows-Desktopsuche (Windows) bzw. der Anwendung „Spotlight“ (Mac OS) durchzuführen. Die Adobe Bridge-Suchmaschine sucht nach Dateinamen und Stichwörtern. Betriebssystem-Suchmaschinen suchen nach Dateinamen, Ordnernamen und Stichwörtern in Bildern. Die Suchfunktion von Adobe Bridge führt die Suche in den ausgewählten Ordnern und Unterordnern aus, z. B. in Arbeitsplatz (Windows) bzw. Computer (Mac OS). Die Suchmaschinen des Betriebssystems führen die Suche in dem aktuell ausgewählten Ordner oder im Verzeichnis Arbeitsplatz (Windows) bzw. „Computer“ (Mac OS) aus.

  1. Klicke im Feld Schnellsuche auf das Lupen-Symbol  und wähle Adobe Bridge, „Windows-Desktopsuche“ (Windows) oder „Spotlight“ (Mac OS) als Suchmaschine.

  2. Gib die Suchkriterien ein.

  3. Drücke die Eingabetaste (Windows) bzw. den Zeilenschalter (Mac OS).

Beschriften und Bewerten von Dateien

Durch Beschriften von Dateien mit einer bestimmten Farbe oder durch Zuweisen von Wertungen zwischen null und fünf Sternen kannst du viele Dateien schnell kennzeichnen. Anschließend kannst du die Dateien entsprechend ihrer Farbbeschriftung oder Wertung sortieren.

Beispiel: Du betrachtest viele importierte Bilder in Adobe Bridge. Während der Überprüfung der einzelnen Bilder kannst du die Bilder beschriften, die du beibehalten möchtest. Nach diesem Schritt kannst du mit dem Befehl „Sortieren“ Dateien anzeigen und bearbeiten, denen du eine bestimmte Farbe zugewiesen hast.

Du kannst Ordner und Dateien beschriften und bewerten.

Du kannst Beschriftungen in den Beschriftungsvoreinstellungen Namen zuweisen. Dieser Name wird daraufhin den Metadaten der Datei hinzugefügt, wenn du die Beschriftung anwendest. Wenn du den Namen von Beschriftungen in den Voreinstellungen änderst, werden alle Dateien mit der veralteten Beschriftung im Inhaltsbedienfeld mit einer leeren Beschriftung angezeigt.

Hinweis:

Beim Anzeigen von Ordnern blendet Adobe Bridge sowohl beschriftete als auch unbeschriftete Dateien ein, sofern du keine andere Option auswählst.

  1. Zum Kennzeichnen von Dateien hast du folgende Möglichkeiten:

    • Wähle eine oder mehrere Dateien aus und klicke mit der rechten Maustaste (Windows) bzw. mit gedrückter Control-Taste (Mac OS). Wähle im Kontextmenü Beschriftung und dann eine der Beschriftungsoptionen aus. Wähle zum Entfernen von Beschriftungen von Dateien Keine Beschriftung.
    • Wähle eine oder mehrere Dateien aus > Wähle in der Menüleiste Beschriftung aus. Wähle im daraufhin angezeigten Kontextmenü eine der Beschriftungsoptionen aus. Wähle zum Entfernen von Beschriftungen von Dateien Keine Beschriftung.
    Erkunde verschiedene Beschriftungsoptionen in Adobe Bridge.
    Erkunde verschiedene Beschriftungsoptionen in Adobe Bridge.

  2. Klicke zum Bewerten von Dateien mit der rechten Maustaste auf eine oder mehrere Dateien und führe anschließend einen der folgenden Schritte aus:

    • Wähle im Bedienfeld Inhalt eine Miniaturansicht aus, um die Bewertungssymbole anzuzeigen. Skaliere die Miniaturen bei Bedarf so lange, bis die Symbole zu sehen sind. Klicke je nach Anzahl der Sterne, die du einer Datei zuweisen möchtest, auf das Sternsymbol. Klicke auf das Symbol zum Aufheben der Bewertung (), um die Bewertung einer Datei zu entfernen. Bei einer ausgewählten Miniaturansicht kannst du auch auf einen gefüllten Stern klicken, um die Bewertung zu entfernen. (Vergewissere dich, dass in der Ansicht Liste die Spalte „Wertungen“ sichtbar ist.)

    • Wähle aus der Menüleiste Beschriftung. Um einen Stern hinzuzufügen oder zu entfernen, wähle Beschriftung >Wertung erhöhen oder Beschriftung > Wertung verringern. Um alle Sterne zu löschen, wähle Beschriftung >Keine Wertung. Um die Bewertung Zurückweisen hinzuzufügen, wähle Beschriftung > Zurückweisen oder drücke Alt+Entf (Windows) bzw. die Options- und Entfernen-Taste (Mac OS). Zum Ausblenden zurückgewiesener Dateien in Adobe Bridge wähle Ansicht > Zurückgewiesene Dateien anzeigen.

    Bewerte Dateien mithilfe der Option „Beschriftung“ in der Menüleiste in Bridge..
    Bewerte Dateien mithilfe der Option „Beschriftung“ in der Menüleiste in Bridge.

    Bewerte Dateien mithilfe der Bewertungssymbole unterhalb der Miniaturansichten im Bedienfeld „Inhalt“..
    Bewerte Dateien mithilfe der Bewertungssymbole unterhalb der Miniaturansichten im Inhaltsbedienfeld.

Sortieren von Dateien

Standardmäßig werden Dateien im Inhaltsbedienfeld nach Dateiname sortiert. Du kannst die Sortierung der Dateien mit dem Befehl „Sortieren“ oder über die Schaltfläche Sortieren nach in der Anwendungsleiste ändern.

  • Wähle eine Option im Menü Ansicht > Sortieren oder klicke in der Anwendungsleiste auf die Schaltfläche Sortieren, um die Dateien nach den aufgeführten Kriterien zu sortieren. Wähle „Manuell“ aus, um die Dateien in der Reihenfolge zu sortieren, in die du sie zuletzt gezogen hast. Wenn das Inhaltsbedienfeld Suchergebnisse, eine Sammlung oder eine flache Ansicht enthält, wird für die Schaltfläche Sortieren die Option Nach Ordner angezeigt, mit der du die Dateien nach dem Ordner sortieren kannst, in dem sie gespeichert sind.
  • Wähle in der Listenansicht eine beliebige Spaltenüberschrift aus, um die Suche nach diesen Kriterien durchzuführen.

Filtern von Dateien

Durch Auswahl von Kriterien im Filter-Bedienfeld kannst du steuern, welche Dateien im Inhaltsbedienfeld angezeigt werden. Das Filter-Bedienfeld gibt die Anzahl der Elemente mit einem bestimmten Wert im aktuellen Satz an, unabhängig davon, ob sie sichtbar sind. Im Filter-Bedienfeld kannst du beispielsweise schnell feststellen, wie viele Dateien eine bestimmte Wertung oder ein bestimmtes Stichwort aufweisen.

Die dynamische Generierung von Kriterien im Filter-Bedienfeld ist abhängig von den Dateien, die im Inhaltsbedienfeld angezeigt werden, und den zugehörigen Metadaten oder Speicherorten. Wenn das Inhaltsbedienfeld beispielsweise Audiodateien enthält, werden im Filter-Bedienfeld die Kriterien „Erstellt von“, „Album“, „Genre“, „Tonart“, „Tempo“ und „Loop“ angezeigt. Wenn das Inhaltsbedienfeld Bilder enthält, werden im Filter-Bedienfeld die Kriterien „Abmessungen“ und „Ausrichtung“ sowie Kameradaten (z. B. Belichtungszeit und Blendenwert) angezeigt. Wenn das Inhaltsbedienfeld Suchergebnisse oder eine Sammlung von Dateien aus mehreren Ordnern anzeigt, oder wenn das Inhaltsbedienfeld eine flache Ansicht enthält, enthält das Filter-Bedienfeld eine Option „Übergeordneter Ordner“, mit der du die Dateien im Inhaltsbedienfeld nach dem Ordner filtern kannst, in dem die Dateien gespeichert sind.

Erkunde das Filterbedienfeld in Adobe Bridge.
Erkunde das Filterbedienfeld in Adobe Bridge.

Hinweis:

Du kannst festlegen, dass in Adobe Bridge Ordner, zurückgewiesene und ausgeblendete Dateien (z. B. Cache-Dateien) im Inhaltsbedienfeld ein- oder ausgeblendet werden. Verwende zu diesem Zweck die Optionen im Menü Ansicht.

  • Wähle zum Filtern von Dateien im Filterbedienfeld mindestens ein Kriterium aus:
    • Wähle Kriterien derselben Kategorie (z. B. Dateitypen) aus, um Dateien anzuzeigen, die eines der Kriterien erfüllen. Beispiel: Wenn sowohl GIF- als auch JPEG-Dateien angezeigt werden sollen, wähle unter Dateityp die Einträge GIF-Bild und JPEG-Datei.

    • Wähle Kriterien verschiedener Kategorien (z. B. Dateitypen und Wertungen) aus, um Dateien anzuzeigen, die alle Kriterien erfüllen. Beispiel: Wenn GIF- und JPEG-Dateien mit zwei Sternen angezeigt werden sollen, wähle unter Dateityp die Einträge GIF-Bild und JPEG-Datei und unter „Wertungen“ den Eintrag mit zwei Sternen.

      Tipp: Halte beim Klicken auf Wertungskriterien die Umschalttaste gedrückt, um die jeweilige Wertung sowie alle höheren Wertungen auszuwählen. Beispiel: Wenn du bei gedrückter Umschalttaste auf zwei Sterne klickst, werden alle Dateien mit zwei oder mehr Sternen angezeigt.

    • Wähle Kategorien im Menü des Filter-Bedienfelds aus.

      Tipp: Wähle im Menü des Filterbedienfelds „Alle auffalten“ oder „Alle zusammenfalten“, um alle Filterkategorien zu öffnen bzw. zu schließen.

    • Durch Klicken bei gedrückter Alt-Taste (Windows) bzw. Wahltaste (Mac OS) kannst du die ausgewählten Kriterien umkehren. Beispiel: Wenn du den Dateityp „GIF-Bild“ gewählt hast, klicke bei gedrückter Alt-Taste auf GIF-Bild, um die Auswahl dieser Option aufzuheben und alle anderen Dateitypen auszuwählen.

      Hinweis: Beim Filtern eines geschlossenen Stapels wird der Stapel nur dann in Adobe Bridge angezeigt, wenn das oberste Element (Miniatur) die Filterkriterien erfüllt. Beim Filtern eines erweiterten Stapels werden in Adobe Bridge alle Dateien im Stapel angezeigt, die die Filterkriterien der übergeordneten Datei erfüllen.

  • Klicke zum Löschen von Filtern unten im Filterbedienfeld auf die Schaltfläche Filter deaktivieren . Wähle alternativ dazu im Schnellzugriffsmenü Alles löschen.
  • Um zu verhindern, dass Filterkriterien entfernt werden, wenn du zu einem anderen Ordner in Adobe Bridge navigierst, klicke unten im Filterbedienfeld auf die Schaltfläche Filter beim Durchsuchen beibehalten.

Kopieren, Verschieben und Löschen von Dateien und Ordnern

  • Zum Kopieren von Dateien oder Ordnern hast du folgende Möglichkeiten:
    • Wähle die Dateien oder Ordner aus und wähle Bearbeiten > Kopieren.

    • Klicke mit der rechten Maustaste (Windows) bzw. bei gedrückter Control-Taste (Mac OS) auf die Dateien oder Ordner, wähle Kopieren nach und wähle einen Speicherort in der Liste (zur Angabe eines anderen Speicherorts wähle Ordner wählen).

    • Ziehe die Dateien oder Ordner bei gedrückter Strg-Taste (Windows) bzw. Wahltaste (Mac OS) in einen anderen Ordner.

  • Zum Verschieben von Dateien in einen anderen Ordner hast du folgende Möglichkeiten:
    • Klicke mit der rechten Maustaste (Windows) bzw. bei gedrückter Control-Taste (Mac OS) auf die Dateien, wähle Verschieben nach und wähle einen Speicherort in der Liste (zur Angabe eines anderen Speicherorts wähle Ordner wählen).

    • Ziehe die Dateien in einen anderen Ordner im Adobe Bridge-Fenster oder im Explorer (Windows) bzw. im Finder (Mac OS).

      Hinweis: Sollte sich die gezogene Datei in einem anderen verfügbaren Volume als Adobe Bridge befinden, wird sie nicht verschoben, sondern kopiert. Wenn du eine Datei auf ein anderes gemountetes Volume verschieben möchtest, ziehe die Datei bei gedrückter Umschalttaste (Windows) bzw. Befehlstaste (Mac OS).

  • Zum Löschen von Dateien oder Ordnern hast du folgende Möglichkeiten:
    • Wähle die Dateien oder Ordner aus und klicke auf die Schaltfläche „Objekt löschen“ .

    • Wähle die entsprechenden Dateien oder Ordner aus und drücke Strg+Entf (Windows) oder die Befehls- und Entfernen-Taste (Mac OS).

    • Wähle die Dateien oder Ordner aus, drücke die Entf-Taste und klicke dann im Dialogfeld auf Löschen.

Dateien in Bridge, im Explorer und im Finder ausschneiden, kopieren und verschieben

Mit Bridge kannst du folgende Vorgänge ausführen:

  • Dateien und Ordnern aus dem Datei-Explorer (Windows) oder Finder (Mac OS) kopieren und in Bridge einfügen
  • Dateien und Ordner vom Datei-Explorer (Windows) oder Finder (Mac OS) ausschneiden und verschieben und in Bridge einfügen
  • Dateien und Ordner von Bridge kopieren und in den Datei-Explorer (Windows) oder Finder (Mac OS) einfügen
  • Dateien und Ordner von Bridge ausschneiden und verschieben und in den Datei-Explorer (Windows) oder Finder (Mac OS) einfügen

In der folgenden Tabelle wird erläutert, wie du Dateien in Bridge und im Datei-Explorer oder Finder ausschneiden, kopieren oder verschieben kannst.

Funktionalität

Windows

Mac OS

Kopieren vom Datei-Explorer oder Finder in Bridge

Klicke im Datei-Explorer mit der rechten Maustaste auf die Dateien oder Ordner, die du kopieren möchtest, und wähle „Kopieren“. Alternativ kannst du auch die Tastenkombination Strg + C drücken.

Wähle in Bridge „Bearbeiten“ > „Einfügen“ oder drücke Strg + V.

Klicke im Finder mit der rechten Maustaste auf die Dateien oder Ordner, die du kopieren möchtest, und wähle „Kopieren“ oder drücke die Befehlstaste + C.

Wähle in Bridge „Bearbeiten“ > „Einfügen“ oder drücke die Befehlstaste + V.

Kopieren von Bridge in den Datei-Explorer oder Finder

Wähle in Bridge die Dateien oder Ordner aus, die du kopieren möchtest, und wähle „Bearbeiten“ > „Kopieren“ oder drücke Strg + C. 

Klicke im Datei-Explorer mit der rechten Maustaste irgendwohin und wähle „Einfügen“ oder drücke Strg + V.

Wähle in Bridge die Dateien oder Ordner aus, die du kopieren möchtest und wähle „Bearbeiten“ > „Kopieren“ oder drücke die Befehlstaste + C.
Drücke im Finder mit der rechten Maustaste und wähle „Einfügen“ oder drücke die Befehlstaste + V.

Ausschneiden vom Datei-Explorer oder Finder und Verschieben in Bridge

Klicke im Datei-Explorer mit der rechten Maustaste auf die Dateien oder Ordner, die du zu Bridge verschieben möchtest, und wähle „Ausschneiden“ oder drücke Strg + X.

Wähle in Bridge „Bearbeiten“ > „Einfügen“ oder drücke Strg + V.

Klicke im Finder mit der rechten Maustaste auf die Dateien oder Ordner, die du zu Bridge verschieben möchtest, und wähle „Kopieren“.

Klicke in Bridge im Bedienfeld „Inhalt“ mit der rechten Maustaste, während du die Taste „Option“ gedrückt hältst, um die Option „Verschieben“ zu aktivieren. Klicke auf „Verschieben“. Alternativ kannst du auch Option + Befehl + V drücken.

Ausschneiden oder Verschieben von Bridge in den Datei-Explorer/Finder

Wähle in Bridge die Dateien oder Ordner aus, die du verschieben möchtest und wähle „Bearbeiten“ > „Ausschneiden“ oder drücke Strg + X.

Klicke im Datei-Explorer mit der rechten Maustaste irgendwohin und wähle „Einfügen“ oder drücke Strg + V.

Wähle in Bridge mit der rechten Maustaste die Ordner aus, die du verschieben möchtest, wähle „Verschieben nach“ und wähle den gewünschten Ordner aus. 

Alternativ kannst du auch zuerst deine Dateien kopieren. Halte dann im Finder die Taste „Option“ gedrückt und wähle im Kontextmenü „Verschieben“ oder drücke „Option“ + Befehlstaste +V.

Drehen von Bildern

Du kannst die Ansicht von JPEG-, PSD-, TIFF- und Camera Raw-Bildern in Adobe Bridge drehen. Die Daten in der Bilddatei werden durch die Drehung nicht geändert, die Bildansicht in der ursprünglichen Anwendung wird aber durch das Drehen in Adobe Bridge möglicherweise ebenfalls gedreht.

  1. Wähle im Inhaltsbereich mindestens ein Bild aus.
  2. Führe einen der folgenden Schritte aus:
    • Wähle Bearbeiten > Um 90° im Uhrzeigersinn drehen, Um 90° gegen den Uhrzeigersinn drehen oder Um 180° drehen.

    • Klicke in der Anwendungsleiste auf die Schaltfläche 90° im Uhrzeigersinn drehen oder 90° gegen den Uhrzeigersinn drehen.

Arbeiten mit Camera Raw

Dateien im Camera Raw-Format enthalten die reinen, unverarbeiteten Bilddaten, wie sie vom Bildsensor der Kamera aufgenommen wurden. Adobe Photoshop Camera Raw steht in Adobe Bridge zur Verfügung, wenn Adobe Photoshop oder Adobe After Effects auf dem Computer installiert ist. Mit dieser Software können Dateien im Camera Raw-Format verarbeitet werden. Du kannst auch JPEG- (.JPG) oder TIFF-Dateien verarbeiten, indem du diese aus Adobe Bridge in Camera Raw öffnest.

Mit Adobe Bridge kannst du Einstellungen aus einer Datei kopieren und in eine andere einfügen, Stapelverarbeitungen von Dateien ausführen oder Einstellungen auf Dateien anwenden, ohne das Dialogfeld „Camera Raw“ zu öffnen.

  • Um JPEG- oder TIFF-Dateien aus Adobe Bridge in Camera Raw zu öffnen, gib diese Optionen in den Camera Raw-Voreinstellungen an. Wähle „Bearbeiten“ > „Camera Raw-Voreinstellungen“ (Windows) bzw. „Adobe Bridge“ > „Camera Raw-Voreinstellungen“ (Mac OS). Unter „JPEG- und TIFF-Handhabung“ wähle „JPEG“ > „Alle unterstützten JPEG-Dateien automatisch öffnen“ und/oder „TIFF“ > „Alle unterstützten TIFF-Dateien automatisch öffnen“. Doppelklicke dann auf eine JPEG- oder TIFF-Datei, um sie in Camera Raw zu öffnen. Um JPEG- und TIFF-Dateien in Photoshop zu öffnen, wähle [JPEG- oder TIFF-]Dateien automatisch mit Einstellungen öffnen“.
  • Um Rohdateien aus Adobe Bridge in Camera Raw zu öffnen, gib diese Option in den Adobe Bridge-Voreinstellungen an. Wähle „Bearbeiten“ > „Voreinstellungen“ (Windows) bzw. „Adobe Bridge“ > „Voreinstellungen“ (Mac OS). Wähle auf der Registerkarte „Allgemein“ im Bereich „Verhalten“ die Option Camera Raw-Einstellungen in Bridge per Doppelklick bearbeiten. Wenn diese Voreinstellung nicht aktiviert ist, werden Raw-Dateien durch Doppelklicken in Photoshop geöffnet.
  • Weitere Informationen findest du unter Importieren von Fotos von einer Digitalkamera oder einem Kartenlesegerät.
Adobe-Logo

Bei Ihrem Konto anmelden