Guide d'utilisation Annuler

Amélioration des performances d’Illustrator

  1. Guide de l’utilisateur d’Illustrator
  2. Découverte d’Illustrator
    1. Présentation d’Illustrator
      1. Nouveautés d’Illustrator
      2. Questions fréquentes
      3. Configuration requise pour Illustrator
      4. Illustrator pour Apple Silicon
    2. Espace de travail
      1. Concepts de base sur l’espace de travail
      2. Formation accélérée grâce au panneau Découvrir d’Illustrator
      3. Création de documents
      4. Barre d’outils
      5. Raccourcis clavier par défaut
      6. Personnalisation des raccourcis clavier
      7. Introduction aux plans de travail
      8. Gestion des plans de travail
      9. Personnalisation de l’espace de travail
      10. Panneau Propriétés
      11. Définition des préférences de la mémoire
      12. Espace de travail Tactile
      13. Prise en charge de Microsoft Surface Dial dans Illustrator
      14. Annulation des modifications et gestion de l’historique de conception
      15. Rotation de l’affichage
      16. Règles, grilles et repères
      17. Accessibilité dans Illustrator
      18. Mode sans échec
      19. Affichage des illustrations
      20. Utilisation de la Touch Bar avec Illustrator
      21. Fichiers et modèles
    3. Outils dans Illustrator
      1. Principales caractéristiques des outils
      2. Outils de sélection
        1. Sélection
        2. Sélection directe
        3. Sélection directe progressive
        4. Baguette magique
        5. Lasso
        6. Plan de travail
      3. Outils de navigation
        1. Main
        2. Rotation de l’affichage
        3. Zoom
      4. Outils de peinture
        1. Dégradé
        2. Filet
        3. Concepteur de forme
      5. Outils de texte
        1. Texte
        2. Texte curviligne
        3. Texte vertical
      6. Outils de dessin
        1. Plume
        2. Ajout de point d’ancrage
        3. Suppression de point d’ancrage
        4. Point d’ancrage
        5. Courbure
        6. Trait
        7. Rectangle
        8. Rectangle arrondi
        9. Ellipse
        10. Polygone
        11. Étoile
        12. Pinceau
        13. Forme de tache
        14. Crayon
        15. Shaper
        16. Tranche
      7. Outils de modification
        1. Rotation
        2. Miroir
        3. Mise à l’échelle
        4. Cisaillement
        5. Largeur
        6. Transformation manuelle
        7. Pipette
        8. Dégradé de formes
        9. Gomme
        10. Ciseaux
    4. Actions rapides
      1. Texte Rétro
      2. Texte Néon
      3. Old School texte
      4. Redéfinition de couleurs
      5. Conversion d’une esquisse en vecteur
  3. Illustrator sur iPad
    1. Introduction à Illustrator sur iPad
      1. Présentation d’Illustrator sur iPad
      2. FAQ sur Illustrator sur iPad
      3. Configuration requise | Illustrator sur iPad
      4. Ce que vous pouvez ou ne pouvez pas faire dans Illustrator sur iPad
    2. Espace de travail
      1. Espace de travail Illustrator sur iPad
      2. Raccourcis et mouvements tactiles
      3. Raccourcis clavier pour Illustrator sur iPad
      4. Gestion des paramètres de votre application
    3. Documents
      1. Utilisation de documents dans Illustrator sur iPad
      2. Importation de documents Photoshop et Fresco
    4. Sélection et organisation des objets
      1. Création d’objets répétés
      2. Fusion d’objets
    5. Dessin
      1. Dessin et modification de tracés
      2. Dessin et modification de formes
    6. Texte
      1. Utilisation du texte et des polices
      2. Création de compositions de texte sur un tracé
      3. Ajout de vos propres polices
    7. Utilisation d’images
      1. Vectorisation d’images pixellisées
    8. Couleur
      1. Application des couleurs et des dégradés
  4. Documents en ligne
    1. Fonctionnalités de base
      1. Utilisation de documents en ligne Illustrator
      2. Partage et collaboration sur des documents en ligne Illustrator
      3. Partage de documents à des fins de révision
      4. Mise à niveau de l’espace de stockage pour Adobe Illustrator
      5. Documents en ligne Illustrator | Questions fréquentes
    2. Résolution des problèmes
      1. Résolution des problèmes de création ou d’enregistrement de documents en ligne Illustrator
      2. Résolution des problèmes sur les documents en ligne Illustrator
  5. Ajout et modification de contenu
    1. Dessin
      1. Concepts de base sur le dessin
      2. Modification de tracés
      3. Dessin ultraprécis d’illustrations
      4. Dessin avec l’outil Stylo, Courbure ou Crayon
      5. Dessin de lignes et formes simples
      6. Vectorisation d’images
      7. Simplification des tracés
      8. Définition de grilles de perspective
      9. Outils de symbolisme et jeux de symboles
      10. Modification des segments de tracé
      11. Création d’une fleur en 5 étapes faciles
      12. Dessin en perspective
      13. Symboles
      14. Dessin de tracés alignés sur les pixels dans des workflows web
    2. Objets et matières 3D
      1. À propos des effets 3D dans Illustrator
      2. Création de graphismes 3D
      3. Placage d’illustrations sur des objets 3D
      4. Création de texte 3D
    3. Couleur
      1. À propos de la couleur
      2. Sélection de couleurs
      3. Utilisation et création de nuanciers
      4. Correction des couleurs
      5. Utilisation du panneau Thèmes Adobe Color
      6. Groupes de couleurs (harmonies)
      7. Panneau Thèmes de couleur
      8. Redéfinition des couleurs d’une illustration
    4. Peinture
      1. À propos de la peinture
      2. Peinture avec les fonds et les contours
      3. Groupes de peinture dynamique
      4. Dégradés
      5. Formes
      6. Transparence et modes de fusion
      7. Application d’un contour sur un objet
      8. Création et modification de motifs
      9. Filets
      10. Motifs
    5. Sélection et organisation des objets
      1. Sélection d’objets
      2. Calques
      3. Association et développement des objets
      4. Déplacement, alignement et répartition d’objets
      5. Superposition d’objets    
      6. Verrouillage, masquage et suppression d’objets
      7. Copier et dupliquer des objets
      8. Application de rotations et de symétries aux objets
      9. Entrelacement d’objets
    6. Remodelage d’objets
      1. Recadrage des images
      2. Transformation d’objets
      3. Combinaison d’objets
      4. Découpage, division et rognage d’objets
      5. Déformation de la marionnette
      6. Mise à l’échelle, déformation et distorsion des objets
      7. Fusion d’objets
      8. Modelage à l’aide d’enveloppes
      9. Remodelage des objets à l’aide d’effets
      10. Création de formes avec les outils Mise en forme et Concepteur de forme
      11. Utilisation des angles dynamiques
      12. Amélioration des flux de modelage avec prise en charge des commandes tactiles
      13. Modification des masques d’écrêtage
      14. Formes dynamiques
      15. Création de formes à l’aide de l’outil Concepteur de forme
      16. Modifications globales
    7. Texte
      1. Ajout de texte et utilisation d’objets texte
      2. Création de listes à puce et numérotées
      3. Gestion de la zone de texte
      4. Polices et typographie
      5. Mise en forme de texte
      6. Importation et exportation de texte
      7. Mise en forme des paragraphes
      8. Caractères spéciaux
      9. Création de texte curviligne
      10. Styles de caractère et de paragraphe
      11. Onglets
      12. Texte et typographie
      13. Recherche de polices manquantes (flux de travaux Typekit)
      14. Mise à jour de textes provenant d’Illustrator 10
      15. Texte en arabe et en hébreu
      16. Polices | FAQ et conseils de dépannage
      17. Création d’effets de texte 3D
      18. Designs typographiques créatifs
      19. Mise à l’échelle et rotation du texte
      20. Espacement des lignes et interlettrage
      21. Césure et sauts de ligne
      22. Améliorations relatives au texte
      23. Orthographe et dictionnaires de langue
      24. Mise en forme des caractères asiatiques
      25. Compositeurs de scripts asiatiques
      26. Création de designs de texte avec des dégradés d’objets
      27. Création d’une affiche de texte à l’aide du tracé d’image
    8. Création d’effets spéciaux
      1. Utilisation des effets
      2. Styles graphiques
      3. Création d’une ombre portée
      4. Attributs d’aspect
      5. Création d’esquisses et de mosaïques
      6. Ombres portées, lueurs et contour progressif
      7. Résumé des effets
    9. Images Web
      1. Méthodes recommandées pour la création d’images destinées au Web
      2. Graphismes
      3. SVG
      4. Création d’animations
      5. Tranches et cartes-images
  6. Importation, exportation et enregistrement
    1. Importation
      1. Importation de plusieurs fichiers
      2. Gestion des fichiers liés et intégrés
      3. Informations sur les liens
      4. Annulation de l’intégration des images
      5. Importation d’une illustration à partir de Photoshop
      6. Importation d’images bitmap
      7. Importation de fichiers Adobe PDF
      8. Importation de fichiers EPS, DCS et AutoCAD
    2. Bibliothèques Creative Cloud dans Illustrator 
      1. Bibliothèques Creative Cloud dans Illustrator
    3. Enregistrement
      1. Enregistrement d’une illustration
    4. Exportation
      1. Utilisation d’illustrations Illustrator dans Photoshop
      2. Exportation d’une illustration
      3. Collecte et exportation de ressources par lots
      4. Assemblage de fichiers
      5. Création de fichiers Adobe PDF
      6. Extraction de code CSS | Illustrator CC
      7. Options Adobe PDF
      8. Informations sur les fichiers et métadonnées
  7. Impression
    1. Préparation pour l’impression
      1. Configuration des documents pour l’impression
      2. Modification du format et de l’orientation de la page
      3. Définition des traits de coupe pour le rognage ou l’alignement
      4. Premiers pas avec les zones de travail de grande taille
    2. Impression
      1. Surimpression
      2. Impression avec gestion des couleurs
      3. Impression PostScript
      4. Paramètres prédéfinis d’impression
      5. Repères d’impression et fonds perdus
      6. Impression et enregistrement d’illustrations transparentes
      7. Recouvrement
      8. Impression des séparations des couleurs
      9. Impression de dégradés, de filets et de dégradés de formes
      10. Surimpression en blanc
  8. Automatisation des tâches
    1. Fusion des données à l’aide du panneau Variables
    2. Automatisation avec les scripts
    3. Automatisation avec des scripts d’action
  9. Résolution des problèmes 
    1. Problèmes de plantage
    2. Récupération de fichiers après un plantage
    3. Problèmes liés aux fichiers
    4. Formats de fichier pris en charge
    5. Problèmes avec un pilote de matériel GPU
    6. Problèmes liés à un appareil Wacom
    7. Problèmes liés aux fichiers DLL
    8. Problèmes de mémoire
    9. Problèmes liés au fichier de préférences
    10. Problèmes de police
    11. Problèmes d’imprimante
    12. Partage des rapports d’incident avec Adobe
    13. Optimisation des performances d’Illustrator

Apprenez à faire fonctionner Illustrator de manière plus rapide et plus efficace sous Windows et macOS.

Plusieurs facteurs ont une incidence sur la rapidité et l’efficacité d’Adobe Illustrator, tels que le système d’exploitation, la configuration matérielle, le workflow et les options sélectionnées. Si vous remarquez que l’exécution d’Illustrator est plus lente que d’habitude, essayez les techniques proposées ci-dessous pour optimiser les performances d’Illustrator, mais également celles des autres applications.

Le héros est une représentation visuelle de l’optimisation du système d’exploitation et du matériel et d’une utilisation efficace d’Illustrator à travers des personnages qui exploitent le système, des thèmes colorés et un aperçu du contour

Avant de commencer, assurez-vous d’avoir installé la dernière version d’Illustrator.

 Mettez Illustrator à jour

Cliquez sur les onglets ci-dessous pour afficher et suivre les étapes répertoriées afin d’améliorer les performances d’Illustrator.

En configurant votre système d’exploitation pour qu’il s’exécute efficacement, vous augmentez la quantité de mémoire disponible pour les applications, ce qui leur permet de fonctionner de façon plus fluide. Voici plusieurs étapes à suivre pour optimiser Windows et macOS et pour améliorer les performances d’Illustrator.

Gestion des polices

Assurez vous de respecter les conditions suivantes :

  • Installez uniquement les polices dont vous avez besoin afin d’améliorer les performances du système ainsi que les performances des applications qui accèdent à ces polices.
  • Faites appel à un utilitaire de gestion des polices pour vous aider à gérer un grand nombre de polices.

Utilisation d’un pilote d’imprimante PostScript

Les pilotes d’imprimante non PostScript peuvent entrer en conflit avec Illustrator. Par conséquent, Adobe conseille de définir un pilote d’imprimante PostScript comme imprimante par défaut sous macOS. L’imprimante PostScript doit être connectée à votre ordinateur directement ou via un réseau pour effectuer les étapes suivantes.

Étape 1. Configuration d’une imprimante PostScript comme imprimante par défaut

  1. Dans le menu Apple, sélectionnez Préférences système, puis cliquez sur Imprimantes et scanners.

  2. Si aucune imprimante PostScript n’est répertoriée, cliquez sur +, accédez à une imprimante PostScript et cliquez sur Ajouter.

  3. Sélectionnez une imprimante PostScript dans le menu contextuel de l’imprimante par défaut.

Étape 2. Configuration d’Illustrator de manière qu’il imprime sur une imprimante autre que celle par défaut

  1. Ouvrez un document dans Illustrator, puis sélectionnez Fichier > Imprimer.

  2. Dans la boîte de dialogue Impression, sélectionnez Fichier Adobe PostScript ou le nom de l’imprimante dans le menu Imprimante et cliquez sur Enregistrer.

 Si l’interface a été personnalisée, il est possible que certaines procédures soient différentes. Par exemple, le chemin d’accès au panneau de configuration peut varier. Sélectionnez Démarrer > Paramètres > Panneau de configuration ou Démarrer > Panneau de configuration, en fonction de votre version de Windows. 

Augmentez la quantité de mémoire disponible

Pour améliorer les performances, choisissez la taille appropriée pour votre fichier de pagination (la zone du disque dur qui stocke la mémoire virtuelle). Choisissez un disque dur qui n’est pas utilisé pour le disque de travail Illustrator pour de meilleures performances. Des autorisations d’administrateur sont requises pour modifier la taille du fichier de pagination. Illustrator est plus efficace lorsque la taille maximale du fichier d’échange est égale à environ trois fois la quantité de RAM installée.

  1. Quittez toutes les applications.

  2. Sélectionnez Démarrer > Panneau de configuration > Système > Paramètres système avancés.

  3. Dans la boîte de dialogue Propriétés système, sélectionnez l’onglet Avancé.

  4. Cliquez sur Paramètres dans la section Performances, puis choisissez l’onglet Avancé.

  5. Cliquez sur Modifier dans la zone Mémoire virtuelle.

  6. Désélectionnez l’option Gérer automatiquement le fichier d’échange pour tous les lecteurs.

  7. Dans la liste des lecteurs, sélectionnez un disque dur comportant au moins trois fois la quantité de la mémoire RAM installée sur l’ordinateur‎. Par exemple, si votre ordinateur dispose de 64 Mo de RAM, sélectionnez un disque dur disposant d’au moins 192 Mo d’espace libre.

Désactivez les fonctions de pilote

Certains pilotes de carte graphique offrent des réglages avancés pour accélérer ou modifier l’affichage des fichiers graphiques. Ces paramètres peuvent parfois avoir des conséquences négatives sur les performances de réactualisation d’Illustrator. Désactivez les fonctionnalités spécifiques aux pilotes pour déterminer les meilleurs paramètres à adopter avec Illustrator. Pour en savoir plus, consultez la documentation de votre carte graphique.

Gestion des polices

Assurez vous de respecter les conditions suivantes :

  • Installez uniquement les polices dont vous avez besoin afin d’améliorer les performances du système ainsi que les performances des applications qui accèdent à ces polices. 
  • Faites appel à un utilitaire de gestion des polices pour vous aider à gérer un grand nombre de polices.

Limiter les applications lancées au démarrage

Les applications qui se lancent automatiquement sous Windows font concurrence à Illustrator en termes d’utilisation de RAM.

 Pour empêcher les applications de démarrer automatiquement, procédez comme suit :

  1. Quittez toutes les applications.

  2. Ouvrez l’Explorateur Windows.
  3. Désactivez les applications de démarrage en déplaçant toutes les icônes et tous les raccourcis du dossier Démarrage (OSDisk\ProgramData\Microsoft\Windows\Start Menu\Programs\StartUp) vers un autre dossier.

  4. Redémarrez Windows.

Pour fermer les applications configurées dans le registre pour démarrer automatiquement, procédez comme suit :

  1. Redémarrez Windows et appuyez sur Ctrl + Maj + Échap.

  2. Choisissez l’onglet Processus. Sélectionnez le nom d’une application, puis cliquez sur Fin de tâche.

  3. Relancez Illustrator. Si les performances d’Illustrator s’améliorent, contactez le fabricant de l’application pour savoir comment désactiver le démarrage automatique de manière permanente. 

  4. Répétez les étapes 2 à 5 pour chaque application de démarrage restante.

Après le redémarrage, vérifiez si les performances d’Illustrator s’améliorent ou non et réactivez les raccourcis et les icônes. Pour en savoir plus, voir Prendre le contrôle de votre démarrage Windows

Réactiver les raccourcis et les icônes

Si les performances d’Illustrator ne s’améliorent pas après avoir limité le nombre d’applications se lançant au démarrage et avoir redémarré, procédez comme suit :

  1.  Ajoutez les icônes et les raccourcis au dossier démarrage et réactivez-les dans l’Explorateur Windows.

  2. Isolez le problème de performances de un ou plusieurs programmes et placez-les dans le dossier démarrage à l’aide de l’Explorateur Windows et réactivez leurs icônes et raccourcis.

Si les performances d’Illustrator s’améliorent après le redémarrage de Windows, procédez comme suit :

  1. Redémarrez votre ordinateur une fois que vous avez réactivé chaque ensemble d’icônes et de raccourcis et testé les performances d’Illustrator.

  2. Répétez ce procédé jusqu’à ce que les performances d’Illustrator baissent. 

  3. Isolez l’icône ou le raccourci à l’origine du problème de performances et supprimez-le à nouveau. Contactez le créateur de ce programme pour savoir si une mise à jour est disponible.

Le matériel que vous utilisez a une incidence sur les performances d’Illustrator car plus le processeur ou le disque dur est rapide, plus Illustrator peut traiter les informations rapidement. D’autres améliorations apportées au matériel, telles que l’installation de RAM supplémentaire, l’utilisation d’un système à plusieurs processeurs ou l’optimisation et la défragmentation de disques, peuvent également améliorer les performances.

Choisissez votre système d’exploitation et essayez les étapes ci-dessous pour optimiser le matériel :

Utilisation d’un processeur plus rapide

La vitesse de l’unité centrale de votre ordinateur (UC) a une incidence sur la vitesse d’Illustrator. Du fait qu’Illustrator manipule une grande quantité de données et effectue un grand nombre de calculs, sa vitesse dépend donc de celle du processeur. Envisagez d’utiliser un ordinateur doté d’un processeur plus rapide.

Installation de RAM supplémentaire

Si Illustrator ne dispose pas d’une quantité de RAM suffisante, il fait appel à l’espace disponible sur le disque dur (mémoire virtuelle et/ou disque de travail) pour traiter les informations. Illustrator fonctionne plus vite s’il peut traiter les informations dans la mémoire, sans avoir à recourir au disque dur.

Optimisation de l’espace disque

Voici quelques façons d’optimiser l’espace disque :

  • Vérifiez la présence d’erreurs sur le disque dur ou défragmentez les fichiers à l’aide d’un utilitaire de disque tiers (Norton Utilities, par exemple). Si vous utilisez macOS, le lecteur doit être réparé à l’aide d’un utilitaire de disque tiers.
  • Enregistrez vos fichiers sur des lecteurs offrant des vitesses d’accès plus rapides. Par exemple, utilisez un disque dur interne plutôt qu’un serveur réseau ou un lecteur externe.

Utilisation d’un processeur plus rapide

La vitesse de l’unité centrale de votre ordinateur (UC) a une incidence sur la vitesse d’Illustrator. Du fait qu’Illustrator manipule une grande quantité de données et effectue un grand nombre de calculs, sa vitesse dépend donc de celle du processeur. Envisagez d’utiliser un ordinateur doté d’un processeur plus rapide.

Installation de RAM supplémentaire

Si Illustrator ne dispose pas d’une quantité de RAM suffisante, il fait appel à l’espace disponible sur le disque dur (mémoire virtuelle et/ou disque de travail) pour traiter les informations. Illustrator fonctionne plus vite s’il peut traiter les informations dans la mémoire, sans avoir à recourir au disque dur.

Optimisation de l’espace disque

Voici quelques façons d’optimiser l’espace disque :

  • Recherchez les éventuelles erreurs sur votre disque dur, défragmentez les fichiers et optimisez l’utilisation de l’espace disponible du disque dur à l’aide des programmes CHKDSK.exe et Disk Defragmenter. Pour en savoir plus sur Windows, consultez Améliorer les performances de Windows.
  • Enregistrez vos fichiers sur des lecteurs offrant des vitesses d’accès plus rapides. Par exemple, utilisez un disque dur interne plutôt qu’un serveur réseau ou un lecteur externe.
  • Si vous souhaitez enregistrer un fichier sur un lecteur réseau ou sur un lecteur externe, enregistrez-le d’abord sur un disque dur interne. Fermez ensuite le fichier et utilisez l’Explorateur Windows pour le copier sur le lecteur réseau ou le lecteur externe.

Utilisation d’une imprimante PostScript

Pour obtenir de meilleurs résultats lors de l’impression à partir d’Illustrator, utilisez une imprimante PostScript. La plupart des imprimantes non PostScript utilisent les informations d’affichage, les ressources de l’ordinateur hôte et des pilotes d’impression exclusifs pour traiter les informations d’impression. Par conséquent, elles peuvent mettre plus de temps à imprimer que les imprimantes PostScript.

La manière dont vous utilisez Illustrator, et en particulier celle dont vous affichez les illustrations, peut avoir un impact sur les performances d’Illustrator. Voici diverses manières d’utiliser efficacement les fonctions d’Illustrator.

La première moitié de l’image la présente en vue normale avec des couleurs, et la seconde moitié la présente en mode Aperçu du contour.
Aperçu du contour

L’aperçu du contour masque les attributs de peinture pour afficher l’illustration sous la forme de tracés non remplis. L’utilisation de ce mode permet accélérer l’affichage des illustrations complexes qui contiennent des dégradés ou des motifs. Le mode Aperçu du contour facilite également la modification des objets masqués derrière d’autres objets remplis.

Pour utiliser le mode Aperçu du contour dans un document Illustrator, sélectionnez Affichage > Contour. Pour en savoir plus, consultez Afficher l’illustration.

Vous pouvez créer des vues personnalisées du document. Les vues personnalisées permettent de modifier rapidement le mode d’affichage, le grossissement, la position de défilement et les options de calque.

Pour créer une vue personnalisée d’un document Illustrator, définissez les attributs d’affichage que vous voulez enregistrer. Sélectionnez ensuite Affichage > Nouvelle vue et saisissez un nom dans la boîte de dialogue Nouvelle vue

Vous pouvez changer la résolution des effets de pixellisation pour optimiser les performances d’Illustrator. Pour modifier la résolution des effets de pixellisation, procédez comme suit : 

  1. Choisissez Effet > Paramètres des effets de pixellisation de document

  2. Dans le menu contextuel Résolution, effectuez l’une des opérations suivantes :

    • Choisissez Écran si vous modifiez des fichiers et cliquez sur OK. Illustrator utilise une résolution de 72 ppi pour les effets de pixellisation, ce qui augmente la vitesse d’affichage.
    • Choisissez la résolution élevée si vous imprimez des fichiers, puis cliquez sur OK. Illustrator utilise une résolution de 300 ppi pour les effets de pixellisation, ce qui réduit la vitesse d’impression, mais augmente la vitesse d’affichage.

Pour en savoir plus, consultez À propos des effets de pixellisation.

Utilisez le panneau Calques pour organiser et modifier les illustrations. Lorsque vous masquez des calques et des miniatures qui contiennent des illustrations complexes ou des images bitmap en haute résolution, Illustrator redessine l’écran plus rapidement.

Pour masquer un calque, cliquez sur l’icône située à gauche du nom du calque. Pour masquer tout sauf le calque sélectionné, cliquez sur l’icône tout en maintenant la touche Alt (Windows) ou Option (pour macOS) enfoncée  .

Le panneau Calques permet d’afficher des miniatures des calques de niveau supérieur, des calques, des groupes et des objets imbriqués. Choisissez Options de panneau dans le menu du panneau Calques et réduisez le nombre de miniatures. 

Pour en savoir plus, consultez Masquer les calques.

La première image montre comment ouvrir les options de panneau depuis le menu du panneau Calque. La seconde image montre une liste des options disponibles dans le panneau Calque.
Options du panneau Calque

L’aperçu de la surimpression fournit un « aperçu des encres » qui est une approximation de l’aspect de la fusion, de la transparence et de la surimpression dans une sortie en trichromie. Pour améliorer les performances, évitez d’utiliser l’Aperçu de la surimpression.

Pour activer et désactiver l’option Aperçu de la surimpression, sélectionnez Affichage > Aperçu de la surimpression. Pour en savoir plus, consultez À propos de la surimpression.

Un plan de travail représente la totalité d’une surface imprimable. Pour optimiser les performances, pensez à supprimer les plans de travail inutilisés ou non indispensables.

Pour gérer les plans de travail, sélectionnez Fenêtre > Plans de travail. Sélectionnez un plan de travail à supprimer et cliquez sur Supprimer. Pour en savoir plus, consultez Supprimer des plans de travail.

Lorsque vous travaillez sur une image bitmap intégrée et que le système ne dispose pas d’assez de mémoire vive, Illustrator utilise l’espace disque comme disque de travail. Il faut plus de temps pour accéder aux informations figurant sur un disque dur qu’à celles figurant dans la mémoire. Par conséquent, l’utilisation d’une partie du disque dur en tant que mémoire virtuelle peut réduire les performances. Si vous avez besoin de davantage de mémoire pour travailler dans Illustrator, Adobe vous conseille d’installer une plus grande quantité de RAM.

Par défaut, Illustrator utilise le disque système comme disque de travail. Modifiez le paramètre de disque de travail principal d’Illustrator pour qu’il soit votre disque dur le plus rapide.

Pour modifier le disque de travail principal, choisissez votre système d’exploitation et suivez les étapes suivantes :

  1. Sélectionnez Édition > Préférences > Modules externes et disques de travail.

  2. Choisissez un disque dur dans le menu contextuel Disque 1. Si vous travaillez avec des images volumineuses et que vous possédez plusieurs disques durs, choisissez un second disque dans le menu contextuel Disque 2.

  3. Cliquez sur OK et relancez Illustrator.

  1. Sélectionnez Illustrator > Préférences > Modules externes et disques de travail.

  2. Choisissez un disque dur dans le menu contextuel Disque 1. Si vous travaillez avec des images volumineuses et que vous possédez plusieurs disques durs, choisissez un second disque dans le menu contextuel Disque 2.

  3. Cliquez sur OK et relancez Illustrator.

Les profils de document d’Illustrator contiennent des motifs, dégradés, symboles de graphes, couleurs, bibliothèques de couleurs et formes par défaut qui apparaissent dans les nouveaux documents Illustrator. Ces fichiers déterminent également le niveau de zoom, la taille des fenêtres, les préférences d’affichage et la position de défilement des nouveaux documents. Pour réduire la taille des nouveaux documents, supprimez les nuanciers et les formes inutiles des profils des nouveaux documents Illustrator.

Les modèles vous permettent de créer des documents qui partagent des paramètres et des éléments de conception communs. Vous pouvez réduire la taille de fichiers des nouveaux documents en supprimant les nuances, les symboles, les styles de graphique et les pinceaux superflus des modèles.

Pour obtenir des instructions sur la création de fichiers de modèles, consultez Fichiers et modèles.

Les images bitmap incorporées (par exemple, TIFF, BMP ou Photoshop EPS) peuvent augmenter considérablement la taille d’un document Illustrator, ce qui ralentit les performances. Pour améliorer les performances, activez l’option Lien lorsque vous placez une image bitmap. L’option Lien référence l’image placée sur le disque dur.

  1. Choisissez Fichier > Importer.

  2. Dans la boîte de dialogue Importer, sélectionnez Lien.

Si un prestataire de services demande des images intégrées, enregistrez une copie des fichiers. Sélectionnez Inclure les fichiers liés dans la boîte de dialogue Options de format natif d’Illustrator ou Options de format EPS. Pour plus de détails, consultez la section Importation de fichiers d’illustration.

Si un document contient des images EPS liées disposant d’aperçus en haute résolution, Illustrator réactualise l’écran plus lentement lorsque vous modifiez les illustrations. Pour permettre à Illustrator de redessiner plus rapidement l’écran, utilisez les aperçus EPS en basse résolution. Choisissez votre système d’exploitation et suivez les étapes suivantes :

  1. Sélectionnez Édition > Préférences > Gestion des fichiers et presse-papiers.

  2. Sélectionnez Utiliser une vignette basse résolution pour les fichiers EPS liés et cliquez sur OK.

  1. Sélectionnez Illustrator > Préférences > Gestion des fichiers et presse-papiers.

  2. Sélectionnez Utiliser une vignette basse résolution pour les fichiers EPS liés et cliquez sur OK.

La boîte de dialogue Options du panneau Liens contient une option Afficher l’interaction de la transparence DCS. Si cette option est sélectionnée, le panneau Liens affiche une icône jaune pour identifier les graphiques EPS DCS liés qui sont des objets transparents ou transparents se chevauchant. Cette option obligeant Illustrator à déterminer régulièrement si les fichiers EPS liés interagissent avec la transparence, elle peut réduire les performances.

Pour désactiver l’option Afficher l’interaction de la transparence DCS, procédez comme suit :

  1. Sélectionnez Fenêtres > Liens. Dans le menu du panneau Liens, choisissez Options de panneau.

  2. Désactivez l’option Afficher l’interaction de la transparence DCS et cliquez sur OK.

Le panneau Navigation affiche une vignette de l’illustration en cours pour faciliter la navigation. Le temps de traitement nécessaire pour mettre à jour la vignette à chaque modification du document dépend de la complexité de l’illustration. Afin d’améliorer la vitesse de réactualisation de l’écran dans un document complexe, masquez le panneau Navigation. Choisissez Windows et désélectionnez le navigateur

Vous pouvez configurer les vues personnalisées de manière qu’elles zooment plus efficacement sur des zones particulières de votre document. Pour en savoir plus, consultez Affichage des illustrations.

L’option Illustration lissée lisse le texte et les graphiques en fusionnant la couleur des pixels de contour d’un objet avec celle des pixels adjacents. Ce processus peut toutefois ralentir la réactualisation de l’écran. Pour désactiver cette option, choisissez votre système d’exploitation et suivez les étapes suivantes :

Images de la même illustration avec et sans anticrènelage.

A. Illustration sans anticrènelage B. Illustration avec anticrènelage 

  1. Sélectionnez Modifier > Préférences > Général.

  2. Désactivez l’option Illustration lissée et cliquez sur OK.

Images de la même illustration avec et sans anticrènelage.

A. Illustration sans anticrènelage B. Illustration avec anticrènelage 

  1. Sélectionnez Illustrator > Préférences > Général.

  2. Désactivez l’option Illustration lissée et cliquez sur OK.

La commande Simplifier réduit le nombre de points d’ancrage dans les tracés et formes de tracés, ce qui réduit la taille des fichiers et augmente les performances. Pour appliquer la commande Simplifier, sélectionnez le tracé ou l’objet de votre choix, puis choisissez Objet > Tracé > Simplifier.

Pour en savoir plus sur la commande Simplifier, voir Simplification des tracés.

Les repères commentés vous permettent de créer, d’aligner, de modifier et de transformer les objets Illustrator par rapport à d’autres objets. Si votre illustration contient plusieurs objets, Illustrator aura besoin de plus de temps pour afficher les Repères commentés. Pour désactiver les repères commentés, cliquez sur le menu Affichage et désactivez Repères commentés.

Pour en savoir plus sur les repères commentés, consultez Règles, grilles et repères.

Ressources connexes

Outre l’optimisation du système d’exploitation et du matériel et l’utilisation efficace d’Illustrator, vous pouvez également corriger les performances du GPU pour améliorer les performances d’Illustrator. Consultez les articles suivants pour en savoir plus sur d’autres problèmes liés :

Rejoindre la conversation

Si vous avez une question ou une idée à soumettre, rejoignez-nous au sein de la communauté Adobe Illustrator. Nous avons hâte de vous y retrouver.

Logo Adobe

Accéder à votre compte