Guía del usuario Cancelar

Propiedades de capa

  1. Guía del usuario de After Effects
  2. Versiones beta
    1. Descripción general del programa beta
    2. Comunidad beta de After Effects
  3. Introducción
    1. Introducción a After Effects
    2. Novedades de After Effects 
    3. Notas de la versión | After Effects
    4. Requisitos del sistema para After Effects
    5. Métodos abreviados de teclado en After Effects
    6. Formatos de archivo admitidos | After Effects
    7. Recomendaciones de hardware
    8. After Effects para Apple Silicon
    9. Planificación y configuración
  4. Espacios de trabajo
    1. Elementos generales de la interfaz de usuario
    2. Familiarización con la interfaz de After Effects
    3. Flujos de trabajo
    4. Espacios de trabajo, paneles y visores
  5. Proyectos y composiciones
    1. Proyectos
    2. Conceptos básicos sobre composiciones
    3. Precomposición, anidamiento y preprocesamiento
    4. Ver información de rendimiento detallada con el Perfilador de composición
    5. Procesador de composición de Cinema 4D
  6. Importación de material de archivo
    1. Preparación e importación de imágenes fijas
    2. Importación desde After Effects y Adobe Premiere Pro
    3. Importación e interpretación de vídeo y de audio
    4. Preparación e importación de archivos de imagen 3D
    5. Importación e interpretación de elementos de material de archivo
    6. Uso de elementos de material de archivo
    7. Detección de puntos de edición con Detección de edición de escena
    8. Metadatos XMP
  7. Texto y gráficos
    1. Texto
      1. Formato de caracteres y el panel Carácter
      2. Efectos de texto
      3. Creación y edición de capas de texto
      4. Aplicación de formato a párrafos y el panel Párrafo
      5. Extrusión de capas de texto y formas
      6. Animación del texto
      7. Ejemplos y recursos para animación de texto
      8. Plantillas de texto interactivo
    2. Gráficos animados
      1. Trabajar con plantillas de gráficos animados en After Effects
      2. Uso de expresiones para crear listas desplegables en plantillas de gráficos animados
      3. Trabajo con propiedades esenciales para crear plantillas de gráficos animados
      4. Reemplazo de imágenes y vídeos en plantillas de gráficos animados y propiedades esenciales
      5. Anime de forma más rápida y sencilla utilizando el panel Propiedades
  8. Dibujo, pintura y trazados
    1. Descripción general de las capas de forma, trazados y gráficos vectoriales
    2. Herramientas de pintura: Pincel, Tampón de clonar y Borrador
    3. Estrechar trazos de forma
    4. Atributos de forma, operaciones de pintura y operaciones de trazado para capas de forma
    5. Uso del efecto de forma Desplazar trazados para modificar formas
    6. Creación de formas
    7. Creación de máscaras
    8. Elimine objetos de sus vídeos desde el panel Relleno según el contenido
    9. Pincel tipo rotoscopia y Perfeccionar mate
  9. Capas, marcadores y cámara
    1. Selección y organización de capas
    2. Modos de fusión y estilos de capas
    3. Capas 3D
    4. Propiedades de capa
    5. Creación de capas
    6. Administración de capas
    7. Marcadores de capa y marcadores de composición
    8. Cámaras, luces y puntos de interés
  10. Animación, fotogramas clave, seguimiento del movimiento y efecto de clave
    1. Animación
      1. Conceptos básicos sobre animaciones
      2. Animación con herramientas de marioneta
      3. Administración y animación de trazados de formas y máscaras
      4. Animación de formas de Sketch y Capture con After Effects
      5. Herramientas de animación varias
      6. Trabajo con animación basada en datos
    2. Fotograma clave
      1. Interpolación de fotogramas clave
      2. Ajuste, selección y eliminación de fotogramas clave
      3. Edición, desplazamiento y copia de fotogramas clave
    3. Seguimiento de movimiento
      1. Seguimiento y estabilización del movimiento
      2. Seguimiento de caras
      3. Seguimiento de máscara
      4. Referencia de máscara
      5. Velocidad
      6. Ampliación del tiempo y reasignación del tiempo
      7. Unidades de visualización de tiempo y código de tiempo
    4. Incrustación
      1. Incrustación
      2. Efectos de incrustación
  11. Transparencia y composición
    1. Descripción general y recursos sobre composición y transparencia
    2. Canales alfa y mates
    3. Mates de seguimiento y mates móviles
  12. Ajuste del color
    1. Conceptos básicos sobre colores
    2. Gestión de color
    3. Efectos de corrección de color
    4. Gestión de color de OpenColorIO y ACE
  13. Ajustes preestablecidos de animación y efectos
    1. Información general de efectos y ajustes preestablecidos de animación
    2. Lista de efectos
    3. Administrador de efectos
    4. Efectos de simulación
    5. Efectos de Estilizar
    6. Efectos de audio
    7. Efectos de distorsión
    8. Efectos de perspectiva
    9. Efectos de canal
    10. Efectos de generación
    11. Efectos de transición
    12. El efecto Reparación de obturación de desplazamiento
    13. Efectos de desenfoque y enfoque
    14. Efectos de canal 3D
    15. Efectos de utilidad
    16. Efectos mate
    17. Efectos Ruido y Granulado
    18. Efecto Mejora de conservación de detalles
    19. Efectos obsoletos
  14. Expresiones y automatización
    1. Expresiones
      1. Conceptos básicos sobre expresiones
      2. Comprensión del lenguaje de expresión
      3. Uso de los controles de expresión
      4. Diferencias de sintaxis entre los motores de expresiones de JavaScript y ExtendScript heredado
      5. Edición de expresiones
      6. Errores de expresiones
      7. Uso del editor de expresiones
      8. Uso de expresiones para editar y acceder a las propiedades de texto
      9. Referencia del lenguaje de expresión
      10. Ejemplos de expresiones
    2. Automatización
      1. Automatización
      2. Scripts
  15. Vídeo inmersivo, RV y 3D
    1. Construcción de entornos de VR en After Effects
    2. Aplicar efectos de vídeo envolvente
    3. Herramientas de composición para vídeos de VR/360
    4. Procesador 3D avanzado
    5. Importación y adición de modelos 3D a la composición
    6. Importación de modelos 3D desde las Bibliotecas Creative Cloud
    7. Iluminación basada en imágenes
    8. Extracción y animación de luces y cámaras a partir de modelos 3D
    9. Seguimiento del movimiento de la cámara 3D
    10. Proyección y aceptación de sombras
    11. Animaciones de modelos 3D incrustadas
    12. Captura de sombras
    13. Extracción de datos de profundidad 3D
    14. Trabajo en espacios de diseño 3D
    15. Herramientas de transformación Gizmo 3D
    16. Haga más cosas con la animación 3D
    17. Previsualización de los cambios en diseños 3D en tiempo real con el motor Mercury 3D
    18. Adición de diseño interactivo a los gráficos 
  16. Vistas y previsualizaciones
    1. Previsualización
    2. Previsualización de vídeo con Mercury Transmit
    3. Modificación y utilización de vistas
  17. Procesamiento y exportación
    1. Principios básicos del procesamiento y la exportación
    2. Codificación H.264 en After Effects
    3. Exportación de un proyecto de After Effects como un proyecto de Adobe Premiere Pro
    4. Conversión de películas
    5. Procesamiento de varios fotogramas
    6. Procesamiento automático y en red
    7. Procesamiento y exportación de imágenes fijas y secuencias de imágenes fijas
    8. Uso del códec de GoPro CineForm en After Effects
  18. Uso de otras aplicaciones
    1. Dynamic Link y After Effects
    2. Uso de After Effects y otras aplicaciones
    3. Sincronización de la configuración en After Effects
    4. Bibliotecas Creative Cloud en After Effects
    5. Plugins
    6. CINEMA 4D y Cineware
  19. Colaboración: Frame.io y Team Projects
    1. Colaboración en Premiere Pro y After Effects
    2. Frame.io
      1. Instalar y activar Frame.io
      2. Utilizar Frame.io con Premiere Pro y After Effects
      3. Preguntas frecuentes
    3. Team Projects
      1. Introducción a Team Projects
      2. Creación de un proyecto de equipo
      3. Colaboración con Team Projects
  20. Memoria, almacenamiento y rendimiento
    1. Memoria y almacenamiento
    2. Cómo maneja After Effects los problemas de poca memoria durante la previsualización
    3. Mejora del rendimiento
    4. Preferencias
    5. Requisitos de la GPU y del controlador de la GPU para After Effects
  21. Base de conocimiento
    1. Problemas conocidos
    2. Problemas solucionados
    3. Preguntas frecuentes
    4. After Effects y macOS Ventura
    5. Cómo maneja After Effects los problemas de poca memoria durante la previsualización

Propiedades de capa en el panel Cronología

Todas las capas tienen propiedades, muchas de las cuales se pueden modificar y animar. El grupo básico de propiedades que tienen todas las capas es el grupo Transformación, que incluye las propiedades Posición y Opacidad. Al añadir ciertas características a una capa (por ejemplo, al añadir máscaras o efectos, o al convertir la capa en capa 3D), la capa adquiere propiedades adicionales, recopiladas en grupos de propiedades.

Todas las propiedades de capa son temporales, es decir, pueden cambiar la capa con el paso del tiempo. Algunas propiedades de capa como, por ejemplo, Opacidad, solo disponen de un componente temporal. Algunas propiedades de capa, como Posición, son también espaciales: pueden mover la capa o sus píxeles en el espacio de la composición.

Puede expandir el contorno de la capa para mostrar las propiedades de la misma y cambiar sus valores de propiedad.

La mayoría de las propiedades dispone de un cronómetro . Cualquier propiedad con un cronómetro puede animarse; es decir, cambiar con el tiempo. (Consulte Acerca de la animación, fotogramas clave y expresiones).

Grupo de propiedades ampliado en el contorno de capa

Grupo de propiedades contraído en el contorno de capa

Las propiedades del grupo de propiedades Efectos (propiedades de efectos) también son propiedades de capa. Muchas propiedades de efectos también se pueden modificar en el panel Controles de efectos.

Visualización u ocultación de propiedades en el panel Cronología

  • Para expandir o contraer un grupo de propiedades, haga clic en el triángulo situado a la izquierda del nombre de la capa o del nombre del grupo de propiedades.
  • Para expandir o contraer un grupo de propiedades y todos sus grupos secundarios, presione Ctrl (Windows) o Comando (Mac OS) y haga clic en el triángulo.
  • Para expandir o contraer todos los grupos de las capas seleccionadas, presione Ctrl+` (acento grave) (Windows) o Comando+` (acento grave) (Mac OS).
  • Para mostrar una propiedad de efecto en el panel Cronología, haga doble clic en el nombre de la propiedad en el panel Controles de efectos.
  • Para ocultar una propiedad o un grupo de propiedades, presione Alt+Mayús (Windows) u Opción+Mayús (Mac OS) y haga clic en el nombre en el panel Cronología.
  • Para mostrar solo las propiedades o grupos de propiedades seleccionados en el panel Cronología, presione SS.
Nota:

El método abreviado SS resulta especialmente útil para trabajar con trazos de pintura. Seleccione el trazo de pintura en el panel Capa y presione SS para abrir el grupo de propiedades del trazo en el panel Línea de tiempo.

  • Para mostrar solo una propiedad específica o grupo de propiedades, presione su método abreviado de teclado. (Consulte Visualización de propiedades y grupos en el panel Lí­nea de tiempo (métodos abreviados de teclado).)
  • Para añadir una propiedad o un grupo de propiedades a las propiedades que aparecen en el panel Cronología, mantenga presionada la tecla Mayús mientras pulsa la tecla de método abreviado de la propiedad o del grupo de propiedades.
  • Para mostrar solo propiedades cuyos valores predeterminados hayan sido modificados, presione UU o elija Animación > Revelar propiedades modificadas.
  • Para mostrar solo propiedades que tengan fotogramas clave o expresiones, presione U o elija Animación > Revelar propiedades de animación.
Nota:

Los comandos U y UU resultan especialmente útiles para aprender cómo funcionan los ajustes preestablecidos de animación, los proyectos de plantilla y otros elementos animados, ya que aíslan las propiedades modificadas por el diseñador de estos elementos.

También puede filtrar capas en el panel Cronología para mostrar únicamente las capas con propiedades que coinciden con una cadena de búsqueda. Consulte Búsqueda y filtro en los paneles Línea de tiempo, Proyecto y Efectos y ajustes preestablecidos.

Seleccionar una propiedad o grupo de propiedades en el panel Cronología

Punto de anclaje seleccionado

  • Para seleccionar una propiedad o un grupo de propiedades, incluidos todos los valores, fotogramas clave y expresiones, haga clic en su nombre en el contorno de capa en el panel Cronología.

Copiar o duplicar una propiedad o grupo de propiedades en el panel Cronología

  • Para copiar propiedades de una capa o grupo de propiedades en otra capa, seleccione la capa, propiedad o grupo de propiedades, presione Ctrl+C (Windows) o Comando+C (macOS), seleccione la capa, propiedad o grupo de propiedades de destino y presione Ctrl+V (Windows) o Comando+V (macOS).
  • Para duplicar un grupo de propiedades, seleccione el grupo de propiedades y presione Ctrl+D (Windows) o Comando+D (macOS).

    Solo se pueden duplicar algunos grupos de propiedades, como formas, máscaras y efectos. Pero, no se pueden duplicar los grupos de propiedades del nivel superior como Contenidos, Máscaras, Efectos y Transformaciones. Si intenta duplicar un grupo de propiedades del nivel superior, se duplicará, en su lugar, toda la capa.

Copiar un valor de una propiedad de capa que no contenga fotogramas clave

Puede copiar el valor actual de una propiedad de capa en otra capa, incluso si la capa original no tiene fotogramas clave.

  1. En el panel Cronología, muestre la propiedad de capa que contiene el valor que desea copiar.
  2. Haga clic en el nombre de la propiedad de capa para seleccionarla.
  3. Seleccione Editar > Copiar.
  4. Seleccione la capa en la que desea pegar el valor.
  5. Si la capa de destino contiene fotogramas clave, mueva el indicador de tiempo actual hasta la posición de tiempo donde desea pegar el valor. Si la capa de destino no contiene fotogramas clave, el nuevo valor se aplica a toda la duración de la capa.
  6. Elija Edición > Pegar.

Definición de un valor de propiedad

Si hay varias capas seleccionadas y se cambia una propiedad de una capa, entonces la propiedad cambiará en todas las capas seleccionadas. Los reguladores, controles de ángulos y otros controles de propiedades solo están disponibles en el panel Controles de efectos.

Nota:

Para modificar las unidades de una propiedad, haga clic con el botón derecho (Windows) o presione Control y haga clic (Mac OS) en el valor subrayado, seleccione Editar valor y luego seleccione el menú Unidades. Las unidades disponibles varían según los diferentes tipos de propiedad. No es posible modificar las unidades de algunas propiedades.

  • Coloque el puntero sobre el valor subrayado y arrástrelo hacia la izquierda o la derecha.
  • Haga clic en el valor subrayado, escriba un nuevo valor y, a continuación, presione la tecla Intro (Windows) o Retorno (Mac OS).
Nota:

Se pueden introducir expresiones aritméticas sencillas para los valores de las propiedades y otras entradas numéricas. Por ejemplo, puede introducir 2*3 en lugar de 6, 4/2 en lugar de 2 y 2e2 en lugar de 200. Estas entradas pueden resultar especialmente útiles cuando se aumenta un valor en una cantidad específica respecto a su valor original.

  • Haga clic con el botón derecho (Windows) o presione la tecla Control y haga clic (Mac OS) en el valor subrayado, y seleccione Editar valor.
  • Arrastre el regulador hacia la izquierda o la derecha.
  • Haga clic dentro del control de ángulos o arrastre la línea del control de ángulos.
Nota:

Después de hacer clic dentro del control de ángulos, puede arrastrar fuera de él para mayor precisión.

  • Para aumentar o disminuir el valor de la propiedad 1 unidad, haga clic en el valor subrayado y presione la tecla Flecha arriba o Flecha abajo. Para aumentar o disminuir 10 unidades, mantenga presionada la tecla Mayús y presione la tecla Flecha arriba o Flecha abajo. Para aumentar o disminuir en unidades de 0,1, mantenga pulsado Ctrl (Windows) o Comando (Mac OS) mientras presiona las teclas Flecha Arriba o Flecha Abajo.
  • Para restablecer las propiedades de un grupo de propiedades en sus valores predeterminados, haga clic en Restablecer, junto al nombre del grupo de propiedades. Para restablecer una propiedad individual, haga clic con el botón derecho (Windows) o presione la tecla Control y haga clic (Mac OS) en el nombre de la propiedad (no el valor) y seleccione Restablecer en el menú contextual.

    Si la propiedad contiene fotogramas clave, se añadirá un fotograma clave al tiempo actual con el valor predeterminado.

Charles Bordenave (nab) proporciona una secuencia de comandos en el sitio web de secuencias de comandos de Effects que establece las propiedades del grupo de Transformación para las capas seleccionadas dentro de las limitaciones que se definan.

La secuencia de comandos LockProperties, disponible en el sitio web de secuencias de comandos de After Effects, sólo bloquea propiedades especificadas para evitar cambios accidentales.

Puntos de anclaje de la capa

Las transformaciones, como la rotación y el cambio de escala, se producen alrededor del punto de anclaje (a veces se denomina punto de transformación o centro de transformación) de la capa. De forma predeterminada, el punto de anclaje de la mayoría de tipos de capas está en el centro de la capa.

Aunque hay ocasiones en las que deseará animar el punto de ancla, lo más habitual es definir el punto de ancla de una capa antes de comenzar la animación. Por ejemplo, si va a animar una imagen de una persona formada por una sola capa para cada parte del cuerpo, probablemente querrá mover el punto de anclaje de cada mano a la zona de la muñeca para que la mano gire en torno a ese punto durante toda la animación.

Nota:

La forma más sencilla de realizar una panorámica y exploración sobre una imagen grande es animar las propiedades Punto de anclaje y Escala.

Desplazar un punto de ancla de la capa

  • Arrastre el punto de anclaje mediante la herramienta Selección del panel Capa
Nota:

Algunos tipos de capas, como las capas de texto y las capas de forma, no se pueden abrir en el panel Capa.

  • Para desplazar un píxel un punto de anclaje de una capa, seleccione Trazado del punto de anclaje en el menú Vista situado en la parte inferior derecha del panel Capa y presione una tecla de dirección. Para desplazarlo 10 píxeles, mantenga presionada la tecla Mayús mientras pulsa una tecla de dirección. Las medidas de los píxeles se encuentran en el aumento actual del panel Capa.
  • Para mover un punto de ancla de capa en el panel Composición sin mover la capa, seleccione la capa y utilice la herramienta Panorámica trasera (Punto de ancla) para arrastrar el punto de ancla.
Nota:

Al mover un punto de anclaje con la herramienta Panorámica trasera (Punto de anclaje), cambian los valores de posición y de punto de anclaje para que la capa permanezca en el lugar que ocupaba en la composición antes de mover el punto de anclaje. Para cambiar solo el valor del punto de anclaje, presione Alt (Windows) u Opción (Mac OS) y arrastre con la herramienta Panorámica trasera (Punto de anclaje).

Charles Bordenave (nab) proporciona una secuencia de comandos en el sitio web After Effects Scripts que mueve los puntos de anclaje de las capas seleccionadas sin mover las capas en el fotograma de composición.

Restablecer un punto de ancla de una capa

  • Para restablecer el punto de ancla a su posición predeterminada en la capa, haga doble clic en el botón de la herramienta panorámica trasera (punto de ancla) , en el panel Cronología.
  • Para restablecer el punto de anclaje a su ubicación predeterminada en la capa, presiones Alt y haga doble clic (Windows) u Opción y doble clic (Mac OS) en el botón de la herramienta Panorámica trasera (Punto de anclaje). La capa se desplaza al centro de la composición

Definir punto de ancla de la capa al centro del contenido

Puede definir el punto de anclaje en el centro del contenido de la capa de cualquiera de las maneras siguientes:

  • Seleccione Capa > Transformación > Punto de ancla central en el contenido de la capa
  • Utilice el método abreviado de teclado Ctrl+Alt+Inicio (Windows) o Comando+Opción+Inicio (Mac OS)
  • Ctrl+doble clic (Windows) o Comando+doble clic (Mac OS) en la herramienta Panorámica trasera (punto de anclaje)

A continuación se muestran algunos usos de este comando:

  • definir el punto de anclaje de una capa de forma al centro de una sola forma o en el centroide de un grupo de formas en una capa de formas
  • definir el punto de anclaje de una capa de texto al centro del contenido de texto
  • definir el punto de anclaje de una capa al centro del área visible dentro de una región enmascarada

Escala o volteo de una capa

Tal y como sucede con otras transformaciones, la escala de una capa se produce alrededor de su punto de anclaje. Si el punto de anclaje se aleja del centro de la capa, la capa puede moverse al voltearla. Algunas capas (como las capas de cámara, luz y solo audio) no tienen una propiedad Escala.

Puede ajustar la escala de una capa más allá del fotograma de composición.

Para obtener más información sobre el escalado exponencial, como una lente del zoom, consulte Uso de la escala exponencial para cambiar la velocidad de escala.

Para obtener información sobre cómo escalar o o cambiar el tamaño de películas enteras en lugar de una sola capa, consulte Ampliar una película y Reducir una película.

Voltear una capa es como multiplicar el componente horizontal o vertical del valor de su propiedad Escala por -1. Una capa se voltea alrededor de su punto de ancla.

  • Para voltear las capas seleccionadas, seleccione Capa > Transformar > Voltear horizontalmente o bien Capa > Transformar > Voltear verticalmente.
  • Para escalar una capa proporcionalmente en el panel Composición, arrastre cualquier control de la capa.
  • Para escalar una capa libremente en el panel Composición, arrastre un control de una esquina de la capa.
  • Para escalar una dimensión solo en el panel Composición, arrastre un control lateral de la capa.
  • Para aumentar o reducir la escala de una capa seleccionada un 1 %, mantenga presionada la tecla Alt (Windows) u Opción (Mac OS) mientras presiona + o – en el teclado numérico.
  • Para aumentar o reducir la escala de las capas seleccionadas un 10 %, mantenga presionadas las teclas Alt+Mayús (Windows) u Opción+Mayús (Mac OS) mientras presiona + o – en el teclado numérico.
  • Para escalar toda la composición, seleccione Archivo > Scripts > Scale composition.jsx.
  • Para cambiar la escala y centrar las capas seleccionadas a fin de que se ajusten al fotograma de composición, elija Capa > Transformar > Ajustar a comp.
  • Para cambiar la escala de las capas seleccionadas y centrarlas para que se ajusten al ancho o alto del fotograma de composición, a la vez que se mantiene la proporción de aspecto, elija Capa > Transformar > Ajustar a ancho comp., o Capa > Transformar > Ajustar a alto comp.
  • Para escalar proporcionalmente una capa en el panel Cronología, seleccione la capa, presione S para mostrar la propiedad Escala, haga clic en el icono Restringir proporciones situado a la izquierda de los valores de Escala e introduzca un nuevo valor para la escala de X, Y o Z
Nota:

Para activar el icono Restringir proporciones e igualar la altura y la anchura, presione la tecla Alt y haga clic (Windows) u Opción y haga clic (Mac OS).  

  • Para ajustar la escala a un conjunto específico de dimensiones de píxeles, haga clic con el botón derecho (Windows) o presione Control y haga clic (Mac OS) en el valor Escala del panel Línea de tiempo, seleccione Edición de valor y cambie las unidades a píxeles en el cuadro de diálogo Escala. Seleccione Incluir proporción de aspecto de píxeles para ver y ajustar las dimensiones con la proporción de aspecto de píxeles de la composición.

Reducir una capa de rasterización (no vectorial) a veces produce un ligero suavizado o desenfoque de la imagen. Ampliar una capa de rasterización en un factor grande puede hacer que la imagen aparezca muy poco definida o pixelada.

Efecto Mejora de conservación de detalles

El efecto Mejora de conservación de detalles permite ampliar imágenes en grandes cantidades sin perder los detalles de la misma.

Para obtener más información, consulte Efecto Mejora de conservación de detalles.

Muestreo bilineal y bicúbico

Puede elegir entre el muestreo bicúbico y bilineal para las capas seleccionadas, que determina cómo los píxeles se muestrean para escalas y para todas las transformaciones aplicadas mediante el efecto Transformar.

Para obtener más información, consulte Calidad de imagen de la capa y posicionamiento de subpíxeles.

Más herramientas y recursos para escalas

Nota:

Adobe Photoshop ofrece un control preciso de los métodos de remuestreo utilizados para ajustar la escala de las imágenes. Para un control preciso de remuestreo, puede exportar fotogramas a Photoshop para cambiar el tamaño de la imagen y luego importarlos nuevamente a After Effects.

Aunque no resulta muy adecuado para películas, la función de escala según contenido en Photoshop es muy útil para ampliar y escalar imágenes fijas. Esta función puede ser útil a la hora de diseñar imágenes para formatos de pantalla ancha que se crearon para formatos de definición estándar.

Para obtener una secuencia de comandos que escale varias composiciones simultáneamente, visite el foro de AE Enhancers.

Lloyd Alvarez incluye una secuencia de comandos en el sitio web After Effects Scripts que escala las capas seleccionadas para ajustarse al fotograma de composición y proporciona opciones para recortar o realizar una panorámica.

Rotar una capa 2D

Tal y como sucede con otras transformaciones, la rotación de una capa se produce alrededor de su punto de ancla.

Nota:

Para revelar el valor de la propiedad Rotación de las capas seleccionadas en el panel Línea de tiempo, presione R.

La primera parte del valor de propiedad Rotación es el número de rotaciones completas; la segunda parte es la rotación fraccional en grados.

Para obtener información sobre la rotación de capas 3D, consulte Rotar u orientar una capa 3D.

  • Para girar una capa arrastrándola en el panel Composición, arrastre la capa con la herramienta Rotación . Para restringir la rotación a incrementos de 45º, mantenga presionada la tecla Mayús mientras la arrastra.
  • Para girar 1 grado las capas seleccionadas, presione más (+) o menos (-) en el teclado numérico.
  • Para girar 10 grados las capas seleccionadas, presione Mayús+más (+) o Mayús+menos (-) en el teclado numérico.

Ajuste de los niveles de volumen de audio

Cuando se utiliza material de archivo que contiene audio, el nivel de audio predeterminado para la reproducción es 0 dB, lo que significa que el nivel no está ajustado en After Effects. La definición de un nivel positivo de decibelios aumenta el volumen mientras que la definición de un nivel negativo disminuye el volumen.

Nota:

Al hacer doble clic en un fotograma clave de Niveles de audio, se activa el panel Audio.

El medidor VU del panel Audio muestra el intervalo de volumen del audio, a medida que este se reproduce. Los bloques rojos de la parte superior del medidor representan el límite de volumen de su sistema.

Nota:

Para poder ajustar los niveles de audio con mayor precisión al arrastrar los reguladores, aumente la altura del panel Audio.

  1. En el panel Audio, ajuste el volumen de una de las siguientes maneras:
    • Para definir a la vez el nivel de los canales izquierdo y derecho, arrastre el regulador central arriba o abajo.

    • Para definir solo el nivel del canal izquierdo, arrastre el regulador de la izquierda arriba o abajo, o escriba un nuevo valor en el cuadro de niveles situado en la parte inferior del regulador izquierdo.

    • Para definir solo el nivel del canal derecho, arrastre el regulador de la derecha arriba o abajo, o escriba un nuevo valor en el cuadro de niveles, en la parte inferior del regulador derecho.

Capas primarias y secundarias

Para sincronizar los cambios en las capas asignando transformaciones de una capa a otra capa, utilice la asociación. Tras convertir una capa en principal de otra, esta otra se denomina capa secundaria. Cuando se asigna una capa principal, las propiedades de transformación de la capa secundaria estarán subordinadas a la capa principal en lugar de a la composición. Por ejemplo, si una capa principal se mueve 5 píxeles hacia la derecha de su posición inicial, la capa secundaria también se mueve 5 píxeles hacia la derecha de su posición. La asociación es similar a la agrupación; las transformaciones realizadas en el grupo son relativas al punto de ancla de la principal.

La asociación afecta a todas las propiedades de transformación, a excepción de Opacidad: Posición, Escala, Rotación y Orientación (para capas 3D).

Nota:

Cuando se asocian capas, se muestra texto de ayuda que describe otros comportamientos de asociación en la barra de la capa, debajo de la posición del ratón y en el panel Información.

Una capa solo puede tener una capa principal, pero una capa puede ser la principal de varias capas dentro de la misma composición.

Se pueden animar las capas secundarias independientemente de sus capas principales. También puede asignar capas principales mediante objetos nulos, que son capas ocultas.

No se puede animar el acto de asignar y eliminar la designación de capa principal, es decir, no se puede designar una capa como principal en un determinado momento y designarla como capa normal en otro momento.

Al crear una relación de asociación, puede seleccionar si desea que la capa secundaria asuma los valores de propiedad de transformación de la capa principal o que conserve los suyos propios. Si desea que la capa secundaria adopte los valores de propiedad de transformación de la principal, la secundaria pasa a la posición de la principal. Si desea que la secundaria conserve sus propios valores de propiedad de transformación, la capa secundaria permanece en la posición donde está. En ambos casos, los cambios posteriores en los valores de propiedad de transformación de la capa principal se aplican a la capa secundaria. De igual manera, puede seleccionar si la capa secundaria salta cuando se elimina la relación de asociación.

Nota:

Al asociar capas, puede usar la tecla Mayús para desplazar la capa secundaria a la ubicación del elemento principal. Es una función útil cuando desea adjuntar una capa a un elemento nulo, pero la capa se mueve a la ubicación del elemento principal nulo (por ejemplo, asociar una capa de texto 3D a una capa nula creada desde el Rastreador de cámara 3D).

Arrastre el icono espiral al panel Cronología de la capa de forma 1 (capa secundaria) para designar la capa de forma 2 como la capa principal

Nota:

Para mostrar u ocultar la columna Principal en el panel Cronología, seleccione Columnas > Principal en el menú del panel Cronología.

  • Para establecer una capa como principal, en la columna Principal, arrastre el icono espiral de la capa que va a ser secundaria hasta la capa que va a ser la principal.
  • Para establecer una capa como principal, en la columna Principal, haga clic en el menú de la capa que desea que sea la secundaria y elija un nombre de capa principal en el menú.
  • Para quitar una capa principal de una capa, en la columna Principal, haga clic en el menú de la capa de la que desea quitar la principal y elija Ninguno.
  • Para ampliar la selección a todas las capas secundarias de la capa principal seleccionada, haga clic con el botón derecho (Windows) o presione Control y haga clic (macOS) en la capa en el panel Composición o Cronología y elija Seleccionar secundarios.
  • Para hacer un salto de capa secundaria cuando se asigna o quita una principal, mantenga presionada la tecla Alt (Windows) u Opción (macOS) a la vez que asigna o quita la principal.
  • Para quitar una principal de una capa (es decir, establecer Principal en Ninguno), presione la tecla Ctrl más clic (Windows) o Comando más clic (macOS) en el icono espiral principal de la capa secundaria en el panel Cronología. Presione Alt+Ctrl y haga clic (Windows) u Opción+Comando y haga clic (Mac OS) en el icono espiral primario de la capa secundaria para quitar la principal y que la capa secundaria salte.

Recursos en línea sobre las capas principales y secundarias

Paul Tuersley ofrece una secuencia de comandos en el foro de AE Enhancers para duplicar una capa principal y todas las secundarias, manteniendo la jerarquía de parentesco.

Robert Powers proporciona un tutorial de vídeo en el sitio web de Slippery Rock NYC que muestra el uso de las herramientas de parentesco y de posición libre para animar a un personaje.

Capas de objeto nulo

Para asignar una capa primaria, pero sin que la capa sea un elemento visible del proyecto, utilice un objeto nulo. Un objeto nulo es una capa invisible que tiene todas las propiedades de una capa visible, por lo que puede emparentarse con cualquier capa de la composición. Ajuste y anime un objeto nulo como cualquier otra capa. Para modificar los ajustes de un objeto nulo se utilizan los mismos comandos que para modificar una capa de color sólido (Capa > Ajustes de sólidos).

Nota:

Puede aplicar los efectos Controles de expresión a los objetos nulos y, a continuación, utilizar los objetos nulos como capa de control para efectos y animaciones de otras capas. Por ejemplo, al trabajar con una capa de luz o cámara, cree una capa de objeto nulo y utilice una expresión para vincular la propiedad Punto de interés de la cámara o luz con la propiedad Posición de la capa nula. A continuación, puede animar la propiedad Punto de interés moviendo el objeto nulo. A menudo es más fácil seleccionar y ver un objeto nulo que seleccionar y ver el punto de interés.

Una composición puede contener varios objetos nulos. Un objeto nulo solo puede verse en los paneles Composición y Capa, y aparece en el panel Composición como un contorno rectangular con controles de capa. Los efectos en los objetos nulos no son visibles.

  1. Para crear un objeto nulo, seleccione el panel Cronología o Composición y seleccione > Nuevo > Objeto nulo.
Nota:

El punto de anclaje de una nueva capa de objeto nulo aparece en la esquina superior izquierda de la capa, y la capa se ancla en el centro de la composición en su punto de anclaje. Cambie el punto de anclaje como lo haría para cualquier otra capa.

Nota:

Si un objeto nulo supone una distracción visual en el fotograma de su composición, considere la posibilidad de arrastrarlo fuera del fotograma, al área de montaje.

Andrew Kramer proporciona un tutorial de vídeo en su sitio web Video Copilot que muestra el uso de un objeto nulo para animar un trazo 3D.

Capas de guía

Puede crear capas de guía a partir de capas existentes a fin de utilizarlas como referencia en el panel Composición, para facilitarle la colocación y edición de elementos. Por ejemplo, puede utilizar capas de guía como referencia visual, para la sincronización del audio, como referencia de código de tiempo o para guardar comentarios para sí mismo.

Un icono de capa de guía aparece junto al nombre de una capa de guía o su origen el panel Cronología.

De forma predeterminada, las capas de guía no se procesan al crear una salida, pero sí se pueden procesar cambiando los ajustes de procesamiento de la composición.

Nota:

Las capas de guía en composiciones anidadas no se pueden ver en la composición que las contiene.

  • Para convertir las capas seleccionadas a capas de guía, elija Capa > Capa de guía.
  • Para procesar una composición con sus capas de guía visibles, haga clic en Ajustes de procesamiento, en el panel Cola de procesamiento, y elija Ajustes actuales en el menú Capas de guía del cuadro de diálogo Ajustes de procesamiento.
  • Para procesar una composición sin procesar las capas de guía, haga clic en Ajustes de procesamiento, en el panel Cola de procesamiento, y elija Todo desactivado en el menú Capas de guía del cuadro de diálogo Ajustes de procesamiento.

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea