Captura y recaptura de lotes

  1. Guía del usuario de Adobe Premiere Pro
  2. Introducción
    1. Introducción a Adobe Premiere Pro
    2. Novedades de Premiere Pro
    3. Notas de la versión | Premiere Pro
    4. Requisitos del sistema para Premiere Pro
    5. Métodos abreviados de teclado de Premiere Pro
    6. Accesibilidad en Premiere Pro
  3. Creación de proyectos
    1. Creación de proyectos
    2. Abrir proyectos
    3. Movimiento y eliminación de proyectos
    4. Uso de varios proyectos abiertos
    5. Uso de métodos abreviados del proyecto
    6. Retrocompatibilidad de proyectos de Premiere Pro
    7. Apertura y edición de proyectos de Premiere Rush en Premiere Pro
    8. Prácticas recomendadas: Creación de sus propias plantillas de proyectos
  4. Espacios de trabajo y flujos de trabajo
    1. Espacios de trabajo
    2. Trabajo con paneles
    3. Controles táctiles y por gestos de Windows
  5. Captura e importación
    1. Captura
      1. Captura y digitalización de material de archivo
      2. Captura de vídeo HD, DV o HDV
      3. Captura y recaptura de lotes
      4. Configuración del sistema para captura de HD, DV o HDV
    2. Importación
      1. Transferencia e importación de archivos
      2. Importación de imágenes fijas
      3. Importación de audio digital
    3. Importación desde Avid o Final Cut
      1. Importación de archivos de proyecto AAF desde Avid Media Composer
      2. Importación de archivos de proyecto XML desde Final Cut Pro 7 y Final Cut Pro X
    4. Formatos de archivo compatibles
    5. Digitalización del vídeo analógico
    6. Uso de códigos de tiempo
  6. Edición
    1. Secuencias
      1. Creación y modificación de secuencias
      2. Adición de clips a secuencias
      3. Reorganización de clips en una secuencia
      4. Búsqueda, selección y agrupación de clips en una secuencia
      5. Edición desde secuencias cargadas en el Monitor de origen
      6. Procesamiento y previsualización de secuencias
      7. Uso de marcadores
      8. Detección de edición de escenas
    2. Vídeo
      1. Creación y reproducción de clips
      2. Recorte de clips
      3. Sincronización de audio y vídeo con Combinar clips
      4. Procesamiento y reemplazo de medios
      5. Deshacer, historial y eventos
      6. Congelación y mantenimiento de fotogramas
      7. Uso de las proporciones de aspecto
    3. Audio
      1. Descripción general de audio en Premiere Pro
      2. Mezclador de pistas de audio
      3. Ajuste de niveles de volumen
      4. Edición, reparación y mejora de audio mediante el panel Sonido esencial
      5. Control de la panorámica y el volumen del clip con el Mezclador de clips de audio
      6. Panorámica y equilibrio de audio
      7. Audio avanzado: submezclas, downmixing y enrutamiento
      8. Transiciones y efectos de audio
      9. Uso de transiciones de audio
      10. Aplicación de efectos a audio
      11. Medición de audio mediante el efecto Radar de volumen
      12. Grabación de mezclas de audio
      13. Edición de audio en la cronología
      14. Asignación de canales de audio en Premiere Pro
      15. Uso de audio de Adobe Stock en Premiere Pro
    4. Edición avanzada
      1. Flujo de trabajo de edición multicámara
      2. Flujos de trabajo de edición para películas
      3. Configuración del casco de realidad virtual para vídeos inmersivos en Premiere Pro
      4. Edición de RV
    5. Prácticas recomendadas
      1. Prácticas recomendadas: Mezcla de audio con mayor rapidez
      2. Prácticas recomendadas: Edición eficiente
  7. Transiciones y efectos de vídeo
    1. Información general sobre los efectos y las transiciones de vídeo
    2. Efectos
      1. Tipos de efectos en Premiere Pro
      2. Aplicación y eliminación de efectos
      3. Ajustes preestablecidos de efectos
      4. Cambio de la relación de aspecto de vídeo automáticamente para distintos canales de medios sociales
      5. Efectos de corrección del color
      6. Cambio de la duración y velocidad de los clips
      7. Capas de ajuste
      8. Estabilización de material de archivo
    3. Transiciones
      1. Aplicación de transiciones en Premiere Pro
      2. Modificación y personalización de transiciones
      3. Corte de transformación
  8. Gráficos, títulos y animación
    1. Gráficos y títulos
      1. Creación de títulos y gráficos animados
      2. Aplicación de degradados de texto en Premiere Pro
      3. Uso de plantillas de gráficos animados para títulos
      4. Reemplazo de imágenes o vídeos en plantillas de gráficos animados
      5. Uso de plantillas de gráficos animados basadas en datos
      6. Prácticas recomendadas: Flujos de trabajo de gráficos más rápidos
      7. Adición de funciones de diseño interactivo a los gráficos
      8. Uso de subtítulos
      9. Voz a texto
      10. Voz a texto en Premiere Pro | Preguntas frecuentes
      11. Actualización de títulos heredados a gráficos de origen
    2. Animación y fotogramas clave
      1. Adición, exploración y configuración de fotogramas clave
      2. Efectos de animación
      3. Uso del efecto Movimiento para editar y animar clips
      4. Optimización de la automatización de fotogramas clave
      5. Movimiento y copia de fotogramas clave
      6. Visualización y ajuste de efectos y fotogramas clave
  9. Composición
    1. Composición, canales alfa y ajuste de la opacidad del clip
    2. Enmascaramiento y seguimiento
    3. Modos de fusión
  10. Corrección y degradado de color
    1. Descripción general: Flujos de trabajo de color en Premiere Pro
    2. Sea creativo con el color mediante a los looks Lumetri
    3. Ajuste del color con RBG y curvas de saturación de tono
    4. Corregir y hacer coincidir los colores entre tomas
    5. Uso de los controles de HSL Secondary en el panel Color de Lumetri
    6. Creación de viñetas
    7. Ámbitos de Lumetri
    8. Gestión de color de visualización
    9. HDR para locutores
    10. Habilitación de la compatibilidad con HDR de DirectX
  11. Exportación de medios
    1. Flujo de trabajo y descripción general para la exportación
    2. Exportación rápida
    3. Exportación para la Web y dispositivos móviles
    4. Exportación de una imagen fija
    5. Exportación de proyectos para otras aplicaciones
    6. Exportación de archivos OMF para Pro Tools
    7. Exportación al formato P2 de Panasonic
    8. Exportación a DVD o Blu-ray
    9. Prácticas recomendadas: Exportación más rápida
  12. Uso de otras aplicaciones de Adobe
    1. After Effects y Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  13. Organización y gestión de recursos
    1. Uso del panel Proyecto
    2. Organización de recursos en el panel Proyecto
    3. Reproducción de recursos
    4. Búsqueda de recursos
    5. Bibliotecas Creative Cloud
    6. Sincronización de la configuración en Premiere Pro
    7. Uso de producciones
    8. Funcionamiento de los clips en todos los proyectos de una producción
    9. Consolidación, transcodificación y archivado de proyectos
    10. Gestión de metadatos
    11. Prácticas recomendadas
      1. Prácticas recomendadas: Uso de producciones
      2. Prácticas recomendadas: Información sobre la producción de locuciones
      3. Prácticas recomendadas: Uso de formatos originales
  14. Mejora del rendimiento y solución de problemas
    1. Establecimiento de preferencias
    2. Restablecimiento de preferencias
    3. Uso de proxies
      1. Descripción general del proxy
      2. Flujo de trabajo de ingesta y proxy
    4. Compruebe si el sistema es compatible con Premiere Pro
    5. Premiere Pro para Apple Silicon
    6. Eliminación de parpadeo
    7. Entrelazado y orden de campos
    8. Procesamiento inteligente
    9. Soporte para la superficie de control
    10. Prácticas recomendadas: Uso de formatos originales
    11. Base de conocimiento
      1. Vídeo verde y rosa en Premiere Pro o Premiere Rush
      2. ¿Cómo se administra la caché de medios en Premiere Pro?
      3. Corrección de errores al procesar o exportar
      4. Solución de problemas relacionados con la reproducción y el rendimiento en Premiere Pro
  15. Supervisión de recursos y medios sin conexión
    1. Control de recursos
      1. Uso del Monitor de origen y el Monitor de programa
      2. Uso del monitor de referencia
    2. Medios sin conexión
      1. Uso de clips sin conexión
      2. Creación de clips para editar sin conexión
      3. Revinculación de medios sin conexión

Acerca del registro de clips

Puede especificar las tomas de la cinta de origen que desea utilizar registrándolas como un conjunto de clips sin conexión para su captura posterior. Si configura las opciones del control de dispositivo en el cuadro de diálogo Preferencias para que controle de forma remota su cámara o su platina, podrá utilizar los controles de registro de clips del panel Captura para crear clips sin conexión y, después, podrá utilizar el comando Captura por lotes para capturar automáticamente los clips registrados.

Si dispone de una lista de puntos de entrada y salida, puede registrarlos manualmente sin necesidad de conectar ningún dispositivo; solo tiene que introducir los puntos de entrada y salida de cada toma y hacer clic en el botón Registrar clip. También puede registrar números de fotograma utilizando un registro distinto o un programa de hojas de cálculo y, a continuación, importar la hoja de cálculo a Premiere Pro como una lista de clips sin conexión.

Además, puede registrar clips de forma interactiva: puede definir los puntos de entrada y salida mientras se reproduce la cinta de origen.

Registro de clips para la captura por lotes

  1. En el panel Captura, asegúrese de que su dispositivo está en línea, comprobando la indicación situada encima del panel de previsualización.
  2. Introduzca una cinta en el dispositivo. Premiere Pro le pedirá que introduzca un nombre para la cinta. Asegúrese de introducir nombres distintos de registro para todas las cintas.
  3. Utilice los controles del panel Captura para desplazarse hasta el primer fotograma de la primera toma y haga clic en el botón Definir entrada. Después desplácese hasta el último fotograma de la toma y haga clic en el botón Definir salida.
  4. En la sección Configuración del panel Registro, elija el tipo de medio del menú Captura.
  5. Si desea que la captura incluya algunos fotogramas más antes y después de los puntos de entrada y salida definidos para cada clip, introduzca el número de fotogramas deseado para estos selectores en la sección Selectores del panel Captura.
  6. Haga clic en el botón Registrar clip de la sección Código de tiempo del panel Registro para registrar el clip que ha identificado. Introduzca un nombre para el clip cuando se le solicite. Premiere Pro registrará el clip colocando un clip sin conexión para dicho clip en el panel Proyecto.
  7. Repita los pasos 2 a 6 para registrar cada una de las tomas que desee capturar por lotes.
Nota:

Al registrar HDV y otros formatos Long GOP, asegúrese de que añade los controles en la opción Controles de la sección Captura. Debido a la naturaleza de los formatos Long GOP, puede que el contenido real de los medios no sea totalmente exacto. Al agregar los controles, tendrá los fotogramas necesarios para la edición y, si es necesario, la nueva captura.

Registro de clips de forma interactiva

  1. Asegúrese de que el dispositivo está conectado y se encuentra en modo VTR o VCR (no en modo de cámara); a continuación, elija Archivo > Captura.
  2. En el panel Registro, introduzca los ajustes que desea utilizar como predeterminados para Configurar y Datos de clip.
  3. Reproduzca la cinta. Haga clic en Definir entrada o Definir salida cuando lo desee, incluso durante la reproducción de la cinta. Repita el proceso tantas veces como sea necesario.
  4. Cuando haya terminado de definir los puntos de entrada y salida, haga clic en Registrar clip, compruebe los datos del clip y haga clic en Aceptar.
    Nota:

    Puede realizar pequeños ajustes de código de tiempo con los signos más (+) y menos (–). Por ejemplo, para agregar cinco fotogramas al final del punto de salida, seleccione todo el código de tiempo del punto de salida, escriba +5 y presione Entrar/Retorno.

Información sobre el registro de clips de forma interactiva

  • Defina las opciones en el panel Registro del panel Captura. Premiere Pro utiliza los datos actuales de las secciones Configurar y Datos de clip como valores predeterminados para los clips que se registrarán posteriormente. Si desea registrar una serie de clips en la misma bandeja y con datos de registro parecidos, ahorre tiempo especificando los datos del clip antes de empezar a registrar la serie. Cuando haga clic en el botón Registrar clip, aparecerá un cuadro de diálogo en el que podrá aceptar o modificar los datos del clip.

  • En la sección Datos de clip, especifique el nombre de la cinta. Premiere Pro le pedirá que indique el nombre de la cinta cada vez que inicie una captura por lotes.

  • El Nombre de clip en la sección Datos de clip avanza en progresión numérica automáticamente. Por ejemplo, si desea numerar una serie de clips con un nombre que comience por Persecución en coche, escriba “Persecución en coche 01”, y asegúrese de que el nombre del clip termina con el número. Los clips que se registren a continuación recibirán de forma predeterminada la numeración sucesiva, por ejemplo, “Persecución en coche 02”.

  • Puede modificar los ajustes del panel Captura siempre que lo desee. Por ejemplo, si ve que la acción va a cambiar a medida que avanza la reproducción de la cinta, puede prepararse para capturar la siguiente acción seleccionando una bandeja distinta para registrar los clips sucesivos o escribiendo un nombre distinto en Descripción o Escena. No tiene que detener la cinta para modificar los ajustes.

  • Puede manejar el dispositivo y registrar clips utilizando el teclado. Consulte la información sobre los controles del panel Captura o elija Edición > Personalización del teclado para ver o modificar los métodos abreviados.

  • Debe hacer clic en Registrar clip para crear un nuevo clip sin conexión. La cinta se detendrá cuando confirme los datos del clip para el nuevo clip sin conexión.

Acerca de la captura por lotes

Premiere Pro admite la captura por lotes (captura automática no asistida de varios clips desde un dispositivo controlable). Puede definir un lote seleccionando un grupo de clips que haya registrado. Estos aparecerán como clips sin conexión (marcador) en el panel Proyecto o en una bandeja. Para capturar todos los clips sin conexión registrados que desee, selecciónelos y elija Archivo > Captura por lotes. Cuando inicie la captura, Premiere Pro volverá a clasificar las entradas automáticamente por nombre de cinta y código de tiempo de los puntos de entrada, de modo que la captura se lleve a cabo con la mayor eficacia posible.

Para ahorrar tiempo registrando manualmente el menor número de clips posible, puede utilizar la función Detección de escena. Consulte Registro de clips con detección automática de escenas

Si desea capturar por lotes un conjunto de clips registrados sin conexión, selecciónelos en el panel Proyectos y elija Archivo > Captura por lotes. Si ha organizado los clips sin conexión en bandejas, puede capturar una bandeja entera por lotes seleccionándola.

Premiere Pro puede capturar vídeo en segundo plano, permitiéndole realizar otras tareas durante la captura. Cuando inicia una captura manual o por lotes en Premiere Pro, puede minimizar la aplicación o cambiar a otra aplicación sin detener la captura. Una vez que haya restaurado la ventana de Premiere Pro, puede hacer clic en cualquier punto de su interior para interrumpir la captura. No obstante, tenga en cuenta que si ejecuta tareas de alto rendimiento durante la captura, se podrían eliminar fotogramas. Las probabilidades de eliminar fotogramas es menor con sistemas de alto rendimiento, como los de doble procesador.

Nota:

La captura por lotes no es recomendable para los primeros y últimos 30 segundos de la cinta, ya que pueden aparecer problemas de código de tiempo y de búsqueda. Capture estas secciones manualmente.

Selección de los ajustes de captura por lotes

Una lista por lotes de clips registrados aparece como una lista de clips sin conexión en el panel Proyecto. Si tiene intención de capturar gran cantidad de clips, puede crear bandejas en el panel Proyecto antes de comenzar, para poder registrar directamente cada conjunto de clips sin conexión en su propia bandeja. Al realizar la captura por lotes, los clips sin conexión se irán reemplazando por los clips capturados, manteniendo la organización de la bandeja configurada antes de comenzar.

De forma predeterminada, Premiere Pro utiliza los ajustes de captura del proyecto para la captura por lotes de clips sin conexión. Si un clip sin conexión tiene sus propios ajustes de captura, Premiere Pro utilizará los ajustes del clip para capturarlo; el clip obtenido conservará sus ajustes de captura, de modo que se pueda volver a capturar fácilmente utilizando los mismos ajustes. Por ejemplo, si un clip sin conexión tiene formato HDV y el formato especificado en los ajustes de captura del proyecto es DV, Premiere Pro captura el clip en HDV a menos que cambie los ajustes de captura del clip. Para omitir los ajustes de captura del clip, elija la opción Omitir configuración de captura en el cuadro de diálogo Captura por lotes.

Determinación de si un clip sin conexión tiene ajustes de captura

Puede averiguar si un clip sin conexión ya tiene sus propios ajustes de captura.

  1. En el panel Proyecto, desplácese a la derecha hasta la columna Configuración de captura. Si la columna está oculta, seleccione Visualización de metadatos de un menú panel Proyecto. A continuación, haga clic en el triángulo junto a Metadatos de proyecto de Premiere para mostrar los nombres de columna. Seleccione Configuración de captura. Haga clic en Aceptar.

    Si un clip sin conexión tiene sus propios ajustes de captura, la casilla de verificación de esta columna estará seleccionada.

Cambio de los ajustes de captura de un clip sin conexión

Puede cambiar los ajustes de captura de un clip sin conexión. Por ejemplo, puede capturar el clip con una resolución superior a la que tenía la primera vez que se capturó o registró.

  1. Seleccione el clip en el panel Proyecto,
  2. Elija Clip > Ajustes de captura > Definir ajustes de captura de clip.

    Se abrirá el cuadro de diálogo Ajustes de captura.

Eliminación de los ajustes de captura de un clip sin conexión

  1. En el panel Proyecto, seleccione el clip.
  2. Elija Clip > Ajustes de captura > Borrar ajustes de captura de clip.

    De forma predeterminada, Premiere Pro captura este clip con los ajustes de captura del proyecto.

Captura de clips por lotes

  1. Seleccione el clip sin conexión que desea capturar y elija Archivo > Captura por lotes.
  2. En el cuadro de diálogo Captura por lotes, realice cualquiera de las acciones siguientes:
    • Si desea capturar otros fotogramas fuera de los puntos de entrada y salida definidos para los clips del lote, elija Capturar con controles e introduzca el número de fotogramas para los controles.
    Nota:

    El número de fotogramas que introduzca aquí se añadirá al número definido para los controles en el panel Captura.

    • Elija Omitir configuración de captura si desea reemplazar los ajustes de captura de los clips individuales del lote con los ajustes predeterminados del proyecto.

  3. Compruebe que la platina y la cinta de vídeo de origen están configuradas correctamente para la captura y, a continuación, haga clic en Aceptar.
  4. En el cuadro de diálogo Insertar cinta, introduzca la cinta solicitada y haga clic en Aceptar. Si está realizando capturas desde varias cintas, esté listo para insertarlas cuando se le pida.
  5. Si desea detener la captura por lotes, haga clic en el botón Detener del panel Captura o presione la tecla Esc.

Solución de problemas de captura por lotes

Podrá realizar capturas por lotes sin problemas siempre que el control de dispositivos y los ajustes de captura del proyecto estén configurados correctamente y los clips sin conexión que ha registrado sean uniformes y no contengan datos conflictivos. Si tiene problemas con la captura por lotes, asegúrese de que los ajustes de todos los clips que desea capturar están configurados correctamente:

  • El estado de todos los clips debe ser Sin conexión. Compruebe el estado en la vista Lista del panel Proyecto. Si un clip no está sin conexión, selecciónelo en el panel Proyecto y elija Proyecto > Desvincular medios. Si selecciona varios clips y algunos están en línea, Premiere Pro capturará únicamente los clips sin conexión.

  • Debe especificar Nombre de la cinta, Inicio de medio y Fin de medio en el cuadro de diálogo Editar archivo sin conexión para cada uno de los clips sin conexión. Siempre que al menos uno de los clips sin conexión seleccionados contenga estos ajustes, el comando Captura por lotes estará disponible, pero solo se capturarán los clips que tengan los tres ajustes. Si es necesario, compruébelo en Ver lista en el panel Proyecto o haga doble clic en cada uno de los clips sin conexión para editar sus ajustes.

  • El dispositivo de captura seleccionado debe admitir la grabación de vídeo, audio o ambas. Por ejemplo, no se podrá capturar el audio si el dispositivo de captura no captura audio. Si existen ajustes que no se pueden capturar, la captura por lotes se detendrá y aparecerá el cuadro de diálogo Error de ajustes de captura.

  • Los nombres de archivo de los clips (tal y como se ha especificado en el cuadro de diálogo Ajustes de captura) no deben duplicar los de los clips ya existentes. Si es necesario, haga doble clic en cada uno de los clips sin conexión para comprobar que el nombre no está repetido. Si selecciona un clip sin conexión con un nombre duplicado para la captura por lotes, Premiere Pro cambia ligeramente el nombre de ese clip cuando lo captura. De esta manera, evita que el otro archivo con el mismo nombre se sobrescriba.

Para gestionar los errores de captura cuando aparezca el cuadro de diálogo Error de ajustes de captura, realice una de las siguientes acciones:

  • Para corregir los ajustes de captura de cualquiera de los clips de la lista, seleccione uno o más archivos de la lista y haga clic en Editar ajustes.

  • Para omitir los clips que contengan ajustes de captura incorrectos y proseguir con la captura por lotes, haga clic en Omitir. Los clips omitidos se quitarán de la lista y no se capturarán.

  • Para detener la captura por lotes, haga clic en Cancelar. No se capturará ningún clip.

Importación y exportación de listas por lotes

Puede importar listas de lotes en una variedad de formatos de archivos: texto delimitado por tabuladores (TXT), valores separados por comas (CSV), TAB y PBL. Tras la importación, cada una de las entradas de la lista por lotes en formato de texto aparece como un clip sin conexión en el panel Proyecto. También puede exportar los clips sin conexión como listas por lotes en formato CSV para poder transferir listas de clips registrados entre distintos proyectos y estaciones de trabajo. Para ver el formato de una lista por lotes, expórtela y abra el archivo con un editor de texto como el Bloc de notas o con una aplicación de hojas de cálculo. Las listas por lotes en formato de texto pueden proceder de fuentes como Adobe Premiere 6.5, utilidades de registro como Pipeline Autolog o algún software personalizado de producción de vídeo que utilice bases de datos o programas de hojas de cálculo para generar listas por lotes.

Al importar una lista por lotes, el orden de los campos de la lista debe ser el siguiente: nombre de la cinta, punto de entrada, punto de salida, nombre de clip y comentarios. Al exportar clips sin conexión como una lista por lotes, Premiere Pro ordena los campos de la siguiente forma: nombre de la cinta, punto de entrada, punto de salida, nombre de clip, nota de registro, descripción, escena y disparo/toma. Los datos de los campos exportados se toman de las columnas correspondientes en la vista Lista del panel Proyecto.

  • Para importar un registro de código de tiempo en formato de lista por lotes, abra un proyecto y elija Proyecto > Importar lista por lotes. Busque el archivo, selecciónelo y haga clic en Abrir.
  • Para exportar un registro de código de tiempo en formato de lista por lotes, seleccione los archivos que desea registrar. A continuación, elija Proyecto > Exportar lista por lotes. Especifique un nombre de archivo y una ubicación y haga clic en Guardar.

Volver a capturar clips

Puede volver a capturar los clips de un proyecto existente utilizando la captura por lotes. Es posible volver a capturar los clips solo si se han desvinculado de sus archivos de origen, con lo que pasan a ser clips sin conexión, si tienen nombres en los campos Nombre de la cinta y si el medio de origen contiene código de tiempo.

  1. Si desea omitir los ajustes de captura de alguno de los clips que desea volver a capturar, defina los Ajustes de captura del clip.
  2. En el panel Proyecto, seleccione todos los clips que desee volver a capturar. Si desea seleccionar clips de distintas bandejas, utilice la vista Lista, donde podrá ver las distintas bandejas.
  3. Elija Proyecto > Desconectar. Los clips seleccionados están desvinculados de sus archivos de origen actuales.
  4. En el cuadro de diálogo Poner sin conexión, especifique si desea que los archivos de los medios de origen permanezcan en el disco o se eliminen.
  5. Con los clips sin conexión todavía seleccionados, elija Archivo > Captura por lotes. Defina los ajustes según sea necesario.
  6. Compruebe que la platina y la cinta de vídeo de origen están configuradas correctamente para la captura y, a continuación, haga clic en Aceptar.
  7. Una vez finalizada la recaptura, guarde el proyecto.

Puede volver a capturar clips combinados sin conexión. El clip combinado no pasará a ser un clip en línea hasta que todos clips integrantes se capturen.

Logotipo de Adobe

Inicia sesión en tu cuenta