Adobe Bridge-werkruimte

Ontdek hoe u in Adobe Bridge deelvensters, kleuren, taalinstellingen, voorkeuren en nog veel meer kunt gebruiken en beheren.

Werkruimten in Adobe Bridge

Overzicht van de werkruimte

De Adobe Bridge-werkruimte bestaat uit drie kolommen of vensters, die uit verschillende deelvensters bestaan. U kunt de Adobe Bridge-werkruimte aanpassen door de deelvensters te verplaatsen en te vergroten of te verkleinen. U kunt aangepaste werkruimten creëren of een van de vooraf geconfigureerde Adobe Bridge-werkruimten selecteren.

Gebruikersinterface van Adobe Bridge

Dit zijn de belangrijkste onderdelen van de werkruimte van Adobe Bridge:

Menubalk

Gebruik de menubalk voor toegang tot Bestand, Bewerken, Weergave, Stapels, Label, Tools, Venster en Help en klik op een van deze menu's om de beschikbare toepassingsspecifieke opdrachten weer te geven.

Toepassingsbalk

Bevat knoppen voor essentiële taken, zoals publiceren naar Adobe Stock en Adobe Portfolio, PDF-contactbladen maken, navigeren door de mappenstructuur, van werkruimte wisselen en zoeken naar bestanden.

Padbalk

Geeft het pad weer voor de map die u weergeeft en stelt u in staat door de directory te navigeren.

Deelvenster Favorieten

Hiermee krijgt u snel toegang tot veel gebruikte mappen.

Deelvenster Mappen

Bevat de mappenstructuur. Gebruik dit venster om door mappen te navigeren.

Deelvenster Filter

Hiermee kunt u bestanden sorteren en filteren die in het deelvenster Inhoud worden weergegeven.

Deelvenster Verzamelingen

Hiermee kunt u verzamelingen en slimme verzamelingen maken, zoeken en openen.

Deelvenster Exporteren

Hiermee kunt u uw middelen, zoals video's, PDF's of afbeeldingen, omzetten en exporteren als een afbeeldingsbestandsindeling voor snelle web-uploads. Zie Middelen omzetten met het deelvenster Exporteren voor meer informatie.

Deelvenster Inhoud

Geeft de bestanden weer die worden aangegeven met de knoppen in het navigatiemenu, in de padbalk of in de deelvensters Favorieten, Mappen of Verzamelingen. Marges en tussenruimte in het deelvenster Inhoud zijn efficiënt gebruikt, zodat er meer miniaturen in de standaardweergave passen.

Deelvenster Publiceren

Hiermee kunt u inhoud uploaden naar Adobe Stock en Adobe Portfolio vanuit Bridge. Voor meer informatie, zie Afbeeldingen publiceren naar Adobe Stock en Middelen publiceren naar Adobe Portfolio.
Als u dit deelvenster in een werkruimte wilt weergeven, kiest u Venster > deelvenster Publiceren.

Deelvenster Voorvertoning

Bevat een voorvertoning van geselecteerd(e) bestand(en). Voorvertoningen worden apart, en doorgaans groter dan de miniatuurafbeelding, weergegeven in het deelvenster Inhoud. U kunt de voorvertoning kleiner of groter maken door het formaat van het deelvenster te wijzigen.

Deelvenster Metagegevens

Bevat metagegevens voor het geselecteerde bestand. Als er meerdere bestanden zijn geselecteerd, worden er gedeelde gegevens (zoals trefwoorden, datums waarop de bestanden zijn gemaakt en belichtingsinstellingen) weergegeven.

Deelvenster Trefwoorden

Hier kunt u uw afbeeldingen ordenen door er trefwoorden aan te koppelen.

Deelvenster Uitvoer

Bevat opties voor het maken van een PDF-contactblad. Deze optie verschijnt wanneer de werkruimte Uitvoer wordt ingeschakeld. Zie voor meer informatie PDF-contactbladen maken in werkruimte Uitvoer.

Zoeken in Adobe Stock

Naast zoeken naar middelen in Bridge of op uw computer, kunt u met het snelzoekvak (rechts op de toepassingsbalk) ook zoeken naar afbeeldingen, vectorafbeeldingen en foto's van hoge kwaliteit in Adobe Stock. Wanneer u zoekt, worden de resultaten op de website van Adobe Stock in uw standaard webbrowser weergegeven. Voor meer informatie over Adobe Stock gaat u naar Adobe Stock Leren en ondersteuning.

U kunt schakelen tussen zoeken in Adobe Stock en zoeken in Windows (Win)/Spotlight (Mac) met behulp van de vervolgkeuzelijst in het snelzoekvak.

Zoekoptie Adobe Stock

Deelvensters aanpassen

U kunt het Adobe Bridge-venster aanpassen door de deelvensters te verplaatsen en te vergroten of te verkleinen. U kunt echter geen deelvensters buiten het Adobe Bridge-venster plaatsen.

Voer een van de volgende handelingen uit:

  • Sleep een deelvenster met de tab naar een ander deelvenster.

  • Sleep de horizontale scheidingslijn tussen deelvensters om de vensters groter of kleiner te maken.

  • Sleep de verticale scheidingslijn tussen de deelvensters en het deelvenster Inhoud om de grootte van de deelvensters of het deelvenster Inhoud te wijzigen.

  • Druk op Tab om alle deelvensters behalve het middelste deelvenster weer te geven of te verbergen (het middelste deelvenster varieert afhankelijk van de gekozen werkruimte).

  • Kies Venster, gevolgd door de naam van het deelvenster dat u wilt weergeven of verbergen.

  • Klik met de rechtermuisknop (Windows) of druk op Control en klik (Mac OS) op een deelvenstertab en kies de naam van het deelvenster dat u wilt weergeven.

Werken met favorieten

  • Als u voorkeuren voor favorieten wilt opgeven, kiest u Bewerken > Voorkeuren (Windows) of Adobe Bridge  > Voorkeuren (Mac OS). Klik op Algemeen en selecteer de gewenste opties in het deel Items favorieten van het dialoogvenster Voorkeuren.
  • Voer een van de volgende handelingen uit om items toe te voegen aan de favorieten:
    • Sleep een bestand of map naar het deelvenster Favorieten vanuit Windows Verkenner (Windows), de Finder (Mac OS) of het deelvenster Inhoud of Mappen in Adobe Bridge.
    • Selecteer een bestand, map of verzameling in Adobe Bridge en kies Bestand > Toevoegen aan favorieten.

Opmerking:

Als u een item uit het deelvenster Favorieten wilt verwijderen, selecteert u dit en kiest u Bestand > Verwijderen uit favorieten. U kunt ook met de rechtermuisknop (Windows) of terwijl u Control ingedrukt houdt (Mac OS) op het item klikken en Verwijderen uit favorieten kiezen in het contextmenu.


Werkruimten selecteren en beheren

Een Adobe Bridge-werkruimte bestaat uit een bepaalde configuratie of lay-out van deelvensters. U kunt een vooraf geconfigureerde werkruimte selecteren of een aangepaste werkruimte die u eerder hebt opgeslagen.

Door verschillende Adobe Bridge-werkruimtes op te slaan, kunt u werken in (en snel overschakelen tussen) verschillende lay-outs. U kunt bijvoorbeeld een werkruimte gebruiken om nieuwe foto's te sorteren en een andere werkruimte om met filmbestanden uit een After Effects-compositie te werken.

Adobe Bridge biedt de volgende vooraf geconfigureerde werkruimten:

Essentiële elementen

Geeft de deelvensters Favorieten, Mappen, Filter, Verzamelingen, Inhoud, Voorvertoning, Metagegevens en Trefwoorden weer. Dit is de standaardwerkruimte.

Bibliotheken

Geeft de deelvensters Bibliotheek, Voorvertoning, Mappen, Inhoud en Metagegevens weer. Geeft ook de voorvertoning van geselecteerde bestanden in het deelvenster Voorvertoning weer.

Filmstrip

Geeft miniaturen weer in een horizontale rij (in het deelvenster Inhoud), samen met een voorvertoning van het geselecteerde item (in het deelvenster Voorbeeld). Geeft ook de deelvensters Favorieten, Mappen, Filter en Verzamelingen weer.

Uitvoer

Geeft opties voor het maken van een PDF-contactblad weer.

Metagegevens

Geeft het deelvenster Inhoud weer in de lijstweergave, samen met de deelvensters Favorieten, Metagegevens en Filter.

Trefwoorden

Geeft het deelvenster Inhoud weer in de weergave Details samen met de deelvensters Favorieten, Trefwoorden en Filter.

Voorvertoning

Geeft een groot deelvenster Voorvertoning, een smal verticaal deelvenster Inhoud in de weergave Miniaturen en de deelvensters Favorieten, MappenFilter en Verzamelingen weer.

Lichtbak

Geeft uitsluitend het deelvenster Inhoud weer. Bestanden worden weergegeven in de weergave Miniaturen.

Mappen

Geeft het deelvenster Inhoud in de weergave Miniaturen samen met de deelvensters Favorieten en Mappen weer.

Opmerking:

Als u in Mac OS op Command + F5 drukt om de werkruimte Trefwoorden te laden, wordt standaard de Mac OS-voice-over gestart. Als u met de sneltoets de werkruimte Voorvertoning wilt laden, moet u eerst de sneltoets voor voice-over uitschakelen bij de Mac OS-voorkeuren voor sneltoetsen. Raadpleeg de Help bij Mac OS voor instructies.

  • Om een werkruimte te selecteren kiest u Venster > Werkruimte en vervolgens de gewenste werkruimte. Of u klikt op een van de werkruimteknoppen in de toepassingsbalk van Adobe Bridge.
Opmerking:

Sleep de verticale balk links van de werkruimteknoppen om meer of minder knoppen weer te geven. Sleep de knoppen om de volgorde te wijzigen.

  • Als u de huidige lay-out als werkruimte wilt opslaan, kiest u Venster > Werkruimte > Nieuwe werkruimte. Geef een naam voor de werkruimte op in het dialoogvenster Nieuwe werkruimte, selecteer werkruimteopties en klik op Opslaan.
  • Als u een aangepaste werkruimte wilt verwijderen, kiest u Venster > Werkruimte en vervolgens een van de volgende opdrachten:

Werkruimte verwijderen

Hiermee verwijdert u de opgeslagen werkruimte. Kies de werkruimte in het menu Werkruimte in het dialoogvenster Werkruimte verwijderen en klik op Verwijderen.

Werkruimte opnieuw instellen

Hiermee herstelt u de standaardinstellingen van de momenteel geselecteerde en opgeslagen werkruimte.

Standaardwerkruimten opnieuw instellen

Hiermee herstelt u de standaardinstellingen voor de vooraf geconfigureerde werkruimten van Adobe (Essentiële elementen, Uitvoer enz.).

Ondersteuning voor transparantie

U kunt ervoor kiezen om de transparantie van de miniaturen en voorvertoningen voor ondersteunde bestandsindelingen in het deelvenster Inhoud te tonen. Transparantieopties zijn standaard ingeschakeld. 

Bridge ondersteunt transparantie in de volgende bestandsindelingen:

  • AI
  • EPS
  • PSD
  • PNG
  • SVG
Transparantie in- of uitschakelen
Schakel Transparantie tonen in om de transparante gebieden van uw bestanden in Bridge te tonen.

Voer een van de volgende stappen uit om transparantie in uw bestanden te tonen:

  • Ga naar Bewerken > Voorkeuren > Miniaturen (Windows) of Adobe Bridge > Voorkeuren > Miniaturen (macOS), en selecteer Transparantie tonen
  • Klik op  in de rechterbovenhoek van het deelvenster Inhoud om de opties voor miniatuurkwaliteit en het genereren van voorvertoningen weer te geven. Selecteer Transparantie tonen in de vervolgkeuzelijst.

Als u transparantie inschakelt, ziet u een rasterachtergrond om de transparantie van de verschillende gebieden in uw bestanden vast te stellen in het deelvenster Inhoud. Voer een van de volgende stappen uit om transparantieraster in uw middelen te tonen:

  • Ga naar Bewerken > Voorkeuren > Miniaturen (Windows) of Adobe Bridge > Voorkeuren > Miniaturen (macOS), en selecteer Transparantieraster tonen.
  • Klik op het pictogram miniatuurkwaliteit () rechtsboven in het deelvenster Inhoud. Selecteer Transparantieraster tonen in de vervolgkeuzelijst.

U kunt ervoor kiezen om transparantieopties voor uw miniaturen van middelen uit te schakelen. Zodra u Transparantie tonen hebt uitgeschakeld, wordt de optie Transparantieraster tonen automatisch uitgeschakeld en wordt de rasterachtergrond in uw transparante bestanden vervangen door een matwitte achtergrond.

Transparantie en transparantieraster tonen aan
Schakel Transparantie tonen en Transparantieraster tonen in om de transparante gebieden in uw bestand te identificeren en vervang ze door een rasterachtergrond.

Transparantie uit
Schakel transparantieopties uit om de zichtbaarheid van de transparante gebieden in uw bestanden uit te schakelen en de transparantie te vervangen door een matwitte achtergrond.

Miniatuureigenschappen

  • U ziet ook het selectievakje Tegels onderaan het deelvenster Inhoud. Standaard is de optie Tegels ingeschakeld en worden tegels voor alle middelen weergegeven in het deelvenster voor Bridge-inhoud. Als de optie Tegels is uitgeschakeld, worden de middelentegels vergroot om de lege ruimten te vullen. U kunt Tegels uitschakelen met alle soorten weergaven: rasterweergave, miniatuurweergave, detailweergave, lijstweergave.
    Tegels zijn alleen van toepassing op een geselecteerde werkruimte. Als u van werkruimte wisselt, stelt u de voorkeuren voor Tegels opnieuw in.
tiles-on1 tiles-on2
  • U kunt het selectievakje Alleen miniaturen vinden naast de opties onder in het deelvenster Inhoud. Met deze optie kunt u sterrenwaarderingen, bestandsnamen en andere gegevens verbergen. Hiermee verkleint u de ruimte tussen de verschillende bestanden in het deelvenster Inhoud en verbetert u de weergave.

Miniaturen zijn alleen van toepassing op een geselecteerde werkruimte. Als u van werkruimte wisselt, stelt u de voorkeuren voor Alleen miniaturen opnieuw in.

no-thumbnails thumbnails-on1
  • Het pictogram voor geen beoordelingen blijft behouden en zichtbaar, zelfs nadat u de waardering voor een middel hebt uitgeschakeld en de selectie voor de miniatuur hebt opgeheven.

Classificaties en labels met één toets

U kunt nu eenvoudig schakelen tussen classificaties/labels en bestandsnavigatie in Adobe Bridge. De optie Ctrl/Cmd gebruiken voor classificaties en labels is standaard uitgeschakeld. Met deze optie uitgeschakeld, kunt u labels en classificaties toepassen op uw middelen in het regelpaneel met behulp van één numerieke toets zonder de toetsen Ctrl/Cmd ingedrukt te houden. 

U hebt toegang tot de optie Classificaties en labels met één toets vanuit de volgende locaties:

  • Selectievakje Ctrl/Cmd gebruiken voor labels en classificaties onder aan het deelvenster Inhoud.
  • Label > Ctrl/Cmd gebruiken voor sneltoetsen
  • Bewerken > Voorkeuren > Labels en classificaties > Toetsenbordoptie > Ctrl/Cmd gebruiken om labels en classificaties toe te passen

Als u deze optie inschakelt, kunt u de numerieke toetsen 0-9 gebruiken voor bestandsnavigatie. 

Classificaties en labels met één toets

Kleuren beheren

Als u Adobe Creative Cloud gebruikt, kunt u de kleurinstellingen in alle toepassingen automatisch synchroniseren met Adobe Bridge Dit leidt tot een consistente weergave van kleuren in alle Adobe-toepassingen met kleurbeheer.

Als de kleurinstellingen niet zijn gesynchroniseerd, verschijnt in elke toepassing een waarschuwing boven aan het dialoogvenster Kleurinstellingen. U kunt het beste de kleurinstellingen synchroniseren voordat u met bestaande of nieuwe documenten gaat werken.

  1. Voer een van de volgende handelingen uit:

    • Kies Bewerken > Kleurinstellingen.
    • Druk op Ctrl+Shift+K (Windows) of Command+Shift+K (macOS).
  2. Selecteer een kleurinstelling in de lijst en klik op Toepassen.

    Opmerking:

    Selecteer Uitgebreide lijst met bestanden voor kleurinstellingen weergeven om de lijst uit te klappen.

Taalinstellingen wijzigen

Adobe Bridge kan menu's, opties en knopinfo in verschillende talen weergeven. U kunt ook een specifieke taal opgeven voor sneltoetsen in Adobe Bridge.

  1. Kies Bewerken > Voorkeuren (Windows) of Adobe Bridge  > Voorkeuren (Mac OS) en klik op Geavanceerd.

  2. Voer een van de volgende (of beide) handelingen uit:
    • Kies een taal in het menu Taal om menu's, opties en knopinfo in die taal weer te geven.
    • Kies een taal in het menu Toetsenbord om de toetsenbordconfiguratie van die taal te gebruiken voor sneltoetsen.
  3. Klik op OK en start Adobe Bridge opnieuw.

    De nieuwe taal wordt van kracht bij de volgende keer dat u Adobe Bridge start.

Startscripts inschakelen

U kunt bij de Adobe Bridge-voorkeuren startscripts in- of uitschakelen. Welke scripts beschikbaar zijn, is afhankelijk van de Creative Suite®-componenten die u hebt geïnstalleerd. Schakel startscripts uit als u de prestaties van de computer wilt verbeteren of compatibiliteitsproblemen tussen scripts wilt oplossen.

  1. Kies Bewerken > Voorkeuren (Windows) of Adobe Bridge  > Voorkeuren (Mac OS) en klik op Opstartscripts.

  2. Voer een van de volgende handelingen uit:
    • Schakel de gewenste scripts in of uit.
    • Als u alle scripts wilt in- of uitschakelen, klikt u op Alles inschakelen of Alles uitschakelen.
    • Klik op Mijn opstartscripts tonen om naar de map Adobe Bridge Startup Scripts op uw vaste schijf te gaan.

Ondersteuning voor HiDPI- en Retina-scherm

Geïntroduceerd in Bridge CC 2015-versie 6.3

Met HiDPI- en Apple Retina-schermen kunnen er meer pixels op uw scherm worden weergegeven. Om te profiteren van de vorderingen op het gebied van technologie voor schermen met hoge resolutie, bevat Adobe Bridge geïntegreerde ondersteuning voor schermen met hoge resolutie van Windows- en Mac OS X-apparaten (bijvoorbeeld de MacBook Pro met Retina-scherm).

Bridge is op de hoogte van de verschillende DPI-instellingen (dots per inch). Wanneer u op een HiDPI-scherm werkt waarvan de DPI is ingesteld op 150% of hoger, wordt de Bridge-gebruikersinterface automatisch geschaald naar 200%, zodat u duidelijke interface-elementen, leesbare tekengroottes en scherpe pictogrammen blijft zien bij een groot aantal DPI-scherminstellingen.

Opmerking:

Adobe Bridge ondersteunt een minimale schermresolutie van 2560 x 1600. Als u werkt op een HiDPI-scherm met een schermresolutie die minder is dan 2560 x 1600, worden opties in de Adobe Bridge-gebruikersinterface afgebroken en passen sommige items mogelijk niet op het scherm.

Voorkeuren gebruikersinterface

Voorkeuren schalen

Met de ondersteuning voor hoge DPI op Windows, kan de Bridge-gebruikersinterface worden geschaald tot 200% op HiDPI-schermen. Met Adobe Bridge kunt u echter ook de schaalvoorkeur handmatig instellen:

  1. Kies Bewerken > Voorkeuren > Interface.

  2. Klik in het dialoogvenster Voorkeuren op Interface.

    Vormgeving:

    Selecteer een Kleurthema onder Vormgeving in het deelvenster dat wordt geopend. Gebruik de schuifregelaar Beeldachtergrond om de contrastniveaus op de achtergrond van de deelvensters Inhoud en Voorvertoning aan te passen aan uw voorkeur. Deze aangepaste achtergrondkleur is onafhankelijk van het geselecteerde kleurthema voor de interface. De menubalk volgt ook een consistent kleurenschema met het geselecteerde kleurthema voor de interface in Windows 10 en macOS. 

    Optie voor schalen van gebruikersinterface in Bridge-voorkeuren
    De interfacevoorkeuren instellen onder Vormgeving

    Tekst:

    Selecteer een Tekstgrootte onder Tekst in het deelvenster dat wordt geopend. Selecteer in de vervolgkeuzelijst Schalen van gebruikersinterface een van de volgende instellingen voor schalen:

    • Auto: (Standaard) Hiermee wordt de Adobe Bridge-gebruikersinterface automatisch geschaald op de volgende percentages op basis van de DPI-instelling van het scherm: 
      1. 200% bij DPI > 150% 
      2. 100% bij DPI < 150%
    • 100%: Hiermee wordt de Bridge-app met een schaal van 100% geopend. Kies deze optie om terug te keren naar de pre-HiDPI-weergave.
    • 200%: Hiermee wordt de Bridge-app met een schaal van 200% geopend. Kies deze optie tijdens het werken op HiDPI-schermen.
    Opmerking:

    Kies de optie 200% schalen als u werkt met niet-HiDPI-schermen en opties in de gebruikersinterface worden afgebroken.

    Optie voor schalen van gebruikersinterface in Bridge-voorkeuren
    De interfacevoorkeuren instellen onder Tekst

  3. Klik op OK. Start Bridge opnieuw.

    De schaling wordt van kracht bij de volgende keer dat u Adobe Bridge start.

Voorkeuren herstellen

Veel programma-instellingen worden opgeslagen in het bestand met Adobe Bridge-voorkeuren, zoals opties voor weergave, Adobe Photo Downloader, prestaties en het verwerken van bestanden.

Als u de voorkeuren herstelt, worden de standaardinstellingen teruggezet. Zo kunt u in veel gevallen onverwacht gedrag van de toepassing corrigeren.

  1. Houd de toets Ctrl (Windows) of Option (Mac OS) ingedrukt wanneer u Adobe Bridge start.
    Dialoogvenster Instellingen herstellen

  2. Selecteer een of meer van de volgende opties in het dialoogvenster Instellingen herstellen:

    Voorkeuren opnieuw instellen

    Hiermee stelt u de voorkeuren in op de standaardwaarden. Sommige labels en waarderingen kunnen hierbij verloren gaan. Adobe Bridge maakt een voorkeurenbestand wanneer de toepassing wordt gestart.

    Alle bestanden in lokale cache verwijderen

    Als miniatuurweergaven niet correct worden getoond in Adobe Bridge, kan het helpen als de lokale cache wordt leeggemaakt. Adobe Bridge maakt een nieuwe cache wanneer de toepassing wordt gestart.

    Standaardwerkruimten opnieuw instellen

    Hiermee herstelt u de standaardconfiguraties van de vooraf geconfigureerde werkruimten.

  3. Klik op OK of op Annuleren om Adobe Bridge te openen zonder de voorkeuren opnieuw in te stellen.

Adobe-logo

Aanmelden bij je account