Foto's van uw apparaat importeren naar Adobe Bridge

Afbeeldingen ophalen uit camera

Let op:

Voordat u afbeeldingen gaat importeren met de Fotodownloader, dient u ervoor te zorgen dat u met de meest recente versie van Bridge werkt. Kies Help > Updates om te controleren of er updates zijn. Zie Update Creative Cloud apps voor informatie over het updaten van uw app.

  1. Sluit uw camera, kaartlezer of mobiele apparaat via een ondersteunde kabel aan op de computer.

    Opmerking:

    (Alleen Mac OS) U kunt Adobe Bridge op uw Mac-computer zo configureren dat de Fotodownloader automatisch wordt geopend wanneer een camera wordt aangesloten op de computer. Kies Adobe Bridge > Voorkeuren. Selecteer Start Adobe Fotodownloader wanneer een camera wordt aangesloten in het gedeelte Gedrag van het deelvenster Algemeen. Klik vervolgens op OK.

  2. Voer een van de volgende handelingen uit:
    • (Windows) Klik op Afbeeldingen downloaden - Gebruik Adobe Bridge in het venster Automatisch afspelen, of kies Bestand > Afbeeldingen ophalen uit camera.

    • (Mac OS) Kies in Adobe Bridge de opdracht Bestand > Afbeeldingen ophalen uit camera.

  3. Er wordt een nieuw venster Adobe Bridge CC Fotodownloader weergegeven. In dit venster kiest u de naam van het apparaat in het menu Afbeeldingen ophalen uit.

    Adobe Bridge Fotodownloader
    Adobe Bridge Fotodownloader

    Opmerking:

    Als u het aangesloten apparaat niet ziet in de vervolgkeuzelijst Afbeeldingen ophalen uit in de Fotodownloader of als het bericht Geen geldige bestanden gevonden wordt weergeven als u het apparaat selecteert, leest u de volgende instructies voor het type apparaat dat u wilt aansluiten:

    • Zorg ervoor dat uw apparaat is ingeschakeld en dat u een ondersteunde USB-kabel gebruikt.

    (Apple-apparaten)

    • Als de waarschuwing Wilt u deze computer vertrouwen? verschijnt wanneer u een mobiel apparaat van Apple aansluit op een Mac-computer, ontgrendelt u uw apparaat en tikt u op Vertrouw.
    • Als de waarschuwing Wilt u dit apparaat toegang geven tot foto's en video's? verschijnt wanneer u een mobiel apparaat van Apple aansluit op een Windows-computer, ontgrendelt u uw apparaat en tikt u op Sta toe. Kies in het venster Fotodownloader de optie Vernieuwen in de vervolgkeuzelijst Afbeeldingen ophalen uit.

    (Android-apparaten)

    • Wanneer u een mobiel apparaat met Android aansluit op een Mac- of Windows-computer en de waarschuwing USB voor op uw apparaat verschijnt, ontgrendelt u uw apparaat en kiest u een van de beschikbare USB-verbindingsmodi, namelijk MTP, PTP of USB-massabestandsoverdracht. 
    • Als de waarschuwing USB voor niet wordt weergegeven, kunt u de modus handmatig wijzigen op uw apparaat. Ga naar Instellingen > USB-instellingen > Modus op uw apparaat. Als u deze instelling niet kunt vinden, raadpleegt u de documentatie bij uw apparaat.
    • Selecteer de modus voor USB-bestandsoverdracht en kies Vernieuwen in de vervolgkeuzelijst Afbeeldingen ophalen uit in het venster Fotodownloader.

    (Digitale camera's)

    • Raadpleeg de documentatie van de fabrikant van het apparaat voor informatie over het aansluiten van uw camera op een computer.

  4. Klik op Geavanceerd dialoogvenster rechtsonder in het venster om miniatuurafbeeldingen te zien van de afbeeldingen die zijn opgeslagen op het apparaat. In het Dialoogvenster Geavanceerd kunt u de mediabestanden selecteren die u wilt importeren. U vindt hier eveneens meer importopties.

    Adobe Bridge CC - Fotodownloader (Geavanceerd dialoogvenster)
    (Geavanceerd dialoogvenster) Adobe Bridge CC - Fotodownloader

    Als u een foto uit de importbatch wilt verwijderen, klikt u op het selectievakje onder de fotominiatuur om de selectie van de foto op te heffen in het dialoogvenster Geavanceerd. Standaard zijn alle foto's geselecteerd.

  5. Opties voor opslaan

    Locatie:

    Als u de standaardmaplocatie wilt wijzigen waar Bridge geselecteerde mediabestanden importeert, klikt u op de knop Bladeren (Windows) of op de knop Kiezen (Mac OS) naast Locatie, en geeft u een nieuwe locatie op.

  6. Submap(pen) maken:

    Als u de foto's in een of meerdere submappen van de hierboven opgegeven Locatie wilt importeren, selecteert u een optie in de vervolgkeuzelijst Submap(pen) maken.

    • Met Geen maakt u geen submappen en worden de foto's opgeslagen op de hierboven opgegeven maplocatie.
    • Met Aangepaste naam maakt u een submap met de door u ingevoerde tekst als naam.
    • Met Datum van vandaag maakt u een submap met de datum van vandaag als naam.
    • Met Opnamedatum maakt u een submap met de datum en het tijdstip waarop u de foto hebt genomen als naam. U kunt een van de beschikbare opties voor de datumnotatie kiezen in de vervolgkeuzelijst.
  7. Naam van bestanden wijzigen:

    Om de naam van de bestanden te wijzigen wanneer u ze importeert, kiest u een optie in het menu Bestandsnamen wijzigen. Alle foto's in de geïmporteerde batch hebben dezelfde naam op basis van de Datum van vandaag, Opnamedatum en Aangepaste naam of een combinatie van Opnamedatum en Aangepaste naam. Aan elke foto wordt ook een uniek nummer toegevoegd.

    • Als u de naam van de geïmporteerde bestanden niet wilt wijzigen, kiest u de optie De bestandsnamen niet wijzigen in de vervolgkeuzelijst.
    • Als u de bestandsnamen wilt wijzigen op basis van de naam van de submap die u in de vorige stap hebt opgegeven, kiest u Hetzelfde als naam submap in de vervolgkeuzelijst.

    De voorbeeldtekst onder de optie Bestandsnamen wijzigen illustreert hoe de hernoemde bestanden eruit zullen zien op basis van de opties die u hebt geselecteerd. 

    Als u de oorspronkelijke bestandsnaam van de camera voor later wilt bewaren in XMP-metadata, schakelt u Huidige bestandsnaam behouden in XMP in. Zie Werken met metadata in Adobe Bridge voor meer informatie.

    (Alleen Mac OS) Kies in de vervolgkeuzelijst Bestandsnamen wijzigen de optie Naam wijzigen (geavanceerd) om de bestandsnamen te wijzigen op basis van een aangepaste combinatie van Tekst, Nieuwe extensie, Bestandsnaam behouden, Volgnummer, Volgletter, Datum en tijd en Metadata. Als u deze optie kiest, wordt het venster Fotodownloader - Naam wijzigen (geavanceerd) geopend. In dit venster kunt u de aangepaste combinatie instellen.

    Fotodownloader - Naam wijzigen (geavanceerd). Alleen beschikbaar in Mac OS.
    (Alleen Mac OS) Fotodownloader- Naam wijzigen (geavanceerd)

    Ga als volgt te werk in de sectie Nieuwe bestandsnamen:

    • Klik op de knop (+) om een aangepast veld toe te voegen en kies het type aangepast veld in de vervolgkeuzelijst: Tekst, Nieuwe extensie, Bestandsnaam behouden, Volgnummer, Volgletter, Datum en tijd en Metadata. Afhankelijk van het aangepaste veld dat u hebt gekozen, verschijnen er extra opties die betrekking hebben op dat veld.
    • Als u een aangepast veld wilt verwijderen, klikt u op de knop (-).

    Ga als volgt te werk in het gedeelte Opties:

    • U kunt de opties Windows en Unix selecteren, zodat de hernoemde bestanden compatibel zijn met deze besturingssystemen.

    In het gedeelte Voorvertoning ziet u hoe de hernoemde bestanden (Nieuwe bestandsnaam) eruitzien op basis van de aangepaste combinatie van velden die u hebt ingesteld.

  8. Geavanceerde opties

    Open Adobe Bridge

    Hiermee wordt Adobe Bridge geopend nadat u foto's hebt geïmporteerd.

    Omzetten in DNG selecteren

    Hiermee worden Camera Raw-bestanden omgezet in DNG wanneer u ze importeert. Klik op de knop Instellingen om het venster Instellingen voor DNG-omzetting te openen (dit venster wordt hieronder besproken). Als u meer wilt weten over de DNG-indeling, leest u DNG (Digital Negative).

    Oorspronkelijke bestanden verwijderen

    Hiermee verwijdert u de oorspronkelijke foto's van uw camera, kaartlezer of mobiele apparaat nadat deze zijn geïmporteerd.

    Kopieën opslaan naar

    Hiermee worden kopieën van foto's opgeslagen wanneer u deze op een bepaalde locatie importeert.

    Dialoogvenster met instellingen voor omzetten in DNG in Adobe Bridge
    Instellingen voor omzetten in DNG opgeven bij het importeren van afbeeldingen in Bridge

    • JPEG-voorvertoning: kies Normale grootte of Volledige grootte om JPEG-voorvertoningen van de omgezette DNG-afbeeldingen te genereren. Als u geen JPEG-voorvertoningen wilt maken, kiest u Geen in de vervolgkeuzelijst.
    • Gecomprimeerd (zonder verlies): selecteer deze optie om de bestandsgrootte van de omgezette afbeelding te reduceren.
    • Omzettingsmethode afbeelding: kies Raw-afbeelding behouden om zoveel mogelijk gegevens in het omgezette DNG-bestand te behouden. Kies anders Omzetten in lineaire afbeelding.
    • Oorspronkelijk Raw-bestand insluiten: selecteer deze optie om het Camera Raw-bestand (met een andere indeling dan .dng) in te sluiten in het DNG-bestand. Zo ontstaat een groter DNG-bestand, maar het originele Raw-bestand kan desgewenst later worden geëxtraheerd.
  9. Metadata toepassen

    (Optioneel) Als u metadata wilt toepassen, kiest u Basismetadata in de vervolgkeuzelijst Te gebruiken sjabloon. Typ vervolgens informatie over in de tekstvakken Maker en Copyright.

    Elke aangepaste metadatasjabloon die u hebt gemaakt in Bridge is ook beschikbaar in het menu Te gebruiken sjabloon. Zie Werken met sjablonen voor metadata voor meer informatie.

  10. Klik op Media ophalen. De foto's verschijnen in Adobe Bridge.

    Opmerking:

    Als u het selectievakje Openen in Adobe Bridge hebt geselecteerd, wordt automatisch de importlocatie van de mediabestanden geopend en worden de foto's of submappen op deze locatie weergegeven in het deelvenster Inhoud

Importeren van apparaat in macOS

Bridge heeft in macOS een extra optie, Bestand > Importeren van apparaat, om media van apparaten te importeren. Deze optie, die beperkte importinstellingen heeft, kan worden gebruikt als alternatief voor de optie Bestand > Afbeeldingen ophalen uit camera als u in macOS werkt.

Voor apparaten die verbonden zijn in PTP- of MTP-modus (zoals camera's of Android-apparaten)

Schakel de PTP/MTP-modus uit, schakel de USB- of massaopslagmodus in en verbind het apparaat met uw computer.

Opmerking:

Raadpleeg de documentatie van de leverancier van het apparaat voor instructies om de modus te wijzigen.

Adobe Bridge kan nu het apparaat detecteren en u kunt mediabestanden van het apparaat importeren. De stappen worden hieronder weergegeven.

Voor iDevices (zoals iPad of iPhone)

  1. Sluit uw iDevice aan op uw computer.

  2. Klik op Bestand > Importeren van apparaat. Het dialoogvenster dat verschijnt, herkent het aangesloten apparaat automatisch.

  3. Selecteer de media die u wilt importeren, selecteer de locatie bij Importeren naar, en klik op Downloaden.

    Importeren van apparaat in macOS
    Importeren van apparaat in macOS

    De geselecteerde mediabestanden worden geïmporteerd in Adobe Bridge.

  4. De geselecteerde mediabestanden worden geïmporteerd in Adobe Bridge. Geïmporteerde mediabestanden worden in Bridge standaard opgeslagen onder /Gebruikers/<uw gebruikersnaam>/Afbeeldingen. U kunt deze map vinden in het deelvenster Mappen.

    Deelvenster Mappen

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid