Handboek Annuleren

Creative Cloud Libraries in Bridge

Geïntroduceerd in de juli 2018-versie van Adobe Bridge CC

Creative Cloud Libraries zorgt ervoor dat de kernontwerpmiddelen voor uw merk en persoonlijke projecten overal voor u beschikbaar zijn. U kunt eenvoudig afbeeldingen, kleuren, tekststijlen en andere elementen verzamelen en ordenen die in diverse desktop-apps en mobiele apps van Creative Cloud zijn gemaakt. U kunt deze middelen vanuit het deelvenster Creative Cloud Libraries aanpassen en hergebruiken binnen verschillende projecten, apparaten, teams en andere Creative Cloud-apps. U kunt middelen toevoegen aan en beheren in bibliotheken met Bridge en deze elementen vervolgens gemakkelijk openen vanuit meerdere Creative Cloud-apps.

Overzicht van Creative Cloud Libraries

Verzamelen

Creative Cloud Libraries biedt een mechanisme voor het verzamelen van ontwerpmiddelen uit verschillende  apps,  ook uit niet-bureaubladapps. Als u inspiratie krijgt, kunt u meteen aan de slag met de verschillende mobiele Creative Cloud-apps of zelfs middelen downloaden van Adobe Stock.

Beheren

U kunt ontwerpmiddelen organiseren in meerdere Creative Cloud Libraries. U kunt deze bibliotheken baseren op merken, projecten, typen middelen of zelfs uw persoonlijke favorieten die u kunt hergebruiken om uw eigen persoonlijke stijl te smeden.

Gebruiken in ontwerpen

Maak tekeningen en illustraties door gebruik te maken van de meest up-to-date middelen in Creative Cloud Libraries.

Toegang tot Creative Cloud Libraries vanuit Bridge

Voer een van de volgende handelingen uit:

  • Als u wilt schakelen naar de werkruimte Bibliotheken, klikt u op Bibliotheken in de toepassingsbalk.
  • Als u wilt schakelen naar de werkruimte Bibliotheken, kiest u Venster > Werkruimte > Bibliotheken.
  • U opent het deelvenster Bibliotheken vanuit elke andere werkruimte door Venster > Bibliotheken te kiezen.
Opmerking:
  • Om toegang te krijgen tot uw bibliotheken vanuit Bridge, meldt u zich aan bij uw Adobe ID-account door de optie Aanmelden te kiezen in het menu Help.
  • U kunt het deelvenster Creative Cloud Libraries vanuit één Bridge-venster per keer openen. Als u met meerdere Bridge-toepassingsvensters werkt, kunt u het deelvenster Bibliotheken in een ander Bridge-venster openen door te klikken op Bibliotheken hier openen. Het deelvenster Bibliotheek wordt dan van het niet-actieve Bridge-venster verplaatst naar het actieve Bridge-venster.
Toegang tot Creative Cloud Libraries vanuit Bridge
Toegang tot Creative Cloud Libraries vanuit Bridge

Bestandssynchronisatie inschakelen

Creative Cloud-synchronisatie maakt uw bibliotheken automatisch toegankelijk vanuit meerdere toepassingen, apparaten en het web. Synchronisatie tussen verschillende apparaten werkt alleen als bestandssynchronisatie is ingeschakeld in de Creative Cloud-bureaubladapp. 

Voer een van de volgende handelingen uit, afhankelijk van uw versie van de Creative Cloud-desktopapp:

1. Open de Creative Cloud-desktopapp. (Selecteer het pictogram   in uw Windows-taakbalk of de macOS-menubalk.)

2. Selecteer het pictogram Cloud-activiteit  rechtsboven. Uw bestandssynchronisatiestatus wordt weergegeven.

Selecteer het pictogram Cloud-activiteit

3. Als de synchronisatie is onderbroken, selecteert u de knop Hervatten om deze optie in te schakelen.
 

Synchronisatie inschakelen

1. Open de Creative Cloud-desktopapp. (Selecteer het pictogram   in uw Windows-taakbalk of de macOS-menubalk.)

2. Selecteer de drie verticale puntjes in de rechterbovenhoek en selecteer vervolgens Voorkeuren.

Klik op Voorkeuren



3. Ga naar Creative Cloud > Bestanden. Selecteer vervolgens Creative Cloud-synchronisatie.

Creative Cloud-bestanden en -bibliotheken synchroniseren met Creative Cloud

De synchronisatie van bibliotheken wordt gestart wanneer u bestandssynchronisatie inschakelt. Uw bibliotheken worden up-to-date gehouden op alle apparaten. De bestandssynchronisatie kan enige tijd in beslag nemen, afhankelijk van de omvang van de inhoud van uw bibliotheken.

Werken met Creative Cloud Libraries

Een bibliotheek maken

  1. Selecteer Nieuwe bibliotheek maken in het deelvenstermenu van het deelvenster Bibliotheken.
  2. Typ een naam voor de nieuwe bibliotheek in het dialoogvenster dat verschijnt en selecteer Maken.

De nieuwe bibliotheek is nu beschikbaar in het deelvenster Bibliotheken.

Een Creative Cloud Library importeren

  • Selecteer Bibliotheek importeren in het menu van het deelvenster Bibliotheken.

Een Creative Cloud Library exporteren

  1. Selecteer een bibliotheek in het vervolgkeuzemenu van het deelvenster Bibliotheken.
  2. Kies Bibliotheek exporteren in het deelvenstermenu.
  3. Geef een maplocatie op in het dialoogvenster Bibliotheek exporteren.
  4. Selecteer Exporteren.

De naam van een Creative Cloud Library wijzigen

  • Selecteer een bibliotheek in het vervolgkeuzemenu van het deelvenster Bibliotheken. Kies vervolgens Naam wijzigen in het deelvenstermenu.

Een Creative Cloud Library verwijderen

  • Selecteer een bibliotheek in het vervolgkeuzemenu van het deelvenster Bibliotheken. Kies vervolgens Verwijderen in het deelvenstermenu.

Samenwerken met Creative Cloud-gebruikers

U kunt uw bibliotheken delen met andere gebruikers, zodat die de inhoud van de gedeelde bibliotheek kunnen bekijken, bewerken, gebruiken, verplaatsen, verwijderen of hernoemen.

  • Selecteer een bibliotheek in het vervolgkeuzemenu van het deelvenster Bibliotheken en voer een van de volgende handelingen uit:
    • Kies Samenwerken in het deelvenstermenu om samen met andere gebruikers aan een bibliotheek te werken.
    • Kies Koppeling delen in het deelvenstermenu om een bibliotheek te delen via een openbare koppeling.

Middelen en masse uploaden naar een bibliotheek

U kunt uw afbeeldingen en masse uploaden naar het deelvenster Bibliotheken in Bridge Voer een van de volgende handelingen uit:

  • Sleep de middelen van het deelvenster Inhoud naar het deelvenster Bibliotheken.
  • Sleep de middelen rechtstreeks vanuit Verkenner (Windows) of Finder (macOS) naar het deelvenster Bibliotheken.

U kunt ook de volgende soorten middelen beheren in het deelvenster Bibliotheken.

Grafisch

Video's

Capsules/MGRTS

Tekenstijlen

Kleur

Adobe Color-thema's

Penselen

Laagstijlen

Animaties

Alineastijlen

Patronen

Verlopen

Lichten

Looks

Materialen

Modellen

Scènes

Sjablonen

Tekst

 

Middelen toevoegen uit Adobe Stock

Adobe Stock is hecht geïntegreerd met Creative Cloud Libraries. U kunt nu een stock-afbeelding met watermerk rechtstreeks aan uw bibliotheek toevoegen met behulp van de Adobe Stock-website. Vervolgens kunt u de afbeelding met watermerk in uw documenten gebruiken als een middel dat aan de bibliotheek is gekoppeld.

Als u een licentie voor de afbeelding wilt aanschaffen, wat rechtstreeks vanuit het deelvenster Bibliotheken in Bridge kan, worden alle exemplaren van het middel met het watermerk in uw geopende documenten vervangen door de gelicentieerde afbeelding met hoge resolutie.

Werken met bibliotheekmiddelen

Werken met bibliotheekmiddelen in Bridge
Werken met bibliotheekmiddelen in Bridge

Licentie verkrijgen voor Adobe Stock-middelen

  1. Selecteer een of meer Adobe Stock-middelen in het deelvenster Bibliotheken.
  2. Klik met de rechtermuisknop op de middelen en kies Licentie in het contextmenu.

Elementen bewerken

  1. Selecteer een middel in het deelvenster Bibliotheken.
  2. Klik met de rechtermuisknop op het middel en kies Bewerken in het contextmenu.

Bridge start de juiste toepassing voor het bewerken van uw middel. Als u bijvoorbeeld een afbeelding kiest om te bewerken, wordt Photoshop gestart.

Middelen dupliceren

  1. Selecteer een of meer middelen in het deelvenster Bibliotheken.
  2. Klik met de rechtermuisknop op de middelen en kies Dupliceren in het contextmenu.

Middelen kopiëren of verplaatsen tussen bibliotheken

  1. Selecteer een of meer middelen in het deelvenster Bibliotheken.
  2. Klik met de rechtermuisknop op de middelen en kies Kopiëren naar of Verplaatsen naar in het contextmenu. Kies vervolgens de bibliotheek waar u de middelen naartoe wilt kopiëren of verplaatsen.

Middelen hernoemen

  1. Selecteer een middel in het deelvenster Bibliotheken.
  2. Klik met de rechtermuisknop op het middel en kies Hernoemen in het contextmenu. Kies vervolgens een naam voor uw middel.

Middelen verwijderen

  1. Selecteer een of meer middelen in het deelvenster Bibliotheken.
  2. Klik met de rechtermuisknop op de middelen en kies Verwijderen in het contextmenu.

Bibliotheken zoeken

Gebruik het zoekvak in het deelvenster Bibliotheken om snel en op efficiënte wijze het gewenste middel te zoeken. U kunt uw zoekopdracht wijzigen op basis van de volgende beschikbare opties:

  • Adobe Stock: Zoek rechtstreeks vanuit het deelvenster Bibliotheken naar middelen in Adobe Stock.
  • Huidige bibliotheek: Zoek in uw huidige bibliotheek naar een middel.
  • Alle bibliotheken: Zoek in al uw bibliotheken naar een middel.

Voorvertoning in deelvenster Bibliotheken

Wanneer u een item selecteert in het deelvenster Bibliotheek, wordt de voorvertoning weergegeven in het deelvenster Voorvertoning. U kunt meerdere bestanden tegelijk selecteren om hun voorvertoning te bekijken, zoals hieronder weergegeven.

Voorvertoning van geselecteerde bestanden in deelvenster Bibliotheek
Voorvertoning van geselecteerde bestanden in deelvenster Bibliotheek

Het deelvenster Voorvertoning ondersteunt ook het transparantieraster. U kunt het transparantieraster in- of uitschakelen in het menu Opties voor kwaliteit miniatuur en genereren van voorvertoning, dat verschijnt wanneer u selecteert.

Opties voorvertoning genereren

Adobe Stock-middelen zoeken die een visuele gelijkenis vertonen met een bibliotheekelement

Met de functie voor visueel zoeken in het deelvenster Bibliotheken kunt u snel Stock-middelen te vinden die vergelijkbaar zijn met een bibliotheekelement. Voer deze stap uit:

  • Klik in het deelvenster Bibliotheken met de rechtermuisknop op een middel en selecteer Vergelijkbare items zoeken in het contextmenu.

Bridge toont de zoekresultaten in het deelvenster Bibliotheken.

Adobe-logo

Aanmelden bij je account