Wersje 2014 programu Photoshop CC

Uwaga:

  Usługa Typekit zmieniła nazwę na Adobe Fonts i wchodzi teraz w skład Creative Cloud i innych subskrypcji. Więcej informacji.

Uwaga:

Dostępna jest wersja 2017 programu Photoshop CC. Więcej informacji zawiera artykuł Podsumowanie nowych funkcji.

Adobe_Photoshop_CC_mnemonic_RGB_64px

W wersji 2014 programu Photoshop CC wprowadzono szereg funkcji i ulepszeń usprawniających pracę z obrazami cyfrowymi. Ten artykuł zawiera krótkie wprowadzenie oraz łącza do zasobów z informacjami uzupełniającymi.

Uwaga: Listę funkcji wprowadzonych we wcześniejszych wersjach programu Photoshop CC można znaleźć w artykule Podsumowanie funkcji | Photoshop CC | Wersje 2013

 


Photoshop CC 2014.2.2 (grudzień 2014)

Współpraca przy użyciu bibliotek

Ulepszenie w tej wersji programu Photoshop CC

Program Photoshop umożliwia teraz udostępnianie bibliotek współpracownikom. Współpracownicy muszą mieć identyfikatory Adobe ID. Osoby, które nie mają jeszcze identyfikatora Adobe ID, mogą utworzyć konto podczas akceptowania zaproszenia do współpracy.

Aby udostępnić bibliotekę, wykonaj następujące czynności:

  1. W panelu Biblioteki wybierz bibliotekę z menu podręcznego.
  2. Otwórz menu podręczne i wybierz opcję Współpracuj.
  3. Na stronie otwartej w przeglądarce wprowadź adresy e-mail uczestników, którym chcesz udostępnić bibliotekę, i opcjonalny komunikat.
  4. Kliknij przycisk Zaproś, aby wysłać zaproszenia do współpracy.

Współpracownicy otrzymają zaproszenie e-mail. Członkowie usługi Creative Cloud także otrzymają powiadomienie — za pośrednictwem aplikacji Creative Cloud na komputery oraz witryny internetowej.

Współpraca przy użyciu bibliotek w programie Photoshop
Współpraca przy użyciu bibliotek

Więcej informacji można uzyskać w artykule Współpraca przy użyciu bibliotek.

Ulepszone okno dialogowe wyodrębniania zasobów

Ulepszenie w tej wersji programu Photoshop CC

  • Zasoby są teraz domyślne przycinane do obwiedni dokumentu. Aplikacja Photoshop Generator również została zaktualizowana — domyślnie zachowuje się w taki sam sposób.
  • Po zgrupowaniu warstw w panelu Warstwy taka grupa jest poprawnie wyświetlana w oknie wyodrębniania zasobów. To ulepszenie jest przydatne podczas tworzenia zasobów z warstw kompozytowych.
  • Obiekty inteligentne są teraz renderowane w wyższej jakości, kiedy zasób SVG jest wyodrębniony dla wersji 2x lub 3x.
  • Zmodyfikowane kształty i teksty zachowują przekształcenia przy eksportowaniu ich jako zasobów SVG.
  • Nie trzeba stosować obejścia, aby użyć funkcji wyodrębniania w przypadku, gdy serwer proxy przekierowuje zapytania z adresu localhost.
  • Podglądy zasobów nie ulegają już awarii z powodu nieprawidłowej, uszkodzonej lub powielonej składni warstwy.

Więcej informacji można uzyskać w artykułach Wyodrębnianie zasobów i Generowanie zasobów obrazów z warstw.

Photoshop CC 2014.2 (październik 2014)

Biblioteki Creative Cloud

Nowość w tej wersji programu Photoshop CC

Biblioteki Creative Cloud to zaawansowana nowa funkcja służąca do tworzenia, klasyfikowania i przechowywania ulubionych kolorów, pędzli, stylów tekstu, grafiki i obrazów wektorowych w jednym, łatwym w obsłudze rodowisku. Materiały te są dostępne w dowolnym miejscu. Zasoby utworzone przy użyciu danego identyfikatora Adobe ID są po zalogowaniu się widoczne na wielu komputerach — w różnorodnych aplikacjach, takich jak Photoshop CC. 

Wybierz opcję Okno > Biblioteka projektu, aby otworzyć panel Biblioteka.

Więcej informacji można uzyskać w artykule Biblioteki CC w programie Photoshop.

Wyodrębnianie zasobów

Nowość w tej wersji programu Photoshop CC

Wersja 2014.2 programu Photoshop CC zawiera nowe okno Wyodrębnianie zasobów, które pozwala w prosty sposób wyodrębniać zoptymalizowane zasoby obrazów z warstw, a następnie zapisywać je w różnych formatach i rozdzielczościach, między innymi w plikach SVG, JPG, PNG lub GIF. Interfejs okna Wyodrębnianie zasobów jest oparty na module Adobe Generator, dzięki czemu pozwala wyodrębniać zawartość na żądanie lub w czasie rzeczywistym, a także automatycznie aktualizować wyodrębnione elementy odpowiednio do obiegu pracy.

Ta funkcja jest szczególnie przydatna dla projektantów stron internetowych i elementów ekranowych, którzy często tworzą zasoby w wielu rozdzielczościach na potrzeby witryn i aplikacji na urządzenia przenośne.

Wybierz opcję Plik > Wyodrębnij zasoby.

Szczegółowe informacje można znaleźć w artykułach Wyodrębnianie zasobów i Obieg pracy wyodrębniania zasobów z pliku PSD (wideo). Informacje o module Adobe Generator można znaleźć w artykule Generowanie zasobów obrazów z warstw.

Ulepszone linie pomocnicze

Ulepszenie w tej wersji programu Photoshop CC

Można utworzyć kilka linii pomocniczych naraz. Program pozwala dokładnie określić szerokości i marginesy wielu kolumn lub wierszy, a także umożliwia zapisywanie linii pomocniczych jako ustawień predefiniowanych. 

Wybierz opcję Widok > Nowy układ linii pomocniczych.

Można tworzyć linie pomocnicze wyrównywane do krawędzi wybranych warstw lub kształtów na warstwach kształtów.

Wybierz opcję Widok > Nowe linie pomocnicze z kształtu.

Obrazy 3D

Nowość w tej wersji programu Photoshop CC

Obsługa plików COLLADA z rusztowaniami

Program Photoshop obsługuje teraz animację w plikach COLLADA z rusztowaniami. Można importować i przewijać oś czasu takiego pliku. Wykonaj następujące czynności:

  1. Otwórz plik COLLADA z rusztowaniem w programie Photoshop.
  2. Wybierz opcję Okno > Oś czasu.
  3. Przewiń do odpowiedniego miejsca na osi czasu.

Importowanie i eksportowanie plików PDF z grafiką 3D

Program Photoshop umożliwia importowanie i eksportowanie plików PDF z grafiką 3D w formacie U3D.

Eksportowanie: W programie Photoshop otwórz plik 3D, a następnie wybierz polecenie 3D > Eksportuj warstwę 3D. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie.

Uwaga:

Funkcji eksportowania plików PDF z grafiką 3D można używać w połączeniu z obsługą plików COLLADA z rusztowaniami. Przewiń do klatki pliku animacji, którą chcesz eksportować, a następnie wyeksportuj ją jako plik PDF lub w innym formacie.

Importowanie: Program Photoshop umożliwia otwarcie pliku PDF z grafiką 3D utworzonego w programie Acrobat lub Photoshop.

  1. Otwórz plik PDF z grafiką 3D w programie Photoshop.
  2. Wybierz opcję 3D w oknie dialogowym importowania pliku PDF.
Wybór opcji 3D przy obróbce grafiki 3D w programie Photoshop
Wybieranie opcji 3D w oknie dialogowym importowania pliku PDF

  1. Kliknij przycisk OK. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie.

Nowy ekran powitalny

Nowość w tej wersji programu Photoshop CC

Program Photoshop CC zawiera nowy ekran powitalny, który ułatwia odkrywanie, naukę obsługi i używanie szeregu funkcji programu. Ekran powitalny jest wyświetlany przy uruchamianiu programu Photoshop. Zawiera on spersonalizowane elementy dostosowane do potrzeb użytkownika.

Interfejs z zakładkami ułatwia odkrywanie nowych funkcji, rozpoczynanie pracy, korzystanie ze wskazówek i zapoznawanie się z technikami pracy.

Wybierz opcję Pomoc > Witamy.

Nowy ekran powitalny jest obecnie dostępny tylko w angielskiej wersji językowej programu Photoshop.

Udoskonalenia interfejsu użytkownika w oknie dialogowym wypełniania

Ulepszenie w tej wersji programu Photoshop CC

Dzięki szeregowi ulepszeń interfejs okna dialogowego wypełniania jest intuicyjny i łatwiejszy w użyciu. Modyfikacje dotyczą przede wszystkim logicznego grupowania opcji w oknie dialogowym.

Pomoc techniczna dla urządzeń dotykowych w systemie Windows

Nowość w tej wersji programu Photoshop CC

Program Photoshop CC obsługuje urządzenia dotykowe w systemie Windows 8.1. Pozwala korzystać z gestów ściskania, powiększania, przesuwania i obracania na tabletach takich jak Microsoft Surface Pro.

Program Photoshop obsługuje gesty dotykowe wykonywane dwoma palcami, umożliwiając sterowanie położeniem, obrotem i skalowaniem widoku Obraz > Obszar roboczy. Użytkownicy mogą sterować naprzemiennie przy użyciu gestów dotykowych i innych metod interakcji — na przykład myszy lub pióra. Gestów dotykowych nie można używać jednocześnie z innymi metodami wprowadzania danych. Sterowanie przy użyciu gestów dotykowych jest bardzo wygodne podczas malowania na dużych monitorach dotykowych, które nie pozwalają na łatwe obracanie ekranu, a także na tabletach, gdyż eliminuje potrzebę obracania urządzenia.

Więcej informacji można znaleźć w artykule Gesty dotykowe.

Dodatkowe aktualizacje

  • Zwiększono wydajność mechanizmu graficznego Mercury w zakresie technologii uwzględniania zawartości i funkcji obszaru skupienia.
  • Ulepszono polecenie Zaznaczanie > Modyfikuj; nowa opcja wypełniania krawędzi dostępna dla tego polecenia.
  • Udoskonalono wartości domyślne opcji Style warstw.
  • Udoskonalono zaznaczenia obiektów w obszarze roboczym.
  • Udoskonalono zachowanie blokowania warstw.
  • Nowa pozycja menu pozwala zwinąć wszystkie grupy warstw.
  • Ulepszono ustawienia predefiniowane gradientów i wzorków.
  • Ulepszono ustawienia predefiniowane nowych dokumentów i domyślne rozmiary dokumentów.
  • Operacje zapisywania dokumentu są teraz rejestrowane w panelu Historia.
  • Nowa preferencja umożliwia włączenie dodatkowego przewijania, gdy dokument nie mieści się w oknie.
  • Program automatycznie dodaje warstwy do grupy warstw, gdy określone warstwy są zaznaczone podczas tworzenia nowej grupy warstw.
  • Wprowadzono nowy wzorek wypełnienia oparty na skryptach — Płomień.
  • Wprowadzono obsługę przezroczystości przy kopiowaniu i wklejaniu między programem Photoshop a innymi aplikacjami w systemie OS X.
  • Udoskonalono interfejs użytkownika parametrów opcji Adaptacja w uwzględniających zawartość operacjach Łatka i Przesuwanie.
  • Ulepszono wyświetlanie panelu Właściwości dla aktywnych kształtów.
  • Poprawiono zgodność funkcji opartych na chmurze dla firm.
  • Panel motywów kolorystycznych Adobe (Okno > Rozszerzenia > Motywy kolorystyczne Adobe) teraz jest dostarczany z programem Photoshop.
  • Wprowadzono obsługę drukowania 3D do konfigurowania ułożeń i animacji figurek.
  • Wprowadzono obsługę plików PDF 3D i nowych profilów drukarek 3D
  • Poprawiono wyświetlanie szeregu okien dialogowych na ekranach panoramicznych.
  • Interfejs wtyczki Adobe Camera Raw obsługuje teraz wyświetlacze o wysokich rozdzielczościach.
  • Nowe skróty klawiaturowe do blokowania warstw (Cmd/Ctrl+„/”) i dodawania warstw (Cmd/Ctrl+„,”)

Uwaga:

Rozmiar czcionki menu w tej wersji programu Photoshop zależy od ustawień systemu operacyjnego. W systemie Windows 8.1 można na przykład dopasować rozmiar czcionki menu, wykonując czynności opisane w sekcji Powiększanie tekstu i innych elementów na pulpicie tego tematu pomocy firmy Microsoft.

Photoshop CC 2014.1 (sierpień 2014)

Ulepszenia w aktualizacji programu Photoshop CC z sierpnia 2014 dotyczą przede wszystkim druku 3D i obrazów 3D.

Druk 3D

Ulepszenie w tej wersji programu Photoshop CC

Udoskonalenia dotyczące drukowania 3D w tej wersji obejmują kilka ulepszeń obiegu pracy oraz wprowadzenie funkcji naprawy siatek o większej dokładności i możliwości wczytywania zestawów. Ponadto podgląd w tej wersji jest dokładniejszy niż kiedykolwiek wcześniej.

Grupowanie obiektów na płaszczyźnie podłoża

Za pomocą funkcji Grupuj obiekty na płaszczyźnie podłoża można wygodnie przygotować wiele obiektów przeznaczonych do druku na tej samej płycie konstrukcyjnej.

We wcześniejszych wersjach programu Photoshop CC konieczne było ręczne określenie położenia każdego drukowanego obiektu. W programie Photoshop CC 2014 wystarczy zaznaczyć modele w panelu 3D i wybrać polecenie 3D > Grupuj obiekty na płaszczyźnie podłoża.

Przełączanie między trybami podglądu

Istnieje możliwość wyłączenia podglądu śledzenia promieni w oknie dialogowym Ustawienia druku 3D. Po wyłączeniu śledzenia promieni zostanie domyślnie ustawiony tryb podglądu OpenGL.

Podglądy śledzenia promieni dokładniej przedstawiają wynik pracy drukarek z technologią osadzania topionego materiału (FDM, fused deposition modeling).

Profil MakerBot 5

Ta aktualizacja zawiera nowy profil dla drukarki MakerBot piątej generacji. Nie jest jeszcze obsługiwane bezpośrednie drukowanie USB za pomocą tego profilu drukarki. Istnieje jednak możliwość eksportowania plików przeznaczonych do druku na pamięć USB oraz wydrukowania ich lokalnie.

Obsługa witryny DMM.com

Program Photoshop obsługuje teraz usługę drukowania 3D w witrynie DMM.com dla użytkowników w Japonii.

Uwaga:

Więcej informacji o używaniu funkcji druku 3D w programie Photoshop można uzyskać w artykule Drukowanie obiektów 3D.

Obrazy 3D

Ulepszenie w tej wersji programu Photoshop CC

Filtry map nierówności i map normalnych

Od teraz istnieje możliwość utworzenia map nierówności i map normalnych z każdego obrazu otwieranego w programie Photoshop. Po otwarciu obrazu należy kliknąć polecenie Filtr > 3D > Generuj mapę nierówności lub Filtr > 3D > Generuj mapę normalnych.

Śledzenie promieni dla linii i punktów

We wcześniejszych wersjach programu Photoshop CC dodane do obiektu linie i punkty miały po renderowaniu płaski wygląd. W tej aktualizacji programu Photoshop CC 2014 renderowane punkty i linie mają objętość. Dzięki temu punkty wyglądają na obiektach jak małe kule, a linie — jak cylindry.

Śledzenie promieni dla linii i punktów w panelu Właściwości w programie Photoshop
Śledzenie promieni dla linii i punktów

Uproszczone malowanie 3D

Ta aktualizacja zawiera ulepszenia przyspieszające i ułatwiające malowanie na modelach 3D.

Obsługa nowych formatów

Od teraz program Photoshop może otwierać pliki w formatach VRML, IGES, U3D i PLY. Istnieje także możliwość eksportowania obiektów w formatach U3D i VRML.

Photoshop CC 2014 (czerwiec 2014)

Inteligentne linie pomocnicze

Ulepszenie w tej wersji programu Photoshop CC

W wersji 2014 programu Photoshop CC wprowadzono dużo przydatnych ulepszeń dotyczących inteligentnych linii pomocniczych:

Przeciągnięcie warstwy z wciśniętym klawiszem Option (Mac OS) lub Alt (Windows): Przeciągnięcie warstwy przy wciśniętym klawiszu Option (Mac OS) lub Alt (Windows) powoduje, że program Photoshop wyświetla linie pomocnicze pomiarów z odległością między warstwą pierwotną a powieloną. Ta funkcja współpracuje z narzędziami Przesuwanie i Zaznaczanie ścieżek.

Odległość między warstwami: pierwotna i powielona w programie Photoshop
Odległość między warstwami: pierwotna i powielona

Mierzenie ścieżek: Program Photoshop wyświetla linie pomocnicze mierzenia podczas pracy ze ścieżkami. Linie pomocnicze mierzenia są też wyświetlane po wybraniu narzędzia Zaznaczanie ścieżek i przeciągnięciu ścieżki w obrębie warstwy.

Mierzenie ścieżek w programie Photoshop
Mierzenie ścieżek

Podobne odstępy: Gdy obiekt jest powielany lub przenoszony, program Photoshop wyświetla linie pomocnicze mierzenia, które wskazują odstępy między obiektami pasujące do zaznaczonego obiektu i jego bezpośredniego otoczenia.

Wskazanie warstwy z wciśniętym klawiszem Command (Mac OS) lub Control (Windows): Podczas pracy z warstwami można wyświetlić linie pomocnicze mierzenia. Aby to zrobić, przy zaznaczonej jednej warstwie naciśnij klawisz Command (Mac OS) lub Control (Windows) i wskaż inną warstwę. Gdy ta funkcja jest aktywna, można przesuwać zaznaczoną warstwę za pomocą klawiszy strzałek.

Linie pomocnicze mierzenia podczas pracy z warstwami w programie Photoshop
Linie pomocnicze mierzenia podczas pracy z warstwami

Odległości od obszaru roboczego: Przytrzymując klawisz Command (Mac OS) lub Control (Windows) i wskazując poza kształtem, można w programie Photoshop wyświetlić odległości od obszaru roboczego.

Odległość od obszaru roboczego w programie Photoshop
Odległość od obszaru roboczego


Odstępy między dopasowanymi obiektami w programie Photoshop
Odstępy między dopasowanymi obiektami

Szczegółowe informacje można znaleźć w artykule Siatka i linie pomocnicze.

Ulepszenia dotyczące połączonych obiektów inteligentnych

Ulepszenie w tej wersji programu Photoshop CC

  • Połączone obiekty inteligentne można spakować w dokumencie programu Photoshop, aby ich pliki źródłowe zostały zapisane w folderze komputera. W tym samym folderze jest z plikami zapisywana kopia dokumentu programu Photoshop. Wybierz polecenie Plik > Pakiet.
  • Osadzony obiekt inteligentny można przekonwertować na połączony obiekt inteligentny. Przekształcenia, filtry i inne efekty zastosowane do osadzonego obiektu inteligentnego są zachowywane przy jego konwersji. Wybierz polecenie Warstwa > Obiekty inteligentne > Przekonwertuj na połączone.
  • Ulepszenie obiegu pracy: Przy próbie wykonania operacji na połączonym obiekcie inteligentnym, dla którego brak pliku źródłowego, jest wyświetlany monit z informacją o konieczności rasteryzacji lub wskazania obiektów inteligentnych.
Szczegółowe informacje można uzyskać w artykule Tworzenie obiektów inteligentnych.

Kompozycje warstw w obiektach inteligentnych

Ulepszenie w tej wersji programu Photoshop CC

Załóżmy na przykład, że dokument z kompozycjami warstw jest umieszczony jako obiekt inteligentny w innym dokumencie. Po zaznaczeniu obiektu inteligentnego w dokumencie w panelu Właściwości są dostępne kompozycje warstw zdefiniowane w pliku źródłowym.

Korzystając z tej funkcji, można zmienić stan obiektu inteligentnego na poziomie warstwy — bez edytowania całego obiektu inteligentnego.

Szczegółowe informacje można znaleźć w artykule Kompozycje warstw.

Kompozycje warstw w obiektach inteligentnych w programie Photoshop
Kompozycje warstw w obiektach inteligentnych

Praca z czcionkami z biblioteki Typekit

Nowość w tej wersji programu Photoshop CC

Integracja z biblioteką Typekit pozwala stosować w projektach programu Photoshop wachlarz opcji typograficznych. Są dostępne wszystkie czcionki Typekit, które zsynchronizowano z komputerem. Pojawiają się one obok czcionek zainstalowanych lokalnie. Na pasku opcji narzędzia Tekst oraz na listach czcionek panelu Typografia można włączyć wyświetlanie wyłącznie czcionek Typekit.

Po otwarciu dokumentu z brakującymi czcionkami program Photoshop umożliwia zastąpienie ich odpowiednikami z biblioteki Typekit.

Szczegółowe informacje można uzyskać w artykule Praca z czcionkami z biblioteki Typekit.

Zastępowanie brakujących czcionek odpowiednikami Typekit w programie Photoshop
Zastępowanie brakujących czcionek czcionkami Typekit

Nowość w tej wersji programu Photoshop CC

Czcionki można szybko wyszukiwać w listach na pasku opcji narzędzia Tekst oraz w panelu Typografia. Program Photoshop filtruje listę na bieżąco podczas wpisywania nazwy żądanej rodziny czcionek. Czcionki można wyszukiwać na podstawie rodziny lub stylu czcionek. Wyszukiwanie czcionek nie obsługuje symboli wieloznacznych.

Wyszukiwanie czcionek w programie Photoshop
Wyszukiwanie czcionek na podstawie rodziny lub stylu czcionek

Nowość w tej wersji programu Photoshop CC

Ścieżka rozmycia

Efekt Ścieżka rozmycia (Filtr > Galeria rozmyć > Ścieżka rozmycia) pozwala rozmywać obraz względem określonych ścieżek. Można przy tym określić kształt i natężenie rozmycia. Program Photoshop automatycznie łączy efekty z wielu rozmyć ścieżek zastosowanych do obrazu.

Szczegółowe informacje można uzyskać w artykule Rozmycie ścieżki.

Przykład rozmycia ścieżki w programie Photoshop
Przykład ścieżki rozmycia

Prosta ścieżka rozmycia w programie Photoshop
Prosta ścieżka rozmycia

Rozmycie obrotowe

Efekt Rozmycie obrotowe (Filtr > Galeria rozmyć > Rozmycie obrotowe) pozwala obracać i rozmywać obraz względem punktu lub punktów. Rozmycie obrotowe jest rozmyciem promienistym mierzonym w stopniach. Program Photoshop ułatwia obróbkę punktów środkowych, kształtu i rozmiaru rozmycia oraz innych parametrów, wyświetlając aktywny podgląd uwzględniający wszystkie zmiany.

Szczegółowe informacje można uzyskać w artykule Rozmycie obrotowe.

Rozmycie obrotowe w akcji w programie Photoshop
Rozmycie obrotowe w akcji

A. Oryginalny obraz B. Rozmycie obrotowe (Kąt rozmycia: 15°, Intensywność migania stroboskopowego: 50%, Miganie stroboskopowe: 2, Czas mignięcia stroboskopowego: 10°) C. Rozmycie obrotowe (Kąt rozmycia: 60°, Intensywność migania stroboskopowego: 100%, Miganie stroboskopowe: 4, Czas mignięcia stroboskopowego: 10°) 

Zaznaczanie ostrych obszarów obrazu

Nowość w tej wersji programu Photoshop CC

Wersja 2014 programu Photoshop CC umożliwia zaznaczenie ostrych (wyraźnych) obszarów/pikseli obrazu przy użyciu polecenia Zaznaczanie > Obszar skupienia. Domyślne zaznaczenie można poszerzyć lub zwęzić.

Po dostosowaniu zaznaczenia określ, czy ma ono stać się zaznaczeniem lub maską na bieżącej warstwie, czy chcesz utworzyć nową warstwę lub nowy dokument. Można wybrać następujące opcje wyjścia:

  • Zaznaczenie (domyślna)
  • Maska warstwy
  • Nowa warstwa
  • Nowa warstwa z maską warstwy
  • Nowy dokument
  • Nowy dokument z maską warstwy

Szczegółowe informacje można uzyskać w artykule Zaznaczanie ostrych obszarów obrazu.

Wybór obszaru skupienia w programie Photoshop
W akcji: Zaznaczenie obszaru skupienia

Funkcje uwzględniające zawartość połączone z mieszaniem kolorów

Ulepszenie w tej wersji programu Photoshop CC

Program Photoshop CC w wersji 2014 znacznie ułatwia retuszowanie obrazów i usuwanie niechcianych elementów. Następujące funkcje uwzględniające zawartość zawierają teraz algorytm mieszania kolorów:

  • Wypełnianie z uwzględnieniem zawartości
  • Łatka z uwzględnieniem zawartości
  • Przesuwanie z uwzględnieniem zawartości
  • Rozszerzanie z uwzględnieniem zawartości
Funkcje uwzględniające zawartość w programie Photoshop
Przykład rozszerzania z uwzględnieniem zawartości

A. Bez mieszania kolorów B. Z mieszaniem kolorów 
Wypełnienie z uwzględnieniem zawartości i adaptacją kolorów w programie Photoshop
Uwzględnianie zawartości z adaptacją kolorów

Podczas używania narzędzi Łatka z uwzględnieniem zawartości, Przesuwanie z uwzględnieniem zawartości i Rozszerzanie z uwzględnieniem zawartości można dostosować stopień algorytmicznego mieszania kolorów, jakie jest stosowane do obrazu.

Zmienianie wartości adaptacji kolorów w programie Photoshop
Dopasowywanie wartości adaptacji kolorów w celu sterowania mieszaniem kolorów

Struktura

Wprowadź wartość od 1 do 5, aby określić, jak dokładnie łatka ma odpowiadać wzorkom występującym na obrazie. Wartość 5 powoduje bardzo dokładnie odwzorowanie wzorków z obrazu. W przypadku ustawienia wartości Struktura na 1 łatka tylko w przybliżeniu odpowiada wzorcom obrazu.

Kolor

Wprowadź wartość od 0 do 10, aby określić, jak mocne algorytmiczne mieszanie kolorów ma zastosować program Photoshop do łatki. Wartość 0 powoduje wyłączenie mieszania kolorów. Wartość Kolor ustawiona na 10 oznacza maksymalne mieszanie kolorów.

Ulepszenia modułu Generator w programie Photoshop

Ulepszenie w tej wersji programu Photoshop CC

Wersja 2014 programu Photoshop CC oferuje następujące udoskonalenia funkcji Generator:

  • Zasoby obrazów wygenerowane z poszczególnych warstw i grup warstw można zapisywać w podfolderach folderu zasobów dokumentu. Nazwę podfolderu należy uwzględnić w nazwie warstwy albo grupy warstwy, na przykład:

    [podfolder]/Elipsa_4.jpg
  • Można określić ustawienia generowanych zasobów dotyczące całego dokumentu. Utwórz pusty folder z nazwą zaczynającą się od słowa kluczowego default, a następnie określ ustawienia domyślne.

    Szczegółowe informacje można znaleźć w artykule Określanie ustawień domyślnych zasobów.

Druk 3D

Ulepszenie w tej wersji programu Photoshop CC

W wersji 2014 programu Photoshop CC wprowadzono dużo interesujących ulepszeń w zakresie druku 3D:

  • Okno dialogowe Podgląd drukowania zawiera teraz informacje o naprawionych powierzchniach. W oknie dialogowym Podgląd drukowania zaznacz opcję Pokaż naprawy. Program Photoshop wyświetla naprawy Oryginalna siatka, Grubość ściany i Zamknięty otwór przy użyciu odpowiednich kolorów:
Powierzchnie naprawione widoczne w podglądzie wydruku w programie Photoshop
Podgląd drukowania z informacjami o naprawionych powierzchniach

  • Nowy mechanizm renderowania w oknie Podgląd drukowania zapewnia dokładniejsze odzwierciedlenie oświetlenia. Nowy mechanizm renderowania precyzyjniej śledzi promienie obiektów 3D.
Podglądy wydruku 3D w programie Photoshop
Dokładniejsze podglądy wydruków 3D

  • Nowy algorytm tworzenia siatki ogranicza liczbę trójkątów w plikach obiektów 3D.
  • Lepsza obsługa tekstów o wysokich rozdzielczościach podczas druku na drukarkach Mcor i Zcorp

Więcej informacji można znaleźć w artykule Drukowanie obiektów 3D.

Włączanie funkcji eksperymentalnych

Nowość w tej wersji programu Photoshop CC

Program Photoshop jest dostarczany z następującymi funkcjami eksperymentalnymi, które można włączyć w celu wypróbowania:

  • Dwukrotne powiększenie interfejsu na potrzeby wyświetlaczy o wysokiej rozdzielczości
  • Włączanie druku 3D w wielu odcieniach
  • Gesty dotykowe

Prace nad tymi elementami nie są w pełni ukończone, dlatego należy używać ich ostrożnie. Aby włączyć funkcję eksperymentalną, wykonaj następujące czynności:

  1. Wybierz opcję Preferencje > Funkcje eksperymentalne.
  2. Wybierz funkcję eksperymentalną, którą chcesz włączyć. Można na przykład wybrać funkcję Włącz funkcję druku w wielu odcieniach.
  3. Kliknij przycisk OK.
  4. Uruchom ponownie program Photoshop.

Szczegółowe informacje można znaleźć w artykule Funkcje eksperymentalne programu Photoshop.

Udoskonalona synchronizacja ustawień

Ulepszenie w tej wersji programu Photoshop CC

Program Photoshop CC w wersji 2014 oferuje udoskonaloną funkcję Synchronizacja ustawień z uproszczonym obiegiem pracy i innymi przydatnymi elementami:

  • Teraz można określić, w którą stronę przebiega synchronizacja.
Synchronizacja ustawień w programie Photoshop
  • Ustawienia można wysyłać i pobierać na zakładce Preferencje > Synchronizacja ustawień.
  • Teraz można synchronizować przestrzenie robocze, skróty klawiaturowe i dostosowane menu.
  • W dzienniku synchronizacji ustawień na zakładce Preferencje > Synchronizacja ustawień są wyświetlane wysyłane i pobierane pliki wraz z ich rozmiarami i znacznikami czasowymi poszczególnych operacji.
Dziennik synchronizacji ustawień w programie Photoshop
Dziennik synchronizacji ustawień

Obrazy 3D

Ulepszenie w tej wersji programu Photoshop CC

Importowanie i eksportowanie siatki grupy pliku OBJ

We wcześniejszych wersjach programu Photoshop otwarcie pliku OBJ z wieloma siatkami i grupami powodowało zaimportowanie wszystkich siatek jako pojedynczej grupy do panelu 3D. Od wersji 2014 programu Photoshop CC struktura siatek i grup jest zachowywana w ramach operacji importowania i eksportowania.

Zaimportowany plik OBJ w programie Photoshop
A. Plik OBJ zaimportowany we wcześniejszych wersjach B. Plik OBJ zaimportowany w programie Photoshop CC 2014 

Udoskonalenia okna dialogowego Właściwości tekstury

W wersji 2014 programy Photoshop CC poprawiono funkcjonalność okna dialogowego Właściwości tekstury:

  • Okno dialogowe umożliwia teraz zmianę nazwy tekstury.
  • Jest w nim dostępna nowa opcja Zastosuj do pasujących tekstur. Za pomocą tej opcji można zastosować bieżące ustawienia punktów UV do podobnych tekstur.

    Można na przykład równocześnie skalować mapę wypukłości i zmiękczenia. Wykonaj następujące czynności:
    1. Wybierz tę samą teksturę dla obu map.
    2. Edytuj teksturę jednej z map, aby uzyskać odpowiedni wygląd.
    3. Aby automatycznie zaktualizować teksturę innej mapy, zaznacz opcję Zastosuj do pasujących tekstur w oknie dialogowym Właściwości tekstury.
    4. Kliknij przycisk OK.
Wybranie opcji Zastosuj do pasujących tekstur w programie Photoshop
Udoskonalone okno dialogowe Właściwości tekstury

Szybsze przetwarzanie powierzchni emisyjnych

Sceny z powierzchniami emitującymi światło — na przykład teksturami samoświecącymi lub kolorami — są renderowane szybciej w wersji 2014 programu Photoshop CC. 

Eksportowanie tablic wyszukiwania kolorów

Nowość w tej wersji programu Photoshop CC

Program Photoshop umożliwia teraz eksportowanie tablic wyszukiwania kolorów w szeregu formatów. Wyeksportowane pliki można następnie stosować w programach Photoshop, After Effects, SpeedGrade i innych aplikacjach do obróbki obrazów i filmów.

Tablice wyszukiwania kolorów można eksportować tylko z obrazów zawierających warstwę tła oraz dodatkowe warstwy modyfikujące kolory.

Szczegółowe informacje można znaleźć w artykule Eksportowanie tablic wyszukiwania kolorów.

Udoskonalenia wtyczki Adobe Camera Raw

Ulepszenie w tej wersji programu Photoshop CC

Lista ulepszeń w ostatnich wersjach wtyczki Adobe Camera Raw jest dostępna na stronie Nowości we wtyczce Adobe Camera Raw 8.x.

Pozostałe ulepszenia

  • Funkcja Warstwa > Kopiuj CSS obsługuje teraz efekty warstwy cieni wewnętrznych.
  • Inteligentne linie pomocnicze są domyślnie włączone.
  • Podświetlone obszary pędzli wyświetlają teraz wybrany pędzel wraz z jego zmianami.
  • Ostatnio używane pędzle predefiniowane są dostępne w menu kontekstowym Pędzel oraz panelu Ustawienia predefiniowane pędzla.
  • Panel kolorów zawiera nowe sześciany próbników Barwa i Jasność.
  • Można określać roztrząsanie przezroczystości w gradientach.
  • Można tworzyć gradienty z jednym punktem zatrzymania. Gradienty z jednym punktem zatrzymania nie działają w poprzednich wersjach programu Photoshop.
  • Nowy, węższy pasek Opcje pozwala na wydajniejszą pracę na urządzeniach z małym ekranem. Funkcja ta jest dostępna w opcji Preferencje > Interfejs > Włącz wąski pasek opcji.
  • Można tworzyć nowe punkty końcowe gradientów próbkowane z podglądu bieżącego gradientu.
  • Program obsługuje importowanie natywnego dźwięku z formatów MPEG-2 i Dolby.
  • Obsługiwane są nowe formaty wideo, w tym Sony RAW i Canon RAW.
  • Narzędzie Formowanie udostępnia funkcję Przypnij krawędzie, która ułatwia wypaczanie na krawędziach obrazu.
  • Od teraz funkcja Wyzeruj wszystkie narzędzia przywraca domyślny wybór narzędzi wyświetlanych w panelu Narzędzia.
  • Program obsługuje bardzo duże pliki PNG (do maksimum pamięci dostępnej dla programu Photoshop z ograniczeniem górnym 2 GB).
  • Ulepszono interfejs użytkownika w oknie dialogowym ustawień predefiniowanych Nowy dokument.
  • Można zmienić rozmiar próbnika kolorów Widmo w panelu kolorów.

Funkcje wycofane

Wycofane z wersji programu Photoshop CC

W wyniku zmian architektury z wersji 2014 programu Photoshop CC zostały wycofane następujące funkcje:

  • Panele rozszerzeń używające technologii flash, w tym Mini Bridge, Kuler i panele zewnętrzne (na przykład konfiguratora)
  • Filtr Farba olejna
  • Obsługa systemu Mac OS X 10.6.x

Więcej informacji znajduje się w tym wpisie na blogu.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online