Podręcznik użytkownika Anuluj

Praca z obiektami inteligentnymi

  1. Podręcznik użytkownika programu Photoshop
  2. Wprowadzenie do programu Photoshop
    1. Dream it. Make it.
    2. Nowości w programie Photoshop
    3. Edytowanie pierwszego zdjęcia
    4. Tworzenie dokumentów
    5. Photoshop | Częste pytania
    6. Wymagania systemowe programu Photoshop
    7. Migracja ustawień predefiniowanych, operacji i ustawień
    8. Poznaj program Photoshop
  3. Program Photoshop a inne produkty i usługi firmy Adobe
    1. Korzystanie z kompozycji programu Illustrator w programie Photoshop
    2. Korzystanie z plików programu Photoshop w programie InDesign
    3. Materiały Substance 3D w programie Photoshop
    4. Program Photoshop a usługa Adobe Stock
    5. Używanie rozszerzenia Capture w programie Photoshop
    6. Biblioteki Creative Cloud
    7. Biblioteki Creative Cloud w programie Photoshop
    8. Używanie paska Touch Bar w programie Photoshop
    9. Siatka i linie pomocnicze
    10. Tworzenie operacji
    11. Cofanie i historia
  4. Photoshop na tablet iPad
    1. Photoshop na tablet iPad | Częste pytania
    2. Zapoznanie z przestrzenią roboczą
    3. Wymagania systemowe | Photoshop na tablet iPad
    4. Tworzenie, otwieranie i eksportowanie dokumentów
    5. Dodawanie zdjęć
    6. Korzystanie z warstw
    7. Rysowanie i malowanie przy użyciu pędzli
    8. Tworzenie zaznaczeń i dodawanie masek
    9. Retuszowanie kompozycji
    10. Korzystanie z warstw dopasowania
    11. Dopasowanie odcieni kompozytów przy użyciu krzywych
    12. Stosowanie przekształceń
    13. Kadrowanie i obracanie obrazów kompozytowych
    14. Obracanie, przesuwanie, powiększanie i zerowanie obszaru roboczego
    15. Korzystanie z warstw tekstowych
    16. Korzystanie z programów Photoshop i Lightroom
    17. Pobieranie brakujących czcionek w programie Photoshop na tablecie iPad
    18. Tekst w języku japońskim w programie Photoshop na tablecie iPad
    19. Zarządzanie ustawieniami aplikacji
    20. Skróty i gesty dotykowe
    21. Skróty klawiaturowe
    22. Edytowanie rozmiaru obrazu
    23. Nadawanie na żywo podczas tworzenia w programie Photoshop na tablecie iPad
    24. Retuszowanie niedoskonałości za pomocą narzędzia Pędzel korygujący
    25. Tworzenie pędzli w rozszerzeniu Capture i używanie ich w programie Photoshop
    26. Praca z plikami Camera Raw
    27. Tworzenie i używanie obiektów inteligentnych
    28. Modyfikowanie ekspozycji obrazów przy użyciu funkcji rozjaśniania i ściemniania
  5. Photoshop w Internecie (beta)
    1. Często zadawane pytania | Photoshop w Internecie (beta)
    2. Wprowadzenie do przestrzeni roboczej
    3. Wymagania systemowe | Photoshop w Internecie (beta)
    4. Skróty klawiaturowe | Photoshop w Internecie (beta)
    5. Obsługiwane typy plików | Photoshop w Internecie (beta)
    6. Otwieranie plików w chmurze i korzystanie z nich
    7. Współpraca z uczestnikami projektu
    8. Stosowanie ograniczonych zmian do plików w chmurze
  6. Pliki w chmurze
    1. Pliki w chmurze — Photoshop | Częste pytania
    2. Pliki w chmurze — Photoshop | Pytania dotyczące obiegów pracy
    3. Zarządzanie plikami w chmurze i korzystanie z nich w programie Photoshop
    4. Zwiększanie ilości przestrzeni dyskowej dla programu Photoshop
    5. Nie można utworzyć ani zapisać pliku w chmurze
    6. Rozwiązywanie błędów z plikami w chmurze programu Photoshop
    7. Zbieranie dzienników synchronizacji plików w chmurze
    8. Udostępnianie i wspólne edytowanie plików w chmurze
    9. Udostępnianie plików i komentowanie w aplikacji
  7. Przestrzeń robocza
    1. Podstawy pracy z przestrzenią roboczą
    2. Szybsza nauka dzięki panelowi Odkrywanie w programie Photoshop
    3. Tworzenie dokumentów
    4. Używanie paska Touch Bar w programie Photoshop
    5. Galerie narzędzi
    6. Preferencje wydajności
    7. Korzystanie z narzędzi
    8. Gesty dotykowe
    9. Funkcje dotykowe i dostosowywanie obszarów roboczych
    10. Zapowiedzi technologii
    11. Metadane i uwagi
    12. Domyślne skróty klawiaturowe
    13. Funkcje dotykowe i dostosowywanie obszarów roboczych
    14. Umieszczanie obrazów programu Photoshop w innych aplikacjach
    15. Preferencje
    16. Domyślne skróty klawiaturowe
    17. Miarki
    18. Pokazywanie i ukrywanie dodatków niedrukowanych
    19. Określanie kolumn dla obrazu
    20. Cofanie i historia
    21. Panele i menu
    22. Umieszczanie plików
    23. Rozmieszczanie elementów za pomocą przyciągania
    24. Określanie położenia przy użyciu narzędzia Miarka
    25. Ustawienia predefiniowane
    26. Dostosowywanie skrótów klawiszowych
    27. Siatka i linie pomocnicze
  8. Projektowanie stron internetowych, materiałów ekranowych i aplikacji
    1. Photoshop dla projektantów
    2. Obszary kompozycji
    3. Podgląd urządzenia
    4. Kopiowanie kodu CSS z warstw
    5. Cięcie stron internetowych na plasterki
    6. Opcje HTML dotyczące plasterków
    7. Modyfikowanie układu plasterków
    8. Korzystanie z grafiki internetowej
    9. Tworzenie internetowych galerii zdjęć
  9. Podstawowe informacje o obrazie i kolorach
    1. Zmienianie rozmiarów obrazów
    2. Korzystanie z obrazów rastrowych i wektorowych
    3. Rozmiar a rozdzielczość obrazu
    4. Pozyskiwanie obrazów z aparatów fotograficznych i skanerów
    5. Tworzenie, otwieranie i importowanie obrazów
    6. Wyświetlanie obrazów
    7. Błąd nieprawidłowego znacznika JPEG | Otwieranie obrazów
    8. Wyświetlanie wielu obrazów
    9. Dostosowywanie próbników kolorów i próbek
    10. Obrazy HDR
    11. Dopasowywanie kolorów na obrazie
    12. Konwertowanie obrazów z jednego trybu kolorów na inny
    13. Tryby kolorów
    14. Wymazywanie części obrazu
    15. Tryby mieszania
    16. Wybieranie kolorów
    17. Dostosowywanie tablic kolorów indeksowanych
    18. Informacje o obrazie
    19. Filtry zniekształcania są niedostępne
    20. Informacje o kolorach
    21. Dopasowania kolorowe i monochromatyczne przy użyciu kanałów
    22. Wybieranie kolorów w panelach Kolor i Próbki
    23. Próbka
    24. Tryb kolorów (tryb obrazu)
    25. Poświata kolorowa
    26. Dodawanie warunkowej zmiany trybu do operacji
    27. Dodawanie próbek z arkuszy CSS HTML i plików SVG
    28. Głębia bitowa i preferencje
  10. Warstwy
    1. Podstawy pracy z warstwami
    2. Bezpieczna edycja
    3. Tworzenie warstw i grup oraz zarządzanie nimi
    4. Zaznaczanie, grupowanie i łączenie warstw
    5. Umieszczanie obrazów w ramkach
    6. Krycie warstw i mieszanie
    7. Warstwy masek
    8. Stosowanie filtrów inteligentnych
    9. Kompozycje warstw
    10. Przenoszenie, układanie i blokowanie warstw
    11. Maskowanie warstw przy użyciu masek wektorowych
    12. Zarządzanie warstwami i grupami
    13. Efekty i style warstw
    14. Edytowanie masek warstw
    15. Wyodrębnianie zasobów
    16. Odsłanianie warstw przy użyciu masek przycinających
    17. Generowanie zasobów obrazów z warstw
    18. Korzystanie z obiektów inteligentnych
    19. Tryby mieszania
    20. Łączenie kilku obrazów w portret grupowy
    21. Łączenie obrazów przy użyciu automatycznego mieszania warstw
    22. Wyrównywanie i rozmieszczanie warstw
    23. Kopiowanie kodu CSS z warstw
    24. Wczytywanie zaznaczeń z warstwy lub obramowania maski warstw
    25. Odcinanie w celu odkrycia zawartości innych warstw
    26. Warstwa
    27. Spłaszczanie
    28. Obrazy kompozytowe
    29. Tło
  11. Zaznaczenia
    1. Przestrzeń robocza zaznaczania i maskowania
    2. Szybkie zaznaczanie
    3. Podstawy zaznaczania
    4. Zaznaczanie narzędziami do zaznaczania prostokątnego
    5. Zaznaczanie przy użyciu narzędzi Lasso
    6. Zaznaczanie zakresu kolorów na obrazie
    7. Dopasowywanie zaznaczeń pikseli
    8. Konwertowanie pomiędzy ścieżkami i krawędziami zaznaczenia
    9. Podstawy stosowania kanałów
    10. Przenoszenie, kopiowanie i usuwanie zaznaczonych pikseli
    11. Tworzenie tymczasowej szybkiej maski
    12. Zapisywanie zaznaczeń i masek kanału alfa
    13. Zaznaczanie ostrych obszarów obrazu
    14. Powielanie, dzielenie i scalanie kanałów
    15. Obliczenia dotyczące kanałów
    16. Zaznaczenie
    17. Obwiednia
  12. Dopasowywanie obrazów
    1. Wypaczenie perspektywy
    2. Redukcja rozmyć wywołanych potrząśnięciami aparatu
    3. Przykłady użycia narzędzia Pędzel korygujący
    4. Eksportowanie tablic wyszukiwania kolorów
    5. Dopasowywanie ostrości i rozmycia obrazu
    6. Omówienie dopasowań kolorów
    7. Stosowanie dopasowania Jasność/Kontrast
    8. Dopasowywanie szczegółów cieni i obszarów oświetlonych
    9. Dopasowanie Poziomy
    10. Dopasowywanie barwy i nasycenia
    11. Dopasowanie jaskrawości
    12. Dopasowywanie nasycenia koloru na obszarach obrazu
    13. Szybkie dopasowania tonalne
    14. Stosowanie do obrazów specjalnych efektów kolorów
    15. Ulepszanie obrazu przy użyciu korekt balansu kolorów
    16. Obrazy HDR
    17. Wyświetlanie histogramów i wartości pikseli
    18. Dopasowywanie kolorów na obrazie
    19. Kadrowanie i prostowanie zdjęć
    20. Konwertowanie obrazów kolorowych na czarno-białe
    21. Warstwy dopasowań i wypełnień
    22. Dopasowywanie krzywych
    23. Tryby mieszania
    24. Przygotowywanie obrazów do druku
    25. Dopasowywanie kolorów i odcieni obrazu przy użyciu kroplomierzy Poziomy i Krzywe
    26. Dopasowywanie ekspozycji i tonowania obrazu HDR
    27. Filtr
    28. Rozmycie
    29. Rozjaśnianie lub ściemnianie obszarów obrazu
    30. Dopasowania koloru selektywnego
    31. Zastępowanie kolorów obiektu
  13. Adobe Camera Raw
    1. Wymagania systemowe wtyczki Camera Raw
    2. Nowości we wtyczce Camera Raw
    3. Wprowadzenie do wtyczki Camera Raw
    4. Tworzenie obrazów panoramicznych
    5. Obsługiwane obiektywy
    6. Efekty winiety, ziarnu i usuwania zmętnienia atmosferycznego we wtyczce Camera Raw
    7. Domyślne skróty klawiaturowe
    8. Automatyczna korekcja perspektywy we wtyczce Camera Raw
    9. Edytowanie z zachowaniem danych oryginału we wtyczce Camera Raw
    10. Filtr promieniowy we wtyczce Camera Raw
    11. Zarządzanie ustawieniami wtyczki Camera Raw
    12. Otwieranie, przetwarzanie i zapisywanie obrazów we wtyczce Camera Raw
    13. Naprawa obrazów za pomocą ulepszonego narzędzia Usuwanie plam we wtyczce Camera Raw
    14. Obracanie, kadrowanie i dopasowywanie obrazów
    15. Dopasowywanie renderowania koloru we wtyczce Camera Raw
    16. Podsumowanie funkcji | Adobe Camera Raw | Wydania z 2018 r.
    17. Podsumowanie nowych funkcji
    18. Wersje procesu we wtyczce Camera Raw
    19. Wprowadzanie lokalnych dopasowań we wtyczce Camera Raw
  14. Naprawianie i przywracanie obrazów
    1. Usuwanie obiektów ze zdjęć przy użyciu funkcji Wypełnij z uwzględnieniem zawartości
    2. Uwzględniające zawartość narzędzia Łatka i Przesuwanie
    3. Retuszowanie i naprawianie zdjęć
    4. Korygowanie zniekształceń i szumu na obrazie
    5. Podstawowe czynności pozwalające rozwiązać większość problemów
  15. Przekształcenia obrazów
    1. Przekształcanie obiektów
    2. Dopasowywanie kadrowania, obrotów i obszaru roboczego
    3. Kadrowanie i prostowanie zdjęć
    4. Tworzenie i edytowanie obrazów panoramicznych
    5. Wypaczanie obrazów, kształtów i ścieżek
    6. Punkt zbiegu
    7. Korzystanie z filtra Formowanie
    8. Skalowanie z uwzględnieniem zawartości
    9. Przekształcanie obrazów, kształtów i ścieżek
    10. Wypaczenie
    11. Przekształcanie
    12. Panorama
  16. Rysowanie i malowanie
    1. Malowanie wzorków symetrycznych
    2. Rysowanie prostokątów i modyfikowanie opcji obrysu
    3. Informacje o rysowaniu
    4. Rysowanie i edytowanie kształtów
    5. Narzędzia do malowania
    6. Tworzenie i modyfikowanie pędzli
    7. Tryby mieszania
    8. Dodawanie koloru do ścieżek
    9. Edytowanie ścieżek
    10. Malowanie za pomocą pędzla mieszającego
    11. Pędzle predefiniowane
    12. Gradienty
    13. Interpolacja gradientów
    14. Wypełnianie oraz obrysowywanie zaznaczeń, warstw i ścieżek
    15. Rysowanie narzędziami Pióro
    16. Tworzenie wzorków
    17. Generowanie wzorku przy użyciu wtyczki Tworzenie wzorku
    18. Zarządzanie ścieżkami
    19. Zarządzanie bibliotekami i wzorkami predefiniowanymi
    20. Rysowanie lub malowanie przy użyciu tabletów graficznych
    21. Tworzenie pędzli z teksturami
    22. Dodawanie dynamicznych elementów do pędzli
    23. Gradient
    24. Malowanie stylizowanych pociągnięć pędzlem przy użyciu narzędzia Artystyczny pędzel historii
    25. Malowanie wzorkiem
    26. Synchronizacja ustawień predefiniowanych między urządzeniami
  17. Tekst
    1. Dodawanie i edytowanie tekstu
    2. Jednolity mechanizm tekstowy
    3. Korzystanie z czcionek SVG OpenType
    4. Formatowanie znaków
    5. Formatowanie akapitów
    6. Tworzenie efektów tekstowych
    7. Edytowanie tekstu
    8. Odstępy między wierszami i między znakami
    9. Tekst arabski i hebrajski
    10. Czcionki
    11. Rozwiązanie problemów z czcionkami
    12. Tekst azjatycki
    13. Tworzenie tekstu
    14. Błąd mechanizmu wyszukiwania w tekście podczas używania narzędzia do pisania w programie Photoshop | Windows 8
  18. Wideo i animacja
    1. Edytowanie materiałów wideo w programie Photoshop
    2. Edytowanie warstw wideo i animacji
    3. Omówienie zagadnień dotyczących wideo i animacji
    4. Wyświetlanie podglądu wideo i animacji
    5. Malowanie klatek na warstwach wideo
    6. Importowanie plików wideo i sekwencji obrazów
    7. Tworzenie animacji poklatkowych
    8. Creative Cloud 3D Animation (zapowiedź)
    9. Tworzenie animacji z osią czasu
    10. Tworzenie obrazów do materiałów wideo
  19. Filtry i efekty
    1. Korzystanie z filtra Formowanie
    2. Korzystanie z galerii rozmyć
    3. Podstawowe informacje dotyczące filtrów
    4. Dokumentacja efektów filtrów
    5. Dodawanie efektów świetlnych
    6. Korzystanie z filtra Adaptacyjny szeroki kąt
    7. Korzystanie z filtra Farba olejna
    8. Efekty i style warstw
    9. Stosowanie określonych filtrów
    10. Smużenie obszarów obrazu
  20. Zapisywanie i eksportowanie
    1. Zapisywanie plików w programie Photoshop
    2. Eksportowanie plików w programie Photoshop
    3. Obsługiwane formaty plików
    4. Zapisywanie plików w formatach graficznych
    5. Przenoszenie projektów między programami Photoshop i Illustrator
    6. Zapisywanie i eksportowanie materiałów wideo i animacji
    7. Zapisywanie plików PDF
    8. Technologia ochrony praw autorskich Digimarc
  21. Drukowanie
    1. Drukowanie obiektów 3D
    2. Drukowanie w programie Photoshop
    3. Drukowanie z zastosowaniem zarządzania kolorami
    4. Stykówki i prezentacje PDF
    5. Drukowanie zdjęć w układzie pakietu obrazów
    6. Drukowanie kolorów dodatkowych
    7. Bichromia
    8. Profesjonalne drukowanie obrazów
    9. Poprawianie jakości wydruków w kolorze z programu Photoshop
    10. Rozwiązywanie problemów z drukowaniem | Photoshop
  22. Automatyzacja
    1. Tworzenie operacji
    2. Tworzenie grafiki zależnej od danych
    3. Korzystanie ze skryptów
    4. Przetwarzanie wsadowe plików
    5. Odtwarzanie operacji i zarządzanie nimi
    6. Dodawanie operacji warunkowych
    7. Informacje o operacjach i panelu Operacje
    8. Nagrywanie narzędzi w operacjach
    9. Dodawanie warunkowej zmiany trybu do operacji
    10. Zestaw narzędzi do tworzenia wtyczek i skryptów interfejsu programu Photoshop
  23. Zarządzanie kolorami
    1. Omówienie zarządzania kolorami
    2. Utrzymywanie spójności kolorów
    3. Ustawienia kolorów
    4. Korzystanie z profilów kolorów
    5. Zarządzanie kolorami dokumentów przeznaczonych do wyświetlania w Internecie
    6. Zarządzanie kolorami w dokumentach podczas drukowania
    7. Zarządzanie kolorami w przypadku obrazów importowanych
    8. Próby kolorów
  24. Content Authenticity
    1. Informacje o poświadczeniach zawartości
    2. Identyfikacja i pochodzenie tokenów NFT
    3. Łączenie kont na potrzeby uznania udziału w pracy twórczej
  25. Grafika 3D i techniczne przetwarzanie obrazów
    1. Photoshop 3D | Często zadawane pytania dotyczące wycofanych funkcji 3D
    2. Creative Cloud 3D Animation (zapowiedź)
    3. Drukowanie obiektów 3D
    4. Malowanie 3D
    5. Ulepszenia panelu 3D | Photoshop
    6. Podstawowe pojęcia i narzędzia związane z grafiką 3D
    7. Renderowanie i zapisywanie grafiki 3D
    8. Tworzenie obiektów i animacji 3D
    9. Stosy obrazów
    10. Obieg pracy z grafiką 3D
    11. Pomiary
    12. Pliki DICOM
    13. Programy Photoshop i MATLAB
    14. Zliczanie obiektów na obrazie
    15. Łączenie i konwertowanie obiektów 3D
    16. Edytowanie tekstur 3D
    17. Dopasowywanie ekspozycji i tonowania obrazu HDR
    18. Ustawienia panelu 3D

Omówienie obiektów inteligentnych

Obiekty inteligentne to warstwy zawierające dane obrazu z obrazów rastrowych lub wektorowych, takich jak pliki programów Photoshop lub Illustrator. Obiekty inteligentne przechowują zawartość źródła obrazu z ich oryginalnymi cechami, w ten sposób umożliwiają przeprowadzenie bezpiecznego edytowania na warstwie.

Program Photoshop umożliwia osadzanie zawartości obrazów w dokumentach. W programie Photoshop możesz także tworzyć połączone obiekty inteligentne, których zawartość odnosi się do zewnętrznych plików obrazów. Zawartość połączonego obiektu inteligentnego jest aktualizowana w przypadku zmian źródłowego pliku obrazu.

Połączone obiekty inteligentne różnią się od powielonych wystąpień obiektu inteligentnego umieszczonych w dokumencie programu Photoshop. W przypadku połączonych obiektów inteligentnych możesz użyć współużytkowanego pliku źródłowego w wielu dokumentach programu Photoshop. Jest to przydatny mechanizm znany wielu projektantom stron internetowych.

Zalety obiektów inteligentnych

Z obiektami inteligentnymi możesz:

  • Przeprowadzić bezpieczne przekształcanie obiektów. Skalować, obracać, pochylać, zniekształcać lub zawijać warstwy albo przekształcać ich perspektywę bez utraty oryginalnych danych lub jakości obrazu, ponieważ te przekształcenia nie wpływają na oryginalne dane.

  • Pracuj z danymi wektorowymi takimi, jak kompozycje wektorowe z programu Illustrator, które tak czy inaczej zostaną zrasteryzowane w programie Photoshop.

  • Prowadzić bezpieczne filtrowanie obiektów. W dowolnym momencie można edytować filtry zastosowane do obiektów inteligentnych.

  • Edytuj jeden obiekt inteligentny i automatycznie uaktualnij wszystkie połączone z nim obiekty.

  • Stosować maskę warstwy połączoną lub niepołączoną z warstwą obiektu inteligentnego.

  • Wypróbować różne projekty z obrazami zastępczymi w niskiej rozdzielczości, które później zostaną zastąpione wersjami końcowymi.

Operacji zmieniających dane pikseli (np. malowania, rozjaśniania, ściemniania lub klonowania) nie możesz przeprowadzać bezpośrednio na warstwie obiektu inteligentnego, jeśli nie zostanie ona najpierw przekonwertowana na zwykłą warstwę, którą zostanie później zrasteryzowana. Aby przeprowadzić operacje zmieniające dane pikselowe, możesz edytować zawartość obiektu inteligentnego, powielać nową warstwę nad warstwą obiektu inteligentnego, edytować duplikaty obiektu inteligentnego lub utworzyć nową warstwę.

Uwaga:

Kiedy przekształcasz obiekt inteligentny z zastosowanym na nim filtrem inteligentnym, program Photoshop wyłącza efekty filtra podczas przekształcania. Efekty filtra są nadane ponownie po zakończeniu przekształcenia. Zobacz Stosowanie filtrów inteligentnych.

Zalety obiektów inteligentnych w programie Photoshop
Warstwa zwykła i obiekt inteligentny w panelu Warstwy. Ikona w prawym dolnym rogu miniaturki wskazuje obiekt inteligentny.

Obiekt inteligentny w panelu Warstwy w programie Photoshop
(Photoshop) Połączony obiekt inteligentny w panelu Warstwy

Tworzenie osadzonych obiektów inteligentnych

Osadzone obiekty inteligentne możesz tworzyć kilkoma metodami: przez użycie polecenia Otwórz jako obiekt inteligentny, umieszczenie pliku (Photoshop CS6), umieszczenie pliku jako osadzonego (Photoshop, Photoshop CS6), wklejenie danych z programu Illustrator albo przekonwertowanie co najmniej jednej warstwy programu Photoshop na obiekt inteligentny.

  1. Wykonaj dowolną z następujących czynności:
    • (Photoshop) Wybierz polecenie Plik > Umieść jako osadzony, aby zaimportować pliki jako obiekty inteligentne do otwartego dokumentu programu Photoshop.
    • Wybierz polecenie Plik > Otwórz jako obiekt inteligentny, zaznacz plik i kliknij opcję Otwórz.
    • (Photoshop CS6) Wybierz polecenie Plik > Umieść, aby zaimportować pliki jako obiekty inteligentne do otwartego dokumentu programu Photoshop.
    Uwaga:

    Choć możesz umieszczać pliki JPEG, lepiej jest umieścić pliki PSD, TIFF lub PSB, ponieważ możesz dodawać warstwy, modyfikować piksele i ponownie zapisywać pliki bez strat. (Zapisywanie zmodyfikowanego pliku JPEG wymaga spłaszczenia warstw i rekompresuje obraz powodując obniżenie jego jakości).

    • Wybierz polecenie Warstwa > Obiekt inteligentny > Konwertuj na obiekt inteligentny, aby przekonwertować wybraną warstwę na obiekt inteligentny.
    • W programie Bridge wybierz polecenie Plik > Umieść > W programie Photoshop, aby zaimportować pliki jako obiekty inteligentne do otwartego dokumentu programu Photoshop.
    • Zaznacz warstwę lub warstwy i wybierz polecenie Warstwa > Obiekty inteligentne > Konwertuj na obiekt inteligentny. Wybrane warstwy zostaną połączone w jeden Obiekt inteligentny.

    • Przeciągnąć warstwy/obiekty w formacie PDF lub z programu Adobe Illustrator do dokumentu programu Photoshop.

    • Wklej kompozycję z programu Adobe Illustrator do dokumentu programu Photoshop i wybierz Obiekt inteligentny w oknie dialogowym Wklej. W celu zapewnienia większej elastyczności włącz zarówno opcję PDF, jak i AICB (brak obsługi przezroczystości) w sekcji Obsługa plików i schowka okna dialogowego Preferencje w programie Adobe Illustrator.

Tworzenie połączonych obiektów inteligentnych | Photoshop

Uwaga:

Funkcja połączonych obiektów inteligentnych jest dostępna od wersji 14.2 programu Photoshop (Photoshop CC | styczeń 2014).

Program Photoshop pozwala tworzyć połączone obiekty inteligentne. Zawartość połączonego obiektu inteligentnego jest aktualizowana w przypadku zmian źródłowego pliku obrazu. Połączone obiekty inteligentne są szczególnie przydatne dla zespołów, jak również w sytuacjach wymagających używania zasobów w wielu projektach.

Aby utworzyć połączony obiekt inteligentny, wykonaj następujące czynności:

  1. Wybierz polecenie Plik > Umieść połączone
    .
  2. Wybierz odpowiedni plik i kliknij przycisk Umieść.

Połączony obiekt inteligentny zostanie utworzony i wyświetlony w panelu Warstwy z ikoną łącza ().

Uwaga:

Połączony obiekt inteligentny możesz utworzyć w otwartym dokumencie, przeciągając i upuszczając odpowiedni plik przy wciśniętych następujących klawiszach:

Windows: Alt
, macOS: Option

Aby zmienić to zachowanie domyślne, wyłącz opcję Preferencje > Ogólne > Zawsze twórz obiekty inteligentne przy umieszczaniu.

Zmniejszenie rozmiaru pliku dzięki połączonym obiektom inteligentnym

Połączone obiekty inteligentne przechowują zależności z plikami zewnętrznymi — pliki źródłowe nie są osadzane w dokumencie. Zazwyczaj pozwala to uzyskać o wiele mniejszy rozmiar pliku. Połączone obiekty inteligentne nie przechowują plików źródłowych w dokumencie. Zamiast tego zawierają spłaszczoną, przeskalowaną wersję danych obrazu z pliku źródłowego. Czasami rozmiar tych danych jest znacznie większy niż rozmiar pliku źródłowego, przez co redukcja rozmiaru pliku dokumentu jest nieznaczna.

Aktualizowanie połączonych obiektów inteligentnych

Jeśli zewnętrzny plik źródłowy zmieni się w czasie, gdy będzie otwarty dokument programu Photoshop odnoszący się do tego pliku, odpowiedni połączony obiekt inteligentny zostanie automatycznie zaktualizowany. Po otwarciu dokumentu programu Photoshop zawierającego zdesynchronizowane połączone obiekty inteligentne możesz zaktualizować te obiekty:

  • Kliknij prawym przyciskiem myszy warstwę połączonego obiektu inteligentnego i wybierz polecenie Zaktualizuj zmienioną zawartość.
  • Wybierz polecenie Warstwa > Obiekty inteligentne > Zaktualizuj zmienioną zawartość.

Połączone obiekty inteligentne, których obrazy źródłowe uległy zmianie, są podświetlone w panelu Warstwy:

Zdesynchronizowane połączone obiekty inteligentne podświetlone w panelu Warstwy w programie Photoshop
Zdesynchronizowane połączone obiekty inteligentne są podświetlone w panelu Warstwy.

Uwaga:

Aby zaktualizować wszystkie połączone obiekty inteligentne w bieżącym dokumencie programu Photoshop, wybierz polecenie Warstwa > Obiekty inteligentne > Zaktualizuj całą zmienioną zawartość.

Połączone obiekty inteligentne z brakującymi zewnętrznymi plikami źródłowymi podświetlone w panelu Warstwy w programie Photoshop
Połączone obiekty inteligentne z brakującymi zewnętrznymi plikami źródłowymi podświetlone w panelu Warstwy.

Uwaga:

Podczas wykrywania zmian w połączonych obiektach inteligentnych i aktualizowania ich program Photoshop sprawdza tylko wygląd bezpośrednio połączonego pliku. Połączenia z obiektami zagnieżdżonymi w obiektach inteligentnych nie są aktualizowane.

Aby naprawić połączony obiekt inteligentny z brakującym źródłem zewnętrznym, wykonaj następujące czynności:

  1. Kliknij prawym przyciskiem myszy ikonę warstwy połączonego obiektu inteligentnego i wybierz polecenie Prześledź zerwane połączenie.
  2. Przejdź do nowej lokalizacji brakującego obiektu.
  3. Kliknij opcję Umieść.

Wyświetlanie właściwości połączonego obiektu inteligentnego

Po zaznaczeniu warstwy połączonego obiektu inteligentnego w panelu Warstwy wybierz polecenie Okno > Właściwości.

Zostaną wyświetlone następujące właściwości:

  • Ścieżka zewnętrznego pliku źródłowego do połączonego obiektu inteligentnego
  • Rozmiar i współrzędne połączonego obiektu inteligentnego (X, Y)

W panelu właściwości możesz wykonać następujące działania:

  • Edytowanie zawartości zewnętrznego pliku obrazu. W razie potrzeby program Photoshop otwiera aplikację zewnętrzną, która obsługuje plik obrazu źródłowego. Dla zewnętrznego pliku obrazu w formacie AI zostanie na przykład otwarty program Adobe Illustrator.
  • Osadzanie połączonego obiektu inteligentnego w dokumencie bieżącym.

Osadzanie połączonych obiektów inteligentnych

Wykonaj jedną z następujących czynności:

  • Kliknij prawym przyciskiem myszy warstwę połączonego obiektu inteligentnego w panelu Warstwy i wybierz polecenie Osadź połączone.
  • Wybierz polecenie Warstwa > Obiekty inteligentne > Osadź połączone.
  • W panelu Właściwości kliknij opcję Osadź.
Uwaga:

Aby osadzić wszystkie połączone obiekty inteligentne w dokumencie programu Photoshop, wybierz polecenie Warstwa > Obiekty inteligentne > Osadź wszystkie połączone.

Pakowanie połączonych obiektów inteligentnych

Połączone obiekty inteligentne możesz spakować w dokumencie programu Photoshop, aby ich pliki źródłowe zostały zapisane w folderze komputera. W tym samym folderze jest z plikami zapisywana kopia dokumentu programu Photoshop.

  1. Wybierz polecenie Plik > Pakiet.
  2. Wybierz lokalizację, w której mają zostać umieszczone pliki źródłowe oraz kopia dokumentu programu Photoshop.

Spakowane zostaną wszystkie połączone obiekty inteligentne audio i wideo zawarte w dokumencie.

Uwaga:

Przed spakowaniem połączonych obiektów inteligentnych należy zapisać zawierający je plik.

Szukanie plików połączonych przez program Photoshop

Program Photoshop zawsze szuka plików połączonych w ostatniej znanej lokalizacji względnej. Jeśli nie znajdziesz pliku połączonego w tej lokalizacji, program Photoshop przeszukuje następujące miejsca:

  • Ostatnia znana lokalizacja bezwzględna
  • Używanie zapisanego aliasu (tylko Mac OS)
  • Folder zawierający sam dokument

Takie działanie ogranicza ryzyko utraty połączeń w przypadku przenoszenia, kopiowania i udostępniania folderów.

Uwaga:

Okno dialogowe naprawiania brakujących zasobów zawsze wyświetla ostatnią znaną ścieżkę bezwzględną plików źródłowych.

Konwertowanie osadzonego obiektu inteligentnego na połączony obiekt inteligentny.

Osadzony obiekt inteligentny możesz przekonwertować na połączony obiekt inteligentny. Przekształcenia, filtry i inne efekty zastosowane do osadzonego obiektu inteligentnego są zachowywane przy jego konwersji.

Wykonaj następujące czynności:

  1. Zaznacz warstwę osadzonego obiektu inteligentnego w dokumencie programu Photoshop.
  2. Wybierz polecenie Warstwa > Obiekt inteligentny > Przekonwertuj na połączone.
  3. Wybierz lokalizację na komputerze, w której chcesz zapisać plik źródłowy. Wprowadź nazwę pliku wraz z obsługiwanym rozszerzeniem. Może to być na przykład nazwa plik_połączony.jpg.

Filtrowanie panelu Warstwy według obiektów inteligentnych | Photoshop

  1. W panelu Warstwy wybierz polecenie Obiekt inteligentny z menu podręcznego filtrowania.
Filtrowanie warstw według obiektów inteligentnych w programie Photoshop
Filtrowanie warstw według obiektów inteligentnych

  1. Kliknij jedną z następujących ikon:
  • — filtrowanie w celu wyświetlenia aktualnych obiektów inteligentnych
  • — filtrowanie w celu wyświetlenia obiektów inteligentnych, które nie są zsynchronizowane
  • — filtrowanie w celu wyświetlenia brakujących obiektów inteligentnych
  • — filtrowanie w celu wyświetlenia osadzonych obiektów inteligentnych
Uwaga:

Filtrowanie warstw możesz przełączać za pomocą specjalnej ikony ().

Powielanie osadzonego obiektu inteligentnego

  1. Zaznacz warstwę obiektu inteligentnego w panel u Warstwy i wykonaj jedną z następujących czynności:
    • Aby utworzyć duplikat obiektu inteligentnego połączony z oryginałem, wybierz polecenie Warstwa > Nowa > Warstwa przez kopiowanie lub przeciągnij warstwę obiektu inteligentnego na ikonę Utwórz nową warstwę u dołu panelu Warstwy. Zmiany wprowadzane w kopii będą uwzględniane w oryginale i na odwrót.

    • Aby utworzyć kopię obiektu inteligentnego, która nie będzie połączona z oryginałem, wybierz polecenie Warstwa > Obiekty inteligentne > Nowy obiekt inteligentny z kopii. Zmiany dokonane na oryginale nie wpływają na kopię.

    W panelu Warstwy zostanie wyświetlony nowy obiekt inteligentny o nazwie składającej się z nazwy oryginału i sufiksu „kopia”.

Edytowanie zawartości obiektu inteligentnego

Podczas edytowania obiektu inteligentnego zawartość źródłowa jest otwierana w programie Photoshop (jeśli zawartość to dane rastrowe albo plik Camera Raw) lub aplikacji domyślnie obsługującej format umieszczonego pliku (na przykład w programie Adobe Illustrator lub Adobe Acrobat). Zapisywanie zmian w zawartości źródłowej powoduje uaktualnianie zawartości we wszystkich związanych z nim obiektów inteligentnych dokumentu programu Photoshop.

  1. Zaznacz obiekt inteligentny na panelu Warstwy i wykonaj jedną z następujących czynności:
    • Wybierz polecenie Warstwa > Obiekty inteligentne > Edytuj zawartość.
    • Kliknij dwukrotnie miniaturkę obiektu inteligentnego na panelu Warstwy.
    • W panelu Właściwości kliknij opcję Edytuj zawartość.
  2. Kliknij OK, aby zamknąć okno dialogowe.
  3. Dokonaj zmian w zawartości pliku źródłowego, a następnie wybierz polecenie Plik > Zapisz.

    Program Photoshop uaktualni obiekt inteligentny, aby odzwierciedlić dokonane przez ciebie zmiany. (Jeśli nie widzisz zmian, uaktywnij dokument programu Photoshop zawierający obiekt inteligentny).

Zastępowanie zawartości obiektu inteligentnego

Dane obrazu możesz zastąpić w jednym obiekcie inteligentnym lub w wielu połączonych wystąpieniach. Ta opcja umożliwia szybkie aktualizowanie projektu graficznego lub zastępowanie obrazów zastępczych o niskiej rozdzielczości końcowymi wersjami.

Uwaga:

Kiedy zastępujesz obiekt inteligentny, wszystkie skalowania, wypaczania lub efekty zastosowane do pierwszego obiektu inteligentnego są zachowywane.

  1. Zaznacz obiekt inteligentny i wybierz polecenie Warstwa > Obiekty inteligentne > Zastąp zawartość.
  2. Przejdź do pliku, który ma zostać użyty, a następnie kliknij przycisk Umieść.
  3. Kliknij przycisk OK.

    Nowa zawartość zostanie umieszczona w obiekcie inteligentnym.

Konwertowanie osadzonych i połączonych obiektów inteligentnych na warstwy

Wprowadzone w programie Photoshop 21.0 (listopad 2019)

Osadzone i połączone obiekty inteligentne możesz konwertować z powrotem na ich warstwy składowe, pozostając w dokumencie programu Photoshop. Jeśli obiekt inteligentny zawiera wiele warstw, zostaną one rozpakowane jako nowa grupa w panelu Warstwy. Przekształcenia i filtry inteligentne dotyczące obiektów inteligentnych zawierających więcej niż jedną warstwę nie są zachowywane przy rozpakowywaniu. 

Konwertowanie obiektu inteligentnego na jego warstwy składowe
Konwertowanie obiektu inteligentnego na jego warstwy składowe

  1. Zaznacz warstwę obiektu inteligentnego w panelu Warstwy.

  2. Wykonaj dowolną z następujących czynności:

    • Kliknij warstwę obiektu inteligentnego (lub kliknij ją z wciśniętym klawiszem Control) i z menu kontekstowego wybierz polecenie Konwertuj na warstwy.
    • Na pasku menu wybierz opcję Warstwa > Obiekty inteligentne > Konwertuj na warstwy.
    • W panelu Właściwości kliknij opcję Konwertuj na warstwy.
    • Z menu opcji panelu Warstwy wybierz polecenie Konwertuj na warstwy.
  3. Warstwy zostaną rozpakowane jako nowa grupa w panelu Warstwy.

Rasteryzacja osadzonych i połączonych obiektów inteligentnych

Zawartość obiektu inteligentnego możesz zrasteryzować, aby otrzymać zwykłą warstwę, gdy nie trzeba już edytować danych tego obiektu. Po rasteryzacji obiektu inteligentnego nie będzie możliwe edytowanie przekształceń, wypaczeń i stosowanie filtrów.

Zaznacz obiekt inteligentny i wybierz polecenie Warstwa > Obiekty inteligentne > Rasteryzuj.

Uwaga:

Jeśli zajdzie potrzeba ponownego utworzenia obiektu inteligentnego, możesz będzie ponownie zaznaczyć oryginalne warstwy i powtórzyć operację. Nowy obiekt inteligentny nie zachowa przekształceń zastosowanych do obiektu pierwotnego.

Eksportowanie zawartości osadzonego obiektu inteligentnego

  1. Zaznacz obiekt inteligentny w panelu Warstwy i wybierz polecenie Warstwa > Obiekty inteligentne > Eksportuj zawartość.

  2. Wybierz położenie zawartości obiektu inteligentnego, a następnie kliknij Zapisz.

    Program Photoshop eksportuje obiekty inteligentne w ich oryginalnym formacie (JPEG, AI, TIF, PDF lub inne formaty). Jeśli obiekt inteligentny został utworzony z warstw jest eksportowany w formacie PSB.

Zerowanie przekształceń obiektów inteligentnych

Jeśli obiekt inteligentny został przekształcony, wszystkie zastosowane wcześniej przekształcenia możesz wyzerować, wykonując jedną z następujących czynności:

  • Kliknij prawym przyciskiem myszy warstwę obiektu inteligentnego i wybierz polecenie Wyzeruj przekształcenie
  • Wybierz polecenie Warstwa > Obiekty inteligentne > Wyzeruj przekształcenie
Logo Adobe

Zaloguj się na swoje konto