Podręcznik użytkownika Anuluj

Siatka i linie pomocnicze

  1. Podręcznik użytkownika programu Photoshop
  2. Wprowadzenie do programu Photoshop
    1. Dream it. Make it.
    2. Nowości w programie Photoshop
    3. Edytowanie pierwszego zdjęcia
    4. Tworzenie dokumentów
    5. Photoshop | Częste pytania
    6. Wymagania systemowe programu Photoshop
    7. Migracja ustawień predefiniowanych, operacji i ustawień
    8. Poznaj program Photoshop
  3. Program Photoshop a inne produkty i usługi firmy Adobe
    1. Korzystanie z kompozycji programu Illustrator w programie Photoshop
    2. Korzystanie z plików programu Photoshop w programie InDesign
    3. Materiały Substance 3D w programie Photoshop
    4. Program Photoshop a usługa Adobe Stock
    5. Używanie rozszerzenia Capture w programie Photoshop
    6. Biblioteki Creative Cloud
    7. Biblioteki Creative Cloud w programie Photoshop
    8. Używanie paska Touch Bar w programie Photoshop
    9. Siatka i linie pomocnicze
    10. Tworzenie operacji
    11. Cofanie i historia
  4. Photoshop na tablet iPad
    1. Photoshop na tablet iPad | Częste pytania
    2. Zapoznanie z przestrzenią roboczą
    3. Wymagania systemowe | Photoshop na tablet iPad
    4. Tworzenie, otwieranie i eksportowanie dokumentów
    5. Dodawanie zdjęć
    6. Korzystanie z warstw
    7. Rysowanie i malowanie przy użyciu pędzli
    8. Tworzenie zaznaczeń i dodawanie masek
    9. Retuszowanie kompozycji
    10. Korzystanie z warstw dopasowania
    11. Dopasowanie odcieni kompozytów przy użyciu krzywych
    12. Stosowanie przekształceń
    13. Kadrowanie i obracanie obrazów kompozytowych
    14. Obracanie, przesuwanie, powiększanie i zerowanie obszaru roboczego
    15. Korzystanie z warstw tekstowych
    16. Korzystanie z programów Photoshop i Lightroom
    17. Pobieranie brakujących czcionek w programie Photoshop na tablecie iPad
    18. Tekst w języku japońskim w programie Photoshop na tablecie iPad
    19. Zarządzanie ustawieniami aplikacji
    20. Skróty i gesty dotykowe
    21. Skróty klawiaturowe
    22. Edytowanie rozmiaru obrazu
    23. Nadawanie na żywo podczas tworzenia w programie Photoshop na tablecie iPad
    24. Retuszowanie niedoskonałości za pomocą narzędzia Pędzel korygujący
    25. Tworzenie pędzli w rozszerzeniu Capture i używanie ich w programie Photoshop
    26. Praca z plikami Camera Raw
    27. Tworzenie i używanie obiektów inteligentnych
    28. Modyfikowanie ekspozycji obrazów przy użyciu funkcji rozjaśniania i ściemniania
  5. Photoshop w Internecie (beta)
    1. Często zadawane pytania | Photoshop w Internecie (beta)
    2. Wprowadzenie do przestrzeni roboczej
    3. Wymagania systemowe | Photoshop w Internecie (beta)
    4. Skróty klawiaturowe | Photoshop w Internecie (beta)
    5. Obsługiwane typy plików | Photoshop w Internecie (beta)
    6. Otwieranie plików w chmurze i korzystanie z nich
    7. Współpraca z uczestnikami projektu
    8. Stosowanie ograniczonych zmian do plików w chmurze
  6. Pliki w chmurze
    1. Pliki w chmurze — Photoshop | Częste pytania
    2. Pliki w chmurze — Photoshop | Pytania dotyczące obiegów pracy
    3. Zarządzanie plikami w chmurze i korzystanie z nich w programie Photoshop
    4. Zwiększanie ilości przestrzeni dyskowej dla programu Photoshop
    5. Nie można utworzyć ani zapisać pliku w chmurze
    6. Rozwiązywanie błędów z plikami w chmurze programu Photoshop
    7. Zbieranie dzienników synchronizacji plików w chmurze
    8. Udostępnianie i wspólne edytowanie plików w chmurze
    9. Udostępnianie plików i komentowanie w aplikacji
  7. Przestrzeń robocza
    1. Podstawy pracy z przestrzenią roboczą
    2. Szybsza nauka dzięki panelowi Odkrywanie w programie Photoshop
    3. Tworzenie dokumentów
    4. Używanie paska Touch Bar w programie Photoshop
    5. Galerie narzędzi
    6. Preferencje wydajności
    7. Korzystanie z narzędzi
    8. Gesty dotykowe
    9. Funkcje dotykowe i dostosowywanie obszarów roboczych
    10. Zapowiedzi technologii
    11. Metadane i uwagi
    12. Domyślne skróty klawiaturowe
    13. Funkcje dotykowe i dostosowywanie obszarów roboczych
    14. Umieszczanie obrazów programu Photoshop w innych aplikacjach
    15. Preferencje
    16. Domyślne skróty klawiaturowe
    17. Miarki
    18. Pokazywanie i ukrywanie dodatków niedrukowanych
    19. Określanie kolumn dla obrazu
    20. Cofanie i historia
    21. Panele i menu
    22. Umieszczanie plików
    23. Rozmieszczanie elementów za pomocą przyciągania
    24. Określanie położenia przy użyciu narzędzia Miarka
    25. Ustawienia predefiniowane
    26. Dostosowywanie skrótów klawiszowych
    27. Siatka i linie pomocnicze
  8. Projektowanie stron internetowych, materiałów ekranowych i aplikacji
    1. Photoshop dla projektantów
    2. Obszary kompozycji
    3. Podgląd urządzenia
    4. Kopiowanie kodu CSS z warstw
    5. Cięcie stron internetowych na plasterki
    6. Opcje HTML dotyczące plasterków
    7. Modyfikowanie układu plasterków
    8. Korzystanie z grafiki internetowej
    9. Tworzenie internetowych galerii zdjęć
  9. Podstawowe informacje o obrazie i kolorach
    1. Zmienianie rozmiarów obrazów
    2. Korzystanie z obrazów rastrowych i wektorowych
    3. Rozmiar a rozdzielczość obrazu
    4. Pozyskiwanie obrazów z aparatów fotograficznych i skanerów
    5. Tworzenie, otwieranie i importowanie obrazów
    6. Wyświetlanie obrazów
    7. Błąd nieprawidłowego znacznika JPEG | Otwieranie obrazów
    8. Wyświetlanie wielu obrazów
    9. Dostosowywanie próbników kolorów i próbek
    10. Obrazy HDR
    11. Dopasowywanie kolorów na obrazie
    12. Konwertowanie obrazów z jednego trybu kolorów na inny
    13. Tryby kolorów
    14. Wymazywanie części obrazu
    15. Tryby mieszania
    16. Wybieranie kolorów
    17. Dostosowywanie tablic kolorów indeksowanych
    18. Informacje o obrazie
    19. Filtry zniekształcania są niedostępne
    20. Informacje o kolorach
    21. Dopasowania kolorowe i monochromatyczne przy użyciu kanałów
    22. Wybieranie kolorów w panelach Kolor i Próbki
    23. Próbka
    24. Tryb kolorów (tryb obrazu)
    25. Poświata kolorowa
    26. Dodawanie warunkowej zmiany trybu do operacji
    27. Dodawanie próbek z arkuszy CSS HTML i plików SVG
    28. Głębia bitowa i preferencje
  10. Warstwy
    1. Podstawy pracy z warstwami
    2. Bezpieczna edycja
    3. Tworzenie warstw i grup oraz zarządzanie nimi
    4. Zaznaczanie, grupowanie i łączenie warstw
    5. Umieszczanie obrazów w ramkach
    6. Krycie warstw i mieszanie
    7. Warstwy masek
    8. Stosowanie filtrów inteligentnych
    9. Kompozycje warstw
    10. Przenoszenie, układanie i blokowanie warstw
    11. Maskowanie warstw przy użyciu masek wektorowych
    12. Zarządzanie warstwami i grupami
    13. Efekty i style warstw
    14. Edytowanie masek warstw
    15. Wyodrębnianie zasobów
    16. Odsłanianie warstw przy użyciu masek przycinających
    17. Generowanie zasobów obrazów z warstw
    18. Korzystanie z obiektów inteligentnych
    19. Tryby mieszania
    20. Łączenie kilku obrazów w portret grupowy
    21. Łączenie obrazów przy użyciu automatycznego mieszania warstw
    22. Wyrównywanie i rozmieszczanie warstw
    23. Kopiowanie kodu CSS z warstw
    24. Wczytywanie zaznaczeń z warstwy lub obramowania maski warstw
    25. Odcinanie w celu odkrycia zawartości innych warstw
    26. Warstwa
    27. Spłaszczanie
    28. Obrazy kompozytowe
    29. Tło
  11. Zaznaczenia
    1. Przestrzeń robocza zaznaczania i maskowania
    2. Szybkie zaznaczanie
    3. Podstawy zaznaczania
    4. Zaznaczanie narzędziami do zaznaczania prostokątnego
    5. Zaznaczanie przy użyciu narzędzi Lasso
    6. Zaznaczanie zakresu kolorów na obrazie
    7. Dopasowywanie zaznaczeń pikseli
    8. Konwertowanie pomiędzy ścieżkami i krawędziami zaznaczenia
    9. Podstawy stosowania kanałów
    10. Przenoszenie, kopiowanie i usuwanie zaznaczonych pikseli
    11. Tworzenie tymczasowej szybkiej maski
    12. Zapisywanie zaznaczeń i masek kanału alfa
    13. Zaznaczanie ostrych obszarów obrazu
    14. Powielanie, dzielenie i scalanie kanałów
    15. Obliczenia dotyczące kanałów
    16. Zaznaczenie
    17. Obwiednia
  12. Dopasowywanie obrazów
    1. Wypaczenie perspektywy
    2. Redukcja rozmyć wywołanych potrząśnięciami aparatu
    3. Przykłady użycia narzędzia Pędzel korygujący
    4. Eksportowanie tablic wyszukiwania kolorów
    5. Dopasowywanie ostrości i rozmycia obrazu
    6. Omówienie dopasowań kolorów
    7. Stosowanie dopasowania Jasność/Kontrast
    8. Dopasowywanie szczegółów cieni i obszarów oświetlonych
    9. Dopasowanie Poziomy
    10. Dopasowywanie barwy i nasycenia
    11. Dopasowanie jaskrawości
    12. Dopasowywanie nasycenia koloru na obszarach obrazu
    13. Szybkie dopasowania tonalne
    14. Stosowanie do obrazów specjalnych efektów kolorów
    15. Ulepszanie obrazu przy użyciu korekt balansu kolorów
    16. Obrazy HDR
    17. Wyświetlanie histogramów i wartości pikseli
    18. Dopasowywanie kolorów na obrazie
    19. Kadrowanie i prostowanie zdjęć
    20. Konwertowanie obrazów kolorowych na czarno-białe
    21. Warstwy dopasowań i wypełnień
    22. Dopasowywanie krzywych
    23. Tryby mieszania
    24. Przygotowywanie obrazów do druku
    25. Dopasowywanie kolorów i odcieni obrazu przy użyciu kroplomierzy Poziomy i Krzywe
    26. Dopasowywanie ekspozycji i tonowania obrazu HDR
    27. Filtr
    28. Rozmycie
    29. Rozjaśnianie lub ściemnianie obszarów obrazu
    30. Dopasowania koloru selektywnego
    31. Zastępowanie kolorów obiektu
  13. Adobe Camera Raw
    1. Wymagania systemowe wtyczki Camera Raw
    2. Nowości we wtyczce Camera Raw
    3. Wprowadzenie do wtyczki Camera Raw
    4. Tworzenie obrazów panoramicznych
    5. Obsługiwane obiektywy
    6. Efekty winiety, ziarnu i usuwania zmętnienia atmosferycznego we wtyczce Camera Raw
    7. Domyślne skróty klawiaturowe
    8. Automatyczna korekcja perspektywy we wtyczce Camera Raw
    9. Edytowanie z zachowaniem danych oryginału we wtyczce Camera Raw
    10. Filtr promieniowy we wtyczce Camera Raw
    11. Zarządzanie ustawieniami wtyczki Camera Raw
    12. Otwieranie, przetwarzanie i zapisywanie obrazów we wtyczce Camera Raw
    13. Naprawa obrazów za pomocą ulepszonego narzędzia Usuwanie plam we wtyczce Camera Raw
    14. Obracanie, kadrowanie i dopasowywanie obrazów
    15. Dopasowywanie renderowania koloru we wtyczce Camera Raw
    16. Podsumowanie funkcji | Adobe Camera Raw | Wydania z 2018 r.
    17. Podsumowanie nowych funkcji
    18. Wersje procesu we wtyczce Camera Raw
    19. Wprowadzanie lokalnych dopasowań we wtyczce Camera Raw
  14. Naprawianie i przywracanie obrazów
    1. Usuwanie obiektów ze zdjęć przy użyciu funkcji Wypełnij z uwzględnieniem zawartości
    2. Uwzględniające zawartość narzędzia Łatka i Przesuwanie
    3. Retuszowanie i naprawianie zdjęć
    4. Korygowanie zniekształceń i szumu na obrazie
    5. Podstawowe czynności pozwalające rozwiązać większość problemów
  15. Przekształcenia obrazów
    1. Przekształcanie obiektów
    2. Dopasowywanie kadrowania, obrotów i obszaru roboczego
    3. Kadrowanie i prostowanie zdjęć
    4. Tworzenie i edytowanie obrazów panoramicznych
    5. Wypaczanie obrazów, kształtów i ścieżek
    6. Punkt zbiegu
    7. Korzystanie z filtra Formowanie
    8. Skalowanie z uwzględnieniem zawartości
    9. Przekształcanie obrazów, kształtów i ścieżek
    10. Wypaczenie
    11. Przekształcanie
    12. Panorama
  16. Rysowanie i malowanie
    1. Malowanie wzorków symetrycznych
    2. Rysowanie prostokątów i modyfikowanie opcji obrysu
    3. Informacje o rysowaniu
    4. Rysowanie i edytowanie kształtów
    5. Narzędzia do malowania
    6. Tworzenie i modyfikowanie pędzli
    7. Tryby mieszania
    8. Dodawanie koloru do ścieżek
    9. Edytowanie ścieżek
    10. Malowanie za pomocą pędzla mieszającego
    11. Pędzle predefiniowane
    12. Gradienty
    13. Interpolacja gradientów
    14. Wypełnianie oraz obrysowywanie zaznaczeń, warstw i ścieżek
    15. Rysowanie narzędziami Pióro
    16. Tworzenie wzorków
    17. Generowanie wzorku przy użyciu wtyczki Tworzenie wzorku
    18. Zarządzanie ścieżkami
    19. Zarządzanie bibliotekami i wzorkami predefiniowanymi
    20. Rysowanie lub malowanie przy użyciu tabletów graficznych
    21. Tworzenie pędzli z teksturami
    22. Dodawanie dynamicznych elementów do pędzli
    23. Gradient
    24. Malowanie stylizowanych pociągnięć pędzlem przy użyciu narzędzia Artystyczny pędzel historii
    25. Malowanie wzorkiem
    26. Synchronizacja ustawień predefiniowanych między urządzeniami
  17. Tekst
    1. Dodawanie i edytowanie tekstu
    2. Jednolity mechanizm tekstowy
    3. Korzystanie z czcionek SVG OpenType
    4. Formatowanie znaków
    5. Formatowanie akapitów
    6. Tworzenie efektów tekstowych
    7. Edytowanie tekstu
    8. Odstępy między wierszami i między znakami
    9. Tekst arabski i hebrajski
    10. Czcionki
    11. Rozwiązanie problemów z czcionkami
    12. Tekst azjatycki
    13. Tworzenie tekstu
    14. Błąd mechanizmu wyszukiwania w tekście podczas używania narzędzia do pisania w programie Photoshop | Windows 8
  18. Wideo i animacja
    1. Edytowanie materiałów wideo w programie Photoshop
    2. Edytowanie warstw wideo i animacji
    3. Omówienie zagadnień dotyczących wideo i animacji
    4. Wyświetlanie podglądu wideo i animacji
    5. Malowanie klatek na warstwach wideo
    6. Importowanie plików wideo i sekwencji obrazów
    7. Tworzenie animacji poklatkowych
    8. Creative Cloud 3D Animation (zapowiedź)
    9. Tworzenie animacji z osią czasu
    10. Tworzenie obrazów do materiałów wideo
  19. Filtry i efekty
    1. Korzystanie z filtra Formowanie
    2. Korzystanie z galerii rozmyć
    3. Podstawowe informacje dotyczące filtrów
    4. Dokumentacja efektów filtrów
    5. Dodawanie efektów świetlnych
    6. Korzystanie z filtra Adaptacyjny szeroki kąt
    7. Korzystanie z filtra Farba olejna
    8. Efekty i style warstw
    9. Stosowanie określonych filtrów
    10. Smużenie obszarów obrazu
  20. Zapisywanie i eksportowanie
    1. Zapisywanie plików w programie Photoshop
    2. Eksportowanie plików w programie Photoshop
    3. Obsługiwane formaty plików
    4. Zapisywanie plików w formatach graficznych
    5. Przenoszenie projektów między programami Photoshop i Illustrator
    6. Zapisywanie i eksportowanie materiałów wideo i animacji
    7. Zapisywanie plików PDF
    8. Technologia ochrony praw autorskich Digimarc
  21. Drukowanie
    1. Drukowanie obiektów 3D
    2. Drukowanie w programie Photoshop
    3. Drukowanie z zastosowaniem zarządzania kolorami
    4. Stykówki i prezentacje PDF
    5. Drukowanie zdjęć w układzie pakietu obrazów
    6. Drukowanie kolorów dodatkowych
    7. Bichromia
    8. Profesjonalne drukowanie obrazów
    9. Poprawianie jakości wydruków w kolorze z programu Photoshop
    10. Rozwiązywanie problemów z drukowaniem | Photoshop
  22. Automatyzacja
    1. Tworzenie operacji
    2. Tworzenie grafiki zależnej od danych
    3. Korzystanie ze skryptów
    4. Przetwarzanie wsadowe plików
    5. Odtwarzanie operacji i zarządzanie nimi
    6. Dodawanie operacji warunkowych
    7. Informacje o operacjach i panelu Operacje
    8. Nagrywanie narzędzi w operacjach
    9. Dodawanie warunkowej zmiany trybu do operacji
    10. Zestaw narzędzi do tworzenia wtyczek i skryptów interfejsu programu Photoshop
  23. Zarządzanie kolorami
    1. Omówienie zarządzania kolorami
    2. Utrzymywanie spójności kolorów
    3. Ustawienia kolorów
    4. Korzystanie z profilów kolorów
    5. Zarządzanie kolorami dokumentów przeznaczonych do wyświetlania w Internecie
    6. Zarządzanie kolorami w dokumentach podczas drukowania
    7. Zarządzanie kolorami w przypadku obrazów importowanych
    8. Próby kolorów
  24. Content Authenticity
    1. Informacje o poświadczeniach zawartości
    2. Identyfikacja i pochodzenie tokenów NFT
    3. Łączenie kont na potrzeby uznania udziału w pracy twórczej
  25. Grafika 3D i techniczne przetwarzanie obrazów
    1. Photoshop 3D | Często zadawane pytania dotyczące wycofanych funkcji 3D
    2. Creative Cloud 3D Animation (zapowiedź)
    3. Drukowanie obiektów 3D
    4. Malowanie 3D
    5. Ulepszenia panelu 3D | Photoshop
    6. Podstawowe pojęcia i narzędzia związane z grafiką 3D
    7. Renderowanie i zapisywanie grafiki 3D
    8. Tworzenie obiektów i animacji 3D
    9. Stosy obrazów
    10. Obieg pracy z grafiką 3D
    11. Pomiary
    12. Pliki DICOM
    13. Programy Photoshop i MATLAB
    14. Zliczanie obiektów na obrazie
    15. Łączenie i konwertowanie obiektów 3D
    16. Edytowanie tekstur 3D
    17. Dopasowywanie ekspozycji i tonowania obrazu HDR
    18. Ustawienia panelu 3D

Określ położenie za pomocą linii pomocniczych i siatki

Linie pomocnicze i siatka umożliwiają precyzyjne rozmieszczanie obrazów oraz ich elementów.

Linie pomocnicze są to niedrukowane linie widoczne nad obrazem. Możesz je przesuwać i usuwać. Możesz je też zablokować, aby nie zostały przeniesione przypadkiem.

Inteligentne linie pomocnicze ułatwiają dopasowywanie kształtów, plasterków i zaznaczeń. Są one automatycznie wyświetlane po narysowaniu kształtu, utworzeniu zaznaczenia lub utworzeniu slajdu. W razie potrzeby możesz ukryć inteligentne linie pomocnicze.

Siatka ułatwia symetryczne układanie elementów. Domyślnie siatka ma postać niedrukowalnych linii, ale może też być wyświetlana w postaci kropek.

Linie pomocnicze i siatka mają podobne własności:

  • Zaznaczenia, krawędzie zaznaczeń i narzędzia są przyciągane do linii pomocniczych lub do linii siatki, gdy odległość między nimi a odpowiednimi liniami jest mniejsza niż 8 pikseli ekranowych (nie obrazu). Linie pomocnicze także są przyciągane do siatki. Funkcję można włączać i wyłączać.

  • Odstępy między liniami pomocniczymi, a także ich widoczność i właściwe im własności przyciągania, są określane dla konkretnego obrazu.

  • Odstępy między liniami siatki, a także styl linii pomocniczych, są takie same dla wszystkich obrazów. Kolor linii pomocniczych jest niezależny na każdym obrazie. 

Wyświetlanie lub ukrywanie siatki, linii pomocniczej lub inteligentnej linii pomocniczej

  1. Wykonaj jedną z następujących czynności:
    • Wybierz polecenie Widok > Pokaż > Siatka.

    • Wybierz polecenie Widok > Pokaż > Linie pomocnicze.

    • Wybierz polecenie Widok > Pokaż > Inteligentne linie pomocnicze.

    • Wybierz polecenie Widok > Dodatki. To polecenie umożliwia wyświetlanie lub ukrywanie krawędzi warstw, krawędzi zaznaczeń, ścieżek docelowych i odcięć.

Wyświetl przewodnik

  1. Jeśli miarki nie są widoczne, wybierz polecenie Widok > Miarki.

    Uwaga:

    Aby zapewnić dokładny odczyt, zastosuj powiększenie 100% lub użyj panelu Informacje.

  2. Aby utworzyć linię pomocniczą, wykonaj jedną z następujących czynności:
    • Z podmenu Widok > Linie pomocniczeNowa linia pomocnicza wybierz opcję orientacji Pozioma lub Pionowa. Określ położenie i kolor, po czym kliknij przycisk OK.

    • Aby utworzyć linię poziomą, przeciągnij ją z miarki poziomej.

    Linie pomocnicze i siatki w programie Photoshop
    Przeciąganie w celu utworzenia poziomej linii pomocniczej

    • Aby utworzyć linię poziomą, wciśnij klawisz Alt (Windows) lub Option (macOS) i przeciągnij pionową miarkę.

    • Aby utworzyć linię pionową, przeciągnij ją z miarki pionowej.

    • Aby utworzyć linię pionową, wciśnij klawisz Alt (Windows) lub Option (macOS) i przeciągnij poziomą miarkę.

    • Wciśnij klawisz Shift i przeciągnij kursor z miarki poziomej lub pionowej, aby utworzyć linię pomocniczą, która będzie przechodziła do markerów miarki. Przy przeciąganiu linii pomocniczej kursor zmienia kształt na strzałkę z podwójnym grotem.

  3. (Opcjonalnie) W celu zablokowania wszystkich linii pomocniczych wybierz polecenie Widok > Linie pomocnicze > Zablokuj linie pomocnicze.

Przesuwanie linii pomocniczej

  1. Wybierz narzędzie Przesuwanie lub przytrzymaj klawisz Ctrl (Windows) albo Command (macOS), aby włączyć narzędzie Przesuwanie, po czym zaznacz lub przesuń wiele linii pomocniczych.

  2. Umieścić kursor nad linią (kursor zmieni kształt na strzałkę z podwójnym grotem).
  3. Przesuń linię pomocniczą na jeden z następujących sposobów:
    • Przesuń linię pomocniczą metodą przeciągania.

    • Zmień linię pomocniczą z poziomej na pionową lub na odwrót, podczas klikania lub przeciągania trzymając wciśnięty klawisz Alt (Windows) lub Option (macOS).

    • Aby wyrównać linię pomocniczą z markerem miarki, podczas przeciągania wciśnij klawisz Shift. Linia przeskoczy do siatki, jeśli siatka jest widoczna, a opcja Widok > Przyciągaj do > Siatka jest zaznaczona.

  4. Teraz możesz zaznaczać linie pomocnicze (pojedynczo lub grupowo), aby je edytować. Kliknij linię pomocniczą, aby ją zaznaczyć. Pojawi się strzałka dwukierunkowa. 

    • Aby zaznaczyć pojedynczą linię pomocniczą, klikaj ją, aż pojawi się strzałka dwukierunkowa. Aby ją edytować, wybierz polecenie Widok > Linie pomocnicze > Edytuj zaznaczone linie pomocnicze. Możesz też kliknąć zaznaczenie prawym przyciskiem myszy, aby wyświetlić menu kontekstowe.
    • Aby zaznaczyć wiele linii pomocniczych, kliknij jedną z nich i przytrzymaj klawisze Shift + Alt (Windows) lub Shift + Option (macOS), zaznaczając kolejne. Po zaznaczeniu wielu linii pomocniczych możesz wykonać inne operacje, takie jak przesunięcie, kliknięcie prawym przyciskiem myszy, dwukrotne kliknięcie i wyświetlenie opcji. Skrót klawiaturowy pozwalający zaznaczyć wiele linii pomocniczych to Shift + Alt + kliknięcie.
      • Aby przesunąć jedną linię pomocniczą, zaznacz ją i przeciągnij po obszarze roboczym. 
      • Aby przesunąć wiele linii pomocniczych, zaznacz je i naciskaj klawisze Shift + Alt (Windows) lub Shift + Option (macOS), aż pojawi się strzałka dwukierunkowa. Teraz kliknij linie pomocnicze i przeciągnij je po obszarze roboczym.
        • Zwolnij klawisze i kontynuuj przeciąganie. 
        • Aby linia pomocnicza została przyciągnięta to znacznika miarki, naciśnij klawisz Shift i przesuń linię. W przypadku kształtów i zaznaczeń możesz zaznaczyć wiele linii pomocniczych (poziomych lub pionowych) i przyciągnąć je do krawędzi kształtu. Więcej informacji o przyciąganiu znajdziesz w artykule Miarki w programie Photoshop.

Umieszczanie linii pomocniczej

Możesz dodać położenie, w którym zostanie umieszczona linia pomocnicza. Po umieszczeniu na obszarze roboczym można przesunąć taką linię oraz zmienić jej kolor i orientację. 

Dodawanie określonego położenia linii pomocniczej
Dodawanie określonego położenia linii pomocniczej

Usuwanie linii pomocniczych z obrazu

  1. Wykonaj jedną z następujących czynności:
     
    • Aby usunąć pojedynczą linię pomocniczą, przeciągnij ją poza okno obrazu.
    • Aby usunąć wszystkie linie pomocnicze, wybierz polecenie Widok > Linie pomocnicze > Wyczyść linie pomocnicze.
    • Aby usunąć zaznaczone linie pomocnicze, wybierz polecenie Widok > Linie pomocnicze > Wyczyść zaznaczone linie pomocnicze.

Ustawianie preferencji linii pomocniczych i siatki

  1. Wykonaj jedną z następujących czynności:
    • (Windows) Wybierz polecenie Edycja > Preferencje > Linie pomocnicze, siatka i plasterki.

    • (macOS) Wybierz polecenie Photoshop > Preferencje > Linie pomocnicze, siatka i plasterki.

  2. W polu Kolor wybierz kolor linii pomocniczych, siatki lub obu tych elementów. W przypadku wybrania opcji Własny kliknij pole koloru, wybierz kolor i kliknij przycisk OK.

  3. Wybierz Styl — opcję wyświetlania linii pomocniczych, siatki lub obu tych elementów.

  4. W polu Linie siatki co wprowadź wartość odstępów siatki. Aby wprowadzić kolejny stopień podziału, podaj jego wartość w polu Dodatkowe linie.

    W razie potrzeby można też zmienić jednostki dla tej opcji. Opcja Procent zapewnia siatkę dzielącą obraz na równe części. Wartość 25 w polu Procent powoduje utworzenie siatki dzielącej obraz na 4 x 4 obszary.

  5. Kliknij przycisk OK.

Ulepszenia linii pomocniczych

Zaktualizowane w programie Photoshop 23.4 (czerwiec 2022 r.)

Najnowsze ulepszenia linii pomocniczych pozwalają dostosowywać ich działanie na poziomie dokumentu, co usprawnia pracę twórczą.

Obejmuje to możliwość kolorowania i edytowania linii pomocniczych przy użyciu skrótów klawiaturowych oraz nowego menu kontekstowego.

Możesz też usuwać linie pomocnicze klawiszem Delete oraz zaznaczać wiele linii pomocniczych w celu ich edytowania oraz przesuwania.

Pobierz najnowszą wersję programu Photoshop, aby wypróbować to usprawnienie.

Dostosowywanie właściwości linii pomocniczych na poziomie dokumentu

Kolorowanie linii pomocniczych

Nowe okna dialogowe (poniżej) zawierają opcję kolorowania poszczególnych linii oraz zaznaczonych grup linii. Ułatwia to identyfikację i rozpoznawanie wizualne linii pomocniczych.

Widok > Linie pomocnicze > Nowy układ linii pomocniczych
Widok > Linie pomocnicze > Nowy układ linii pomocniczych

Widok > Linie pomocnicze > Nowa linia pomocnicza
Widok > Linie pomocnicze > Nowa linia pomocnicza

Okno dialogowe edytowania zaznaczonych linii pomocniczych
Okno dialogowe edytowania zaznaczonych linii pomocniczych

  1. Aby wybrać opcje kolorów linii pomocniczych, wybierz polecenie Widok > Linie pomocnicze > Nowy układ linii pomocniczych.

  2. Wybierz jedną z domyślnych opcji kolorów lub utwórz własne kolory. Po utworzeniu układu linii pomocniczych możesz tu wrócić i zmienić kolory.

    Wybieranie jednej z domyślnych opcji kolorów w oknie dialogowym Nowy układ linii pomocniczych
    Wybieranie jednej z domyślnych opcji kolorów w oknie dialogowym Nowy układ linii pomocniczych

    Tworzenie własnych kolorów przy użyciu próbnika kolorów (kolor linii pomocniczych)
    Tworzenie własnych kolorów przy użyciu próbnika kolorów (kolor linii pomocniczych)

    Uwaga:

    Możesz stosować różne kolory układu linii pomocniczych dla poszczególnych obszarów kompozycji.

Edytowanie linii pomocniczych

  1. Aby edytować linie pomocnicze, zaznacz je pojedynczo, klikając klawisze Option + Shift (macOS) lub Alt + Shift (Windows). Kliknij prawym przyciskiem myszy i z menu kontekstowego wybierz polecenie Edytuj zaznaczone linie pomocnicze.

    Menu kontekstowe Edytuj zaznaczone linie pomocnicze w programie Photoshop
    Menu kontekstowe Edytuj zaznaczone linie pomocnicze w programie Photoshop

  2. Dostosuj ustawienia Orientacja i Kolor, po czym kliknij przycisk OK.

    Okno dialogowe edytowania zaznaczonych linii pomocniczych w programie Photoshop
    Okno dialogowe edytowania zaznaczonych linii pomocniczych w programie Photoshop

  3. Możesz też wybrać opcję Widok > Linie pomocnicze, aby wyświetlić okno dialogowe Edytowanie zaznaczonych linii pomocniczych.

    Uwaga:

    Wybierz narzędzie Przesuwanie i wskaż linię pomocniczą. Użyj skrótu Option + Shift + dwukrotne kliknięcie (macOS) lub Alt + Shift + dwukrotne kliknięcie (Windows), aby otworzyć okno dialogowe Edytowanie zaznaczonych linii pomocniczych.

Usuwanie linii pomocniczych

  1. Zaznacz linie pomocnicze zgodnie z opisem w części Przesuwanie linii pomocniczej.

  2. Aby usunąć linie pomocnicze, z menu Widok > Linie pomocnicze wybierz polecenie Wyczyść zaznaczone linie pomocnicze. Możesz też zaznaczyć linie, kliknąć prawym przyciskiem myszy i wybrać opcję usunięcia z menu kontekstowego.

    Możesz też zaznaczyć linie pomocnicze, klikając z wciśniętymi klawiszami Option + Shift (macOS) lub Alt + Shift (Windows), po czym nacisnąć klawisz Delete.

Skuteczne używanie inteligentnych linii pomocniczych

Inteligentne linie pomocnicze są przydatne w wielu sytuacjach, na przykład:

  • Przeciągnięcie warstwy z wciśniętym klawiszem Option (macOS) lub Alt (Windows): Przeciągnięcie warstwy przy wciśniętym klawiszu Option (macOS) lub Alt (Windows) powoduje, że program Photoshop wyświetla linie pomocnicze pomiarów z odległością między warstwą pierwotną a powieloną. Ta funkcja współpracuje z narzędziami Przesuwanie i Zaznaczanie ścieżek.
Odległość między warstwami pierwotną i powieloną w programie Photoshop
Odległość między warstwami: pierwotna i powielona

  • Mierzenie ścieżek: Program Photoshop wyświetla linie pomocnicze mierzenia podczas pracy ze ścieżkami. Linie pomocnicze mierzenia są też wyświetlane po wybraniu narzędzia Zaznaczanie ścieżek i przeciągnięciu ścieżki w obrębie warstwy.
Mierzenie ścieżek w programie Photoshop
Mierzenie ścieżek

  • Podobne odstępy: Gdy obiekt jest powielany lub przenoszony, program Photoshop wyświetla linie pomocnicze mierzenia, które wskazują odstępy między obiektami pasujące do zaznaczonego obiektu i jego bezpośredniego otoczenia.
  • Wskazanie warstwy z wciśniętym klawiszem Command (macOS) lub Control (Windows): Podczas pracy z warstwami można wyświetlić linie pomocnicze mierzenia. Aby to zrobić, przy zaznaczonej jednej warstwie naciśnij klawisz Command (macOS) lub Control (Windows) i wskaż inną warstwę. Gdy ta funkcja jest aktywna, można przesuwać zaznaczoną warstwę za pomocą klawiszy strzałek.
Linie pomocnicze mierzenia podczas pracy z warstwami w programie Photoshop
Linie pomocnicze mierzenia podczas pracy z warstwami

  • Odległości od obszaru roboczego: Przytrzymując klawisz Command (macOS) lub Control (Windows) i wskazując poza kształtem, można w programie Photoshop wyświetlić odległości od obszaru roboczego.
Odległości kształtu od obszaru roboczego w programie Photoshop
Odległości kształtu od obszaru roboczego

Odstępy między dopasowanymi obiektami w programie Photoshop
Odstępy między dopasowanymi obiektami

Logo Adobe

Zaloguj się na swoje konto