Wersje 2013 programu Photoshop CC

Uwaga:

Dostępna jest wersja 2017 programu Photoshop CC. Więcej informacji zawiera artykuł Podsumowanie nowych funkcji.

W programie Adobe Photoshop CC 2013 wprowadzono szereg nowych funkcji i ulepszeń usprawniających obróbkę obrazów cyfrowych. Niniejszy artykuł zawiera krótkie omówienie tych funkcji oraz łącza do materiałów z dodatkowymi informacjami na temat tych wersji.

Uwaga: W przypadku uaktualniania programu Photoshop CS5 zapoznaj się z artykułem Nowości w programie Photoshop CS6, w którym omówiono nowe funkcje wprowadzone w programach Photoshop CS6 i Photoshop 13.1 dla usługi Adobe Creative Cloud.

Photoshop CC | Styczeń 2014

Wypaczenie perspektywy

Nowość w programie Photoshop CC | Styczeń 2014

Program Photoshop ułatwia dostosowywanie perspektywy obrazów. Ta funkcja jest szczególnie przydatna, gdy obrazy zawierają proste linie i płaskie powierzchnie, na przykład w przypadku architektury czy budynków. Za pomocą tej funkcji można złożyć na jednym obrazie obiekty zarejestrowane w różnych perspektywach.

Więcej informacji można znaleźć w artykule Wypaczenie perspektywy.

Wypaczenie perspektywy w programie Photoshop
A. Definiowanie płaszczyzn w trybie układu B. Dopasowywanie perspektywy w trybie zawijania 

Drukowanie obiektów 3D

Nowość w programie Photoshop CC | Styczeń 2014

Program Photoshop umożliwia drukowanie wszystkich zgodnych modeli 3D bez ograniczeń nakładanych przez drukarkę 3D. Podczas przygotowań do druku program Photoshop automatycznie uszczelnia modele 3D. Program Photoshop generuje też wymagane struktury podpierające — rusztowania i podstawy — aby zagwarantować pomyślny druk 3D.

Więcej informacji można znaleźć w artykule Drukowanie obiektów 3D.

Drukowanie modelu 3D w programie Photoshop
Drukowanie modelu 3D

A. Model 3D B. Płyta druku C. Nakładka objętości drukarki 

Obrazy 3D

Ulepszenia w programie Photoshop CC | Styczeń 2014

  • Teraz można udostępniać warstwy 3D w usłudze internetowej Sketchfab, która ułatwia publikowanie i wyświetlanie interaktywnych modeli 3D. Aby to zrobić, w programie Photoshop wybierz opcję 3D > Udostępnij warstwę 3D w serwisie Sketchfab.
  • Program pozwala generować mapy wierzchołków UV dla obiektów i materiałów w zaznaczonej warstwie 3D. Ta opcja jest szczególnie przydatna podczas modyfikacji parametrów obiektów 3D pobranych z Internetu. Aby jej użyć, w programie Photoshop wybierz polecenie 3D > Ponownie wygeneruj UV.
  • Teraz można łatwo zgrupować wszystkie obiekty sceny. Aby to zrobić, w programie Photoshop wybierz opcję 3D > Grupuj wszystkie obiekty sceny.
  • Program pozwala zastosować przekrój do modelu 3D. Więcej informacji zawierają te odpowiedzi na często zadawane pytania.
  • Menu 3D zawiera nową, wygodną funkcję ujednolicenia wszystkich elementów sceny 3D i uszczelnienia sceny. Aby jej użyć, wybierz opcję 3D > Ujednolić scenę do druku 3D.

Połączone obiekty inteligentne

Nowość w programie Photoshop CC | Styczeń 2014

Program pozwala tworzyć połączone obiekty inteligentne, których zawartość odnosi się do zewnętrznych plików obrazów. Zawartość połączonego obiektu inteligentnego jest aktualizowana w przypadku zmian źródłowego pliku obrazu. W przypadku połączonych obiektów inteligentnych można użyć współużytkowanego pliku źródłowego w wielu dokumentach programu Photoshop. Połączone obiekty inteligentne są szczególnie przydatne dla zespołów, jak również w sytuacjach wymagających używania zasobów w wielu projektach.

Połączone obiekty inteligentne są wyświetlane w panelu Warstwy z ikoną łącza ().

Więcej informacji można uzyskać w artykule Tworzenie połączonych obiektów inteligentnych.

Połączony obiekt inteligentny w panelu Warstwy w programie Photoshop
Połączony obiekt inteligentny w panelu Warstwy

Wtyczka Adobe Camera Raw

Ulepszenia w programie Photoshop CC | Styczeń 2014

Aplikacja Adobe Camera Raw oferuje teraz następujące ulepszenia:

  • Obraz można automatycznie wyprostować, wykonując jedną z następujących trzech procedur:
    • Dwukrotne kliknięcie narzędzia Prostowanie () na pasku narzędzi.
    • Zaznaczenie narzędzia Prostowanie i dwukrotne kliknięcie dowolnego miejsca na podglądzie.
    • Wybierz narzędzie Kadrowanie i naciśnij klawisz Command (macOS) lub Ctrl (Windows), aby tymczasowo przełączyć się na narzędzie Prostowanie. Następnie kliknij dwukrotnie dowolne miejsce na podglądzie.
  • Funkcje Białe i Czarne obsługują teraz funkcję podobną do poziomów automatycznych. Aby jej użyć, kliknij suwak dwukrotnie z wciśniętym klawiszem Shift.
  • Są dostępne funkcje automatycznej temperatury i automatycznej tinty. Aby je wywołać, kliknij dwukrotnie z wciśniętym klawiszem Shift w obrębie podglądu obrazu.
  • Można wybrać kolor tła dla obszaru roboczego i przełączać widoczność cienkiej ramki wokół obrazu. Kliknij prawym klawiszem myszy poza obrazem w obszarze roboczym i wybierz opcję z menu podręcznego.
  • W oknach dialogowych Synchronizacja, Nowe ustawienie predefiniowane, Zapisywanie ustawień i Kopiowanie/wklejanie (Bridge) jest obsługiwane klikanie skrótów z wciśniętym klawiszem Option. Kliknięcie pola wyboru z wciśniętym klawiszem Option powoduje wybranie wyłącznie tego pola. Można ponownie kliknąć z wciśniętym klawiszem Option, aby włączyć poprzedni stan pola wyboru.

Zobacz Nowości w programie ACR 8.x.

Pozostałe ulepszenia

  • Ulepszone przekształcenia czcionek
  • Poprawiona stabilność funkcji Photoshop Generator
  • Ulepszone zaznaczanie kształtów narzędziem Zaznaczanie bezpośrednie ()
  • Odblokowanie warstwy tła pojedynczym kliknięciem ikony blokady ()
  • Możliwość ustawienia własnego koloru tła w oknie dialogowym Nowy dokument
  • Lepsza obsługa liczb ujemnych przy dopasowaniach krzywych
  • Możliwość wyświetlania ostatnio używanych kolorów w panelu Próbki
  • Opcja Wyczyść wszystko w narzędziu Próbnik kolorów
  • 10 próbników kolorów zamiast 4 Możliwość jednoczesnej zmiany wszystkich próbników kolorów w palecie Informacje 
  • Nowa opcja Nie pokazuj ponownie w oknie dialogowym Brakujące czcionki
  • Funkcja Udostępnij w serwisie Behance dostępna w dodatkowych językach
  • Ulepszone stany historii dotyczące edycji tekstu oraz edycji i stosowania stylów znaków/akapitów
  • Wyższa wydajność mechanizmu graficznego Mercury (funkcja Inteligentne wyostrzenie z przyspieszaniem GPU)
  • Ulepszone wzorki i wypełnienia oparte na skryptach (drzewa, podglądy i inne usprawnienia)
  • Możliwość eksportowania obrazu wypełnienia jako zasobu obrazu przy użyciu masek warstw w narzędziu Photoshop Generator
  • Maksymalna długość nazw warstw zwiększona do 255 znaków
  • Pole wyboru Wąski pasek opcji na potrzeby małych wyświetlaczy 
  • Usunięty błąd: Zmiana skali w programie Photoshop dla obiektów inteligentnych wyeksportowanych z programu Adobe Illustrator po skalowaniu

Wideo | Wzorki i wypełnienia oparte na skryptach

Wideo | Wzorki i wypełnienia oparte na skryptach
Wzorki i wypełnienia oparte na skryptach zapewniają różnorodne opcje artystyczne, dzięki którym można tworzyć własne tła, niezwykłe ramki do zdjęć, a nawet realistyczne drzewa.
Andy Anderson

Wideo | Photoshop 14.2 — funkcje projektu JDI

Wideo | Photoshop 14.2 — funkcje projektu JDI
Projekt JDI obejmuje szereg małych usprawnień wprowadzonych przez firmę Adobe w odpowiedzi na prośby użytkowników. W tym filmie przedstawiono najważniejsze usprawnienia zawarte w projekcie JDI i tej aktualizacji programu Photoshop CC.
Andy Anderson

Photoshop CC | Wrzesień 2013

Generowanie zasobów obrazów z warstw

Nowość w programie Photoshop CC | Wrzesień 2013

Z zawartości warstwy lub grupy warstw w pliku PSD można wygenerować zasoby — obrazy JPEG, PNG lub GIF. Zasoby są generowane automatycznie po dopisaniu rozszerzenia obsługiwanego formatu obrazu do nazwy warstwy lub grupy warstw. Opcjonalnie można ustawić parametry jakości i rozmiaru generowanych zasobów obrazów.

Generowanie zasobów obrazów z pliku PSD jest szczególnie przydatne w przypadku projektowania stron internetowych dla wielu urządzeń.

Więcej informacji można uzyskać w artykule Generowanie zasobów obrazów z warstw.

Zasoby obrazów generowane z warstw w programie Photoshop
Zasoby obrazów generowane z warstw/grup warstw

Ulepszenia redukcji potrząśnięć aparatem

Ulepszenie w programie Photoshop CC | Wrzesień 2013

  • Poprawki funkcjonalności interfejsu użytkownika
  • Opcja wyłączenia tłumienia artefaktów
  • Obsługa podglądu w wysokiej rozdzielczości na ekranach Retina
  • Wyższa wydajność na dużych ekranach

Więcej informacji można znaleźć w artykule Redukcja rozmyć wywołanych potrząśnięciami aparatu.

Ulepszenia interfejsu dotyczącego redukcji potrząśnięć aparatem w programie Photoshop
Ulepszenia interfejsu dotyczącego redukcji potrząśnięć aparatem

Pozostałe ulepszenia

  • Zwiększono stabilność zapisywania plików w lokalizacjach sieciowych.
  • Integracja programu z witryną Behance jest teraz dostępna w wielu wersjach językowych. Zobacz Udostępnianie efektów pracy w serwisie Behance.
  • Wprowadzono natywną obsługę formatu plików PSDX w trybie tylko do odczytu.
  • Są dostępne nowe opcje modyfikowania zakresu i rozmycia cieni, obszarów oświetlonych i półcieni.
  • Zwiększono wydajność i stabilność funkcji uwzględniających zawartość.
  • Limit liczby pomiarów podniesiono z 700 do 10 000.
  • Ulepszono sposób wybierania punktu kotwiczenia. Kliknięcie punktu kotwiczenia zaznacza go i usuwa zaznaczenie innych punktów kotwiczenia.
  • Wprowadzono obsługę 24 filtrów w trybie 32-bitowym. Zobacz Dokumentacja efektów filtrów.
  • Ulepszone wykrywanie i wyłączanie funkcji GPU zapobiega awariom programu.
  • Jest dostępna nowa opcja zaznaczenia wszystkich/aktywnych warstw w narzędziach Ścieżka i Zaznaczanie bezpośrednie.
  • Zmiany trybu izolacji:
    • Są obsługiwane własne skróty klawiaturowe do włączania i wyłączania trybu izolacji.
    • Opcja włączenia trybu izolacji przez dwukrotne kliknięcie nie jest dostępna w trybie aktywnych warstw.
    • Zamiast wyłączać filtrowanie, wyjście z trybu izolacji przywraca wartości domyślne filtru warstwy.
  • Menu podręczne panelu Właściwości zawiera nową opcję do sterowania wyświetlaniem panelu w trakcie tworzenia warstwy kształtów.
  • Zaznaczenie punktu na ścieżce nie jest już zachowywane po przejściu do innej warstwy.

Photoshop CC | Czerwiec 2013

Wideo | Omówienie programu Photoshop CC

Wideo | Omówienie programu Photoshop CC
Kierownik ds. produktu Photoshop, Zorana Gee, po krótce opisuje niektóre przydatne, nowe funkcje programu Photoshop CC.
Zorana Gee

Redukcja rozmyć wywołanych potrząśnięciami aparatu

Nowość w programie Photoshop CC

Program Photoshop zawiera inteligentną funkcję umożliwiającą automatyczne redukowanie rozmyć wywołanych potrząśnięciami aparatem. W celu dodatkowego wyostrzenia obrazu można też skorzystać z ustawień zaawansowanych. Funkcja redukcji potrząśnięć aparatem umożliwia zmniejszenie rozmycia wynikającego z kilku typów drgań aparatu, takich jak ruch liniowy, po łuku, obrotowy i zygzakowaty. 

Redukcja potrząśnięć aparatem fotograficznym w programie Photoshop
Redukcja potrząśnięć aparatem | Obraz przed użyciem tej funkcji i po jej zastosowaniu

Obrazy podlegające redukcji potrząśnięć aparatem

Funkcja redukcji potrząśnięć aparatem najlepiej działa w przypadku dobrze oświetlonych obrazów statycznych o niskim poziomie szumów. Szczególnie dobrze sprawdza się ona w przypadku następujących rodzajów obrazów statycznych:

  • Obrazy zarejestrowane w pomieszczeniu lub na zewnątrz za pomocą obiektywu z długą ogniskową
  • Obrazy przedstawiające scenę statyczną, zarejestrowane w pomieszczeniu przy długim czasie otwarcia migawki i bez lampy błyskowej

Oprócz tego funkcja redukcji potrząśnięć umożliwia wyostrzenie na obrazach tekstu rozmazanego wskutek poruszenia aparatem.

Więcej informacji można znaleźć w artykule Redukcja rozmyć wywołanych potrząśnięciami aparatu.

Udoskonalone zmienianie rozmiarów obrazów

Ulepszenie w programie Photoshop CC

Polecenie Rozmiar obrazu oferuje teraz opcję Zachowaj szczegóły i zapewnia lepszą ostrość podczas powiększania obrazów. Ponadto okno dialogowe Rozmiar obrazu zostało zmodyfikowane w celu ułatwienia jego obsługi:

  • W oknie jest wyświetlany podgląd obrazu po zastosowaniu parametrów zmiany rozmiaru. Zmiana rozmiaru okna dialogowego powoduje zmianę rozmiaru okna podglądu.
  • Włączanie lub wyłączanie opcji Skaluj style odbywa się z poziomu menu koła zębatego w prawym górnym rogu okna dialogowego.
  • Jednostkę miary, w której mają być wyświetlane wymiary obrazu końcowego, można wybrać z menu podręcznego Wymiary.
  • Opcję zachowania proporcji można włączyć lub wyłączyć, klikając ikonę połączenia.
  • Opcje menu ponownego próbkowania są uporządkowane według zastosowań — z uwzględnieniem nowej metody zachowywania krawędzi.

Więcej informacji można znaleźć w artykule Zmienianie rozmiarów obrazów.

Zdjęcie pierwotne przed kadrowaniem w programie Photoshop
Oryginalny obraz przed kadrowaniem

Ostre zdjęcie po zmianie rozmiaru w programie Photoshop
Obraz po zmianie rozmiaru — ostry i z zachowanymi szczegółami

Udostępnianie efektów pracy w serwisie Behance

Nowość w programie Photoshop CC

Udostępnianie efektów pracy w serwisie Behance za pomocą programu Photoshop

Opracowane obrazy można wysyłać do serwisu Behance już w trakcie ich tworzenia — bezpośrednio z programu Photoshop. Serwis Behance jest czołową platformą online umożliwiającą prezentowanie i odkrywanie ciekawych materiałów. Dzięki serwisowi Behance można przygotować portfolio swoich prac i opublikować je w widocznym miejscu, aby skorzystać z wygodnych opcji gromadzenia opinii. Można wysyłać nowe obrazy, a także zmodyfikowane wersje wcześniej wysłanych prac.

Uwaga:

Funkcja integracji witryny Behance z programem Photoshop CC nie jest obecnie dostępna we Francji ani w Japonii.

Wysyłanie wersji do serwisu Behance z programu Photoshop
Wysyłanie wersji do serwisu Behance

 

Program Photoshop oferuje następujące sposoby udostępniania efektów pracy:

  • Po otwarciu dokumentu wybierz polecenie Plik > Udostępnij w serwisie Behance.
  • Po otwarciu dokumentu kliknij przycisk Udostępnij w serwisie Behance () w lewym dolnym rogu okna dokumentu.

Można utworzyć nowe portfolio serwisu Behance, używając identyfikatora Adobe ID, lub połączyć istniejące konto w serwisie Behance z identyfikatorem Adobe ID.

Więcej informacji o integracji programu Photoshop z serwisem Behance znajduje się w artykule Udostępnianie efektów pracy w serwisie Behance. Więcej informacji na temat korzystania z serwisu Behance można znaleźć na stronie Często zadawane pytania.

Uwaga:

Aby zarejestrować się w serwisie Behance, trzeba mieć ukończone 13 lat.

Uwaga:

Udostępniać można obrazy o wymiarach 320 x 320 pikseli lub większe.

Synchronizowanie ustawień z usługą Adobe Creative Cloud

Nowość w programie Photoshop CC

Synchronizowanie preferencji i zarządzanie nimi podczas pracy na wielu komputerach może być czasochłonne, złożone i podatne na błędy.

Nowa funkcja synchronizacji ustawień umożliwia synchronizowanie preferencji i ustawień za pośrednictwem usługi Creative Cloud. W przypadku używania dwóch komputerów funkcja synchronizacji ustawień ułatwia synchronizowanie ustawień między dwoma komputerami. Funkcja synchronizacji jest realizowana za pośrednictwem konta w usłudze Adobe Creative Cloud. Ustawienia są wysyłane do konta w usłudze Creative Cloud, a następnie pobierane i stosowane na innym komputerze.

Wybierz polecenie Edycja > Synchronizacja ustawień, a następnie zaznacz odpowiednie opcje. Więcej informacji znajduje się w artykule Synchronizowanie ustawień za pomocą usługi Adobe Creative Cloud.

Obrazy 3D

Ulepszenie w programie Photoshop CC

Uwaga:

Zapoznaj się też z artykułem Funkcje związane z grafiką 3D | Tylko Creative Cloud, w którym omówiono funkcje dodane tylko w wersji programu Photoshop CS6 dostępnej w usłudze Creative Cloud. Te funkcje są również dostępne w programie Photoshop CC.

Wideo | Funkcje programu Photoshop CC związane z grafiką 3D

Wideo | Funkcje programu Photoshop CC związane z grafiką 3D
Funkcje programu Photoshop CC związane z grafiką 3D
Zorana Gee

Malowanie 3D

Program Photoshop CC zawiera kilka udoskonaleń umożliwiających dokładniejsze i bardziej precyzyjne malowanie modeli 3D. Malując w domyślnym trybie Aktywne malowanie 3D, można obserwować aktualizowanie pociągnięć pędzlem w czasie rzeczywistym zarówno w widoku modelu 3D, jak i tekstury. Tryb Aktywne malowanie 3D zapewnia przy tym wyższą wydajność i redukuje zniekształcenia.

Tryb Malowanie projekcjami — domyślny sposób malowania 3D w programach Photoshop CS5 i CS6 — jest nadal dostępny w programie Photoshop CC. Do tej metody malowania 3D można przejść, wybierając polecenie 3D > Użyj malowania projekcjami.

Oprócz opcji Aktywne malowanie 3D w programie Photoshop CC wprowadzono następujące udoskonalenia funkcji malowania 3D:

  • Wybierając różne rodzaje tekstur do malowania, można zobaczyć efekt nakładania farby zarówno w widoku modelu 3D, jak i tekstury docelowej.
  • Obiekty 3D można malować w trybie nieoświetlonym. W tym trybie wszelkie oświetlenie sceny jest ignorowane, a surowe dane tekstury odpowiedniego typu są owijane wokół obiektów 3D. Malowanie w trybie nieoświetlonym pozwala malować bez cieniowania i z zachowaniem większej dokładności kolorów.

Dostępne metody malowania 3D

W różnych sytuacjach można korzystać z różnych metod malowania. Program Photoshop CC udostępnia następujące metody malowania 3D:

Aktywne malowanie 3D(Domyślne w programie Photoshop CC) : Pociągnięcia pędzlem wykonane w widoku modelu 3D lub widoku tekstury są odzwierciedlane w czasie rzeczywistym w drugim z tych widoków. Ta metoda malowania 3D pozwala pracować szybko i zapobiega zniekształceniom.

Malowanie projekcjami warstw (Ulepszone w programie Photoshop CC): Z tej metody malowania korzystają narzędzie Gradient i filtry. Metoda Malowanie projekcjami warstw polega na scaleniu pomalowanej warstwy z warstwą 3D znajdującą się poniżej. Podczas scalania program Photoshop automatycznie dokonuje projekcji farby na odpowiednie tekstury docelowe.

Malowanie projekcjami: (Jedyna metoda w programie Photoshop CS6) Malowanie projekcjami umożliwia malowanie kilkoma teksturami jednocześnie lub zamalowanie szwu między dwiema teksturami. Jest to zwykle mniej wydajna metoda malowania i może ona spowodować wystąpienie pęknięć podczas malowania złożonych obiektów 3D.

Malowanie tekstury: Po otworzeniu tekstury 2D można nią bezpośrednio malować.

Więcej informacji można znaleźć w artykule Malowanie na obiektach 3D.

Aktywne malowanie 3D w programie Photoshop
Aktywne malowanie 3D w programie Photoshop

Panel 3D

Program Photoshop CC zawiera przeprojektowany panel 3D ułatwiający pracę z obiektami 3D. Za wzór tego panelu posłużył panel Warstwy. Zmodyfikowany panel 3D ma strukturę grafu/drzewa sceny zawierającego obiekty główne i potomne.

Graf sceny umożliwia wykonywanie następujących czynności dotyczących obiektów 3D:

  • Usuwanie obiektów
  • Zmienianie kolejności obiektów
  • Odwracanie kolejności obiektów
  • Wstawianie obiektów
  • Powielanie obiektów
  • Tworzenie wystąpień obiektów (połączonych lub rozłączonych)
  • Grupowanie obiektów

Te działania można wykonywać za pośrednictwem menu kontekstowego skojarzonego z obiektem 3D. Aby otworzyć menu kontekstowe obiektu w systemie Windows, należy kliknąć obiekt prawym przyciskiem myszy. Aby otworzyć menu kontekstowe w systemie macOS, kliknij obiekt z wciśniętym klawiszem Control.

Niektóre działania są możliwe tylko w przypadku określonych typów obiektów 3D.

Więcej informacji zawiera artykuł Ulepszenia panelu 3D w programie Photoshop CC.

Wystąpienie połączone w programie Photoshop
Połączone wystąpienie: Zmiany wprowadzone w obiekcie są odzwierciedlane w wystąpieniu.

Wystąpienie rozłączone od pierwotnego obiektu w programie Photoshop
Wystąpienie rozłączone z pierwotnym obiektem

Filtry

Ulepszenie w programie Photoshop CC

Ulepszenia filtra Inteligentne wyostrzenie

Ulepszony filtr Inteligentne wyostrzenie udostępnia wysoką jakość technologii wyostrzania adaptacyjnego, która pozwala zminimalizować efekty szumu i otoczki.

Funkcjonalny interfejs użytkownika filtra oferuje elementy sterujące zoptymalizowane pod kątem celowego wyostrzania. Przy użyciu suwaków można wykonywać szybkie dopasowania, a zaawansowane elementy sterujące pozwalają precyzyjnie dopracować wyniki.

Więcej informacji można znaleźć w artykułach Dokumentacja efektów filtrów i Dopasowywanie ostrości i rozmycia obrazu.

Okno dialogowe Inteligentne wyostrzanie w programie Photoshop
Okno dialogowe Inteligentne wyostrzenie

Ulepszenia filtrów Minimum i Maksimum

Filtry Maksimum i Minimum zostały zmodyfikowane. Z menu Utrzymaj można teraz wybierać polecenia umożliwiające akcentowanie prostopadłości lub zaokrąglenia zgodnie z wybraną wartością promienia. Wartości opcji Promień można teraz wprowadzać w postaci liczb dziesiętnych.

Więcej informacji zawiera artykuł Dokumentacja efektów filtrów.

Utrzymanie prostopadłości lub zaokrąglenia w programie Photoshop
Utrzymanie prostopadłości lub zaokrąglenia

Wtyczka Adobe Camera Raw jako filtr

Nowość w programie Photoshop CC

W programie Photoshop CC wtyczka Adobe Camera Raw jest dostępna także jako filtr. Przetwarzając obrazy w programie Photoshop, można wybrać opcję zastosowania filtra Camera Raw (polecenie Filtr > Filtr Camera Raw) do obrazów, które zostały już otwarte w programie Photoshop. Pozwala to stosować dopasowania Camera Raw do większej liczby typów plików, takich jak pliki PNG, TIFF oraz JPEG i klipy wideo. Obrazy przetwarzane za pomocą filtra Camera Raw mogą znajdować się na dowolnej warstwie.

Filtr Camera Raw w programie Photoshop
Filtr Camera Raw (Shift + Ctrl/Cmd + A) w programie Photoshop

Więcej informacji zawiera wideo na temat używania wtyczki Camera Raw jako filtra w programie Photoshop.

Wtyczka Adobe Camera Raw

Informacje o najnowszych ulepszeniach wtyczki Camera Raw zawiera omówienie wideo dotyczące wtyczki Adobe Camera Raw 8.

Preferencje obsługi formatów JPEG i TIFF

Nowość w programie Photoshop CC

Dostępne są nowe preferencje, które pozwalają ustalić, jak program Photoshop ma obsługiwać pliki w formatach JPEG i TIFF. Te ustawienia są szczególnie przydatne, jeśli obieg pracy obejmuje używanie wtyczki Camera Raw do przetwarzania każdego obrazu lub wtyczka Camera Raw ma być wywoływana selektywnie. Fotograf może na przykład chcieć przetworzyć każdy obraz za pomocą okna dialogowego Camera Raw przed otwarciem go w programie Photoshop. Natomiast osoba wykonująca retusz i twórca kompozycji mogą chcieć otwierać okno dialogowe Camera Raw tylko dla tych obrazów, które zostały wcześniej przetworzone za pomocą wtyczki Camera Raw.

Aby zmodyfikować preferencje w programie Photoshop, kliknij polecenie Preferencje > Obsługa plików > Zgodność plików > Preferencje wtyczki Camera Raw > Obsługa formatów JPEG i TIFF. Można określić, czy okno dialogowe Camera Raw ma być automatycznie wywoływane przy każdym otwarciu pliku JPEG lub TIFF, czy nie. Z menu rozwijanego dla formatu JPEG można na przykład wybrać następujące opcje:

  • Wyłącz obsługę plików JPEG. Po otwarciu pliku JPEG w programie Photoshop okno dialogowe Camera Raw nie zostanie otwarte.
  • Automatycznie otwieraj pliki JPEG z ustawieniami. Po otwarciu pliku JPEG w programie Photoshop okno dialogowe Camera Raw zostanie otwarte tylko wtedy, jeśli dany plik JPEG został wcześniej przetworzony przy użyciu wtyczki Adobe Camera Raw.
  • Automatycznie otwieraj wszystkie obsługiwane pliki JPEG. Okno dialogowe Camera Raw będzie otwierane przy każdym otwarciu pliku JPEG.

Przy użyciu menu rozwijanego dla formatu TIFF można wybrać podobne opcje dla plików w formacie TIFF.

Narzędzie Redukcja punktów

Ulepszenie w programie Photoshop CC

Nowe zachowanie narzędzia Redukcja punktów (polecenie Camera Raw > Redukcja punktów lub skrót klawiaturowy B) jest podobne do funkcji Pędzel korygujący w programie Photoshop. Przy użyciu narzędzia Redukcja punktów można zamalować element na zdjęciu. Wystarczy zaznaczyć obszar źródłowy, który może zostać użyty na zaznaczonym obszarze, a narzędzie wykona resztę pracy. Naciśnięcie klawisza ukośnika (/) powoduje, że wtyczka Camera Raw sama wybiera obszar źródłowy.

Usuwanie linki w programie Photoshop
Linka, którą trzeba skorygować (po lewej), zostaje zidentyfikowana, zaznaczona i porównana z obszarem źródłowym (środek), a następnie usunięta (po prawej).

Narzędzie Redukcja punktów umożliwia usuwanie widocznych niedoskonałości, jednak niektóre defekty zdjęcia mogą nie być widoczne w normalnym widoku (na przykład kurz czujnika lub plamki na portrecie). Opcja Wyświetl plamy narzędzia Redukcja punktów pozwala na pokazanie mniejszych i mniej widocznych niedoskonałości. Po zaznaczeniu pola wyboru Wyświetl plamy wyświetlany jest obraz odwrócony. Aby niedoskonałości były lepiej widoczne, można zmienić poziom kontrastu tego odwróconego obrazu. Następnie przy użyciu narzędzia Redukcja punktów w tym widoku można usunąć niedoskonałości.

Więcej informacji można znaleźć w artykule na temat ulepszonego narzędzia Redukcja punktów w programie Photoshop CC.

Filtr promieniowy

Nowość w programie Photoshop CC

Nowe narzędzie Filtr promienisty (Camera Raw > Filtr promieniowy, skrót klawiaturowy J) umożliwia definiowanie eliptycznych ramek zaznaczenia i stosowanie korekcji tylko do tych obszarów. Korekcje można stosować wewnątrz ramki zaznaczenia lub poza nią. Można umieścić na obrazie kilka obszarów filtra promienistego i do każdego z nich zastosować inny zestaw dopasowań.

Obiekt wyostrzony przy użyciu filtra promieniowego w programie Photoshop
Obraz po wykonaniu zdjęcia (po lewej) oraz element wyostrzony za pomocą efektu podobnego do winietowania przy użyciu filtra promieniowego (po prawej)

 

Na przykład na powyższym obrazie została wykonana symulacja efektu podobnego do winietowania. Na twarzy obiektu zdefiniowano dwa nakładające się obszary filtra promieniowego, jeden nieco większy od drugiego. Przy użyciu większego obszaru filtra promieniowego wykonano dopasowania w celu stonowania regionów znajdujących się za twarzą. Drugi, mniejszy obszar filtra promieniowego, został dopasowany w celu rozjaśnienia i doświetlenia twarzy.

Więcej informacji znajduje się w artykule na temat narzędzia Filtr promieniowy.

Tryby pionowe

Nowość w programie Photoshop CC

Funkcja Pion (okno dialogowe Camera Raw > Korekcja obiektywu > karta Ręcznie) wtyczki Camera Raw umożliwia automatyczne prostowanie zawartości obrazu. Tryb Pion automatycznie koryguje perspektywę elementów na fotografii. Ta funkcja oferuje cztery ustawienia do wyboru:

  • Automatycznie — zrównoważone korekcje perspektywy
  • Poziomo — korekcje perspektywy wyważone w kierunku elementów poziomych
  • Pionowo — korekcje perspektywy są wyważone w kierunku elementów pionowych
  • Pełny — połączenie automatycznej, poziomej i pionowej korekcji perspektywy

Można zastosować jedno ustawienie, przełączyć się między pozostałymi, a następnie wybrać to, które jest najlepsze dla danej fotografii.

Funkcja Pion w programie Photoshop
Przykładowy obraz przed zastosowaniem korekcji perspektywy (po lewej) oraz po zastosowaniu ustawienia Automatycznie funkcji Pion (po prawej)

Suwak proporcji został zaktualizowany do istniejącego zestawu. Suwak Wygląd umożliwia modyfikację wyglądu obrazu w pionie lub w poziomie. Przesunięcie elementu sterującego w lewo powoduje modyfikację wyglądu zdjęcia w poziomie, a przesunięcie go w prawo powoduje modyfikację wyglądu zdjęcia w pionie.

Więcej informacji znajduje się w artykule Automatyczna korekcja perspektywy w Camera Raw.

Zaznaczanie wielu ścieżek

Ulepszenie w programie Photoshop CC

Dzięki nowym udoskonaleniom w programie Photoshop CC można pracować z wieloma ścieżkami. Z poziomu menu panelu Ścieżki można stosować polecenia do wielu ścieżek. Użytkownicy będą szczególnie zadowoleni z opcji pozwalającej jednocześnie zaznaczyć i usunąć kilka ścieżek.

Program pozwala wykonywać następujące czynności:

  • Aby zaznaczyć kilka ścieżek w panelu Ścieżki, wystarczy je kliknąć, trzymając wciśnięty klawisz Shift.
  • Aby zaznaczyć ścieżki niesąsiadujące ze sobą, klikaj je, trzymając wciśnięty klawisz Ctrl (Windows) lub Command (macOS).
  • Aby manipulować ścieżkami — nawet znajdującymi się na różnych warstwach — wystarczy przeciągać przez te ścieżki narzędziami Zaznaczanie ścieżek i Zaznaczanie bezpośrednie.
  • Przeciągnięcie ścieżki w panelu Ścieżki z wciśniętym klawiszem Alt (Windows) lub Option (macOS) powoduje jej powielenie.
  • Przeciągając w panelu Ścieżki, można zmienić kolejność ścieżki. Można zmieniać kolejność tylko tych ścieżek, które nie są kształtami, tekstami ani ścieżkami masek wektorowych.
  • Można usuwać wiele zaznaczonych ścieżek jednocześnie.

Więcej informacji można znaleźć w artykule Edytowanie ścieżek.

Modyfikowanie prostokątów i prostokątów zaokrąglonych

Ulepszenie w programie Photoshop CC

Po utworzeniu kształtu prostokąta lub prostokąta zaokrąglonego można zmienić jego wymiary, położenie oraz promienie zaokrągleń. Każdy róg można dostosować osobno, a zmiany można wprowadzać w prostokątach na kilku warstwach jednocześnie.

Więcej informacji można znaleźć w artykule Modyfikowanie kształtów.

Wideo | Ogólne ulepszenia programu Photoshop CC

Wideo | Ogólne ulepszenia programu Photoshop CC
Rafael Concepcion omawia szereg udoskonaleń wprowadzonych w programie Photoshop CC, między innymi integrację z serwisem Behance, zaznaczanie wielu ścieżek i edytowanie zaokrąglonych rogów kształtów.
Rafael Concepcion

Obsługa języków używanych w Indiach

Nowość w programie Photoshop CC

Teraz w dokumentach programu Photoshop można wpisywać tekst w 10 językach używanych w Indiach: bengalskim, gudżarati, hindi, kannada, malayalam, marathi, oriya, pendżabskim, tamilskim i telugu.

Aby włączyć obsługę języków używanych w Indiach, wybierz polecenie Preferencje > Tekst > Środkowowschodnie i południowoazjatyckie. Zmiany zostaną zastosowane w następnym utworzonym dokumencie.

Po włączeniu obsługi języków używanych w Indiach w menu rozwijanym panelu Akapit zostaną uruchomione dwa dodatkowe układacze:

• Układacz jednowierszowy
• Układacz wielowierszowy

Uwaga:

W dokumencie można włączyć obsługę języków za pomocą opcji Środkowowschodnie i południowoazjatyckie lub Wschodnioazjatyckie.

Opcja wygładzania systemowego dla tekstu

Ulepszenie w programie Photoshop CC

Nowa opcja wygładzania systemowego dla tekstu zapewnia realistyczny podgląd wyglądu tekstu w Internecie. Ta nowa funkcja zapewnia wygląd bardzo zbliżony do wygładzania stosowanego w popularnych przeglądarkach podczas renderowania w systemie Windows i macOS.

Pozostałe ulepszenia

  • Znacznie poprawiono wydajność w galerii rozmyć. Teraz w galerii rozmyć technologia OpenCL jest używana zarówno do wyświetlania podglądu, jak i wyniku końcowego.
  • Wprowadzono szereg ulepszeń funkcji migracji ustawień predefiniowanych:
    • Ustawienia predefiniowane są teraz migrowane z folderu biblioteki użytkownika oraz z folderu ustawień predefiniowanych aplikacji..
    • Aktywne ustawienia predefiniowane są migrowane razem z niewczytanymi ustawieniami predefiniowanymi.
    • Migrowane są tylko ustawienia predefiniowane dla bezpośredniej poprzedniej wersji. Na przykład migracja obejmuje ustawienia predefiniowane wersji CS6, podczas gdy ustawienia predefiniowane wersji CS5 są ignorowane z punktu widzenia migracji.
    • Po migracji ustawień predefiniowanych nie jest wymagane ponowne uruchomienie systemu.
  • Zmiany w oknach dialogowych otwierania i zapisywania w systemie Windows:
    • Zmiany kolejności i rozmieszczenia niektórych opcji.
    • Usunięto opcję Użyj małych liter. Wielkie lub małe litery w rozszerzeniu pliku można wybrać w oknie dialogowym Preferencje.
    • Ikony ostrzeżeń i pole informacyjne z tekstem ostrzeżeń zastąpiono przyciskiem Ostrzeżenie wyświetlanym obok przycisków Zapisz i Anuluj. Po kliknięciu przycisku Ostrzeżenie program Photoshop wyświetla komunikat z wyjaśnieniem przyczyny ostrzeżenia. Jeśli w dokumencie nie ma ostrzeżeń, przycisk Ostrzeżenie jest ukryty.
Przycisk Ostrzeżenie w programie Photoshop
Przycisk Ostrzeżenie

  • Widżet elementu sterowania kątem dla pędzli jest teraz dostępny z poziomu paska opcji oraz menu kontekstowego.
  • Została przywrócona opcja Widok > Rozmiar w druku.
  • Wartość gamma dla tekstu w przypadku nowych opcji systemowych jest teraz ustawiana automatycznie.
  • Zwiększono wydajność zapisywania efektów pracy w udziałach sieciowych w systemie macOS.
  • Podczas zapisywania dokumentu w formacie PNG są uwzględniane metadane oraz profil ICC.
  • Teraz można eksportować kod CSS (Cascading Style Sheet) bezpośrednio z poziomu warstw lub grup. Wybierz polecenie Warstwa > Kopiuj CSS.
  • Ulepszenia dotyczące kopiowania arkuszy CSS:
    • Jednostki opcji Kopiuj CSS to teraz zawsze piksele (piks)
    • Przezroczystość opcji Kopiuj CSS działa teraz w gradientach.
    • Poprawiono położenie przekształconego tekstu.
    • Szerokość nie jest już generowana dla tekstu spoza akapitu.
  • Można zaznaczać i usuwać wiele stylów tekstu.
  • Podczas tworzenia ścieżek można używać klawisza modyfikującego Shift.

Wideo | Renderowanie tekstu w programie Photoshop CC

Wideo | Renderowanie tekstu w programie Photoshop CC
Program Photoshop CC zawiera nową opcję renderowania tekstu poniżej poziomu pikseli.
Rafael Concepcion

Zmiany na poziomie produktu

  • Wszystkie funkcje programu Photoshop CS6 Extended są obecnie dostępne w programie Photoshop CC. Program Photoshop CC nie jest dostępny osobno w wersji Extended.
  • Następujące aplikacje nie są już instalowane domyślnie razem z programem Photoshop CC:
    • Bridge CC (lista nowych funkcji dostępna w artykule Nowości w programie Adobe Bridge CC)
    • Menedżer rozszerzeń
    • ExtendScriptToolkit
      Uwaga:
      Program Bridge CC, Menedżer rozszerzeń i narzędzie ExtendScriptToolkit można pobrać po zalogowaniu się w usłudze Adobe Creative Cloud i przejściu na stronę Apps (Aplikacje).
  • Nowe wymagania systemowe programu Photoshop CC:
    • Są obsługiwane systemy Mac OS X 10.7 (Lion) i 10.8 (Mountain Lion).
    • System Mac OS X 10.6 (Snow Leopard) oficjalnie nie jest obsługiwany. W szczególności w systemie Mac OS X 10.6 nie można pracować z plikami wideo, można natomiast tworzyć osie czasu z obrazami nieruchomymi i dodawać efekty, na przykład przejścia. Efekty takich prac można eksportować tylko przy użyciu opcji Plik > Eksportuj > Renderuj wideo > Sekwencja obrazów Photoshop.
Wybieranie z menu opcji Sekwencja obrazów Photoshop w programie Photoshop
  • Filtr Efekty świetlne (Filtr > Renderuj > Efekty świetlne) w programie Photoshop CC działa tylko na 8-bitowych obrazach RGB.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online