Объединяйте нескольких файлов в один документ PDF на рабочем компьютере или прямо на мобильном устройстве. Перетащите миниатюры, чтобы расположить страницы в правильном порядке, на компьютере или в веб-браузере.

Примечание.

В этом документе приведены инструкции по работе с Acrobat DC и Acrobat 2017. Инструкции по работе в Acrobat XI приведены в справке по Acrobat XI.

Создание объединенных документов PDF

С помощью инструмента Объединить файлы можно осуществлять объединение или слияние файлов Word, Excel, PowerPoint, аудио- и видеофайлов, веб-страниц или существующих файлов PDF. Перед тем как создать файл, в Acrobat можно просмотреть и упорядочить документы и страницы. Ненужные страницы можно удалить. Кроме того, отдельные страницы из документов можно перемещать. Acrobat преобразовывает страницы различных файлов в единый документ PDF с последовательно расположенными страницами.

  1. Выберите Инструменты > Объединить файлы. Интерфейс «Объединение файлов» отображается вместе с панелью инструментов сверху.

    Инструмент «Объединение файлов»
  2. Перетащите файлы или электронные письма прямо в интерфейс «Объединение файлов». Кроме того, можно выбрать один из параметров меню Добавить файлы. Здесь можно добавить папку с файлами, веб-страницу, любой открытый файл, содержимое буфера обмена, отсканированные страницы, сообщение электронной почты или ранее объединенный файл («Повторно использовать файлы»).

    Примечание.

    Если добавляется папка, содержащая не только файлы PDF, файлы другого формата не добавляются.

  3. Выполните одно из следующих действий.

    Переупорядочение страниц

    В виде «Миниатюры» перетащите файл или страницу в нужную позицию. По мере перетаскивания между страницами или документами перемещается полоска синего цвета, которая обозначает текущее местоположение перетаскиваемого элемента.

    Развернуть страницы или свернуть документ

    В режиме просмотра «Миниатюры» наведите курсор на страницу или файл и нажмите миниатюру «Развернуть страницы» . В развернутом виде можно легко перемещать отдельные страницы между другими страницами и документами.

    Чтобы свернуть страницы, наведите курсор на первую страницу и нажмите миниатюру документа «Свернуть документ» .

    Предварительный просмотр страниц

    В режиме просмотра «Миниатюры» наведите курсор на страницу и нажмите миниатюру «Масштаб» .

    Удалить страницы

    В режиме просмотра «Миниатюры» наведите курсор на страницу и нажмите миниатюру «Удалить» .

    Сортировка файлов

    Чтобы отсортировать список, щелкните имя столбца, по которому нужно выполнить сортировку, в виде «Список». Щелкните его еще раз, чтобы изменить порядок сортировки на обратный. Порядок файлов в списке соответствует их расположению в объединенном PDF. При сортировке расположение страниц в объединенном PDF меняется.

    Перемещение файлов вверх или вниз в списке

    В виде «Список» выделите файл или файлы, которые нужно переместить. Затем нажмите кнопку «Вверх» или «Вниз» .

  4. Нажмите Параметры и выберите один из вариантов размера преобразованного файла:

    Меньший размер файла

    Уменьшение больших изображений в соответствии с разрешением экрана и сжатие изображений с использованием алгоритма JPEG низкого качества. Данный параметр подходит для экранного отображения, эл. почты и Интернета.

    Примечание. Если исходный файл уже преобразован в PDF, при выборе параметра Меньший размер файла к файлу будет применена функция Уменьшить размер файла. Команда Уменьшить размер файла не применяется, если выбран параметр Размер файла по умолчанию или Больший размер файла.

    Размер файла по умолчанию

    Создание файлов PDF для удобного просмотра и печати деловой документации. Сохраняется исходный размер и качество файлов PDF в списке.

    Больший размер файла

    Создание файлов PDF, подходящих для печати на настольных принтерах. Применение стиля преобразования «Высококачественная печать», файлы PDF в списке сохраняют исходный размер и качество.

    Примечание.

    Применение этого параметра может привести к увеличению размера конечного файла PDF.

  5. В диалоговом окне Параметры укажите нужные настройки преобразования, а затем нажмите кнопку ОК.

  6. Упорядочите страницы, затем нажмите кнопку Объединить.

    В диалоговом окне состояния отображается ход процесса преобразования. Некоторые исходные приложения запускаются и закрываются автоматически.

Вставка одного документа PDF в другой

  1. Откройте файл PDF, который будет использоваться в качестве основы для объединенного файла.
  2. Выберите Инструменты > Упорядочить страницы. Набор инструментов «Упорядочить страницы» отображается на дополнительной панели инструментов.

  3. На дополнительной панели инструментов выберите Вставить > Из файла.

    Можно также нажать страницу правой кнопкой мыши и выбрать Вставить страницы, чтобы отобразить параметры вставки.

    Команда «Вставить из файла» на панели «Систематизировать страницы»
  4. Выберите файл PDF, который необходимо вставить, и нажмите Вставить.

  5. В диалоговом окне «Вставить страницы» укажите, куда необходимо добавить документ (до или после первой, последней или указанной страницы). Нажмите кнопку ОК.

  6. Чтобы сохранить исходный документ PDF как отдельный файл, выберите команду Сохранить как и задайте новое имя для объединенного файла PDF.

Примечание.

Также можно добавить текущий файл в открытый документ PDF. Перетащите значок файла напрямую на панель «Миниатюры страниц» в области навигации.

Вставка содержимого буфера обмена в документ PDF (Windows)

Можно вставить в существующий файл PDF одну или несколько страниц содержимого, скопированного из любого приложения.

  1. Откройте документ, содержащий данные, которые нужно добавить в файл PDF. Выделите и скопируйте содержимое (в большинстве приложений для этого нужно выбрать пункт меню Редактирование > Копировать файл в буфер обмена).

  2. Откройте файл PDF, который будет использоваться в качестве основы для объединенного файла.
  3. Выберите Инструменты > Упорядочить страницы. Набор инструментов «Упорядочить страницы» отображается на дополнительной панели инструментов.

  4. На дополнительной панели инструментов выберите Вставить > Из буфера обмена.

    Можно также нажать страницу правой кнопкой мыши и выбрать Вставить страницы, чтобы отобразить параметры вставки.

  5. В диалоговом окне Вставить страницы укажите, куда необходимо добавить выделенный отрывок (перед первой, последней или указанной страницы или после нее). Нажмите кнопку ОК.

  6. Чтобы сохранить исходный документ PDF как отдельный файл, выберите Сохранить как и задайте новое имя для объединенного файла PDF.

Вставка веб-страницы или пустой страницы в PDF

В существующий документ PDF можно вставить веб-страницу, выбрав Инструменты > Упорядочить страницы > Вставка > Вставить из веб-страницы. Отобразится диалоговое окно, в нем следует ввести URL-адрес страницы, которую требуется добавить.

Можно также добавить пустую страницу в документ PDF, выполнив следующие шаги:

  • Выберите Инструменты > Упорядочить страницы > Вставка > Пустая страница

    В диалоговом окне «Вставить страницы» укажите положение, куда требуется добавить пустую страницу.

  • Можно также использовать контекстное меню, чтобы добавить пустую страницу между страницами. Выберите Инструменты > Упорядочить страницы, чтобы получить вид миниатюр страниц. В режиме просмотра миниатюр страниц нажмите правой кнопкой мыши страницу, на которой требуется вставить пустую страницу. Выберите Вставить страницы > Пустая страница.

Размещение PDF в других документах как связанных файлов

Можно внедрять PDF в другие типы файлов, поддерживающих технологию связывания и встраивания объектов (OLE), например, в файлы InDesign® или Word. Такие файлы называются документы-контейнеры OLE. Позднее при редактировании исходного файла PDF функции OLE в приложении-контейнере обновляют встроенный файл в документе-контейнере в соответствии с внесенными изменениями.

  1. Выполните одно из следующих действий.
    • Выберите команду Вставить объект или команду Вставить гиперссылку в приложении-контейнере OLE.

    • (Windows) В Acrobat выберите Редактирование > Копировать файл в буфер обмена, затем в приложении-контейнере выберите команду Специальная вставка.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет