Примечание.

Версия Illustrator CC 2017 теперь доступна! См. раздел Обзор новых возможностей.

Новые и улучшенные возможности | Illustrator CC 2015.3

Новые возможности (июнь 2016 г.)

Быстрый экспорт

Быстрый сбор ресурсов и экспорт в файлы различного типа и масштаба.

Теперь, нажав одну кнопку, можно выполнить экспорт отдельного объекта или целой монтажной области в файлы различных размеров и форматов. Эта функция отлично подходит для подготовки объектов, предназначенных для мобильных устройств и веб-сайтов. Она избавляет дизайнеров от повторения ручных операций для экспорта, позволяя им тратить больше времени на создание нужных моделей.

  • Новое диалоговое окно Экспорт для экранов («Файл» > «Экспорт» > «Экспорт для экранов») дает возможность экспортировать монтажные области или объекты, задавая разные параметры файлов.
  • Новая панель Экспорт ресурсов («Окно» > «Экспорт ресурсов») предоставляет область хранения, где пользователь может собрать ресурсы, которые часто редактирует и экспортирует.
Диалоговое окно «Экспорт для экранов».


Дополнительные сведения об этой усовершенствованной функции вы найдете в разделе, посвященном совместной работе, в статье Сбор ресурсов и их массовый экспорт.

Усовершенствования динамических фигур

Еще больше возможностей динамических фигур

Динамические фигуры были улучшены, чтобы упростить рабочий процесс и реализовать функции, необходимые пользователям для работы с различными фигурами. Далее указан ряд существенных изменений.

  • Для удобства работы с динамическими фигурами упрощена ограничительная рамка.
  • При работе с инструментом «Фигура» можно показать или скрыть ограничительную рамку (переключение в Windows: «Shift» + «Ctrl» + «B»; переключение для Mac: «Shift» +«Cmd» + «B»).

Многоугольники

  • Теперь для многоугольников сохраняются их свойства динамических фигур даже после изменения исходной динамической фигуры (при изменении масштаба, наклона, перерисовки и т. д.).
  • Виджет «Радиус» не отображается по умолчанию с углом в90 градусов.
  • Предусмотрена новая функция, позволяющая после изменения многоугольника сделать его стороны одинаковыми по длине.

Дополнительные сведения об усовершенствованном инструменте см. в статье Динамические фигуры.

Улучшенная панель Creative Cloud Libraries

Усовершенствованы библиотеки, чтобы обеспечивать более строгий контроль при совместной работе с другими пользователями (библиотеки только для чтения) и более тесную интеграцию с ресурсами с Adobe Stock (сейчас насчитывающим более 50 миллионов ресурсов). 

Более крупный формат палитры «Библиотеки». На компьютерах, имеющих экраны шире 1680 пикселов, палитра «Библиотеки» открывается в более крупном формате, растянутой по вертикали вдоль правого угла экрана. 

Улучшенная интеграция с Adobe Stock

  • Покупка изображений Adobe Stock прямо из приложения. Теперь при поиске изображения в Adobe Stock через палитру CC Libraries и помещении его в документ у вас отображается значок корзины, который позволяет совершать покупку прямо из ресурса. Кроме того, на палитре «Связи» значок корзины также отображается рядом с нелицензированными изображениями Adobe Stock, находящимися в макете. При нажатии на значок корзины запускается процесс покупки.
  • Добавление ресурсов из Adobe Stock. При поиске ресурсов в Adobe Stock, в дополнение к загрузке ресурса на компьютер или в библиотеку CC Library, доступна функция добавления непосредственно в документ.

Дополнительные сведения об этой усовершенствованной функции вы найдете в разделе, посвященном совместной работе, в статье Creative Cloud Libraries.

Принципы работы ›

Рабочие среды «Начальная» и «Последние файлы»

Теперь версии Illustrator доступны на всех языках

Рабочая среда «Начальная». Если вы запускаете приложение или закрываете все документы Illustrator, отображается новая рабочая среда «Начальная». Она предоставляет удобный доступ к недавно просмотренным файлам, библиотекам и начальным шаблонам. Если вы предпочитаете использовать диалоговые окна предыдущей версии, вы можете по-прежнему запустить диалоговое окно «Открыть» с помощью комбинации клавиш Ctrl/Cmd + O или открывать файлы или диалоговое окно «Новый документ» с помощью комбинации клавиш Ctrl/Cmd + N.

Рабочая среда «Последние файлы». Если в приложении открыт какой-либо документ, то в рабочей среде «Последние файлы» вы можете просмотреть список последних файлов, с которыми работали (для этого нажмите комбинацию клавиш Ctrl/Cmd + O или выберите «Окно» > «Рабочая среда» > «Последние файлы»). Чтобы включить рабочую среду «Последние файлы» в диалоговом окне «Установки», установите флажок в поле «Показывать рабочую среду "Последние файлы" при открытии файла» (Illustrator > Ctrl/Cmd + K > вкладка «Основные»). 

Дополнительные сведения о новых рабочих средах см. в этой статье.

Сведения, относящиеся конкретно к приложению Illustrator, см. в статье Основные сведения о рабочих средах.

Новые и улучшенные возможности Illustrator CC 2015.2

Новые возможности (ноябрь 2015 г.)

Улучшенная панель Creative Cloud Libraries

Теперь вы можете выполнять поиск ресурсов в библиотеках и на площадке Adobe Stock. Работайте с существующими или устаревшими цветами, импортируя цветовые образцы и группы. Кроме того, для оптимизации творческой работы с текстом улучшена поддержка стилей абзацев и стилей символов в библиотеках.

Принципы работы ›

Дополнительные сведения об этой усовершенствованной функции вы найдете в разделе, посвященном совместной работе, в статье Creative Cloud Libraries.

Рабочие среды «Начальная» и «Последние файлы»

Доступно в версиях Illustrator на английском языке

Рабочая среда «Начальная». Если вы запускаете приложение или закрываете все документы Illustrator, отображается новая рабочая среда «Начальная». Она предоставляет удобный доступ к недавно просмотренным файлам, библиотекам и начальным шаблонам. Если вы предпочитаете использовать диалоговые окна предыдущей версии, вы можете по-прежнему запустить диалоговое окно «Открыть» с помощью комбинации клавиш Ctrl/Cmd + O или открывать файлы или диалоговое окно «Новый документ» с помощью комбинации клавиш Ctrl/Cmd + N.

Рабочая среда «Последние файлы». Если в приложении открыт какой-либо документ, то в рабочей среде «Последние файлы» вы можете просмотреть список последних файлов, с которыми работали (для этого нажмите комбинацию клавиш Ctrl/Cmd + O или выберите «Окно» > «Рабочая среда» > «Последние файлы»). Чтобы включить рабочую среду «Последние файлы» в диалоговом окне «Установки», установите флажок в поле «Показывать рабочую среду "Последние файлы" при открытии файла» (Illustrator > Ctrl/Cmd + K > вкладка «Основные»). 

Дополнительные сведения о новых рабочих средах см. в этой статье.

Сведения, относящиеся конкретно к приложению Illustrator, см. в статье Основные сведения о рабочих средах.

Инструмент Shaper

Преобразуйте простые жесты в идеальные геометрические фигуры. А затем используйте их как самые обычные фигуры — объединяйте, удаляйте, применяйте заливку и преобразовывайте их — для создания редактируемых дизайнов. Вы можете использовать инструмент Shaper как в традиционных рабочих средах, так и в рабочей среде «Сенсорное управление», оптимизированной для поддержки сенсорных функций.

Принципы работы ›

Для получения дополнительной информации об этом новом инструменте обращайтесь к статье Инструмент Shaper.

Новые динамические фигуры

Мы добавили в Illustrator еще больше интерактивных инструментов фигур с поддержкой динамической корректировки. Теперь вы сможете еще быстрее редактировать и дорабатывать стандартные фигуры, не применяя специальные эффекты и не используя другие инструменты.

Принципы работы ›

Дополнительную информацию об этой улучшенной функции см. в статье Динамические фигуры.

Динамические символы

Символы теперь используют одну общую главную форму, но при этом их можно изменять с использованием различных элементов оформления, таких как обводка, заливка и непрозрачность. Кроме того, их можно масштабировать, поворачивать, отражать и наклонять, не нарушая связи с родительским символом.

Принципы работы ›

Дополнительную информацию об этой новой функции см. в статье Динамические символы.

Быстрые направляющие

В Illustrator CC 2015 вы можете выравнивать созданные объекты и задавать расстояние между ними, используя улучшенные быстрые направляющие. Используйте новые подсказки и рисуйте идеальные фигуры, например квадраты и окружности, без использования управляющих клавиш и клавиш-модификаторов.

Новые параметры экспорта в формате SVG

Чтобы экспортировать файлы SVG, оптимизированные для Интернета, которые затем можно использовать при веб-дизайне и дизайне графического интерфейса пользователя, воспользуйтесь новым рабочим процессом «Экспорт SVG» («Файл» > «Экспорт» > «SVG»). Также вы можете экспортировать отдельные объекты или всю монтажную область.

Принципы работы ›

За дополнительной информацией об этой улучшенной функции обращайтесь к разделу «Параметры экспорта файлов SVG, оптимизированных для Интернета» в статье SVG.

Улучшения рабочей среды «Сенсорное управление»

Рабочая среда «Сенсорное управление» для планшетов на базе Windows содержит новый инструмент Shaper, новые динамические фигуры, улучшенный инструмент «Быстрые направляющие», возможность быстрого изменения масштаба с помощью мыши и поддержку HP Sprout.

Мобильные приложения

Интеграция с Adobe Capture CC

Превращайте любые изображения в высококачественные ресурсы на устройствах iPad, iPhone и Android. Экспортируйте цветовые темы, создавайте кисти, фигуры и объекты векторной графики, а затем сохраняйте эти ресурсы в Creative Cloud Libraries для последующего использования в проектах Illustrator.

Adobe Illustrator Draw для Android

С помощью Adobe Illustrator Draw вы сможете создавать произвольные векторные дизайны на смартфонах под управлением Android и отправлять их в настольное приложение Illustrator для дальнейшей доработки.

Улучшенная интеграция с Comp CC и поддержка iPhone

Теперь возможности создания макетов доступны в приложении Comp CC на устройствах iPhone и iPad. Вы можете создавать в Comp связанные ресурсы. Такие ресурсы будут мгновенно обновляться в Comp при редактировании их в Illustrator и других настольных приложениях Creative Cloud.

Новые и улучшенные возможности Illustrator CC 2015

Июнь 2015 г.

Связанные ресурсы в Creative Cloud Libraries

Одно изменение, повсеместное обновление.

Благодаря тому что графические объекты в Creative Cloud Libraries теперь связаны, при их изменении вы и другие пользователи можете обновить их во всех проектах Illustrator CC, Photoshop CC и InDesign CC, в которых они используются. Adobe CreativeSync расширяет возможности работы с библиотеками, позволяет поддерживать актуальность данных и хранить их в удобном месте, обеспечивая эффективность рабочего процесса. Работайте только с новейшими версиями своих проектов!

Дополнительные сведения об этой усовершенствованной функции вы найдете в разделе, посвященном совместной работе, в статье Creative Cloud Libraries.

Adobe Stock

Миллионы высококачественных изображений. Прямо в Illustrator.

Выполняйте поиск среди 40 000 000 изображений, объектов векторной графики и графических объектов! И все это в Adobe Stock!
Выполняйте поиск среди 40 миллионов фотографий, иллюстраций и объектов векторной графики.

Adobe Stock позволяет покупать и использовать в своих проектах высококачественные изображения royalty-free прямо из Illustrator CC, Photoshop CC, InDesign CC и других приложений Adobe для настольных ПК.
Изображения можно сохранять непосредственно в Creative Cloud Libraries. Вы можете моментально лицензировать изображение или сохранить его предварительную версию с водяным знаком для использования в композиции. Adobe CreativeSync позволяет получать мгновенный доступ к изображениям с настольного компьютера и мобильных устройств, а также делиться ими с вашей рабочей группой. Когда версия без водяного знака будет готова к использованию, вы можете лицензировать изображение для использования прямо в Illustrator.

Дополнительную информацию об использовании Adobe Stock см. в разделе Использование Adobe Stock.

Ответы на вопросы о сервисе Adobe Stock см. в разделе Общие вопросы об Adobe Stock.

Масштабирование, сдвиг и прокрутка в 10 раз быстрее

Все операции теперь можно делать в 10 раз быстрее.

Выполняйте сдвиг, масштабирование и прокрутку до 10 раз быстрее благодаря возможности системы Mercury Performance System, которая обеспечивает ускорение графического процессора как для Mac, так и для Windows.

Анимированное масштабирование позволяет быстро увеличивать и уменьшать документ, перетаскивая ползунок влево или вправо. Можно также нажать и удерживать инструмент «Масштаб» над определенной областью для динамического увеличения масштаба.  

Посмотрите видеоролик об улучшенных возможностях Illustrator CC 2015.

Дополнительную информацию см. в статье базы знаний Функция «Производительность ГП».

10-кратное увеличение

Увеличение предельного значения с 6400 до 64 000%.

Теперь вы сможете еще более точно вносить изменения в свои проекты благодаря новому уровню масштабирования до 64 000%. Ранее максимально допустимый уровень масштабирования составлял 6400%.

Безопасный режим

Диагностируйте и исправляйте проблемы, которые возникают при загрузке приложения.

Безопасный режим — это новая функция, которая позволяет запускать Illustrator даже при наличии в системе файлов с неустранимыми ошибками, которые вызывают сбои (например, поврежденные шрифты, устаревшие плагины или неверные драйверы). При необходимости вы можете выполнить диагностику причины ошибки. После изолирования и отключения файлов, которые вызывали сбой, Illustrator запускается в безопасном режиме.

В диалоговом окне «Безопасный режим» отображается список проблем, которые вызвали сбой
В диалоговом окне «Безопасный режим» отображается список проблем, которые вызвали сбой.

В диалоговом окне «Безопасный режим» приводится информация, с помощью которой можно продиагностировать и устранить неполадку в проблемной области. Устранив неполадки, отметьте все исправленные проблемы и разрешите выполнение Illustrator в обычном режиме после перезапуска.

Дополнительные сведения см. в разделе Безопасный режим.

Восстановление данных в файлах

Вы больше никогда не потеряете свою работу.

Если вы забываете периодически сохранять открытые проекты, над которыми работаете, то рискуете потерять их в случае некорректного закрытия программы. Некорректное завершение работы может произойти из-за сбоя в работе Illustrator, ошибки операционной системы или отключения питания.

Если такая ошибка происходит, просто перезапустите Illustrator, и ваша работа будет восстановлена. Если ошибка произошла из-за поврежденного шрифта, несовместимого драйвера или плагина, Illustrator предоставит вам варианты диагностики и исправления ошибки.

Дополнительные сведения см. в статье по восстановлению данных документа после сбоя.

Интеграция с мобильными приложениями Creative Cloud

Adobe Comp CC, Illustrator Draw, Photoshop Sketch и многое другое!

Чтобы эффективно работать с Illustrator, вам больше не нужно находиться в офисе. Воплощайте свои идеи в потрясающих графических объектах и проектах с помощью мобильных приложений Adobe прямо на ходу. Несколько примеров:

Adobe Comp CC. Перетащите творческие ресурсы в приложение Comp из ваших библиотек Creative Cloud Libraries или библиотек вашей рабочей группы, а затем отправьте макеты в Illustrator. Здесь вы сможете легко изменить и доработать текст, изображения и любые графические объекты.

Comp для iPad можно бесплатно загрузить в магазине приложений iTunes.


Illustrator Draw. Создавайте дизайны с помощью популярных инструментов и функций векторного рисования в современном удобном интерфейсе. Вы сможете рисовать линии, фигуры и любые иллюстрации, используя 10 слоев для рисования и один фотослой. А затем вы сможете доработать проект в Illustrator CC или Photoshop CC благодаря комплексным возможностям интеграции Creative Cloud.

Draw для iOS (iPhone, iPad и iPad Mini) можно бесплатно загрузить в магазине приложений iTunes.


Adobe Shape CC. Сфотографируйте любой объект, дизайн или фигуру, а затем преобразуйте их в векторные фигуры всего за несколько простых действий. Сохраняйте полученные векторы в Creative Cloud Libraries, а затем дорабатывайте их в Illustrator и Photoshop.

Приложение Shape можно бесплатно загрузить из iTunes App Store.


Adobe Brush CC. Создавайте яркие высококачественные кисти на основе фотографий и любых других объектов, которые вас вдохновили, прямо на вашем iPad или iPhone. Сохраните кисти в библиотеку Creative Cloud и используйте их в Photoshop и Illustrator, где бы вы ни работали.

Приложение Adobe Brush для iOS можно бесплатно загрузить из iTunes App Store.


Adobe Color. Легко фиксируйте креативные сочетания цветов, где бы вы их ни встретили. Просто наведите камеру на объект, и Adobe Color CC сам извлечет набор цветов.

Приложение Color для iOS (iPad, iPad Mini, iPhone и iPod Touch) и Android можно бесплатно загрузить из iTunes App Store.


Функция Creative Cloud Charts (предварительная версия)больше не доступна

Эта функция больше не доступна в Illustrator версии 19.2 (ноябрь 2015 г.) и более поздних.

Создавайте, изменяйте и раскрашивайте потрясающие инфографики
Создавайте, изменяйте и раскрашивайте потрясающие инфографики.

Функция Creative Cloud Charts (предварительная версия) была представлена в выпуске Illustrator CC за июнь 2015 г. Это предварительная версия технологии, в настоящее время мы собираем отзывы пользователей во всем мире относительно использования этого нового сервиса. С учетом отзывов пользователей команда Illustrator решила приостановить выпуск Charts и переработать дизайн этой функции. Предварительная версия Charts не будет включена в выпуск Illustrator за ноябрь 2015 г.

После 30 ноября 2015 г. при открытии документа Illustrator, содержащего диаграмму, она будет преобразовываться в стандартную векторную графику Illustrator. Пользователи, которым требуется сохранить имеющиеся у них данные Chart, смогут до 15 января 2016 г. посетить сервис Creative Cloud Charts и скопировать данные диаграмм в электронную таблицу, которую можно загрузить на компьютер. Более подробную информацию вы можете найти в разделе Часто задаваемые вопросы о Creative Cloud Charts.

Производительность графического процессора

Используйте все возможности вашего графического процессора! Теперь и на компьютерах Mac.

В выпуске Illustrator CC 2015 теперь для преобразования содержимого можно воспользоваться функциями графического процессора. Это позволит вам быстрее преобразовывать графические объекты при масштабировании, сдвиге и прокрутке. Все типы графических объектов были изменены. Теперь они вычисляются и преобразуются с помощью графического процессора. Улучшения графического процессора теперь доступны и для компьютеров Mac.

Дополнительную информацию см. в статье базы знаний Функция «Производительность ГП».

Улучшения рабочей среды «Сенсорное управление»

Помещение изображения
Теперь в рабочей среде «Сенсорное управление» можно помещать растровое изображение.

Параметры распределения на панели «Выравнивание»
Ранее панель «Выравнивание» не включала параметры распределения. Теперь пользователи могут применять два самых популярных параметра выравнивания на панели «Выравнивание» в рабочей среде «Сенсорное управление».

Сброс инструментов
Некоторые инструменты в рабочей среде «Сенсорное управление» имеют специализированные параметры, такие как «Рисовать из центра» у инструмента «Фигура» или режимы объединения и вычитания у инструмента «Создание фигур». Переключаясь между инструментами, вы могли забыть о том, что такой параметр был включен при предыдущем использовании того или иного инструмента. Это замедляло работу. Теперь при любом переключении между инструментами в рабочей среде «Сенсорное управление» для активного инструмента устанавливаются параметры по умолчанию.

Кнопки зеркального отражения для переменной ширины
В рабочей среде «Сенсорное управление» к контурам могут применяться профили переменной ширины. Профили переменной ширины поддерживают произвольное направление изменения ширины (один конец — тонкий, другой — толстый). Благодаря кнопкам зеркального отражения стало удобнее управлять профилями переменной ширины для контуров в рабочей среде «Сенсорное управление».

Улучшения инструментов

Инструмент «Кривизна»

Отдельная установка «резиновой ленты»
Установки «резиновой ленты» для инструментов «Перо» и «Кривизна» были привязаны к одному значению. Разработчики Illustrator заметили, что пользователи чаще используют значение в инструменте «Кривизна», чем в инструменте «Перо». Теперь инструменты имеют раздельные значения, поэтому пользователи могут задавать независимые настройки для обоих инструментов.

Соединение двух контуров
Инструмент «Кривизна» можно было использовать только для одного контура (который являлся на данный момент активным). Теперь вы можете присоединить неактивный контур и продолжить работу с ним.

Начало с любого конца
В инструменте «Кривизна» было задано фиксированное направление — даже при отмене и повторном выборе контура. Теперь пользователи могут выбрать, с каким концом незамкнутого контура начать работу. Чтобы рисовать с другого конца, нажмите Esc для отмены выбора активной точки кривой, щелкните конечную точку и немного переместите ее, затем продолжайте рисование с помощью инструмента «Кривизна». 

Инструмент «Создание фигур»: произвольный режим

Инструмент «Создание фигур» ранее имел линейную обратную связь для параметров объединения и вычитания. Теперь этот инструмент можно использовать в произвольном режиме. Этот режим включен по умолчанию. Для возврата к предыдущей прямой обратной связи измените параметр в диалоговом окне параметров инструмента. Эта возможность доступна также в рабочей среде «Сенсорное управление».

Инструмент «Карандаш»: отключение функции автоматического закрытия

Большинству пользователей нравится функция автоматического закрытия в инструменте «Карандаш», но некоторые пользователи хотели иметь возможность самим выбирать, нужно ли замыкать контур. В диалоговом окне параметров инструмента «Карандаш» теперь размещен параметр, который управляет автоматическим закрытием.

Другие важные усовершенствования

Копирование и вставка шестнадцатеричных значений

При копировании шестнадцатеричного значения из других приложений пользователи обычно вместе с фактическим шестнадцатеричным значением копируют символ «#». Поле шестнадцатеричного значения на панели «Цвет» поддерживает только шестнадцатеричные значения без символа «#», поэтому для вставки правильного значения требовалось тратить время на точное выделение копируемого значения. Теперь это поле автоматически удаляет вставленные символы, которые не являются частью шестнадцатеричного значения. Это существенно упрощает копирование и вставку шестнадцатеричных значений.

Использование образцов в узлах градиента

Иногда требуется определять узлы градиента, используя цвет образца. Раньше было невозможно определить этот образец, дважды щелкнув узел цвета. Теперь, если в узле цвета используется образец цвета, этот узел сохраняет соответствующую информацию и выделяет используемый образец при доступе к узлу.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет