Руководство пользователя Отмена

Сочетания клавиш

  1. Руководство пользователя Adobe XD
  2. Введение
    1. Новые возможности Adobe XD
    2. Распространенные вопросы
    3. Создание дизайна, прототипов и совместная работа в Adobe XD
    4. Системные требования
      1. Требования к оборудованию и программному обеспечению
      2. Adobe XD, Big Sur и Apple Silicon | macOS 11
    5. Основные сведения о рабочей среде
    6. Изменение языка приложения в Adobe XD
    7. Доступ к наборам для дизайна пользовательского интерфейса
    8. Доступность в Adobe XD
    9. Сочетания клавиш
    10. Советы и рекомендации
    11. Варианты условий подписки на Adobe XD
    12. Изменения в начальном плане XD
  3. Дизайн
    1. Монтажные области, направляющие и слои
      1. Начало работы с монтажными областями
      2. Использование направляющих и сеток
      3. Создание прокручиваемых монтажных областей
      4. Работа со слоями
      5. Создание групп прокрутки
    2. Фигуры, объекты и путь
      1. Выделение, изменение размера и поворот объектов
      2. Перемещение, выравнивание, распределение и упорядочивание объектов
      3. Группирование, блокирование, дублирование, копирование и зеркальное отражение объектов
      4. Задание обводки, заливки и теней для объектов
      5. Создание повторяющихся элементов
      6. Создание перспективных проектов с помощью 3D-преобразований
      7. Редактирование объектов с помощью логических операций
    3. Текст и шрифты
      1. Работа с инструментами для рисования и создания текста
      2. Шрифты в Adobe XD
    4. Компоненты и состояния
      1. Работа с компонентами
      2. Работа с вложенными компонентами
      3. Добавление нескольких состояний для компонентов
    5. Маскировка и эффекты
      1. Создание маски с фигурами
      2. Работа с эффектами размытия
      3. Создание и изменение градиентов
      4. Применение эффектов наложения
    6. Макет
      1. Адаптивное изменение размера и ограничения
      2. Установка фиксированного отступа для компонентов и групп
      3. Создание динамичных проектов с подборками
    7. Видео и анимации Lottie
      1. Работа с видео
      2. Создание прототипов при помощи видео
      3. Работа с анимацией Lottie
  4. Создание прототипа
    1. Создание интерактивных прототипов
    2. Анимирование прототипов
    3. Свойства объекта, которые поддерживаются при автоматическом анимировании
    4. Создание прототипов с клавиатуры и геймпада
    5. Создание прототипов с помощью голосовых команд и воспроизведения
    6. Создание синхронизированных переходов
    7. Добавление наложений
    8. Создание голосовых прототипов
    9. Создание якорных ссылок
    10. Создание гиперссылок
    11. Предварительный просмотр проектов и прототипов
  5. Публикация, экспорт и проверка
    1. Публикация выбранных монтажных областей
    2. Предоставление совместного доступа к проектам и прототипам
    3. Настройка разрешений на доступ к ссылкам
    4. Работа с прототипами
    5. Просмотр прототипов
    6. Работа со спецификациями дизайна
    7. Предоставление общего доступа к спецификациям дизайна
    8. Проверка спецификаций дизайна
    9. Навигация в спецификациях дизайна
    10. Проверка и комментирование спецификаций дизайна
    11. Экспорт ресурсов дизайна
    12. Экспорт и загрузка ресурсов из спецификаций дизайна
    13. Корпоративный групповой совместный доступ
  6. Системы дизайна
    1. Системы дизайна с библиотеками Creative Cloud Libraries
    2. Работа с ресурсами документа в Adobe XD
    3. Работа с библиотеками Creative Cloud Libraries в Adobe XD
    4. Переход от связанных ресурсов к библиотекам Creative Cloud Libraries
    5. Работа с проектными токенами 
    6. Использование ресурсов из библиотек Creative Cloud Libraries
  7. Облачные документы
    1. Облачные документы в Adobe XD
    2. Совместная работа и совместное редактирование проектов
    3. Совместное редактирование документов, к которым вам предоставили доступ
  8. Интеграция и плагины
    1. Работа с внешними ресурсами
    2. Работа с ресурсами проекта из Photoshop
    3. Копирование ресурсов из Photoshop
    4. Как импортировать или открыть проекты Photoshop
    5. Работа с ресурсами Illustrator в Adobe XD
    6. Импортирование и открытие проектов Illustrator
    7. Копирование векторных объектов из Illustrator в XD
    8. Плагины для Adobe XD
    9. Создание плагинов и управление ими
    10. Интеграция Jira с XD
    11. Подключаемый модуль Slack для XD
    12. Подключаемый модуль Zoom для XD
    13. Публикация работы из XD на Behance
  9. XD для iOS и Android
    1. Предварительный просмотр на мобильных устройствах
    2. Часто задаваемые вопросы по Adobe XD для мобильных устройств
  10. Устранение неполадок
    1. Выявленные неполадки и исправленные ошибки
      1. Выявленные неполадки
      2. Исправленные неполадки
    2. Установка и обновления
      1. XD отображается как несовместимый в Windows
      2. Код ошибки 191
      3. Код ошибки 183
      4. Проблемы при установке плагинов XD
      5.  Запрос на удаление и переустановку XD в Windows 10
      6. Проблемы с миграцией предпочтений
    3. Запуск и сбой
      1.  XD аварийно завершает работу при запуске в Windows 10
      2.  XD закрывается при выходе из Creative Cloud
      3. Проблема со статусом подписки в Windows
      4. Предупреждение о заблокированном приложении при запуске XD в Windows
      5. Создание аварийного дампа в Windows
      6. Сбор и отправка журнала сбоев
    4. Облачные документы и библиотеки Creative Cloud Libraries
      1. Проблемы с облачными документами XD
      2. Проблемы со связанными компонентами
      3. Проблемы с библиотеками и ссылками
    5. Прототип, публикация и обзор
      1. Не удается записать взаимодействия прототипов в macOS Catalina
      2. Проблемы с процессами публикации
      3. Опубликованные ссылки не отображаются в браузерах
      4. Прототипы некорректно отображаются в браузерах
      5. На общих ссылках внезапно появляется панель комментариев
      6. Невозможно опубликовать библиотеки
    6. Импорт, экспорт и работа с другими приложениями
      1. Импорт и экспорт в XD
      2. Файлы Photoshop в XD
      3. Файлы Illustrator в XD
      4. Экспорт из XD в After Effects
      5. Файлы Sketch в XD
      6. В разделе экспорта не представлены сторонние приложения

Список всех сочетаний клавиш, которые вы можете использовать в Adobe XD

XD поддерживает сочетания клавиш, которые позволяют ускорить работу с документами. Многие сочетания клавиш указаны в меню рядом с названием команды.

Общие сочетания клавиш

Результат

Сочетание клавиш в macOS

Сочетание клавиш в Windows

Выход

Cmd + Q

Alt + F4

Клавиши для меню «Правка»

Меню Сочетание клавиш в macOS Сочетание клавиш в Windows
Отменить Cmd + Z Ctrl + Z
Повторить ⇧ + Cmd + Z Ctrl + Shift + Z
Вырезать Cmd + X Ctrl + X
Копировать Cmd + C Ctrl + C
Вставить Cmd + V Ctrl + V
Вставить оформление (в режиме оформления) и
Вставить взаимодействие (в режиме прототипа)
Cmd + Opt + V Ctrl + Alt + V
Дублировать Cmd + D Ctrl + D
Удалить Удалить
Выделить все
Cmd + A Ctrl + A
Отменить все выделения ⇧+ Cmd + A Ctrl + Shift + A

Клавиши для меню «Файл»

Меню Сочетание клавиш в macOS Сочетание клавиш в Windows
Создать Cmd + N
Ctrl + N
Открыть... Cmd + Shift + O Ctrl + Shift + O
Закрыть Cmd + W Alt + F4
Сохранить... Cmd + S
Ctrl + S
Сохранить как... ⇧+ Cmd + S Ctrl + Shift + S
Сохранить как локальный документ Opt + Shift + Cmd + S     Shift + Ctrl + Alt + S
Экспортировать пакет Shift + Cmd + E Ctrl + Shift + E
Экспортировать выделенное Cmd + E Ctrl + E
Экспортировать в интегрированное стороннее приложение (если приложение, интегрированное с XD, установлено на вашем компьютере) Opt + Cmd + E Недоступно
Импортировать Shift + Cmd + I Ctrl + Shift + I

Клавиши для инструмента «Контур/перо»

Меню Сочетание клавиш в macOS Сочетание клавиш в Windows
Переключиться на инструмент «Перо» P P
Точка преобразования Двойной щелчок Двойной щелчок
Ассиметричная контрольная точка Opt Alt
Привязать угол контрольной точки Shift Shift
Привязать угол опорной точки Shift Shift
Суммировать Opt + Cmd + U Ctrl + Alt + U
Вычесть Opt + Cmd + S Ctrl + Alt + S
Пересечь Opt + Cmd + I Ctrl + Alt + I
Исключить наложение Opt + Cmd + X Ctrl + Alt + X
Преобразовать в контур Cmd + 8 Ctrl + 8

Клавиши для слоев (объектов), групп, прокручиваемых групп и монтажных областей

Меню Сочетание клавиш в macOS Сочетание клавиш в Windows
Группировать слои Cmd + G Ctrl + G
Разгруппировать слои Shift + Cmd + G Ctrl + Shift + G
Создать компонент Cmd + K Ctrl + K
Заблокировать/разблокировать слой Cmd + L Ctrl + L
Спрятать/показать слой Cmd + , Ctrl + ,
Маска с формой Shift + Cmd + M Ctrl + Shift + M
Создать повторяющуюся сетку
Cmd + R Ctrl + R
Непосредственно выбрать слой в группе/компоненте Cmd + Щелчок по слою на холсте Ctrl + щелчок по слою на холсте
Изменить непрозрачность слоя От 1 до 9 (0 для 100%) От 1 до 9 (или 0 для 100%)
Выбрать монтажную область Cmd + Щелчок в пустой части монтажной области Ctrl + щелчок в пустой части монтажной области
Нарисовать фигуру из центра Opt + перетаскивание Alt + перетаскивание
Нарисовать фигуру с пропорциями 1:1 (абсолютно правильный квадрат/круг) Shift + перетаскивание Shift + перетаскивание
Нарисовать равносторонний треугольник Shift + перетаскивание Shift + перетаскивание
Показать/скрыть направляющие монтажной области Cmd + ; Ctrl + ;
Блокировать направляющие монтажной области Shift + Cmd + ; Shift + Ctrl + ;
Переместить элемент на 10 пикселей  Shift + стрелки Shift + стрелки
Изменить размер элемента с шагом 1 пиксель Cmd + стрелки Alt + стрелки
Изменить размер элемента с шагом 10 пикселей Cmd + Shift + стрелки Alt + Shift + стрелки
Выбрать сквозь наложение слоев Cmd + щелчок Ctrl + щелчок
Изменить отступы Наведите и перетащите на холст + S Наведите и перетащите на холст + S
Зеркальные отступы на противоположных сторонах Opt + S Alt + S
Изменить все стороны Shift + S Shift + S
Горизонтальная прокрутка Shift + Cmd + H
Shift + Alt + H
Вертикальная прокрутка Shift + Cmd + V
Shift + Alt + V
Горизонтальная и вертикальная прокрутка Shift + Cmd + D
Shift + Alt + D
Добавить цвет в ресурсы Shift + Cmd + C Shift + Ctrl + C

Клавиши для выравнивания

Меню

Сочетание клавиш в macOS

Сочетание клавиш в Windows

По левому краю

Ctrl + Cmd + ←

Ctrl + Shift + ←

Центрировать (по горизонтали)

Ctrl + Cmd + C

Shift + C

По правому краю

Ctrl + Cmd + →

Ctrl + Shift + →

По верхнему краю

Ctrl + Cmd + ↑

Ctrl + Shift + ↑

Посередине (вертикально)

Ctrl + Cmd + M

Shift + M

По нижнему краю

Ctrl + Cmd + ↓

Ctrl + Shift + ↓

Клавиши для упорядочения объектов

Меню

Сочетание клавиш в macOS

Сочетание клавиш в Windows

На передний план

Shift + Cmd +]

Shift + Ctrl + ]

Отправить вперед

Cmd + ]

Ctrl + ]

Отправить назад

Cmd + [

Ctrl + [

На задний план

Shift + Cmd + [

Shift + Ctrl + [

Клавиши для распределения

Меню

Сочетание клавиш в macOS

Сочетание клавиш в Windows

По горизонтали

Ctrl + Cmd + H

Ctrl + Shift + H

По вертикали

Ctrl + Cmd + V

Ctrl + Shift + V

Клавиши для текста

Меню

Сочетание клавиш в macOS

Сочетание клавиш в Windows

Полужирный

Cmd + B

Ctrl + B

Курсив

Cmd + I

Ctrl + I

Подчеркнутое

Cmd + U

Ctrl + U

Увеличить размер шрифта

Shift + Cmd + >

Ctrl + Shift + >

Уменьшить размер шрифта

Shift + Cmd + <

Ctrl + Shift + <

Клавиши для меню «Операции»

Меню

Сочетание клавиш в macOS

Сочетание клавиш в Windows

От центра

Opt

Alt

Копировать и вставить объект

Opt + перетаскивание

Alt + перетаскивание

Сохранить пропорции

Shift

Shift

Редактировать текст

Ввод

Ввод

Ограничить поворот

Shift (15°)

Shift (15°)

Ограничить поворот линии

Shift (45°)

Shift (45°)

Ограничить из центра

Shift + Opt

Shift + Alt

Прямое выделение

Cmd

Ctrl

Переключить режимы оформления и прототипа

Ctrl + Tab

Ctrl + Tab

Клавиши для меню «Инструменты»

Меню Сочетание клавиш в macOS Сочетание клавиш в Windows
Выделение V V
Прямоугольник R R
Эллипс E E
Многоугольник Y Y
Линия L L
Перо P P
Текст T T
Монтажная область A A
Масштаб
Войти в режим изменения масштаба: Z Войти в режим изменения масштаба: Z
Пипетка I I

Клавиши для параметров интерфейса и просмотра

Меню Сочетание клавиш в macOS Сочетание клавиш в Windows
Переключиться в режим дизайна
Opt + 1
Alt + 1
Переключитесь в режим прототипа Opt + 2
Alt + 2
Переключитесь в режим предоставления доступа Opt + 3
Alt + 3
Увеличить
  • Cmd + , 
  • Opt — колесо прокрутки
  • Opt — проведение пальцем (мышь Magic Mouse)
  • Разведение (трекпад)
  • Ctrl + +
  • Ctrl — колесо прокрутки
  • Разведение (трекпад)
Уменьшить
  • Cmd + - 
  • Option-колесо прокрутки
  • Option-проведение пальцем (мышь Magic Mouse)
  • Сведение (трекпад)
  • Ctrl + -
  • Ctrl-колесо прокрутки
  • Сведение (трекпад)
Приближение выделенного объекта
Cmd + 3
Ctrl + 3
Масштабировать по размеру
Cmd + 0 Ctrl + 0
100% Cmd + 1 Ctrl + 1
200% Cmd + 2 Ctrl + 2
Панорамирование «Пробел» «Пробел»
Ресурсы Shift + Cmd + Y Ctrl + Shift + Y
Слои Cmd + Y Ctrl + Y
Показать сетку макета Shift + Cmd +  '
Shift + Ctrl + '
Показать квадратную сетку Cmd + ' Ctrl + '
Полноэкранный режим Ctrl + Cmd + F  Недоступно
Переключить режимы оформления и прототипа Ctrl + Tab Ctrl + Tab
Переключить окна (файлы)

Cmd + тильда (~)

Недоступно
Увеличить или уменьшить числовое значение в поле на 1 ↑ или ↓ ↑ или ↓

Увеличить или уменьшить числовое значение в поле на 10

Удерживайте Shift и нажмите клавишу ↑ или ↓

Удерживайте Shift и нажмите клавишу ↑ или ↓

Клавиши для меню «Окно»

Меню

Сочетание клавиш в macOS

Сочетание клавиш в Windows

Развернуть

 

WIN ↑

Свернуть

Cmd + M

WIN ↓

Предварительный просмотр

Cmd + ⏎

Ctrl + Enter

Клавиши для модификаторов операций

Меню

Сочетание клавиш в macOS

Сочетание клавиш в Windows

Горизонтальное панорамирование

Shift + колесо прокрутки

Shift + колесо прокрутки

Вертикальное панорамирование

Колесо прокрутки

Колесо прокрутки

Клавиши для выбора и измерения расстояний между элементами

Меню

Сочетание клавиш в macOS

Сочетание клавиш в Windows

Включить измерения

Opt (когда выбран объект)

Alt (когда выбран объект)

Расстояние от выбранного слоя

Удерживайте Opt и наведите курсор на объект/группу/монтажную область

Удерживайте Alt и наведите курсор на объект/группу/монтажную область

Расстояние относительно выбранной группы

Удерживайте Opt + Cmd и наведите курсор на объект в группе

Удерживайте Ctrl + Alt и наведите курсор на объект в группе

Клавиши для техзаданий дизайна

Меню

Сочетание клавиш в macOS

Сочетание клавиш в Windows

Масштаб

Cmd + колесо мыши

Cmd + , Cmd - 

Ctrl + колесо мыши

Ctrl +, Ctrl -

Сбросить масштаб

Cmd + 0

Ctrl + 0

Панорамирование

↑, ↓, →, ←

Пробел + щелчок и перетаскивание

↑, ↓, →, ←

Пробел + щелчок и перетаскивание

Быстрое панорамирование

Shift + ↑, ↓, →, ←

Shift + ↑, ↓, →, ←

Убрать фокус из монтажной области при просмотре спецификаций

Esc

Esc

Перейти между связанными монтажными областями

Shift + щелчок

Shift + щелчок

Клавиши для редактирования векторных изображений

Меню

Сочетание клавиш в macOS

Сочетания клавиш в Windows

Начать редактирование выбранного векторного объекта

Ввод

 Ввод

Остановить редактирование выбранного векторного объекта

Esc

 Esc

Переключить между прямыми и зеркальными контрольными точками

Двойной щелчок

 Двойной щелчок

Отсоединить маркер контрольной точки

Opt + перетаскивание

Alt + перетаскивание

Клавиши для создания прототипов

Меню

Сочетание клавиш в macOS

Сочетания клавиш в Windows

Посмотреть все соединения в режиме прототипа

Cmd + A

Ctrl + A

Скрыть все соединительные линии

Opt

Alt

Предварительный просмотр

Cmd + Enter

Ctrl + Enter

Начать или остановить запись предварительного просмотра

Cmd + Ctrl + R

Недоступно

Остановить запись

Esc

Недоступно

Перейти между монтажными областями в режиме предварительного просмотра или в общем прототипе

Стрелка вправо или влево

 → или ←

Создайте новую строку в поле для комментариев общей ссылки на прототипы

Enter или Shift + Enter

Enter или Shift + Enter

Отправка комментария, введенного в поле для комментариев общей ссылки на прототипы

Cmd + Enter 

Ctrl + Enter 

Связанные материалы

Логотип Adobe

Вход в учетную запись