Vill du förbättra prestandan hos Photoshop Lightroom? Prova några av dessa förslag.

Se helheten för bäst resultat. Läs igenom alla förslagen här. Överväg vilka som passar bäst i förhållande till hur din dator är konfigurerad. Tänk också på vilka filtyper du använder och på ditt eget arbetsflöde. Varje situation är unik och kräver sin egen kombination av metoder för att Lightroom ska fungera så effektivt som möjligt.

Optimera maskinvara och operativsystem

Uppdatera till senaste versionen av Lightroom

Gå till Hjälp i Lightroom och välj > Sök efter uppdateringar.

Överskrid de lägsta systemkraven

De lägsta systemkraven för Lightroom är just det: Det absoluta minimum som krävs för att Lightroom ska fungera över huvud taget. Framförallt kan ytterligare RAM-minne och en snabbare processor ge avsevärda prestandaförbättringar. Vad som faktiskt krävs varierar beroende på följande:

  • Vilka filtyper du vanligtvis arbetar med
  • Hur stora filerna är
  • Det sammanlagda antalet bilder i katalogen
  • I vilken omfattning punktlagning eller lokala justeringar (med pensel) har använts på bilderna

Alternativ som kan öka programmets prestanda är bland annat följande:

  • 64-bitars, flerkärning processor (för bästa prestanda, upp till sex kärnor; den extra processorkraften är särskilt viktig om du använder flera skärmar eller en högupplöst bildskärm som kräver mer resurser.)
  • 12 GB RAM-minne (rekommenderas); Minst 4 GB RAM-minne eller mer om du använder Photoshop samtidigt
  • Snabba hårddiskar, särskilt för katalogen och förhandsvisningar

Ta reda på systemkraven för din version av Lightroom.

Om du vill se detaljerad information om din specifika systemkonfiguration i Lightroom går du till menyn Hjälp > Systeminformation.

Kör Lightroom på datorer med 12 GB RAM-minne eller mer

Vi rekommenderar att du kör Lightroom på datorer med 12 GB RAM-minne eller mer för bästa prestanda.  När du använder den rekommenderade mängden RAM-minne erhåller du avsevärda prestandafördelar, särskilt när du importerar och exporterar foton, går mellan foton i luppvyn eller skapar HDR-bilder och panoramavyer.

Använd en snabb hårddisk

För enklare arbetsflöden är en snabb (7 200 varv/min), inbyggd disk av typen seriell ATA fullt tillräckligt. Om du använder dig av mer komplicerade arbetsflöden bör du överväga ett RAID-system.

Om du arbetar med samma katalog på flera datorer kan det vara praktiskt att lagra kataloger, bildfiler och förhandsvisningar på en extern hårddisk. Detta kan dock negativt påverka Lightrooms prestanda. Om du måste lagra dina filer externt bör du säkerställa att du har en snabb anslutning. Använd till exempel anslutning via Thunderbolt, USB 3.0 (inte USB 1.0 eller 2.0) eller eSATA. Anslut den externa enheten till den kompatibla port som har den högsta bandbreddsgränsen av alla tillgängliga portar för att få högsta prestanda. Här nedan listas bandbreddsgränserna för olika portar:

Thunderbolt = 10 GB/s
eSATA = 600 MB/s
PCIe = 500 MB/s
USB3 = 400 MB/s
USB2 = 35 MB/s

Obs!

Katalogfiler kan inte lagras på nätverksenheter, men du kan lagra dina foton på en nätverksenhet. Nätverksenheter (hårddiskar som du ansluter till via ett nätverk) överför dock data med långsammare hastighet. Därför kan det ta längre tid när du byter moduler, eller när du byter från en fil till en annan i Lightroom.

Se till att du har tillräckligt stor hårddisk med tillräckligt mycket ledigt utrymme

Att arbeta med för lite ledigt hårdiskutrymme kan leda till sämre prestanda. Det bör finnas minst 20 % ledigt utrymme på hårddisken där Lightroom-katalogen, förhandsvisning och bildfiler lagras.

Se Systemkrav för Lightroom för information om den minsta mängden ledigt diskutrymme som du behöver för din version av Lightroom.

Uppdatera grafikdrivrutinen

Använd en kompatibel grafikprocessor (kallas även grafikkort, videokort eller GPU). Kontrollera att grafikdrivrutinens programvara alltid är uppdaterad.

Avmarkera kryssrutan Använd grafikprocessor i Lightroom (macOS)/Redigera (Win) > Inställningar > Prestanda.

Se Felsökning av och vanliga frågor om Lightrooms grafikprocessor (GPU) för mer information.

Kör Lightroom i 64-bitarsläge (Lightroom 3 och 4)

Om du kör Lightroom i 64-bitarsläge har programmet tillgång till mer än de 2 GB RAM-minne som är gränsen för 32-bitarssystem. Genom att ge Lightroom tillgång till mer än 4 GB RAM-minne kan du uppnå avsevärda prestandaförbättringar.

Lightroom körs automatiskt i 64-bitarsläge om programmet är installerat på en dator med 64-bitars operativsystem. Du kan kontrollera om du använder 64-bitarsversionen på följande sätt:

Kontrollera att Lightroom körs i 64-bitarsläge i Windows

  1. Starta Lightroom och titta i programmets namnlist.

  2. Se efter om namnlisten innehåller beteckningen "x64".

Kontrollera att Lightroom körs i 64-bitarsläge i Mac OS

  1. Gå till mappen Program i Finder och klicka på Adobe Lightroom 3.

  2. Tryck på Command + I.

  3. Kontrollera att alternativet Öppna i 32-bitarsläge under Allmänt är avmarkerat.

Om du använder Photoshop med Lightroom, kontrollera Photoshops RAM-inställning

Se avsnitten för att Maxa RAM och Minnesanvändning i denna TechNote för att fastställa de bästa RAM-inställningarna för din dator. För att ändra dina minnesinställningar i Photoshop, välj Apple > Inställningar > Prestanda (Mac OS) eller Redigera > Inställningar> Prestanda (Windows).

Skärmar med hög upplösning

Att rita på skärmen kan vara långsamt om Lightroom använder hela skärmen på en skärm med hög upplösning. En skärm med hög upplösning har en nativ upplösning nära 2560 x 1600 och finns på 30-tumsskärmar och Retina-MacBooks. Om du vill öka prestandan på sådana skärmar ska du minska Lightroom-fönstrets storlek eller använda vyerna 1:2 eller 1:3 i panelen Överblick.

Använd de bästa inställningarna i Lightroom

Pausa Synkronisering med Lightroom CC när du gör ändringar i Lightroom Classic

Synkronisering av bilder använder systemresurser för att skapa förhandsvisningar och läsa in/hämta bilder från Creative Cloud. Pausa funktionen Synkronisera med Lightroom CC tillfälligt medan du importerar och redigerar bilder på datorn. Sedan kan du återuppta Synkronisera med Lightroom CC och lämna programmet öppet under natten så att synkroniseringsprocessen kan fortsätta och slutföras.

Skapa 1:1-förhandsvisningar med avsikt

I Lightroom används förhandsvisningar för att visa miniatyrbilder i stödrastervyn, luppvyn samt i modulerna Framkalla, Bildspel, Skriv ut och Webb.

När du importerar foton kan du välja mellan tre typer av förhandsvisning med ökande grad av kvalitet:

Minimal: Detta är de små, lågupplösta förhandsvisningarna i JPEG-format som kameran automatiskt bäddar in i foton. Det är den typ av förhandsvisning som går snabbast att skapa. Bildbandsvyn och stödrastervyn i biblioteksmodulen använder den minimala förhandsvisningen tillfälligt medan Lightroom skapar förhandsvisningar i standardstorlek.

Inbäddad & Underordnad: Detta är större förhandsvisningar som också skapas av kameran. De tar lite längre tid att framställa än de minimala förhandsvisningarna.

Standard: Lightroom skapar egna standardförhandsvisningar. Dessa bearbetas med Camera Raw-motorn. De kan därmed skilja sig något från minimala och inbäddade förhandsgranskningar, i synnerhet om du har gjort justeringar i modulen Framkalla. Du kan ange önskad storlek på standardförhandsvisningar, beroende på vilken bildskärm du använder. Standardförhandsvisningar används som miniatyrer i bildbandsvyn och stödrastervyn samt i modulerna Bildspel, Skriv ut och Webb.

1:1: Dessa förhandsvisningar visar 100 % av de faktiska pixlarna och bearbetas, liksom standardförhandsvisningar, av Camera Raw-motorn. När Lightroom genererar 1:1-förhandsvisningar genereras också förhandsvisningar i formaten minimal och standard, så att programmet har tillgång till alla tre efter behov. På grund av mängden data som bearbetas kan det ta lång tid att skapa 1:1-förhandsvisningar. Varje gång du zoomar en bild till 1:1 eller större format i biblioteksmodulen använder Lightroom 1:1-förhandsvisningen.

Beroende på uppgiften behöver Lightroom en 1:1-förhandsvisning eller en standardförhandsvisning för att kunna visa och arbeta med bilder. Om du vid importen av bilder anger att Lightroom endast ska skapa minimala eller inbäddade förhandsvisningar kommer programmet att skapa standardförhandsvisningar och 1:1-förhandsvisningar under tiden du arbetar med programmet. Detta leder i sin tur till prestandaförsämringar. Om du vill öka din produktivitet och minska störningsmomenten bör du själv styra när 1:1-förhandsvisningar skapas. Du kan välja att återge dem vid import av bilder, eller avsätta tid för att återge dem manuellt.

Om du vill skapa 1:1-förhandsvisningar vid import använder du filhanteringspanelen i bildimportfönstret. Välj Återge förhandsvisningar > 1:1. Även om skapandet av 1:1-förhandsvisningar i hög kvalitet vid import gör att bildimporten går långsammare, så gör det Lightroom snabbare när du börjar arbeta i biblioteksmodulen.

Om du vill göra importprocessen snabbare kan du som alternativ välja att skapa minimala förhandsvisningar eller standardförhandsvisningar. Sedan kan du när som helst markera valfritt antal foton i stödrastervyn i biblioteksmodulen och välja Bibliotek > Förhandsvisningar > Återge 1:1-förhandsvisningar. Låt Lightroom behandla färdigt samtliga bilder innan du börjar arbeta med dem.

Gör standardförhandsvisningar så små som möjligt

Eftersom det tar tid att skapa standardförhandsvisningar bör du undvika att belasta Lightroom mer än nödvändigt. Genom att välja så små standardförhandsvisningar som möjligt kan du minska cachefilens storlek, vilket ger snabbare prestanda och sparar hårddiskutrymme.

Gör standardförhandsvisningen mindre genom att ange önskad storlek och bildkvalitet i kataloginställningarna:

  1. Välj Redigera >  Kataloginställningar (Windows) eller Lightroom > Kataloginställningar (Mac OS) och därefter Filhantering.

  2. Under Standardstorlek för förhandsvisning anger du det värde som är närmast pixelvärdet för långsidan på din bildskärm (dock inte kortare än angett värde). Om du till exempel använder bildskärmsformatet 1920 x 1200 pixlar väljer du Standardstorlek för förhandsvisning > 2048 pixlar.

  3. Under Förhandsvisningskvalitet väljer du Låg eller Medium, vilket motsvarar JPEG-filer av låg till medelhög kvalitet.

Obs!

Ju större bildskärm (och därmed högre upplösning) du använder desto mer måste Lightroom arbeta för att bearbeta förhandsgranskningar och uppdatera pixlar vid ändringar. Om du upplever en kraftig prestandasänkning med stora bildskärmar kan du prova att minska bildskärmens upplösning via Bildskärm på Kontrollpanelen (Windows) eller Skärminställningar under Systeminställningar (Mac OS). 

Behåll 1:1-förhandsvisningar så länge som möjligt

Eftersom 1:1-förhandsvisningar snabbt kan äta upp mycket lagringsutrymme kan du i Lightroom välja att regelbundet rensa bort dem – varje dag, varje vecka eller varje månad. Varje gång du rensar bort förhandsvisningar måste Lightroom skapa dem på nytt nästa gång du behöver dem – även om du bara vill zooma in i luppvyn.

Så länge mängden ledigt lagringsutrymme inte är något problem uppnår du bästa prestanda om du behåller 1:1-förhandsvisningar så länge som möjligt. Välj alternativet Kasta 1:1-förhandsvisningar automatiskt > Efter 30 dagar eller Aldrig under Filhantering i dialogrutan Kataloginställningar.

Observera att filen som innehåller förhandsvisningarna, [Katalognamn] Previews.lrdata, kan bli stor om du har alternativet att ta bort förhandsvisningar inställt på Aldrig eller 30 dagar. Den här filen finns i samma katalogfil. Kontrollera storleken på den här filen om du har problem med hårddiskutrymme och det här alternativet är inställt på Aldrig. Ta bort den om den är för stor.

Behåll katalogen och förhandsvisningens cache i samma mapp

Lightroom lagrar som standard förhandsgranskningens cachefil, [Katalognamn] Previews.lrdata, i samma mapp som katalogfilen, [Katalognamn].lrcat. Om du flyttar katalogfilen eller lagrar den och cachefilen på olika ställen måste Lightroom skapa nya förhandsvisningar. Behåll dem alltså på samma ställe.

Information om katalogens standardplats, förhandsgranskning och andra Lightroom-filer finns i Inställningsfilen och andra filsökvägar.

Stäng av alternativet Skriv ändringar automatiskt i XMP-fil

Ändringar du gör i bilder i Lightroom, till exempel infogning av nyckelord eller korrigering av röda ögon, sparas normalt tillsammans med fotot i Lightroom-katalogen.  För att vissa andra program, till exempel Adobe Bridge och Camera Raw, ska kunna upptäcka ändringarna sparas de dock även som XMP-data (Extensible Metadata Platform). Dessa data bifogas bildfilen separat.

I Lightroom kan du välja om du vill spara ändringar i XMP-filen automatiskt eller manuellt. Om du ofta växlar mellan Lightroom, Adobe Bridge och Camera Raw är det mest praktiskt att spara ändringar i XMP-filen automatiskt. Då behöver du aldrig fundera över det. Programmen är alltid synkroniserade med varandra, de senaste ändringarna från Lightroom syns alltid och inga ikoner eller markeringar visar på felmatchade metadata i Bridge eller Lightroom.

Att spara alla ändringar automatiskt kan dock sänka Lightrooms prestanda avsevärt. Om du inte vanligtvis arbetar med flera program parallellt kan det vara värt att stänga av den automatiska funktionen. Ändringar sparas fortfarande i katalogen och syns när du skriver ut eller exporterar foton från Lightroom.

Om du vill stänga av den automatiska XMP-funktionen gör du så här:

  1. Välj Redigera > Kataloginställningar (Windows) eller Lightroom > Kataloginställningar (Mac OS).

  2. Klicka på fliken Metadata, avmarkera Skriv ändringar automatiskt i XMP-fil.

Även om den automatiska XMP-lagringsfunktionen är avstängd kan du när som helst spara metadataändringar manuellt för enskilda filer. Ytterligare information finns på Grundläggande om metadata och åtgärder.

Optimera katalogen

Lightroom skriver kontinuerligt alla ändringar till katalogfilen (.lrcat). Om programmet är långsamt kan du optimera Lightrooms katalog på menyn Arkiv > Optimera katalog. När katalogen optimeras undersöker Lightroom datastrukturen i katalogen och säkerställer att uppgifterna är koncisa.

Om du vill optimera prestanda och förbättra katalogens stabilitet kan du välja alternativen Testa integriteten före säkerhetskopiering och Optimera katalogen efter säkerhetskopiering när du avslutar Lightroom. Dessa processar tar liten extra tid men gör att katalogen fungerar bättre. 

Utöka Camera Raw-cacheminnet

Varje gång du visar eller redigerar råbilder i modulen Framkalla genererar Lightroom uppdaterade förhandsvisningar av hög kvalitet. Programmet använder bildens ursprungliga data som bas och uppdaterar förhandsvisningen allteftersom bilden bearbetas och justeras. Processen går lite snabbare om bildens ursprungliga bilddata finns i Camera Raw-cacheminnet. Lightroom söker i cacheminnet efter bildens ursprungliga bilddata och kan hoppa över de första stegen i processen om det finns lagrade data.

Som standard använder Lightroom 1 GB cacheminne för Camera Raw. Om du utökar cacheminnet kan programmet lagra en större mängd bilddata, vilket i sin tur gör att förhandsvisningar kan genereras snabbare. Vissa Lightroom-användare har noterat att de kan få dramatiskt bättre prestanda i modulen Framkalla om de ökar Camera Raw-cacheminnet till 20 GB eller mer. Så här utökar du Camera Raw-cacheminnet:

  1. Välj Lightroom > Inställningar (Mac OS) eller Redigera > Inställningar (Windows).

  2. Klicka på fliken Filhantering.

  3. Prova dig fram med en högsta storlek på 10 GB eller mer i avsnittet Inställningar för Camera Raw-cacheminnet.

Du kan göra cacheminnet ännu snabbare genom att lagra det på en snabb hårddisk. Så här anger du en ny plats för Camera Raw-cacheminnet:

  1. Välj Lightroom > Inställningar (Mac OS) eller Redigera > Inställningar (Windows).

  2. Klicka på fliken Filhantering.

  3. Under Inställningar för Camera Raw-cacheminnet klickar du sedan på Välj och bläddrar fram den mapp där du vill laga cachedata.

Retuscheringsverktyget, lokala korrigeringar och Historikpanelen

Retuscheringsverktyget och penseln för lokala korrigeringar är inte designade för hundratusentals korrigeringar. Om din bild innehåller många (hundratals) lokaliserade justeringar, kan du överväga att använda ett pixelbaserat redigeringsprogram, som Photoshop, för sådan nivå av korrigering.

Om du har många korrigeringar, kontrollera din historikpanel. Historikpanelen har inga begränsningar, och den tas inte bort om det inte anges. Om du har skapat många lokala korrigeringar eller retuscheringar kan din historik bli lång, vilket kan minska Lightrooms prestanda som helhet.

Rensa Historikpanelen genom att klicka på X:et till höger i Historikpanelens huvud.

Framkallningsåtgärdernas ordning

Framkallningsåtgärdernas bästa ordning för att öka prestandan är följande:

  1. Punktlagning.
  2. Geometrikorrigeringar, som Linskorrigeringsprofiler och Manuella korrigeringar, inklusive grundkorrigeringar med Vertikalreglaget.
  3. Globala icke-detaljerade korrigeringar, som Exponering och Vitbalansering. Dessa korrigeringar kan även göras först, om man vill det.
  4. Lokala korrigeringar, som Övertoningsfilter och Justeringspenseldrag.
  5. Detaljkorrigeringar, som. Brusreducering och Skärpa.

Obs! Om du utför punktlagning först förbättras punktlagningens precision, och säkerställer att gränserna för de lagade områdena matchar punktplatsen.

Undvik korrigeringar som du inte behöver

Detta förslag gäller särskilt för lokala korrigeringar. Varje reglage som du ändrade när du utförde lokala korrigeringar eller övertoningsfiltret tillämpas på hela korrigeringen. Och varje alternativ använder resurser och kan påverka prestandan.

När du utför lokala korrigeringar och övertoningar ska du säkerställa att du behöver alla korrigeringar som du har valt.

Om du inte behöver ett penseldrag eller en övertoning för att utföra en viss typ av korrigering ska du ställa dess reglage till noll.

Undvik också att använda onödiga globala korrigeringar, särskilt alternativ som använder resurser, som Brusreducering, Skärpa och Linskorrigeringar.

Vissa reglage har ett standardvärde som aktiverar dem som standard. För mer resurskrävande alternativen inaktiverar noll reglaget.

Zoomalternativ

Om zoomalternativet för anpassning och fyllning långsamt kan du prova med alternativen 1:2, 1:3 eller 1:4 i panelen Överblick.

Vilken processversion ska användas

Processversion 2012 tar mer resurser än processversion 2010, så i vissa fall kan det ta längre tid. Det är emellertid viktigt att du avväger prestandaökningen med redigerings- och bildkvalitet tillgänglig med processversion 2012.

Ta bort Lightrooms cacheminne för förhandsvisningar

Även om det är ovanligt, så kan ibland ett eller flera av följande problem inträffa, och om de gör det kan du behöva ta bort din cachefil för förhandsvisningar:

  • Hårddisken blir oväntat full.
  • Du får ett fel om cacheminnet i Lightroom.
  • Du får artefakter, som linjer, prickar eller oväntat färgade områden, i dina bilder.

Filen som innehåller din miniatyrbild och dina förhandsvisningsdata kallas [Katalognamn] Previews.lrdata och finns i samma mapp som din katalog.

Dina miniatyrbilder, små förhandsvisningar och förhandsvisningar i 1:1 (full storlek) lagras i denna Previews.lrdata-fil. Lightrooms inställningar har alternativet att du kan välja när du vill ta bort de största förhandsvisningarna, 1:1-förhandsvisningarna. Om du tar bort 1:1-förhandsvisningarna minskar Previews.lrdata-filens storlek. Om du inte tar bort 1:1-förhandsvisningar kan filen med förhandsvisningar bli mycket stor. 

Standardinställningen för när stora 1:1-förhandsvisningar tas bort är en vecka. Storleken på förhandsvisningsfilen minskar när dessa stora förhandsvisningar tas bort, men hela filen tas inte bort, såvida du inte tar bort den manuellt. Filen blir inte mycket stor om du inte tar bort 1:1-förhandsvisningarna sällan eller aldrig, men om den påverkar din hårddisk beror på det tillgängliga hårddiskutrymmet. Du kan ändra hur ofta 1:1-förhandsvisningar tas bort genom att välja Redigera > Kataloginställningar > Filhantering (Windows) eller Lightroom > Kataloginställningar > Filhantering (Mac OS). 

Obs: Blanda inte ihop Previews.lrdata-filen som diskuterades i denna technote med [Katalognamn] Smart Previews.lrdata-filen som innehåller alla dina smarta förhandsgranskningar. I de fall där det finns mycket begränsat utrymme på hårddisken kan du behöva ta bort den filen, men om ditt hårddiskutrymmet är så lågt att du får hårddiskutrymmesfel ska du tömma din papperskorg, arkivera vissa filer och/eller omorganisera dina data så att det finns mer ledigt hårddiskutrymme.

Om du tar bort Previews.lrdata-filen, återskapas förhandsvisningar för varje mapp eller samling som du öppnar i Lightroom, så att när du arbetar i en mapp för första gången, upplever du en viss fördröjning när förhandsvisningar skapas på nytt.

Om alternativet Kasta 1:1-förhandsvisningar automatiskt är inställt till Aldrig eller Efter 30 dagar kan din förhandsvisningsfil bli mycket stor. Den kan ta upp många GB utrymme. Om din hårddisk plötsligt blir full ska du kontrollera storleken på den filen. Du kan sedan ta bort filen. 

Du kan få ett fel i Lightroom som indikerar ett problem med cacheminnet. Det är ett annat tillfälle när du bör ta bort din previews.lrdata-fil.

Om din bild visas med artefakter, som färgade linjer, färgade punkter eller delar med oväntade färger, kan din förhandsgranskningsfil vara skadad, och det enda sättet att åtgärda detta är att ta bort previews.lrdata-filen. 

Observera att om du inkluderade förhandsgranskningar av bilder i din katalog från bilder som du har arkiverat så kommer du att förlora dessa förhandsgranskningar också. 

Om du tar bort Previews.lrdata-filen och det inte löser problemet kan du prova att rensa cachefilen för Camera Raw. 

  1. I Lightroom, välj Redigera > Inställningar > Filhantering (Windows) eller Lightroom > Inställningar > Filhantering (Mac OS).
  2. Klicka på Rensa cacheminnet under inställningarna för Camera Raw-cacheminnet. 

Du kan även ändra platsen för detta cacheminne genom att klicka på Välj. Observera att detta cacheminne endast används av modulen Framkalla. 

Minska antalet förinställningar

När du lägger till förinställningar till Lightroom (oavsett om de skapas av dig eller tredje part) kan det försämra prestandan, eftersom modulen Framkalla skapar miniatyrbilder i panelen Överblick för varje förinställning. Detta inträffar oftast när du har 2 000 eller fler förinställningar. Minska antalet förinställningar som läses in i Lightroom till endast de som du använder ofta för att undvika den här typen av prestandaförsämring.

Utför regelbundet systemunderhåll

Håll Lightroom uppdaterat

Nya programuppdateringar kan åtgärda problem och förbättra prestanda. Kontrollera att du kör den senaste versionen av din utgåva av Lightroom. Välj Hjälp > Kontrollera om det finns uppdateringar.

Stäng program och startobjekt som inte behövs

Andra öppna program och startprogram minskar mängden minne som är tillgänglig för Lightroom. Stäng därför program, startobjekt och tillägg som inte används och gör sedan mer minne tillgängligt för Lightroom.

När du arbetar i Lightroom kan du även inaktivera antivirusprogram och annan programvara som utför realtidsgenomsökningar eller automatisk säkerhetskopiering. Anvisningar om hur du inaktiverar funktioner i antivirusprogram och säkerhetsprogram finns i dokumentationen för respektive programvara.

Kör Diskrensning (Windows)

Varje gång du arbetar i ett program sparar Windows en tillfällig kopia av datafilen på hårddisken. Många program skapar temporära filer (.tmp) och raderar dem när du avslutar programmet. Systemkrascher och systemfel kan dock förhindra att ett program tar bort de här filerna, vilket gör att de tar upp diskutrymme och skapar problem. Kör Diskrensning då och då för att ta bort tillfälliga filer och andra filer som inte används.

  1. Windows:  Tryck på Start, skriv Diskrensning i sökrutan och välj Diskrensning från listan över program.

  2. Välj en enhet som ska rensas (om tillämpligt).

  3. Välj Tillfälliga filer och andra filer som du vill ta bort.

  4. Klicka på OK.

Defragmentera hårddisken

När du lägger till, tar bort och flyttar filer på en hårddisk är dess tillgängliga utrymme inte längre ett enda sammanhängande block. Om systemet inte har tillräckligt med sammanhängande utrymme, så sparas filfragment på andra platser på hårddisken. Det tar längre tid för Lightroom att läsa eller skriva till en fragmenterad fil än till en fil som har sparats på en och samma plats.

Kontrollera innan du defragmenterar en hårddisk att du har markerat alternativen för att åtgärda fel och återskapa skadade avsnitt. Följande Microsoft-hjälpavsnitt innehåller anvisningar om defragmentering av hårddiskar i Windows:

Generellt sett behöver hårddiskar i Mac OS aldrig defragmenteras. Mac OS X defragmenterar mindre filer automatiskt. Om större defragmenteringsåtgärder krävs eller om du behöver felsöka problem med hårddisken i Mac OS rekommenderas verktyget Apple Disk Utility. Alternativt kan ett tredjepartsprogram som Micromat Tech Tool Pro användas. Mer information finns i Om diskoptimering i Mac OS X på Apples supportwebbplats.

Installera aktuella uppdateringar till operativsystemet

Uppdateringar av operativsystemen Windows eller macOS förbättrar dess prestanda och kompatibilitet med program.

Skaffa Windows Service Pack och andra uppdateringar från Microsofts webbsida. Kontakta Microsofts tekniska support om du behöver hjälp med att installera deras Service Pack och andra uppdateringar.

Skaffa uppdateringar för Mac OS X genom att välja Programuppdatering från Apple-menyn. Kontakta Apples tekniska support om du behöver hjälp med att installera uppdateringarna.

Obs!

Innan du installerar en systemuppdatering bör du kontrollera systemkraven för programvaran från Adobe för att försäkra dig om att den är kompatibel. (Kontrollera även program- eller maskinvara från tredje part som du använder med Adobe-programmet.) Om uppdateringen inte finns i listan bör du kontakta Adobe eller program- eller maskinvarans tillverkare.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy