Odkazy umožňujú prechádzať na iné miesta v rovnakom dokumente, do iných elektronických dokumentov, vrátane príloh, alebo na webové stránky. Odkazy môžete využiť na to, aby ste spustili akcie, alebo aby ste zabezpečili, že bude mať čitateľ okamžitý prístup k súvisiacim informáciám. Môžete k nim tiež pridať akcie, ktoré prehrajú zvukový alebo filmový súbor.

  1. Vyberte voľby Nástroje > Upraviť PDF > Odkaz > Pridať alebo upraviť.

    Kurzor sa zmení na zameriavací kríž a všetky existujúce odkazy v dokumente, vrátane neviditeľných odkazov, budú dočasne viditeľné.

  2. Ťahaním vytvorte obdĺžnik v mieste, kde chcete vytvoriť odkaz. To je oblasť, v ktorej bude odkaz aktívny.
  3. V dialógovom okne Vytvoriť odkaz vyberte požadované voľby vzhľadu odkazu.
  4. Vyberte jednu z týchto akcií s odkazmi:

    Prejsť na zobrazenie strany

    Kliknite na položku Ďalšie, aby ste nastavili požadované číslo strany a zväčšenie zobrazenia v aktuálnom alebo inom dokumente (napríklad v priloženom súbore), a potom kliknite na položku Nastaviť odkaz.

    Otvoriť súbor

    Vyberte cieľový súbor a kliknite na Vybrať. Ak ide o súbor vo formáte PDF, zadajte spôsob otvárania dokumentu (napríklad v novom okne alebo v rámci existujúceho okna) a potom stlačte tlačidlo OK.

    Poznámka:

    Ak je názov súboru príliš dlhý a nevojde sa do textového rámčeka, skráti sa uprostred.

    Otvoriť webovú stránku

    Zadajte adresu URL cieľovej webovej stránky.

    Vlastný odkaz

    Kliknite na položku Ďalší, aby ste otvorili dialógové okno Vlastnosti odkazu. V tomto dialógovom okne môžete k odkazu priradiť akúkoľvek akciu, napríklad čítanie článku alebo vykonanie príkazu z menu.

Odkaz môžete kedykoľvek upraviť. Môžete zmeniť aktívnu oblasť odkazu alebo pripojené akcie odkazu, odstrániť, zväčšiť alebo zmenšiť obdĺžnik odkazu alebo zmeniť cieľ odkazu. Zmeny vlastností existujúceho odkazu ovplyvnia len práve vybratý odkaz. Ak odkaz nie je vybratý, vlastnosti sa aplikujú na ďalší odkaz, ktorý vytvoríte.

Poznámka:

Môžete zmeniť vlastnosti viacerých odkazov naraz, ak ich vyberiete ťahaním obdĺžnika okolo nich s použitím nástroja Odkaz alebo nástroja na výber objektu.

  1. Vyberte nástroj Pridať alebo upraviť odkaz  (Nástroje > Upraviť PDF > Odkaz > Pridať alebo upraviť).

  2. Presuňte kurzor na obdĺžnik odkazu, aby sa zobrazili tiahla.
  3. Vykonajte jeden z týchto úkonov:
    • Ak chcete obdĺžnik odkazu premiestniť, pretiahnite ho.

    • Ak chcete zmeniť veľkosť obdĺžnika odkazu, pretiahnite niektorý rohový bod.

  1. Vyberte nástroj Pridať alebo upraviť odkaz  (Nástroje > Upraviť PDF > Odkaz > Pridať alebo upraviť).

  2. Dvakrát kliknite na obdĺžnik odkazu.
  3. Na karte Vzhľad v dialógovom okne Vlastnosti odkazu vyberte pre odkaz farbu, hrúbku čiary a štýl čiary.
  4. Vyberte štýl zvýraznenia pre stav, keď je odkaz vybratý:

    Žiadny

    Vzhľad odkazu sa nezmení.

    Invertovať

    Zmení farbu odkazu na opačnú farbu.

    Obrys

    Zmení farbu obrysu odkazu na opačnú.

    Vsadenie

    Vytvorí vzhľad reliéfneho obdĺžnika.

    Poznámka:

    Ak je pre voľbu Vzhľad vybratá možnosť Neviditeľný, voľby Typ odkazu, Farba a Štýl čiary nie sú k dispozícii.

  5. Ak nechcete, aby sa odkaz v dokumente PDF zobrazoval užívateľom, vyberte pre voľbu Typ odkazu hodnotu Neviditeľný obdĺžnik. Neviditeľný odkaz je užitočný, ak je odkaz nad obrázkom.
  6. Vyberte voľbu Zamknutá, ak chcete zabrániť neúmyselným zmenám nastavení.
  7. Ak chcete odkaz otestovať, vyberte nástroj ruka.

    Poznámka:

    Vlastnosti odkazu v dialógovom okne Vytvoriť odkaz sa aplikujú na všetky nové odkazy, ktoré vytvoríte, pokiaľ tieto vlastnosti nezmeníte. Ak chcete nastavenie vzhľadu odkazu používať opakovane, kliknite pravým tlačidlom myši na odkaz, ktorého vlastnosti chcete použiť ako predvolené, a vyberte položku Použiť súčasný vzhľad ako nové predvolené nastavenie.

  1. Vyberte nástroj Pridať alebo upraviť odkaz  (Nástroje > Upraviť PDF > Odkaz > Pridať alebo upraviť).

  2. Dvakrát kliknite na obdĺžnik odkazu.
  3. Na karte Akcia v dialógovom okne Vlastnosti odkazu vyberte zo zoznamu akciu, ktorú chcete zmeniť, a kliknite na tlačidlo Upraviť.
  1. Vyberte nástroj Pridať alebo upraviť odkaz  (Nástroje > Upraviť PDF > Odkaz > Pridať alebo upraviť).

  2. Vyberte obdĺžnik odkazu, ktorý chcete odstrániť.
  3. Vyberte voľby Upraviť > Odstrániť alebo stlačte kláves Delete.

Vytvorením odkazu z rodičovského dokumentu, ktorý prejde na prílohu, môžete užívateľa nasmerovať do priloženého PDF.

Poznámka:

Rozlišujte priložené súbory od súborov, ktoré je možné otvoriť pomocou väzby. Naviazané súbory môžu byť uložené na rôznych miestach, priložené súbory sú vždy uložené v PDF.

  1. Otvorte PDF, ktorý obsahuje priložený súbor PDF.
  2. Prejdite do miesta, kde chcete vytvoriť odkaz. Ak je toto miesto v priloženom súbore, kliknite na tlačidlo Prílohy na navigačnej table, vyberte priložený súbor a kliknite na tlačidlo Otvoriť.
  3. Vyberte voľby Nástroje > Upraviť PDF > Odkaz > Pridať alebo upraviť a vyberte oblasť odkazu.

  4. V dialógovom okne Vytvoriť odkaz nastavte vzhľad odkazu, vyberte položku Prepnúť na zobrazenie strany a potom kliknite na tlačidlo Nasledujúce.
  5. Nastavte požadované číslo strany a zväčšenie zobrazenia, buď v rodičovskom dokumente PDF, alebo v priloženom súbore, a potom kliknite na tlačidlo Nastaviť odkaz.

Cieľové miesta

Cieľové miesto je koncový bod odkazu a predstavuje ho text na paneli Cieľové miesta. Cieľové miesta umožňujú nastaviť navigačné cesty v celej kolekcii dokumentov PDF. Pri vytváraní odkazov medzi rôznymi dokumentmi sa odporúča použiť odkazy na cieľové miesta, pretože na rozdiel od odkazu na stranu nebude odkaz na cieľové miesto ovplyvnený pridaním ani odstránením strán v cieľovom dokumente.

Zobrazenie a správa cieľových miest

Cieľové miesta môžete spravovať na paneli Cieľové miesta na navigačnej table.

Zobrazenie cieľových miest

  1. Vyberte voľby Zobrazenie > Zobraziť/skryť > Navigačné tably > Cieľové miesta. Automaticky sa prehľadajú všetky cieľové miesta.

Usporiadanie zoznamu cieľových miest

  1. Vykonajte jeden z týchto úkonov:
    • Ak chcete usporiadať názvy cieľových miest podľa abecedy, kliknite na nadpis Názov hore na paneli Cieľové miesta.

    • Ak chcete usporiadať cieľové miesta podľa čísla strany, kliknite na nadpis Strana hore na paneli Cieľové miesta.

Zmena alebo odstránenie cieľového miesta

  1. Na paneli Cieľové miesta kliknite pravým tlačidlom myši na cieľové miesto a vyberte príkaz:
    • Ak chcete prejsť na cieľové miesto, vyberte voľbu Prejsť na cieľové miesto.

    • Ak chcete cieľové miesto odstrániť, vyberte voľbu Odstrániť.

    • Ak chcete nastaviť cieľové miesto na práve zobrazenú stranu, vyberte voľbu Nastaviť cieľové miesto.

    • Ak chcete zmeniť názov cieľového miesta, vyberte voľbu Premenovať.

Môžete vytvoriť odkaz na cieľové miesto v rovnakom PDF alebo v inom PDF.

  1. V cieľovom dokumente vyberte voľby Zobrazenie > Zobraziť/skryť > Navigačné tably > Cieľové miesta. Ak dokument už obsahuje cieľové miesto, na ktoré chcete vytvoriť odkaz, prejdite na krok 5.
  2. Prejdite na miesto, kde chcete vytvoriť cieľové miesto a nastavte požadované zobrazenie.
  3. Na paneli Cieľové miesta vyberte voľbu Nové cieľové miesto v menu volieb a zadajte názov pre dané cieľové miesto.
  4. Uložte cieľový dokument.
  5. V zdrojovom dokumente (v ktorom chcete vytvoriť odkaz) vyberte voľby Nástroje > Upraviť PDF > Odkaz > Pridať alebo upraviť a ťahaním nakreslite obdĺžnik určujúci umiestnenie odkazu.

  6. V dialógovom okne Vytvoriť odkaz nastavte vzhľad odkazu, vyberte položku Prepnúť na zobrazenie strany a potom kliknite na tlačidlo Nasledujúce.
  7. V cieľovom dokumente kliknite dvakrát na cieľové miesto na paneli Cieľové miesta.
  8. Uložte zdrojový dokument PDF.

Pridanie prílohy

Do PDF môžete priložiť súbory PDF a iné typy súborov. Ak PDF premiestnite na nové miesto, prílohy sa premiestnia spolu s ním. Prílohy môžu obsahovať odkazy na rodičovský dokument alebo na iné prílohy a môžu na nich byť odkazy v rodičovskom dokumente.

Rozlišujte priložené poznámky od priložených súborov. Súbor priložený ako poznámka sa zobrazuje na strane s ikonou priloženého súboru alebo s ikonou zvukovej prílohy a v zozname poznámok spolu s ostatnými poznámkami. (Pozrite si Pridanie poznámok v prílohe súboru.)

Panel Prílohy v aplikácii Acrobat
Na pridanie, odstránenie alebo prezeranie príloh sa používa panel Prílohy.

  1. Vyberte voľby Nástroje > Upraviť PDF > Viac > Priložiť súbor.

  2. V dialógovom okne Pridať súbory vyberte súbor, ktorý chcete priložiť, a kliknite na tlačidlo Otvoriť.

    Poznámka:

    Ak priložíte formáty súborov EXE, VBS alebo ZIP, aplikácia Acrobat zobrazí varovanie, že priložené súbory neotvorí, pretože ide o formát priradený k škodlivým programom, makrám a vírusom, ktoré môžu poškodiť váš počítač.

  3. Ak chcete, aby bolo možné prílohu zobraziť v aplikácii Acrobat, verzii 5.0 alebo staršej, vykonajte jeden z týchto úkonov:
    • Vyberte voľby Zobrazenie > Zobraziť/skryť > Navigačné tably > Prílohy a vyberte voľbu Štandardne zobrazovať prílohy v menu volieb (táto voľba je štandardne vybratá).

    • Vyberte voľby Súbor > Vlastnosti, kliknite na kartu Počiatočné zobrazenie, v menu Navigačná karta vyberte položku Panel Prílohy a strana a kliknite na tlačidlo OK.

  4. Uložte súbor PDF.
  5. (Voliteľné) Ak chcete k prílohe pridať popis, ktorý pomáha rozlišovať podobné súbory na paneli Prílohy, vyberte priložený súbor a v menu volieb vyberte voľbu Upraviť popis. Upravte text popisu a potom súbor uložte.

Otvorenie, uloženie alebo odstránenie prílohy

Priložený súbor PDF môžete otvoriť a vykonať v ňom zmeny – ak k tomu máte práva – a vaše zmeny sa aplikujú na priložené PDF.

Pre ostatné typy priložených súborov máte možnosť súbor otvoriť alebo uložiť. Otvorenie súboru spustí aplikáciu, ktorá spracováva formát priloženého súboru – aplikáciu na otvorenie súboru musíte mať.

Poznámka:

Aplikácia Acrobat neotvára formáty súborov EXE, VBS a ZIP, pretože tieto formáty sú priradené k škodlivým programom, makrám a vírusom, ktoré môžu poškodiť váš počítač.

  1. Ak chcete otvoriť panel Prílohy, vyberte voľby Zobrazenie > Zobraziť/skryť > Navigačné tably > Prílohy.
  2. Vyberte prílohu na paneli Prílohy.
  3. Kliknutím na príslušnú ikonu otvorte prílohu v natívnej aplikácii, uložte prílohu alebo ju odstráňte:
    Panel Prílohy v aplikácii Acrobat
    Panel Prílohy s voľbami otvoriť, uložiť, pridať, odstrániť alebo prehľadať prílohy. Umiestnením kurzora na niektorý nástroj zobrazíte názov daného nástroja.

Hľadanie v prílohách

Keď hľadáte určité slová alebo frázy, môžete do hľadania zahrnúť priložené súbory PDF, ako aj niekoľko ďalších typov súborov. Užívatelia systému Windows môžu prehľadávať dokumenty balíka Microsoft Office (ako napríklad .doc, .xls alebo .ppt), súbory vo formáte výkresov AutoCAD (dwg a .dwf), súbory HTML a súbory vo formáte RTF (Rich Text Format). Užívatelia systému Mac OS môžu prehľadávať súbory aplikácie Microsoft Word (.doc), súbory HTML a súbory RTF. Výsledky hľadania v prílohách sa objavia v zozname Výsledky pod názvom a ikonou priloženého súboru. Prehľadávací modul ignoruje prílohy v iných formátoch než PDF.

Poznámka:

Ak chcete prehľadávať súbory aplikácií Microsoft a AutoCAD, musíte nainštalovať filtre IFilter zodpovedajúce požadovaným typom súborov. Filtre IFilter sa obyčajne inštalujú spolu so svojimi aplikáciami, ale možno ich prevziať aj z webových stránok produktov.

Prehľadávanie príloh na paneli Prílohy

  1. Ak chcete otvoriť panel Prílohy, vyberte voľby Zobrazenie > Zobraziť/skryť > Navigačné tably > Prílohy.
  2. Na paneli Prílohy kliknite na položku Prehľadať prílohy .
  3. V okne Hľadať Zadajte slovo alebo slovné spojenie, ktoré chcete vyhľadať, vyberte požadované voľby výsledkov a potom kliknite na položku Prehľadať prílohy.

Prehľadávanie príloh z okna Prehľadať

  1. Vyberte voľby Úpravy > Rozšírené hľadanie.
  2. Zadajte slovo alebo slovné spojenie, ktoré chcete vyhľadať, a vyberte požadované voľby výsledkov.
  3. V dolnej časti okna kliknite na voľbu Zobraziť viac volieb a potom vyberte voľbu Zahrnúť prílohy.

Licencia na používanie tohto diela sa poskytuje v súlade s podmienkami licencie Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Na príspevky v sociálnych sieťach Twitter™ a Facebook sa nevzťahujú podmienky licencií Creative Commons.

Právne upozornenia   |   Zásady ochrany osobných údajov online