Aký je najlepší spôsob vytvorenia dokumentu PDF?

Dokument PDF môžete vytvoriť prevedením iných dokumentov a zdrojov do formátu Portable Document Format. Zvyčajne si môžete vybrať z viacerých metód vytvárania dokumentov PDF. Dostupné možnosti závisia od typu pôvodného súboru a vašich požiadaviek na dokument PDF.

Dokumenty PDF môžete vytvoriť napríklad z dokumentov vytlačených na papieri, dokumentov aplikácie Microsoft Word, súborov InDesign® a digitálnych obrázkov. Rôzne typy zdrojov majú rôzne nástroje na prevod do formátu PDF. V mnohých aplikáciách môžete dokumenty PDF vytvoriť tak, že v dialógovom okne tlače vyberiete tlačiareň Adobe PDF.

Ak je súbor otvorený v pôvodnej aplikácii (napríklad tabuľka, ktorá je otvorená v aplikácii Microsoft Excel), súbor je zvyčajne možné previesť do formátu PDF aj bez spustenia aplikácie Adobe Acrobat. Podobne, ak je už spustená aplikácia Acrobat, nemusíte na prevod súboru do PDF spúšťať zdrojovú aplikáciu.

Pre každé PDF je potrebné nájsť rovnováhu medzi efektivitou (malá veľkosť súboru) a kvalitou (napríklad rozlíšenie a farby). Ak je táto rovnováha pre vašu prácu rozhodujúca, určite budete chcieť využiť metódu, ktorá zahŕňa prístup k rôznym voľbám prevodu.

Ak chcete vytvoriť dokumenty PDF, môžete napríklad myšou presunúť príslušné súbory na ikonu aplikácie Acrobat. Ak použijete tento postup, aplikácia Acrobat použije naposledy použité nastavenia prevodu bez poskytnutia prístupu k týmto nastaveniam. Ak chcete mať tento proces pod väčšou kontrolou, môžete použiť iný spôsob.

Metódy vytvárania dokumentov PDF podľa typu súboru

V nasledujúcich zoznamoch nájdete dostupné metódy pre rôzne typy súborov.

Väčšina súborov

Tieto metódy je možné použiť pre dokumenty a obrázky takmer vo všetkých formátoch súborov.

Súbor > menu Vytvoriť alebo Nástroje > Vytvoriť PDF

V aplikácii Acrobat výberom možnosti PDF zo súboru.

Tlačiareň Adobe PDF

Vo väčšine aplikácií v tlačovom dialógovom okne.

Pretiahnutie

Na pracovnej ploche alebo z priečinka.

Rozbaľovacie menu

Na pracovnej ploche alebo v priečinku kliknutím pravým tlačidlom myši.

Papierové dokumenty

Vyžaduje skener a papierovú kópiu dokumentu.

Menu Vytvoriť alebo Nástroje > Vytvoriť PDF

V aplikácii Acrobat pomocou možnosti PDF zo skenera. Alebo v prípade už naskenovaných papierových dokumentov pomocou možnosti PDF zo súboru.

Dokumenty aplikácie Microsoft Office

PDFMaker (len v systéme Windows)

V zdrojovej aplikácii na paneli s nástrojmi Acrobat PDFMaker a v menu Adobe PDF. Ak ide o aplikácie balíka Microsoft Office 2007 alebo novšej verzie, na páse kariet aplikácie Acrobat alebo na páse kariet Adobe PDF.

Uloženie ako súbor Adobe PDF (Mac OS)

V zdrojovej aplikácii vyberte voľby Súbor > Tlačiť > PDF > Adobe PDF.

Tlačiareň Adobe PDF (len v systéme Windows)

V zdrojovej aplikácii v tlačovom dialógovom okne.

Pretiahnutie

Na pracovnej ploche alebo z priečinka.

Kontextové menu (len v systéme Windows)

Na pracovnej ploche alebo v priečinku kliknutím pravým tlačidlom myši.

E-mailové správy

PDFMaker (len v systéme Windows)

V aplikácii Microsoft Outlook alebo Lotus Notes kliknutím na tlačidlá na paneli s nástrojmi Acrobat PDFMaker. Alebo výberom príkazov v menu Adobe PDF (Outlook) alebo v menu Akcie (Lotus Notes).

Tlačiareň Adobe PDF (len v systéme Windows)

V e-mailovej aplikácii v tlačovom dialógovom okne. Vytvorí dokument PDF (nie portfólio PDF).

Kontextové menu (Outlook 2007 alebo staršie verzie)

V priečinku e-mailov alebo výbere správ kliknutím pravým tlačidlom myši.

Webové stránky

Súbor > menu Vytvoriť alebo Nástroje > Vytvoriť PDF

V aplikácii Acrobat pomocou možnosti PDF z webovej stránky.

PDFMaker (len v systéme Windows)

V aplikácii Internet Explorer, Google Chrome alebo Firefox, prípadne pri úpravách v aplikácii na vytváranie webových stránok, ktorá podporuje aplikáciu PDFMaker (napríklad v aplikácii Word). Na paneli s nástrojmi aplikácie Acrobat PDFMaker alebo v menu Adobe PDF.

Tlačiareň Adobe PDF (Windows 7)

Vo webovom prehliadači alebo pri úpravách v aplikácii na vytváranie webových stránok, napríklad v aplikácii Word, v dialógovom okne tlače.

Pretiahnutie

Na pracovnej ploche alebo z priečinka presunutím súboru HTML myšou.

Rozbaľovacie menu (súbory HTML)

Na pracovnej ploche alebo v priečinku kliknutím pravým tlačidlom myši na súbor HTML.

Obsah skopírovaný do schránky

Súbor > menu Vytvoriť

V aplikácii Acrobat pomocou možnosti PDF zo schránky.

Súbory aplikácie AutoCAD (len aplikácia Acrobat Pro CD pre systém Windows)

Súbor > menu Vytvoriť alebo Nástroje > Vytvoriť PDF

V aplikácii Acrobat výberom možnosti PDF zo súboru.

PDFMaker

V aplikácii AutoCAD na paneli s nástrojmi aplikácie Acrobat PDFMaker alebo v menu Adobe PDF.

Tlačiareň Adobe PDF

V programe AutoCAD v tlačovom dialógovom okne.

Pretiahnutie

Na pracovnej ploche alebo z priečinka.

Rozbaľovacie menu

Na pracovnej ploche alebo v priečinku kliknutím pravým tlačidlom myši.

Súbory Adobe Photoshop (PSD), Adobe Illustrator (AI) a Adobe InDesign (INDD)

Súbor > Vytvoriť > dokument PDF z položky Súbor alebo Nástroje > Vytvoriť PDF (jeden súbor)

V aplikácii Acrobat výberom možnosti PDF zo súboru.

Pretiahnutie

Z pracovnej plochy alebo priečinka do okna alebo na ikonu aplikácie Acrobat DC.

PostScriptové a EPS súbory

Pretiahnutie

Na pracovnej ploche alebo z priečinka presunutím myšou na ikonu Acrobat Distiller alebo do okna aplikácie Acrobat Distiller®.

Dvojité kliknutie

(Len súbory PostScript®) Na pracovnej ploche alebo v priečinku.

Príkaz Otvoriť

V aplikácii Acrobat Distiller, v menu Súbor.

Menu Vytvoriť

V aplikácii Acrobat výberom možnosti PDF zo súboru.

Rozbaľovacie menu

Na pracovnej ploche alebo v priečinku kliknutím pravým tlačidlom myši.

3D súbory (Acrobat Pro)

Súbor > menu Vytvoriť alebo Nástroje > Vytvoriť PDF

V aplikácii Acrobat Pro výberom voľby PDF zo súboru.

Pretiahnutie

Na pracovnej ploche alebo z priečinka.

Prezentácie aplikácie Adobe Presenter

Adobe PDF

V aplikácii Microsoft PowerPoint vyberte položky Adobe Presenter > Publikovať.

Vyváženie veľkosti a kvality súboru PDF

Na dosiahnutie najlepšej vyváženosti medzi veľkosťou súboru, rozlíšením, súladom s určitými štandardmi a ďalšími faktormi môžete vybrať rôzne nastavenia. To, aké nastavenia zvolíte, závisí od cieľov, pre ktoré dané PDF vytvárate. Napríklad dokument PDF určený na komerčnú tlač vo vysokej kvalite vyžaduje iné nastavenia ako dokument PDF, ktorý je určený len na zobrazovanie na obrazovke a rýchle prevzatie z Internetu.

Vybraté nastavenia sa použijú v aplikáciách PDFMaker, Acrobat a Acrobat Distiller. Niektoré nastavenia sú však dostupné len v určitom kontexte alebo pre určité typy súborov. Napríklad voľby aplikácie PDFMaker v rôznych aplikáciách balíka Microsoft Office sa môžu vzájomne líšiť.

Pre uľahčenie môžete vybrať jedno z prednastavení prevodu dostupných v aplikácii Acrobat. Tiež si môžete vytvoriť, definovať, uložiť a opakovane používať vlastné prednastavenie, ktoré presne vyhovuje vašim konkrétnym účelom.

V prípade skenovaných dokumentov možno vybrať režim automatickej detekcie farieb alebo spomedzi niekoľkých prednastavení skenovania, ktoré sú optimalizované pre skenované dokumenty a farebné alebo čiernobiele obrázky. Tieto prednastavenia je možné upraviť alebo je možné použiť vlastné nastavenia skenovania.

Licencia na používanie tohto diela sa poskytuje v súlade s podmienkami licencie Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Na príspevky v sociálnych sieťach Twitter™ a Facebook sa nevzťahujú podmienky licencií Creative Commons.

Právne upozornenia   |   Zásady ochrany osobných údajov online