Príručka používateľa Zrušiť

Základy práce s poľami formulára PDF

  1. Príručka používateľa Acrobat
  2. Úvod do aplikácie Acrobat
    1. Získajte prístup k aplikácii Acrobat z počítača, mobilu a webu
    2. Čo je nové v aplikácii Acrobat
    3. Klávesové skratky
    4. Systémové požiadavky
  3. Pracovná plocha
    1. Základy používania pracovnej plochy
    2. Otváranie a zobrazovanie dokumentov PDF
      1. Otváranie dokumentov PDF
      2. Navigácia na stranách dokumentu PDF
      3. Zobrazovanie predvolieb dokumentov PDF
      4. Úpravy zobrazenia PDF
      5. Povoliť náhľad miniatúr dokumentov PDF
      6. Zobrazenie dokumentu PDF v prehliadači
    3. Práca s účtami online úložiska
      1. Prístup k súborom zo služby Box
      2. Prístup k súborom z úložiska Dropbox
      3. Prístup k súborom z úložiska OneDrive
      4. Prístup k súborom z platformy SharePoint
      5. Prístup k súborom z úložiska Google Drive
    4. Acrobat a macOS
    5. Upozornenia aplikácie Acrobat
    6. Mriežky, vodidlá a meranie v súboroch PDF
    7. Text v ázijských jazykoch, azbuke a text sprava doľava v dokumentoch PDF
  4. Vytváranie dokumentov PDF
    1. Prehľad vytvárania dokumentov PDF
    2. Vytvorenie dokumentov PDF v aplikácii Acrobat
    3. Vytvorenie dokumentov PDF pomocou súčasti PDFMaker
    4. Používanie tlačiarne Adobe PDF
    5. Prevod webových stránok do PDF
    6. Vytváranie PDF pomocou aplikácie Acrobat Distiller
    7. Nastavenie prevodu Adobe PDF
    8. Písma v súboroch PDF
  5. Úpravy dokumentov PDF
    1. Úprava textu v dokumentoch PDF
    2. Úprava obrázkov alebo objektov v súbore PDF
    3. Otáčanie, presúvanie, odstraňovanie a prečíslovanie strán súboru PDF
    4. Úprava naskenovaných dokumentov PDF
    5. Vylepšenie fotografií v dokumente nasnímaných pomocou fotoaparátu na mobilnom zariadení
    6. Optimalizácia súborov PDF
    7. Vlastnosti a metadáta dokumentu PDF
    8. Odkazy a prílohy v dokumentoch PDF
    9. Vrstvy dokumentu PDF
    10. Miniatúry strán a záložky v dokumentoch PDF
    11. Sprievodca akciami (Acrobat Pro)
    12. Dokumenty PDF prevedené na webové stránky
    13. Nastavenie dokumentov PDF na prezentáciu
    14. Články v dokumentoch PDF
    15. Geopriestorové dokumenty PDF
    16. Aplikovanie akcií a skriptov na dokumenty PDF
    17. Zmeňte predvolené písmo na pridávanie textu
    18. Odstránenie strán zo súboru PDF
  6. Skenovanie a funkcia OCR
    1. Skenovanie dokumentov do formátu PDF
    2. Vylepšenie fotografií v dokumente
    3. Riešenie problémov so skenerom pri skenovaní pomocou aplikácie Acrobat
  7. Formuláre
    1. Základy práce s formulármi PDF
    2. Vytvorenie formulára od začiatku v aplikácii Acrobat
    3. Vytváranie a rozosielanie formulárov PDF
    4. Vypĺňanie formulárov PDF
    5. Vlastnosti poľa formulára v dokumentoch PDF
    6. Vypĺňanie a podpisovanie formulárov PDF
    7. Nastavenia tlačidiel akcií vo formulároch PDF
    8. Publikovanie interaktívnych webových formulárov PDF
    9. Základy práce s poľami formulára PDF
    10. Polia formulárov PDF s čiarovými kódmi
    11. Zhromažďovanie a správa údajov z formulárov PDF
    12. Informácie o sledovaní formulárov
    13. Pomocník s formulármi PDF
    14. Odosielanie formulárov PDF príjemcom pomocou e-mailu alebo interného servera
  8. Kombinovanie súborov
    1. Spojenie alebo zlúčenie súborov do jedného dokumentu PDF
    2. Otáčanie, presúvanie, odstraňovanie a prečíslovanie strán súboru PDF
    3. Pridanie hlavičiek, piat a číslovania Batesovými číslami do dokumentov PDF
    4. Orezanie strán súboru PDF
    5. Pridávanie vodoznakov do dokumentov PDF
    6. Pridávanie pozadí do dokumentov PDF
    7. Práca s čiastkovými súbormi v portfóliu PDF
    8. Publikovanie a zdieľanie portfólií PDF
    9. Prehľad portfólií PDF
    10. Vytváranie a prispôsobenie portfólií PDF
  9. Zdieľanie, recenzovanie a pridávanie poznámok
    1. Zdieľanie a sledovanie súborov PDF online
    2. Vyznačenie úprav textu
    3. Príprava na recenziu dokumentu PDF
    4. Začatie recenzie dokumentu PDF
    5. Hosťovanie zdieľaných recenzií na lokalitách SharePoint alebo Office 365
    6. Účasť na recenzii súboru PDF
    7. Pridávanie poznámok do dokumentov PDF
    8. Pridanie pečiatky do dokumentu PDF
    9. Pracovné postupy schvaľovania
    10. Správa poznámok | prezerať, odpovedať, tlačiť
    11. Import a export poznámok
    12. Sledovanie a správa recenzií dokumentov PDF
  10. Ukladanie a exportovanie dokumentov PDF
    1. Ukladanie dokumentov PDF
    2. Prevod súboru PDF do formátu Word
    3. Prevod súboru PDF do formátu JPG
    4. Prevedenie alebo exportovanie súborov PDF do súborov iných formátov
    5. Možnosti formátu súborov pre export dokumentu PDF
    6. Opakované použitie obsahu súboru PDF
  11. Zabezpečenie
    1. Nastavenie zvýšeného zabezpečenia pre súbory PDF
    2. Zabezpečovanie súborov PDF heslom
    3. Spravujte digitálne identifikátory
    4. Zabezpečovanie súborov PDF certifikátmi
    5. Otváranie zabezpečených dokumentov PDF
    6. Odstránenie citlivého obsahu z dokumentov PDF
    7. Nastavenie zásad zabezpečenia pre súbory PDF
    8. Výber metódy zabezpečenia  pre súbory PDF
    9. Upozornenie zabezpečenia pri otvorení súboru PDF
    10. Zabezpečenie súborov PDF pomocou servera Adobe Experience Manager
    11. Funkcia chráneného zobrazenia pre dokumenty PDF
    12. Prehľad zabezpečenia v aplikácii Acrobat a dokumentoch PDF
    13. JavaScripty v súboroch PDF ako riziko pre zabezpečenie
    14. Prílohy ako riziko zabezpečenia
    15. Povoľte alebo zablokujte odkazy v súboroch PDF
  12. Elektronické podpisy
    1. Podpis dokumentov PDF
    2. Nasnímajte svoj podpis do mobilného zariadenia a používajte ho kdekoľvek
    3. Odosielanie dokumentov na elektronické podpisy
    4. O podpisoch certifikátov
    5. Certifikované podpisy
    6. Overovanie digitálnych podpisov
    7. Zoznam dôveryhodných certifikátov schválených spoločnosťou Adobe
    8. Správa dôveryhodných identít
  13. Tlač
    1. Základné tlačové úlohy dokumentov PDF
    2. Tlač brožúr a portfólií PDF
    3. Ďalšie nastavenia tlače dokumentov PDF
    4. Tlač do PDF
    5. Tlač farebných dokumentov PDF (Acrobat Pro)
    6. Tlač dokumentov PDF s vlastnou veľkosťou
  14. Uľahčenie prístupu, tagy a preformátovanie
    1. Vytvorenie a overenie prístupnosti dokumentu PDF
    2. Funkcie na uľahčenie prístupu v dokumentoch PDF
    3. Nástroj Poradie čítania pre dokumenty PDF
    4. Čítanie dokumentov PDF s preformátovaním a uľahčenie prístupu
    5. Úprava štruktúry dokumentu pomocou panelov Obsah a Tagy
    6. Vytváranie prístupných PDF
  15. Prehľadávanie a indexovanie
    1. Vytváranie indexov PDF
    2. Prehľadávanie dokumentov PDF
  16. Multimédiá a 3D modely
    1. Pridávanie zvuku, videí a interaktívnych objektov do súborov PDF
    2. Pridávanie 3D modelov do súborov PDF (Acrobat Pro)
    3. Zobrazenie 3D modelov v súboroch PDF
    4. Interakcia s 3D modelmi
    5. Meranie 3D modelov v súboroch PDF
    6. Nastavenie 3D pohľadov v súboroch PDF
    7. Povolenie obsahu 3D v dokumente PDF
    8. Pridávanie multimediálneho obsahu do dokumentov PDF
    9. Vytváranie poznámok k 3D dizajnom v súboroch PDF
    10. Prehrávanie formátov videa, zvuku a multimédií v dokumentoch PDF
    11. Pridávanie poznámok k videám
  17. Nástroje produkcie tlače (Acrobat Pro)
    1. Prehľad nástrojov produkcie tlače
    2. Tlačové značky a vlasové čiary
    3. Náhľad výstupu
    4. Zlúčenie priehľadností
    5. Prevod farieb a správa tlačových farieb
    6. Presahy tlačových farieb
  18. Kontrola pred výstupom (Acrobat Pro)
    1. Súbory vyhovujúce štandardu PDF/X, PDF/A a PDF/E
    2. Profily kontroly pred výstupom
    3. Rozšírené kontroly pred výstupom
    4. Správy kontroly pred výstupom
    5. Zobrazenie výsledkov kontroly pred výstupom, objektov a zdrojov
    6. Výstupné zámery v dokumentoch PDF
    7. Opravenie problémových oblastí pomocou nástroja Kontrola pred výstupom
    8. Automatizácia analýzy dokumentu pomocou dropletov alebo činností kontroly pred výstupom
    9. Analýza dokumentov pomocou nástroja Kontrola pred výstupom
    10. Ďalšie kontroly pomocou nástroja Kontrola pred výstupom
    11. Knižnice kontroly pred výstupom
    12. Premenné kontroly pred výstupom
  19. Správa farieb
    1. Zachovanie zhodných farieb
    2. Nastavenia farieb
    3. Správa farieb v dokumentoch
    4. Práca s profilmi farieb
    5. Princípy správy farieb

Tento dokument opisuje základy práce s poľami formulárov PDF v aplikácii Acrobat. (Ak hľadáte ďalšie informácie o vlastnostiach polí formulára, kliknite na príslušné prepojenie vyššie.)

  

Vytváranie polí formulára

V aplikácii Acrobat vytvoríte pole formulára tak, že vyberiete niektorý z nástrojov formulára. Pre každý typ poľa môžete prostredníctvom dialógového okna vlastností poľa formulára nastaviť množstvo volieb.

  1. Po prevode dokumentu na formulár PDF vykonajte niektorú z nasledujúcich možností:

    • Na paneli s nástrojmi vyberte pole formulára.

    • Kliknite pravým tlačidlom myši na stranu a vyberte pole.

    Kurzor sa zmení na vlasový kríž a zobrazí sa náhľad poľa.

  2. Na strane kliknite na miesto, na ktoré chcete pridať pole, aby sa vytvorilo pole s predvolenou veľkosťou. Ak chcete vytvoriť pole s prispôsobenou veľkosťou, posúvaním strán obdĺžnika myšou definujte veľkosť tohto poľa.
  3. Do poľa Názov poľa zadajte názov poľa a uveďte, či má byť toto pole povinné. Zvoľte zmysluplný a popisný názov, ktorý vám neskôr uľahčí usporiadanie a zhromažďovanie dát.

  4. Ak chcete zobraziť dialógové okno Vlastnosti a upraviť iné vlastnosti poľa, kliknite na voľbu Všetky vlastnosti.

    Poznámka:

    Ak ste na paneli s nástrojmi vybrali voľbu Ponechať zvolený nástroj , po pridaní poľa sa pole Názov poľa nezobrazí. Pri každom kliknutí na stranu sa do formulára pridá nové pole. Ak chcete skončiť tento režim, stlačte kláves Esc alebo kliknite na tlačidlo nástroja na výber objektu . Ak chcete upraviť vlastnosti poľa, dvakrát kliknite na toto pole.

  5. Ak chcete formulár odskúšať, kliknite na tlačidlo Náhľad na paneli s nástrojmi. Náhľad na formulár vám umožňuje zobraziť formulár rovnakým spôsobom, akým sa zobrazí jeho príjemcom, a poskytuje vám tak možnosť skontrolovať formulár. Ak zobrazujete náhľad formulára, kliknutím na tlačidlo Upraviť môžete prejsť späť do režimu úprav.

  6. Po dokončení formulára kliknite na tlačidlo s krížikom na pravom konci panela s nástrojmi a úprava formuláru sa zatvorí.

Rozmiestnenie polí formulára v mriežke

Na presné umiestnenie polí formulára na strane môžete použiť mriežku. Môžete určiť veľkosť dielikov, farbu a polohu mriežky. Môžete tiež určiť, či sa majú pri úprave polí formulára hranice polí formulára priťahovať na najbližšiu čiaru mriežky. Čiary mriežky sa netlačia.

  1. Vyberte položky Zobrazenie > Zobraziť/skryť > Pravítka a mriežky > Mriežka.

  2. Ak chcete, aby sa polia formulára priťahovali k najbližším čiaram mriežky, keď ich vytvárate alebo premiestňujete, vyberte voľby Zobrazenie > Zobraziť/skryť > Pravítka a mriežky > Priťahovať na mriežku.

Na správne umiestnenie polí použite vlastnosti poľa formulára

Umiestnenie poľa formulára môžete upraviť zadaním zarovnania vo vlastnostiach poľa formulára.

  1. Kliknite pravým tlačidlom myši na pole formulára a vyberte Vlastnosti.

  2. Kliknite na kartu Poloha. Karta Poloha umožňuje umiestniť alebo zmeniť veľkosť aktuálne vybratého poľa alebo polí s presnosťou až do desaťtisíciny palca.

    Presnosť poľa formulára až do desaťtisíciny palca

    Ďalšie informácie o vlastnostiach poľa formulára nájdete v časti Vlastnosti poľa formulára v dokumentoch PDF.

Kopírovanie poľa formulára

Môžete vytvárať kópie poľa formulára na jednej strane formulára PDF. Pole formulára tiež môžete kopírovať a potom vkladať na iné strany. Pri vytváraní duplicitných polí formulára sa repliky pôvodného poľa pridávajú na jednu alebo viacero ostatných strán. Na každej z týchto strán sa duplicitné polia vždy nachádzajú na rovnakom mieste ako na pôvodnej strane. Ak sa na danom mieste už nachádza pole formulára, skopírované pole sa vloží do stredu strany. Kópie aj duplikáty môžete pretiahnuť do inej polohy na strane, ale nie z jednej strany na inú.

Kópie aj duplikáty sa vytvoria s rovnakým základným názvom, ako má pôvodné pole formulára. Kópie a duplikáty vložené pomocou príkazu Duplikovať na stranách majú tiež pripojené číslo. Všetky polia formulára s rovnakým základným názvom zdieľajú rovnaké používateľské dáta a vlastnosti akcie. Ak teda užívateľ pridá alebo upraví odpoveď v poli kópie alebo duplikátu, odpoveď sa zobrazí vo všetkých poliach s rovnakým základným názvom.

Ak zmeníte vlastnosti niektorej z viacerých verzií poľa formulára s rovnakým základným názvom, tieto zmeny sa prejavia len v tejto kópii poľa formulára. Výnimkou sú iba zmeny v zozname akcií, ak spúšťačom nie je akcia myši.

Poznámka:

Ak chcete zabrániť tomu, aby duplicitné alebo skopírované pole formulára reagovalo v súlade s pôvodným poľom, zmeňte názov nového poľa formulára.

Vytvorenie kópie poľa formulára

  1. Ak nie ste v režime úprav formulára, vyberte voľby Nástroje > Pripraviť formulár.

  2. Vyberte pole formulára a vykonajte jeden z týchto úkonov:
    • Ak chcete skopírovať pole formulára do stredu aktuálneho zobrazenia, vyberte voľby Úpravy > Kopírovať a potom vyberte voľby Úpravy > Vložiť.

    • Ak chcete skopírovať pole formulára a presunúť ho na iné miesto na strane, podržte stlačený kláves Ctrl a presuňte ho myšou na požadované miesto.

      Tip: Ak chcete ťahanie obmedziť na vodorovný alebo zvislý pohyb, stlačte a podržte stlačený kláves Shift.

  3. Ak chcete, aby sa do poľa automaticky vypĺňali údaje, ktoré používateľ zadá do pôvodného poľa, ponechajte názov tak, ako je. Ak je skopírované pole určené pre jedinečné informácie používateľa, premenujte ho.

Vytvorenie viacerých kópií poľa formulára na strane

  1. Ak nie ste v režime úprav formulára, vyberte voľby Nástroje > Pripraviť formulár.

  2. Kliknite pravým tlačidlom myši na pole formulára a vyberte voľbu Vytvoriť viac kópií.

  3. V dialógovom okne Vytvoriť viac kópií polí vyberte Náhľad a posuňte dialógové okno podľa potreby tak, aby ste videli pôvodné pole a jeho kópie na strane formulára.

  4. Vyberte voľby, ktoré chcete použiť:
    • Ak chcete zmeniť počet vytváraných kópií, zadajte iné hodnoty vo voľbách Kopírovať vybraté polia doleKopírovať vybraté polia naprieč.

    • Ak chcete zmeniť rozmery pôvodného poľa a všetkých jeho kópií, zadajte iné hodnoty vo voľbách Zmeniť šírkuZmeniť výšku.

    • Ak chcete posunúť pôvodné pole a všetky jeho kópie, kliknite na tlačidlá Hore, Dole, Doľava a Doprava.

  5. Ak chcete, aby sa do polí automaticky vypĺňali údaje, ktoré používateľ zadá do pôvodného poľa, ponechajte názvy tak, ako sú. Ak sú skopírované polia určené pre jedinečné informácie používateľa, premenujte ich.

Duplikovanie poľa formulára na viacerých stranách

  1. Ak nie ste v režime úprav formulára, vyberte voľby Nástroje > Pripraviť formulár.

  2. Kliknite pravým tlačidlom myši na pole formulára a vyberte voľbu Duplikovať na stranách.

    Poznámka:

    Príkaz Duplikovať na stranách nie je dostupný pre formuláre iba s jednou stranou.

  3. Vykonajte jeden z týchto úkonov:
    • Ak chcete duplikovať pole formulára na každej strane formulára, vyberte voľbu Všetky a kliknite na tlačidlo OK.

    • Ak chcete duplikovať pole formulára v obmedzenom rozsahu strán, kliknite na tlačidlo Od a zadajte počiatočnú a koncovú stranu rozsahu, v ktorom chcete pole formulára umiestniť. Potom kliknite na tlačidlo OK.

    Poznámka:

    Zahrnutie alebo nezahrnutie strany, na ktorej sa pole formulára pôvodne vyskytuje, proces duplikovania neovplyvní. Pri zahrnutí tejto strany sa nevytvorí druhá kópia poľa nad originálom a pri jej nezahrnutí sa pôvodné pole formulára neodstráni.

  4. Ak chcete, aby sa do polí automaticky vypĺňali údaje, ktoré používateľ zadá do pôvodného poľa, ponechajte názvy tak, ako sú. Ak sú duplikované polia určené pre jedinečné informácie používateľa, premenujte ich.

Výber viacerých polí formulára

Výber viacerých polí formulára je prvým krokom vo viacerých úlohách, ako je napríklad vytváranie kópií, zarovnávanie polí formulára a upravovanie rozstupov medzi poľami formulára.

  1. Ak nie ste v režime úprav formulára, vyberte voľby Nástroje > Pripraviť formulár.

  2. Vykonajte ľubovoľný z nasledujúcich úkonov:
    • Ak chcete vybrať všetky polia formulára všetkých typov, vyberte voľby Úpravy > Vybrať všetko.

    • Ak chcete vybrať určitý rozsah polí formulára, kliknite na prvé pole formulára z tohto rozsahu a potom so stlačeným klávesom Shift kliknite na posledné pole. Vyberú sa všetky polia formulára medzi týmito dvomi poľami.

    • Ak chcete vybrať jednotlivé polia formulára v rôznych častiach strany dokumentu PDF, podržte stlačený kláves Ctrl a kliknite na jednotlivé polia formulára.

    • Ak chcete vybrať všetky polia formulára v určitej oblasti strany, použite nástroj na výber objektu  a posúvaním myši vytvorte obdĺžnik výberu okolo tejto oblasti.

    • Ak chcete zrušiť výber určitého poľa formulára, podržte stlačený kláves Ctrl a kliknite na toto pole.

    Pole, ktoré je zvýraznené tmavomodrou farbou a zobrazuje sa s tiahlami ohraničenia, predstavuje kotvu. Keď kliknutím vyberiete viacero polí formulára, bude kotva posledné vybraté pole. Keď použijete rámček výberu, bude kotva to pole formulára, ktoré bolo vytvorené najskôr. Ak podržíte stlačený kláves Ctrl a kliknete na kotvu, aby ste zrušili jej výber, novou kotvou sa stane pole formulára umiestnené v ľavej hornej časti výberu.

Zmena veľkosti polí formulára

Po vytvorení polí formulára môžete tieto polia znova usporiadať, zmeniť ich veľkosť alebo presunúť ich tak, aby strana získala prehľadnejší a profesionálnejší vzhľad.

Zmena veľkosti poľa formulára

  1. Ak nie ste v režime úprav formulára, vyberte voľby Nástroje > Pripraviť formulár.

  2. Vyberte pole formulára, ktorého veľkosť chcete zmeniť.
  3. Vykonajte ľubovoľný z nasledujúcich úkonov:
    • Ak chcete manuálne zmeniť veľkosť poľa, potiahnite tiahlo ohraničenia. Podržte Shift a potiahnite rohové tiahlo, ak chcete zachovať aktuálny pomer strán poľa formulára.

    • Ak chcete zmeniť veľkosť poľa o jeden pixel, stlačte klávesy Ctrl+šípka. Ak chcete zmeniť veľkosť polí o desať pixelov, stlačte klávesy Ctrl+Shift+šípka.

    • Ak chcete zmeniť určitý rozmer, kliknite pravým tlačidlom myši na pole a vyberte položku Vlastnosti. Potom kliknite na kartu Poloha a upravte hodnoty Šírka a Výška.

Zmena veľkosti viacerých polí formulára podľa vybratého poľa formulára

  1. Ak nie ste v režime úprav formulára, vyberte voľby Nástroje > Pripraviť formulár.

  2. Vyberte všetky polia formulára, ktorých veľkosť chcete zmeniť.
  3. Na pravej table v položke Prispôsobiť veľkosť vyberte vhodnú voľbu.

    Tiež môžete kliknúť pravým tlačidlom myši na pole formulára, s ktorým sa majú ostatné vybraté polia formulára zhodovať. Vyberte voľbu Nastaviť polia na rovnakú veľkosť a potom vyberte jednu z nasledujúcich možností:

    Výška

    Nastaví výšky polí bez zmeny ich šírky.

    Šírka

    Nastaví šírky polí bez zmeny ich výšky.

    Obidve

    Nastaví všetky výšky a šírky podľa vybratého poľa.

Premiestnenie polí formulára

Premiestnenie jednotlivých polí formulára

Pole formulára môžete jednoducho presunúť potiahnutím myšou. Na rýchlejšie získanie presnejších výsledkov môžete použiť špeciálne funkcie, ktoré polia navzájom zarovnajú, nastavia medzi nimi rovnaký odstup alebo ich vycentrujú na strane.

  1. Ak nie ste v režime úprav formulára, vyberte voľby Nástroje > Pripraviť formulár.

  2. Vyberte jedno alebo viac polí formulára, ktoré chcete presunúť.
  3. Vykonajte jeden z týchto úkonov:
    • Ak polia chcete premiestniť do približnej polohy, pretiahnite vybraté polia formulára na nové miesto.

      Tip: Ak chcete obmedziť pohyb iba na vodorovný alebo zvislý smer, začnite ťahať a potom stlačte Shift a pokračujte v ťahaní výberu.

    • Ak chcete pole premiestniť na konkrétne miesto, kliknite naň pravým tlačidlom myši a vyberte položku Vlastnosti. Potom kliknite na kartu Poloha a nastavte hodnoty Poloha.

    • Ak chcete pole posúvať vodorovne alebo zvislo po malých krokoch, nastavte polohu vybratých polí formulára stlačením klávesov so šípkami.

    • Ak chcete pole formulára umiestniť presne do stredu strany, vyberte Úpravy > Vystrihnúť, prejdite na požadovanú stranu, a potom vyberte Úpravy > Vložiť.

      Poznámka: Pole sa umiestni do stredu strany iba pri prvom vložení. Ďalšie vložené polia budú posunuté vzhľadom k skôr vloženým poliam.

Zarovnanie a vycentrovanie viacerých polí formulára

  1. Ak nie ste v režime úprav formulára, vyberte voľby Nástroje > Pripraviť formulár.

  2. Vyberte dve alebo viac polí formulára, ktoré chcete zarovnať.
  3. Kliknite na vhodnú možnosť na pravej table.

    Tiež môžete kliknúť pravým tlačidlom myši na pole, podľa ktorého sa majú zarovnať ostatné polia. Vyberte voľbu Zarovnať, Rozmiestniť alebo Vystrediť a potom vyberte príslušný príkaz:

    • Ak chcete zarovnať stĺpec polí, vyberte príkaz Zarovnať doľava, doprava alebo zvisle. Polia sa zarovnajú k ľavému okraju, pravému okraju alebo podľa zvislej osi (na stred) poľa formulára, ktoré je kotvou.

    • Ak chcete zarovnať riadok polí, vyberte príkaz Zarovnať hore, dole alebo vodorovne. Polia sa zarovnajú k hornému okraju, dolnému okraju alebo podľa vodorovnej osi (na stred) poľa formulára, ktoré je kotvou.

    • Ak chcete polia zarovnať na stred, vyberte príkaz Vystrediť zvisle, vodorovne alebo Obidve.

    Poznámka:

    Ak kliknete pravým tlačidlom myši na niektoré z vybratých polí, zobrazia sa tiahla ohraničenia, ktoré naznačujú, že ide o kotevné pole formulára. Príkazy z menu Zarovnať posunú ostatné vybraté polia formulára tak, aby boli zarovnané podľa okraja alebo stredu kotevného poľa formulára.

Nastavenie medzier medzi poľami formulára

Rovnomerné rozmiestnenie skupiny polí formulára nastaví rovnomerné medzery medzi poľami formulára – merané medzi stredmi susedných polí. Príkazy Rozmiestnenie majú prednosť pred príkazom Priťahovať na mriežku.

  1. Ak nie ste v režime úprav formulára, vyberte voľby Nástroje > Pripraviť formulár.

  2. Vyberte polia formulára, ktoré chcete upraviť.
  3. Na pravej table v položke Rozmiestniť vyberte vhodnú voľbu.

    Tiež môžete kliknúť pravým tlačidlom myši na niektoré z vybratých polí formulára a vykonať jeden z týchto úkonov:

    • Ak chcete polia rovnomerne rozmiestniť medzi najvyššie a najnižšie umiestneným poľom, vyberte voľby Zarovnať, Rozmiestniť alebo Vystrediť > Rozmiestniť zvisle.

    • Ak chcete polia rovnomerne rozmiestniť medzi poľom umiestneným úplne vľavo a poľom umiestneným úplne vpravo, vyberte voľby Zarovnať, Rozmiestniť alebo Vystrediť > Rozmiestniť vodorovne.

      Poznámka: Príkaz Rozmiestniť nachádzajúci sa dole na pravej table má inú funkciu. Tento príkaz slúži na odoslanie formulára iným používateľom, ktorí v ňom vyplnia príslušné polia a potom vám svoje dáta odošlú naspäť.

        

Odstránenie poľa formulára

  1. Ak nie ste v režime úprav formulára, vyberte voľby Nástroje > Pripraviť formulár.

  2. Na pravej table v položke Polia alebo v zobrazení strany vyberte polia formulára, ktoré chcete odstrániť.

  3. Kliknite pravým tlačidlom myši a vyberte položku Odstrániť alebo vyberte položky Úpravy > Odstrániť.

Logo Adobe

Prihláste sa do svojho účtu