Adobe Flash Player 的可用安全性更新

發佈日期: 2016 年 10 月 26 日

弱點識別碼: APSB16-36

優先順序: 1

CVE 編號: CVE-2016-7855

平台: Windows、Macintosh、Linux 及 Chrome OS

摘要

Adobe 已發佈適用於 Windows、Macintosh、Linux 及 ChromeOS 的 Adobe Flash Player 安全性更新。這些更新可解決可能允許攻擊者控制受影響系統的重大弱點。

Adobe 已獲報指出散播中的 CVE-2016-7855 弱點正被運用於有限的針對性攻擊,對象為使用 Windows 7、8.1 及 10 的使用者。

受影響的版本

產品 受影響的版本 平台
Adobe Flash Player 桌面執行階段 23.0.0.185 和舊版
Windows 與 Macintosh
Google Chrome 適用的 Adobe Flash Player 23.0.0.185 和舊版 Windows、Macintosh、Linux 及 Chrome OS
適用於 Microsoft Edge 和 Internet Explorer 11 的 Adobe Flash Player 23.0.0.185 和舊版 Windows 10 和 8.1
Linux 適用的 Adobe Flash Player 11.2.202.637 和舊版 Linux
  • 若要確認您的系統所安裝的 Adobe Flash Player 版本,請進入關於 Flash Player 頁面,或是在 Flash Player 中執行的內容上按一下滑鼠右鍵,然後從選單選擇「關於 Adobe (或 Macromedia) Flash Player」。如果您使用多種瀏覽器,請對安裝在系統中的每個瀏覽器均進行檢查。

解決方法

Adobe 依照下列優先順序分級將這些更新分類,並建議使用者將其安裝更新至最新版本:

產品 更新版本 平台 優先順序分級 上市情況
Adobe Flash Player 桌面執行階段
23.0.0.205 Windows 與 Macintosh
1

Flash Player 下載中心

Flash Player 散發

適用於 Google Chrome 的 Adobe Flash Player 23.0.0.205 Windows、Macintosh、Linux 及 Chrome OS 1 Google Chrome 發行版本
Microsoft Edge 和 Internet Explorer 11 適用的 Adobe Flash Player 23.0.0.205 Windows 10 和 8.1 1 Microsoft 安全性公告
Linux 適用的 Adobe Flash Player 11.2.202.643 Linux 3 Flash Player 下載中心
  • Adobe 建議使用 Windows 和 Macintosh 專用 Adobe Flash Player 桌面執行階段的使用者透過產品本身的更新機制 [1],或前往 Adobe Flash Player 下載中心,更新至 23.0.0.205。
  • Adobe 建議使用 Linux 專用 Adobe Flash Player 的使用者前往 Adobe Flash Player 下載中心更新至 Adobe Flash Player 11.2.202.643。
  • 與 Google Chrome 一同安裝的 Adobe Flash Player 將會自動更新為最新的 Google Chrome 版本,其中包含適用於 Windows、Macintosh、Linux 及 Chrome OS 的 Adobe Flash Player 23.0.0.205。
  • 與 Microsoft Edge 及 Internet Explorer 11 一同安裝的 Adobe Flash Player (適用於 Windows 10 和 8.1) 將自動更新為最新版本,其中將包含 Adobe Flash Player 23.0.0.205。 
  • 請前往 Flash Player 說明頁面,取得安裝 Flash Player 的協助。

[1] Windows 專用 Flash Player 11.2.x 或更高版本使用者,或是 Macintosh 專用 Flash Player 11.3.x 或更高版本使用者,若有選取「允許 Adobe 安裝更新」選項,將會自動收到更新。並未啟用「允許 Adobe 安裝更新」選項的使用者,可在提示時透過產品內的更新機制安裝更新。

弱點詳細資料

這些更新可解決可能導致程式碼執行的釋放後使用 (use-after-free) 記憶體出錯弱點 (CVE-2016-7855)。 

鳴謝

Adobe 在此感謝 Google 威脅分析小組的 Neel Mehta 和 Billy Leonard 回報 CVE-2016-7855 的問題,並與 Adobe 合作協助保護客戶的安全。