Acrobat installation fails with error code 19

Issue

When trying to install a CCP created software package, the installation fails in Acrobat with return code 19.
The PDApp.log shows the following errors:

The return code from the Adobe Installer Process is (19).Stopping the installation process.
Failed in Acrobat [Package Path to Acrobat] deployment (3145775).Stopping the installation process.

Environment

  • Windows 
  • Mac
  • Acrobat Professional
  • Acrobat Professional

Cause

Return code 19 indicates that a conflicting process is running.

Resolution

Close the conflicting processes and try the installation again.

Additional information

To identify the conflicting process:
Check the installation log file for the product in which the installation fails (Acrobat). You find a list of processes that have conflicted with the installation in this log file.

For Acrobat installations, Microsoft Office applications to be closed as PDFMaker is added during the installation.
A list of additional processes that are to be closed can be found here - https://helpx.adobe.com/enterprise/package/help/resolving-process-conflicts.html

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