Verlichting in afbeeldingen aanpassen

Laatst bijgewerkt op 9 nov. 2026

Leer hoe je de verlichting in afbeeldingen aanpast zonder ze opnieuw te moeten maken.

Met Opnieuw verlichten kun je maximaal drie lichtbronnen toevoegen om de verlichting in afbeeldingen te regelen. Je kunt kiezen uit twee typen:

  • Een puntlichtbron bevindt zich dicht bij de scène en straalt licht gelijkmatig in alle richtingen uit. Je kunt de kleur, intensiteit, positie en spreiding aanpassen.
  • Een gerichte lichtbron bevindt zich ver van de scène en verlicht deze volledig vanuit een specifieke richting. Je kunt de kleur, intensiteit, richting en hoek aanpassen.

Je kunt deze instellingen afzonderlijk aanpassen voor elke lichtbron die je toevoegt. Je kunt ook aanpassen hoeveel van de originele verlichting van de afbeelding behouden blijft. Om aan de slag te gaan, kun je een van de verlichtingsvoorinstellingen toepassen, elk met een eigen set lichtbronnen en instellingen.

Verlichtingsvoorinstelling toepassen

Een verlichtingsvoorinstelling kan puntlichten of gerichte lichten bevatten en maximaal drie lichtbronnen omvatten.

Selecteer Afbeelding > Afbeelding bewerken op het startscherm van Firefly. Upload vervolgens de afbeelding vanaf je computer, of voeg deze toe vanuit Adobe-cloudopslag.

Selecteer Opnieuw verlichten in het Tools-menu aan de linkerkant. Selecteer vervolgens in de actiebalk onderaan een verlichtingsvoorinstelling. Om meer voorinstellingen te verkennen, selecteer je Eigenschappen in de actiebalk en selecteer je vervolgens in de sectie Voorinstellingen van het deelvenster Eigenschappen de optie Alle voorinstellingen voor opnieuw verlichten weergeven.

Een persoon met de verlichtingsvoorinstelling Neon toegepast, die drie lichtbronnen bevat.
Gebruik een verlichtingsvoorinstelling voor vooraf geconfigureerde lichtinstellingen.

Selecteer Toepassen in de actiebalk om de voorinstelling te bevestigen.

Lichtbronnen toevoegen en aanpassen

Selecteer Afbeelding > Afbeelding bewerken op het startscherm van Firefly. Upload daarna de afbeelding vanaf je computer of voeg deze toe vanuit Adobe-cloudopslag.

Selecteer Opnieuw verlichten in het toolmenu links. Selecteer daarna in de actiebalk onderaan Licht toevoegen   .  De lichtbron wordt in de voorvertoning op de afbeelding weergegeven.

Als je nog een lichtbron wilt toevoegen, selecteer je opnieuw Licht toevoegen. Je kunt maximaal drie lichtbronnen toevoegen en de eigenschappen van elke lichtbron afzonderlijk regelen.

Een persoon met een lichtbron bij de rechterelleboog.
Voeg lichtbronnen toe en pas ze aan zonder elkaars instellingen te beïnvloeden.

Als je de verlichtingseigenschappen van een lichtbron wilt aanpassen, selecteer je het pictogram   op het canvas of in de actiebalk en selecteer je vervolgens Eigenschappen   op de actiebalk. Het deelvenster Eigenschappen verschijnt op het canvas.

Het canvas toont een voorvertoning met lage resolutie terwijl je aanpassingen maakt. Wanneer je klaar bent, moet je de wijzigingen toepassen om ze vast te leggen.

Notitie

Als je op enig moment een voorinstelling voor verlichting toepast, vervangt die de lichten en eigenschappen die je handmatig hebt toegevoegd.

Als je de algemene omgevingsverlichting van de afbeelding wilt aanpassen, verplaats je de schuifregelaar Originele verlichting in het gedeelte Algemeen van het deelvenster Eigenschappen.

Als je de kleur van het toegevoegde licht wilt wijzigen, selecteer je de kleurenbalk in het gedeelte Kleur. Doe daarna een van de volgende dingen:

  • Selecteer een kleurstaal in het Kleurenpalet.
  • Selecteer een kleur in de Kleurkiezer.
  • Typ de HEX-code van de kleur.

Verplaats de schuifregelaar Intensiteit om de lichtintensiteit aan te passen.

Behoud de lichtbron als puntbron of zet deze om in een gerichte bron. Pas daarna de positie of richting en de diffusie of hoek aan.

Als je de eigenschappen wilt aanpassen van extra lichtbronnen die je hebt toegevoegd, selecteer je die lichtbron en herhaal je de stappen.

Als je een lichtbron wilt beheren, doe je het volgende in het deelvenster Eigenschappen:

  • Als je de lichtbron wilt verbergen, selecteer je   naast de naam. Als je deze weer wilt tonen, selecteer je    .
  • Als je de lichtbron wilt verwijderen, selecteer je   naast de naam. Je kunt een lichtbron niet verwijderen als dit de enige aanwezige lichtbron is.
  • Om de oorspronkelijke instellingen van de lichtbron te herstellen, selecteer je Herstellen in het gedeelte Eigenschappen.

Als je de oorspronkelijke afbeelding wilt herstellen en alle lichtaanpassingen ongedaan wilt maken, selecteer je Alles herstellen .

Selecteer Toepassen in de actiebalk om de aangebrachte bewerkingen te bevestigen. Als je overschakelt naar een andere tool voordat je de bewerkingen toepast, vraagt een dialoogvenster je om de bewerkingen toe te passen of te annuleren. Selecteer Toepassen om de bewerking te behouden of Annuleren om deze te verwerpen en door te gaan.

Puntlichten toevoegen en aanpassen

Standaard is een lichtbron die je toevoegt een puntlichtbron. Je kunt ook een richtingsgebonden lichtbron converteren naar een puntlichtbron. Je kunt de positie van een puntlichtbron aanpassen langs de drie assen.

Selecteer de lichtbron op het canvas of in de actiebalk waarvoor je de positionering wilt aanpassen of converteren naar een puntbron.

Selecteer het tabblad Puntlicht in het deelvenster Eigenschappen.

Als de lichtbron eerder richtingsgebonden was, wordt deze bij het overschakelen naar het tabblad Puntlicht ook geconverteerd naar een puntlichtbron.

Als je de positie van de lichtbron wilt aanpassen, sleep je deze op het canvas. Voor nauwkeurigere bediening gebruik je deze schuifregelaars in het gedeelte Geavanceerde instellingen van het deelvenster Eigenschappen:

  • Links-rechts: Verplaats de schuifregelaar om de lichtbron ergens langs de links-rechts-as te positioneren.
  • Laag-hoog: Verplaats de schuifregelaar om de lichtbron ergens langs de omhoog-omlaag-as te positioneren.
  • Dichtbij-ver: Verplaats de schuifregelaar om de lichtbron dichter bij de camera of achter het object te positioneren langs de voor-achter-as. Als je de schuifregelaar richting Dichtbij verplaatst, wordt het pictogram van de lichtbron groter weergegeven op het canvas. Als je deze richting Ver verplaatst, wordt het kleiner weergegeven, wat wijzigingen in de lichtdiepte aangeeft.
Een persoon met een puntlichtbron bij de rechterelleboog en de instellingen voor lichtpositie in het deelvenster Eigenschappen.
Plaats een puntlichtbron nauwkeurig langs elke as met behulp van de positiebesturingselementen.

Om de spreiding van het licht aan te passen, verplaats je de schuifregelaar Diffusie in het gedeelte Geavanceerde instellingen van het deelvenster Eigenschappen. Een lage waarde geeft scherpe, duidelijk afgebakende schaduwen. Een hoge waarde geeft zachte, diffuse schaduwen.

Selecteer Toepassen om de bewerkingen te bevestigen.

Richtingsgebonden lichten toevoegen en aanpassen

Je kunt een puntlichtbron converteren naar een richtingsgebonden lichtbron en de richting en schaduw ervan aanpassen.

Selecteer de lichtbron die je wilt converteren naar een gerichte bron op het canvas of de actiebalk.

Selecteer het tabblad Gericht licht in het deelvenster Eigenschappen. De lichtbron wordt omgezet in een gerichte bron.

Versleep de lichtbron op het canvas om de richting ervan aan te passen. Voer voor nauwkeurige controle een van de volgende handelingen uit in de sectie Richting van het deelvenster Eigenschappen:

  • Versleep de lichtbron rond de bol om de hoeken Azimut en Elevatie aan te passen.
  • Beweeg de horizontale schuifregelaar van 0 tot 360 graden om de Azimut aan te passen en beweeg de verticale schuifregelaar van 0 tot 180 graden om de Elevatie aan te passen. 

De bol Richting en het canvas tonen een voorvertoning van de aanpassingen die je maakt.

Een persoon met een puntlichtbron aan de rechterkant, met de bol Richting in het deelvenster Eigenschappen.
Plaats een gerichte lichtbron met nauwkeurige Azimut- en Elevatiehoeken in de bol Richting.

Vouw Geavanceerde instellingen uit in het deelvenster Eigenschappen en verplaats de schuifregelaar Hoek om de hoekgrootte aan te passen. Lagere waarden produceren scherpere schaduwen en hogere waarden produceren zachtere schaduwen.

Selecteer Toepassen om de bewerkingen door te voeren.

Notitie

Opnieuw verlichten is alleen beschikbaar op desktop. Op mobiel web is deze functie niet beschikbaar; je ziet dan een bericht dat deze binnenkort beschikbaar is of niet beschikbaar is.