Guia do Usuário Cancelar

Gerenciamento de comentários | Visualizar, responder, imprimir

  1. Guia do usuário do Acrobat
  2. Introdução ao Acrobat
    1. Acesse o Acrobat no desktop, em dispositivos móveis e na Web
    2. Novidades do Acrobat
    3. Atalhos de teclado
    4. Requisitos do sistema
  3. Área de trabalho
    1. Noções básicas sobre a área de trabalho
    2. Abrir e visualizar PDFs
      1. Abrir PDFs
      2. Navegar em páginas PDF
      3. Visualizar preferências do PDF
      4. Ajustar as visualizações do PDF
      5. Ativar visualização em miniatura de PDFs
      6. Exibir PDF no navegador
    3. Trabalhar com contas de armazenamento online
      1. Acessar arquivos por meio do Box
      2. Acessar arquivos por meio do Dropbox
      3. Acessar arquivos por meio do OneDrive
      4. Acessar arquivos por meio do SharePoint
      5. Acessar arquivos por meio do Google Drive
    4. Acrobat e macOS
    5. Notificações do Acrobat
    6. Grades, guias e medidas em PDFs
    7. Texto asiático, cirílico e da direita para a esquerda em PDFs
  4. Criação de PDFs
    1. Visão geral da criação do PDF
    2. Criar PDFs com o Acrobat
    3. Criar PDFs com o PDFMaker
    4. Como usar a impressora Adobe PDF
    5. Como converter páginas da Web em PDFs
    6. Criar PDFs com o Acrobat Distiller
    7. Configurações de conversão do Adobe PDF
    8. Fontes de PDF
  5. Editar PDFs
    1. Editar texto em PDFs
    2. Editar imagens ou objetos em um PDF
    3. Girar, mover, excluir e renumerar páginas no PDF
    4. Editar PDFs digitalizados
    5. Aprimorar fotos de documento capturadas usando uma câmera de celular
    6. Otimizar PDFs
    7. Propriedades e metadados do PDF
    8. Links e anexos em PDFs
    9. Camadas do PDF
    10. Miniaturas e marcadores de páginas em PDFs
    11. Assistente de ação (Acrobat Pro)
    12. PDFs convertidos em páginas da Web
    13. Configurar arquivos PDF para uma apresentação
    14. Artigos em PDF
    15. PDFs geoespaciais
    16. Aplicar ações e scripts a PDFs
    17. Alterar a fonte padrão da adição de texto
    18. Excluir páginas de um PDF
  6. Digitalizar e OCR
    1. Digitalizar documentos em PDF
    2. Aprimorar fotos do documento
    3. Solução de problemas de scanner ao digitalizar usando o Acrobat
  7. Formulários
    1. Noções básicas de formulários PDF
    2. Criar um formulário do zero no Acrobat
    3. Criar e distribuir formulários em PDF
    4. Preencher formulários PDF
    5. Propriedades de campos de formulário do PDF
    6. Preencher e assinar formulários PDF
    7. Como configurar botões de ação em formulários PDF
    8. Publicar formulários PDF interativos na Web
    9. Noções básicas de campo de formulário PDF
    10. Campos de formulário de código de barra PDF
    11. Coletar e gerenciar dados de formulário PDF
    12. Sobre o controlador de formulários
    13. Ajuda do PDF forms
    14. Enviar PDF forms para destinatários usando email ou um servidor interno
  8. Combinação de arquivos
    1. Combinar ou mesclar arquivos em um só PDF
    2. Girar, mover, excluir e renumerar páginas no PDF
    3. Adicionar cabeçalhos, rodapés e numeração de Bates a PDFs
    4. Cortar páginas do PDF
    5. Adicionar marcas a d'água a PDFs
    6. Adicionar planos de fundo a PDFs
    7. Como trabalhar com arquivos de componente em um portfólio PDF
    8. Publique e compartilhe Portfólios PDF
    9. Visão geral dos portfólios PDF
    10. Criar e personalizar portfólios PDF
  9. Compartilhamento, revisões e comentários
    1. Compartilhar e monitorar PDFs online
    2. Marcar texto com edições
    3. Preparação para revisão de PDF
    4. Início de uma revisão de PDF
    5. Hospedagem de resenhas compartilhadas em sites do SharePoint ou Office 365
    6. Participar de uma revisão de PDF
    7. Adicionar comentários a PDFs
    8. Adição de um carimbo a um PDF
    9. Fluxos de trabalho de aprovação
    10. Gerenciamento de comentários | Visualizar, responder, imprimir
    11. Importação e exportação de comentários
    12. Controle e gerenciamento de revisões de PDF
  10. Salvar e exportar PDFs
    1. Como salvar PDFs
    2. Converter PDF em Word
    3. Converter PDF em JPG
    4. Converter ou exportar PDFs em outros formatos de arquivo
    5. Opções de formato de arquivo para exportar PDF
    6. Reutilizar o conteúdo do PDF
  11. Segurança
    1. Configuração de segurança melhorada para PDFs
    2. Proteger arquivos PDFs com senhas
    3. Gerenciar IDs digitais
    4. Proteger PDFs com certificados
    5. Abrir PDFs protegidos
    6. Remoção de conteúdo sigiloso de PDFs
    7. Configurar Políticas de segurança de PDFs
    8. Seleção de um método de segurança para PDFs
    9. Os avisos de segurança quando um PDF abre
    10. Proteção de PDFs com o Adobe Experience Manager
    11. Recurso de exibição protegida para PDFs
    12. Visão geral de segurança no Acrobat e em PDFs
    13. JavaScripts em PDFs como um risco de segurança
    14. Anexos como riscos de segurança
    15. Permitir ou bloquear links em PDFs
  12. Assinaturas eletrônicas
    1. Assinatura de documentos PDF
    2. Capturar sua assinatura em dispositivos móveis e usá-la em qualquer lugar
    3. Envio de documentos para receber assinaturas eletrônicas
    4. Sobre assinaturas de certificados
    5. Assinaturas baseadas em certificado
    6. Validação de assinaturas digitais
    7. Lista de confiança aprovada da Adobe
    8. Gerenciar identidades confiáveis
  13. Impressão
    1. Tarefas de impressão básicas de PDF
    2. Imprimir livretos e portfólios PDF
    3. Configurações avançadas de impressão de PDF
    4. Imprimir em PDF
    5. Imprimir PDFs coloridos (Acrobat Pro)
    6. Imprimir PDFs em tamanhos personalizados
  14. Acessibilidade, marcas e refluxo
    1. Criar e verificar a acessibilidade do PDF
    2. Recursos de acessibilidade em PDFs
    3. Ferramenta Ordem de leitura para PDFs
    4. Leitura de PDFs com recursos de refluxo e acessibilidade
    5. Editar a estrutura do documento com os painéis Conteúdo e Tags
    6. Criação de PDFs acessíveis
  15. Pesquisa e indexação
    1. Criação de índices de PDF
    2. Pesquisa em PDFs
  16. Multimídia e modelos 3D
    1. Adicione áudios, vídeos e objetos interativos a PDFs
    2. Adicionar modelos 3D a PDFs (Acrobat Pro)
    3. Exibição de modelos 3D em PDFs
    4. Interação com modelos 3D
    5. Como medir objetos 3D em PDFs
    6. Como configurar visualizações 3D em PDFs
    7. Ativar conteúdo 3D no PDF
    8. Adicionar multimídia a PDFs
    9. Comentar em designs 3D em PDFs
    10. Reprodução de vídeo, áudio, e formatos de multimídia em PDFs
    11. Adicionar comentários a vídeos
  17. Ferramentas de produção de impressão (Acrobat Pro)
    1. Visão geral das ferramentas de produção de impressão
    2. Marcas de impressora e traços
    3. Visualização de saídas
    4. Nivelamento de transparências
    5. Conversão de cor e gerenciamento de tinta
    6. Trapping de cores
  18. Comprovação (Acrobat Pro)
    1. Arquivos compatíveis com PDF/X, PDF/A e PDF/E
    2. Perfis de comprovação
    3. Inspeções de comprovação avançadas
    4. Relatórios de comprovação
    5. Visualização de resultados, objetos e recursos de comprovação
    6. Propósitos de saída em PDFs
    7. Corrigir áreas problemáticas com a ferramenta Comprovação
    8. Automatizar a análise de documentos com droplets ou ações de comprovação
    9. Analisar documentos com a ferramenta Comprovação
    10. Verificações adicionais na ferramenta Comprovação
    11. Bibliotecas de comprovação
    12. Variáveis de comprovação
  19. Gerenciamento de cores
    1. Uniformização de cores
    2. Configurações de cor
    3. Gerenciamento de cores de documentos
    4. Trabalho com perfis de cores
    5. Introdução ao gerenciamento de cores

Exibir comentários

A Lista de comentários aparece no painel direito da janela do documento. A Lista de comentários exibe todos os comentários em um PDF e fornece uma barra de ferramentas com opções comuns, como classificação, filtragem e outras opções para trabalhar com comentários.

Lista de comentários no Acrobat
Lista de comentários

  1. Escolha Ferramentas > Comentário.

    O Conjunto de ferramentas dos comentários é exibido na barra de ferramentas secundária e a Lista de comentários é exibida no painel direito.

  2. No menu Opções localizado no canto superior direito da Lista de comentários, siga um destes procedimentos:

    • Expanda ou contraia os comentários. Clique em Expandir tudo ou Recolher tudo no menu de opções Lista de comentários. Para expandir um comentário individual, clique no comentário ou clique em (), no comentário. Para recolher um comentário individual, clique em () no comentário.
    • Crie ou imprima o resumo de comentários.
    • Importar e exportar comentários.
    • Exporte para Word ou AutoCAD.
    • Especifique as preferências de comentários.

É possível expandir a Lista de comentários para possibilitar a leitura de comentários longos.

  • Para redimensionar o painel, coloque o cursor junto ao limite esquerdo do mesmo e segure e arraste para a esquerda ou para a direita.

É possível classificar comentários na Lista de comentários por página, autor, data, tipo, status de não lido ou cor. Em um encadeamento de respostas, apenas a primeira mensagem é classificada. As mensagens de resposta são classificadas na mesma categoria da primeira mensagem do encadeamento.

  1. Escolha Ferramentas > Comentário.

  2. Na Lista de comentários, escolha uma opção em Classificar comentários por menu .

É possível ocultar ou mostrar comentários com base no status, revisor (autor), tipo ou cor. A filtragem afeta a aparência dos comentários na janela do documento e na Lista de comentários. Ao imprimir ou resumir comentários, é possível especificar se os comentários ocultos devem ser impressos ou resumidos. Quando se oculta um comentário em nota já respondido, todas as outras respostas do encadeamento também são ocultadas.

Observação:

Em uma revisão por e-mail, os comentários ocultos não são incluídos no envio de comentários ao iniciador.

  1. No menu Filtrar comentários  na Lista de comentários, siga um destes procedimentos:

    • Para limpar todos os filtros, clique em Limpar tudo. Como alternativa, use Ctrl+8 (Windows) ou Command+8 (Mac OS).

    • Use a chave de alternação para mostrar ou ocultar todos os comentários. Como alternativa, use Ctrl+Shift+8 (Windows) ou Command+Shift+8 (Mac OS).

    • Para filtrar comentários, escolha as categorias que deseja exibir. Por exemplo, se deseja exibir apenas os comentários das notas adesivas que não foram resolvidos, escolha > Tipos > Notas adesivas para que apenas os comentários das notas adesivas sejam exibidos e depois escolha > Status > Não resolvidos, para que apenas os comentários das notas adesivas não resolvidos sejam exibidos.

    • Para abrir todas as notas pop-up, clique com o botão direito em uma anotação e escolha Abrir todas as notas pop-up. (Disponível apenas se a Lista de comentários estiver fechada)

    • Para fechar todas as notas pop-up, clique com o botão direito em uma anotação e escolha Minimizar todas as notas pop-up. (Disponível apenas se a Lista de comentários estiver fechada)

Responder a comentários

Observação:

No Acrobat Reader, os recursos de comentários estão disponíveis apenas em PDFs com comentários ativados. Geralmente, os PDFs em um fluxo de trabalho de revisão incluem direitos de comentários.

Respostas aos comentários são especialmente úteis em revisõescompartilhadas,quando os participantes podem ler os comentários uns dos outros. Esse recurso também pode ser usado por iniciadores de revisões para permitir que os revisores saibam como suas sugestões estão sendo implementadas. Quando um ou mais revisores respondem a um comentário, o conjunto de respostas é chamado de encadeamento. Na lista de Comentários, todas as respostas são exibidas. As respostas são recuadas abaixo do comentário original.

  1. Abra a nota pop-up do comentário.
  2. Clique em Responder, no canto superior direito da nota em popup.

  3. Digite a resposta na caixa exibida.
  1. Selecione um comentário na Lista de comentários.
  2. Digite a resposta na caixa exibida.

  1. Selecione um comentário e use a @menção para chamar a atenção de um revisor de documento.

  2. Digite a resposta na caixa exibida.

É possível excluir os comentários em um PDF. No entanto, não é possível excluir os comentários de outros revisores.

  1. Na nota pop-up, clique com o botão direito na resposta e escolha Excluir.

Alterar nome do autor para comentários

É possível alterar seu nome exibido nos comentários de um arquivo PDF. Execute este procedimento:

  1. Acesse Editar > Preferências (Windows) ou Acrobat > Preferências (Mac). Na categoria Comentários, desmarque a opção Sempre usar o nome de logon para o nome do autor e clique em OK.

  2. Selecione um comentário na Lista de comentários. No menu Opções (), selecione Propriedades.

    Propriedades do comentário

  3. Na caixa de diálogo Propriedades do comentário, acesse a guia Geral e especifique seu nome no campo Autor.

    Alterar nome do autor

  4. Selecione a opção Tornar padrão de propriedades e, emseguida, clique em OK.

Definição de um status

Para PDFs compartilhados por meio da Adobe Document Cloud

O status é útil para supervisionar os comentários lidos, resolvidos ou que necessitem de ação posterior. Ao configurar o status da revisão, é possível permitir que os participantes da revisão saibam como você lidará com o comentário.

Selecione o comentário na Lista de comentários e clique com o botão direito do mouse. Como alternativa, é possível clicar no menu Opções () do comentário selecionado e realizar as ações a seguir:

  • Para marcar o comentário como resolvido, escolha Resolver.
  • Para marcar o comentário como não lido, escolha Marcar como não lido.

Para PDFs compartilhados ao usar uma pasta em rede

Definir um status ou marca de verificação

 No Windows, é possível usar um status ou uma marca de verificação para indicar quais comentários você deseja exportar para um documento do Word. Ao definir o status da revisão, é possível mostrar ou ocultar um grupo de comentários e permitir que os participantes da revisão saibam como você vai controlar o comentário. Uma vez definido o status da revisão, não é possível removê-lo do comentário na Lista de comentários, mesmo que o status seja alterado para Nenhum. As marcas de verificação são para uso pessoal e não aparecem quando outras pessoas visualizam o PDF, a menos que o status dos comentários seja alterado.

  1. Selecione o comentário na lista Comentários e clique com o botão direito do mouse para que seja exibido o menu Opções. Em seguida, escolha uma opção no menu Definir status.

    O status da revisão aparece no comentário, junto com o nome de quem o definiu. Se outro revisor definir o status da revisão desse comentário, os nomes dos dois revisores e os dois status da revisão aparecerão na Lista de comentários.

  2. Para visualizar um histórico das alterações feitas no comentário, clique com o botão direito do mouse no ícone da nota, na marcação ou na barra de título de uma nota pop-up e escolha Propriedades. Clique na guia Histórico da revisão.

Como sinalizar os comentários com uma marca de verificação

  1. Selecione um comentário na Lista de comentários. No menu Opções (), selecione Adicionar marca de seleção. Além disso, é possível clicar com o botão direito no comentário e selecionar Adicionar marca de seleção. Um ícone de o ícone () é exibido no comentário.

Observação:

A caixa de seleção fica oculta por padrão. Se usar caixas de seleção em vários documentos, o Acrobat solicita que habilite-as para todos os documentos.

Para mostrar a caixa de seleção para todos os comentários, faça o seguinte:

  1. Acesse Editar > Preferências (no Windows) ou Acrobat > Preferências (no macOS). A caixa de diálogo Preferências é exibida.

  2. Na categoria Comentários, selecione Mostrar caixa de seleção, em Fazer comentários.

    Mostrar caixa de seleção

  3. Clique em OK.

A caixa de seleção agora está disponível para todos os comentários. Para adicionar uma marca de seleção, selecione a caixa de seleção próxima ao comentário.

Impressão de um resumo de comentários

Resumir comentários é uma forma conveniente de obter uma sinopse de todos os comentários associados a um PDF. Ao resumir comentários, é possível criar um PDF com comentários que podem ser impressos ou imprimir diretamente o resumo. O resumo não está associado nem vinculado ao PDF do qual os comentários são derivados.

Opções de Layout da página para resumos de comentários
Opções de Layout da página para resumos de comentários

A. Documento e comentários com linhas conectoras em uma única página B. Documento e comentários com linhas conectoras em páginas separadas C. Apenas comentários D. Documento e comentários com números em sequência 

Por padrão, o Acrobat imprime PDFs com todos os carimbos que foram aplicados. Para ter maior controle sobre como os comentários são impressos, escolha > Imprimir com resumo de comentários na lista de Comentários.

  1. Filtre os comentários para exibir apenas aqueles que deseja no resumo. (Na lista de Comentários, clique em Filtrar comentários e escolha as categorias de comentários que deseja exibir.)

    Filtrar categoria

  2. Para ter maior controle sobre como os comentários são impressos, escolha > Imprimir com resumo de comentários. Como alternativa, para criar um PDF separado dos comentários, escolha  > Criar resumo de comentários.

  3. Na caixa de diálogo Criar resumo de comentários, faça o seguinte:

    • Escolha um layout para o documento e os comentários. O layout determina as opções disponíveis.

    • Escolha como classificar os comentários.

    • Especifique um intervalo de páginas e escolha se deseja incluir páginas sem comentários.

    • Indique se no resumo devem aparecer todos os comentários ou apenas os que estão visíveis no momento.

  4. Clique em Criar resumo de comentários.

Como localizar um comentário

Localize um comentário na Lista de comentários, pesquisando uma determinada palavra ou frase.

  1. Escolha Ferramentas > Comentário para exibir a Lista de comentários.

  2. Clique em . No campo Pesquisar comentários, especifique a palavra ou a frase que deseja pesquisar.

A Lista de comentários exibe os comentários que correspondem aos critérios de pesquisa; o número de comentários é exibido no cabeçalho do painel.

Como excluir comentários

Não é possível excluir comentários de outros revisores em uma revisão compartilhada ou excluir comentários bloqueados.

Observação:

Para excluir todos dos comentários em um PDF, escolha Ferramentas > Editar > Remover informações ocultas. Em seguida, selecione os Comentários e a opção de marcação no painel de Resultados. Este recurso não está disponível no Reader.

Como excluir um comentário

  1. Siga um destes procedimentos:
    • Selecione o comentário e pressione Excluir.

    • Na Lista de comentários, clique com o botão direito no comentário que deseja excluir e escolha Excluir no menu de contexto.

      Observação: antes de pressionar a tecla Excluir, certifique-se de que o comentário esteja selecionado.

Como desbloquear um comentário

Apenas disponível para PDFs compartilhados em uma pasta em rede

Observação:

Apenas disponível para PDFs compartilhados em uma pasta em rede

  1. Clique com o botão direito do mouse no comentário e escolha Propriedades.

  2. Cancele a seleção Bloqueado.

Verificação ortográfica de todo o texto nos comentários

É possível verificar a ortografia do texto adicionado aos comentários em nota e aos campos de formulário. No entanto, não é possível verificar a ortografia do texto no PDF subjacente.

  1. Selecione o comentário. No menu de opções, escolha Editar.

  2. Clique com o botão direito do mouse no texto e selecione Verificar ortografia.

  3. Clique em Iniciar. Para alterar uma palavra, siga um destes procedimentos:

    • Edite a palavra selecionada. Para desfazer a alteração, clique em Desfazer Editar. Para aceitar a alteração, clique em Alterar.

    • Clique duas vezes em uma sugestão.

    • Selecione uma correção sugerida e, em seguida, clique em Alterar. Clique em Alterar tudo, para substituir todas as ocorrências da palavra não reconhecida pela correção sugerida.

Logotipo da Adobe

Fazer logon em sua conta