Inicie em um iPhone ou iPad, refine e finalize em seu computador
Inicie em um iPhone ou iPad, refine e finalize em seu computador!

O início do seu fluxo de trabalho de design é feito com idealizações, traçados ou criações de protótipos em seu iPad ou iPhone?

Confira o Adobe Illustrator Draw, um aplicativo para seu iPad ou iPhone. O Draw incorpora suas ferramentas favoritas de desenhos de vetores e possui uma interface simplificada e moderna. É possível desenhar linhas, formas e ilustrações de forma livre e com dez camadas de desenho e uma camada de foto. E quando voltar à sua mesa, a conectividade da Creative Cloud facilita a aplicação de toques finais no Illustrator CC ou no Photoshop CC.

Saiba mais sobre o aplicativo Adobe Illustrator Draw aqui.

Baixe o incrível aplicativo Adobe Illustrator Draw na iTunes app store (Disponível para iPhone e iPad).

Sobre os gráficos vetoriais

Gráficos vetoriais (às vezes chamados de formas vetoriais ou objetos vetoriais) são compostos de linhas e curvas definidas por objetos matemáticos chamados de vetores, que descrevem uma imagem de acordo com suas características geométricas.

É possível mover ou modificar gráficos vetoriais livremente sem perda de detalhes ou clareza, porque eles não dependem da resolução — eles mantêm arestas bem definidas ao serem redimensionados, impressos em uma impressora PostScript, salvos em um arquivo PDF ou importados para um aplicativo de imagens gráficas baseado em vetores. Como resultado, os gráficos vetoriais são a melhor opção para arte-final, como logotipos, que serão usados em diversos tamanhos e em várias mídias de saída.

Os objetos vetoriais que você cria usando as ferramentas de desenho e forma no Adobe Creative Suite são exemplos de gráficos vetoriais. É possível usar os comandos Copiar e Colar para duplicar gráficos vetoriais entre componentes do Creative Suite.

Sobre caminhos

À medida que se desenha, uma linha chamada demarcador é criada. Um demarcador é composto de um ou mais segmentos retos ou curvados. O início e o fim de cada segmento são marcados por pontos de ancoragem, que funcionam como pinos mantendo um arame no lugar. Um demarcador pode ser fechado (por exemplo, um círculo) ou aberto, com extremidades distintas (por exemplo, uma linha ondulada).

É possível alterar a forma de um demarcador arrastando os pontos de ancoragem, os pontos de direção no final das linhas de direção que aparecem em pontos de ancoragem, ou o próprio segmento de demarcador.

Componentes de um demarcador
Componentes de um demarcador

A. Extremidade selecionada (sólida) B. Ponto de ancoragem selecionado C. Ponto de ancoragem não selecionado D. Segmento de demarcador curvado E. Linha de direção F. Ponto de direção 

Os demarcadores podem ter dois tipos de pontos de ancoragem: pontos de vértice e pontos suaves. Em um ponto de vértice, o demarcador muda repentinamente de direção. Em um ponto suave, os segmentos do demarcador são conectados como uma curva contínua. É possível desenhar um demarcador usando qualquer combinação de pontos de vértice e pontos suaves. Se você desenhar o tipo errado de ponto, é sempre possível alterá-lo.

Pontos em um demarcador
Pontos em um demarcador

A. Quatro pontos de vértice B. Quatro pontos suaves C. Combinação de pontos de vértice e pontos suaves 

Um ponto de vértice pode conectar dois segmentos retos ou curvados, enquanto um ponto suave sempre conecta dois segmentos curvados.

Um ponto de vértice pode conectar tanto os segmentos retos como os curvados.
Um ponto de vértice pode conectar tanto os segmentos retos como os curvados.

Observação:

Não confunda pontos de vértice e pontos suaves com segmentos retos e curvados.

O contorno de um demarcador é chamado de traçado. Uma cor ou um degradê aplicados a uma área interior aberta ou fechada do demarcador são chamados de preenchimento. Um traçado pode ter espessura, cor e um padrão de traço (Illustrator e InDesign), ou um padrão de linha estilizado (InDesign). Após criar um demarcador ou uma forma, você pode alterar as características do seu traçado e preenchimento.

No InDesign, cada demarcador exibe também um ponto central, que marca o centro da forma, mas não faz parte do demarcador em si. Você pode usar esse ponto para arrastar o demarcador, para alinhar o demarcador a outros elementos ou para selecionar todos os pontos de ancoragem no demarcador. O ponto central está sempre visível; ele não pode ser ocultado ou excluído.

Sobre linhas de direção e pontos de direção

Quando você seleciona um ponto de ancoragem que conecta segmentos curvados (ou seleciona o próprio segmento), os pontos de ancoragem dos segmentos de conexão exibem alças de direção, que consistem em linhas de direção que finalizam em ponto de direção. O ângulo e o comprimento das linhas de direção determinam a forma e o tamanho dos segmentos curvados. A movimentação dos pontos de direção remodela as curvas. As linhas de direção não aparecem na saída final.

Um ponto suave sempre tem duas linhas de direção, que se movem juntas como uma unidade única e reta. Quando uma linha de direção é movida em um ponto suave, os segmentos curvados de ambos os lados do ponto se ajustam simultaneamente, mantendo uma curva contínua naquele ponto de ancoragem.

Em comparação, um ponto de vértice pode ter duas, uma ou nenhuma linha de direção, dependendo se ela junta dois, um ou nenhum segmento curvado, respectivamente. As linhas de direção do ponto de vértice mantêm o vértice usando ângulos diferentes. Ao mover uma linha de direção em um ponto de vértice, só é ajustada a curva do mesmo lado do ponto que a linha de direção.

Após selecionar um ponto de ancoragem (à esquerda), as linhas de direção aparecem em quaisquer segmentos curvados conectados pelo ponto de ancoragem (à direita).
Após selecionar um ponto de ancoragem (à esquerda), as linhas de direção aparecem em quaisquer segmentos curvados conectados pelo ponto de ancoragem (à direita).

Ajuste de linhas de direção em um ponto suave (à esquerda) e em ponto de vértice (à direita)
Ajuste de linhas de direção em um ponto suave (à esquerda) e em ponto de vértice (à direita)

As linhas de direção são sempre tangentes (perpendicular ao raio de) à curva nos pontos de ancoragem. O ângulo de cada linha de direção determina a inclinação da curva, e o comprimento de cada linha de direção determina a altura, ou profundidade, da curva.

Mover e redimensionar as linhas de direção altera a inclinação das curvas.
Mover e redimensionar as linhas de direção altera a inclinação das curvas.

Observação:

No Illustrator, você pode mostrar ou ocultar pontos de ancoragem, linhas de direção e pontos de direção, selecionando Visualizar > Mostrar Arestas ou Visualizar > Ocultar Arestas.

Especificar a aparência de linhas de direção e pontos de direção

Às vezes, ao trabalhar com pontos de ancoragem e caminhos, talvez você precise visualizar linhas de direção (alças), enquanto, em outras circunstâncias, essas linhas podem estar obstruindo o seu campo de visão. É possível mostrar ou ocultar linhas de direção para vários pontos de ancoragem selecionados. Para um único ponto de ancoragem, as linhas sempre são exibidas.

Você pode optar por mostrar ou ocultar linhas de direção para cada seleção ou pode definir uma preferência para a exibição de linhas de direção.

Para assistir a um vídeo sobre como definir linhas e pontos de direção, consulte www.adobe.com/go/vid0037_br.

Mostrar ou ocultar linhas de direção para pontos de ancoragem selecionados

  1. Use a ferramenta Seleção direta para selecionar os pontos de ancoragem desejados.

  2. No painel de Controle, clique em Mostrar alças de múltiplos pontos de ancoragem selecionados  ou Ocultar alças de múltiplos pontos de ancoragem selecionados .

Observação:

Também é possível definir uma preferência para sempre mostrar ou sempre ocultar alças quando vários pontos de ancoragem estiverem selecionados.

Definir preferências de exibição de pontos e linhas de direção

  1. Selecione Editar > Preferências > Exibição de seleção e ancoragem (Windows) ou Illustrator > Preferências > Exibição de seleção e ancoragem (Mac OS).

  2. Na área Ponto de ancoragem e exibição de alça, especifique qualquer uma destas opções:

    Alças

    Especifica a exibição de pontos finais de alças (pontos de direção):

    •  Exibe pontos de direção como pequenos círculos sólidos.

    •  Exibe pontos de direção como grandes círculos sólidos.

    •  Exibe pontos de direção como cruzes abertas.

    Mostrar alças quando várias ancoragens são selecionadas

    Exibe linhas de direção em todos os pontos de ancoragem selecionados quando você utiliza a ferramenta Seleção direta ou Seleção de grupos para escolher um objeto. Se essa opção não estiver selecionada, linhas de direção serão exibidas para um ponto de ancoragem se este for o único ponto de ancoragem selecionado nesse caminho, ou se o segmento de Bézier da linha de direção estiver selecionado e o ponto de ancoragem a partir do qual essa linha de direção se estende não estiver selecionado.

Especificar preferências de tamanho dos pontos de ancoragem

  1. Selecione Editar > Preferências > Exibição de seleção e ancoragem (Windows) ou Illustrator > Preferências > Exibição de seleção e ancoragem (Mac OS).

  2. Na área Ponto de ancoragem e exibição de alça, especifique qualquer uma destas opções:

    Ancoragens

    Especifica a exibição de pontos de ancoragem:

    •  Exibe pontos de ancoragem selecionados e não selecionados como pequenos pontos.

    •  Exibe pontos de ancoragem selecionados como grandes pontos e pontos de ancoragem não selecionados como pequenos pontos.

    •  Exibe pontos de ancoragem selecionados e não selecionados como grandes pontos.

    Destacar ancoragens ao passar o mouse

    Realça o ponto de ancoragem localizado diretamente abaixo do cursor do mouse.

Modos de desenho

O Illustrator CS5 fornece os seguintes modos de desenho:

  • Desenhar normal ()

  • Desenhar atrás ()

  • Desenhar dentro ()

Um retângulo pontilhado é exibido quando um objeto com o modo Desenhar dentro está ativo.
Um retângulo aberto pontilhado, como o exibido na ilustração C, é exibido quando um objeto com o modo Desenhar dentro está ativo.

O modo Desenhar normal é o modo de desenho padrão. É possível selecionar modos de desenho no painel Ferramentas, abaixo da ferramenta Seletor de cores.

Painel Modos de desenho
Painel Modos de desenho

Para alternar entre os modos de desenho, clique no painel Modos de desenho, no painel Ferramentas e selecione o modo de desenho. Também é possível usar o atalho do teclado Shift+D para percorrer os modos de desenho.

Observação:

As opções Colar, Colar no local e Colar em todas as pranchetas aceitam os modos de desenho. Entretanto, os comandos Colar na frente e Colar atrás não são afetados pelos modos de desenho.

Para assistir a um vídeo sobre como usar os diferentes modos de desenho, consulte www.adobe.com/go/lrvid5209_ai_en.

Modo Desenhar atrás

O modo Desenhar atrás permite desenhar atrás de todas as artes em uma camada selecionada quando nenhuma arte está selecionada. Quando uma arte está selecionada, o novo objeto é desenhado logo abaixo do objeto selecionado.

O modo Desenhar atrás é aceito nos seguintes casos:

  • Criação de novas camadas

  • Inserção de símbolos

  • Inserção de arquivos usando o menu Arquivo

  • Uso de Alt+Arrastar para duplicar objetos

  • Usar as opções Colar no local e Colar em todas as pranchetas

Modo Desenhar dentro

O modo Desenhar dentro permite desenhar dentro do objeto selecionado. O modo Desenhar dentro dispensa a execução de várias tarefas, como desenhar e alterar a ordem de empilhamento ou desenhar, selecionar e criar uma máscara de recorte.

O modo Desenhar dentro apenas fica ativo quando existe um único objeto selecionado (caminho, caminho composto ou texto).

Para criar máscaras de recorte usando o modo Desenhar dentro, selecione o caminho dentro do qual você deseja desenhar e alterne para o modo Desenhar dentro. Caminhos subsequentes serão recortados pelo caminho selecionado quando você alternou para o modo Desenhar dentro, até que você alterne para o modo Desenhar normal (pressionando Shift+D ou clicando duas vezes).

Observação:

As máscaras de recorte criadas usando o modo Desenhar dentro retêm a aparência no caminho de recorte, ao contrário do comando de menu Objeto > Máscara de recorte > Criar.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online